Build Result for tpokorra/bof/test/devtp

go to bottom of this page
[00:00:00]  * Starting at 2020-06-19 03:00:02 GMT+0200
[00:00:00]  * Preparing the machine...
[00:00:01] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (lxc stop l005-build04lxd-lbs-solidcharity-com || echo 'container is not running') 2>&1; echo \$?"
[00:00:02] Error: The container is already stopped
[00:00:02] container is not running
[00:00:02] 0
[00:00:02] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (if [ -d /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com ]; then lxc delete l005-build04lxd-lbs-solidcharity-com; else echo 'container does not exist'; fi) 2>&1; echo \$?"
[00:00:03] 0
[00:00:03] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/initUbuntu.sh l005-build04lxd-lbs-solidcharity-com 5 bionic amd64 0) 2>&1; echo \$?"
[00:00:04] Creating l005-build04lxd-lbs-solidcharity-com
[00:00:15] Host 10.0.4.5 not found in /root/.ssh/known_hosts
[00:00:16] Device var_cache_apt added to l005-build04lxd-lbs-solidcharity-com
[00:00:16] /root
[00:00:21] Hit:1 http://archive.ubuntu.com/ubuntu bionic InRelease
[00:00:21] Get:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
[00:00:21] Get:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
[00:00:22] Get:4 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [969 kB]
[00:00:22] Get:5 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1085 kB]
[00:00:22] Fetched 2232 kB in 1s (2320 kB/s)
[00:00:23] Reading package lists...
[00:00:23] Reading package lists...
[00:00:24] Building dependency tree...
[00:00:24] Reading state information...
[00:00:24] The following additional packages will be installed:
[00:00:24]   libpsl5 libwrap0 ncurses-term openssh-sftp-server publicsuffix
[00:00:24]   python3-certifi python3-chardet python3-idna python3-pkg-resources
[00:00:24]   python3-requests python3-six python3-urllib3 ssh-import-id wget
[00:00:24] Suggested packages:
[00:00:24]   molly-guard monkeysphere rssh ssh-askpass ufw python3-setuptools
[00:00:24]   python3-cryptography python3-openssl python3-socks
[00:00:24] The following NEW packages will be installed:
[00:00:24]   libpsl5 libwrap0 ncurses-term openssh-server openssh-sftp-server
[00:00:24]   publicsuffix python3-certifi python3-chardet python3-idna
[00:00:24]   python3-pkg-resources python3-requests python3-six python3-urllib3
[00:00:24]   ssh-import-id wget
[00:00:24] debconf: unable to initialize frontend: Dialog
[00:00:24] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:24] debconf: falling back to frontend: Readline
[00:00:24] debconf: unable to initialize frontend: Readline
[00:00:24] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7, <> line 15.)
[00:00:24] debconf: falling back to frontend: Teletype
[00:00:24] dpkg-preconfigure: unable to re-open stdin: 
[00:00:24] 0 upgraded, 15 newly installed, 0 to remove and 0 not upgraded.
[00:00:24] Need to get 0 B/1650 kB of archives.
[00:00:24] After this operation, 9030 kB of additional disk space will be used.
[00:00:24] Selecting previously unselected package libpsl5:amd64.
[00:00:24] (Reading database ... 
[00:00:24] (Reading database ... 5%
[00:00:24] (Reading database ... 10%
[00:00:24] (Reading database ... 15%
[00:00:24] (Reading database ... 20%
[00:00:24] (Reading database ... 25%
[00:00:24] (Reading database ... 30%
[00:00:24] (Reading database ... 35%
[00:00:24] (Reading database ... 40%
[00:00:24] (Reading database ... 45%
[00:00:24] (Reading database ... 50%
[00:00:24] (Reading database ... 55%
[00:00:24] (Reading database ... 60%
[00:00:24] (Reading database ... 65%
[00:00:24] (Reading database ... 70%
[00:00:24] (Reading database ... 75%
[00:00:24] (Reading database ... 80%
[00:00:24] (Reading database ... 85%
[00:00:24] (Reading database ... 90%
[00:00:24] (Reading database ... 95%
[00:00:24] (Reading database ... 100%
[00:00:24] (Reading database ... 13960 files and directories currently installed.)
[00:00:24] Preparing to unpack .../00-libpsl5_0.19.1-5build1_amd64.deb ...
[00:00:25] Unpacking libpsl5:amd64 (0.19.1-5build1) ...
[00:00:25] Selecting previously unselected package publicsuffix.
[00:00:25] Preparing to unpack .../01-publicsuffix_20180223.1310-1_all.deb ...
[00:00:25] Unpacking publicsuffix (20180223.1310-1) ...
[00:00:25] Selecting previously unselected package wget.
[00:00:25] Preparing to unpack .../02-wget_1.19.4-1ubuntu2.2_amd64.deb ...
[00:00:25] Unpacking wget (1.19.4-1ubuntu2.2) ...
[00:00:25] Selecting previously unselected package libwrap0:amd64.
[00:00:25] Preparing to unpack .../03-libwrap0_7.6.q-27_amd64.deb ...
[00:00:25] Unpacking libwrap0:amd64 (7.6.q-27) ...
[00:00:25] Selecting previously unselected package ncurses-term.
[00:00:25] Preparing to unpack .../04-ncurses-term_6.1-1ubuntu1.18.04_all.deb ...
[00:00:25] Unpacking ncurses-term (6.1-1ubuntu1.18.04) ...
[00:00:26] Selecting previously unselected package openssh-sftp-server.
[00:00:26] Preparing to unpack .../05-openssh-sftp-server_1%3a7.6p1-4ubuntu0.3_amd64.deb ...
[00:00:26] Unpacking openssh-sftp-server (1:7.6p1-4ubuntu0.3) ...
[00:00:26] Selecting previously unselected package openssh-server.
[00:00:26] Preparing to unpack .../06-openssh-server_1%3a7.6p1-4ubuntu0.3_amd64.deb ...
[00:00:26] Unpacking openssh-server (1:7.6p1-4ubuntu0.3) ...
[00:00:26] Selecting previously unselected package python3-certifi.
[00:00:26] Preparing to unpack .../07-python3-certifi_2018.1.18-2_all.deb ...
[00:00:26] Unpacking python3-certifi (2018.1.18-2) ...
[00:00:26] Selecting previously unselected package python3-pkg-resources.
[00:00:26] Preparing to unpack .../08-python3-pkg-resources_39.0.1-2_all.deb ...
[00:00:26] Unpacking python3-pkg-resources (39.0.1-2) ...
[00:00:26] Selecting previously unselected package python3-chardet.
[00:00:26] Preparing to unpack .../09-python3-chardet_3.0.4-1_all.deb ...
[00:00:26] Unpacking python3-chardet (3.0.4-1) ...
[00:00:26] Selecting previously unselected package python3-idna.
[00:00:26] Preparing to unpack .../10-python3-idna_2.6-1_all.deb ...
[00:00:26] Unpacking python3-idna (2.6-1) ...
[00:00:26] Selecting previously unselected package python3-six.
[00:00:26] Preparing to unpack .../11-python3-six_1.11.0-2_all.deb ...
[00:00:26] Unpacking python3-six (1.11.0-2) ...
[00:00:27] Selecting previously unselected package python3-urllib3.
[00:00:27] Preparing to unpack .../12-python3-urllib3_1.22-1ubuntu0.18.04.1_all.deb ...
[00:00:27] Unpacking python3-urllib3 (1.22-1ubuntu0.18.04.1) ...
[00:00:27] Selecting previously unselected package python3-requests.
[00:00:27] Preparing to unpack .../13-python3-requests_2.18.4-2ubuntu0.1_all.deb ...
[00:00:27] Unpacking python3-requests (2.18.4-2ubuntu0.1) ...
[00:00:27] Selecting previously unselected package ssh-import-id.
[00:00:27] Preparing to unpack .../14-ssh-import-id_5.7-0ubuntu1.1_all.deb ...
[00:00:27] Unpacking ssh-import-id (5.7-0ubuntu1.1) ...
[00:00:27] Setting up ncurses-term (6.1-1ubuntu1.18.04) ...
[00:00:27] Setting up libpsl5:amd64 (0.19.1-5build1) ...
[00:00:27] Setting up python3-idna (2.6-1) ...
[00:00:27] Setting up python3-six (1.11.0-2) ...
[00:00:27] Setting up python3-certifi (2018.1.18-2) ...
[00:00:27] Setting up python3-pkg-resources (39.0.1-2) ...
[00:00:27] Setting up openssh-sftp-server (1:7.6p1-4ubuntu0.3) ...
[00:00:27] Setting up publicsuffix (20180223.1310-1) ...
[00:00:27] Setting up python3-chardet (3.0.4-1) ...
[00:00:29] Setting up wget (1.19.4-1ubuntu2.2) ...
[00:00:29] Setting up python3-urllib3 (1.22-1ubuntu0.18.04.1) ...
[00:00:30] Setting up libwrap0:amd64 (7.6.q-27) ...
[00:00:31] Setting up openssh-server (1:7.6p1-4ubuntu0.3) ...
[00:00:31] debconf: unable to initialize frontend: Dialog
[00:00:31] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:31] debconf: falling back to frontend: Readline
[00:00:31] debconf: unable to initialize frontend: Readline
[00:00:31] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:31] debconf: falling back to frontend: Teletype
[00:00:31] 
[00:00:31] Creating config file /etc/ssh/sshd_config with new version
[00:00:31] Creating SSH2 RSA key; this may take some time ...
[00:00:31] 2048 SHA256:yiAJgTxXcCGWc98trg9bbECey3wo53GTnun79bJCqKo root@l005-build04lxd-lbs-solidcharity-com (RSA)
[00:00:31] Creating SSH2 ECDSA key; this may take some time ...
[00:00:31] 256 SHA256:OvlHfB3yE0nS0NKhd6RUizJjwr10TDZS2K5HZXRRzP4 root@l005-build04lxd-lbs-solidcharity-com (ECDSA)
[00:00:31] Creating SSH2 ED25519 key; this may take some time ...
[00:00:31] 256 SHA256:Wrc2nDHaVIe6n/gMG8LdcIHE4DaSfRXHrfgPMbvP30Y root@l005-build04lxd-lbs-solidcharity-com (ED25519)
[00:00:31] Created symlink /etc/systemd/system/sshd.service → /lib/systemd/system/ssh.service.
[00:00:31] Created symlink /etc/systemd/system/multi-user.target.wants/ssh.service → /lib/systemd/system/ssh.service.
[00:00:32] Setting up python3-requests (2.18.4-2ubuntu0.1) ...
[00:00:32] Setting up ssh-import-id (5.7-0ubuntu1.1) ...
[00:00:32] Processing triggers for systemd (237-3ubuntu10.41) ...
[00:00:32] Processing triggers for libc-bin (2.27-3ubuntu1) ...
[00:00:33] passwd: password expiry information changed.
[00:00:33] passwd: password expiry information changed.
[00:00:33] To setup port forwarding from outside, please run:
[00:00:33] ./tunnelport.sh 5 22
[00:00:33] ./initWebproxy.sh 5 www.l005-build04lxd-lbs-solidcharity-com.de
[00:00:33] 
[00:00:33] To start the container, run: lxc start l005-build04lxd-lbs-solidcharity-com
[00:00:33] 
[00:00:33] To connect to the container locally, run: eval `ssh-agent`; ssh-add; ssh root@10.0.4.5
[00:00:34] 0
[00:00:34] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/tunnelport.sh 5 22) 2>&1; echo \$?"
[00:00:34] outward interface: ens18
[00:00:34] outward IP address: 80.241.214.124
[00:00:34] bridge interface: lxdbr0
[00:00:34] bridge address: 10.0.4.1
[00:00:34] guestip: 10.0.4.5
[00:00:34] there is already a mapping for port  2005
[00:00:34] 0
[00:00:34] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/) 2>&1; echo \$?"
[00:00:34] 0
[00:00:34] now running: echo "put /etc/lightbuildserver/container/container_rsa.pub authorized_keys2" | sftp -o "StrictHostKeyChecking no" -oPort=2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com:/var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/
[00:00:35] Connected to build04lxd.lbs.solidcharity.com.
[00:00:35] Changing to: /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/
[00:00:35] sftp> put /etc/lightbuildserver/container/container_rsa.pub authorized_keys2
[00:00:35] Uploading /etc/lightbuildserver/container/container_rsa.pub to /var/lib/lxd/storage-pools/default/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/authorized_keys2
[00:00:35] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (cd /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/ && cat authorized_keys2 >> authorized_keys && rm authorized_keys2) 2>&1; echo \$?"
[00:00:35] 0
[00:00:35] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (chmod 700 /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/ && chmod 600 /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/authorized_keys) 2>&1; echo \$?"
[00:00:35] 0
[00:00:35] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/initMount.sh /mnt/var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu/bionic l005-build04lxd-lbs-solidcharity-com /root/repo) 2>&1; echo \$?"
[00:00:36] Device root_repo added to l005-build04lxd-lbs-solidcharity-com
[00:00:36] 0
[00:00:36] now running: rsync -avz --delete -e "ssh -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu/bionic root@build04lxd.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu
[00:00:36] sending incremental file list
[00:00:36] bionic/
[00:00:36] 
[00:00:36] sent 69 bytes  received 20 bytes  178.00 bytes/sec
[00:00:36] total size is 0  speedup is 0.00
[00:00:36] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (chmod a+w -R /mnt/var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu/bionic) 2>&1; echo \$?"
[00:00:37] 0
[00:00:37] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/initMount.sh /mnt/var/lib/lightbuildserver/tarballs/tpokorra/bof l005-build04lxd-lbs-solidcharity-com /root/tarball) 2>&1; echo \$?"
[00:00:37] Device root_tarball added to l005-build04lxd-lbs-solidcharity-com
[00:00:37] 0
[00:00:37] now running: rsync -avz --delete -e "ssh -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/tarballs/tpokorra/bof root@build04lxd.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/tarballs/tpokorra
[00:00:37] sending incremental file list
[00:00:37] bof/
[00:00:37] 
[00:00:37] sent 66 bytes  received 20 bytes  172.00 bytes/sec
[00:00:37] total size is 0  speedup is 0.00
[00:00:37] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (chmod a+w -R /mnt/var/lib/lightbuildserver/tarballs/tpokorra/bof) 2>&1; echo \$?"
[00:00:38] 0
[00:00:38] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (lxc start l005-build04lxd-lbs-solidcharity-com) 2>&1; echo \$?"
[00:00:39] 0
[00:00:39] now running: ssh-keygen -f "/home/lbs/.ssh/known_hosts" -R 10.0.4.5
[00:00:39] # Host 10.0.4.5 found: line 9
[00:00:39] /home/lbs/.ssh/known_hosts updated.
[00:00:39] Original contents retained as /home/lbs/.ssh/known_hosts.old
[00:00:39] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:40] Warning: Permanently added '10.0.4.5' (ECDSA) to the list of known hosts.
[00:00:40] container is running
[00:00:40] 0
[00:00:40] container has been started successfully
[00:00:40] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:00:40] Hit:1 http://security.ubuntu.com/ubuntu bionic-security InRelease
[00:00:40] Hit:2 http://archive.ubuntu.com/ubuntu bionic InRelease
[00:00:40] Hit:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
[00:00:42] Reading package lists...
[00:00:42] 0
[00:00:42] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (DEBIAN_FRONTEND=noninteractive apt-get -y upgrade) 2>&1; echo \$?"
[00:00:42] Reading package lists...
[00:00:42] Building dependency tree...
[00:00:42] Reading state information...
[00:00:43] Calculating upgrade...
[00:00:43] 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:00:43] 0
[00:00:43] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (apt-get -y install build-essential ca-certificates iptables curl apt-transport-https dpkg-sig reprepro wget rsync devscripts equivs iproute2) 2>&1; echo \$?"
[00:00:43] Reading package lists...
[00:00:43] Building dependency tree...
[00:00:43] Reading state information...
[00:00:43] ca-certificates is already the newest version (20190110~18.04.1).
[00:00:43] iproute2 is already the newest version (4.15.0-2ubuntu1.1).
[00:00:43] wget is already the newest version (1.19.4-1ubuntu2.2).
[00:00:43] wget set to manually installed.
[00:00:43] apt-transport-https is already the newest version (1.6.12ubuntu0.1).
[00:00:43] The following additional packages will be installed:
[00:00:43]   at autoconf automake autopoint autotools-dev binutils binutils-common
[00:00:43]   binutils-x86-64-linux-gnu bsdmainutils cpp cpp-7 dctrl-tools debhelper
[00:00:43]   dh-autoreconf dh-strip-nondeterminism diffstat dirmngr dpkg-dev dput
[00:00:43]   fakeroot g++ g++-7 gcc gcc-7 gcc-7-base gettext gettext-base git git-man
[00:00:43]   gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server
[00:00:43]   gpgconf gpgsm groff-base intltool-debian iso-codes libalgorithm-diff-perl
[00:00:43]   libalgorithm-diff-xs-perl libalgorithm-merge-perl libapt-pkg-perl
[00:00:43]   libarchive-cpio-perl libarchive-zip-perl libarchive13 libasan4
[00:00:43]   libasn1-8-heimdal libassuan0 libatomic1 libauthen-sasl-perl
[00:00:43]   libb-hooks-endofscope-perl libb-hooks-op-check-perl libbinutils libc-dev-bin
[00:00:43]   libc6-dev libcc1-0 libcgi-fast-perl libcgi-pm-perl libcilkrts5
[00:00:43]   libclass-accessor-perl libclass-method-modifiers-perl
[00:00:43]   libclass-xsaccessor-perl libclone-perl libconfig-file-perl libcroco3
[00:00:43]   libcurl3-gnutls libcurl4 libdata-dump-perl libdata-optlist-perl
[00:00:43]   libdevel-callchecker-perl libdevel-globaldestruction-perl
[00:00:43]   libdigest-hmac-perl libdistro-info-perl libdpkg-perl
[00:00:43]   libdynaloader-functions-perl libemail-valid-perl libencode-locale-perl
[00:00:43]   liberror-perl libexporter-tiny-perl libfakeroot libfcgi-perl
[00:00:43]   libfile-basedir-perl libfile-chdir-perl libfile-fcntllock-perl
[00:00:43]   libfile-homedir-perl libfile-listing-perl libfile-stripnondeterminism-perl
[00:00:43]   libfile-which-perl libfont-afm-perl libgcc-7-dev libgdbm-compat4 libgdbm5
[00:00:43]   libgetopt-long-descriptive-perl libgit-wrapper-perl libgomp1 libgpgme11
[00:00:43]   libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
[00:00:43]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:00:43]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:00:43]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:00:43]   libhttp-message-perl libhttp-negotiate-perl libhx509-5-heimdal
[00:00:43]   libimport-into-perl libio-html-perl libio-pty-perl libio-socket-inet6-perl
[00:00:43]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc0
[00:00:43]   libipc-run-perl libipc-system-simple-perl libiptc0 libisl19 libitm1
[00:00:43]   libkrb5-26-heimdal libksba8 libldap-2.4-2 libldap-common
[00:00:43]   liblist-compare-perl liblist-moreutils-perl liblsan0 libltdl-dev libltdl7
[00:00:43]   liblwp-mediatypes-perl liblwp-protocol-https-perl liblzo2-2
[00:00:43]   libmail-sendmail-perl libmailtools-perl libmodule-implementation-perl
[00:00:43]   libmodule-runtime-perl libmoo-perl libmpc3 libmpfr6 libmpx2
[00:00:43]   libnamespace-clean-perl libnet-dns-perl libnet-domain-tld-perl
[00:00:43]   libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl libnet-ssleay-perl
[00:00:43]   libnetfilter-conntrack3 libnfnetlink0 libnghttp2-14 libnpth0
[00:00:43]   libnumber-compare-perl libnumber-range-perl libpackage-stash-perl
[00:00:43]   libpackage-stash-xs-perl libparams-classify-perl libparams-util-perl
[00:00:43]   libparams-validate-perl libparse-debianchangelog-perl
[00:00:43]   libpath-iterator-rule-perl libpath-tiny-perl libperl5.26 libperlio-gzip-perl
[00:00:43]   libpipeline1 libpod-constants-perl libquadmath0
[00:00:43]   libregexp-pattern-license-perl libroken18-heimdal librole-tiny-perl librtmp1
[00:00:43]   libsasl2-2 libsasl2-modules libsasl2-modules-db libsigsegv2 libsocket6-perl
[00:00:43]   libsort-key-perl libsort-versions-perl libstdc++-7-dev libstrictures-perl
[00:00:43]   libstring-copyright-perl libstring-escape-perl libsub-exporter-perl
[00:00:43]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:00:43]   libsub-name-perl libsub-quote-perl libsys-hostname-long-perl
[00:00:43]   libtext-glob-perl libtext-levenshtein-perl libtimedate-perl libtool
[00:00:43]   libtry-tiny-perl libtsan0 libubsan0 libunicode-utf8-perl libunwind8
[00:00:43]   liburi-perl libvariable-magic-perl libwind0-heimdal libwww-perl
[00:00:43]   libwww-robotrules-perl libxml-libxml-perl libxml-namespacesupport-perl
[00:00:43]   libxml-parser-perl libxml-sax-base-perl libxml-sax-expat-perl
[00:00:43]   libxml-sax-perl libxml-simple-perl libyaml-libyaml-perl licensecheck lintian
[00:00:43]   linux-libc-dev m4 make man-db manpages manpages-dev patch patchutils perl
[00:00:43]   perl-modules-5.26 perl-openssl-defaults pinentry-curses po-debconf
[00:00:43]   python-apt-common python3-apt python3-debian python3-gpg python3-magic
[00:00:43]   python3-unidiff python3-xdg strace t1utils unzip wdiff
[00:00:43] Suggested packages:
[00:00:43]   default-mta | mail-transport-agent autoconf-archive gnu-standards
[00:00:43]   autoconf-doc binutils-doc wamerican | wordlist whois vacation cpp-doc
[00:00:43]   gcc-7-locales debtags dh-make dwz adequate autopkgtest bls-standalone
[00:00:43]   bsd-mailx | mailx check-all-the-things cvs-buildpackage devscripts-el
[00:00:43]   diffoscope disorderfs dose-extra duck faketime gnuplot how-can-i-help
[00:00:43]   libfile-desktopentry-perl libnet-smtps-perl libterm-size-perl
[00:00:43]   libyaml-syck-perl mozilla-devscripts mutt piuparts postgresql-client quilt
[00:00:43]   ratt reprotest svn-buildpackage w3m debian-keyring libsoap-lite-perl
[00:00:43]   dbus-user-session pinentry-gnome3 tor ssh libterm-readkey-perl
[00:00:43]   python3-paramiko mini-dinstall g++-multilib g++-7-multilib gcc-7-doc
[00:00:43]   libstdc++6-7-dbg gcc-multilib flex bison gdb gcc-doc gcc-7-multilib
[00:00:43]   libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg libasan4-dbg
[00:00:43]   liblsan0-dbg libtsan0-dbg libubsan0-dbg libcilkrts5-dbg libmpx2-dbg
[00:00:43]   libquadmath0-dbg gettext-doc libasprintf-dev libgettextpo-dev git-daemon-run
[00:00:43]   | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-cvs
[00:00:43]   git-mediawiki git-svn parcimonie xloadimage scdaemon groff isoquery lrzip
[00:00:43]   libgssapi-perl glibc-doc bzr gdbm-l10n libtool-doc libcrypt-ssleay-perl
[00:00:43]   libscalar-number-perl libhtml-template-perl libsasl2-modules-gssapi-mit
[00:00:43]   | libsasl2-modules-gssapi-heimdal libsasl2-modules-ldap libsasl2-modules-otp
[00:00:43]   libsasl2-modules-sql libstdc++-7-doc libbareword-filehandles-perl
[00:00:43]   libindirect-perl libmultidimensional-perl gfortran | fortran95-compiler
[00:00:43]   gcj-jdk libauthen-ntlm-perl bash-completion binutils-multiarch
[00:00:43]   libtext-template-perl m4-doc make-doc apparmor www-browser ed diffutils-doc
[00:00:43]   perl-doc libterm-readline-gnu-perl | libterm-readline-perl-perl pinentry-doc
[00:00:43]   libmail-box-perl python3-apt-dbg python-apt-doc inoticoming lzip zip
[00:00:43]   wdiff-doc
[00:00:43] The following NEW packages will be installed:
[00:00:43]   at autoconf automake autopoint autotools-dev binutils binutils-common
[00:00:43]   binutils-x86-64-linux-gnu bsdmainutils build-essential cpp cpp-7 curl
[00:00:43]   dctrl-tools debhelper devscripts dh-autoreconf dh-strip-nondeterminism
[00:00:43]   diffstat dirmngr dpkg-dev dpkg-sig dput equivs fakeroot g++ g++-7 gcc gcc-7
[00:00:43]   gcc-7-base gettext gettext-base git git-man gnupg gnupg-l10n gnupg-utils gpg
[00:00:43]   gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm groff-base
[00:00:43]   intltool-debian iptables iso-codes libalgorithm-diff-perl
[00:00:43]   libalgorithm-diff-xs-perl libalgorithm-merge-perl libapt-pkg-perl
[00:00:43]   libarchive-cpio-perl libarchive-zip-perl libarchive13 libasan4
[00:00:43]   libasn1-8-heimdal libassuan0 libatomic1 libauthen-sasl-perl
[00:00:43]   libb-hooks-endofscope-perl libb-hooks-op-check-perl libbinutils libc-dev-bin
[00:00:43]   libc6-dev libcc1-0 libcgi-fast-perl libcgi-pm-perl libcilkrts5
[00:00:44]   libclass-accessor-perl libclass-method-modifiers-perl
[00:00:44]   libclass-xsaccessor-perl libclone-perl libconfig-file-perl libcroco3
[00:00:44]   libcurl3-gnutls libcurl4 libdata-dump-perl libdata-optlist-perl
[00:00:44]   libdevel-callchecker-perl libdevel-globaldestruction-perl
[00:00:44]   libdigest-hmac-perl libdistro-info-perl libdpkg-perl
[00:00:44]   libdynaloader-functions-perl libemail-valid-perl libencode-locale-perl
[00:00:44]   liberror-perl libexporter-tiny-perl libfakeroot libfcgi-perl
[00:00:44]   libfile-basedir-perl libfile-chdir-perl libfile-fcntllock-perl
[00:00:44]   libfile-homedir-perl libfile-listing-perl libfile-stripnondeterminism-perl
[00:00:44]   libfile-which-perl libfont-afm-perl libgcc-7-dev libgdbm-compat4 libgdbm5
[00:00:44]   libgetopt-long-descriptive-perl libgit-wrapper-perl libgomp1 libgpgme11
[00:00:44]   libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
[00:00:44]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:00:44]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:00:44]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:00:44]   libhttp-message-perl libhttp-negotiate-perl libhx509-5-heimdal
[00:00:44]   libimport-into-perl libio-html-perl libio-pty-perl libio-socket-inet6-perl
[00:00:44]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc0
[00:00:44]   libipc-run-perl libipc-system-simple-perl libiptc0 libisl19 libitm1
[00:00:44]   libkrb5-26-heimdal libksba8 libldap-2.4-2 libldap-common
[00:00:44]   liblist-compare-perl liblist-moreutils-perl liblsan0 libltdl-dev libltdl7
[00:00:44]   liblwp-mediatypes-perl liblwp-protocol-https-perl liblzo2-2
[00:00:44]   libmail-sendmail-perl libmailtools-perl libmodule-implementation-perl
[00:00:44]   libmodule-runtime-perl libmoo-perl libmpc3 libmpfr6 libmpx2
[00:00:44]   libnamespace-clean-perl libnet-dns-perl libnet-domain-tld-perl
[00:00:44]   libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl libnet-ssleay-perl
[00:00:44]   libnetfilter-conntrack3 libnfnetlink0 libnghttp2-14 libnpth0
[00:00:44]   libnumber-compare-perl libnumber-range-perl libpackage-stash-perl
[00:00:44]   libpackage-stash-xs-perl libparams-classify-perl libparams-util-perl
[00:00:44]   libparams-validate-perl libparse-debianchangelog-perl
[00:00:44]   libpath-iterator-rule-perl libpath-tiny-perl libperl5.26 libperlio-gzip-perl
[00:00:44]   libpipeline1 libpod-constants-perl libquadmath0
[00:00:44]   libregexp-pattern-license-perl libroken18-heimdal librole-tiny-perl librtmp1
[00:00:44]   libsasl2-2 libsasl2-modules libsasl2-modules-db libsigsegv2 libsocket6-perl
[00:00:44]   libsort-key-perl libsort-versions-perl libstdc++-7-dev libstrictures-perl
[00:00:44]   libstring-copyright-perl libstring-escape-perl libsub-exporter-perl
[00:00:44]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:00:44]   libsub-name-perl libsub-quote-perl libsys-hostname-long-perl
[00:00:44]   libtext-glob-perl libtext-levenshtein-perl libtimedate-perl libtool
[00:00:44]   libtry-tiny-perl libtsan0 libubsan0 libunicode-utf8-perl libunwind8
[00:00:44]   liburi-perl libvariable-magic-perl libwind0-heimdal libwww-perl
[00:00:44]   libwww-robotrules-perl libxml-libxml-perl libxml-namespacesupport-perl
[00:00:44]   libxml-parser-perl libxml-sax-base-perl libxml-sax-expat-perl
[00:00:44]   libxml-sax-perl libxml-simple-perl libyaml-libyaml-perl licensecheck lintian
[00:00:44]   linux-libc-dev m4 make man-db manpages manpages-dev patch patchutils perl
[00:00:44]   perl-modules-5.26 perl-openssl-defaults pinentry-curses po-debconf
[00:00:44]   python-apt-common python3-apt python3-debian python3-gpg python3-magic
[00:00:44]   python3-unidiff python3-xdg reprepro rsync strace t1utils unzip wdiff
[00:00:44] debconf: unable to initialize frontend: Dialog
[00:00:44] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:44] debconf: falling back to frontend: Readline
[00:00:44] debconf: unable to initialize frontend: Readline
[00:00:44] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7, <> line 251.)
[00:00:44] debconf: falling back to frontend: Teletype
[00:00:44] dpkg-preconfigure: unable to re-open stdin: 
[00:00:44] 0 upgraded, 251 newly installed, 0 to remove and 0 not upgraded.
[00:00:44] Need to get 0 B/78.4 MB of archives.
[00:00:44] After this operation, 330 MB of additional disk space will be used.
[00:00:44] Selecting previously unselected package libnfnetlink0:amd64.
[00:00:44] (Reading database ... 
[00:00:44] (Reading database ... 5%
[00:00:44] (Reading database ... 10%
[00:00:44] (Reading database ... 15%
[00:00:44] (Reading database ... 20%
[00:00:44] (Reading database ... 25%
[00:00:44] (Reading database ... 30%
[00:00:44] (Reading database ... 35%
[00:00:44] (Reading database ... 40%
[00:00:44] (Reading database ... 45%
[00:00:44] (Reading database ... 50%
[00:00:44] (Reading database ... 55%
[00:00:44] (Reading database ... 60%
[00:00:44] (Reading database ... 65%
[00:00:44] (Reading database ... 70%
[00:00:44] (Reading database ... 75%
[00:00:44] (Reading database ... 80%
[00:00:44] (Reading database ... 85%
[00:00:44] (Reading database ... 90%
[00:00:44] (Reading database ... 95%
[00:00:44] (Reading database ... 100%
[00:00:44] (Reading database ... 17008 files and directories currently installed.)
[00:00:44] Preparing to unpack .../000-libnfnetlink0_1.0.1-3_amd64.deb ...
[00:00:44] Unpacking libnfnetlink0:amd64 (1.0.1-3) ...
[00:00:44] Selecting previously unselected package bsdmainutils.
[00:00:44] Preparing to unpack .../001-bsdmainutils_11.1.2ubuntu1_amd64.deb ...
[00:00:44] Unpacking bsdmainutils (11.1.2ubuntu1) ...
[00:00:44] Selecting previously unselected package groff-base.
[00:00:44] Preparing to unpack .../002-groff-base_1.22.3-10_amd64.deb ...
[00:00:44] Unpacking groff-base (1.22.3-10) ...
[00:00:45] Selecting previously unselected package libgdbm5:amd64.
[00:00:45] Preparing to unpack .../003-libgdbm5_1.14.1-6_amd64.deb ...
[00:00:45] Unpacking libgdbm5:amd64 (1.14.1-6) ...
[00:00:45] Selecting previously unselected package libpipeline1:amd64.
[00:00:45] Preparing to unpack .../004-libpipeline1_1.5.0-1_amd64.deb ...
[00:00:45] Unpacking libpipeline1:amd64 (1.5.0-1) ...
[00:00:45] Selecting previously unselected package man-db.
[00:00:45] Preparing to unpack .../005-man-db_2.8.3-2ubuntu0.1_amd64.deb ...
[00:00:45] Unpacking man-db (2.8.3-2ubuntu0.1) ...
[00:00:45] Selecting previously unselected package liblzo2-2:amd64.
[00:00:45] Preparing to unpack .../006-liblzo2-2_2.08-1.2_amd64.deb ...
[00:00:45] Unpacking liblzo2-2:amd64 (2.08-1.2) ...
[00:00:45] Selecting previously unselected package perl-modules-5.26.
[00:00:45] Preparing to unpack .../007-perl-modules-5.26_5.26.1-6ubuntu0.3_all.deb ...
[00:00:45] Unpacking perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
[00:00:45] Selecting previously unselected package libgdbm-compat4:amd64.
[00:00:45] Preparing to unpack .../008-libgdbm-compat4_1.14.1-6_amd64.deb ...
[00:00:45] Unpacking libgdbm-compat4:amd64 (1.14.1-6) ...
[00:00:45] Selecting previously unselected package libperl5.26:amd64.
[00:00:45] Preparing to unpack .../009-libperl5.26_5.26.1-6ubuntu0.3_amd64.deb ...
[00:00:45] Unpacking libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
[00:00:46] Selecting previously unselected package perl.
[00:00:46] Preparing to unpack .../010-perl_5.26.1-6ubuntu0.3_amd64.deb ...
[00:00:46] Unpacking perl (5.26.1-6ubuntu0.3) ...
[00:00:46] Selecting previously unselected package gettext-base.
[00:00:46] Preparing to unpack .../011-gettext-base_0.19.8.1-6ubuntu0.3_amd64.deb ...
[00:00:46] Unpacking gettext-base (0.19.8.1-6ubuntu0.3) ...
[00:00:46] Selecting previously unselected package libip6tc0:amd64.
[00:00:46] Preparing to unpack .../012-libip6tc0_1.6.1-2ubuntu2_amd64.deb ...
[00:00:46] Unpacking libip6tc0:amd64 (1.6.1-2ubuntu2) ...
[00:00:46] Selecting previously unselected package libiptc0:amd64.
[00:00:46] Preparing to unpack .../013-libiptc0_1.6.1-2ubuntu2_amd64.deb ...
[00:00:46] Unpacking libiptc0:amd64 (1.6.1-2ubuntu2) ...
[00:00:46] Selecting previously unselected package libnetfilter-conntrack3:amd64.
[00:00:46] Preparing to unpack .../014-libnetfilter-conntrack3_1.0.6-2_amd64.deb ...
[00:00:46] Unpacking libnetfilter-conntrack3:amd64 (1.0.6-2) ...
[00:00:47] Selecting previously unselected package iptables.
[00:00:47] Preparing to unpack .../015-iptables_1.6.1-2ubuntu2_amd64.deb ...
[00:00:47] Unpacking iptables (1.6.1-2ubuntu2) ...
[00:00:47] Selecting previously unselected package iso-codes.
[00:00:47] Preparing to unpack .../016-iso-codes_3.79-1_all.deb ...
[00:00:47] Unpacking iso-codes (3.79-1) ...
[00:00:47] Selecting previously unselected package manpages.
[00:00:47] Preparing to unpack .../017-manpages_4.15-1_all.deb ...
[00:00:47] Unpacking manpages (4.15-1) ...
[00:00:48] Selecting previously unselected package python-apt-common.
[00:00:48] Preparing to unpack .../018-python-apt-common_1.6.5ubuntu0.3_all.deb ...
[00:00:48] Unpacking python-apt-common (1.6.5ubuntu0.3) ...
[00:00:48] Selecting previously unselected package python3-apt.
[00:00:48] Preparing to unpack .../019-python3-apt_1.6.5ubuntu0.3_amd64.deb ...
[00:00:48] Unpacking python3-apt (1.6.5ubuntu0.3) ...
[00:00:48] Selecting previously unselected package rsync.
[00:00:48] Preparing to unpack .../020-rsync_3.1.2-2.1ubuntu1.1_amd64.deb ...
[00:00:48] Unpacking rsync (3.1.2-2.1ubuntu1.1) ...
[00:00:48] Selecting previously unselected package libunwind8:amd64.
[00:00:48] Preparing to unpack .../021-libunwind8_1.2.1-8_amd64.deb ...
[00:00:48] Unpacking libunwind8:amd64 (1.2.1-8) ...
[00:00:48] Selecting previously unselected package strace.
[00:00:48] Preparing to unpack .../022-strace_4.21-1ubuntu1_amd64.deb ...
[00:00:48] Unpacking strace (4.21-1ubuntu1) ...
[00:00:48] Selecting previously unselected package at.
[00:00:48] Preparing to unpack .../023-at_3.1.20-3.1ubuntu2_amd64.deb ...
[00:00:48] Unpacking at (3.1.20-3.1ubuntu2) ...
[00:00:48] Selecting previously unselected package libsigsegv2:amd64.
[00:00:48] Preparing to unpack .../024-libsigsegv2_2.12-1_amd64.deb ...
[00:00:48] Unpacking libsigsegv2:amd64 (2.12-1) ...
[00:00:48] Selecting previously unselected package m4.
[00:00:48] Preparing to unpack .../025-m4_1.4.18-1_amd64.deb ...
[00:00:48] Unpacking m4 (1.4.18-1) ...
[00:00:48] Selecting previously unselected package autoconf.
[00:00:48] Preparing to unpack .../026-autoconf_2.69-11_all.deb ...
[00:00:48] Unpacking autoconf (2.69-11) ...
[00:00:48] Selecting previously unselected package autotools-dev.
[00:00:48] Preparing to unpack .../027-autotools-dev_20180224.1_all.deb ...
[00:00:48] Unpacking autotools-dev (20180224.1) ...
[00:00:48] Selecting previously unselected package automake.
[00:00:48] Preparing to unpack .../028-automake_1%3a1.15.1-3ubuntu2_all.deb ...
[00:00:48] Unpacking automake (1:1.15.1-3ubuntu2) ...
[00:00:48] Selecting previously unselected package autopoint.
[00:00:48] Preparing to unpack .../029-autopoint_0.19.8.1-6ubuntu0.3_all.deb ...
[00:00:48] Unpacking autopoint (0.19.8.1-6ubuntu0.3) ...
[00:00:49] Selecting previously unselected package binutils-common:amd64.
[00:00:49] Preparing to unpack .../030-binutils-common_2.30-21ubuntu1~18.04.3_amd64.deb ...
[00:00:49] Unpacking binutils-common:amd64 (2.30-21ubuntu1~18.04.3) ...
[00:00:49] Selecting previously unselected package libbinutils:amd64.
[00:00:49] Preparing to unpack .../031-libbinutils_2.30-21ubuntu1~18.04.3_amd64.deb ...
[00:00:49] Unpacking libbinutils:amd64 (2.30-21ubuntu1~18.04.3) ...
[00:00:49] Selecting previously unselected package binutils-x86-64-linux-gnu.
[00:00:49] Preparing to unpack .../032-binutils-x86-64-linux-gnu_2.30-21ubuntu1~18.04.3_amd64.deb ...
[00:00:49] Unpacking binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.3) ...
[00:00:50] Selecting previously unselected package binutils.
[00:00:50] Preparing to unpack .../033-binutils_2.30-21ubuntu1~18.04.3_amd64.deb ...
[00:00:50] Unpacking binutils (2.30-21ubuntu1~18.04.3) ...
[00:00:50] Selecting previously unselected package libc-dev-bin.
[00:00:50] Preparing to unpack .../034-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
[00:00:50] Unpacking libc-dev-bin (2.27-3ubuntu1) ...
[00:00:50] Selecting previously unselected package linux-libc-dev:amd64.
[00:00:50] Preparing to unpack .../035-linux-libc-dev_4.15.0-106.107_amd64.deb ...
[00:00:50] Unpacking linux-libc-dev:amd64 (4.15.0-106.107) ...
[00:00:50] Selecting previously unselected package libc6-dev:amd64.
[00:00:50] Preparing to unpack .../036-libc6-dev_2.27-3ubuntu1_amd64.deb ...
[00:00:50] Unpacking libc6-dev:amd64 (2.27-3ubuntu1) ...
[00:00:50] Selecting previously unselected package gcc-7-base:amd64.
[00:00:50] Preparing to unpack .../037-gcc-7-base_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:50] Unpacking gcc-7-base:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:00:51] Selecting previously unselected package libisl19:amd64.
[00:00:51] Preparing to unpack .../038-libisl19_0.19-1_amd64.deb ...
[00:00:51] Unpacking libisl19:amd64 (0.19-1) ...
[00:00:51] Selecting previously unselected package libmpfr6:amd64.
[00:00:51] Preparing to unpack .../039-libmpfr6_4.0.1-1_amd64.deb ...
[00:00:51] Unpacking libmpfr6:amd64 (4.0.1-1) ...
[00:00:51] Selecting previously unselected package libmpc3:amd64.
[00:00:51] Preparing to unpack .../040-libmpc3_1.1.0-1_amd64.deb ...
[00:00:51] Unpacking libmpc3:amd64 (1.1.0-1) ...
[00:00:51] Selecting previously unselected package cpp-7.
[00:00:51] Preparing to unpack .../041-cpp-7_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:51] Unpacking cpp-7 (7.5.0-3ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package cpp.
[00:00:53] Preparing to unpack .../042-cpp_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
[00:00:53] Unpacking cpp (4:7.4.0-1ubuntu2.3) ...
[00:00:53] Selecting previously unselected package libcc1-0:amd64.
[00:00:53] Preparing to unpack .../043-libcc1-0_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libcc1-0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libgomp1:amd64.
[00:00:53] Preparing to unpack .../044-libgomp1_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libgomp1:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libitm1:amd64.
[00:00:53] Preparing to unpack .../045-libitm1_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libitm1:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libatomic1:amd64.
[00:00:53] Preparing to unpack .../046-libatomic1_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libatomic1:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libasan4:amd64.
[00:00:53] Preparing to unpack .../047-libasan4_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libasan4:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package liblsan0:amd64.
[00:00:53] Preparing to unpack .../048-liblsan0_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking liblsan0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libtsan0:amd64.
[00:00:53] Preparing to unpack .../049-libtsan0_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libtsan0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libubsan0:amd64.
[00:00:53] Preparing to unpack .../050-libubsan0_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libubsan0:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libcilkrts5:amd64.
[00:00:53] Preparing to unpack .../051-libcilkrts5_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libcilkrts5:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:00:53] Selecting previously unselected package libmpx2:amd64.
[00:00:53] Preparing to unpack .../052-libmpx2_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:53] Unpacking libmpx2:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:54] Selecting previously unselected package libquadmath0:amd64.
[00:00:54] Preparing to unpack .../053-libquadmath0_8.4.0-1ubuntu1~18.04_amd64.deb ...
[00:00:54] Unpacking libquadmath0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:00:54] Selecting previously unselected package libgcc-7-dev:amd64.
[00:00:54] Preparing to unpack .../054-libgcc-7-dev_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:54] Unpacking libgcc-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:00:54] Selecting previously unselected package gcc-7.
[00:00:54] Preparing to unpack .../055-gcc-7_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:54] Unpacking gcc-7 (7.5.0-3ubuntu1~18.04) ...
[00:00:57] Selecting previously unselected package gcc.
[00:00:57] Preparing to unpack .../056-gcc_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
[00:00:57] Unpacking gcc (4:7.4.0-1ubuntu2.3) ...
[00:00:57] Selecting previously unselected package libstdc++-7-dev:amd64.
[00:00:57] Preparing to unpack .../057-libstdc++-7-dev_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:57] Unpacking libstdc++-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:00:57] Selecting previously unselected package g++-7.
[00:00:57] Preparing to unpack .../058-g++-7_7.5.0-3ubuntu1~18.04_amd64.deb ...
[00:00:57] Unpacking g++-7 (7.5.0-3ubuntu1~18.04) ...
[00:01:00] Selecting previously unselected package g++.
[00:01:00] Preparing to unpack .../059-g++_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
[00:01:00] Unpacking g++ (4:7.4.0-1ubuntu2.3) ...
[00:01:00] Selecting previously unselected package make.
[00:01:00] Preparing to unpack .../060-make_4.1-9.1ubuntu1_amd64.deb ...
[00:01:00] Unpacking make (4.1-9.1ubuntu1) ...
[00:01:00] Selecting previously unselected package libdpkg-perl.
[00:01:00] Preparing to unpack .../061-libdpkg-perl_1.19.0.5ubuntu2.3_all.deb ...
[00:01:00] Unpacking libdpkg-perl (1.19.0.5ubuntu2.3) ...
[00:01:00] Selecting previously unselected package patch.
[00:01:00] Preparing to unpack .../062-patch_2.7.6-2ubuntu1.1_amd64.deb ...
[00:01:00] Unpacking patch (2.7.6-2ubuntu1.1) ...
[00:01:01] Selecting previously unselected package dpkg-dev.
[00:01:01] Preparing to unpack .../063-dpkg-dev_1.19.0.5ubuntu2.3_all.deb ...
[00:01:01] Unpacking dpkg-dev (1.19.0.5ubuntu2.3) ...
[00:01:01] Selecting previously unselected package build-essential.
[00:01:01] Preparing to unpack .../064-build-essential_12.4ubuntu1_amd64.deb ...
[00:01:01] Unpacking build-essential (12.4ubuntu1) ...
[00:01:01] Selecting previously unselected package libroken18-heimdal:amd64.
[00:01:01] Preparing to unpack .../065-libroken18-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:01] Unpacking libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:01] Selecting previously unselected package libasn1-8-heimdal:amd64.
[00:01:01] Preparing to unpack .../066-libasn1-8-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:01] Unpacking libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:02] Selecting previously unselected package libheimbase1-heimdal:amd64.
[00:01:02] Preparing to unpack .../067-libheimbase1-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:02] Unpacking libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:02] Selecting previously unselected package libhcrypto4-heimdal:amd64.
[00:01:02] Preparing to unpack .../068-libhcrypto4-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:02] Unpacking libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:02] Selecting previously unselected package libwind0-heimdal:amd64.
[00:01:02] Preparing to unpack .../069-libwind0-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:02] Unpacking libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:02] Selecting previously unselected package libhx509-5-heimdal:amd64.
[00:01:02] Preparing to unpack .../070-libhx509-5-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:02] Unpacking libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:03] Selecting previously unselected package libkrb5-26-heimdal:amd64.
[00:01:03] Preparing to unpack .../071-libkrb5-26-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:03] Unpacking libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:03] Selecting previously unselected package libheimntlm0-heimdal:amd64.
[00:01:03] Preparing to unpack .../072-libheimntlm0-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:03] Unpacking libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:03] Selecting previously unselected package libgssapi3-heimdal:amd64.
[00:01:03] Preparing to unpack .../073-libgssapi3-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:03] Unpacking libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:03] Selecting previously unselected package libsasl2-modules-db:amd64.
[00:01:03] Preparing to unpack .../074-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb ...
[00:01:03] Unpacking libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
[00:01:03] Selecting previously unselected package libsasl2-2:amd64.
[00:01:03] Preparing to unpack .../075-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb ...
[00:01:03] Unpacking libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
[00:01:03] Selecting previously unselected package libldap-common.
[00:01:03] Preparing to unpack .../076-libldap-common_2.4.45+dfsg-1ubuntu1.5_all.deb ...
[00:01:03] Unpacking libldap-common (2.4.45+dfsg-1ubuntu1.5) ...
[00:01:03] Selecting previously unselected package libldap-2.4-2:amd64.
[00:01:03] Preparing to unpack .../077-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.5_amd64.deb ...
[00:01:03] Unpacking libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.5) ...
[00:01:04] Selecting previously unselected package libnghttp2-14:amd64.
[00:01:04] Preparing to unpack .../078-libnghttp2-14_1.30.0-1ubuntu1_amd64.deb ...
[00:01:04] Unpacking libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
[00:01:04] Selecting previously unselected package librtmp1:amd64.
[00:01:04] Preparing to unpack .../079-librtmp1_2.4+20151223.gitfa8646d.1-1_amd64.deb ...
[00:01:04] Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
[00:01:04] Selecting previously unselected package libcurl4:amd64.
[00:01:04] Preparing to unpack .../080-libcurl4_7.58.0-2ubuntu3.8_amd64.deb ...
[00:01:04] Unpacking libcurl4:amd64 (7.58.0-2ubuntu3.8) ...
[00:01:04] Selecting previously unselected package curl.
[00:01:04] Preparing to unpack .../081-curl_7.58.0-2ubuntu3.8_amd64.deb ...
[00:01:04] Unpacking curl (7.58.0-2ubuntu3.8) ...
[00:01:05] Selecting previously unselected package dctrl-tools.
[00:01:05] Preparing to unpack .../082-dctrl-tools_2.24-2build1_amd64.deb ...
[00:01:05] Unpacking dctrl-tools (2.24-2build1) ...
[00:01:05] Selecting previously unselected package libtool.
[00:01:05] Preparing to unpack .../083-libtool_2.4.6-2_all.deb ...
[00:01:05] Unpacking libtool (2.4.6-2) ...
[00:01:05] Selecting previously unselected package dh-autoreconf.
[00:01:05] Preparing to unpack .../084-dh-autoreconf_17_all.deb ...
[00:01:05] Unpacking dh-autoreconf (17) ...
[00:01:06] Selecting previously unselected package libarchive-zip-perl.
[00:01:06] Preparing to unpack .../085-libarchive-zip-perl_1.60-1ubuntu0.1_all.deb ...
[00:01:06] Unpacking libarchive-zip-perl (1.60-1ubuntu0.1) ...
[00:01:06] Selecting previously unselected package libfile-stripnondeterminism-perl.
[00:01:06] Preparing to unpack .../086-libfile-stripnondeterminism-perl_0.040-1.1~build1_all.deb ...
[00:01:06] Unpacking libfile-stripnondeterminism-perl (0.040-1.1~build1) ...
[00:01:06] Selecting previously unselected package libtimedate-perl.
[00:01:07] Preparing to unpack .../087-libtimedate-perl_2.3000-2_all.deb ...
[00:01:07] Unpacking libtimedate-perl (2.3000-2) ...
[00:01:07] Selecting previously unselected package dh-strip-nondeterminism.
[00:01:07] Preparing to unpack .../088-dh-strip-nondeterminism_0.040-1.1~build1_all.deb ...
[00:01:07] Unpacking dh-strip-nondeterminism (0.040-1.1~build1) ...
[00:01:07] Selecting previously unselected package libcroco3:amd64.
[00:01:07] Preparing to unpack .../089-libcroco3_0.6.12-2_amd64.deb ...
[00:01:07] Unpacking libcroco3:amd64 (0.6.12-2) ...
[00:01:08] Selecting previously unselected package gettext.
[00:01:08] Preparing to unpack .../090-gettext_0.19.8.1-6ubuntu0.3_amd64.deb ...
[00:01:08] Unpacking gettext (0.19.8.1-6ubuntu0.3) ...
[00:01:10] Selecting previously unselected package intltool-debian.
[00:01:10] Preparing to unpack .../091-intltool-debian_0.35.0+20060710.4_all.deb ...
[00:01:10] Unpacking intltool-debian (0.35.0+20060710.4) ...
[00:01:10] Selecting previously unselected package po-debconf.
[00:01:10] Preparing to unpack .../092-po-debconf_1.0.20_all.deb ...
[00:01:10] Unpacking po-debconf (1.0.20) ...
[00:01:11] Selecting previously unselected package debhelper.
[00:01:11] Preparing to unpack .../093-debhelper_11.1.6ubuntu2_all.deb ...
[00:01:11] Unpacking debhelper (11.1.6ubuntu2) ...
[00:01:11] Selecting previously unselected package libfile-which-perl.
[00:01:11] Preparing to unpack .../094-libfile-which-perl_1.21-1_all.deb ...
[00:01:11] Unpacking libfile-which-perl (1.21-1) ...
[00:01:11] Selecting previously unselected package libfile-homedir-perl.
[00:01:11] Preparing to unpack .../095-libfile-homedir-perl_1.002-1_all.deb ...
[00:01:11] Unpacking libfile-homedir-perl (1.002-1) ...
[00:01:11] Selecting previously unselected package devscripts.
[00:01:11] Preparing to unpack .../096-devscripts_2.17.12ubuntu1.1_amd64.deb ...
[00:01:11] Unpacking devscripts (2.17.12ubuntu1.1) ...
[00:01:11] Selecting previously unselected package diffstat.
[00:01:11] Preparing to unpack .../097-diffstat_1.61-1build1_amd64.deb ...
[00:01:11] Unpacking diffstat (1.61-1build1) ...
[00:01:11] Selecting previously unselected package libassuan0:amd64.
[00:01:11] Preparing to unpack .../098-libassuan0_2.5.1-2_amd64.deb ...
[00:01:11] Unpacking libassuan0:amd64 (2.5.1-2) ...
[00:01:12] Selecting previously unselected package gpgconf.
[00:01:12] Preparing to unpack .../099-gpgconf_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:12] Unpacking gpgconf (2.2.4-1ubuntu1.2) ...
[00:01:12] Selecting previously unselected package libksba8:amd64.
[00:01:12] Preparing to unpack .../100-libksba8_1.3.5-2_amd64.deb ...
[00:01:12] Unpacking libksba8:amd64 (1.3.5-2) ...
[00:01:12] Selecting previously unselected package libnpth0:amd64.
[00:01:12] Preparing to unpack .../101-libnpth0_1.5-3_amd64.deb ...
[00:01:12] Unpacking libnpth0:amd64 (1.5-3) ...
[00:01:12] Selecting previously unselected package dirmngr.
[00:01:12] Preparing to unpack .../102-dirmngr_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:12] Unpacking dirmngr (2.2.4-1ubuntu1.2) ...
[00:01:12] Selecting previously unselected package gnupg-l10n.
[00:01:12] Preparing to unpack .../103-gnupg-l10n_2.2.4-1ubuntu1.2_all.deb ...
[00:01:12] Unpacking gnupg-l10n (2.2.4-1ubuntu1.2) ...
[00:01:12] Selecting previously unselected package gnupg-utils.
[00:01:12] Preparing to unpack .../104-gnupg-utils_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:12] Unpacking gnupg-utils (2.2.4-1ubuntu1.2) ...
[00:01:13] Selecting previously unselected package gpg.
[00:01:13] Preparing to unpack .../105-gpg_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:13] Unpacking gpg (2.2.4-1ubuntu1.2) ...
[00:01:13] Selecting previously unselected package pinentry-curses.
[00:01:13] Preparing to unpack .../106-pinentry-curses_1.1.0-1_amd64.deb ...
[00:01:13] Unpacking pinentry-curses (1.1.0-1) ...
[00:01:13] Selecting previously unselected package gpg-agent.
[00:01:13] Preparing to unpack .../107-gpg-agent_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:13] Unpacking gpg-agent (2.2.4-1ubuntu1.2) ...
[00:01:13] Selecting previously unselected package gpg-wks-client.
[00:01:13] Preparing to unpack .../108-gpg-wks-client_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:13] Unpacking gpg-wks-client (2.2.4-1ubuntu1.2) ...
[00:01:13] Selecting previously unselected package gpg-wks-server.
[00:01:13] Preparing to unpack .../109-gpg-wks-server_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:13] Unpacking gpg-wks-server (2.2.4-1ubuntu1.2) ...
[00:01:13] Selecting previously unselected package gpgsm.
[00:01:13] Preparing to unpack .../110-gpgsm_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:13] Unpacking gpgsm (2.2.4-1ubuntu1.2) ...
[00:01:13] Selecting previously unselected package gnupg.
[00:01:13] Preparing to unpack .../111-gnupg_2.2.4-1ubuntu1.2_amd64.deb ...
[00:01:13] Unpacking gnupg (2.2.4-1ubuntu1.2) ...
[00:01:13] Selecting previously unselected package libconfig-file-perl.
[00:01:13] Preparing to unpack .../112-libconfig-file-perl_1.50-3_all.deb ...
[00:01:13] Unpacking libconfig-file-perl (1.50-3) ...
[00:01:13] Selecting previously unselected package dpkg-sig.
[00:01:13] Preparing to unpack .../113-dpkg-sig_0.13.1+nmu4_all.deb ...
[00:01:13] Unpacking dpkg-sig (0.13.1+nmu4) ...
[00:01:13] Selecting previously unselected package python3-debian.
[00:01:13] Preparing to unpack .../114-python3-debian_0.1.32_all.deb ...
[00:01:13] Unpacking python3-debian (0.1.32) ...
[00:01:14] Selecting previously unselected package libgpgme11:amd64.
[00:01:14] Preparing to unpack .../115-libgpgme11_1.10.0-1ubuntu2_amd64.deb ...
[00:01:14] Unpacking libgpgme11:amd64 (1.10.0-1ubuntu2) ...
[00:01:14] Selecting previously unselected package python3-gpg.
[00:01:14] Preparing to unpack .../116-python3-gpg_1.10.0-1ubuntu2_amd64.deb ...
[00:01:14] Unpacking python3-gpg (1.10.0-1ubuntu2) ...
[00:01:14] Selecting previously unselected package dput.
[00:01:14] Preparing to unpack .../117-dput_1.0.1ubuntu1_all.deb ...
[00:01:14] Unpacking dput (1.0.1ubuntu1) ...
[00:01:14] Selecting previously unselected package libfakeroot:amd64.
[00:01:14] Preparing to unpack .../118-libfakeroot_1.22-2ubuntu1_amd64.deb ...
[00:01:14] Unpacking libfakeroot:amd64 (1.22-2ubuntu1) ...
[00:01:14] Selecting previously unselected package fakeroot.
[00:01:14] Preparing to unpack .../119-fakeroot_1.22-2ubuntu1_amd64.deb ...
[00:01:14] Unpacking fakeroot (1.22-2ubuntu1) ...
[00:01:14] Selecting previously unselected package libcurl3-gnutls:amd64.
[00:01:14] Preparing to unpack .../120-libcurl3-gnutls_7.58.0-2ubuntu3.8_amd64.deb ...
[00:01:14] Unpacking libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
[00:01:14] Selecting previously unselected package liberror-perl.
[00:01:14] Preparing to unpack .../121-liberror-perl_0.17025-1_all.deb ...
[00:01:14] Unpacking liberror-perl (0.17025-1) ...
[00:01:14] Selecting previously unselected package git-man.
[00:01:14] Preparing to unpack .../122-git-man_1%3a2.17.1-1ubuntu0.7_all.deb ...
[00:01:14] Unpacking git-man (1:2.17.1-1ubuntu0.7) ...
[00:01:15] Selecting previously unselected package git.
[00:01:15] Preparing to unpack .../123-git_1%3a2.17.1-1ubuntu0.7_amd64.deb ...
[00:01:15] Unpacking git (1:2.17.1-1ubuntu0.7) ...
[00:01:15] Selecting previously unselected package libalgorithm-diff-perl.
[00:01:15] Preparing to unpack .../124-libalgorithm-diff-perl_1.19.03-1_all.deb ...
[00:01:15] Unpacking libalgorithm-diff-perl (1.19.03-1) ...
[00:01:15] Selecting previously unselected package libalgorithm-diff-xs-perl.
[00:01:15] Preparing to unpack .../125-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
[00:01:15] Unpacking libalgorithm-diff-xs-perl (0.04-5) ...
[00:01:15] Selecting previously unselected package libalgorithm-merge-perl.
[00:01:15] Preparing to unpack .../126-libalgorithm-merge-perl_0.08-3_all.deb ...
[00:01:15] Unpacking libalgorithm-merge-perl (0.08-3) ...
[00:01:15] Selecting previously unselected package libapt-pkg-perl.
[00:01:15] Preparing to unpack .../127-libapt-pkg-perl_0.1.33build1_amd64.deb ...
[00:01:15] Unpacking libapt-pkg-perl (0.1.33build1) ...
[00:01:15] Selecting previously unselected package libarchive-cpio-perl.
[00:01:15] Preparing to unpack .../128-libarchive-cpio-perl_0.10-1_all.deb ...
[00:01:15] Unpacking libarchive-cpio-perl (0.10-1) ...
[00:01:16] Selecting previously unselected package libarchive13:amd64.
[00:01:16] Preparing to unpack .../129-libarchive13_3.2.2-3.1ubuntu0.6_amd64.deb ...
[00:01:16] Unpacking libarchive13:amd64 (3.2.2-3.1ubuntu0.6) ...
[00:01:16] Selecting previously unselected package libb-hooks-op-check-perl.
[00:01:16] Preparing to unpack .../130-libb-hooks-op-check-perl_0.22-1_amd64.deb ...
[00:01:16] Unpacking libb-hooks-op-check-perl (0.22-1) ...
[00:01:16] Selecting previously unselected package libdynaloader-functions-perl.
[00:01:16] Preparing to unpack .../131-libdynaloader-functions-perl_0.003-1_all.deb ...
[00:01:16] Unpacking libdynaloader-functions-perl (0.003-1) ...
[00:01:16] Selecting previously unselected package libdevel-callchecker-perl.
[00:01:16] Preparing to unpack .../132-libdevel-callchecker-perl_0.007-2build1_amd64.deb ...
[00:01:16] Unpacking libdevel-callchecker-perl (0.007-2build1) ...
[00:01:16] Selecting previously unselected package libparams-classify-perl.
[00:01:16] Preparing to unpack .../133-libparams-classify-perl_0.015-1_amd64.deb ...
[00:01:16] Unpacking libparams-classify-perl (0.015-1) ...
[00:01:16] Selecting previously unselected package libmodule-runtime-perl.
[00:01:16] Preparing to unpack .../134-libmodule-runtime-perl_0.016-1_all.deb ...
[00:01:16] Unpacking libmodule-runtime-perl (0.016-1) ...
[00:01:16] Selecting previously unselected package libtry-tiny-perl.
[00:01:16] Preparing to unpack .../135-libtry-tiny-perl_0.30-1_all.deb ...
[00:01:16] Unpacking libtry-tiny-perl (0.30-1) ...
[00:01:16] Selecting previously unselected package libmodule-implementation-perl.
[00:01:16] Preparing to unpack .../136-libmodule-implementation-perl_0.09-1_all.deb ...
[00:01:16] Unpacking libmodule-implementation-perl (0.09-1) ...
[00:01:16] Selecting previously unselected package libsub-exporter-progressive-perl.
[00:01:16] Preparing to unpack .../137-libsub-exporter-progressive-perl_0.001013-1_all.deb ...
[00:01:16] Unpacking libsub-exporter-progressive-perl (0.001013-1) ...
[00:01:16] Selecting previously unselected package libvariable-magic-perl.
[00:01:16] Preparing to unpack .../138-libvariable-magic-perl_0.62-1_amd64.deb ...
[00:01:16] Unpacking libvariable-magic-perl (0.62-1) ...
[00:01:16] Selecting previously unselected package libb-hooks-endofscope-perl.
[00:01:16] Preparing to unpack .../139-libb-hooks-endofscope-perl_0.21-1_all.deb ...
[00:01:16] Unpacking libb-hooks-endofscope-perl (0.21-1) ...
[00:01:16] Selecting previously unselected package libhtml-tagset-perl.
[00:01:16] Preparing to unpack .../140-libhtml-tagset-perl_3.20-3_all.deb ...
[00:01:16] Unpacking libhtml-tagset-perl (3.20-3) ...
[00:01:16] Selecting previously unselected package liburi-perl.
[00:01:16] Preparing to unpack .../141-liburi-perl_1.73-1_all.deb ...
[00:01:16] Unpacking liburi-perl (1.73-1) ...
[00:01:16] Selecting previously unselected package libhtml-parser-perl.
[00:01:16] Preparing to unpack .../142-libhtml-parser-perl_3.72-3build1_amd64.deb ...
[00:01:16] Unpacking libhtml-parser-perl (3.72-3build1) ...
[00:01:16] Selecting previously unselected package libcgi-pm-perl.
[00:01:16] Preparing to unpack .../143-libcgi-pm-perl_4.38-1_all.deb ...
[00:01:16] Unpacking libcgi-pm-perl (4.38-1) ...
[00:01:16] Selecting previously unselected package libfcgi-perl.
[00:01:16] Preparing to unpack .../144-libfcgi-perl_0.78-2build1_amd64.deb ...
[00:01:16] Unpacking libfcgi-perl (0.78-2build1) ...
[00:01:16] Selecting previously unselected package libcgi-fast-perl.
[00:01:16] Preparing to unpack .../145-libcgi-fast-perl_1%3a2.13-1_all.deb ...
[00:01:16] Unpacking libcgi-fast-perl (1:2.13-1) ...
[00:01:16] Selecting previously unselected package libsub-name-perl.
[00:01:16] Preparing to unpack .../146-libsub-name-perl_0.21-1build1_amd64.deb ...
[00:01:16] Unpacking libsub-name-perl (0.21-1build1) ...
[00:01:16] Selecting previously unselected package libclass-accessor-perl.
[00:01:16] Preparing to unpack .../147-libclass-accessor-perl_0.51-1_all.deb ...
[00:01:16] Unpacking libclass-accessor-perl (0.51-1) ...
[00:01:17] Selecting previously unselected package libclass-method-modifiers-perl.
[00:01:17] Preparing to unpack .../148-libclass-method-modifiers-perl_2.12-1_all.deb ...
[00:01:17] Unpacking libclass-method-modifiers-perl (2.12-1) ...
[00:01:17] Selecting previously unselected package libclass-xsaccessor-perl.
[00:01:17] Preparing to unpack .../149-libclass-xsaccessor-perl_1.19-2build8_amd64.deb ...
[00:01:17] Unpacking libclass-xsaccessor-perl (1.19-2build8) ...
[00:01:17] Selecting previously unselected package libclone-perl.
[00:01:17] Preparing to unpack .../150-libclone-perl_0.39-1_amd64.deb ...
[00:01:17] Unpacking libclone-perl (0.39-1) ...
[00:01:17] Selecting previously unselected package libdata-dump-perl.
[00:01:17] Preparing to unpack .../151-libdata-dump-perl_1.23-1_all.deb ...
[00:01:17] Unpacking libdata-dump-perl (1.23-1) ...
[00:01:17] Selecting previously unselected package libparams-util-perl.
[00:01:17] Preparing to unpack .../152-libparams-util-perl_1.07-3build3_amd64.deb ...
[00:01:17] Unpacking libparams-util-perl (1.07-3build3) ...
[00:01:17] Selecting previously unselected package libsub-install-perl.
[00:01:17] Preparing to unpack .../153-libsub-install-perl_0.928-1_all.deb ...
[00:01:17] Unpacking libsub-install-perl (0.928-1) ...
[00:01:17] Selecting previously unselected package libdata-optlist-perl.
[00:01:17] Preparing to unpack .../154-libdata-optlist-perl_0.110-1_all.deb ...
[00:01:17] Unpacking libdata-optlist-perl (0.110-1) ...
[00:01:17] Selecting previously unselected package libdevel-globaldestruction-perl.
[00:01:17] Preparing to unpack .../155-libdevel-globaldestruction-perl_0.14-1_all.deb ...
[00:01:17] Unpacking libdevel-globaldestruction-perl (0.14-1) ...
[00:01:17] Selecting previously unselected package libdigest-hmac-perl.
[00:01:17] Preparing to unpack .../156-libdigest-hmac-perl_1.03+dfsg-1_all.deb ...
[00:01:17] Unpacking libdigest-hmac-perl (1.03+dfsg-1) ...
[00:01:17] Selecting previously unselected package libdistro-info-perl.
[00:01:17] Preparing to unpack .../157-libdistro-info-perl_0.18ubuntu0.18.04.1_all.deb ...
[00:01:17] Unpacking libdistro-info-perl (0.18ubuntu0.18.04.1) ...
[00:01:17] Selecting previously unselected package perl-openssl-defaults:amd64.
[00:01:17] Preparing to unpack .../158-perl-openssl-defaults_3build1_amd64.deb ...
[00:01:17] Unpacking perl-openssl-defaults:amd64 (3build1) ...
[00:01:17] Selecting previously unselected package libnet-ssleay-perl.
[00:01:17] Preparing to unpack .../159-libnet-ssleay-perl_1.84-1ubuntu0.2_amd64.deb ...
[00:01:17] Unpacking libnet-ssleay-perl (1.84-1ubuntu0.2) ...
[00:01:17] Selecting previously unselected package libio-socket-ssl-perl.
[00:01:17] Preparing to unpack .../160-libio-socket-ssl-perl_2.060-3~ubuntu18.04.1_all.deb ...
[00:01:17] Unpacking libio-socket-ssl-perl (2.060-3~ubuntu18.04.1) ...
[00:01:17] Selecting previously unselected package libnet-smtp-ssl-perl.
[00:01:17] Preparing to unpack .../161-libnet-smtp-ssl-perl_1.04-1_all.deb ...
[00:01:17] Unpacking libnet-smtp-ssl-perl (1.04-1) ...
[00:01:17] Selecting previously unselected package libmailtools-perl.
[00:01:17] Preparing to unpack .../162-libmailtools-perl_2.18-1_all.deb ...
[00:01:17] Unpacking libmailtools-perl (2.18-1) ...
[00:01:17] Selecting previously unselected package libsocket6-perl.
[00:01:17] Preparing to unpack .../163-libsocket6-perl_0.27-1build2_amd64.deb ...
[00:01:17] Unpacking libsocket6-perl (0.27-1build2) ...
[00:01:17] Selecting previously unselected package libio-socket-inet6-perl.
[00:01:17] Preparing to unpack .../164-libio-socket-inet6-perl_2.72-2_all.deb ...
[00:01:17] Unpacking libio-socket-inet6-perl (2.72-2) ...
[00:01:17] Selecting previously unselected package libnet-ip-perl.
[00:01:17] Preparing to unpack .../165-libnet-ip-perl_1.26-1_all.deb ...
[00:01:17] Unpacking libnet-ip-perl (1.26-1) ...
[00:01:17] Selecting previously unselected package libnet-dns-perl.
[00:01:17] Preparing to unpack .../166-libnet-dns-perl_1.10-2_all.deb ...
[00:01:17] Unpacking libnet-dns-perl (1.10-2) ...
[00:01:17] Selecting previously unselected package libnet-domain-tld-perl.
[00:01:17] Preparing to unpack .../167-libnet-domain-tld-perl_1.75-1_all.deb ...
[00:01:17] Unpacking libnet-domain-tld-perl (1.75-1) ...
[00:01:17] Selecting previously unselected package libemail-valid-perl.
[00:01:17] Preparing to unpack .../168-libemail-valid-perl_1.202-1_all.deb ...
[00:01:17] Unpacking libemail-valid-perl (1.202-1) ...
[00:01:17] Selecting previously unselected package libencode-locale-perl.
[00:01:17] Preparing to unpack .../169-libencode-locale-perl_1.05-1_all.deb ...
[00:01:17] Unpacking libencode-locale-perl (1.05-1) ...
[00:01:17] Selecting previously unselected package libexporter-tiny-perl.
[00:01:17] Preparing to unpack .../170-libexporter-tiny-perl_1.000000-2_all.deb ...
[00:01:17] Unpacking libexporter-tiny-perl (1.000000-2) ...
[00:01:17] Selecting previously unselected package libipc-system-simple-perl.
[00:01:18] Preparing to unpack .../171-libipc-system-simple-perl_1.25-4_all.deb ...
[00:01:18] Unpacking libipc-system-simple-perl (1.25-4) ...
[00:01:18] Selecting previously unselected package libfile-basedir-perl.
[00:01:18] Preparing to unpack .../172-libfile-basedir-perl_0.07-1_all.deb ...
[00:01:18] Unpacking libfile-basedir-perl (0.07-1) ...
[00:01:18] Selecting previously unselected package libfile-chdir-perl.
[00:01:18] Preparing to unpack .../173-libfile-chdir-perl_0.1008-1_all.deb ...
[00:01:18] Unpacking libfile-chdir-perl (0.1008-1) ...
[00:01:18] Selecting previously unselected package libfile-fcntllock-perl.
[00:01:18] Preparing to unpack .../174-libfile-fcntllock-perl_0.22-3build2_amd64.deb ...
[00:01:18] Unpacking libfile-fcntllock-perl (0.22-3build2) ...
[00:01:18] Selecting previously unselected package libhttp-date-perl.
[00:01:18] Preparing to unpack .../175-libhttp-date-perl_6.02-1_all.deb ...
[00:01:18] Unpacking libhttp-date-perl (6.02-1) ...
[00:01:18] Selecting previously unselected package libfile-listing-perl.
[00:01:18] Preparing to unpack .../176-libfile-listing-perl_6.04-1_all.deb ...
[00:01:18] Unpacking libfile-listing-perl (6.04-1) ...
[00:01:18] Selecting previously unselected package libfont-afm-perl.
[00:01:18] Preparing to unpack .../177-libfont-afm-perl_1.20-2_all.deb ...
[00:01:18] Unpacking libfont-afm-perl (1.20-2) ...
[00:01:18] Selecting previously unselected package libio-stringy-perl.
[00:01:18] Preparing to unpack .../178-libio-stringy-perl_2.111-2_all.deb ...
[00:01:18] Unpacking libio-stringy-perl (2.111-2) ...
[00:01:18] Selecting previously unselected package libparams-validate-perl.
[00:01:18] Preparing to unpack .../179-libparams-validate-perl_1.29-1_amd64.deb ...
[00:01:18] Unpacking libparams-validate-perl (1.29-1) ...
[00:01:18] Selecting previously unselected package libsub-exporter-perl.
[00:01:18] Preparing to unpack .../180-libsub-exporter-perl_0.987-1_all.deb ...
[00:01:18] Unpacking libsub-exporter-perl (0.987-1) ...
[00:01:18] Selecting previously unselected package libgetopt-long-descriptive-perl.
[00:01:18] Preparing to unpack .../181-libgetopt-long-descriptive-perl_0.102-1_all.deb ...
[00:01:18] Unpacking libgetopt-long-descriptive-perl (0.102-1) ...
[00:01:18] Selecting previously unselected package libsort-versions-perl.
[00:01:18] Preparing to unpack .../182-libsort-versions-perl_1.62-1_all.deb ...
[00:01:18] Unpacking libsort-versions-perl (1.62-1) ...
[00:01:18] Selecting previously unselected package libgit-wrapper-perl.
[00:01:18] Preparing to unpack .../183-libgit-wrapper-perl_0.047-1_all.deb ...
[00:01:18] Unpacking libgit-wrapper-perl (0.047-1) ...
[00:01:18] Selecting previously unselected package libio-html-perl.
[00:01:18] Preparing to unpack .../184-libio-html-perl_1.001-1_all.deb ...
[00:01:18] Unpacking libio-html-perl (1.001-1) ...
[00:01:18] Selecting previously unselected package liblwp-mediatypes-perl.
[00:01:18] Preparing to unpack .../185-liblwp-mediatypes-perl_6.02-1_all.deb ...
[00:01:18] Unpacking liblwp-mediatypes-perl (6.02-1) ...
[00:01:18] Selecting previously unselected package libhttp-message-perl.
[00:01:18] Preparing to unpack .../186-libhttp-message-perl_6.14-1_all.deb ...
[00:01:18] Unpacking libhttp-message-perl (6.14-1) ...
[00:01:18] Selecting previously unselected package libhtml-form-perl.
[00:01:18] Preparing to unpack .../187-libhtml-form-perl_6.03-1_all.deb ...
[00:01:18] Unpacking libhtml-form-perl (6.03-1) ...
[00:01:18] Selecting previously unselected package libhtml-tree-perl.
[00:01:18] Preparing to unpack .../188-libhtml-tree-perl_5.07-1_all.deb ...
[00:01:18] Unpacking libhtml-tree-perl (5.07-1) ...
[00:01:18] Selecting previously unselected package libhtml-format-perl.
[00:01:18] Preparing to unpack .../189-libhtml-format-perl_2.12-1_all.deb ...
[00:01:18] Unpacking libhtml-format-perl (2.12-1) ...
[00:01:18] Selecting previously unselected package libhttp-cookies-perl.
[00:01:18] Preparing to unpack .../190-libhttp-cookies-perl_6.04-1_all.deb ...
[00:01:18] Unpacking libhttp-cookies-perl (6.04-1) ...
[00:01:18] Selecting previously unselected package libhttp-daemon-perl.
[00:01:18] Preparing to unpack .../191-libhttp-daemon-perl_6.01-1_all.deb ...
[00:01:18] Unpacking libhttp-daemon-perl (6.01-1) ...
[00:01:18] Selecting previously unselected package libhttp-negotiate-perl.
[00:01:18] Preparing to unpack .../192-libhttp-negotiate-perl_6.00-2_all.deb ...
[00:01:18] Unpacking libhttp-negotiate-perl (6.00-2) ...
[00:01:18] Selecting previously unselected package libimport-into-perl.
[00:01:18] Preparing to unpack .../193-libimport-into-perl_1.002005-1_all.deb ...
[00:01:18] Unpacking libimport-into-perl (1.002005-1) ...
[00:01:18] Selecting previously unselected package libio-pty-perl.
[00:01:18] Preparing to unpack .../194-libio-pty-perl_1%3a1.08-1.1build4_amd64.deb ...
[00:01:18] Unpacking libio-pty-perl (1:1.08-1.1build4) ...
[00:01:18] Selecting previously unselected package libio-string-perl.
[00:01:18] Preparing to unpack .../195-libio-string-perl_1.08-3_all.deb ...
[00:01:18] Unpacking libio-string-perl (1.08-3) ...
[00:01:18] Selecting previously unselected package libipc-run-perl.
[00:01:18] Preparing to unpack .../196-libipc-run-perl_0.96-1_all.deb ...
[00:01:18] Unpacking libipc-run-perl (0.96-1) ...
[00:01:18] Selecting previously unselected package liblist-compare-perl.
[00:01:18] Preparing to unpack .../197-liblist-compare-perl_0.53-1_all.deb ...
[00:01:18] Unpacking liblist-compare-perl (0.53-1) ...
[00:01:18] Selecting previously unselected package liblist-moreutils-perl.
[00:01:18] Preparing to unpack .../198-liblist-moreutils-perl_0.416-1build3_amd64.deb ...
[00:01:18] Unpacking liblist-moreutils-perl (0.416-1build3) ...
[00:01:19] Selecting previously unselected package libltdl7:amd64.
[00:01:19] Preparing to unpack .../199-libltdl7_2.4.6-2_amd64.deb ...
[00:01:19] Unpacking libltdl7:amd64 (2.4.6-2) ...
[00:01:19] Selecting previously unselected package libltdl-dev:amd64.
[00:01:19] Preparing to unpack .../200-libltdl-dev_2.4.6-2_amd64.deb ...
[00:01:19] Unpacking libltdl-dev:amd64 (2.4.6-2) ...
[00:01:19] Selecting previously unselected package libnet-http-perl.
[00:01:19] Preparing to unpack .../201-libnet-http-perl_6.17-1_all.deb ...
[00:01:19] Unpacking libnet-http-perl (6.17-1) ...
[00:01:19] Selecting previously unselected package libwww-robotrules-perl.
[00:01:19] Preparing to unpack .../202-libwww-robotrules-perl_6.01-1_all.deb ...
[00:01:19] Unpacking libwww-robotrules-perl (6.01-1) ...
[00:01:19] Selecting previously unselected package libwww-perl.
[00:01:19] Preparing to unpack .../203-libwww-perl_6.31-1ubuntu0.1_all.deb ...
[00:01:19] Unpacking libwww-perl (6.31-1ubuntu0.1) ...
[00:01:19] Selecting previously unselected package liblwp-protocol-https-perl.
[00:01:19] Preparing to unpack .../204-liblwp-protocol-https-perl_6.07-2_all.deb ...
[00:01:19] Unpacking liblwp-protocol-https-perl (6.07-2) ...
[00:01:19] Selecting previously unselected package libsys-hostname-long-perl.
[00:01:19] Preparing to unpack .../205-libsys-hostname-long-perl_1.5-1_all.deb ...
[00:01:19] Unpacking libsys-hostname-long-perl (1.5-1) ...
[00:01:19] Selecting previously unselected package libmail-sendmail-perl.
[00:01:19] Preparing to unpack .../206-libmail-sendmail-perl_0.80-1_all.deb ...
[00:01:19] Unpacking libmail-sendmail-perl (0.80-1) ...
[00:01:19] Selecting previously unselected package librole-tiny-perl.
[00:01:19] Preparing to unpack .../207-librole-tiny-perl_2.000006-1_all.deb ...
[00:01:19] Unpacking librole-tiny-perl (2.000006-1) ...
[00:01:19] Selecting previously unselected package libstrictures-perl.
[00:01:19] Preparing to unpack .../208-libstrictures-perl_2.000003-1_all.deb ...
[00:01:19] Unpacking libstrictures-perl (2.000003-1) ...
[00:01:19] Selecting previously unselected package libsub-quote-perl.
[00:01:19] Preparing to unpack .../209-libsub-quote-perl_2.005000-1_all.deb ...
[00:01:19] Unpacking libsub-quote-perl (2.005000-1) ...
[00:01:19] Selecting previously unselected package libmoo-perl.
[00:01:19] Preparing to unpack .../210-libmoo-perl_2.003004-1_all.deb ...
[00:01:19] Unpacking libmoo-perl (2.003004-1) ...
[00:01:19] Selecting previously unselected package libpackage-stash-perl.
[00:01:19] Preparing to unpack .../211-libpackage-stash-perl_0.37-1_all.deb ...
[00:01:19] Unpacking libpackage-stash-perl (0.37-1) ...
[00:01:19] Selecting previously unselected package libsub-identify-perl.
[00:01:19] Preparing to unpack .../212-libsub-identify-perl_0.14-1_amd64.deb ...
[00:01:19] Unpacking libsub-identify-perl (0.14-1) ...
[00:01:19] Selecting previously unselected package libnamespace-clean-perl.
[00:01:19] Preparing to unpack .../213-libnamespace-clean-perl_0.27-1_all.deb ...
[00:01:19] Unpacking libnamespace-clean-perl (0.27-1) ...
[00:01:19] Selecting previously unselected package libnumber-compare-perl.
[00:01:19] Preparing to unpack .../214-libnumber-compare-perl_0.03-1_all.deb ...
[00:01:19] Unpacking libnumber-compare-perl (0.03-1) ...
[00:01:19] Selecting previously unselected package libnumber-range-perl.
[00:01:19] Preparing to unpack .../215-libnumber-range-perl_0.12-1_all.deb ...
[00:01:19] Unpacking libnumber-range-perl (0.12-1) ...
[00:01:19] Selecting previously unselected package libpackage-stash-xs-perl.
[00:01:19] Preparing to unpack .../216-libpackage-stash-xs-perl_0.28-3build2_amd64.deb ...
[00:01:19] Unpacking libpackage-stash-xs-perl (0.28-3build2) ...
[00:01:19] Selecting previously unselected package libparse-debianchangelog-perl.
[00:01:19] Preparing to unpack .../217-libparse-debianchangelog-perl_1.2.0-12_all.deb ...
[00:01:19] Unpacking libparse-debianchangelog-perl (1.2.0-12) ...
[00:01:19] Selecting previously unselected package libtext-glob-perl.
[00:01:19] Preparing to unpack .../218-libtext-glob-perl_0.10-1_all.deb ...
[00:01:19] Unpacking libtext-glob-perl (0.10-1) ...
[00:01:19] Selecting previously unselected package libpath-iterator-rule-perl.
[00:01:19] Preparing to unpack .../219-libpath-iterator-rule-perl_1.009-1_all.deb ...
[00:01:19] Unpacking libpath-iterator-rule-perl (1.009-1) ...
[00:01:19] Selecting previously unselected package libpath-tiny-perl.
[00:01:19] Preparing to unpack .../220-libpath-tiny-perl_0.104-1_all.deb ...
[00:01:19] Unpacking libpath-tiny-perl (0.104-1) ...
[00:01:19] Selecting previously unselected package libperlio-gzip-perl.
[00:01:19] Preparing to unpack .../221-libperlio-gzip-perl_0.19-1build3_amd64.deb ...
[00:01:19] Unpacking libperlio-gzip-perl (0.19-1build3) ...
[00:01:19] Selecting previously unselected package libpod-constants-perl.
[00:01:19] Preparing to unpack .../222-libpod-constants-perl_0.19-1_all.deb ...
[00:01:19] Unpacking libpod-constants-perl (0.19-1) ...
[00:01:19] Selecting previously unselected package libregexp-pattern-license-perl.
[00:01:19] Preparing to unpack .../223-libregexp-pattern-license-perl_3.0.31-3_all.deb ...
[00:01:19] Unpacking libregexp-pattern-license-perl (3.0.31-3) ...
[00:01:19] Selecting previously unselected package libsasl2-modules:amd64.
[00:01:19] Preparing to unpack .../224-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb ...
[00:01:19] Unpacking libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
[00:01:19] Selecting previously unselected package libsort-key-perl.
[00:01:19] Preparing to unpack .../225-libsort-key-perl_1.33-2_amd64.deb ...
[00:01:19] Unpacking libsort-key-perl (1.33-2) ...
[00:01:19] Selecting previously unselected package libstring-copyright-perl.
[00:01:19] Preparing to unpack .../226-libstring-copyright-perl_0.003005-1_all.deb ...
[00:01:19] Unpacking libstring-copyright-perl (0.003005-1) ...
[00:01:19] Selecting previously unselected package libstring-escape-perl.
[00:01:19] Preparing to unpack .../227-libstring-escape-perl_2010.002-2_all.deb ...
[00:01:19] Unpacking libstring-escape-perl (2010.002-2) ...
[00:01:19] Selecting previously unselected package libtext-levenshtein-perl.
[00:01:19] Preparing to unpack .../228-libtext-levenshtein-perl_0.13-1_all.deb ...
[00:01:19] Unpacking libtext-levenshtein-perl (0.13-1) ...
[00:01:19] Selecting previously unselected package libunicode-utf8-perl.
[00:01:19] Preparing to unpack .../229-libunicode-utf8-perl_0.60-1build4_amd64.deb ...
[00:01:19] Unpacking libunicode-utf8-perl (0.60-1build4) ...
[00:01:19] Selecting previously unselected package libxml-namespacesupport-perl.
[00:01:19] Preparing to unpack .../230-libxml-namespacesupport-perl_1.12-1_all.deb ...
[00:01:19] Unpacking libxml-namespacesupport-perl (1.12-1) ...
[00:01:19] Selecting previously unselected package libxml-sax-base-perl.
[00:01:19] Preparing to unpack .../231-libxml-sax-base-perl_1.09-1_all.deb ...
[00:01:19] Unpacking libxml-sax-base-perl (1.09-1) ...
[00:01:20] Selecting previously unselected package libxml-sax-perl.
[00:01:20] Preparing to unpack .../232-libxml-sax-perl_0.99+dfsg-2ubuntu1_all.deb ...
[00:01:20] Unpacking libxml-sax-perl (0.99+dfsg-2ubuntu1) ...
[00:01:20] Selecting previously unselected package libxml-libxml-perl.
[00:01:20] Preparing to unpack .../233-libxml-libxml-perl_2.0128+dfsg-5_amd64.deb ...
[00:01:20] Unpacking libxml-libxml-perl (2.0128+dfsg-5) ...
[00:01:20] Selecting previously unselected package libxml-parser-perl.
[00:01:20] Preparing to unpack .../234-libxml-parser-perl_2.44-2build3_amd64.deb ...
[00:01:20] Unpacking libxml-parser-perl (2.44-2build3) ...
[00:01:20] Selecting previously unselected package libxml-sax-expat-perl.
[00:01:20] Preparing to unpack .../235-libxml-sax-expat-perl_0.40-2_all.deb ...
[00:01:20] Unpacking libxml-sax-expat-perl (0.40-2) ...
[00:01:20] Selecting previously unselected package libxml-simple-perl.
[00:01:20] Preparing to unpack .../236-libxml-simple-perl_2.24-1_all.deb ...
[00:01:20] Unpacking libxml-simple-perl (2.24-1) ...
[00:01:20] Selecting previously unselected package libyaml-libyaml-perl.
[00:01:20] Preparing to unpack .../237-libyaml-libyaml-perl_0.69+repack-1_amd64.deb ...
[00:01:20] Unpacking libyaml-libyaml-perl (0.69+repack-1) ...
[00:01:20] Selecting previously unselected package licensecheck.
[00:01:20] Preparing to unpack .../238-licensecheck_3.0.31-2_all.deb ...
[00:01:20] Unpacking licensecheck (3.0.31-2) ...
[00:01:20] Selecting previously unselected package patchutils.
[00:01:20] Preparing to unpack .../239-patchutils_0.3.4-2_amd64.deb ...
[00:01:20] Unpacking patchutils (0.3.4-2) ...
[00:01:20] Selecting previously unselected package t1utils.
[00:01:20] Preparing to unpack .../240-t1utils_1.41-2_amd64.deb ...
[00:01:20] Unpacking t1utils (1.41-2) ...
[00:01:20] Selecting previously unselected package lintian.
[00:01:20] Preparing to unpack .../241-lintian_2.5.81ubuntu1_all.deb ...
[00:01:20] Unpacking lintian (2.5.81ubuntu1) ...
[00:01:20] Selecting previously unselected package manpages-dev.
[00:01:20] Preparing to unpack .../242-manpages-dev_4.15-1_all.deb ...
[00:01:20] Unpacking manpages-dev (4.15-1) ...
[00:01:21] Selecting previously unselected package python3-unidiff.
[00:01:21] Preparing to unpack .../243-python3-unidiff_0.5.4-1_all.deb ...
[00:01:21] Unpacking python3-unidiff (0.5.4-1) ...
[00:01:21] Selecting previously unselected package python3-xdg.
[00:01:21] Preparing to unpack .../244-python3-xdg_0.25-4ubuntu1_all.deb ...
[00:01:21] Unpacking python3-xdg (0.25-4ubuntu1) ...
[00:01:21] Selecting previously unselected package unzip.
[00:01:21] Preparing to unpack .../245-unzip_6.0-21ubuntu1_amd64.deb ...
[00:01:21] Unpacking unzip (6.0-21ubuntu1) ...
[00:01:21] Selecting previously unselected package wdiff.
[00:01:21] Preparing to unpack .../246-wdiff_1.2.2-2_amd64.deb ...
[00:01:21] Unpacking wdiff (1.2.2-2) ...
[00:01:21] Selecting previously unselected package equivs.
[00:01:21] Preparing to unpack .../247-equivs_2.1.0_all.deb ...
[00:01:21] Unpacking equivs (2.1.0) ...
[00:01:21] Selecting previously unselected package libauthen-sasl-perl.
[00:01:21] Preparing to unpack .../248-libauthen-sasl-perl_2.1600-1_all.deb ...
[00:01:21] Unpacking libauthen-sasl-perl (2.1600-1) ...
[00:01:21] Selecting previously unselected package python3-magic.
[00:01:21] Preparing to unpack .../249-python3-magic_2%3a0.4.15-1_all.deb ...
[00:01:21] Unpacking python3-magic (2:0.4.15-1) ...
[00:01:21] Selecting previously unselected package reprepro.
[00:01:21] Preparing to unpack .../250-reprepro_5.1.1-1_amd64.deb ...
[00:01:21] Unpacking reprepro (5.1.1-1) ...
[00:01:21] Setting up libquadmath0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:21] Setting up python-apt-common (1.6.5ubuntu0.3) ...
[00:01:21] Setting up libnpth0:amd64 (1.5-3) ...
[00:01:21] Setting up libgomp1:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:21] Setting up libatomic1:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:21] Setting up manpages (4.15-1) ...
[00:01:21] Setting up git-man (1:2.17.1-1ubuntu0.7) ...
[00:01:21] Setting up libcc1-0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:21] Setting up make (4.1-9.1ubuntu1) ...
[00:01:21] Setting up python3-apt (1.6.5ubuntu0.3) ...
[00:01:22] Setting up libapt-pkg-perl (0.1.33build1) ...
[00:01:22] Setting up libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
[00:01:22] Setting up iso-codes (3.79-1) ...
[00:01:22] Setting up libsigsegv2:amd64 (2.12-1) ...
[00:01:22] Setting up libldap-common (2.4.45+dfsg-1ubuntu1.5) ...
[00:01:22] Setting up perl-openssl-defaults:amd64 (3build1) ...
[00:01:22] Setting up libtsan0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:22] Setting up groff-base (1.22.3-10) ...
[00:01:22] Setting up python3-magic (2:0.4.15-1) ...
[00:01:22] Setting up python3-xdg (0.25-4ubuntu1) ...
[00:01:22] Setting up libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
[00:01:22] Setting up unzip (6.0-21ubuntu1) ...
[00:01:22] Setting up linux-libc-dev:amd64 (4.15.0-106.107) ...
[00:01:22] Setting up libmpfr6:amd64 (4.0.1-1) ...
[00:01:22] Setting up libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
[00:01:22] Setting up libiptc0:amd64 (1.6.1-2ubuntu2) ...
[00:01:22] Setting up dctrl-tools (2.24-2build1) ...
[00:01:22] Setting up gettext-base (0.19.8.1-6ubuntu0.3) ...
[00:01:22] Setting up libpipeline1:amd64 (1.5.0-1) ...
[00:01:22] Setting up libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:22] Setting up libksba8:amd64 (1.3.5-2) ...
[00:01:22] Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
[00:01:22] Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
[00:01:22] Setting up m4 (1.4.18-1) ...
[00:01:22] Setting up libgdbm5:amd64 (1.14.1-6) ...
[00:01:22] Setting up at (3.1.20-3.1ubuntu2) ...
[00:01:22] Created symlink /etc/systemd/system/multi-user.target.wants/atd.service -> /lib/systemd/system/atd.service.
[00:01:23] Setting up gnupg-l10n (2.2.4-1ubuntu1.2) ...
[00:01:23] Setting up rsync (3.1.2-2.1ubuntu1.1) ...
[00:01:23] Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service -> /lib/systemd/system/rsync.service.
[00:01:23] Setting up liblsan0:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:23] Setting up libcroco3:amd64 (0.6.12-2) ...
[00:01:23] Setting up gcc-7-base:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:01:23] Setting up binutils-common:amd64 (2.30-21ubuntu1~18.04.3) ...
[00:01:23] Setting up libmpx2:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:23] Setting up patch (2.7.6-2ubuntu1.1) ...
[00:01:23] Setting up libunwind8:amd64 (1.2.1-8) ...
[00:01:23] Setting up autotools-dev (20180224.1) ...
[00:01:23] Setting up t1utils (1.41-2) ...
[00:01:23] Setting up libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:23] Setting up libfakeroot:amd64 (1.22-2ubuntu1) ...
[00:01:23] Setting up libltdl7:amd64 (2.4.6-2) ...
[00:01:23] Setting up wdiff (1.2.2-2) ...
[00:01:23] Setting up libnfnetlink0:amd64 (1.0.1-3) ...
[00:01:23] Setting up python3-unidiff (0.5.4-1) ...
[00:01:24] Setting up libmpc3:amd64 (1.1.0-1) ...
[00:01:24] Setting up libc-dev-bin (2.27-3ubuntu1) ...
[00:01:24] Setting up libgdbm-compat4:amd64 (1.14.1-6) ...
[00:01:24] Setting up bsdmainutils (11.1.2ubuntu1) ...
[00:01:24] update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
[00:01:24] update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
[00:01:24] Setting up libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2.1) ...
[00:01:24] Setting up manpages-dev (4.15-1) ...
[00:01:24] Setting up libc6-dev:amd64 (2.27-3ubuntu1) ...
[00:01:24] Setting up libassuan0:amd64 (2.5.1-2) ...
[00:01:24] Setting up python3-debian (0.1.32) ...
[00:01:24] Setting up libitm1:amd64 (8.4.0-1ubuntu1~18.04) ...
[00:01:24] Setting up diffstat (1.61-1build1) ...
[00:01:24] Setting up autopoint (0.19.8.1-6ubuntu0.3) ...
[00:01:24] Setting up libip6tc0:amd64 (1.6.1-2ubuntu2) ...
[00:01:24] Setting up liblzo2-2:amd64 (2.08-1.2) ...
[00:01:24] Setting up libisl19:amd64 (0.19-1) ...
[00:01:24] Setting up strace (4.21-1ubuntu1) ...
[00:01:24] Setting up libnetfilter-conntrack3:amd64 (1.0.6-2) ...
[00:01:24] Setting up libltdl-dev:amd64 (2.4.6-2) ...
[00:01:24] Setting up libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:24] Setting up libasan4:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:01:24] Setting up gettext (0.19.8.1-6ubuntu0.3) ...
[00:01:24] Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04.3) ...
[00:01:24] Setting up libarchive13:amd64 (3.2.2-3.1ubuntu0.6) ...
[00:01:24] Setting up libcilkrts5:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:01:24] Setting up libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:24] Setting up libubsan0:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:01:24] Setting up gpgconf (2.2.4-1ubuntu1.2) ...
[00:01:24] Setting up libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:24] Setting up fakeroot (1.22-2ubuntu1) ...
[00:01:24] update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
[00:01:24] Setting up libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:24] Setting up libgcc-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:01:24] Setting up cpp-7 (7.5.0-3ubuntu1~18.04) ...
[00:01:24] Setting up libstdc++-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ...
[00:01:24] Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
[00:01:24] Setting up iptables (1.6.1-2ubuntu2) ...
[00:01:24] Setting up gpgsm (2.2.4-1ubuntu1.2) ...
[00:01:24] Setting up gnupg-utils (2.2.4-1ubuntu1.2) ...
[00:01:24] Setting up man-db (2.8.3-2ubuntu0.1) ...
[00:01:24] debconf: unable to initialize frontend: Dialog
[00:01:24] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:01:24] debconf: falling back to frontend: Readline
[00:01:24] Building database of manual pages ...
[00:01:40] Setting up pinentry-curses (1.1.0-1) ...
[00:01:40] Setting up libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:40] Setting up libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:40] Setting up gpg (2.2.4-1ubuntu1.2) ...
[00:01:40] Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.3) ...
[00:01:40] Setting up cpp (4:7.4.0-1ubuntu2.3) ...
[00:01:40] Setting up gpg-agent (2.2.4-1ubuntu1.2) ...
[00:01:40] Setting up gpg-wks-server (2.2.4-1ubuntu1.2) ...
[00:01:40] Setting up libgpgme11:amd64 (1.10.0-1ubuntu2) ...
[00:01:40] Setting up perl (5.26.1-6ubuntu0.3) ...
[00:01:40] Setting up libfile-chdir-perl (0.1008-1) ...
[00:01:40] Setting up libsys-hostname-long-perl (1.5-1) ...
[00:01:40] Setting up libfile-fcntllock-perl (0.22-3build2) ...
[00:01:40] Setting up libtext-glob-perl (0.10-1) ...
[00:01:40] Setting up intltool-debian (0.35.0+20060710.4) ...
[00:01:40] Setting up libxml-sax-base-perl (1.09-1) ...
[00:01:40] Setting up libpackage-stash-xs-perl (0.28-3build2) ...
[00:01:40] Setting up libstrictures-perl (2.000003-1) ...
[00:01:40] Setting up liblwp-mediatypes-perl (6.02-1) ...
[00:01:40] Setting up libmail-sendmail-perl (0.80-1) ...
[00:01:40] Setting up libsocket6-perl (0.27-1build2) ...
[00:01:40] Setting up patchutils (0.3.4-2) ...
[00:01:40] Setting up liburi-perl (1.73-1) ...
[00:01:40] Setting up libdata-dump-perl (1.23-1) ...
[00:01:40] Setting up libdigest-hmac-perl (1.03+dfsg-1) ...
[00:01:40] Setting up libio-string-perl (1.08-3) ...
[00:01:40] Setting up libalgorithm-diff-perl (1.19.03-1) ...
[00:01:40] Setting up libclone-perl (0.39-1) ...
[00:01:40] Setting up libclass-xsaccessor-perl (1.19-2build8) ...
[00:01:40] Setting up libnet-http-perl (6.17-1) ...
[00:01:40] Setting up libnumber-compare-perl (0.03-1) ...
[00:01:40] Setting up binutils (2.30-21ubuntu1~18.04.3) ...
[00:01:40] Setting up libunicode-utf8-perl (0.60-1build4) ...
[00:01:40] Setting up libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:40] Setting up libparams-util-perl (1.07-3build3) ...
[00:01:40] Setting up libsub-name-perl (0.21-1build1) ...
[00:01:40] Setting up libyaml-libyaml-perl (0.69+repack-1) ...
[00:01:40] Setting up libsub-quote-perl (2.005000-1) ...
[00:01:40] Setting up libfcgi-perl (0.78-2build1) ...
[00:01:40] Setting up libwww-robotrules-perl (6.01-1) ...
[00:01:40] Setting up libauthen-sasl-perl (2.1600-1) ...
[00:01:40] Setting up libclass-accessor-perl (0.51-1) ...
[00:01:40] Setting up libsort-key-perl (1.33-2) ...
[00:01:40] Setting up libhtml-tagset-perl (3.20-3) ...
[00:01:40] Setting up libpath-tiny-perl (0.104-1) ...
[00:01:40] Setting up libconfig-file-perl (1.50-3) ...
[00:01:40] Setting up libnet-domain-tld-perl (1.75-1) ...
[00:01:40] Setting up libsub-install-perl (0.928-1) ...
[00:01:40] Setting up libdata-optlist-perl (0.110-1) ...
[00:01:40] Setting up libio-stringy-perl (2.111-2) ...
[00:01:40] Setting up libsub-exporter-progressive-perl (0.001013-1) ...
[00:01:40] Setting up libtry-tiny-perl (0.30-1) ...
[00:01:40] Setting up libclass-method-modifiers-perl (2.12-1) ...
[00:01:40] Setting up libfont-afm-perl (1.20-2) ...
[00:01:40] Setting up libregexp-pattern-license-perl (3.0.31-3) ...
[00:01:40] Setting up libarchive-zip-perl (1.60-1ubuntu0.1) ...
[00:01:40] Setting up po-debconf (1.0.20) ...
[00:01:40] Setting up libdistro-info-perl (0.18ubuntu0.18.04.1) ...
[00:01:40] Setting up libio-socket-inet6-perl (2.72-2) ...
[00:01:40] Setting up libxml-namespacesupport-perl (1.12-1) ...
[00:01:40] Setting up libio-pty-perl (1:1.08-1.1build4) ...
[00:01:40] Setting up libfile-which-perl (1.21-1) ...
[00:01:40] Setting up libencode-locale-perl (1.05-1) ...
[00:01:40] Setting up libperlio-gzip-perl (0.19-1build3) ...
[00:01:40] Setting up libtext-levenshtein-perl (0.13-1) ...
[00:01:40] Setting up gcc-7 (7.5.0-3ubuntu1~18.04) ...
[00:01:40] Setting up liberror-perl (0.17025-1) ...
[00:01:40] Setting up libvariable-magic-perl (0.62-1) ...
[00:01:40] Setting up libtimedate-perl (2.3000-2) ...
[00:01:40] Setting up libnet-ip-perl (1.26-1) ...
[00:01:40] Setting up librole-tiny-perl (2.000006-1) ...
[00:01:40] Setting up libnet-ssleay-perl (1.84-1ubuntu0.2) ...
[00:01:40] Setting up g++-7 (7.5.0-3ubuntu1~18.04) ...
[00:01:40] Setting up libfile-homedir-perl (1.002-1) ...
[00:01:40] Setting up libipc-system-simple-perl (1.25-4) ...
[00:01:40] Setting up libfile-basedir-perl (0.07-1) ...
[00:01:40] Setting up libstring-escape-perl (2010.002-2) ...
[00:01:40] Setting up libb-hooks-op-check-perl (0.22-1) ...
[00:01:40] Setting up libio-html-perl (1.001-1) ...
[00:01:40] Setting up libexporter-tiny-perl (1.000000-2) ...
[00:01:40] Setting up libarchive-cpio-perl (0.10-1) ...
[00:01:40] Setting up libdpkg-perl (1.19.0.5ubuntu2.3) ...
[00:01:40] Setting up libnumber-range-perl (0.12-1) ...
[00:01:40] Setting up liblist-compare-perl (0.53-1) ...
[00:01:40] Setting up autoconf (2.69-11) ...
[00:01:40] Setting up libpath-iterator-rule-perl (1.009-1) ...
[00:01:40] Setting up reprepro (5.1.1-1) ...
[00:01:40] Setting up gcc (4:7.4.0-1ubuntu2.3) ...
[00:01:40] Setting up python3-gpg (1.10.0-1ubuntu2) ...
[00:01:41] Setting up libnet-dns-perl (1.10-2) ...
[00:01:41] Setting up libsub-identify-perl (0.14-1) ...
[00:01:41] Setting up libpod-constants-perl (0.19-1) ...
[00:01:41] Setting up libsort-versions-perl (1.62-1) ...
[00:01:41] Setting up libio-socket-ssl-perl (2.060-3~ubuntu18.04.1) ...
[00:01:41] Setting up libdynaloader-functions-perl (0.003-1) ...
[00:01:41] Setting up libsub-exporter-perl (0.987-1) ...
[00:01:41] Setting up libalgorithm-merge-perl (0.08-3) ...
[00:01:41] Setting up dpkg-dev (1.19.0.5ubuntu2.3) ...
[00:01:41] Setting up libalgorithm-diff-xs-perl (0.04-5) ...
[00:01:41] Setting up libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.5) ...
[00:01:41] Setting up dput (1.0.1ubuntu1) ...
[00:01:41] Setting up libstring-copyright-perl (0.003005-1) ...
[00:01:41] Setting up libhtml-parser-perl (3.72-3build1) ...
[00:01:41] Setting up automake (1:1.15.1-3ubuntu2) ...
[00:01:41] update-alternatives: using /usr/bin/automake-1.15 to provide /usr/bin/automake (automake) in auto mode
[00:01:41] Setting up libipc-run-perl (0.96-1) ...
[00:01:41] Setting up libcgi-pm-perl (4.38-1) ...
[00:01:41] Setting up libdevel-globaldestruction-perl (0.14-1) ...
[00:01:41] Setting up libparse-debianchangelog-perl (1.2.0-12) ...
[00:01:41] Setting up g++ (4:7.4.0-1ubuntu2.3) ...
[00:01:41] update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
[00:01:41] Setting up dirmngr (2.2.4-1ubuntu1.2) ...
[00:01:41] Setting up libfile-stripnondeterminism-perl (0.040-1.1~build1) ...
[00:01:41] Setting up libxml-sax-perl (0.99+dfsg-2ubuntu1) ...
[00:01:41] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
[00:01:41] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:01:41] debconf: unable to initialize frontend: Dialog
[00:01:41] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:01:41] debconf: falling back to frontend: Readline
[00:01:41] 
[00:01:41] Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:01:42] Setting up liblist-moreutils-perl (0.416-1build3) ...
[00:01:42] Setting up libtool (2.4.6-2) ...
[00:01:42] Setting up libhttp-date-perl (6.02-1) ...
[00:01:42] Setting up libnet-smtp-ssl-perl (1.04-1) ...
[00:01:42] Setting up build-essential (12.4ubuntu1) ...
[00:01:42] Setting up libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
[00:01:42] Setting up libdevel-callchecker-perl (0.007-2build1) ...
[00:01:42] Setting up libcurl4:amd64 (7.58.0-2ubuntu3.8) ...
[00:01:42] Setting up devscripts (2.17.12ubuntu1.1) ...
[00:01:42] Setting up gpg-wks-client (2.2.4-1ubuntu1.2) ...
[00:01:42] Setting up libcgi-fast-perl (1:2.13-1) ...
[00:01:42] Setting up libhtml-tree-perl (5.07-1) ...
[00:01:42] Setting up libfile-listing-perl (6.04-1) ...
[00:01:42] Setting up libhttp-message-perl (6.14-1) ...
[00:01:42] Setting up libxml-libxml-perl (2.0128+dfsg-5) ...
[00:01:42] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX::Parser with priority 50...
[00:01:42] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX with priority 50...
[00:01:42] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:01:42] debconf: unable to initialize frontend: Dialog
[00:01:42] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:01:42] debconf: falling back to frontend: Readline
[00:01:42] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:01:42] Setting up libparams-classify-perl (0.015-1) ...
[00:01:42] Setting up git (1:2.17.1-1ubuntu0.7) ...
[00:01:42] Setting up libhttp-negotiate-perl (6.00-2) ...
[00:01:42] Setting up libmailtools-perl (2.18-1) ...
[00:01:42] Setting up libgit-wrapper-perl (0.047-1) ...
[00:01:42] Setting up libhtml-format-perl (2.12-1) ...
[00:01:42] Setting up libemail-valid-perl (1.202-1) ...
[00:01:42] Setting up libhttp-cookies-perl (6.04-1) ...
[00:01:42] Setting up curl (7.58.0-2ubuntu3.8) ...
[00:01:42] Setting up libmodule-runtime-perl (0.016-1) ...
[00:01:42] Setting up gnupg (2.2.4-1ubuntu1.2) ...
[00:01:42] Setting up libhttp-daemon-perl (6.01-1) ...
[00:01:42] Setting up dpkg-sig (0.13.1+nmu4) ...
[00:01:42] Setting up libxml-simple-perl (2.24-1) ...
[00:01:42] Setting up lintian (2.5.81ubuntu1) ...
[00:01:42] Setting up libhtml-form-perl (6.03-1) ...
[00:01:42] Setting up libimport-into-perl (1.002005-1) ...
[00:01:42] Setting up libmodule-implementation-perl (0.09-1) ...
[00:01:42] Setting up libparams-validate-perl (1.29-1) ...
[00:01:42] Setting up libmoo-perl (2.003004-1) ...
[00:01:42] Setting up libb-hooks-endofscope-perl (0.21-1) ...
[00:01:42] Setting up libpackage-stash-perl (0.37-1) ...
[00:01:42] Setting up libgetopt-long-descriptive-perl (0.102-1) ...
[00:01:42] Setting up libnamespace-clean-perl (0.27-1) ...
[00:01:42] Setting up licensecheck (3.0.31-2) ...
[00:01:42] Setting up dh-autoreconf (17) ...
[00:01:42] Setting up libwww-perl (6.31-1ubuntu0.1) ...
[00:01:42] Setting up debhelper (11.1.6ubuntu2) ...
[00:01:42] Setting up equivs (2.1.0) ...
[00:01:42] Setting up liblwp-protocol-https-perl (6.07-2) ...
[00:01:42] Setting up dh-strip-nondeterminism (0.040-1.1~build1) ...
[00:01:42] Setting up libxml-parser-perl (2.44-2build3) ...
[00:01:42] Setting up libxml-sax-expat-perl (0.40-2) ...
[00:01:43] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
[00:01:43] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:01:43] debconf: unable to initialize frontend: Dialog
[00:01:43] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:01:43] debconf: falling back to frontend: Readline
[00:01:43] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:01:43] Processing triggers for mime-support (3.60ubuntu1) ...
[00:01:43] Processing triggers for libc-bin (2.27-3ubuntu1) ...
[00:01:43] Processing triggers for systemd (237-3ubuntu10.41) ...
[00:01:43] 0
[00:01:43] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (echo '127.0.0.1     l005-build04lxd-lbs-solidcharity-com' > tmp; cat /etc/hosts >> tmp; mv tmp /etc/hosts) 2>&1; echo \$?"
[00:01:44] 0
[00:01:44] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 22" /var/lib/lightbuildserver/src/tpokorra/lbs-bof root@10.0.4.5:/root
[00:01:44] sending incremental file list
[00:01:44] lbs-bof/
[00:01:44] lbs-bof/test/
[00:01:44] lbs-bof/test/setup.sh
[00:01:44] 
[00:01:44] sent 723 bytes  received 47 bytes  1,540.00 bytes/sec
[00:01:44] total size is 1,266  speedup is 1.64
[00:01:44] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:01:44] Hit:1 http://archive.ubuntu.com/ubuntu bionic InRelease
[00:01:44] Hit:2 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
[00:01:44] Hit:3 http://security.ubuntu.com/ubuntu bionic-security InRelease
[00:01:46] Reading package lists...
[00:01:46] 0
[00:01:46] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (cd lbs-bof/test; ./setup.sh devtp) 2>&1; echo \$?"
[00:01:46] Reading package lists...
[00:01:46] Building dependency tree...
[00:01:46] Reading state information...
[00:01:47] locales is already the newest version (2.27-3ubuntu1).
[00:01:47] git is already the newest version (1:2.17.1-1ubuntu0.7).
[00:01:47] git set to manually installed.
[00:01:47] sudo is already the newest version (1.8.21p2-3ubuntu1.2).
[00:01:47] tzdata is already the newest version (2020a-0ubuntu0.18.04).
[00:01:47] The following additional packages will be installed:
[00:01:47]   ieee-data libpython-stdlib libpython2.7-minimal libpython2.7-stdlib python
[00:01:47]   python-asn1crypto python-certifi python-cffi-backend python-chardet
[00:01:47]   python-crypto python-cryptography python-enum34 python-httplib2 python-idna
[00:01:47]   python-ipaddress python-jinja2 python-jmespath python-kerberos
[00:01:47]   python-libcloud python-lockfile python-markupsafe python-minimal
[00:01:47]   python-netaddr python-openssl python-paramiko python-pkg-resources
[00:01:47]   python-pyasn1 python-requests python-selinux python-simplejson python-six
[00:01:47]   python-urllib3 python-xmltodict python-yaml python2.7 python2.7-minimal
[00:01:47] Suggested packages:
[00:01:47]   cowsay sshpass python-doc python-tk python-crypto-doc
[00:01:47]   python-cryptography-doc python-cryptography-vectors python-enum34-doc
[00:01:47]   python-jinja2-doc python-lockfile-doc ipython python-netaddr-docs
[00:01:47]   python-openssl-doc python-openssl-dbg python-gssapi python-setuptools
[00:01:47]   python-socks python-ntlm python2.7-doc binfmt-support
[00:01:47] Recommended packages:
[00:01:47]   python-winrm
[00:01:47] The following NEW packages will be installed:
[00:01:47]   ansible ieee-data libpython-stdlib libpython2.7-minimal libpython2.7-stdlib
[00:01:47]   python python-asn1crypto python-certifi python-cffi-backend python-chardet
[00:01:47]   python-crypto python-cryptography python-enum34 python-httplib2 python-idna
[00:01:47]   python-ipaddress python-jinja2 python-jmespath python-kerberos
[00:01:47]   python-libcloud python-lockfile python-markupsafe python-minimal
[00:01:47]   python-netaddr python-openssl python-paramiko python-pkg-resources
[00:01:47]   python-pyasn1 python-requests python-selinux python-simplejson python-six
[00:01:47]   python-urllib3 python-xmltodict python-yaml python2.7 python2.7-minimal
[00:01:47] 0 upgraded, 37 newly installed, 0 to remove and 0 not upgraded.
[00:01:47] Need to get 0 B/12.1 MB of archives.
[00:01:47] After this operation, 79.5 MB of additional disk space will be used.
[00:01:47] Selecting previously unselected package libpython2.7-minimal:amd64.
[00:01:47] (Reading database ... 
[00:01:47] (Reading database ... 5%
[00:01:47] (Reading database ... 10%
[00:01:47] (Reading database ... 15%
[00:01:47] (Reading database ... 20%
[00:01:47] (Reading database ... 25%
[00:01:47] (Reading database ... 30%
[00:01:47] (Reading database ... 35%
[00:01:47] (Reading database ... 40%
[00:01:47] (Reading database ... 45%
[00:01:47] (Reading database ... 50%
[00:01:47] (Reading database ... 55%
[00:01:47] (Reading database ... 60%
[00:01:47] (Reading database ... 65%
[00:01:47] (Reading database ... 70%
[00:01:47] (Reading database ... 75%
[00:01:48] (Reading database ... 80%
[00:01:48] (Reading database ... 85%
[00:01:48] (Reading database ... 90%
[00:01:48] (Reading database ... 95%
[00:01:48] (Reading database ... 100%
[00:01:48] (Reading database ... 32453 files and directories currently installed.)
[00:01:48] Preparing to unpack .../0-libpython2.7-minimal_2.7.17-1~18.04ubuntu1_amd64.deb ...
[00:01:48] Unpacking libpython2.7-minimal:amd64 (2.7.17-1~18.04ubuntu1) ...
[00:01:48] Selecting previously unselected package python2.7-minimal.
[00:01:48] Preparing to unpack .../1-python2.7-minimal_2.7.17-1~18.04ubuntu1_amd64.deb ...
[00:01:48] Unpacking python2.7-minimal (2.7.17-1~18.04ubuntu1) ...
[00:01:48] Selecting previously unselected package python-minimal.
[00:01:48] Preparing to unpack .../2-python-minimal_2.7.15~rc1-1_amd64.deb ...
[00:01:48] Unpacking python-minimal (2.7.15~rc1-1) ...
[00:01:48] Selecting previously unselected package libpython2.7-stdlib:amd64.
[00:01:48] Preparing to unpack .../3-libpython2.7-stdlib_2.7.17-1~18.04ubuntu1_amd64.deb ...
[00:01:48] Unpacking libpython2.7-stdlib:amd64 (2.7.17-1~18.04ubuntu1) ...
[00:01:48] Selecting previously unselected package python2.7.
[00:01:48] Preparing to unpack .../4-python2.7_2.7.17-1~18.04ubuntu1_amd64.deb ...
[00:01:48] Unpacking python2.7 (2.7.17-1~18.04ubuntu1) ...
[00:01:49] Selecting previously unselected package libpython-stdlib:amd64.
[00:01:49] Preparing to unpack .../5-libpython-stdlib_2.7.15~rc1-1_amd64.deb ...
[00:01:49] Unpacking libpython-stdlib:amd64 (2.7.15~rc1-1) ...
[00:01:49] Setting up libpython2.7-minimal:amd64 (2.7.17-1~18.04ubuntu1) ...
[00:01:49] Setting up python2.7-minimal (2.7.17-1~18.04ubuntu1) ...
[00:01:49] Setting up python-minimal (2.7.15~rc1-1) ...
[00:01:49] Selecting previously unselected package python.
[00:01:49] (Reading database ... 
[00:01:49] (Reading database ... 5%
[00:01:49] (Reading database ... 10%
[00:01:49] (Reading database ... 15%
[00:01:49] (Reading database ... 20%
[00:01:49] (Reading database ... 25%
[00:01:49] (Reading database ... 30%
[00:01:49] (Reading database ... 35%
[00:01:49] (Reading database ... 40%
[00:01:49] (Reading database ... 45%
[00:01:49] (Reading database ... 50%
[00:01:49] (Reading database ... 55%
[00:01:49] (Reading database ... 60%
[00:01:49] (Reading database ... 65%
[00:01:49] (Reading database ... 70%
[00:01:49] (Reading database ... 75%
[00:01:49] (Reading database ... 80%
[00:01:49] (Reading database ... 85%
[00:01:49] (Reading database ... 90%
[00:01:49] (Reading database ... 95%
[00:01:49] (Reading database ... 100%
[00:01:49] (Reading database ... 33202 files and directories currently installed.)
[00:01:49] Preparing to unpack .../00-python_2.7.15~rc1-1_amd64.deb ...
[00:01:49] Unpacking python (2.7.15~rc1-1) ...
[00:01:49] Selecting previously unselected package python-asn1crypto.
[00:01:49] Preparing to unpack .../01-python-asn1crypto_0.24.0-1_all.deb ...
[00:01:49] Unpacking python-asn1crypto (0.24.0-1) ...
[00:01:49] Selecting previously unselected package python-cffi-backend.
[00:01:49] Preparing to unpack .../02-python-cffi-backend_1.11.5-1_amd64.deb ...
[00:01:49] Unpacking python-cffi-backend (1.11.5-1) ...
[00:01:49] Selecting previously unselected package python-enum34.
[00:01:49] Preparing to unpack .../03-python-enum34_1.1.6-2_all.deb ...
[00:01:49] Unpacking python-enum34 (1.1.6-2) ...
[00:01:49] Selecting previously unselected package python-idna.
[00:01:49] Preparing to unpack .../04-python-idna_2.6-1_all.deb ...
[00:01:49] Unpacking python-idna (2.6-1) ...
[00:01:49] Selecting previously unselected package python-ipaddress.
[00:01:49] Preparing to unpack .../05-python-ipaddress_1.0.17-1_all.deb ...
[00:01:49] Unpacking python-ipaddress (1.0.17-1) ...
[00:01:49] Selecting previously unselected package python-six.
[00:01:49] Preparing to unpack .../06-python-six_1.11.0-2_all.deb ...
[00:01:49] Unpacking python-six (1.11.0-2) ...
[00:01:49] Selecting previously unselected package python-cryptography.
[00:01:49] Preparing to unpack .../07-python-cryptography_2.1.4-1ubuntu1.3_amd64.deb ...
[00:01:49] Unpacking python-cryptography (2.1.4-1ubuntu1.3) ...
[00:01:49] Selecting previously unselected package python-markupsafe.
[00:01:49] Preparing to unpack .../08-python-markupsafe_1.0-1build1_amd64.deb ...
[00:01:49] Unpacking python-markupsafe (1.0-1build1) ...
[00:01:49] Selecting previously unselected package python-jinja2.
[00:01:49] Preparing to unpack .../09-python-jinja2_2.10-1ubuntu0.18.04.1_all.deb ...
[00:01:49] Unpacking python-jinja2 (2.10-1ubuntu0.18.04.1) ...
[00:01:49] Selecting previously unselected package python-pyasn1.
[00:01:49] Preparing to unpack .../10-python-pyasn1_0.4.2-3_all.deb ...
[00:01:49] Unpacking python-pyasn1 (0.4.2-3) ...
[00:01:49] Selecting previously unselected package python-paramiko.
[00:01:49] Preparing to unpack .../11-python-paramiko_2.0.0-1ubuntu1.2_all.deb ...
[00:01:49] Unpacking python-paramiko (2.0.0-1ubuntu1.2) ...
[00:01:49] Selecting previously unselected package python-pkg-resources.
[00:01:49] Preparing to unpack .../12-python-pkg-resources_39.0.1-2_all.deb ...
[00:01:49] Unpacking python-pkg-resources (39.0.1-2) ...
[00:01:49] Selecting previously unselected package python-yaml.
[00:01:49] Preparing to unpack .../13-python-yaml_3.12-1build2_amd64.deb ...
[00:01:49] Unpacking python-yaml (3.12-1build2) ...
[00:01:50] Selecting previously unselected package python-crypto.
[00:01:50] Preparing to unpack .../14-python-crypto_2.6.1-8ubuntu2_amd64.deb ...
[00:01:50] Unpacking python-crypto (2.6.1-8ubuntu2) ...
[00:01:50] Selecting previously unselected package python-httplib2.
[00:01:50] Preparing to unpack .../15-python-httplib2_0.9.2+dfsg-1ubuntu0.1_all.deb ...
[00:01:50] Unpacking python-httplib2 (0.9.2+dfsg-1ubuntu0.1) ...
[00:01:50] Selecting previously unselected package ieee-data.
[00:01:50] Preparing to unpack .../16-ieee-data_20180204.1_all.deb ...
[00:01:50] Unpacking ieee-data (20180204.1) ...
[00:01:50] Selecting previously unselected package python-netaddr.
[00:01:50] Preparing to unpack .../17-python-netaddr_0.7.19-1_all.deb ...
[00:01:50] Unpacking python-netaddr (0.7.19-1) ...
[00:01:50] Selecting previously unselected package ansible.
[00:01:50] Preparing to unpack .../18-ansible_2.5.1+dfsg-1ubuntu0.1_all.deb ...
[00:01:50] Unpacking ansible (2.5.1+dfsg-1ubuntu0.1) ...
[00:01:51] Selecting previously unselected package python-certifi.
[00:01:51] Preparing to unpack .../19-python-certifi_2018.1.18-2_all.deb ...
[00:01:51] Unpacking python-certifi (2018.1.18-2) ...
[00:01:51] Selecting previously unselected package python-chardet.
[00:01:51] Preparing to unpack .../20-python-chardet_3.0.4-1_all.deb ...
[00:01:51] Unpacking python-chardet (3.0.4-1) ...
[00:01:51] Selecting previously unselected package python-jmespath.
[00:01:51] Preparing to unpack .../21-python-jmespath_0.9.3-1ubuntu1_all.deb ...
[00:01:51] Unpacking python-jmespath (0.9.3-1ubuntu1) ...
[00:01:51] Selecting previously unselected package python-kerberos.
[00:01:51] Preparing to unpack .../22-python-kerberos_1.1.14-1_amd64.deb ...
[00:01:51] Unpacking python-kerberos (1.1.14-1) ...
[00:01:51] Selecting previously unselected package python-urllib3.
[00:01:51] Preparing to unpack .../23-python-urllib3_1.22-1ubuntu0.18.04.1_all.deb ...
[00:01:51] Unpacking python-urllib3 (1.22-1ubuntu0.18.04.1) ...
[00:01:51] Selecting previously unselected package python-requests.
[00:01:51] Preparing to unpack .../24-python-requests_2.18.4-2ubuntu0.1_all.deb ...
[00:01:51] Unpacking python-requests (2.18.4-2ubuntu0.1) ...
[00:01:51] Selecting previously unselected package python-lockfile.
[00:01:51] Preparing to unpack .../25-python-lockfile_1%3a0.12.2-2_all.deb ...
[00:01:51] Unpacking python-lockfile (1:0.12.2-2) ...
[00:01:51] Selecting previously unselected package python-simplejson.
[00:01:51] Preparing to unpack .../26-python-simplejson_3.13.2-1_amd64.deb ...
[00:01:51] Unpacking python-simplejson (3.13.2-1) ...
[00:01:51] Selecting previously unselected package python-libcloud.
[00:01:51] Preparing to unpack .../27-python-libcloud_2.2.1-1_all.deb ...
[00:01:51] Unpacking python-libcloud (2.2.1-1) ...
[00:01:52] Selecting previously unselected package python-openssl.
[00:01:52] Preparing to unpack .../28-python-openssl_17.5.0-1ubuntu1_all.deb ...
[00:01:52] Unpacking python-openssl (17.5.0-1ubuntu1) ...
[00:01:53] Selecting previously unselected package python-selinux.
[00:01:53] Preparing to unpack .../29-python-selinux_2.7-2build2_amd64.deb ...
[00:01:53] Unpacking python-selinux (2.7-2build2) ...
[00:01:53] Selecting previously unselected package python-xmltodict.
[00:01:53] Preparing to unpack .../30-python-xmltodict_0.11.0-1_all.deb ...
[00:01:53] Unpacking python-xmltodict (0.11.0-1) ...
[00:01:53] Setting up ieee-data (20180204.1) ...
[00:01:53] Setting up libpython2.7-stdlib:amd64 (2.7.17-1~18.04ubuntu1) ...
[00:01:53] Setting up python2.7 (2.7.17-1~18.04ubuntu1) ...
[00:01:54] Setting up libpython-stdlib:amd64 (2.7.15~rc1-1) ...
[00:01:54] Setting up python (2.7.15~rc1-1) ...
[00:01:54] Setting up python-idna (2.6-1) ...
[00:01:54] Setting up python-simplejson (3.13.2-1) ...
[00:01:54] Setting up python-yaml (3.12-1build2) ...
[00:01:54] Setting up python-asn1crypto (0.24.0-1) ...
[00:01:54] Setting up python-crypto (2.6.1-8ubuntu2) ...
[00:01:54] Setting up python-pyasn1 (0.4.2-3) ...
[00:01:54] Setting up python-netaddr (0.7.19-1) ...
[00:01:54] Setting up python-xmltodict (0.11.0-1) ...
[00:01:55] Setting up python-jmespath (0.9.3-1ubuntu1) ...
[00:01:55] Setting up python-certifi (2018.1.18-2) ...
[00:01:55] Setting up python-kerberos (1.1.14-1) ...
[00:01:55] Setting up python-pkg-resources (39.0.1-2) ...
[00:01:55] Setting up python-markupsafe (1.0-1build1) ...
[00:01:55] Setting up python-httplib2 (0.9.2+dfsg-1ubuntu0.1) ...
[00:01:55] Setting up python-cffi-backend (1.11.5-1) ...
[00:01:55] Setting up python-six (1.11.0-2) ...
[00:01:55] Setting up python-selinux (2.7-2build2) ...
[00:01:55] Setting up python-enum34 (1.1.6-2) ...
[00:01:55] Setting up python-lockfile (1:0.12.2-2) ...
[00:01:55] Setting up python-ipaddress (1.0.17-1) ...
[00:01:55] Setting up python-urllib3 (1.22-1ubuntu0.18.04.1) ...
[00:01:55] Setting up python-chardet (3.0.4-1) ...
[00:01:56] Setting up python-jinja2 (2.10-1ubuntu0.18.04.1) ...
[00:01:56] Setting up python-cryptography (2.1.4-1ubuntu1.3) ...
[00:01:56] Setting up python-requests (2.18.4-2ubuntu0.1) ...
[00:01:56] Setting up python-openssl (17.5.0-1ubuntu1) ...
[00:01:56] Setting up python-paramiko (2.0.0-1ubuntu1.2) ...
[00:01:56] Setting up ansible (2.5.1+dfsg-1ubuntu0.1) ...
[00:01:59] Setting up python-libcloud (2.2.1-1) ...
[00:02:00] Processing triggers for mime-support (3.60ubuntu1) ...
[00:02:00] Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
[00:02:01] Cloning into 'BOF'...
[00:02:03]  [WARNING]: Unable to parse /root/lbs-bof/test/BOF/ansible/localhost as an
[00:02:03] inventory source
[00:02:03]  [WARNING]: No inventory was parsed, only implicit localhost is available
[00:02:03]  [WARNING]: provided hosts list is empty, only localhost is available. Note
[00:02:03] that the implicit localhost does not match 'all'
[00:02:03] 
[00:02:03] PLAY [Setup server] ************************************************************
[00:02:03] 
[00:02:03] TASK [apt-get update] **********************************************************
[00:02:05] changed: [localhost]
[00:02:05] 
[00:02:05] TASK [apt-get upgrade] *********************************************************
[00:02:06] changed: [localhost]
[00:02:06] 
[00:02:06] TASK [raw] *********************************************************************
[00:02:06] changed: [localhost]
[00:02:06] 
[00:02:06] TASK [setup] *******************************************************************
[00:02:06] ok: [localhost]
[00:02:06] 
[00:02:06] TASK [general : generate the server locale] ************************************
[00:02:07] ok: [localhost]
[00:02:07] 
[00:02:07] TASK [general : set locale] ****************************************************
[00:02:07] changed: [localhost]
[00:02:07] 
[00:02:07] TASK [general : reload locale] *************************************************
[00:02:07] changed: [localhost]
[00:02:07] 
[00:02:07] TASK [general : set /etc/localtime] ********************************************
[00:02:07] changed: [localhost]
[00:02:07] 
[00:02:07] TASK [general : Install additional software] ***********************************
[00:02:12] ok: [localhost]
[00:02:12] 
[00:02:12] TASK [users : Create web group] ************************************************
[00:02:12] changed: [localhost]
[00:02:12] 
[00:02:12] TASK [users : Create deploy user] **********************************************
[00:02:13] changed: [localhost] => (item=deploy)
[00:02:13] 
[00:02:13] TASK [users : Put users in group] **********************************************
[00:02:13] changed: [localhost] => (item=ubuntu)
[00:02:13] changed: [localhost] => (item=deploy)
[00:02:13] 
[00:02:13] TASK [bof_git : check if the working tree exists] ******************************
[00:02:13] ok: [localhost]
[00:02:13] 
[00:02:13] TASK [bof_git : git clone] *****************************************************
[00:02:13] skipping: [localhost]
[00:02:13] 
[00:02:13] TASK [lamp : Prepare Node.js] **************************************************
[00:02:18]  [WARNING]: Consider using the get_url or uri module rather than running curl.
[00:02:18] If you need to use command because get_url or uri is insufficient you can add
[00:02:18] warn=False to this command task or set command_warnings=False in ansible.cfg to
[00:02:18] get rid of this message.
[00:02:18] changed: [localhost]
[00:02:18] 
[00:02:18] TASK [lamp : Install Apache] ***************************************************
[00:03:07] changed: [localhost]
[00:03:07] 
[00:03:07] TASK [lamp : Set up the logs directory] ****************************************
[00:03:08] changed: [localhost]
[00:03:08] 
[00:03:08] TASK [lamp : stat example settings] ********************************************
[00:03:08] ok: [localhost]
[00:03:08] 
[00:03:08] TASK [lamp : Config Database connection] ***************************************
[00:03:08] changed: [localhost]
[00:03:08] 
[00:03:08] TASK [lamp : install composer modules] *****************************************
[00:03:21] changed: [localhost]
[00:03:21] 
[00:03:21] TASK [lamp : install npm modules] **********************************************
[00:04:31] changed: [localhost]
[00:04:31] 
[00:04:31] TASK [lamp : bundle frontend items] ********************************************
[00:04:34] changed: [localhost]
[00:04:34] 
[00:04:34] TASK [lamp : mysql_user] *******************************************************
[00:04:35] fatal: [localhost]: FAILED! => {"changed": false, "msg": "The MySQL-python module is required."}
[00:04:35] 	to retry, use: --limit @/root/lbs-bof/test/BOF/ansible/playbook.retry
[00:04:35] 
[00:04:35] PLAY RECAP *********************************************************************
[00:04:35] localhost                  : ok=21   changed=16   unreachable=0    failed=1   
[00:04:35] 
[00:04:35] 255
[00:04:35] LBSERROR: Setup script did not succeed
[00:04:49] This build took about 4 minutes

	
go to top of this page