Build Result for tpokorra/bof/test/master

go to bottom of this page
[00:00:00]  * Starting at 2020-06-18 19:53:01 GMT+0200
[00:00:00]  * Preparing the machine...
[00:00:01] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (lxc stop l005-build04lxd-lbs-solidcharity-com || echo 'container is not running') 2>&1; echo \$?"
[00:00:02] Error: The container is already stopped
[00:00:02] container is not running
[00:00:02] 0
[00:00:02] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (if [ -d /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com ]; then lxc delete l005-build04lxd-lbs-solidcharity-com; else echo 'container does not exist'; fi) 2>&1; echo \$?"
[00:00:07] 0
[00:00:07] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/initUbuntu.sh l005-build04lxd-lbs-solidcharity-com 5 focal amd64 0) 2>&1; echo \$?"
[00:00:07] Creating l005-build04lxd-lbs-solidcharity-com
[00:00:16] Host 10.0.4.5 not found in /root/.ssh/known_hosts
[00:00:17] Device var_cache_apt added to l005-build04lxd-lbs-solidcharity-com
[00:00:17] /root
[00:00:23] Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
[00:00:23] Get:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease [107 kB]
[00:00:23] Get:3 http://security.ubuntu.com/ubuntu focal-security InRelease [107 kB]
[00:00:23] Get:4 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [199 kB]
[00:00:23] Get:5 http://archive.ubuntu.com/ubuntu focal-updates/main Translation-en [78.8 kB]
[00:00:23] Get:6 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [111 kB]
[00:00:23] Get:7 http://archive.ubuntu.com/ubuntu focal-updates/universe Translation-en [52.3 kB]
[00:00:23] Get:8 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages [106 kB]
[00:00:23] Get:9 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [35.5 kB]
[00:00:23] Fetched 796 kB in 1s (884 kB/s)
[00:00:24] Reading package lists...
[00:00:24] Reading package lists...
[00:00:24] Building dependency tree...
[00:00:24] Reading state information...
[00:00:25] The following additional packages will be installed:
[00:00:25]   libpsl5 libwrap0 ncurses-term openssh-sftp-server publicsuffix
[00:00:25]   python3-certifi python3-chardet python3-distro python3-idna python3-requests
[00:00:25]   python3-urllib3 ssh-import-id wget
[00:00:25] Suggested packages:
[00:00:25]   molly-guard monkeysphere ssh-askpass ufw python3-cryptography
[00:00:25]   python3-openssl python3-socks
[00:00:25] The following NEW packages will be installed:
[00:00:25]   libpsl5 libwrap0 ncurses-term openssh-server openssh-sftp-server
[00:00:25]   publicsuffix python3-certifi python3-chardet python3-distro python3-idna
[00:00:25] debconf: unable to initialize frontend: Dialog
[00:00:25] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:25] debconf: falling back to frontend: Readline
[00:00:25] debconf: unable to initialize frontend: Readline
[00:00:25] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7, <> line 14.)
[00:00:25] debconf: falling back to frontend: Teletype
[00:00:25] dpkg-preconfigure: unable to re-open stdin: 
[00:00:26]   python3-requests python3-urllib3 ssh-import-id wget
[00:00:26] 0 upgraded, 14 newly installed, 0 to remove and 2 not upgraded.
[00:00:26] Need to get 0 B/1659 kB of archives.
[00:00:26] After this operation, 9317 kB of additional disk space will be used.
[00:00:26] Selecting previously unselected package libpsl5:amd64.
[00:00:26] (Reading database ... 
[00:00:26] (Reading database ... 5%
[00:00:26] (Reading database ... 10%
[00:00:26] (Reading database ... 15%
[00:00:26] (Reading database ... 20%
[00:00:26] (Reading database ... 25%
[00:00:26] (Reading database ... 30%
[00:00:27] (Reading database ... 35%
[00:00:27] (Reading database ... 40%
[00:00:27] (Reading database ... 45%
[00:00:27] (Reading database ... 50%
[00:00:27] (Reading database ... 55%
[00:00:27] (Reading database ... 60%
[00:00:27] (Reading database ... 65%
[00:00:27] (Reading database ... 70%
[00:00:27] (Reading database ... 75%
[00:00:27] (Reading database ... 80%
[00:00:27] (Reading database ... 85%
[00:00:27] (Reading database ... 90%
[00:00:27] (Reading database ... 95%
[00:00:27] (Reading database ... 100%
[00:00:27] (Reading database ... 14621 files and directories currently installed.)
[00:00:27] Preparing to unpack .../00-libpsl5_0.21.0-1ubuntu1_amd64.deb ...
[00:00:27] Unpacking libpsl5:amd64 (0.21.0-1ubuntu1) ...
[00:00:28] Selecting previously unselected package publicsuffix.
[00:00:28] Preparing to unpack .../01-publicsuffix_20200303.0012-1_all.deb ...
[00:00:28] Unpacking publicsuffix (20200303.0012-1) ...
[00:00:28] Selecting previously unselected package wget.
[00:00:28] Preparing to unpack .../02-wget_1.20.3-1ubuntu1_amd64.deb ...
[00:00:28] Unpacking wget (1.20.3-1ubuntu1) ...
[00:00:28] Selecting previously unselected package libwrap0:amd64.
[00:00:28] Preparing to unpack .../03-libwrap0_7.6.q-30_amd64.deb ...
[00:00:28] Unpacking libwrap0:amd64 (7.6.q-30) ...
[00:00:29] Selecting previously unselected package ncurses-term.
[00:00:29] Preparing to unpack .../04-ncurses-term_6.2-0ubuntu2_all.deb ...
[00:00:29] Unpacking ncurses-term (6.2-0ubuntu2) ...
[00:00:30] Selecting previously unselected package openssh-sftp-server.
[00:00:30] Preparing to unpack .../05-openssh-sftp-server_1%3a8.2p1-4_amd64.deb ...
[00:00:30] Unpacking openssh-sftp-server (1:8.2p1-4) ...
[00:00:30] Selecting previously unselected package openssh-server.
[00:00:30] Preparing to unpack .../06-openssh-server_1%3a8.2p1-4_amd64.deb ...
[00:00:30] Unpacking openssh-server (1:8.2p1-4) ...
[00:00:30] Selecting previously unselected package python3-certifi.
[00:00:30] Preparing to unpack .../07-python3-certifi_2019.11.28-1_all.deb ...
[00:00:30] Unpacking python3-certifi (2019.11.28-1) ...
[00:00:31] Selecting previously unselected package python3-chardet.
[00:00:31] Preparing to unpack .../08-python3-chardet_3.0.4-4build1_all.deb ...
[00:00:31] Unpacking python3-chardet (3.0.4-4build1) ...
[00:00:31] Selecting previously unselected package python3-idna.
[00:00:31] Preparing to unpack .../09-python3-idna_2.8-1_all.deb ...
[00:00:31] Unpacking python3-idna (2.8-1) ...
[00:00:31] Selecting previously unselected package python3-urllib3.
[00:00:31] Preparing to unpack .../10-python3-urllib3_1.25.8-2_all.deb ...
[00:00:31] Unpacking python3-urllib3 (1.25.8-2) ...
[00:00:31] Selecting previously unselected package python3-requests.
[00:00:31] Preparing to unpack .../11-python3-requests_2.22.0-2ubuntu1_all.deb ...
[00:00:31] Unpacking python3-requests (2.22.0-2ubuntu1) ...
[00:00:31] Selecting previously unselected package python3-distro.
[00:00:31] Preparing to unpack .../12-python3-distro_1.4.0-1_all.deb ...
[00:00:31] Unpacking python3-distro (1.4.0-1) ...
[00:00:32] Selecting previously unselected package ssh-import-id.
[00:00:32] Preparing to unpack .../13-ssh-import-id_5.10-0ubuntu1_all.deb ...
[00:00:32] Unpacking ssh-import-id (5.10-0ubuntu1) ...
[00:00:32] Setting up openssh-sftp-server (1:8.2p1-4) ...
[00:00:32] Setting up libpsl5:amd64 (0.21.0-1ubuntu1) ...
[00:00:32] Setting up python3-distro (1.4.0-1) ...
[00:00:32] Setting up wget (1.20.3-1ubuntu1) ...
[00:00:32] Setting up python3-chardet (3.0.4-4build1) ...
[00:00:33] Setting up libwrap0:amd64 (7.6.q-30) ...
[00:00:33] Setting up python3-certifi (2019.11.28-1) ...
[00:00:33] Setting up python3-idna (2.8-1) ...
[00:00:33] Setting up python3-urllib3 (1.25.8-2) ...
[00:00:33] Setting up publicsuffix (20200303.0012-1) ...
[00:00:34] Setting up ncurses-term (6.2-0ubuntu2) ...
[00:00:34] Setting up openssh-server (1:8.2p1-4) ...
[00:00:34] debconf: unable to initialize frontend: Dialog
[00:00:34] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:34] debconf: falling back to frontend: Readline
[00:00:34] debconf: unable to initialize frontend: Readline
[00:00:34] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:34] debconf: falling back to frontend: Teletype
[00:00:34] 
[00:00:34] Creating config file /etc/ssh/sshd_config with new version
[00:00:34] Creating SSH2 RSA key; this may take some time ...
[00:00:34] 3072 SHA256:Y1zN+ds7GLrtxbkBxDhkITpdSZfyVlcCMoWaxM1tpoY root@l005-build04lxd-lbs-solidcharity-com (RSA)
[00:00:34] Creating SSH2 ECDSA key; this may take some time ...
[00:00:34] 256 SHA256:DcE7IksSlVsV8W9TKYIfuIc2C3gY8zhANjwb558b7NI root@l005-build04lxd-lbs-solidcharity-com (ECDSA)
[00:00:34] Creating SSH2 ED25519 key; this may take some time ...
[00:00:34] 256 SHA256:5dMeV1GO4GRgPbUT+qiOsOiMqhgDbiu/C1KVFC/kyg0 root@l005-build04lxd-lbs-solidcharity-com (ED25519)
[00:00:35] Created symlink /etc/systemd/system/sshd.service → /lib/systemd/system/ssh.service.
[00:00:35] Created symlink /etc/systemd/system/multi-user.target.wants/ssh.service → /lib/systemd/system/ssh.service.
[00:00:35] rescue-ssh.target is a disabled or a static unit, not starting it.
[00:00:36] Setting up python3-requests (2.22.0-2ubuntu1) ...
[00:00:36] Setting up ssh-import-id (5.10-0ubuntu1) ...
[00:00:36] Attempting to convert /etc/ssh/ssh_import_id
[00:00:36] Processing triggers for systemd (245.4-4ubuntu3.1) ...
[00:00:36] Processing triggers for libc-bin (2.31-0ubuntu9) ...
[00:00:37] passwd: password expiry information changed.
[00:00:37] passwd: password expiry information changed.
[00:00:37] To setup port forwarding from outside, please run:
[00:00:37] ./tunnelport.sh 5 22
[00:00:37] ./initWebproxy.sh 5 www.l005-build04lxd-lbs-solidcharity-com.de
[00:00:37] 
[00:00:37] To start the container, run: lxc start l005-build04lxd-lbs-solidcharity-com
[00:00:37] 
[00:00:37] To connect to the container locally, run: eval `ssh-agent`; ssh-add; ssh root@10.0.4.5
[00:00:38] 0
[00:00:38] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/tunnelport.sh 5 22) 2>&1; echo \$?"
[00:00:38] outward interface: ens18
[00:00:38] outward IP address: 80.241.214.124
[00:00:38] bridge interface: lxdbr0
[00:00:38] bridge address: 10.0.4.1
[00:00:38] guestip: 10.0.4.5
[00:00:38] there is already a mapping for port  2005
[00:00:38] 0
[00:00:38] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/) 2>&1; echo \$?"
[00:00:39] 0
[00:00:39] now running: echo "put /etc/lightbuildserver/container/container_rsa.pub authorized_keys2" | sftp -o "StrictHostKeyChecking no" -oPort=2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com:/var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/
[00:00:39] Connected to build04lxd.lbs.solidcharity.com.
[00:00:39] Changing to: /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/
[00:00:39] sftp> put /etc/lightbuildserver/container/container_rsa.pub authorized_keys2
[00:00:39] Uploading /etc/lightbuildserver/container/container_rsa.pub to /var/lib/lxd/storage-pools/default/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/authorized_keys2
[00:00:39] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (cd /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/ && cat authorized_keys2 >> authorized_keys && rm authorized_keys2) 2>&1; echo \$?"
[00:00:39] 0
[00:00:39] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (chmod 700 /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/ && chmod 600 /var/lib/lxd/containers/l005-build04lxd-lbs-solidcharity-com/rootfs/root/.ssh/authorized_keys) 2>&1; echo \$?"
[00:00:40] 0
[00:00:40] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/initMount.sh /mnt/var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu/focal l005-build04lxd-lbs-solidcharity-com /root/repo) 2>&1; echo \$?"
[00:00:40] Device root_repo added to l005-build04lxd-lbs-solidcharity-com
[00:00:40] 0
[00:00:40] now running: mkdir -p /var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu/focal
[00:00:40] now running: rsync -avz --delete -e "ssh -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu/focal root@build04lxd.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu
[00:00:40] sending incremental file list
[00:00:40] focal/
[00:00:40] 
[00:00:40] sent 72 bytes  received 20 bytes  184.00 bytes/sec
[00:00:40] total size is 0  speedup is 0.00
[00:00:40] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (chmod a+w -R /mnt/var/lib/lightbuildserver/repos/tpokorra/bof/ubuntu/focal) 2>&1; echo \$?"
[00:00:41] 0
[00:00:41] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (/usr/share/lxd-scripts/initMount.sh /mnt/var/lib/lightbuildserver/tarballs/tpokorra/bof l005-build04lxd-lbs-solidcharity-com /root/tarball) 2>&1; echo \$?"
[00:00:41] Device root_tarball added to l005-build04lxd-lbs-solidcharity-com
[00:00:41] 0
[00:00:41] now running: rsync -avz --delete -e "ssh -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/tarballs/tpokorra/bof root@build04lxd.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/tarballs/tpokorra
[00:00:42] sending incremental file list
[00:00:42] bof/
[00:00:42] 
[00:00:42] sent 66 bytes  received 20 bytes  172.00 bytes/sec
[00:00:42] total size is 0  speedup is 0.00
[00:00:42] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (chmod a+w -R /mnt/var/lib/lightbuildserver/tarballs/tpokorra/bof) 2>&1; echo \$?"
[00:00:42] 0
[00:00:42] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04lxd.lbs.solidcharity.com "export LC_ALL=C; (lxc start l005-build04lxd-lbs-solidcharity-com) 2>&1; echo \$?"
[00:00:43] 0
[00:00:43] now running: ssh-keygen -f "/home/lbs/.ssh/known_hosts" -R 10.0.4.5
[00:00:43] # Host 10.0.4.5 found: line 9
[00:00:43] /home/lbs/.ssh/known_hosts updated.
[00:00:43] Original contents retained as /home/lbs/.ssh/known_hosts.old
[00:00:43] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:44] ssh: connect to host 10.0.4.5 port 22: Connection refused
[00:00:44] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:44] ssh: connect to host 10.0.4.5 port 22: Connection refused
[00:00:45] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:45] Warning: Permanently added '10.0.4.5' (ECDSA) to the list of known hosts.
[00:00:45] container is running
[00:00:45] 0
[00:00:45] container has been started successfully
[00:00:45] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:00:45] Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
[00:00:45] Hit:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease
[00:00:46] Hit:3 http://security.ubuntu.com/ubuntu focal-security InRelease
[00:00:46] Reading package lists...
[00:00:47] 0
[00:00:47] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (DEBIAN_FRONTEND=noninteractive apt-get -y upgrade) 2>&1; echo \$?"
[00:00:47] Reading package lists...
[00:00:47] Building dependency tree...
[00:00:47] Reading state information...
[00:00:47] Calculating upgrade...
[00:00:47] The following packages will be upgraded:
[00:00:47]   gir1.2-glib-2.0 libgirepository-1.0-1
[00:00:47] 2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:00:47] Need to get 220 kB of archives.
[00:00:47] After this operation, 2048 B of additional disk space will be used.
[00:00:47] Get:1 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgirepository-1.0-1 amd64 1.64.1-1~ubuntu20.04.1 [85.7 kB]
[00:00:47] Get:2 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-glib-2.0 amd64 1.64.1-1~ubuntu20.04.1 [134 kB]
[00:00:48] Fetched 220 kB in 0s (1208 kB/s)
[00:00:48] (Reading database ... 
[00:00:48] (Reading database ... 5%
[00:00:48] (Reading database ... 10%
[00:00:48] (Reading database ... 15%
[00:00:48] (Reading database ... 20%
[00:00:48] (Reading database ... 25%
[00:00:48] (Reading database ... 30%
[00:00:48] (Reading database ... 35%
[00:00:48] (Reading database ... 40%
[00:00:48] (Reading database ... 45%
[00:00:48] (Reading database ... 50%
[00:00:48] (Reading database ... 55%
[00:00:48] (Reading database ... 60%
[00:00:48] (Reading database ... 65%
[00:00:48] (Reading database ... 70%
[00:00:48] (Reading database ... 75%
[00:00:48] (Reading database ... 80%
[00:00:48] (Reading database ... 85%
[00:00:48] (Reading database ... 90%
[00:00:48] (Reading database ... 95%
[00:00:48] (Reading database ... 100%
[00:00:48] (Reading database ... 17680 files and directories currently installed.)
[00:00:48] Preparing to unpack .../libgirepository-1.0-1_1.64.1-1~ubuntu20.04.1_amd64.deb ...
[00:00:48] Unpacking libgirepository-1.0-1:amd64 (1.64.1-1~ubuntu20.04.1) over (1.64.0-2) ...
[00:00:48] Preparing to unpack .../gir1.2-glib-2.0_1.64.1-1~ubuntu20.04.1_amd64.deb ...
[00:00:48] Unpacking gir1.2-glib-2.0:amd64 (1.64.1-1~ubuntu20.04.1) over (1.64.0-2) ...
[00:00:48] Setting up libgirepository-1.0-1:amd64 (1.64.1-1~ubuntu20.04.1) ...
[00:00:48] Setting up gir1.2-glib-2.0:amd64 (1.64.1-1~ubuntu20.04.1) ...
[00:00:48] Processing triggers for libc-bin (2.31-0ubuntu9) ...
[00:00:48] 0
[00:00:48] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (apt-get -y install build-essential ca-certificates iptables curl apt-transport-https dpkg-sig reprepro wget rsync devscripts equivs iproute2) 2>&1; echo \$?"
[00:00:48] Reading package lists...
[00:00:49] Building dependency tree...
[00:00:49] Reading state information...
[00:00:49] iproute2 is already the newest version (5.5.0-1ubuntu1).
[00:00:49] wget is already the newest version (1.20.3-1ubuntu1).
[00:00:49] wget set to manually installed.
[00:00:49] ca-certificates is already the newest version (20190110ubuntu1.1).
[00:00:49] apt-transport-https is already the newest version (2.0.2ubuntu0.1).
[00:00:49] The following additional packages will be installed:
[00:00:49]   at autoconf automake autopoint autotools-dev binutils binutils-common
[00:00:49]   binutils-x86-64-linux-gnu bsdmainutils cpp cpp-9 dctrl-tools debhelper
[00:00:49]   dh-autoreconf dh-strip-nondeterminism diffstat dirmngr dpkg-dev dput dwz
[00:00:49]   fakeroot g++ g++-9 gcc gcc-9 gcc-9-base gettext gettext-base git git-man
[00:00:49]   gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server
[00:00:49]   gpgconf gpgsm groff-base intltool-debian iso-codes libalgorithm-diff-perl
[00:00:49]   libalgorithm-diff-xs-perl libalgorithm-merge-perl libapt-pkg-perl
[00:00:49]   libarchive-cpio-perl libarchive-zip-perl libarchive13 libarray-intspan-perl
[00:00:49]   libasan5 libasn1-8-heimdal libassuan0 libasync-mergepoint-perl libatomic1
[00:00:49]   libauthen-sasl-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
[00:00:49]   libbinutils libbrotli1 libc-dev-bin libc6-dev libcapture-tiny-perl libcc1-0
[00:00:49]   libclass-method-modifiers-perl libclass-xsaccessor-perl libclone-perl
[00:00:49]   libcommon-sense-perl libconfig-file-perl libconst-fast-perl
[00:00:49]   libcontextual-return-perl libcpanel-json-xs-perl libcroco3 libcrypt-dev
[00:00:49]   libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4 libdata-dump-perl
[00:00:49]   libdata-optlist-perl libdebhelper-perl libdevel-callchecker-perl
[00:00:49]   libdevel-size-perl libdigest-bubblebabble-perl libdigest-hmac-perl
[00:00:49]   libdistro-info-perl libdpkg-perl libdynaloader-functions-perl
[00:00:49]   libemail-valid-perl libencode-locale-perl liberror-perl
[00:00:49]   libexporter-tiny-perl libfakeroot libfile-basedir-perl libfile-chdir-perl
[00:00:49]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:00:49]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-which-perl
[00:00:49]   libfl2 libfont-afm-perl libfont-ttf-perl libfuture-perl libgcc-9-dev
[00:00:49]   libgdbm-compat4 libgdbm6 libgetopt-long-descriptive-perl libgit-wrapper-perl
[00:00:49]   libgitlab-api-v4-perl libgomp1 libgpgme11 libgssapi3-heimdal
[00:00:49]   libhash-fieldhash-perl libhcrypto4-heimdal libheimbase1-heimdal
[00:00:49]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:00:49]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:00:49]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:00:49]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:00:49]   libhx509-5-heimdal libidn11 libimport-into-perl libio-async-loop-epoll-perl
[00:00:49]   libio-async-perl libio-html-perl libio-prompter-perl libio-pty-perl
[00:00:49]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc2
[00:00:49]   libipc-run-perl libipc-system-simple-perl libisl22 libitm1
[00:00:49]   libjson-maybexs-perl libjson-perl libjson-xs-perl libkrb5-26-heimdal
[00:00:49]   libksba8 libldap-2.4-2 libldap-common liblinux-epoll-perl
[00:00:49]   liblist-compare-perl liblist-moreutils-perl liblist-someutils-perl
[00:00:49]   liblist-someutils-xs-perl liblog-any-adapter-screen-perl liblog-any-perl
[00:00:49]   liblsan0 libltdl-dev liblwp-mediatypes-perl liblwp-protocol-https-perl
[00:00:49]   libmail-sendmail-perl libmailtools-perl libmodule-implementation-perl
[00:00:49]   libmodule-runtime-perl libmoo-perl libmoox-aliases-perl libmoox-struct-perl
[00:00:49]   libmpc3 libmpfr6 libnamespace-clean-perl libnet-dns-perl libnet-dns-sec-perl
[00:00:49]   libnet-domain-tld-perl libnet-http-perl libnet-ip-perl libnet-libidn-perl
[00:00:49]   libnet-smtp-ssl-perl libnet-ssleay-perl libnetfilter-conntrack3
[00:00:49]   libnfnetlink0 libnftnl11 libnghttp2-14 libnpth0 libnumber-compare-perl
[00:00:49]   libnumber-range-perl libobject-id-perl libpackage-stash-perl
[00:00:49]   libpackage-stash-xs-perl libparams-classify-perl libparams-util-perl
[00:00:49]   libparams-validate-perl libpath-iterator-rule-perl libpath-tiny-perl
[00:00:49]   libperl4-corelibs-perl libperl5.30 libperlio-gzip-perl libpipeline1
[00:00:49]   libpod-constants-perl libquadmath0 libre-engine-re2-perl libre2-5
[00:00:49]   libreadonly-perl libref-util-perl libref-util-xs-perl
[00:00:49]   libregexp-pattern-license-perl libregexp-pattern-perl libroken18-heimdal
[00:00:49]   librole-tiny-perl librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db
[00:00:49]   libsereal-decoder-perl libsereal-encoder-perl libsereal-perl libsigsegv2
[00:00:49]   libsort-key-perl libsort-versions-perl libssh-4 libstdc++-9-dev
[00:00:49]   libstrictures-perl libstring-copyright-perl libstring-escape-perl
[00:00:49]   libstring-shellquote-perl libstruct-dumb-perl libsub-exporter-perl
[00:00:49]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:00:49]   libsub-name-perl libsub-override-perl libsub-quote-perl
[00:00:49]   libsys-hostname-long-perl libterm-readkey-perl libtest-fatal-perl
[00:00:49]   libtest-refcount-perl libtext-glob-perl libtext-levenshtein-perl
[00:00:49]   libtimedate-perl libtool libtry-tiny-perl libtsan0 libtype-tiny-perl
[00:00:49]   libtype-tiny-xs-perl libtypes-serialiser-perl libubsan1 libuchardet0
[00:00:49]   libunicode-utf8-perl libunwind8 liburi-perl libvariable-magic-perl
[00:00:49]   libwant-perl libwind0-heimdal libwww-perl libwww-robotrules-perl
[00:00:49]   libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-perl
[00:00:49]   libxml-sax-base-perl libxml-sax-expat-perl libxml-sax-perl
[00:00:49]   libxml-writer-perl libyaml-libyaml-perl licensecheck lintian linux-libc-dev
[00:00:49]   m4 make man-db manpages manpages-dev patch patchutils perl perl-modules-5.30
[00:00:49]   perl-openssl-defaults pinentry-curses po-debconf python-apt-common
[00:00:49]   python3-apt python3-debian python3-gpg python3-magic python3-unidiff
[00:00:49]   python3-xdg strace t1utils unzip wdiff
[00:00:49] Suggested packages:
[00:00:49]   default-mta | mail-transport-agent autoconf-archive gnu-standards
[00:00:49]   autoconf-doc binutils-doc wamerican | wordlist whois vacation cpp-doc
[00:00:49]   gcc-9-locales debtags dh-make adequate autopkgtest bls-standalone bsd-mailx
[00:00:49]   | mailx check-all-the-things cvs-buildpackage devscripts-el diffoscope
[00:00:49]   disorderfs dose-extra duck faketime gnuplot how-can-i-help libdbd-pg-perl
[00:00:49]   libfile-desktopentry-perl libnet-smtps-perl libterm-size-perl
[00:00:49]   libyaml-syck-perl mozilla-devscripts mutt piuparts postgresql-client quilt
[00:00:49]   ratt reprotest svn-buildpackage w3m debian-keyring libsoap-lite-perl
[00:00:49]   dbus-user-session pinentry-gnome3 tor ssh python3-paramiko mini-dinstall
[00:00:49]   g++-multilib g++-9-multilib gcc-9-doc gcc-multilib flex bison gdb gcc-doc
[00:00:49]   gcc-9-multilib gettext-doc libasprintf-dev libgettextpo-dev git-daemon-run
[00:00:49]   | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-cvs
[00:00:49]   git-mediawiki git-svn parcimonie xloadimage scdaemon groff firewalld
[00:00:49]   nftables isoquery lrzip libgssapi-perl glibc-doc bzr gdbm-l10n libtool-doc
[00:00:49]   libcrypt-ssleay-perl libossp-uuid-perl libscalar-number-perl
[00:00:49]   libsasl2-modules-gssapi-mit | libsasl2-modules-gssapi-heimdal
[00:00:49]   libsasl2-modules-ldap libsasl2-modules-otp libsasl2-modules-sql
[00:00:49]   libstdc++-9-doc libbareword-filehandles-perl libindirect-perl
[00:00:49]   libmultidimensional-perl gfortran | fortran95-compiler gcj-jdk
[00:00:49]   libdevel-lexalias-perl libdevel-stacktrace-perl libauthen-ntlm-perl
[00:00:49]   libxml-sax-expatxs-perl bash-completion binutils-multiarch
[00:00:49]   libtext-template-perl m4-doc make-doc apparmor www-browser ed diffutils-doc
[00:00:49]   perl-doc libterm-readline-gnu-perl | libterm-readline-perl-perl
[00:00:49]   libb-debug-perl liblocale-codes-perl pinentry-doc libmail-box-perl
[00:00:49]   python3-apt-dbg python-apt-doc inoticoming lzip zip wdiff-doc
[00:00:49] The following NEW packages will be installed:
[00:00:49]   at autoconf automake autopoint autotools-dev binutils binutils-common
[00:00:49]   binutils-x86-64-linux-gnu bsdmainutils build-essential cpp cpp-9 curl
[00:00:49]   dctrl-tools debhelper devscripts dh-autoreconf dh-strip-nondeterminism
[00:00:49]   diffstat dirmngr dpkg-dev dpkg-sig dput dwz equivs fakeroot g++ g++-9 gcc
[00:00:49]   gcc-9 gcc-9-base gettext gettext-base git git-man gnupg gnupg-l10n
[00:00:49]   gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm
[00:00:49]   groff-base intltool-debian iptables iso-codes libalgorithm-diff-perl
[00:00:49]   libalgorithm-diff-xs-perl libalgorithm-merge-perl libapt-pkg-perl
[00:00:49]   libarchive-cpio-perl libarchive-zip-perl libarchive13 libarray-intspan-perl
[00:00:49]   libasan5 libasn1-8-heimdal libassuan0 libasync-mergepoint-perl libatomic1
[00:00:49]   libauthen-sasl-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
[00:00:49]   libbinutils libbrotli1 libc-dev-bin libc6-dev libcapture-tiny-perl libcc1-0
[00:00:49]   libclass-method-modifiers-perl libclass-xsaccessor-perl libclone-perl
[00:00:49]   libcommon-sense-perl libconfig-file-perl libconst-fast-perl
[00:00:49]   libcontextual-return-perl libcpanel-json-xs-perl libcroco3 libcrypt-dev
[00:00:49]   libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4 libdata-dump-perl
[00:00:49]   libdata-optlist-perl libdebhelper-perl libdevel-callchecker-perl
[00:00:49]   libdevel-size-perl libdigest-bubblebabble-perl libdigest-hmac-perl
[00:00:49]   libdistro-info-perl libdpkg-perl libdynaloader-functions-perl
[00:00:49]   libemail-valid-perl libencode-locale-perl liberror-perl
[00:00:49]   libexporter-tiny-perl libfakeroot libfile-basedir-perl libfile-chdir-perl
[00:00:49]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:00:49]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-which-perl
[00:00:49]   libfl2 libfont-afm-perl libfont-ttf-perl libfuture-perl libgcc-9-dev
[00:00:49]   libgdbm-compat4 libgdbm6 libgetopt-long-descriptive-perl libgit-wrapper-perl
[00:00:49]   libgitlab-api-v4-perl libgomp1 libgpgme11 libgssapi3-heimdal
[00:00:49]   libhash-fieldhash-perl libhcrypto4-heimdal libheimbase1-heimdal
[00:00:49]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:00:49]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:00:49]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:00:49]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:00:49]   libhx509-5-heimdal libidn11 libimport-into-perl libio-async-loop-epoll-perl
[00:00:49]   libio-async-perl libio-html-perl libio-prompter-perl libio-pty-perl
[00:00:49]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc2
[00:00:49]   libipc-run-perl libipc-system-simple-perl libisl22 libitm1
[00:00:49]   libjson-maybexs-perl libjson-perl libjson-xs-perl libkrb5-26-heimdal
[00:00:49]   libksba8 libldap-2.4-2 libldap-common liblinux-epoll-perl
[00:00:49]   liblist-compare-perl liblist-moreutils-perl liblist-someutils-perl
[00:00:49]   liblist-someutils-xs-perl liblog-any-adapter-screen-perl liblog-any-perl
[00:00:49]   liblsan0 libltdl-dev liblwp-mediatypes-perl liblwp-protocol-https-perl
[00:00:49]   libmail-sendmail-perl libmailtools-perl libmodule-implementation-perl
[00:00:49]   libmodule-runtime-perl libmoo-perl libmoox-aliases-perl libmoox-struct-perl
[00:00:49]   libmpc3 libmpfr6 libnamespace-clean-perl libnet-dns-perl libnet-dns-sec-perl
[00:00:49]   libnet-domain-tld-perl libnet-http-perl libnet-ip-perl libnet-libidn-perl
[00:00:49]   libnet-smtp-ssl-perl libnet-ssleay-perl libnetfilter-conntrack3
[00:00:49]   libnfnetlink0 libnftnl11 libnghttp2-14 libnpth0 libnumber-compare-perl
[00:00:49]   libnumber-range-perl libobject-id-perl libpackage-stash-perl
[00:00:49]   libpackage-stash-xs-perl libparams-classify-perl libparams-util-perl
[00:00:49]   libparams-validate-perl libpath-iterator-rule-perl libpath-tiny-perl
[00:00:49]   libperl4-corelibs-perl libperl5.30 libperlio-gzip-perl libpipeline1
[00:00:49]   libpod-constants-perl libquadmath0 libre-engine-re2-perl libre2-5
[00:00:49]   libreadonly-perl libref-util-perl libref-util-xs-perl
[00:00:49]   libregexp-pattern-license-perl libregexp-pattern-perl libroken18-heimdal
[00:00:49]   librole-tiny-perl librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db
[00:00:49]   libsereal-decoder-perl libsereal-encoder-perl libsereal-perl libsigsegv2
[00:00:49]   libsort-key-perl libsort-versions-perl libssh-4 libstdc++-9-dev
[00:00:49]   libstrictures-perl libstring-copyright-perl libstring-escape-perl
[00:00:49]   libstring-shellquote-perl libstruct-dumb-perl libsub-exporter-perl
[00:00:49]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:00:49]   libsub-name-perl libsub-override-perl libsub-quote-perl
[00:00:49]   libsys-hostname-long-perl libterm-readkey-perl libtest-fatal-perl
[00:00:49]   libtest-refcount-perl libtext-glob-perl libtext-levenshtein-perl
[00:00:49]   libtimedate-perl libtool libtry-tiny-perl libtsan0 libtype-tiny-perl
[00:00:49]   libtype-tiny-xs-perl libtypes-serialiser-perl libubsan1 libuchardet0
[00:00:49]   libunicode-utf8-perl libunwind8 liburi-perl libvariable-magic-perl
[00:00:49]   libwant-perl libwind0-heimdal libwww-perl libwww-robotrules-perl
[00:00:49]   libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-perl
[00:00:49]   libxml-sax-base-perl libxml-sax-expat-perl libxml-sax-perl
[00:00:49]   libxml-writer-perl libyaml-libyaml-perl licensecheck lintian linux-libc-dev
[00:00:49]   m4 make man-db manpages manpages-dev patch patchutils perl perl-modules-5.30
[00:00:49]   perl-openssl-defaults pinentry-curses po-debconf python-apt-common
[00:00:49]   python3-apt python3-debian python3-gpg python3-magic python3-unidiff
[00:00:49]   python3-xdg reprepro rsync strace t1utils unzip wdiff
[00:00:49] debconf: unable to initialize frontend: Dialog
[00:00:49] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:49] debconf: falling back to frontend: Readline
[00:00:49] debconf: unable to initialize frontend: Readline
[00:00:49] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7, <> line 300.)
[00:00:49] debconf: falling back to frontend: Teletype
[00:00:49] dpkg-preconfigure: unable to re-open stdin: 
[00:00:49] 0 upgraded, 300 newly installed, 0 to remove and 0 not upgraded.
[00:00:49] Need to get 0 B/79.8 MB of archives.
[00:00:49] After this operation, 363 MB of additional disk space will be used.
[00:00:49] Selecting previously unselected package bsdmainutils.
[00:00:49] (Reading database ... 
[00:00:49] (Reading database ... 5%
[00:00:49] (Reading database ... 10%
[00:00:49] (Reading database ... 15%
[00:00:49] (Reading database ... 20%
[00:00:49] (Reading database ... 25%
[00:00:49] (Reading database ... 30%
[00:00:49] (Reading database ... 35%
[00:00:49] (Reading database ... 40%
[00:00:49] (Reading database ... 45%
[00:00:49] (Reading database ... 50%
[00:00:49] (Reading database ... 55%
[00:00:49] (Reading database ... 60%
[00:00:49] (Reading database ... 65%
[00:00:49] (Reading database ... 70%
[00:00:49] (Reading database ... 75%
[00:00:49] (Reading database ... 80%
[00:00:49] (Reading database ... 85%
[00:00:49] (Reading database ... 90%
[00:00:49] (Reading database ... 95%
[00:00:49] (Reading database ... 100%
[00:00:49] (Reading database ... 17680 files and directories currently installed.)
[00:00:49] Preparing to unpack .../000-bsdmainutils_11.1.2ubuntu3_amd64.deb ...
[00:00:49] Unpacking bsdmainutils (11.1.2ubuntu3) ...
[00:00:49] Selecting previously unselected package libuchardet0:amd64.
[00:00:49] Preparing to unpack .../001-libuchardet0_0.0.6-3build1_amd64.deb ...
[00:00:49] Unpacking libuchardet0:amd64 (0.0.6-3build1) ...
[00:00:50] Selecting previously unselected package groff-base.
[00:00:50] Preparing to unpack .../002-groff-base_1.22.4-4build1_amd64.deb ...
[00:00:50] Unpacking groff-base (1.22.4-4build1) ...
[00:00:50] Selecting previously unselected package libgdbm6:amd64.
[00:00:50] Preparing to unpack .../003-libgdbm6_1.18.1-5_amd64.deb ...
[00:00:50] Unpacking libgdbm6:amd64 (1.18.1-5) ...
[00:00:51] Selecting previously unselected package libpipeline1:amd64.
[00:00:51] Preparing to unpack .../004-libpipeline1_1.5.2-2build1_amd64.deb ...
[00:00:51] Unpacking libpipeline1:amd64 (1.5.2-2build1) ...
[00:00:51] Selecting previously unselected package man-db.
[00:00:51] Preparing to unpack .../005-man-db_2.9.1-1_amd64.deb ...
[00:00:51] Unpacking man-db (2.9.1-1) ...
[00:00:51] Selecting previously unselected package rsync.
[00:00:51] Preparing to unpack .../006-rsync_3.1.3-8_amd64.deb ...
[00:00:51] Unpacking rsync (3.1.3-8) ...
[00:00:51] Selecting previously unselected package perl-modules-5.30.
[00:00:51] Preparing to unpack .../007-perl-modules-5.30_5.30.0-9build1_all.deb ...
[00:00:51] Unpacking perl-modules-5.30 (5.30.0-9build1) ...
[00:00:52] Selecting previously unselected package libgdbm-compat4:amd64.
[00:00:52] Preparing to unpack .../008-libgdbm-compat4_1.18.1-5_amd64.deb ...
[00:00:52] Unpacking libgdbm-compat4:amd64 (1.18.1-5) ...
[00:00:53] Selecting previously unselected package libperl5.30:amd64.
[00:00:53] Preparing to unpack .../009-libperl5.30_5.30.0-9build1_amd64.deb ...
[00:00:53] Unpacking libperl5.30:amd64 (5.30.0-9build1) ...
[00:00:53] Selecting previously unselected package perl.
[00:00:53] Preparing to unpack .../010-perl_5.30.0-9build1_amd64.deb ...
[00:00:53] Unpacking perl (5.30.0-9build1) ...
[00:00:54] Selecting previously unselected package gettext-base.
[00:00:54] Preparing to unpack .../011-gettext-base_0.19.8.1-10build1_amd64.deb ...
[00:00:54] Unpacking gettext-base (0.19.8.1-10build1) ...
[00:00:54] Selecting previously unselected package libip6tc2:amd64.
[00:00:54] Preparing to unpack .../012-libip6tc2_1.8.4-3ubuntu2_amd64.deb ...
[00:00:54] Unpacking libip6tc2:amd64 (1.8.4-3ubuntu2) ...
[00:00:54] Selecting previously unselected package libnfnetlink0:amd64.
[00:00:54] Preparing to unpack .../013-libnfnetlink0_1.0.1-3build1_amd64.deb ...
[00:00:54] Unpacking libnfnetlink0:amd64 (1.0.1-3build1) ...
[00:00:54] Selecting previously unselected package libnetfilter-conntrack3:amd64.
[00:00:54] Preparing to unpack .../014-libnetfilter-conntrack3_1.0.7-2_amd64.deb ...
[00:00:54] Unpacking libnetfilter-conntrack3:amd64 (1.0.7-2) ...
[00:00:54] Selecting previously unselected package libnftnl11:amd64.
[00:00:54] Preparing to unpack .../015-libnftnl11_1.1.5-1_amd64.deb ...
[00:00:54] Unpacking libnftnl11:amd64 (1.1.5-1) ...
[00:00:54] Selecting previously unselected package iptables.
[00:00:54] Preparing to unpack .../016-iptables_1.8.4-3ubuntu2_amd64.deb ...
[00:00:54] Unpacking iptables (1.8.4-3ubuntu2) ...
[00:00:54] Selecting previously unselected package iso-codes.
[00:00:54] Preparing to unpack .../017-iso-codes_4.4-1_all.deb ...
[00:00:54] Unpacking iso-codes (4.4-1) ...
[00:00:55] Selecting previously unselected package manpages.
[00:00:55] Preparing to unpack .../018-manpages_5.05-1_all.deb ...
[00:00:55] Unpacking manpages (5.05-1) ...
[00:00:55] Selecting previously unselected package python-apt-common.
[00:00:55] Preparing to unpack .../019-python-apt-common_2.0.0_all.deb ...
[00:00:55] Unpacking python-apt-common (2.0.0) ...
[00:00:56] Selecting previously unselected package python3-apt.
[00:00:56] Preparing to unpack .../020-python3-apt_2.0.0_amd64.deb ...
[00:00:56] Unpacking python3-apt (2.0.0) ...
[00:00:56] Selecting previously unselected package libunwind8:amd64.
[00:00:56] Preparing to unpack .../021-libunwind8_1.2.1-9build1_amd64.deb ...
[00:00:56] Unpacking libunwind8:amd64 (1.2.1-9build1) ...
[00:00:56] Selecting previously unselected package strace.
[00:00:56] Preparing to unpack .../022-strace_5.5-3ubuntu1_amd64.deb ...
[00:00:56] Unpacking strace (5.5-3ubuntu1) ...
[00:00:56] Selecting previously unselected package libfl2:amd64.
[00:00:56] Preparing to unpack .../023-libfl2_2.6.4-6.2_amd64.deb ...
[00:00:56] Unpacking libfl2:amd64 (2.6.4-6.2) ...
[00:00:56] Selecting previously unselected package at.
[00:00:56] Preparing to unpack .../024-at_3.1.23-1ubuntu1_amd64.deb ...
[00:00:56] Unpacking at (3.1.23-1ubuntu1) ...
[00:00:56] Selecting previously unselected package libsigsegv2:amd64.
[00:00:56] Preparing to unpack .../025-libsigsegv2_2.12-2_amd64.deb ...
[00:00:56] Unpacking libsigsegv2:amd64 (2.12-2) ...
[00:00:56] Selecting previously unselected package m4.
[00:00:56] Preparing to unpack .../026-m4_1.4.18-4_amd64.deb ...
[00:00:56] Unpacking m4 (1.4.18-4) ...
[00:00:57] Selecting previously unselected package autoconf.
[00:00:57] Preparing to unpack .../027-autoconf_2.69-11.1_all.deb ...
[00:00:57] Unpacking autoconf (2.69-11.1) ...
[00:00:57] Selecting previously unselected package autotools-dev.
[00:00:57] Preparing to unpack .../028-autotools-dev_20180224.1_all.deb ...
[00:00:57] Unpacking autotools-dev (20180224.1) ...
[00:00:57] Selecting previously unselected package automake.
[00:00:57] Preparing to unpack .../029-automake_1%3a1.16.1-4ubuntu6_all.deb ...
[00:00:57] Unpacking automake (1:1.16.1-4ubuntu6) ...
[00:00:57] Selecting previously unselected package autopoint.
[00:00:57] Preparing to unpack .../030-autopoint_0.19.8.1-10build1_all.deb ...
[00:00:57] Unpacking autopoint (0.19.8.1-10build1) ...
[00:00:57] Selecting previously unselected package binutils-common:amd64.
[00:00:57] Preparing to unpack .../031-binutils-common_2.34-6ubuntu1_amd64.deb ...
[00:00:57] Unpacking binutils-common:amd64 (2.34-6ubuntu1) ...
[00:00:58] Selecting previously unselected package libbinutils:amd64.
[00:00:58] Preparing to unpack .../032-libbinutils_2.34-6ubuntu1_amd64.deb ...
[00:00:58] Unpacking libbinutils:amd64 (2.34-6ubuntu1) ...
[00:00:58] Selecting previously unselected package libctf-nobfd0:amd64.
[00:00:58] Preparing to unpack .../033-libctf-nobfd0_2.34-6ubuntu1_amd64.deb ...
[00:00:58] Unpacking libctf-nobfd0:amd64 (2.34-6ubuntu1) ...
[00:00:59] Selecting previously unselected package libctf0:amd64.
[00:00:59] Preparing to unpack .../034-libctf0_2.34-6ubuntu1_amd64.deb ...
[00:00:59] Unpacking libctf0:amd64 (2.34-6ubuntu1) ...
[00:00:59] Selecting previously unselected package binutils-x86-64-linux-gnu.
[00:00:59] Preparing to unpack .../035-binutils-x86-64-linux-gnu_2.34-6ubuntu1_amd64.deb ...
[00:00:59] Unpacking binutils-x86-64-linux-gnu (2.34-6ubuntu1) ...
[00:01:00] Selecting previously unselected package binutils.
[00:01:00] Preparing to unpack .../036-binutils_2.34-6ubuntu1_amd64.deb ...
[00:01:00] Unpacking binutils (2.34-6ubuntu1) ...
[00:01:00] Selecting previously unselected package libc-dev-bin.
[00:01:00] Preparing to unpack .../037-libc-dev-bin_2.31-0ubuntu9_amd64.deb ...
[00:01:00] Unpacking libc-dev-bin (2.31-0ubuntu9) ...
[00:01:00] Selecting previously unselected package linux-libc-dev:amd64.
[00:01:00] Preparing to unpack .../038-linux-libc-dev_5.4.0-37.41_amd64.deb ...
[00:01:00] Unpacking linux-libc-dev:amd64 (5.4.0-37.41) ...
[00:01:01] Selecting previously unselected package libcrypt-dev:amd64.
[00:01:01] Preparing to unpack .../039-libcrypt-dev_1%3a4.4.10-10ubuntu4_amd64.deb ...
[00:01:01] Unpacking libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
[00:01:01] Selecting previously unselected package libc6-dev:amd64.
[00:01:01] Preparing to unpack .../040-libc6-dev_2.31-0ubuntu9_amd64.deb ...
[00:01:01] Unpacking libc6-dev:amd64 (2.31-0ubuntu9) ...
[00:01:01] Selecting previously unselected package gcc-9-base:amd64.
[00:01:01] Preparing to unpack .../041-gcc-9-base_9.3.0-10ubuntu2_amd64.deb ...
[00:01:01] Unpacking gcc-9-base:amd64 (9.3.0-10ubuntu2) ...
[00:01:02] Selecting previously unselected package libisl22:amd64.
[00:01:02] Preparing to unpack .../042-libisl22_0.22.1-1_amd64.deb ...
[00:01:02] Unpacking libisl22:amd64 (0.22.1-1) ...
[00:01:02] Selecting previously unselected package libmpfr6:amd64.
[00:01:02] Preparing to unpack .../043-libmpfr6_4.0.2-1_amd64.deb ...
[00:01:02] Unpacking libmpfr6:amd64 (4.0.2-1) ...
[00:01:02] Selecting previously unselected package libmpc3:amd64.
[00:01:02] Preparing to unpack .../044-libmpc3_1.1.0-1_amd64.deb ...
[00:01:02] Unpacking libmpc3:amd64 (1.1.0-1) ...
[00:01:02] Selecting previously unselected package cpp-9.
[00:01:02] Preparing to unpack .../045-cpp-9_9.3.0-10ubuntu2_amd64.deb ...
[00:01:02] Unpacking cpp-9 (9.3.0-10ubuntu2) ...
[00:01:03] Selecting previously unselected package cpp.
[00:01:03] Preparing to unpack .../046-cpp_4%3a9.3.0-1ubuntu2_amd64.deb ...
[00:01:03] Unpacking cpp (4:9.3.0-1ubuntu2) ...
[00:01:03] Selecting previously unselected package libcc1-0:amd64.
[00:01:03] Preparing to unpack .../047-libcc1-0_10-20200411-0ubuntu1_amd64.deb ...
[00:01:03] Unpacking libcc1-0:amd64 (10-20200411-0ubuntu1) ...
[00:01:04] Selecting previously unselected package libgomp1:amd64.
[00:01:04] Preparing to unpack .../048-libgomp1_10-20200411-0ubuntu1_amd64.deb ...
[00:01:04] Unpacking libgomp1:amd64 (10-20200411-0ubuntu1) ...
[00:01:04] Selecting previously unselected package libitm1:amd64.
[00:01:04] Preparing to unpack .../049-libitm1_10-20200411-0ubuntu1_amd64.deb ...
[00:01:04] Unpacking libitm1:amd64 (10-20200411-0ubuntu1) ...
[00:01:04] Selecting previously unselected package libatomic1:amd64.
[00:01:04] Preparing to unpack .../050-libatomic1_10-20200411-0ubuntu1_amd64.deb ...
[00:01:04] Unpacking libatomic1:amd64 (10-20200411-0ubuntu1) ...
[00:01:04] Selecting previously unselected package libasan5:amd64.
[00:01:04] Preparing to unpack .../051-libasan5_9.3.0-10ubuntu2_amd64.deb ...
[00:01:04] Unpacking libasan5:amd64 (9.3.0-10ubuntu2) ...
[00:01:05] Selecting previously unselected package liblsan0:amd64.
[00:01:05] Preparing to unpack .../052-liblsan0_10-20200411-0ubuntu1_amd64.deb ...
[00:01:05] Unpacking liblsan0:amd64 (10-20200411-0ubuntu1) ...
[00:01:05] Selecting previously unselected package libtsan0:amd64.
[00:01:05] Preparing to unpack .../053-libtsan0_10-20200411-0ubuntu1_amd64.deb ...
[00:01:05] Unpacking libtsan0:amd64 (10-20200411-0ubuntu1) ...
[00:01:05] Selecting previously unselected package libubsan1:amd64.
[00:01:05] Preparing to unpack .../054-libubsan1_10-20200411-0ubuntu1_amd64.deb ...
[00:01:05] Unpacking libubsan1:amd64 (10-20200411-0ubuntu1) ...
[00:01:05] Selecting previously unselected package libquadmath0:amd64.
[00:01:05] Preparing to unpack .../055-libquadmath0_10-20200411-0ubuntu1_amd64.deb ...
[00:01:05] Unpacking libquadmath0:amd64 (10-20200411-0ubuntu1) ...
[00:01:05] Selecting previously unselected package libgcc-9-dev:amd64.
[00:01:05] Preparing to unpack .../056-libgcc-9-dev_9.3.0-10ubuntu2_amd64.deb ...
[00:01:05] Unpacking libgcc-9-dev:amd64 (9.3.0-10ubuntu2) ...
[00:01:05] Selecting previously unselected package gcc-9.
[00:01:05] Preparing to unpack .../057-gcc-9_9.3.0-10ubuntu2_amd64.deb ...
[00:01:05] Unpacking gcc-9 (9.3.0-10ubuntu2) ...
[00:01:07] Selecting previously unselected package gcc.
[00:01:07] Preparing to unpack .../058-gcc_4%3a9.3.0-1ubuntu2_amd64.deb ...
[00:01:07] Unpacking gcc (4:9.3.0-1ubuntu2) ...
[00:01:07] Selecting previously unselected package libstdc++-9-dev:amd64.
[00:01:07] Preparing to unpack .../059-libstdc++-9-dev_9.3.0-10ubuntu2_amd64.deb ...
[00:01:07] Unpacking libstdc++-9-dev:amd64 (9.3.0-10ubuntu2) ...
[00:01:07] Selecting previously unselected package g++-9.
[00:01:07] Preparing to unpack .../060-g++-9_9.3.0-10ubuntu2_amd64.deb ...
[00:01:07] Unpacking g++-9 (9.3.0-10ubuntu2) ...
[00:01:08] Selecting previously unselected package g++.
[00:01:08] Preparing to unpack .../061-g++_4%3a9.3.0-1ubuntu2_amd64.deb ...
[00:01:08] Unpacking g++ (4:9.3.0-1ubuntu2) ...
[00:01:09] Selecting previously unselected package make.
[00:01:09] Preparing to unpack .../062-make_4.2.1-1.2_amd64.deb ...
[00:01:09] Unpacking make (4.2.1-1.2) ...
[00:01:09] Selecting previously unselected package libdpkg-perl.
[00:01:09] Preparing to unpack .../063-libdpkg-perl_1.19.7ubuntu3_all.deb ...
[00:01:09] Unpacking libdpkg-perl (1.19.7ubuntu3) ...
[00:01:09] Selecting previously unselected package patch.
[00:01:09] Preparing to unpack .../064-patch_2.7.6-6_amd64.deb ...
[00:01:09] Unpacking patch (2.7.6-6) ...
[00:01:10] Selecting previously unselected package dpkg-dev.
[00:01:10] Preparing to unpack .../065-dpkg-dev_1.19.7ubuntu3_all.deb ...
[00:01:10] Unpacking dpkg-dev (1.19.7ubuntu3) ...
[00:01:10] Selecting previously unselected package build-essential.
[00:01:10] Preparing to unpack .../066-build-essential_12.8ubuntu1_amd64.deb ...
[00:01:10] Unpacking build-essential (12.8ubuntu1) ...
[00:01:10] Selecting previously unselected package libbrotli1:amd64.
[00:01:10] Preparing to unpack .../067-libbrotli1_1.0.7-6build1_amd64.deb ...
[00:01:10] Unpacking libbrotli1:amd64 (1.0.7-6build1) ...
[00:01:10] Selecting previously unselected package libroken18-heimdal:amd64.
[00:01:10] Preparing to unpack .../068-libroken18-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:10] Unpacking libroken18-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:10] Selecting previously unselected package libasn1-8-heimdal:amd64.
[00:01:10] Preparing to unpack .../069-libasn1-8-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:10] Unpacking libasn1-8-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:10] Selecting previously unselected package libheimbase1-heimdal:amd64.
[00:01:10] Preparing to unpack .../070-libheimbase1-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:10] Unpacking libheimbase1-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:10] Selecting previously unselected package libhcrypto4-heimdal:amd64.
[00:01:10] Preparing to unpack .../071-libhcrypto4-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:10] Unpacking libhcrypto4-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:10] Selecting previously unselected package libwind0-heimdal:amd64.
[00:01:10] Preparing to unpack .../072-libwind0-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:10] Unpacking libwind0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:11] Selecting previously unselected package libhx509-5-heimdal:amd64.
[00:01:11] Preparing to unpack .../073-libhx509-5-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:11] Unpacking libhx509-5-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:11] Selecting previously unselected package libkrb5-26-heimdal:amd64.
[00:01:11] Preparing to unpack .../074-libkrb5-26-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:11] Unpacking libkrb5-26-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:11] Selecting previously unselected package libheimntlm0-heimdal:amd64.
[00:01:11] Preparing to unpack .../075-libheimntlm0-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:11] Unpacking libheimntlm0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:11] Selecting previously unselected package libgssapi3-heimdal:amd64.
[00:01:11] Preparing to unpack .../076-libgssapi3-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:11] Unpacking libgssapi3-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:11] Selecting previously unselected package libsasl2-modules-db:amd64.
[00:01:11] Preparing to unpack .../077-libsasl2-modules-db_2.1.27+dfsg-2_amd64.deb ...
[00:01:11] Unpacking libsasl2-modules-db:amd64 (2.1.27+dfsg-2) ...
[00:01:12] Selecting previously unselected package libsasl2-2:amd64.
[00:01:12] Preparing to unpack .../078-libsasl2-2_2.1.27+dfsg-2_amd64.deb ...
[00:01:12] Unpacking libsasl2-2:amd64 (2.1.27+dfsg-2) ...
[00:01:12] Selecting previously unselected package libldap-common.
[00:01:12] Preparing to unpack .../079-libldap-common_2.4.49+dfsg-2ubuntu1.2_all.deb ...
[00:01:12] Unpacking libldap-common (2.4.49+dfsg-2ubuntu1.2) ...
[00:01:12] Selecting previously unselected package libldap-2.4-2:amd64.
[00:01:12] Preparing to unpack .../080-libldap-2.4-2_2.4.49+dfsg-2ubuntu1.2_amd64.deb ...
[00:01:12] Unpacking libldap-2.4-2:amd64 (2.4.49+dfsg-2ubuntu1.2) ...
[00:01:12] Selecting previously unselected package libnghttp2-14:amd64.
[00:01:12] Preparing to unpack .../081-libnghttp2-14_1.40.0-1build1_amd64.deb ...
[00:01:12] Unpacking libnghttp2-14:amd64 (1.40.0-1build1) ...
[00:01:12] Selecting previously unselected package librtmp1:amd64.
[00:01:12] Preparing to unpack .../082-librtmp1_2.4+20151223.gitfa8646d.1-2build1_amd64.deb ...
[00:01:12] Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build1) ...
[00:01:12] Selecting previously unselected package libssh-4:amd64.
[00:01:12] Preparing to unpack .../083-libssh-4_0.9.3-2ubuntu2_amd64.deb ...
[00:01:12] Unpacking libssh-4:amd64 (0.9.3-2ubuntu2) ...
[00:01:13] Selecting previously unselected package libcurl4:amd64.
[00:01:13] Preparing to unpack .../084-libcurl4_7.68.0-1ubuntu2_amd64.deb ...
[00:01:13] Unpacking libcurl4:amd64 (7.68.0-1ubuntu2) ...
[00:01:13] Selecting previously unselected package curl.
[00:01:13] Preparing to unpack .../085-curl_7.68.0-1ubuntu2_amd64.deb ...
[00:01:13] Unpacking curl (7.68.0-1ubuntu2) ...
[00:01:13] Selecting previously unselected package dctrl-tools.
[00:01:13] Preparing to unpack .../086-dctrl-tools_2.24-3_amd64.deb ...
[00:01:13] Unpacking dctrl-tools (2.24-3) ...
[00:01:13] Selecting previously unselected package libtool.
[00:01:13] Preparing to unpack .../087-libtool_2.4.6-14_all.deb ...
[00:01:13] Unpacking libtool (2.4.6-14) ...
[00:01:14] Selecting previously unselected package dh-autoreconf.
[00:01:14] Preparing to unpack .../088-dh-autoreconf_19_all.deb ...
[00:01:14] Unpacking dh-autoreconf (19) ...
[00:01:14] Selecting previously unselected package libdebhelper-perl.
[00:01:14] Preparing to unpack .../089-libdebhelper-perl_12.10ubuntu1_all.deb ...
[00:01:14] Unpacking libdebhelper-perl (12.10ubuntu1) ...
[00:01:14] Selecting previously unselected package libarchive-zip-perl.
[00:01:14] Preparing to unpack .../090-libarchive-zip-perl_1.67-2_all.deb ...
[00:01:14] Unpacking libarchive-zip-perl (1.67-2) ...
[00:01:14] Selecting previously unselected package libsub-override-perl.
[00:01:14] Preparing to unpack .../091-libsub-override-perl_0.09-2_all.deb ...
[00:01:14] Unpacking libsub-override-perl (0.09-2) ...
[00:01:14] Selecting previously unselected package libfile-stripnondeterminism-perl.
[00:01:14] Preparing to unpack .../092-libfile-stripnondeterminism-perl_1.7.0-1_all.deb ...
[00:01:14] Unpacking libfile-stripnondeterminism-perl (1.7.0-1) ...
[00:01:14] Selecting previously unselected package dh-strip-nondeterminism.
[00:01:14] Preparing to unpack .../093-dh-strip-nondeterminism_1.7.0-1_all.deb ...
[00:01:14] Unpacking dh-strip-nondeterminism (1.7.0-1) ...
[00:01:14] Selecting previously unselected package dwz.
[00:01:14] Preparing to unpack .../094-dwz_0.13-5_amd64.deb ...
[00:01:14] Unpacking dwz (0.13-5) ...
[00:01:14] Selecting previously unselected package libcroco3:amd64.
[00:01:14] Preparing to unpack .../095-libcroco3_0.6.13-1_amd64.deb ...
[00:01:14] Unpacking libcroco3:amd64 (0.6.13-1) ...
[00:01:14] Selecting previously unselected package gettext.
[00:01:14] Preparing to unpack .../096-gettext_0.19.8.1-10build1_amd64.deb ...
[00:01:14] Unpacking gettext (0.19.8.1-10build1) ...
[00:01:15] Selecting previously unselected package intltool-debian.
[00:01:15] Preparing to unpack .../097-intltool-debian_0.35.0+20060710.5_all.deb ...
[00:01:15] Unpacking intltool-debian (0.35.0+20060710.5) ...
[00:01:15] Selecting previously unselected package po-debconf.
[00:01:15] Preparing to unpack .../098-po-debconf_1.0.21_all.deb ...
[00:01:15] Unpacking po-debconf (1.0.21) ...
[00:01:15] Selecting previously unselected package debhelper.
[00:01:15] Preparing to unpack .../099-debhelper_12.10ubuntu1_all.deb ...
[00:01:15] Unpacking debhelper (12.10ubuntu1) ...
[00:01:15] Selecting previously unselected package libfakeroot:amd64.
[00:01:15] Preparing to unpack .../100-libfakeroot_1.24-1_amd64.deb ...
[00:01:15] Unpacking libfakeroot:amd64 (1.24-1) ...
[00:01:15] Selecting previously unselected package fakeroot.
[00:01:15] Preparing to unpack .../101-fakeroot_1.24-1_amd64.deb ...
[00:01:15] Unpacking fakeroot (1.24-1) ...
[00:01:15] Selecting previously unselected package libassuan0:amd64.
[00:01:15] Preparing to unpack .../102-libassuan0_2.5.3-7ubuntu2_amd64.deb ...
[00:01:15] Unpacking libassuan0:amd64 (2.5.3-7ubuntu2) ...
[00:01:16] Selecting previously unselected package gpgconf.
[00:01:16] Preparing to unpack .../103-gpgconf_2.2.19-3ubuntu2_amd64.deb ...
[00:01:16] Unpacking gpgconf (2.2.19-3ubuntu2) ...
[00:01:16] Selecting previously unselected package libksba8:amd64.
[00:01:16] Preparing to unpack .../104-libksba8_1.3.5-2_amd64.deb ...
[00:01:16] Unpacking libksba8:amd64 (1.3.5-2) ...
[00:01:16] Selecting previously unselected package libnpth0:amd64.
[00:01:16] Preparing to unpack .../105-libnpth0_1.6-1_amd64.deb ...
[00:01:16] Unpacking libnpth0:amd64 (1.6-1) ...
[00:01:17] Selecting previously unselected package dirmngr.
[00:01:17] Preparing to unpack .../106-dirmngr_2.2.19-3ubuntu2_amd64.deb ...
[00:01:17] Unpacking dirmngr (2.2.19-3ubuntu2) ...
[00:01:17] Selecting previously unselected package gnupg-l10n.
[00:01:17] Preparing to unpack .../107-gnupg-l10n_2.2.19-3ubuntu2_all.deb ...
[00:01:17] Unpacking gnupg-l10n (2.2.19-3ubuntu2) ...
[00:01:17] Selecting previously unselected package gnupg-utils.
[00:01:17] Preparing to unpack .../108-gnupg-utils_2.2.19-3ubuntu2_amd64.deb ...
[00:01:17] Unpacking gnupg-utils (2.2.19-3ubuntu2) ...
[00:01:17] Selecting previously unselected package gpg.
[00:01:17] Preparing to unpack .../109-gpg_2.2.19-3ubuntu2_amd64.deb ...
[00:01:17] Unpacking gpg (2.2.19-3ubuntu2) ...
[00:01:17] Selecting previously unselected package pinentry-curses.
[00:01:17] Preparing to unpack .../110-pinentry-curses_1.1.0-3build1_amd64.deb ...
[00:01:17] Unpacking pinentry-curses (1.1.0-3build1) ...
[00:01:17] Selecting previously unselected package gpg-agent.
[00:01:17] Preparing to unpack .../111-gpg-agent_2.2.19-3ubuntu2_amd64.deb ...
[00:01:17] Unpacking gpg-agent (2.2.19-3ubuntu2) ...
[00:01:18] Selecting previously unselected package gpg-wks-client.
[00:01:18] Preparing to unpack .../112-gpg-wks-client_2.2.19-3ubuntu2_amd64.deb ...
[00:01:18] Unpacking gpg-wks-client (2.2.19-3ubuntu2) ...
[00:01:18] Selecting previously unselected package gpg-wks-server.
[00:01:18] Preparing to unpack .../113-gpg-wks-server_2.2.19-3ubuntu2_amd64.deb ...
[00:01:18] Unpacking gpg-wks-server (2.2.19-3ubuntu2) ...
[00:01:18] Selecting previously unselected package gpgsm.
[00:01:18] Preparing to unpack .../114-gpgsm_2.2.19-3ubuntu2_amd64.deb ...
[00:01:18] Unpacking gpgsm (2.2.19-3ubuntu2) ...
[00:01:18] Selecting previously unselected package gnupg.
[00:01:18] Preparing to unpack .../115-gnupg_2.2.19-3ubuntu2_all.deb ...
[00:01:18] Unpacking gnupg (2.2.19-3ubuntu2) ...
[00:01:18] Selecting previously unselected package libfile-which-perl.
[00:01:18] Preparing to unpack .../116-libfile-which-perl_1.23-1_all.deb ...
[00:01:18] Unpacking libfile-which-perl (1.23-1) ...
[00:01:18] Selecting previously unselected package libfile-homedir-perl.
[00:01:18] Preparing to unpack .../117-libfile-homedir-perl_1.004-1_all.deb ...
[00:01:18] Unpacking libfile-homedir-perl (1.004-1) ...
[00:01:18] Selecting previously unselected package libio-pty-perl.
[00:01:18] Preparing to unpack .../118-libio-pty-perl_1%3a1.12-1_amd64.deb ...
[00:01:18] Unpacking libio-pty-perl (1:1.12-1) ...
[00:01:18] Selecting previously unselected package libipc-run-perl.
[00:01:18] Preparing to unpack .../119-libipc-run-perl_20180523.0-2_all.deb ...
[00:01:18] Unpacking libipc-run-perl (20180523.0-2) ...
[00:01:19] Selecting previously unselected package libclass-method-modifiers-perl.
[00:01:19] Preparing to unpack .../120-libclass-method-modifiers-perl_2.13-1_all.deb ...
[00:01:19] Unpacking libclass-method-modifiers-perl (2.13-1) ...
[00:01:19] Selecting previously unselected package libb-hooks-op-check-perl.
[00:01:19] Preparing to unpack .../121-libb-hooks-op-check-perl_0.22-1build2_amd64.deb ...
[00:01:19] Unpacking libb-hooks-op-check-perl (0.22-1build2) ...
[00:01:20] Selecting previously unselected package libdynaloader-functions-perl.
[00:01:20] Preparing to unpack .../122-libdynaloader-functions-perl_0.003-1_all.deb ...
[00:01:20] Unpacking libdynaloader-functions-perl (0.003-1) ...
[00:01:20] Selecting previously unselected package libdevel-callchecker-perl.
[00:01:20] Preparing to unpack .../123-libdevel-callchecker-perl_0.008-1ubuntu1_amd64.deb ...
[00:01:20] Unpacking libdevel-callchecker-perl (0.008-1ubuntu1) ...
[00:01:20] Selecting previously unselected package libparams-classify-perl.
[00:01:20] Preparing to unpack .../124-libparams-classify-perl_0.015-1build2_amd64.deb ...
[00:01:20] Unpacking libparams-classify-perl (0.015-1build2) ...
[00:01:20] Selecting previously unselected package libmodule-runtime-perl.
[00:01:20] Preparing to unpack .../125-libmodule-runtime-perl_0.016-1_all.deb ...
[00:01:20] Unpacking libmodule-runtime-perl (0.016-1) ...
[00:01:20] Selecting previously unselected package libimport-into-perl.
[00:01:20] Preparing to unpack .../126-libimport-into-perl_1.002005-1_all.deb ...
[00:01:20] Unpacking libimport-into-perl (1.002005-1) ...
[00:01:20] Selecting previously unselected package librole-tiny-perl.
[00:01:20] Preparing to unpack .../127-librole-tiny-perl_2.001004-1_all.deb ...
[00:01:20] Unpacking librole-tiny-perl (2.001004-1) ...
[00:01:21] Selecting previously unselected package libstrictures-perl.
[00:01:21] Preparing to unpack .../128-libstrictures-perl_2.000006-1_all.deb ...
[00:01:21] Unpacking libstrictures-perl (2.000006-1) ...
[00:01:21] Selecting previously unselected package libsub-quote-perl.
[00:01:21] Preparing to unpack .../129-libsub-quote-perl_2.006006-1_all.deb ...
[00:01:21] Unpacking libsub-quote-perl (2.006006-1) ...
[00:01:21] Selecting previously unselected package libmoo-perl.
[00:01:21] Preparing to unpack .../130-libmoo-perl_2.003006-1_all.deb ...
[00:01:21] Unpacking libmoo-perl (2.003006-1) ...
[00:01:21] Selecting previously unselected package libencode-locale-perl.
[00:01:21] Preparing to unpack .../131-libencode-locale-perl_1.05-1_all.deb ...
[00:01:21] Unpacking libencode-locale-perl (1.05-1) ...
[00:01:21] Selecting previously unselected package libtimedate-perl.
[00:01:21] Preparing to unpack .../132-libtimedate-perl_2.3200-1_all.deb ...
[00:01:21] Unpacking libtimedate-perl (2.3200-1) ...
[00:01:21] Selecting previously unselected package libhttp-date-perl.
[00:01:21] Preparing to unpack .../133-libhttp-date-perl_6.05-1_all.deb ...
[00:01:21] Unpacking libhttp-date-perl (6.05-1) ...
[00:01:21] Selecting previously unselected package libfile-listing-perl.
[00:01:21] Preparing to unpack .../134-libfile-listing-perl_6.04-1_all.deb ...
[00:01:21] Unpacking libfile-listing-perl (6.04-1) ...
[00:01:22] Selecting previously unselected package libhtml-tagset-perl.
[00:01:22] Preparing to unpack .../135-libhtml-tagset-perl_3.20-4_all.deb ...
[00:01:22] Unpacking libhtml-tagset-perl (3.20-4) ...
[00:01:22] Selecting previously unselected package liburi-perl.
[00:01:22] Preparing to unpack .../136-liburi-perl_1.76-2_all.deb ...
[00:01:22] Unpacking liburi-perl (1.76-2) ...
[00:01:22] Selecting previously unselected package libhtml-parser-perl.
[00:01:22] Preparing to unpack .../137-libhtml-parser-perl_3.72-5_amd64.deb ...
[00:01:22] Unpacking libhtml-parser-perl (3.72-5) ...
[00:01:22] Selecting previously unselected package libhtml-tree-perl.
[00:01:22] Preparing to unpack .../138-libhtml-tree-perl_5.07-2_all.deb ...
[00:01:22] Unpacking libhtml-tree-perl (5.07-2) ...
[00:01:22] Selecting previously unselected package libio-html-perl.
[00:01:22] Preparing to unpack .../139-libio-html-perl_1.001-1_all.deb ...
[00:01:22] Unpacking libio-html-perl (1.001-1) ...
[00:01:22] Selecting previously unselected package liblwp-mediatypes-perl.
[00:01:22] Preparing to unpack .../140-liblwp-mediatypes-perl_6.04-1_all.deb ...
[00:01:22] Unpacking liblwp-mediatypes-perl (6.04-1) ...
[00:01:22] Selecting previously unselected package libhttp-message-perl.
[00:01:22] Preparing to unpack .../141-libhttp-message-perl_6.22-1_all.deb ...
[00:01:22] Unpacking libhttp-message-perl (6.22-1) ...
[00:01:22] Selecting previously unselected package libhttp-cookies-perl.
[00:01:22] Preparing to unpack .../142-libhttp-cookies-perl_6.08-1_all.deb ...
[00:01:22] Unpacking libhttp-cookies-perl (6.08-1) ...
[00:01:22] Selecting previously unselected package libhttp-negotiate-perl.
[00:01:22] Preparing to unpack .../143-libhttp-negotiate-perl_6.01-1_all.deb ...
[00:01:22] Unpacking libhttp-negotiate-perl (6.01-1) ...
[00:01:23] Selecting previously unselected package perl-openssl-defaults:amd64.
[00:01:23] Preparing to unpack .../144-perl-openssl-defaults_4_amd64.deb ...
[00:01:23] Unpacking perl-openssl-defaults:amd64 (4) ...
[00:01:23] Selecting previously unselected package libnet-ssleay-perl.
[00:01:23] Preparing to unpack .../145-libnet-ssleay-perl_1.88-2ubuntu1_amd64.deb ...
[00:01:23] Unpacking libnet-ssleay-perl (1.88-2ubuntu1) ...
[00:01:23] Selecting previously unselected package libio-socket-ssl-perl.
[00:01:23] Preparing to unpack .../146-libio-socket-ssl-perl_2.067-1_all.deb ...
[00:01:23] Unpacking libio-socket-ssl-perl (2.067-1) ...
[00:01:23] Selecting previously unselected package libnet-http-perl.
[00:01:23] Preparing to unpack .../147-libnet-http-perl_6.19-1_all.deb ...
[00:01:23] Unpacking libnet-http-perl (6.19-1) ...
[00:01:23] Selecting previously unselected package liblwp-protocol-https-perl.
[00:01:23] Preparing to unpack .../148-liblwp-protocol-https-perl_6.07-2ubuntu2_all.deb ...
[00:01:23] Unpacking liblwp-protocol-https-perl (6.07-2ubuntu2) ...
[00:01:23] Selecting previously unselected package libtry-tiny-perl.
[00:01:23] Preparing to unpack .../149-libtry-tiny-perl_0.30-1_all.deb ...
[00:01:23] Unpacking libtry-tiny-perl (0.30-1) ...
[00:01:23] Selecting previously unselected package libwww-robotrules-perl.
[00:01:23] Preparing to unpack .../150-libwww-robotrules-perl_6.02-1_all.deb ...
[00:01:23] Unpacking libwww-robotrules-perl (6.02-1) ...
[00:01:23] Selecting previously unselected package libwww-perl.
[00:01:23] Preparing to unpack .../151-libwww-perl_6.43-1_all.deb ...
[00:01:23] Unpacking libwww-perl (6.43-1) ...
[00:01:23] Selecting previously unselected package patchutils.
[00:01:23] Preparing to unpack .../152-patchutils_0.3.4-2_amd64.deb ...
[00:01:23] Unpacking patchutils (0.3.4-2) ...
[00:01:23] Selecting previously unselected package wdiff.
[00:01:23] Preparing to unpack .../153-wdiff_1.2.2-2build1_amd64.deb ...
[00:01:23] Unpacking wdiff (1.2.2-2build1) ...
[00:01:24] Selecting previously unselected package devscripts.
[00:01:24] Preparing to unpack .../154-devscripts_2.20.2ubuntu2_amd64.deb ...
[00:01:24] Unpacking devscripts (2.20.2ubuntu2) ...
[00:01:24] Selecting previously unselected package diffstat.
[00:01:24] Preparing to unpack .../155-diffstat_1.63-1_amd64.deb ...
[00:01:24] Unpacking diffstat (1.63-1) ...
[00:01:24] Selecting previously unselected package libconfig-file-perl.
[00:01:24] Preparing to unpack .../156-libconfig-file-perl_1.51-1_all.deb ...
[00:01:24] Unpacking libconfig-file-perl (1.51-1) ...
[00:01:24] Selecting previously unselected package dpkg-sig.
[00:01:24] Preparing to unpack .../157-dpkg-sig_0.13.1+nmu4_all.deb ...
[00:01:24] Unpacking dpkg-sig (0.13.1+nmu4) ...
[00:01:24] Selecting previously unselected package python3-debian.
[00:01:24] Preparing to unpack .../158-python3-debian_0.1.36ubuntu1_all.deb ...
[00:01:24] Unpacking python3-debian (0.1.36ubuntu1) ...
[00:01:25] Selecting previously unselected package libgpgme11:amd64.
[00:01:25] Preparing to unpack .../159-libgpgme11_1.13.1-7ubuntu2_amd64.deb ...
[00:01:25] Unpacking libgpgme11:amd64 (1.13.1-7ubuntu2) ...
[00:01:25] Selecting previously unselected package python3-gpg.
[00:01:25] Preparing to unpack .../160-python3-gpg_1.13.1-7ubuntu2_amd64.deb ...
[00:01:25] Unpacking python3-gpg (1.13.1-7ubuntu2) ...
[00:01:25] Selecting previously unselected package dput.
[00:01:25] Preparing to unpack .../161-dput_1.0.3ubuntu1_all.deb ...
[00:01:25] Unpacking dput (1.0.3ubuntu1) ...
[00:01:25] Selecting previously unselected package libcurl3-gnutls:amd64.
[00:01:25] Preparing to unpack .../162-libcurl3-gnutls_7.68.0-1ubuntu2_amd64.deb ...
[00:01:25] Unpacking libcurl3-gnutls:amd64 (7.68.0-1ubuntu2) ...
[00:01:25] Selecting previously unselected package liberror-perl.
[00:01:25] Preparing to unpack .../163-liberror-perl_0.17029-1_all.deb ...
[00:01:25] Unpacking liberror-perl (0.17029-1) ...
[00:01:25] Selecting previously unselected package git-man.
[00:01:25] Preparing to unpack .../164-git-man_1%3a2.25.1-1ubuntu3_all.deb ...
[00:01:25] Unpacking git-man (1:2.25.1-1ubuntu3) ...
[00:01:25] Selecting previously unselected package git.
[00:01:25] Preparing to unpack .../165-git_1%3a2.25.1-1ubuntu3_amd64.deb ...
[00:01:26] Unpacking git (1:2.25.1-1ubuntu3) ...
[00:01:27] Selecting previously unselected package libalgorithm-diff-perl.
[00:01:27] Preparing to unpack .../166-libalgorithm-diff-perl_1.19.03-2_all.deb ...
[00:01:27] Unpacking libalgorithm-diff-perl (1.19.03-2) ...
[00:01:27] Selecting previously unselected package libalgorithm-diff-xs-perl.
[00:01:27] Preparing to unpack .../167-libalgorithm-diff-xs-perl_0.04-6_amd64.deb ...
[00:01:27] Unpacking libalgorithm-diff-xs-perl (0.04-6) ...
[00:01:27] Selecting previously unselected package libalgorithm-merge-perl.
[00:01:27] Preparing to unpack .../168-libalgorithm-merge-perl_0.08-3_all.deb ...
[00:01:27] Unpacking libalgorithm-merge-perl (0.08-3) ...
[00:01:27] Selecting previously unselected package libapt-pkg-perl.
[00:01:27] Preparing to unpack .../169-libapt-pkg-perl_0.1.36build3_amd64.deb ...
[00:01:27] Unpacking libapt-pkg-perl (0.1.36build3) ...
[00:01:27] Selecting previously unselected package libarchive-cpio-perl.
[00:01:27] Preparing to unpack .../170-libarchive-cpio-perl_0.10-1_all.deb ...
[00:01:27] Unpacking libarchive-cpio-perl (0.10-1) ...
[00:01:27] Selecting previously unselected package libarchive13:amd64.
[00:01:27] Preparing to unpack .../171-libarchive13_3.4.0-2ubuntu1_amd64.deb ...
[00:01:27] Unpacking libarchive13:amd64 (3.4.0-2ubuntu1) ...
[00:01:27] Selecting previously unselected package libarray-intspan-perl.
[00:01:27] Preparing to unpack .../172-libarray-intspan-perl_2.003-1_all.deb ...
[00:01:27] Unpacking libarray-intspan-perl (2.003-1) ...
[00:01:27] Selecting previously unselected package libasync-mergepoint-perl.
[00:01:27] Preparing to unpack .../173-libasync-mergepoint-perl_0.04-2_all.deb ...
[00:01:27] Unpacking libasync-mergepoint-perl (0.04-2) ...
[00:01:27] Selecting previously unselected package libmodule-implementation-perl.
[00:01:27] Preparing to unpack .../174-libmodule-implementation-perl_0.09-1_all.deb ...
[00:01:27] Unpacking libmodule-implementation-perl (0.09-1) ...
[00:01:28] Selecting previously unselected package libsub-exporter-progressive-perl.
[00:01:28] Preparing to unpack .../175-libsub-exporter-progressive-perl_0.001013-1_all.deb ...
[00:01:28] Unpacking libsub-exporter-progressive-perl (0.001013-1) ...
[00:01:28] Selecting previously unselected package libvariable-magic-perl.
[00:01:28] Preparing to unpack .../176-libvariable-magic-perl_0.62-1build2_amd64.deb ...
[00:01:28] Unpacking libvariable-magic-perl (0.62-1build2) ...
[00:01:28] Selecting previously unselected package libb-hooks-endofscope-perl.
[00:01:28] Preparing to unpack .../177-libb-hooks-endofscope-perl_0.24-1_all.deb ...
[00:01:28] Unpacking libb-hooks-endofscope-perl (0.24-1) ...
[00:01:28] Selecting previously unselected package libcapture-tiny-perl.
[00:01:28] Preparing to unpack .../178-libcapture-tiny-perl_0.48-1_all.deb ...
[00:01:28] Unpacking libcapture-tiny-perl (0.48-1) ...
[00:01:28] Selecting previously unselected package libclass-xsaccessor-perl.
[00:01:28] Preparing to unpack .../179-libclass-xsaccessor-perl_1.19-3build3_amd64.deb ...
[00:01:28] Unpacking libclass-xsaccessor-perl (1.19-3build3) ...
[00:01:29] Selecting previously unselected package libclone-perl.
[00:01:29] Preparing to unpack .../180-libclone-perl_0.43-2_amd64.deb ...
[00:01:29] Unpacking libclone-perl (0.43-2) ...
[00:01:29] Selecting previously unselected package libcommon-sense-perl.
[00:01:29] Preparing to unpack .../181-libcommon-sense-perl_3.74-2build6_amd64.deb ...
[00:01:29] Unpacking libcommon-sense-perl (3.74-2build6) ...
[00:01:29] Selecting previously unselected package libparams-util-perl.
[00:01:29] Preparing to unpack .../182-libparams-util-perl_1.07-3build5_amd64.deb ...
[00:01:29] Unpacking libparams-util-perl (1.07-3build5) ...
[00:01:29] Selecting previously unselected package libsub-install-perl.
[00:01:29] Preparing to unpack .../183-libsub-install-perl_0.928-1_all.deb ...
[00:01:29] Unpacking libsub-install-perl (0.928-1) ...
[00:01:29] Selecting previously unselected package libdata-optlist-perl.
[00:01:29] Preparing to unpack .../184-libdata-optlist-perl_0.110-1_all.deb ...
[00:01:29] Unpacking libdata-optlist-perl (0.110-1) ...
[00:01:29] Selecting previously unselected package libsub-exporter-perl.
[00:01:29] Preparing to unpack .../185-libsub-exporter-perl_0.987-1_all.deb ...
[00:01:29] Unpacking libsub-exporter-perl (0.987-1) ...
[00:01:29] Selecting previously unselected package libconst-fast-perl.
[00:01:29] Preparing to unpack .../186-libconst-fast-perl_0.014-1_all.deb ...
[00:01:29] Unpacking libconst-fast-perl (0.014-1) ...
[00:01:29] Selecting previously unselected package libwant-perl.
[00:01:29] Preparing to unpack .../187-libwant-perl_0.29-1build4_amd64.deb ...
[00:01:29] Unpacking libwant-perl (0.29-1build4) ...
[00:01:29] Selecting previously unselected package libcontextual-return-perl.
[00:01:29] Preparing to unpack .../188-libcontextual-return-perl_0.004014-2_all.deb ...
[00:01:29] Unpacking libcontextual-return-perl (0.004014-2) ...
[00:01:29] Selecting previously unselected package libcpanel-json-xs-perl.
[00:01:29] Preparing to unpack .../189-libcpanel-json-xs-perl_4.19-1build1_amd64.deb ...
[00:01:29] Unpacking libcpanel-json-xs-perl (4.19-1build1) ...
[00:01:29] Selecting previously unselected package libdata-dump-perl.
[00:01:29] Preparing to unpack .../190-libdata-dump-perl_1.23-1_all.deb ...
[00:01:29] Unpacking libdata-dump-perl (1.23-1) ...
[00:01:29] Selecting previously unselected package libdigest-bubblebabble-perl.
[00:01:29] Preparing to unpack .../191-libdigest-bubblebabble-perl_0.02-2_all.deb ...
[00:01:29] Unpacking libdigest-bubblebabble-perl (0.02-2) ...
[00:01:30] Selecting previously unselected package libdigest-hmac-perl.
[00:01:30] Preparing to unpack .../192-libdigest-hmac-perl_1.03+dfsg-2_all.deb ...
[00:01:30] Unpacking libdigest-hmac-perl (1.03+dfsg-2) ...
[00:01:30] Selecting previously unselected package libdistro-info-perl.
[00:01:30] Preparing to unpack .../193-libdistro-info-perl_0.23ubuntu1_all.deb ...
[00:01:30] Unpacking libdistro-info-perl (0.23ubuntu1) ...
[00:01:30] Selecting previously unselected package libnet-smtp-ssl-perl.
[00:01:30] Preparing to unpack .../194-libnet-smtp-ssl-perl_1.04-1_all.deb ...
[00:01:30] Unpacking libnet-smtp-ssl-perl (1.04-1) ...
[00:01:30] Selecting previously unselected package libmailtools-perl.
[00:01:30] Preparing to unpack .../195-libmailtools-perl_2.21-1_all.deb ...
[00:01:30] Unpacking libmailtools-perl (2.21-1) ...
[00:01:30] Selecting previously unselected package libnet-ip-perl.
[00:01:30] Preparing to unpack .../196-libnet-ip-perl_1.26-2_all.deb ...
[00:01:30] Unpacking libnet-ip-perl (1.26-2) ...
[00:01:30] Selecting previously unselected package libnet-dns-perl.
[00:01:30] Preparing to unpack .../197-libnet-dns-perl_1.22-1_all.deb ...
[00:01:30] Unpacking libnet-dns-perl (1.22-1) ...
[00:01:30] Selecting previously unselected package libnet-domain-tld-perl.
[00:01:30] Preparing to unpack .../198-libnet-domain-tld-perl_1.75-1_all.deb ...
[00:01:30] Unpacking libnet-domain-tld-perl (1.75-1) ...
[00:01:30] Selecting previously unselected package libemail-valid-perl.
[00:01:30] Preparing to unpack .../199-libemail-valid-perl_1.202-1_all.deb ...
[00:01:30] Unpacking libemail-valid-perl (1.202-1) ...
[00:01:30] Selecting previously unselected package libexporter-tiny-perl.
[00:01:30] Preparing to unpack .../200-libexporter-tiny-perl_1.002001-1_all.deb ...
[00:01:30] Unpacking libexporter-tiny-perl (1.002001-1) ...
[00:01:31] Selecting previously unselected package libipc-system-simple-perl.
[00:01:31] Preparing to unpack .../201-libipc-system-simple-perl_1.26-1_all.deb ...
[00:01:31] Unpacking libipc-system-simple-perl (1.26-1) ...
[00:01:31] Selecting previously unselected package libfile-basedir-perl.
[00:01:31] Preparing to unpack .../202-libfile-basedir-perl_0.08-1_all.deb ...
[00:01:31] Unpacking libfile-basedir-perl (0.08-1) ...
[00:01:31] Selecting previously unselected package libfile-chdir-perl.
[00:01:31] Preparing to unpack .../203-libfile-chdir-perl_0.1008-1_all.deb ...
[00:01:31] Unpacking libfile-chdir-perl (0.1008-1) ...
[00:01:31] Selecting previously unselected package libfile-fcntllock-perl.
[00:01:31] Preparing to unpack .../204-libfile-fcntllock-perl_0.22-3build4_amd64.deb ...
[00:01:31] Unpacking libfile-fcntllock-perl (0.22-3build4) ...
[00:01:31] Selecting previously unselected package libnumber-compare-perl.
[00:01:31] Preparing to unpack .../205-libnumber-compare-perl_0.03-1_all.deb ...
[00:01:31] Unpacking libnumber-compare-perl (0.03-1) ...
[00:01:31] Selecting previously unselected package libtext-glob-perl.
[00:01:31] Preparing to unpack .../206-libtext-glob-perl_0.10-1_all.deb ...
[00:01:31] Unpacking libtext-glob-perl (0.10-1) ...
[00:01:31] Selecting previously unselected package libfile-find-rule-perl.
[00:01:31] Preparing to unpack .../207-libfile-find-rule-perl_0.34-1_all.deb ...
[00:01:31] Unpacking libfile-find-rule-perl (0.34-1) ...
[00:01:31] Selecting previously unselected package libfont-afm-perl.
[00:01:31] Preparing to unpack .../208-libfont-afm-perl_1.20-2_all.deb ...
[00:01:32] Unpacking libfont-afm-perl (1.20-2) ...
[00:01:32] Selecting previously unselected package libio-string-perl.
[00:01:32] Preparing to unpack .../209-libio-string-perl_1.08-3_all.deb ...
[00:01:32] Unpacking libio-string-perl (1.08-3) ...
[00:01:32] Selecting previously unselected package libfont-ttf-perl.
[00:01:32] Preparing to unpack .../210-libfont-ttf-perl_1.06-1_all.deb ...
[00:01:32] Unpacking libfont-ttf-perl (1.06-1) ...
[00:01:32] Selecting previously unselected package libfuture-perl.
[00:01:32] Preparing to unpack .../211-libfuture-perl_0.43-1_all.deb ...
[00:01:32] Unpacking libfuture-perl (0.43-1) ...
[00:01:32] Selecting previously unselected package libio-stringy-perl.
[00:01:32] Preparing to unpack .../212-libio-stringy-perl_2.111-3_all.deb ...
[00:01:32] Unpacking libio-stringy-perl (2.111-3) ...
[00:01:32] Selecting previously unselected package libparams-validate-perl.
[00:01:32] Preparing to unpack .../213-libparams-validate-perl_1.29-3_amd64.deb ...
[00:01:32] Unpacking libparams-validate-perl (1.29-3) ...
[00:01:32] Selecting previously unselected package libgetopt-long-descriptive-perl.
[00:01:32] Preparing to unpack .../214-libgetopt-long-descriptive-perl_0.104-1_all.deb ...
[00:01:32] Unpacking libgetopt-long-descriptive-perl (0.104-1) ...
[00:01:33] Selecting previously unselected package libsort-versions-perl.
[00:01:33] Preparing to unpack .../215-libsort-versions-perl_1.62-1_all.deb ...
[00:01:33] Unpacking libsort-versions-perl (1.62-1) ...
[00:01:33] Selecting previously unselected package libgit-wrapper-perl.
[00:01:33] Preparing to unpack .../216-libgit-wrapper-perl_0.048-1_all.deb ...
[00:01:33] Unpacking libgit-wrapper-perl (0.048-1) ...
[00:01:33] Selecting previously unselected package libhttp-tiny-multipart-perl.
[00:01:33] Preparing to unpack .../217-libhttp-tiny-multipart-perl_0.08-1_all.deb ...
[00:01:33] Unpacking libhttp-tiny-multipart-perl (0.08-1) ...
[00:01:33] Selecting previously unselected package libio-prompter-perl.
[00:01:33] Preparing to unpack .../218-libio-prompter-perl_0.004015-1_all.deb ...
[00:01:33] Unpacking libio-prompter-perl (0.004015-1) ...
[00:01:33] Selecting previously unselected package libjson-perl.
[00:01:33] Preparing to unpack .../219-libjson-perl_4.02000-2_all.deb ...
[00:01:33] Unpacking libjson-perl (4.02000-2) ...
[00:01:33] Selecting previously unselected package liblog-any-perl.
[00:01:33] Preparing to unpack .../220-liblog-any-perl_1.708-1_all.deb ...
[00:01:33] Unpacking liblog-any-perl (1.708-1) ...
[00:01:34] Selecting previously unselected package liblog-any-adapter-screen-perl.
[00:01:34] Preparing to unpack .../221-liblog-any-adapter-screen-perl_0.140-1_all.deb ...
[00:01:34] Unpacking liblog-any-adapter-screen-perl (0.140-1) ...
[00:01:34] Selecting previously unselected package libpackage-stash-perl.
[00:01:34] Preparing to unpack .../222-libpackage-stash-perl_0.38-1_all.deb ...
[00:01:34] Unpacking libpackage-stash-perl (0.38-1) ...
[00:01:34] Selecting previously unselected package libsub-identify-perl.
[00:01:34] Preparing to unpack .../223-libsub-identify-perl_0.14-1build2_amd64.deb ...
[00:01:34] Unpacking libsub-identify-perl (0.14-1build2) ...
[00:01:34] Selecting previously unselected package libsub-name-perl.
[00:01:34] Preparing to unpack .../224-libsub-name-perl_0.26-1_amd64.deb ...
[00:01:34] Unpacking libsub-name-perl (0.26-1) ...
[00:01:34] Selecting previously unselected package libnamespace-clean-perl.
[00:01:34] Preparing to unpack .../225-libnamespace-clean-perl_0.27-1_all.deb ...
[00:01:34] Unpacking libnamespace-clean-perl (0.27-1) ...
[00:01:34] Selecting previously unselected package libpath-tiny-perl.
[00:01:34] Preparing to unpack .../226-libpath-tiny-perl_0.108-1_all.deb ...
[00:01:34] Unpacking libpath-tiny-perl (0.108-1) ...
[00:01:34] Selecting previously unselected package libtype-tiny-perl.
[00:01:34] Preparing to unpack .../227-libtype-tiny-perl_1.008001-2_all.deb ...
[00:01:34] Unpacking libtype-tiny-perl (1.008001-2) ...
[00:01:34] Selecting previously unselected package libgitlab-api-v4-perl.
[00:01:34] Preparing to unpack .../228-libgitlab-api-v4-perl_0.25-1_all.deb ...
[00:01:34] Unpacking libgitlab-api-v4-perl (0.25-1) ...
[00:01:34] Selecting previously unselected package libhash-fieldhash-perl.
[00:01:34] Preparing to unpack .../229-libhash-fieldhash-perl_0.15-1build2_amd64.deb ...
[00:01:34] Unpacking libhash-fieldhash-perl (0.15-1build2) ...
[00:01:34] Selecting previously unselected package libhtml-form-perl.
[00:01:34] Preparing to unpack .../230-libhtml-form-perl_6.07-1_all.deb ...
[00:01:34] Unpacking libhtml-form-perl (6.07-1) ...
[00:01:34] Selecting previously unselected package libhtml-format-perl.
[00:01:34] Preparing to unpack .../231-libhtml-format-perl_2.12-1_all.deb ...
[00:01:34] Unpacking libhtml-format-perl (2.12-1) ...
[00:01:34] Selecting previously unselected package libhttp-daemon-perl.
[00:01:34] Preparing to unpack .../232-libhttp-daemon-perl_6.06-1_all.deb ...
[00:01:34] Unpacking libhttp-daemon-perl (6.06-1) ...
[00:01:35] Selecting previously unselected package libidn11:amd64.
[00:01:35] Preparing to unpack .../233-libidn11_1.33-2.2ubuntu2_amd64.deb ...
[00:01:35] Unpacking libidn11:amd64 (1.33-2.2ubuntu2) ...
[00:01:35] Selecting previously unselected package libstruct-dumb-perl.
[00:01:35] Preparing to unpack .../234-libstruct-dumb-perl_0.09-1_all.deb ...
[00:01:35] Unpacking libstruct-dumb-perl (0.09-1) ...
[00:01:35] Selecting previously unselected package libio-async-perl.
[00:01:35] Preparing to unpack .../235-libio-async-perl_0.75-1_all.deb ...
[00:01:35] Unpacking libio-async-perl (0.75-1) ...
[00:01:35] Selecting previously unselected package liblinux-epoll-perl.
[00:01:35] Preparing to unpack .../236-liblinux-epoll-perl_0.017-1_amd64.deb ...
[00:01:35] Unpacking liblinux-epoll-perl (0.017-1) ...
[00:01:35] Selecting previously unselected package libio-async-loop-epoll-perl.
[00:01:35] Preparing to unpack .../237-libio-async-loop-epoll-perl_0.20-1_all.deb ...
[00:01:35] Unpacking libio-async-loop-epoll-perl (0.20-1) ...
[00:01:36] Selecting previously unselected package libtypes-serialiser-perl.
[00:01:36] Preparing to unpack .../238-libtypes-serialiser-perl_1.0-1_all.deb ...
[00:01:36] Unpacking libtypes-serialiser-perl (1.0-1) ...
[00:01:36] Selecting previously unselected package libjson-xs-perl.
[00:01:36] Preparing to unpack .../239-libjson-xs-perl_4.020-1build1_amd64.deb ...
[00:01:36] Unpacking libjson-xs-perl (4.020-1build1) ...
[00:01:36] Selecting previously unselected package libjson-maybexs-perl.
[00:01:36] Preparing to unpack .../240-libjson-maybexs-perl_1.004000-1_all.deb ...
[00:01:36] Unpacking libjson-maybexs-perl (1.004000-1) ...
[00:01:36] Selecting previously unselected package liblist-compare-perl.
[00:01:36] Preparing to unpack .../241-liblist-compare-perl_0.53-1_all.deb ...
[00:01:36] Unpacking liblist-compare-perl (0.53-1) ...
[00:01:36] Selecting previously unselected package liblist-moreutils-perl.
[00:01:36] Preparing to unpack .../242-liblist-moreutils-perl_0.416-1build5_amd64.deb ...
[00:01:36] Unpacking liblist-moreutils-perl (0.416-1build5) ...
[00:01:36] Selecting previously unselected package liblist-someutils-perl.
[00:01:36] Preparing to unpack .../243-liblist-someutils-perl_0.58-1_all.deb ...
[00:01:36] Unpacking liblist-someutils-perl (0.58-1) ...
[00:01:36] Selecting previously unselected package liblist-someutils-xs-perl.
[00:01:36] Preparing to unpack .../244-liblist-someutils-xs-perl_0.58-2_amd64.deb ...
[00:01:36] Unpacking liblist-someutils-xs-perl (0.58-2) ...
[00:01:36] Selecting previously unselected package libltdl-dev:amd64.
[00:01:36] Preparing to unpack .../245-libltdl-dev_2.4.6-14_amd64.deb ...
[00:01:36] Unpacking libltdl-dev:amd64 (2.4.6-14) ...
[00:01:36] Selecting previously unselected package libsys-hostname-long-perl.
[00:01:36] Preparing to unpack .../246-libsys-hostname-long-perl_1.5-1_all.deb ...
[00:01:36] Unpacking libsys-hostname-long-perl (1.5-1) ...
[00:01:36] Selecting previously unselected package libmail-sendmail-perl.
[00:01:36] Preparing to unpack .../247-libmail-sendmail-perl_0.80-1_all.deb ...
[00:01:36] Unpacking libmail-sendmail-perl (0.80-1) ...
[00:01:36] Selecting previously unselected package libmoox-aliases-perl.
[00:01:36] Preparing to unpack .../248-libmoox-aliases-perl_0.001006-1_all.deb ...
[00:01:36] Unpacking libmoox-aliases-perl (0.001006-1) ...
[00:01:36] Selecting previously unselected package libobject-id-perl.
[00:01:36] Preparing to unpack .../249-libobject-id-perl_0.1.2-2ubuntu1_all.deb ...
[00:01:36] Unpacking libobject-id-perl (0.1.2-2ubuntu1) ...
[00:01:36] Selecting previously unselected package libmoox-struct-perl.
[00:01:36] Preparing to unpack .../250-libmoox-struct-perl_0.017-1_all.deb ...
[00:01:36] Unpacking libmoox-struct-perl (0.017-1) ...
[00:01:36] Selecting previously unselected package libnet-dns-sec-perl.
[00:01:36] Preparing to unpack .../251-libnet-dns-sec-perl_1.15-1_amd64.deb ...
[00:01:36] Unpacking libnet-dns-sec-perl (1.15-1) ...
[00:01:36] Selecting previously unselected package libnet-libidn-perl.
[00:01:36] Preparing to unpack .../252-libnet-libidn-perl_0.12.ds-3build2_amd64.deb ...
[00:01:36] Unpacking libnet-libidn-perl (0.12.ds-3build2) ...
[00:01:36] Selecting previously unselected package libnumber-range-perl.
[00:01:36] Preparing to unpack .../253-libnumber-range-perl_0.12-1_all.deb ...
[00:01:36] Unpacking libnumber-range-perl (0.12-1) ...
[00:01:36] Selecting previously unselected package libpackage-stash-xs-perl.
[00:01:36] Preparing to unpack .../254-libpackage-stash-xs-perl_0.29-1build1_amd64.deb ...
[00:01:36] Unpacking libpackage-stash-xs-perl (0.29-1build1) ...
[00:01:37] Selecting previously unselected package libpath-iterator-rule-perl.
[00:01:37] Preparing to unpack .../255-libpath-iterator-rule-perl_1.014-1_all.deb ...
[00:01:37] Unpacking libpath-iterator-rule-perl (1.014-1) ...
[00:01:37] Selecting previously unselected package libperl4-corelibs-perl.
[00:01:37] Preparing to unpack .../256-libperl4-corelibs-perl_0.004-2_all.deb ...
[00:01:37] Unpacking libperl4-corelibs-perl (0.004-2) ...
[00:01:37] Selecting previously unselected package libperlio-gzip-perl.
[00:01:37] Preparing to unpack .../257-libperlio-gzip-perl_0.19-1build5_amd64.deb ...
[00:01:37] Unpacking libperlio-gzip-perl (0.19-1build5) ...
[00:01:37] Selecting previously unselected package libpod-constants-perl.
[00:01:37] Preparing to unpack .../258-libpod-constants-perl_0.19-1_all.deb ...
[00:01:37] Unpacking libpod-constants-perl (0.19-1) ...
[00:01:37] Selecting previously unselected package libre2-5:amd64.
[00:01:37] Preparing to unpack .../259-libre2-5_20200101+dfsg-1build1_amd64.deb ...
[00:01:37] Unpacking libre2-5:amd64 (20200101+dfsg-1build1) ...
[00:01:37] Selecting previously unselected package libre-engine-re2-perl.
[00:01:37] Preparing to unpack .../260-libre-engine-re2-perl_0.13-5_amd64.deb ...
[00:01:37] Unpacking libre-engine-re2-perl (0.13-5) ...
[00:01:37] Selecting previously unselected package libreadonly-perl.
[00:01:37] Preparing to unpack .../261-libreadonly-perl_2.050-2_all.deb ...
[00:01:37] Unpacking libreadonly-perl (2.050-2) ...
[00:01:37] Selecting previously unselected package libref-util-perl.
[00:01:37] Preparing to unpack .../262-libref-util-perl_0.204-1_all.deb ...
[00:01:37] Unpacking libref-util-perl (0.204-1) ...
[00:01:37] Selecting previously unselected package libref-util-xs-perl.
[00:01:37] Preparing to unpack .../263-libref-util-xs-perl_0.117-1build2_amd64.deb ...
[00:01:37] Unpacking libref-util-xs-perl (0.117-1build2) ...
[00:01:37] Selecting previously unselected package libregexp-pattern-license-perl.
[00:01:37] Preparing to unpack .../264-libregexp-pattern-license-perl_3.2.0-1_all.deb ...
[00:01:37] Unpacking libregexp-pattern-license-perl (3.2.0-1) ...
[00:01:37] Selecting previously unselected package libregexp-pattern-perl.
[00:01:37] Preparing to unpack .../265-libregexp-pattern-perl_0.2.12-1_all.deb ...
[00:01:37] Unpacking libregexp-pattern-perl (0.2.12-1) ...
[00:01:37] Selecting previously unselected package libsasl2-modules:amd64.
[00:01:37] Preparing to unpack .../266-libsasl2-modules_2.1.27+dfsg-2_amd64.deb ...
[00:01:37] Unpacking libsasl2-modules:amd64 (2.1.27+dfsg-2) ...
[00:01:37] Selecting previously unselected package libsereal-decoder-perl.
[00:01:37] Preparing to unpack .../267-libsereal-decoder-perl_4.011+ds-1build1_amd64.deb ...
[00:01:37] Unpacking libsereal-decoder-perl (4.011+ds-1build1) ...
[00:01:37] Selecting previously unselected package libsereal-encoder-perl.
[00:01:37] Preparing to unpack .../268-libsereal-encoder-perl_4.011+ds-1build1_amd64.deb ...
[00:01:37] Unpacking libsereal-encoder-perl (4.011+ds-1build1) ...
[00:01:37] Selecting previously unselected package libsereal-perl.
[00:01:37] Preparing to unpack .../269-libsereal-perl_4.011-1_all.deb ...
[00:01:37] Unpacking libsereal-perl (4.011-1) ...
[00:01:37] Selecting previously unselected package libsort-key-perl.
[00:01:37] Preparing to unpack .../270-libsort-key-perl_1.33-2build2_amd64.deb ...
[00:01:37] Unpacking libsort-key-perl (1.33-2build2) ...
[00:01:37] Selecting previously unselected package libstring-copyright-perl.
[00:01:37] Preparing to unpack .../271-libstring-copyright-perl_0.003006-1_all.deb ...
[00:01:37] Unpacking libstring-copyright-perl (0.003006-1) ...
[00:01:37] Selecting previously unselected package libstring-escape-perl.
[00:01:37] Preparing to unpack .../272-libstring-escape-perl_2010.002-2_all.deb ...
[00:01:37] Unpacking libstring-escape-perl (2010.002-2) ...
[00:01:37] Selecting previously unselected package libstring-shellquote-perl.
[00:01:37] Preparing to unpack .../273-libstring-shellquote-perl_1.04-1_all.deb ...
[00:01:37] Unpacking libstring-shellquote-perl (1.04-1) ...
[00:01:37] Selecting previously unselected package libterm-readkey-perl.
[00:01:37] Preparing to unpack .../274-libterm-readkey-perl_2.38-1build1_amd64.deb ...
[00:01:37] Unpacking libterm-readkey-perl (2.38-1build1) ...
[00:01:37] Selecting previously unselected package libtest-fatal-perl.
[00:01:37] Preparing to unpack .../275-libtest-fatal-perl_0.014-1_all.deb ...
[00:01:37] Unpacking libtest-fatal-perl (0.014-1) ...
[00:01:37] Selecting previously unselected package libtest-refcount-perl.
[00:01:37] Preparing to unpack .../276-libtest-refcount-perl_0.10-1_all.deb ...
[00:01:37] Unpacking libtest-refcount-perl (0.10-1) ...
[00:01:37] Selecting previously unselected package libtext-levenshtein-perl.
[00:01:37] Preparing to unpack .../277-libtext-levenshtein-perl_0.13-1_all.deb ...
[00:01:37] Unpacking libtext-levenshtein-perl (0.13-1) ...
[00:01:37] Selecting previously unselected package libtype-tiny-xs-perl.
[00:01:37] Preparing to unpack .../278-libtype-tiny-xs-perl_0.016-1_amd64.deb ...
[00:01:37] Unpacking libtype-tiny-xs-perl (0.016-1) ...
[00:01:37] Selecting previously unselected package libunicode-utf8-perl.
[00:01:37] Preparing to unpack .../279-libunicode-utf8-perl_0.62-1build1_amd64.deb ...
[00:01:37] Unpacking libunicode-utf8-perl (0.62-1build1) ...
[00:01:37] Selecting previously unselected package libxml-namespacesupport-perl.
[00:01:37] Preparing to unpack .../280-libxml-namespacesupport-perl_1.12-1_all.deb ...
[00:01:37] Unpacking libxml-namespacesupport-perl (1.12-1) ...
[00:01:37] Selecting previously unselected package libxml-sax-base-perl.
[00:01:37] Preparing to unpack .../281-libxml-sax-base-perl_1.09-1_all.deb ...
[00:01:37] Unpacking libxml-sax-base-perl (1.09-1) ...
[00:01:37] Selecting previously unselected package libxml-sax-perl.
[00:01:37] Preparing to unpack .../282-libxml-sax-perl_1.02+dfsg-1_all.deb ...
[00:01:37] Unpacking libxml-sax-perl (1.02+dfsg-1) ...
[00:01:37] Selecting previously unselected package libxml-libxml-perl.
[00:01:37] Preparing to unpack .../283-libxml-libxml-perl_2.0134+dfsg-1build1_amd64.deb ...
[00:01:37] Unpacking libxml-libxml-perl (2.0134+dfsg-1build1) ...
[00:01:38] Selecting previously unselected package libxml-parser-perl.
[00:01:38] Preparing to unpack .../284-libxml-parser-perl_2.46-1_amd64.deb ...
[00:01:38] Unpacking libxml-parser-perl (2.46-1) ...
[00:01:38] Selecting previously unselected package libxml-sax-expat-perl.
[00:01:38] Preparing to unpack .../285-libxml-sax-expat-perl_0.51-1_all.deb ...
[00:01:38] Unpacking libxml-sax-expat-perl (0.51-1) ...
[00:01:38] Selecting previously unselected package libxml-writer-perl.
[00:01:38] Preparing to unpack .../286-libxml-writer-perl_0.625-1_all.deb ...
[00:01:38] Unpacking libxml-writer-perl (0.625-1) ...
[00:01:38] Selecting previously unselected package libyaml-libyaml-perl.
[00:01:38] Preparing to unpack .../287-libyaml-libyaml-perl_0.81+repack-1_amd64.deb ...
[00:01:38] Unpacking libyaml-libyaml-perl (0.81+repack-1) ...
[00:01:38] Selecting previously unselected package licensecheck.
[00:01:38] Preparing to unpack .../288-licensecheck_3.0.45-1_all.deb ...
[00:01:38] Unpacking licensecheck (3.0.45-1) ...
[00:01:38] Selecting previously unselected package libdevel-size-perl.
[00:01:38] Preparing to unpack .../289-libdevel-size-perl_0.83-1build1_amd64.deb ...
[00:01:38] Unpacking libdevel-size-perl (0.83-1build1) ...
[00:01:38] Selecting previously unselected package t1utils.
[00:01:38] Preparing to unpack .../290-t1utils_1.41-3_amd64.deb ...
[00:01:38] Unpacking t1utils (1.41-3) ...
[00:01:38] Selecting previously unselected package lintian.
[00:01:38] Preparing to unpack .../291-lintian_2.62.0_all.deb ...
[00:01:38] Unpacking lintian (2.62.0) ...
[00:01:39] Selecting previously unselected package manpages-dev.
[00:01:39] Preparing to unpack .../292-manpages-dev_5.05-1_all.deb ...
[00:01:39] Unpacking manpages-dev (5.05-1) ...
[00:01:39] Selecting previously unselected package python3-unidiff.
[00:01:39] Preparing to unpack .../293-python3-unidiff_0.5.5-2_all.deb ...
[00:01:39] Unpacking python3-unidiff (0.5.5-2) ...
[00:01:39] Selecting previously unselected package python3-xdg.
[00:01:39] Preparing to unpack .../294-python3-xdg_0.26-1ubuntu1_all.deb ...
[00:01:39] Unpacking python3-xdg (0.26-1ubuntu1) ...
[00:01:39] Selecting previously unselected package unzip.
[00:01:39] Preparing to unpack .../295-unzip_6.0-25ubuntu1_amd64.deb ...
[00:01:39] Unpacking unzip (6.0-25ubuntu1) ...
[00:01:39] Selecting previously unselected package equivs.
[00:01:39] Preparing to unpack .../296-equivs_2.2.0_all.deb ...
[00:01:39] Unpacking equivs (2.2.0) ...
[00:01:39] Selecting previously unselected package libauthen-sasl-perl.
[00:01:39] Preparing to unpack .../297-libauthen-sasl-perl_2.1600-1_all.deb ...
[00:01:39] Unpacking libauthen-sasl-perl (2.1600-1) ...
[00:01:39] Selecting previously unselected package python3-magic.
[00:01:39] Preparing to unpack .../298-python3-magic_2%3a0.4.15-3_all.deb ...
[00:01:39] Unpacking python3-magic (2:0.4.15-3) ...
[00:01:39] Selecting previously unselected package reprepro.
[00:01:39] Preparing to unpack .../299-reprepro_5.3.0-1.1_amd64.deb ...
[00:01:39] Unpacking reprepro (5.3.0-1.1) ...
[00:01:39] Setting up libapt-pkg-perl (0.1.36build3) ...
[00:01:39] Setting up libksba8:amd64 (1.3.5-2) ...
[00:01:39] Setting up libpipeline1:amd64 (1.5.2-2build1) ...
[00:01:39] Setting up wdiff (1.2.2-2build1) ...
[00:01:39] Setting up perl-modules-5.30 (5.30.0-9build1) ...
[00:01:39] Setting up libarchive13:amd64 (3.4.0-2ubuntu1) ...
[00:01:39] Setting up libip6tc2:amd64 (1.8.4-3ubuntu2) ...
[00:01:39] Setting up manpages (5.05-1) ...
[00:01:39] Setting up unzip (6.0-25ubuntu1) ...
[00:01:39] Setting up libbrotli1:amd64 (1.0.7-6build1) ...
[00:01:39] Setting up libsasl2-modules:amd64 (2.1.27+dfsg-2) ...
[00:01:39] Setting up binutils-common:amd64 (2.34-6ubuntu1) ...
[00:01:39] Setting up libnghttp2-14:amd64 (1.40.0-1build1) ...
[00:01:39] Setting up perl-openssl-defaults:amd64 (4) ...
[00:01:39] Setting up linux-libc-dev:amd64 (5.4.0-37.41) ...
[00:01:39] Setting up libctf-nobfd0:amd64 (2.34-6ubuntu1) ...
[00:01:39] Setting up gettext-base (0.19.8.1-10build1) ...
[00:01:39] Setting up libnftnl11:amd64 (1.1.5-1) ...
[00:01:39] Setting up libnpth0:amd64 (1.6-1) ...
[00:01:39] Setting up libassuan0:amd64 (2.5.3-7ubuntu2) ...
[00:01:39] Setting up libgomp1:amd64 (10-20200411-0ubuntu1) ...
[00:01:39] Setting up python3-xdg (0.26-1ubuntu1) ...
[00:01:40] Setting up libldap-common (2.4.49+dfsg-2ubuntu1.2) ...
[00:01:40] Setting up libunwind8:amd64 (1.2.1-9build1) ...
[00:01:40] Setting up libfakeroot:amd64 (1.24-1) ...
[00:01:40] Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-2) ...
[00:01:40] Setting up fakeroot (1.24-1) ...
[00:01:40] update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
[00:01:40] Setting up autotools-dev (20180224.1) ...
[00:01:40] Setting up make (4.2.1-1.2) ...
[00:01:40] Setting up libmpfr6:amd64 (4.0.2-1) ...
[00:01:40] Setting up gnupg-l10n (2.2.19-3ubuntu2) ...
[00:01:40] Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build1) ...
[00:01:40] Setting up libidn11:amd64 (1.33-2.2ubuntu2) ...
[00:01:40] Setting up strace (5.5-3ubuntu1) ...
[00:01:40] Setting up python3-debian (0.1.36ubuntu1) ...
[00:01:40] Setting up libsigsegv2:amd64 (2.12-2) ...
[00:01:40] Setting up t1utils (1.41-3) ...
[00:01:40] Setting up libquadmath0:amd64 (10-20200411-0ubuntu1) ...
[00:01:40] Setting up diffstat (1.63-1) ...
[00:01:40] Setting up bsdmainutils (11.1.2ubuntu3) ...
[00:01:40] update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
[00:01:40] update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
[00:01:40] Setting up libmpc3:amd64 (1.1.0-1) ...
[00:01:40] Setting up libatomic1:amd64 (10-20200411-0ubuntu1) ...
[00:01:40] Setting up patch (2.7.6-6) ...
[00:01:40] Setting up autopoint (0.19.8.1-10build1) ...
[00:01:40] Setting up libcroco3:amd64 (0.6.13-1) ...
[00:01:40] Setting up libfl2:amd64 (2.6.4-6.2) ...
[00:01:40] Setting up libsasl2-2:amd64 (2.1.27+dfsg-2) ...
[00:01:40] Setting up libssh-4:amd64 (0.9.3-2ubuntu2) ...
[00:01:40] Setting up libroken18-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:40] Setting up libubsan1:amd64 (10-20200411-0ubuntu1) ...
[00:01:40] Setting up dwz (0.13-5) ...
[00:01:40] Setting up python-apt-common (2.0.0) ...
[00:01:40] Setting up libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
[00:01:40] Setting up libnfnetlink0:amd64 (1.0.1-3build1) ...
[00:01:40] Setting up libuchardet0:amd64 (0.0.6-3build1) ...
[00:01:40] Setting up gpgconf (2.2.19-3ubuntu2) ...
[00:01:40] Setting up libre2-5:amd64 (20200101+dfsg-1build1) ...
[00:01:40] Setting up git-man (1:2.25.1-1ubuntu3) ...
[00:01:40] Setting up libisl22:amd64 (0.22.1-1) ...
[00:01:40] Setting up python3-unidiff (0.5.5-2) ...
[00:01:40] Setting up libbinutils:amd64 (2.34-6ubuntu1) ...
[00:01:40] Setting up libc-dev-bin (2.31-0ubuntu9) ...
[00:01:40] Setting up python3-magic (2:0.4.15-3) ...
[00:01:40] Setting up libcc1-0:amd64 (10-20200411-0ubuntu1) ...
[00:01:40] Setting up iso-codes (4.4-1) ...
[00:01:40] Setting up gpg (2.2.19-3ubuntu2) ...
[00:01:40] Setting up liblsan0:amd64 (10-20200411-0ubuntu1) ...
[00:01:40] Setting up dctrl-tools (2.24-3) ...
[00:01:40] Setting up libitm1:amd64 (10-20200411-0ubuntu1) ...
[00:01:40] Setting up rsync (3.1.3-8) ...
[00:01:41] Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service -> /lib/systemd/system/rsync.service.
[00:01:41] Setting up libheimbase1-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:41] Setting up libgdbm6:amd64 (1.18.1-5) ...
[00:01:41] Setting up gcc-9-base:amd64 (9.3.0-10ubuntu2) ...
[00:01:41] Setting up gnupg-utils (2.2.19-3ubuntu2) ...
[00:01:41] Setting up libtsan0:amd64 (10-20200411-0ubuntu1) ...
[00:01:41] Setting up libctf0:amd64 (2.34-6ubuntu1) ...
[00:01:41] Setting up pinentry-curses (1.1.0-3build1) ...
[00:01:41] Setting up manpages-dev (5.05-1) ...
[00:01:41] Setting up gettext (0.19.8.1-10build1) ...
[00:01:41] Setting up gpg-agent (2.2.19-3ubuntu2) ...
[00:01:41] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-browser.socket -> /usr/lib/systemd/user/gpg-agent-browser.socket.
[00:01:42] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-extra.socket -> /usr/lib/systemd/user/gpg-agent-extra.socket.
[00:01:42] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-ssh.socket -> /usr/lib/systemd/user/gpg-agent-ssh.socket.
[00:01:42] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent.socket -> /usr/lib/systemd/user/gpg-agent.socket.
[00:01:42] Setting up at (3.1.23-1ubuntu1) ...
[00:01:42] Created symlink /etc/systemd/system/multi-user.target.wants/atd.service -> /lib/systemd/system/atd.service.
[00:01:43] Setting up python3-apt (2.0.0) ...
[00:01:43] Setting up libasn1-8-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:43] Setting up gpgsm (2.2.19-3ubuntu2) ...
[00:01:43] Setting up m4 (1.4.18-4) ...
[00:01:43] Setting up libgpgme11:amd64 (1.13.1-7ubuntu2) ...
[00:01:43] Setting up libhcrypto4-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:43] Setting up libasan5:amd64 (9.3.0-10ubuntu2) ...
[00:01:43] Setting up libwind0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:43] Setting up python3-gpg (1.13.1-7ubuntu2) ...
[00:01:43] Setting up libgdbm-compat4:amd64 (1.18.1-5) ...
[00:01:43] Setting up gpg-wks-server (2.2.19-3ubuntu2) ...
[00:01:43] Setting up libnetfilter-conntrack3:amd64 (1.0.7-2) ...
[00:01:43] Setting up groff-base (1.22.4-4build1) ...
[00:01:43] Setting up cpp-9 (9.3.0-10ubuntu2) ...
[00:01:43] Setting up libperl5.30:amd64 (5.30.0-9build1) ...
[00:01:43] Setting up libc6-dev:amd64 (2.31-0ubuntu9) ...
[00:01:43] Setting up reprepro (5.3.0-1.1) ...
[00:01:43] Setting up binutils-x86-64-linux-gnu (2.34-6ubuntu1) ...
[00:01:43] Setting up iptables (1.8.4-3ubuntu2) ...
[00:01:43] update-alternatives: using /usr/sbin/iptables-legacy to provide /usr/sbin/iptables (iptables) in auto mode
[00:01:43] update-alternatives: using /usr/sbin/ip6tables-legacy to provide /usr/sbin/ip6tables (ip6tables) in auto mode
[00:01:43] update-alternatives: using /usr/sbin/arptables-nft to provide /usr/sbin/arptables (arptables) in auto mode
[00:01:43] update-alternatives: using /usr/sbin/ebtables-nft to provide /usr/sbin/ebtables (ebtables) in auto mode
[00:01:43] Setting up libhx509-5-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:43] Setting up binutils (2.34-6ubuntu1) ...
[00:01:43] Setting up man-db (2.9.1-1) ...
[00:01:43] debconf: unable to initialize frontend: Dialog
[00:01:43] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:01:43] debconf: falling back to frontend: Readline
[00:01:43] Building database of manual pages ...
[00:02:03] Created symlink /etc/systemd/system/timers.target.wants/man-db.timer -> /lib/systemd/system/man-db.timer.
[00:02:04] man-db.service is a disabled or a static unit, not starting it.
[00:02:04] Setting up dput (1.0.3ubuntu1) ...
[00:02:04] Setting up libgcc-9-dev:amd64 (9.3.0-10ubuntu2) ...
[00:02:04] Setting up perl (5.30.0-9build1) ...
[00:02:04] Setting up libpackage-stash-xs-perl (0.29-1build1) ...
[00:02:04] Setting up libdata-dump-perl (1.23-1) ...
[00:02:04] Setting up libdigest-hmac-perl (1.03+dfsg-2) ...
[00:02:04] Setting up libref-util-perl (0.204-1) ...
[00:02:04] Setting up libipc-system-simple-perl (1.26-1) ...
[00:02:04] Setting up libnet-domain-tld-perl (1.75-1) ...
[00:02:04] Setting up libxml-writer-perl (0.625-1) ...
[00:02:04] Setting up libhash-fieldhash-perl (0.15-1build2) ...
[00:02:04] Setting up libnet-libidn-perl (0.12.ds-3build2) ...
[00:02:04] Setting up liblinux-epoll-perl (0.017-1) ...
[00:02:04] Setting up libvariable-magic-perl (0.62-1build2) ...
[00:02:04] Setting up libio-html-perl (1.001-1) ...
[00:02:04] Setting up libb-hooks-op-check-perl (0.22-1build2) ...
[00:02:04] Setting up libtest-refcount-perl (0.10-1) ...
[00:02:04] Setting up libparams-util-perl (1.07-3build5) ...
[00:02:04] Setting up libdpkg-perl (1.19.7ubuntu3) ...
[00:02:04] Setting up autoconf (2.69-11.1) ...
[00:02:04] Setting up libsub-exporter-progressive-perl (0.001013-1) ...
[00:02:04] Setting up libarray-intspan-perl (2.003-1) ...
[00:02:04] Setting up libcapture-tiny-perl (0.48-1) ...
[00:02:04] Setting up libtimedate-perl (2.3200-1) ...
[00:02:04] Setting up libsub-name-perl (0.26-1) ...
[00:02:04] Setting up libtype-tiny-xs-perl (0.016-1) ...
[00:02:04] Setting up libfile-chdir-perl (0.1008-1) ...
[00:02:04] Setting up cpp (4:9.3.0-1ubuntu2) ...
[00:02:04] Setting up libpath-tiny-perl (0.108-1) ...
[00:02:04] Setting up libarchive-cpio-perl (0.10-1) ...
[00:02:04] Setting up libjson-perl (4.02000-2) ...
[00:02:04] Setting up libsub-override-perl (0.09-2) ...
[00:02:04] Setting up libstrictures-perl (2.000006-1) ...
[00:02:04] Setting up libsub-quote-perl (2.006006-1) ...
[00:02:04] Setting up libclass-xsaccessor-perl (1.19-3build3) ...
[00:02:04] Setting up libsort-versions-perl (1.62-1) ...
[00:02:04] Setting up libconfig-file-perl (1.51-1) ...
[00:02:04] Setting up libexporter-tiny-perl (1.002001-1) ...
[00:02:04] Setting up libre-engine-re2-perl (0.13-5) ...
[00:02:04] Setting up libterm-readkey-perl (2.38-1build1) ...
[00:02:04] Setting up libnet-ip-perl (1.26-2) ...
[00:02:04] Setting up libperlio-gzip-perl (0.19-1build5) ...
[00:02:04] Setting up libsys-hostname-long-perl (1.5-1) ...
[00:02:04] Setting up libsereal-decoder-perl (4.011+ds-1build1) ...
[00:02:04] Setting up liburi-perl (1.76-2) ...
[00:02:04] Setting up libdigest-bubblebabble-perl (0.02-2) ...
[00:02:04] Setting up libkrb5-26-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:04] Setting up libnet-ssleay-perl (1.88-2ubuntu1) ...
[00:02:04] Setting up automake (1:1.16.1-4ubuntu6) ...
[00:02:04] update-alternatives: using /usr/bin/automake-1.16 to provide /usr/bin/automake (automake) in auto mode
[00:02:04] Setting up libasync-mergepoint-perl (0.04-2) ...
[00:02:04] Setting up libstring-escape-perl (2010.002-2) ...
[00:02:04] Setting up gcc-9 (9.3.0-10ubuntu2) ...
[00:02:04] Setting up libhttp-date-perl (6.05-1) ...
[00:02:04] Setting up libfile-which-perl (1.23-1) ...
[00:02:04] Setting up libfile-basedir-perl (0.08-1) ...
[00:02:04] Setting up libnumber-range-perl (0.12-1) ...
[00:02:05] Setting up libunicode-utf8-perl (0.62-1build1) ...
[00:02:05] Setting up libstruct-dumb-perl (0.09-1) ...
[00:02:05] Setting up libfile-listing-perl (6.04-1) ...
[00:02:05] Setting up libstdc++-9-dev:amd64 (9.3.0-10ubuntu2) ...
[00:02:05] Setting up libregexp-pattern-perl (0.2.12-1) ...
[00:02:05] Setting up libfont-afm-perl (1.20-2) ...
[00:02:05] Setting up libwant-perl (0.29-1build4) ...
[00:02:05] Setting up libdynaloader-functions-perl (0.003-1) ...
[00:02:05] Setting up libtext-glob-perl (0.10-1) ...
[00:02:05] Setting up libclass-method-modifiers-perl (2.13-1) ...
[00:02:05] Setting up liblist-compare-perl (0.53-1) ...
[00:02:05] Setting up libref-util-xs-perl (0.117-1build2) ...
[00:02:05] Setting up libio-pty-perl (1:1.12-1) ...
[00:02:05] Setting up libtool (2.4.6-14) ...
[00:02:05] Setting up libfile-fcntllock-perl (0.22-3build4) ...
[00:02:05] Setting up libsort-key-perl (1.33-2build2) ...
[00:02:05] Setting up libclone-perl (0.43-2) ...
[00:02:05] Setting up libalgorithm-diff-perl (1.19.03-2) ...
[00:02:05] Setting up libarchive-zip-perl (1.67-2) ...
[00:02:05] Setting up libsub-identify-perl (0.14-1build2) ...
[00:02:05] Setting up libdistro-info-perl (0.23ubuntu1) ...
[00:02:05] Setting up libcpanel-json-xs-perl (4.19-1build1) ...
[00:02:05] Setting up libobject-id-perl (0.1.2-2ubuntu1) ...
[00:02:05] Setting up libio-stringy-perl (2.111-3) ...
[00:02:05] Setting up liblist-moreutils-perl (0.416-1build5) ...
[00:02:05] Setting up libhtml-tagset-perl (3.20-4) ...
[00:02:05] Setting up liblog-any-perl (1.708-1) ...
[00:02:05] Setting up libauthen-sasl-perl (2.1600-1) ...
[00:02:05] Setting up libdevel-size-perl (0.83-1build1) ...
[00:02:05] Setting up libdebhelper-perl (12.10ubuntu1) ...
[00:02:05] Setting up libpod-constants-perl (0.19-1) ...
[00:02:05] Setting up libregexp-pattern-license-perl (3.2.0-1) ...
[00:02:05] Setting up libperl4-corelibs-perl (0.004-2) ...
[00:02:05] Setting up libfuture-perl (0.43-1) ...
[00:02:05] Setting up liblwp-mediatypes-perl (6.04-1) ...
[00:02:05] Setting up libyaml-libyaml-perl (0.81+repack-1) ...
[00:02:05] Setting up libtry-tiny-perl (0.30-1) ...
[00:02:05] Setting up libtype-tiny-perl (1.008001-2) ...
[00:02:05] Setting up libtest-fatal-perl (0.014-1) ...
[00:02:05] Setting up libcommon-sense-perl (3.74-2build6) ...
[00:02:05] Setting up libxml-namespacesupport-perl (1.12-1) ...
[00:02:05] Setting up libnet-http-perl (6.19-1) ...
[00:02:05] Setting up libhttp-tiny-multipart-perl (0.08-1) ...
[00:02:05] Setting up libencode-locale-perl (1.05-1) ...
[00:02:05] Setting up libtext-levenshtein-perl (0.13-1) ...
[00:02:05] Setting up libnet-dns-perl (1.22-1) ...
[00:02:05] Setting up libsereal-encoder-perl (4.011+ds-1build1) ...
[00:02:05] Setting up libdevel-callchecker-perl (0.008-1ubuntu1) ...
[00:02:05] Setting up libstring-shellquote-perl (1.04-1) ...
[00:02:05] Setting up libheimntlm0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:05] Setting up libsub-install-perl (0.928-1) ...
[00:02:05] Setting up gcc (4:9.3.0-1ubuntu2) ...
[00:02:05] Setting up dpkg-dev (1.19.7ubuntu3) ...
[00:02:05] Setting up libnumber-compare-perl (0.03-1) ...
[00:02:05] Setting up intltool-debian (0.35.0+20060710.5) ...
[00:02:05] Setting up libio-async-perl (0.75-1) ...
[00:02:05] Setting up liberror-perl (0.17029-1) ...
[00:02:05] Setting up patchutils (0.3.4-2) ...
[00:02:05] Setting up libmail-sendmail-perl (0.80-1) ...
[00:02:05] Setting up libltdl-dev:amd64 (2.4.6-14) ...
[00:02:05] Setting up libjson-maybexs-perl (1.004000-1) ...
[00:02:05] Setting up libxml-sax-base-perl (1.09-1) ...
[00:02:05] Setting up libio-string-perl (1.08-3) ...
[00:02:05] Setting up libreadonly-perl (2.050-2) ...
[00:02:05] Setting up libgssapi3-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:05] Setting up libfile-find-rule-perl (0.34-1) ...
[00:02:05] Setting up libstring-copyright-perl (0.003006-1) ...
[00:02:05] Setting up libdata-optlist-perl (0.110-1) ...
[00:02:05] Setting up libipc-run-perl (20180523.0-2) ...
[00:02:05] Setting up g++-9 (9.3.0-10ubuntu2) ...
[00:02:05] Setting up libcontextual-return-perl (0.004014-2) ...
[00:02:05] Setting up libwww-robotrules-perl (6.02-1) ...
[00:02:05] Setting up libtypes-serialiser-perl (1.0-1) ...
[00:02:05] Setting up g++ (4:9.3.0-1ubuntu2) ...
[00:02:05] update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
[00:02:05] Setting up libhtml-parser-perl (3.72-5) ...
[00:02:05] Setting up liblog-any-adapter-screen-perl (0.140-1) ...
[00:02:05] Setting up librole-tiny-perl (2.001004-1) ...
[00:02:05] Setting up build-essential (12.8ubuntu1) ...
[00:02:05] Setting up libfont-ttf-perl (1.06-1) ...
[00:02:05] Setting up libfile-homedir-perl (1.004-1) ...
[00:02:05] Setting up libalgorithm-diff-xs-perl (0.04-6) ...
[00:02:05] Setting up libio-socket-ssl-perl (2.067-1) ...
[00:02:05] Setting up libsub-exporter-perl (0.987-1) ...
[00:02:05] Setting up libalgorithm-merge-perl (0.08-3) ...
[00:02:05] Setting up libhttp-message-perl (6.22-1) ...
[00:02:05] Setting up libhtml-form-perl (6.07-1) ...
[00:02:05] Setting up libfile-stripnondeterminism-perl (1.7.0-1) ...
[00:02:05] Setting up libjson-xs-perl (4.020-1build1) ...
[00:02:05] Setting up libhttp-negotiate-perl (6.01-1) ...
[00:02:05] Setting up libio-prompter-perl (0.004015-1) ...
[00:02:05] Setting up libhttp-cookies-perl (6.08-1) ...
[00:02:05] Setting up po-debconf (1.0.21) ...
[00:02:05] Setting up libhtml-tree-perl (5.07-2) ...
[00:02:05] Setting up libparams-classify-perl (0.015-1build2) ...
[00:02:05] Setting up libldap-2.4-2:amd64 (2.4.49+dfsg-2ubuntu1.2) ...
[00:02:05] Setting up libpath-iterator-rule-perl (1.014-1) ...
[00:02:05] Setting up libnet-dns-sec-perl (1.15-1) ...
[00:02:05] Setting up libcurl3-gnutls:amd64 (7.68.0-1ubuntu2) ...
[00:02:05] Setting up libsereal-perl (4.011-1) ...
[00:02:05] Setting up libhtml-format-perl (2.12-1) ...
[00:02:05] Setting up libxml-sax-perl (1.02+dfsg-1) ...
[00:02:05] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
[00:02:05] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:05] debconf: unable to initialize frontend: Dialog
[00:02:05] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:05] debconf: falling back to frontend: Readline
[00:02:05] 
[00:02:05] Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:05] Setting up libio-async-loop-epoll-perl (0.20-1) ...
[00:02:05] Setting up dirmngr (2.2.19-3ubuntu2) ...
[00:02:06] Created symlink /etc/systemd/user/sockets.target.wants/dirmngr.socket -> /usr/lib/systemd/user/dirmngr.socket.
[00:02:06] Setting up libnet-smtp-ssl-perl (1.04-1) ...
[00:02:06] Setting up libmodule-runtime-perl (0.016-1) ...
[00:02:06] Setting up libmailtools-perl (2.21-1) ...
[00:02:06] Setting up git (1:2.25.1-1ubuntu3) ...
[00:02:06] Setting up libxml-libxml-perl (2.0134+dfsg-1build1) ...
[00:02:06] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX::Parser with priority 50...
[00:02:06] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX with priority 50...
[00:02:06] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:06] debconf: unable to initialize frontend: Dialog
[00:02:06] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:06] debconf: falling back to frontend: Readline
[00:02:06] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:06] Setting up dh-strip-nondeterminism (1.7.0-1) ...
[00:02:06] Setting up libconst-fast-perl (0.014-1) ...
[00:02:06] Setting up libhttp-daemon-perl (6.06-1) ...
[00:02:06] Setting up libgit-wrapper-perl (0.048-1) ...
[00:02:06] Setting up libcurl4:amd64 (7.68.0-1ubuntu2) ...
[00:02:06] Setting up curl (7.68.0-1ubuntu2) ...
[00:02:06] Setting up gpg-wks-client (2.2.19-3ubuntu2) ...
[00:02:06] Setting up libmodule-implementation-perl (0.09-1) ...
[00:02:06] Setting up libemail-valid-perl (1.202-1) ...
[00:02:06] Setting up libpackage-stash-perl (0.38-1) ...
[00:02:06] Setting up libimport-into-perl (1.002005-1) ...
[00:02:06] Setting up libmoo-perl (2.003006-1) ...
[00:02:06] Setting up liblist-someutils-perl (0.58-1) ...
[00:02:06] Setting up liblist-someutils-xs-perl (0.58-2) ...
[00:02:06] Setting up gnupg (2.2.19-3ubuntu2) ...
[00:02:06] Setting up libmoox-aliases-perl (0.001006-1) ...
[00:02:06] Setting up libparams-validate-perl (1.29-3) ...
[00:02:06] Setting up libb-hooks-endofscope-perl (0.24-1) ...
[00:02:06] Setting up dpkg-sig (0.13.1+nmu4) ...
[00:02:06] Setting up libnamespace-clean-perl (0.27-1) ...
[00:02:06] Setting up libgetopt-long-descriptive-perl (0.104-1) ...
[00:02:06] Setting up libgitlab-api-v4-perl (0.25-1) ...
[00:02:06] Setting up libmoox-struct-perl (0.017-1) ...
[00:02:06] Setting up lintian (2.62.0) ...
[00:02:06] Setting up licensecheck (3.0.45-1) ...
[00:02:06] Setting up dh-autoreconf (19) ...
[00:02:06] Setting up liblwp-protocol-https-perl (6.07-2ubuntu2) ...
[00:02:06] Setting up libwww-perl (6.43-1) ...
[00:02:06] Setting up debhelper (12.10ubuntu1) ...
[00:02:06] Setting up devscripts (2.20.2ubuntu2) ...
[00:02:07] Setting up equivs (2.2.0) ...
[00:02:07] Setting up libxml-parser-perl (2.46-1) ...
[00:02:07] Setting up libxml-sax-expat-perl (0.51-1) ...
[00:02:07] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
[00:02:07] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:07] debconf: unable to initialize frontend: Dialog
[00:02:07] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:07] debconf: falling back to frontend: Readline
[00:02:07] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:07] Processing triggers for mime-support (3.64ubuntu1) ...
[00:02:07] Processing triggers for libc-bin (2.31-0ubuntu9) ...
[00:02:07] Processing triggers for systemd (245.4-4ubuntu3.1) ...
[00:02:07] 0
[00:02:07] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (echo '127.0.0.1     l005-build04lxd-lbs-solidcharity-com' > tmp; cat /etc/hosts >> tmp; mv tmp /etc/hosts) 2>&1; echo \$?"
[00:02:07] 0
[00:02:07] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 22" /var/lib/lightbuildserver/src/tpokorra/lbs-bof root@10.0.4.5:/root
[00:02:08] sending incremental file list
[00:02:08] lbs-bof/
[00:02:08] lbs-bof/test/
[00:02:08] lbs-bof/test/setup.sh
[00:02:08] 
[00:02:08] sent 615 bytes  received 47 bytes  1,324.00 bytes/sec
[00:02:08] total size is 1,059  speedup is 1.60
[00:02:08] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:02:08] Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
[00:02:08] Hit:2 http://security.ubuntu.com/ubuntu focal-security InRelease
[00:02:08] Hit:3 http://archive.ubuntu.com/ubuntu focal-updates InRelease
[00:02:09] Reading package lists...
[00:02:09] 0
[00:02:09] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=22 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.5 "export LC_ALL=C; (cd lbs-bof/test; ./setup.sh master) 2>&1; echo \$?"
[00:02:09] Reading package lists...
[00:02:10] Building dependency tree...
[00:02:10] Reading state information...
[00:02:10] git is already the newest version (1:2.25.1-1ubuntu3).
[00:02:10] git set to manually installed.
[00:02:10] locales is already the newest version (2.31-0ubuntu9).
[00:02:10] sudo is already the newest version (1.8.31-1ubuntu1).
[00:02:10] tzdata is already the newest version (2020a-0ubuntu0.20.04).
[00:02:10] The following additional packages will be installed:
[00:02:10]   ieee-data python3-argcomplete python3-crypto python3-cryptography
[00:02:10]   python3-distutils python3-dnspython python3-httplib2 python3-jinja2
[00:02:10]   python3-jmespath python3-kerberos python3-lib2to3 python3-libcloud
[00:02:10]   python3-lockfile python3-markupsafe python3-netaddr python3-ntlm-auth
[00:02:10]   python3-requests-kerberos python3-requests-ntlm python3-selinux
[00:02:10]   python3-simplejson python3-winrm python3-xmltodict
[00:02:10] Suggested packages:
[00:02:10]   cowsay sshpass python-cryptography-doc python3-cryptography-vectors
[00:02:10]   python-jinja2-doc python-lockfile-doc ipython3 python-netaddr-docs
[00:02:10] The following NEW packages will be installed:
[00:02:10]   ansible ieee-data python3-argcomplete python3-crypto python3-cryptography
[00:02:10]   python3-distutils python3-dnspython python3-httplib2 python3-jinja2
[00:02:10]   python3-jmespath python3-kerberos python3-lib2to3 python3-libcloud
[00:02:10]   python3-lockfile python3-markupsafe python3-netaddr python3-ntlm-auth
[00:02:10]   python3-requests-kerberos python3-requests-ntlm python3-selinux
[00:02:10]   python3-simplejson python3-winrm python3-xmltodict
[00:02:10] 0 upgraded, 23 newly installed, 0 to remove and 0 not upgraded.
[00:02:10] Need to get 9753 kB/10.3 MB of archives.
[00:02:10] After this operation, 93.8 MB of additional disk space will be used.
[00:02:10] Get:1 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-markupsafe amd64 1.1.0-1build2 [13.9 kB]
[00:02:10] Get:2 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-jinja2 all 2.10.1-2 [95.5 kB]
[00:02:10] Get:3 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-crypto amd64 2.6.1-13ubuntu2 [237 kB]
[00:02:10] Get:4 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-dnspython all 1.16.0-1build1 [89.1 kB]
[00:02:10] Get:5 http://archive.ubuntu.com/ubuntu focal/main amd64 ieee-data all 20180805.1 [1589 kB]
[00:02:10] Get:6 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-netaddr all 0.7.19-3 [235 kB]
[00:02:10] Get:7 http://archive.ubuntu.com/ubuntu focal/universe amd64 ansible all 2.9.6+dfsg-1 [5794 kB]
[00:02:11] Get:8 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-argcomplete all 1.8.1-1.3ubuntu1 [27.2 kB]
[00:02:11] Get:9 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-jmespath all 0.9.4-2 [21.3 kB]
[00:02:11] Get:10 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-kerberos amd64 1.1.14-3.1build1 [22.6 kB]
[00:02:11] Get:11 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-lockfile all 1:0.12.2-2ubuntu2 [14.6 kB]
[00:02:11] Get:12 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-libcloud all 2.8.0-1 [1403 kB]
[00:02:11] Get:13 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-ntlm-auth all 1.1.0-1 [19.6 kB]
[00:02:11] Get:14 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-requests-kerberos all 0.12.0-2 [11.9 kB]
[00:02:11] Get:15 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-requests-ntlm all 1.1.0-1 [6004 B]
[00:02:11] Get:16 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-selinux amd64 3.0-1build2 [139 kB]
[00:02:11] Get:17 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-xmltodict all 0.12.0-1 [12.6 kB]
[00:02:11] Get:18 http://archive.ubuntu.com/ubuntu focal/universe amd64 python3-winrm all 0.3.0-2 [21.7 kB]
[00:02:11] Fetched 9753 kB in 1s (10.6 MB/s)
[00:02:11] Selecting previously unselected package python3-cryptography.
[00:02:11] (Reading database ... 
[00:02:11] (Reading database ... 5%
[00:02:11] (Reading database ... 10%
[00:02:11] (Reading database ... 15%
[00:02:11] (Reading database ... 20%
[00:02:11] (Reading database ... 25%
[00:02:11] (Reading database ... 30%
[00:02:11] (Reading database ... 35%
[00:02:11] (Reading database ... 40%
[00:02:11] (Reading database ... 45%
[00:02:11] (Reading database ... 50%
[00:02:11] (Reading database ... 55%
[00:02:11] (Reading database ... 60%
[00:02:11] (Reading database ... 65%
[00:02:11] (Reading database ... 70%
[00:02:11] (Reading database ... 75%
[00:02:11] (Reading database ... 80%
[00:02:11] (Reading database ... 85%
[00:02:11] (Reading database ... 90%
[00:02:11] (Reading database ... 95%
[00:02:11] (Reading database ... 100%
[00:02:11] (Reading database ... 36087 files and directories currently installed.)
[00:02:11] Preparing to unpack .../00-python3-cryptography_2.8-3_amd64.deb ...
[00:02:11] Unpacking python3-cryptography (2.8-3) ...
[00:02:11] Selecting previously unselected package python3-markupsafe.
[00:02:11] Preparing to unpack .../01-python3-markupsafe_1.1.0-1build2_amd64.deb ...
[00:02:11] Unpacking python3-markupsafe (1.1.0-1build2) ...
[00:02:11] Selecting previously unselected package python3-jinja2.
[00:02:11] Preparing to unpack .../02-python3-jinja2_2.10.1-2_all.deb ...
[00:02:11] Unpacking python3-jinja2 (2.10.1-2) ...
[00:02:12] Selecting previously unselected package python3-crypto.
[00:02:12] Preparing to unpack .../03-python3-crypto_2.6.1-13ubuntu2_amd64.deb ...
[00:02:12] Unpacking python3-crypto (2.6.1-13ubuntu2) ...
[00:02:12] Selecting previously unselected package python3-lib2to3.
[00:02:12] Preparing to unpack .../04-python3-lib2to3_3.8.2-1ubuntu1_all.deb ...
[00:02:12] Unpacking python3-lib2to3 (3.8.2-1ubuntu1) ...
[00:02:12] Selecting previously unselected package python3-distutils.
[00:02:12] Preparing to unpack .../05-python3-distutils_3.8.2-1ubuntu1_all.deb ...
[00:02:12] Unpacking python3-distutils (3.8.2-1ubuntu1) ...
[00:02:12] Selecting previously unselected package python3-dnspython.
[00:02:12] Preparing to unpack .../06-python3-dnspython_1.16.0-1build1_all.deb ...
[00:02:12] Unpacking python3-dnspython (1.16.0-1build1) ...
[00:02:12] Selecting previously unselected package python3-httplib2.
[00:02:12] Preparing to unpack .../07-python3-httplib2_0.14.0-1ubuntu1_all.deb ...
[00:02:12] Unpacking python3-httplib2 (0.14.0-1ubuntu1) ...
[00:02:12] Selecting previously unselected package ieee-data.
[00:02:12] Preparing to unpack .../08-ieee-data_20180805.1_all.deb ...
[00:02:12] Unpacking ieee-data (20180805.1) ...
[00:02:12] Selecting previously unselected package python3-netaddr.
[00:02:12] Preparing to unpack .../09-python3-netaddr_0.7.19-3_all.deb ...
[00:02:12] Unpacking python3-netaddr (0.7.19-3) ...
[00:02:13] Selecting previously unselected package ansible.
[00:02:13] Preparing to unpack .../10-ansible_2.9.6+dfsg-1_all.deb ...
[00:02:13] Unpacking ansible (2.9.6+dfsg-1) ...
[00:02:15] Selecting previously unselected package python3-argcomplete.
[00:02:15] Preparing to unpack .../11-python3-argcomplete_1.8.1-1.3ubuntu1_all.deb ...
[00:02:15] Unpacking python3-argcomplete (1.8.1-1.3ubuntu1) ...
[00:02:15] Selecting previously unselected package python3-jmespath.
[00:02:15] Preparing to unpack .../12-python3-jmespath_0.9.4-2_all.deb ...
[00:02:15] Unpacking python3-jmespath (0.9.4-2) ...
[00:02:15] Selecting previously unselected package python3-kerberos.
[00:02:15] Preparing to unpack .../13-python3-kerberos_1.1.14-3.1build1_amd64.deb ...
[00:02:15] Unpacking python3-kerberos (1.1.14-3.1build1) ...
[00:02:15] Selecting previously unselected package python3-lockfile.
[00:02:15] Preparing to unpack .../14-python3-lockfile_1%3a0.12.2-2ubuntu2_all.deb ...
[00:02:15] Unpacking python3-lockfile (1:0.12.2-2ubuntu2) ...
[00:02:15] Selecting previously unselected package python3-simplejson.
[00:02:15] Preparing to unpack .../15-python3-simplejson_3.16.0-2ubuntu2_amd64.deb ...
[00:02:15] Unpacking python3-simplejson (3.16.0-2ubuntu2) ...
[00:02:15] Selecting previously unselected package python3-libcloud.
[00:02:15] Preparing to unpack .../16-python3-libcloud_2.8.0-1_all.deb ...
[00:02:15] Unpacking python3-libcloud (2.8.0-1) ...
[00:02:16] Selecting previously unselected package python3-ntlm-auth.
[00:02:16] Preparing to unpack .../17-python3-ntlm-auth_1.1.0-1_all.deb ...
[00:02:16] Unpacking python3-ntlm-auth (1.1.0-1) ...
[00:02:16] Selecting previously unselected package python3-requests-kerberos.
[00:02:16] Preparing to unpack .../18-python3-requests-kerberos_0.12.0-2_all.deb ...
[00:02:16] Unpacking python3-requests-kerberos (0.12.0-2) ...
[00:02:16] Selecting previously unselected package python3-requests-ntlm.
[00:02:16] Preparing to unpack .../19-python3-requests-ntlm_1.1.0-1_all.deb ...
[00:02:16] Unpacking python3-requests-ntlm (1.1.0-1) ...
[00:02:16] Selecting previously unselected package python3-selinux.
[00:02:16] Preparing to unpack .../20-python3-selinux_3.0-1build2_amd64.deb ...
[00:02:16] Unpacking python3-selinux (3.0-1build2) ...
[00:02:16] Selecting previously unselected package python3-xmltodict.
[00:02:16] Preparing to unpack .../21-python3-xmltodict_0.12.0-1_all.deb ...
[00:02:16] Unpacking python3-xmltodict (0.12.0-1) ...
[00:02:16] Selecting previously unselected package python3-winrm.
[00:02:16] Preparing to unpack .../22-python3-winrm_0.3.0-2_all.deb ...
[00:02:16] Unpacking python3-winrm (0.3.0-2) ...
[00:02:16] Setting up python3-lockfile (1:0.12.2-2ubuntu2) ...
[00:02:16] Setting up python3-ntlm-auth (1.1.0-1) ...
[00:02:17] Setting up python3-kerberos (1.1.14-3.1build1) ...
[00:02:17] Setting up python3-markupsafe (1.1.0-1build2) ...
[00:02:17] Setting up python3-simplejson (3.16.0-2ubuntu2) ...
[00:02:17] Setting up python3-xmltodict (0.12.0-1) ...
[00:02:17] Setting up python3-jinja2 (2.10.1-2) ...
[00:02:17] Setting up python3-jmespath (0.9.4-2) ...
[00:02:17] /usr/lib/python3/dist-packages/jmespath/visitor.py:32: SyntaxWarning: "is" with a literal. Did you mean "=="?
[00:02:17]   if x is 0 or x is 1:
[00:02:17] /usr/lib/python3/dist-packages/jmespath/visitor.py:32: SyntaxWarning: "is" with a literal. Did you mean "=="?
[00:02:17]   if x is 0 or x is 1:
[00:02:17] /usr/lib/python3/dist-packages/jmespath/visitor.py:34: SyntaxWarning: "is" with a literal. Did you mean "=="?
[00:02:17]   elif y is 0 or y is 1:
[00:02:17] /usr/lib/python3/dist-packages/jmespath/visitor.py:34: SyntaxWarning: "is" with a literal. Did you mean "=="?
[00:02:17]   elif y is 0 or y is 1:
[00:02:17] /usr/lib/python3/dist-packages/jmespath/visitor.py:260: SyntaxWarning: "is" with a literal. Did you mean "=="?
[00:02:17]   if original_result is 0:
[00:02:17] Setting up python3-cryptography (2.8-3) ...
[00:02:18] Setting up python3-requests-kerberos (0.12.0-2) ...
[00:02:18] Setting up ieee-data (20180805.1) ...
[00:02:18] Setting up python3-dnspython (1.16.0-1build1) ...
[00:02:18] Setting up python3-selinux (3.0-1build2) ...
[00:02:18] Setting up python3-httplib2 (0.14.0-1ubuntu1) ...
[00:02:18] Setting up python3-crypto (2.6.1-13ubuntu2) ...
[00:02:19] Setting up python3-argcomplete (1.8.1-1.3ubuntu1) ...
[00:02:19] Setting up python3-lib2to3 (3.8.2-1ubuntu1) ...
[00:02:19] Setting up python3-distutils (3.8.2-1ubuntu1) ...
[00:02:19] Setting up python3-requests-ntlm (1.1.0-1) ...
[00:02:19] Setting up python3-libcloud (2.8.0-1) ...
[00:02:21] Setting up python3-netaddr (0.7.19-3) ...
[00:02:21] /usr/lib/python3/dist-packages/netaddr/strategy/__init__.py:189: SyntaxWarning: "is not" with a literal. Did you mean "!="?
[00:02:21]   if word_sep is not '':
[00:02:21] Setting up python3-winrm (0.3.0-2) ...
[00:02:21] Setting up ansible (2.9.6+dfsg-1) ...
[00:02:28] Processing triggers for man-db (2.9.1-1) ...
[00:02:28] Cloning into 'BOF'...
[00:02:30] [WARNING]: Unable to parse /root/lbs-bof/test/BOF/ansible/localhost as an
[00:02:30] inventory source
[00:02:30] [WARNING]: No inventory was parsed, only implicit localhost is available
[00:02:30] [WARNING]: provided hosts list is empty, only localhost is available. Note that
[00:02:30] the implicit localhost does not match 'all'
[00:02:31] 
[00:02:31] PLAY [Setup server] ************************************************************
[00:02:31] 
[00:02:31] TASK [apt-get update] **********************************************************
[00:02:32] changed: [localhost]
[00:02:32] 
[00:02:32] TASK [apt-get upgrade] *********************************************************
[00:02:33] changed: [localhost]
[00:02:33] 
[00:02:33] TASK [raw] *********************************************************************
[00:02:35] fatal: [localhost]: FAILED! => {"changed": true, "msg": "non-zero return code", "rc": 100, "stderr": "\nWARNING: apt does not have a stable CLI interface. Use with caution in scripts.\n\n\nWARNING: apt does not have a stable CLI interface. Use with caution in scripts.\n\nE: Package 'python-minimal' has no installation candidate\n", "stderr_lines": ["", "WARNING: apt does not have a stable CLI interface. Use with caution in scripts.", "", "", "WARNING: apt does not have a stable CLI interface. Use with caution in scripts.", "", "E: Package 'python-minimal' has no installation candidate"], "stdout": "Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease\nHit:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease\nHit:3 http://security.ubuntu.com/ubuntu focal-security InRelease\nReading package lists...\nBuilding dependency tree...\nReading state information...\nAll packages are up to date.\nReading package lists...\nBuilding dependency tree...\nReading state information...\nPackage python-minimal is not available, but is referred to by another package.\nThis may mean that the package is missing, has been obsoleted, or\nis only available from another source\nHowever the following packages replace it:\n  python2-minimal\n\n", "stdout_lines": ["Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease", "Hit:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease", "Hit:3 http://security.ubuntu.com/ubuntu focal-security InRelease", "Reading package lists...", "Building dependency tree...", "Reading state information...", "All packages are up to date.", "Reading package lists...", "Building dependency tree...", "Reading state information...", "Package python-minimal is not available, but is referred to by another package.", "This may mean that the package is missing, has been obsoleted, or", "is only available from another source", "However the following packages replace it:", "  python2-minimal", ""]}
[00:02:35] 
[00:02:35] PLAY RECAP *********************************************************************
[00:02:35] localhost                  : ok=2    changed=2    unreachable=0    failed=1    skipped=0    rescued=0    ignored=0   
[00:02:35] 
[00:02:35] 255
[00:02:35] LBSERROR: Setup script did not succeed
[00:02:46] This build took about 2 minutes

	
go to top of this page