Build Result for tpokorra/cardano/cardano-bin/main

go to bottom of this page
[00:00:00]  * Starting at 2021-09-02 20:43:27 GMT+0200
[00:00:00]  * Preparing the machine...
[00:00:01] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (if [ ! -z \"\`docker ps -a | grep 008-build04docker.lbs.solidcharity.com\`\" ]; then service docker restart && docker stop 008-build04docker.lbs.solidcharity.com && docker rm 008-build04docker.lbs.solidcharity.com; fi) 2>&1; echo \$?"
[00:00:26] 008-build04docker.lbs.solidcharity.com
[00:00:43] 008-build04docker.lbs.solidcharity.com
[00:00:43] 0
[00:00:43] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/var/lib/lightbuildserver/repos/tpokorra/cardano/debian`) 2>&1; echo \$?"
[00:00:44] 0
[00:00:44] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/repos/tpokorra/cardano/debian/bullseye root@build04docker.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/repos/tpokorra/cardano/debian
[00:00:44] sending incremental file list
[00:00:44] 
[00:00:44] sent 962 bytes  received 52 bytes  2,028.00 bytes/sec
[00:00:44] total size is 25,782,156  speedup is 25,426.19
[00:00:44] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/var/lib/lightbuildserver/tarballs/tpokorra`) 2>&1; echo \$?"
[00:00:44] 0
[00:00:44] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/tarballs/tpokorra/cardano root@build04docker.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/tarballs/tpokorra
[00:00:44] sending incremental file list
[00:00:44] 
[00:00:44] sent 72 bytes  received 17 bytes  178.00 bytes/sec
[00:00:44] total size is 0  speedup is 0.00
[00:00:44] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (cd /usr/share/docker-scripts/ && ./initDockerContainer.sh 008-build04docker.lbs.solidcharity.com 8 Dockerfiles/Dockerfile.debian11  -v /mnt/var/lib/lightbuildserver/repos/tpokorra/cardano/debian/bullseye:/root/repo -v /mnt/var/lib/lightbuildserver/tarballs/tpokorra/cardano:/root/tarball) 2>&1; echo \$?"
[00:00:45] Sending build context to Docker daemon  4.608kB
[00:00:45] 
[00:00:45] Step 1/14 : FROM debian:11
[00:00:45]  ---> fe3c5de03486
[00:00:45] Step 2/14 : RUN apt-get update && apt-get install -y openssh-server && apt-get clean all
[00:00:45]  ---> Using cache
[00:00:45]  ---> a8dcaf38c235
[00:00:45] Step 3/14 : RUN mkdir /var/run/sshd
[00:00:45]  ---> Using cache
[00:00:45]  ---> 00d2b982ce08
[00:00:45] Step 4/14 : RUN mkdir -p /root/.ssh
[00:00:45]  ---> Using cache
[00:00:45]  ---> 72772b597380
[00:00:45] Step 5/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQDLQn8zj0LDoBZjCgkbR1Xe4L8u17FNzFVQQhshwUfgNvxEyZ9+u6bKSDkOLneDhlfJu2gSB3yuzf5J6ZyPjuRwlXlEUdM/yT7xrcVx+y2YhyQ7qyrDxNDj3Qa0DKdpabcQT4HJylaz9GME3HPWTKpKyxDRTOkvseb6quE+NB+Dr3n3weJXrLeZerwdYehlk+Z68SBIDjH7uNAp/IeN1jyxZoSLUUK25Kgs0umNFYqgheUZkcoqKCYd+MVWf9s0TGQ3/mJbk6UolOyoKLwOwhLNwypW5hyvxfYkd5WRkQt4vvEs4N6vkHj+U9Zpzi7U/q7fqQbQGJtvGKQexiNhG97F root@localhost' >> /root/.ssh/authorized_keys
[00:00:45]  ---> Using cache
[00:00:45]  ---> b1d143e211e7
[00:00:45] Step 6/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAACAQDSOZYXEB5tZ2FJ8wnzuW1cg6oJROq2schphEUC8OFeTiPNl0rtqJvWtEXcOjDQmOP1eHsCl+/VFJ7TalTuzWPv9fWUjpmZlBfu9uNZzVzZvcjgve5QCGdCntO+FOFbW6UKoQjG6d9rEQquh8aHlC2OCivkeOJn0Eq0wvX4rZGtIORhr/Idf3WTxGoL58cCExKyFsOnD6HDUoQMEpBQv0nGKawdnDcPydfb0LylpRMsxnjfyZl+r8AmTqsYpz7y0LAMbGBmPrX7RhudA4SNPCs6b8xriDsx4/MTJoszL8+CURs6dhMIzdgUuU97hicB0+tJQIs5or8Tx8gZIu+04MdDD8KbQ9mRJde6ATfJ9Z63gICiNWmrqOoDVbyGwuIjHBLqckbZM7AcLPuRFySeTmcpMnK1hcUkalMz0+yvahAPsgJBLNZV3aEh4dr9QAlX9zUskIr/UxHlWt6ptoNRX+BC7tO0ZnE9u7F8h48+OfbIocYfYhzI8XCbS0q/JoowP2Fojr68CpZwBdHuXx3zyQl0ML5l8EUQREzTuNjzenMbc6sW7B6oi77qd5fBh0HmzS9TT7AgSbv/CLvRFVjKzcAkX2sIa7bQafou82FQXc4XAqYPr3xTalrX4bCdJFQuhkvPdrVQUib8RIzfwbgxJ45Wv3ewazUtbDnfDZTz/flONQ== timotheus.pokorra@solidcharity.com' >> /root/.ssh/authorized_keys
[00:00:45]  ---> Using cache
[00:00:45]  ---> 55f40e351064
[00:00:45] Step 7/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQC3ZpDryOAn/PgoyDhoOoidOFlAfYwbHXn87vHseNaGfgBhmw7mLlDB/i5D6aC4B3PFbjUAUengOGEZP9F2Suu2bB16nXLLCQgqnerWLNemx8eBgxfFS2iM3j8kZufsKaPS5GQ6WT77ogVLfNHrDGJzuVFo8coEApBvnVcVEZd0xSIHGJIdBkY78xm4pebn5uho5LewlO33UIwABRW9UP0DOqvNv1iSbhjC4LrBR6ZJTX+50LidqMDYvXBRYJUeYgisLsTp/omlsBikzZrARKQym/7e9qPwSBaJpT716R+4s1hyXyoVIiUmmLioxT82bI/olyr7JvfZREi++XkU0/Qf root@65-lbs.solidcharity.com' >> /root/.ssh/authorized_keys
[00:00:45]  ---> Using cache
[00:00:45]  ---> 165a14841a9d
[00:00:45] Step 8/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAABIwAAAQEA2WzSqPY943mB8L4IE7MpSSP19YHVuwTryf8ZgkQJrsFI85K3zryMXA2pman3/VwgU2NUS129K66JtFzeQJQgrlmGLgZsei+LBbBaFzBXNZn6i9HMWWGv/HLyCZcJ7oeLvvswMCOUYTLZZybfeJSYumWEOjBy8uOyUuZloJ6LtAPCNjv7BmBWO/q+E/PFZS5agFey2ehoRrV2+anDXKLaujdcbH12/1obKF8OhX1F5uXdetdmg6tWAmnFb7BMxmBY3mORh+wh2fiiYND8Cjh68OsY/Kb6fE/iCOW2A5yxmWurP/C1wKexAeB8eDe+gWusJ4oM2hI9PfkXX5+2b7t3jQ== tim00-vps@currock.net' >> /root/.ssh/authorized_keys
[00:00:45]  ---> Using cache
[00:00:45]  ---> 3e836f8a76c1
[00:00:45] Step 9/14 : RUN chmod -R 600 /root/.ssh
[00:00:45]  ---> Using cache
[00:00:45]  ---> 1af105f5c1f4
[00:00:45] Step 10/14 : RUN sed 's@session\s*required\s*pam_loginuid.so@session optional pam_loginuid.so@g' -i /etc/pam.d/sshd
[00:00:45]  ---> Using cache
[00:00:45]  ---> 2ea6bcbdabab
[00:00:45] Step 11/14 : ENV NOTVISIBLE "in users profile"
[00:00:45]  ---> Using cache
[00:00:45]  ---> dbd5d253ad8b
[00:00:45] Step 12/14 : RUN echo "export VISIBLE=now" >> /etc/profile
[00:00:45]  ---> Using cache
[00:00:45]  ---> a70e2730cc1e
[00:00:45] Step 13/14 : EXPOSE 22
[00:00:45]  ---> Using cache
[00:00:45]  ---> 0e32658db896
[00:00:45] Step 14/14 : CMD ["/usr/sbin/sshd", "-D"]
[00:00:45]  ---> Using cache
[00:00:45]  ---> 08057eacce74
[00:00:45] Successfully built 08057eacce74
[00:00:45] Successfully tagged 008-build04docker.lbs.solidcharity.com/8:latest
[00:00:45] starting the container
[00:00:50] 0.0.0.0:2008
[00:00:50] :::2008
[00:00:50] Host [localhost]:2008 not found in /root/.ssh/known_hosts
[00:00:50] 
[00:00:50] 
[00:00:50] connect to the container with: ssh -p 2008 root@localhost
[00:00:50] 
[00:00:50] 
[00:00:50] 0
[00:00:50] now running: ssh-keygen -f "/home/lbs/.ssh/known_hosts" -R [10.0.4.1]:2008
[00:00:50] # Host [10.0.4.1]:2008 found: line 8
[00:00:50] /home/lbs/.ssh/known_hosts updated.
[00:00:50] Original contents retained as /home/lbs/.ssh/known_hosts.old
[00:00:50] now running: ssh-keygen -f "/home/lbs/.ssh/known_hosts" -R [build04docker.lbs.solidcharity.com]:2008
[00:00:50] # Host [build04docker.lbs.solidcharity.com]:2008 found: line 8
[00:00:50] /home/lbs/.ssh/known_hosts updated.
[00:00:50] Original contents retained as /home/lbs/.ssh/known_hosts.old
[00:00:50] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:50] ssh: connect to host 10.0.4.1 port 2008: Connection refused
[00:00:51] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:51] ssh: connect to host 10.0.4.1 port 2008: Connection refused
[00:00:51] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:51] ssh: connect to host 10.0.4.1 port 2008: Connection refused
[00:00:52] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:00:52] Warning: Permanently added '[10.0.4.1]:2008' (ECDSA) to the list of known hosts.
[00:00:52] container is running
[00:00:52] 0
[00:00:52] container has been started successfully
[00:00:52] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:00:54] Hit:1 http://deb.debian.org/debian bullseye InRelease
[00:00:54] Get:2 http://deb.debian.org/debian bullseye-updates InRelease [36.8 kB]
[00:00:54] Get:3 http://security.debian.org/debian-security bullseye-security InRelease [44.1 kB]
[00:00:55] Get:4 http://security.debian.org/debian-security bullseye-security/main amd64 Packages [29.4 kB]
[00:00:55] Fetched 110 kB in 1s (155 kB/s)
[00:00:56] Reading package lists...
[00:00:56] 0
[00:00:56] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (DEBIAN_FRONTEND=noninteractive apt-get -y upgrade) 2>&1; echo \$?"
[00:00:56] Reading package lists...
[00:00:57] Building dependency tree...
[00:00:57] Reading state information...
[00:00:57] Calculating upgrade...
[00:00:57] The following packages will be upgraded:
[00:00:57]   libssl1.1
[00:00:57] 1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:00:57] Need to get 1554 kB of archives.
[00:00:57] After this operation, 0 B of additional disk space will be used.
[00:00:57] Get:1 http://security.debian.org/debian-security bullseye-security/main amd64 libssl1.1 amd64 1.1.1k-1+deb11u1 [1554 kB]
[00:00:58] debconf: delaying package configuration, since apt-utils is not installed
[00:00:58] Fetched 1554 kB in 0s (11.5 MB/s)
[00:00:58] (Reading database ... 
[00:00:58] (Reading database ... 5%
[00:00:58] (Reading database ... 10%
[00:00:58] (Reading database ... 15%
[00:00:58] (Reading database ... 20%
[00:00:58] (Reading database ... 25%
[00:00:58] (Reading database ... 30%
[00:00:58] (Reading database ... 35%
[00:00:58] (Reading database ... 40%
[00:00:58] (Reading database ... 45%
[00:00:58] (Reading database ... 50%
[00:00:58] (Reading database ... 55%
[00:00:58] (Reading database ... 60%
[00:00:58] (Reading database ... 65%
[00:00:58] (Reading database ... 70%
[00:00:59] (Reading database ... 75%
[00:00:59] (Reading database ... 80%
[00:01:00] (Reading database ... 85%
[00:01:00] (Reading database ... 90%
[00:01:01] (Reading database ... 95%
[00:01:01] (Reading database ... 100%
[00:01:01] (Reading database ... 11181 files and directories currently installed.)
[00:01:01] Preparing to unpack .../libssl1.1_1.1.1k-1+deb11u1_amd64.deb ...
[00:01:01] Unpacking libssl1.1:amd64 (1.1.1k-1+deb11u1) over (1.1.1k-1) ...
[00:01:02] Setting up libssl1.1:amd64 (1.1.1k-1+deb11u1) ...
[00:01:02] Processing triggers for libc-bin (2.31-13) ...
[00:01:03] 0
[00:01:03] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (apt-get -y install build-essential ca-certificates iptables curl apt-transport-https dpkg-sig reprepro wget rsync devscripts equivs iproute2) 2>&1; echo \$?"
[00:01:04] Reading package lists...
[00:01:04] Building dependency tree...
[00:01:04] Reading state information...
[00:01:04] The following additional packages will be installed:
[00:01:04]   autoconf automake autopoint autotools-dev binutils binutils-common
[00:01:04]   binutils-x86-64-linux-gnu bsdextrautils bzip2 cpp cpp-10 dctrl-tools
[00:01:04]   debhelper debian-keyring dh-autoreconf dh-strip-nondeterminism diffstat
[00:01:04]   dirmngr distro-info-data dpkg-dev dput dwz fakeroot file fontconfig-config
[00:01:04]   fonts-dejavu-core g++ g++-10 gcc gcc-10 gettext gettext-base git git-man
[00:01:04]   gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server
[00:01:04]   gpgconf gpgsm groff-base intltool-debian iso-codes less
[00:01:04]   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
[00:01:04]   libaliased-perl libapt-pkg-perl libarchive-cpio-perl libarchive-zip-perl
[00:01:04]   libarchive13 libarray-intspan-perl libasan6 libassuan0 libatm1 libatomic1
[00:01:04]   libauthen-sasl-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
[00:01:04]   libbinutils libbpf0 libbrotli1 libc-dev-bin libc-devtools libc6-dev
[00:01:04]   libcap2-bin libcapture-tiny-perl libcc1-0 libclass-data-inheritable-perl
[00:01:04]   libclass-inspector-perl libclass-method-modifiers-perl
[00:01:04]   libclass-xsaccessor-perl libclone-perl libcommon-sense-perl
[00:01:04]   libconfig-file-perl libconfig-tiny-perl libconst-fast-perl
[00:01:04]   libcontextual-return-perl libconvert-binhex-perl libcpanel-json-xs-perl
[00:01:04]   libcrypt-dev libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4
[00:01:04]   libdata-dpath-perl libdata-dump-perl libdata-messagepack-perl
[00:01:04]   libdata-optlist-perl libdata-validate-domain-perl libdebhelper-perl
[00:01:04]   libdeflate0 libdevel-callchecker-perl libdevel-size-perl
[00:01:04]   libdevel-stacktrace-perl libdistro-info-perl libdpkg-perl
[00:01:04]   libdynaloader-functions-perl libelf1 libemail-address-xs-perl
[00:01:04]   libencode-locale-perl liberror-perl libexception-class-perl
[00:01:04]   libexporter-tiny-perl libfakeroot libfcgi-bin libfcgi-perl libfcgi0ldbl
[00:01:04]   libfile-basedir-perl libfile-chdir-perl libfile-dirlist-perl
[00:01:04]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:01:04]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-touch-perl
[00:01:04]   libfile-which-perl libfont-afm-perl libfont-ttf-perl libfontconfig1
[00:01:04]   libfreetype6 libgcc-10-dev libgd3 libgdbm-compat4 libgdbm6
[00:01:04]   libgetopt-long-descriptive-perl libgit-wrapper-perl libgitlab-api-v4-perl
[00:01:04]   libglib2.0-0 libglib2.0-data libgomp1 libgpgme11 libhash-fieldhash-perl
[00:01:04]   libhtml-form-perl libhtml-format-perl libhtml-html5-entities-perl
[00:01:04]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:01:04]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:04]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:01:04]   libicu67 libimport-into-perl libio-html-perl libio-prompter-perl
[00:01:04]   libio-pty-perl libio-sessiondata-perl libio-socket-ssl-perl
[00:01:04]   libio-string-perl libio-stringy-perl libip6tc2 libipc-run-perl
[00:01:04]   libipc-run3-perl libipc-system-simple-perl libisl23 libiterator-perl
[00:01:04]   libiterator-util-perl libitm1 libjansson4 libjbig0 libjpeg62-turbo
[00:01:04]   libjson-maybexs-perl libjson-perl libjson-xs-perl libksba8 libldap-2.4-2
[00:01:04]   libldap-common liblist-compare-perl liblist-moreutils-perl
[00:01:04]   liblist-moreutils-xs-perl liblist-someutils-perl liblist-someutils-xs-perl
[00:01:04]   liblist-utilsby-perl liblocale-gettext-perl liblog-any-adapter-screen-perl
[00:01:04]   liblog-any-perl liblsan0 libltdl-dev libltdl7 liblwp-mediatypes-perl
[00:01:05]   liblwp-protocol-https-perl liblzo2-2 libmagic-mgc libmagic1
[00:01:05]   libmail-sendmail-perl libmailtools-perl libmarkdown2 libmime-tools-perl
[00:01:05]   libmnl0 libmodule-implementation-perl libmodule-runtime-perl libmoo-perl
[00:01:05]   libmoox-aliases-perl libmoox-struct-perl libmouse-perl libmpc3 libmpdec3
[00:01:05]   libmpfr6 libnamespace-autoclean-perl libnamespace-clean-perl
[00:01:05]   libnet-domain-tld-perl libnet-http-perl libnet-smtp-ssl-perl
[00:01:05]   libnet-ssleay-perl libnetfilter-conntrack3 libnfnetlink0 libnftables1
[00:01:05]   libnftnl11 libnghttp2-14 libnpth0 libnsl-dev libnumber-compare-perl
[00:01:05]   libnumber-range-perl libobject-id-perl libossp-uuid-perl libossp-uuid16
[00:01:05]   libpackage-stash-perl libpackage-stash-xs-perl libpam-cap
[00:01:05]   libparams-classify-perl libparams-util-perl libparams-validate-perl
[00:01:05]   libpath-iterator-rule-perl libpath-tiny-perl libperl5.32 libperlio-gzip-perl
[00:01:05]   libpipeline1 libpng16-16 libpod-constants-perl libpod-parser-perl libpopt0
[00:01:05]   libproc-processtable-perl libpsl5 libpython3-stdlib libpython3.9-minimal
[00:01:05]   libpython3.9-stdlib libquadmath0 libre-engine-re2-perl libre2-9 libreadline8
[00:01:05]   libreadonly-perl libref-util-perl libref-util-xs-perl
[00:01:05]   libregexp-pattern-license-perl libregexp-pattern-perl librole-tiny-perl
[00:01:05]   librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db
[00:01:05]   libsereal-decoder-perl libsereal-encoder-perl libsigsegv2 libsoap-lite-perl
[00:01:05]   libsort-key-perl libsort-versions-perl libsqlite3-0 libssh2-1
[00:01:05]   libstdc++-10-dev libstrictures-perl libstring-copyright-perl
[00:01:05]   libstring-escape-perl libstring-shellquote-perl libsub-exporter-perl
[00:01:05]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:01:05]   libsub-name-perl libsub-override-perl libsub-quote-perl
[00:01:05]   libsys-cpuaffinity-perl libsys-hostname-long-perl libtask-weaken-perl
[00:01:05]   libterm-readkey-perl libtext-glob-perl libtext-levenshteinxs-perl
[00:01:05]   libtext-markdown-discount-perl libtext-xslate-perl libtiff5
[00:01:05]   libtime-duration-perl libtime-moment-perl libtimedate-perl libtirpc-dev
[00:01:05]   libtool libtry-tiny-perl libtsan0 libtype-tiny-perl libtype-tiny-xs-perl
[00:01:05]   libtypes-serialiser-perl libubsan1 libuchardet0 libunicode-utf8-perl
[00:01:05]   libunwind8 liburi-perl libvariable-magic-perl libwant-perl libwebp6
[00:01:05]   libwww-perl libwww-robotrules-perl libxdelta2 libxml-libxml-perl
[00:01:05]   libxml-namespacesupport-perl libxml-parser-perl libxml-sax-base-perl
[00:01:05]   libxml-sax-expat-perl libxml-sax-perl libxml2 libxmlrpc-lite-perl libxpm4
[00:01:05]   libxtables12 libyaml-0-2 libyaml-libyaml-perl licensecheck lintian
[00:01:05]   linux-libc-dev lsb-release lzip lzop m4 make man-db manpages manpages-dev
[00:01:05]   media-types netbase nftables openssl patch patchutils pbzip2 perl
[00:01:05]   perl-modules-5.32 perl-openssl-defaults pinentry-curses pixz po-debconf
[00:01:05]   pristine-tar publicsuffix python-apt-common python3 python3-apt
[00:01:05]   python3-certifi python3-chardet python3-debian python3-gpg python3-idna
[00:01:05]   python3-magic python3-minimal python3-pkg-resources python3-requests
[00:01:05]   python3-six python3-unidiff python3-urllib3 python3-xdg python3.9
[00:01:05]   python3.9-minimal readline-common shared-mime-info strace t1utils unzip
[00:01:05]   wdiff xdelta xdelta3 xdg-user-dirs xz-utils
[00:01:05] Suggested packages:
[00:01:05]   autoconf-archive gnu-standards autoconf-doc binutils-doc bzip2-doc cpp-doc
[00:01:05]   gcc-10-locales debtags dh-make adequate at autopkgtest bls-standalone
[00:01:05]   bsd-mailx | mailx check-all-the-things cvs-buildpackage devscripts-el
[00:01:05]   diffoscope disorderfs dose-extra duck faketime gnuplot how-can-i-help
[00:01:05]   libdbd-pg-perl libfile-desktopentry-perl libnet-smtps-perl libterm-size-perl
[00:01:05]   libyaml-syck-perl mmdebstrap mozilla-devscripts mutt piuparts
[00:01:05]   postgresql-client pristine-lfs quilt ratt reprotest svn-buildpackage w3m
[00:01:05]   dbus-user-session pinentry-gnome3 tor ssh mini-dinstall g++-multilib
[00:01:05]   g++-10-multilib gcc-10-doc gcc-multilib flex bison gdb gcc-doc
[00:01:05]   gcc-10-multilib gettext-doc libasprintf-dev libgettextpo-dev git-daemon-run
[00:01:05]   | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-cvs
[00:01:05]   git-mediawiki git-svn parcimonie xloadimage scdaemon groff iproute2-doc
[00:01:05]   firewalld kmod isoquery lrzip libdigest-hmac-perl libgssapi-perl glibc-doc
[00:01:05]   bzr libgd-tools gdbm-l10n libtool-doc libcrypt-ssleay-perl uuid
[00:01:05]   libscalar-number-perl libsasl2-modules-gssapi-mit
[00:01:05]   | libsasl2-modules-gssapi-heimdal libsasl2-modules-ldap libsasl2-modules-otp
[00:01:05]   libsasl2-modules-sql libapache2-mod-perl2 libmime-lite-perl
[00:01:05]   libnet-jabber-perl libstdc++-10-doc libbareword-filehandles-perl
[00:01:05]   libindirect-perl libmultidimensional-perl gfortran | fortran95-compiler
[00:01:05]   gcj-jdk libdevel-lexalias-perl libauthen-ntlm-perl libxml-sax-expatxs-perl
[00:01:05]   bash-completion binutils-multiarch libtext-template-perl m4-doc make-doc
[00:01:05]   apparmor www-browser ed diffutils-doc perl-doc libterm-readline-gnu-perl
[00:01:05]   | libterm-readline-perl-perl libtap-harness-archive-perl pinentry-doc
[00:01:05]   libmail-box-perl python3-doc python3-tk python3-venv python3-apt-dbg
[00:01:05]   python-apt-doc python3-setuptools python3-cryptography python3-openssl
[00:01:05]   python3-socks python-requests-doc python3.9-venv python3.9-doc
[00:01:05]   binfmt-support readline-doc inoticoming zip wdiff-doc
[00:01:06] The following NEW packages will be installed:
[00:01:06]   apt-transport-https autoconf automake autopoint autotools-dev binutils
[00:01:06]   binutils-common binutils-x86-64-linux-gnu bsdextrautils build-essential
[00:01:06]   bzip2 ca-certificates cpp cpp-10 curl dctrl-tools debhelper debian-keyring
[00:01:06]   devscripts dh-autoreconf dh-strip-nondeterminism diffstat dirmngr
[00:01:06]   distro-info-data dpkg-dev dpkg-sig dput dwz equivs fakeroot file
[00:01:06]   fontconfig-config fonts-dejavu-core g++ g++-10 gcc gcc-10 gettext
[00:01:06]   gettext-base git git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent
[00:01:06]   gpg-wks-client gpg-wks-server gpgconf gpgsm groff-base intltool-debian
[00:01:06]   iproute2 iptables iso-codes less libalgorithm-diff-perl
[00:01:06]   libalgorithm-diff-xs-perl libalgorithm-merge-perl libaliased-perl
[00:01:06]   libapt-pkg-perl libarchive-cpio-perl libarchive-zip-perl libarchive13
[00:01:06]   libarray-intspan-perl libasan6 libassuan0 libatm1 libatomic1
[00:01:06]   libauthen-sasl-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
[00:01:06]   libbinutils libbpf0 libbrotli1 libc-dev-bin libc-devtools libc6-dev
[00:01:06]   libcap2-bin libcapture-tiny-perl libcc1-0 libclass-data-inheritable-perl
[00:01:06]   libclass-inspector-perl libclass-method-modifiers-perl
[00:01:06]   libclass-xsaccessor-perl libclone-perl libcommon-sense-perl
[00:01:06]   libconfig-file-perl libconfig-tiny-perl libconst-fast-perl
[00:01:06]   libcontextual-return-perl libconvert-binhex-perl libcpanel-json-xs-perl
[00:01:06]   libcrypt-dev libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4
[00:01:06]   libdata-dpath-perl libdata-dump-perl libdata-messagepack-perl
[00:01:06]   libdata-optlist-perl libdata-validate-domain-perl libdebhelper-perl
[00:01:06]   libdeflate0 libdevel-callchecker-perl libdevel-size-perl
[00:01:06]   libdevel-stacktrace-perl libdistro-info-perl libdpkg-perl
[00:01:06]   libdynaloader-functions-perl libelf1 libemail-address-xs-perl
[00:01:06]   libencode-locale-perl liberror-perl libexception-class-perl
[00:01:06]   libexporter-tiny-perl libfakeroot libfcgi-bin libfcgi-perl libfcgi0ldbl
[00:01:06]   libfile-basedir-perl libfile-chdir-perl libfile-dirlist-perl
[00:01:06]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:01:06]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-touch-perl
[00:01:06]   libfile-which-perl libfont-afm-perl libfont-ttf-perl libfontconfig1
[00:01:06]   libfreetype6 libgcc-10-dev libgd3 libgdbm-compat4 libgdbm6
[00:01:06]   libgetopt-long-descriptive-perl libgit-wrapper-perl libgitlab-api-v4-perl
[00:01:06]   libglib2.0-0 libglib2.0-data libgomp1 libgpgme11 libhash-fieldhash-perl
[00:01:06]   libhtml-form-perl libhtml-format-perl libhtml-html5-entities-perl
[00:01:06]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:01:06]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:06]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:01:06]   libicu67 libimport-into-perl libio-html-perl libio-prompter-perl
[00:01:06]   libio-pty-perl libio-sessiondata-perl libio-socket-ssl-perl
[00:01:06]   libio-string-perl libio-stringy-perl libip6tc2 libipc-run-perl
[00:01:06]   libipc-run3-perl libipc-system-simple-perl libisl23 libiterator-perl
[00:01:06]   libiterator-util-perl libitm1 libjansson4 libjbig0 libjpeg62-turbo
[00:01:06]   libjson-maybexs-perl libjson-perl libjson-xs-perl libksba8 libldap-2.4-2
[00:01:06]   libldap-common liblist-compare-perl liblist-moreutils-perl
[00:01:06]   liblist-moreutils-xs-perl liblist-someutils-perl liblist-someutils-xs-perl
[00:01:06]   liblist-utilsby-perl liblocale-gettext-perl liblog-any-adapter-screen-perl
[00:01:06]   liblog-any-perl liblsan0 libltdl-dev libltdl7 liblwp-mediatypes-perl
[00:01:06]   liblwp-protocol-https-perl liblzo2-2 libmagic-mgc libmagic1
[00:01:06]   libmail-sendmail-perl libmailtools-perl libmarkdown2 libmime-tools-perl
[00:01:06]   libmnl0 libmodule-implementation-perl libmodule-runtime-perl libmoo-perl
[00:01:06]   libmoox-aliases-perl libmoox-struct-perl libmouse-perl libmpc3 libmpdec3
[00:01:06]   libmpfr6 libnamespace-autoclean-perl libnamespace-clean-perl
[00:01:06]   libnet-domain-tld-perl libnet-http-perl libnet-smtp-ssl-perl
[00:01:06]   libnet-ssleay-perl libnetfilter-conntrack3 libnfnetlink0 libnftables1
[00:01:06]   libnftnl11 libnghttp2-14 libnpth0 libnsl-dev libnumber-compare-perl
[00:01:06]   libnumber-range-perl libobject-id-perl libossp-uuid-perl libossp-uuid16
[00:01:06]   libpackage-stash-perl libpackage-stash-xs-perl libpam-cap
[00:01:06]   libparams-classify-perl libparams-util-perl libparams-validate-perl
[00:01:06]   libpath-iterator-rule-perl libpath-tiny-perl libperl5.32 libperlio-gzip-perl
[00:01:06]   libpipeline1 libpng16-16 libpod-constants-perl libpod-parser-perl libpopt0
[00:01:06]   libproc-processtable-perl libpsl5 libpython3-stdlib libpython3.9-minimal
[00:01:06]   libpython3.9-stdlib libquadmath0 libre-engine-re2-perl libre2-9 libreadline8
[00:01:06]   libreadonly-perl libref-util-perl libref-util-xs-perl
[00:01:06]   libregexp-pattern-license-perl libregexp-pattern-perl librole-tiny-perl
[00:01:06]   librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db
[00:01:06]   libsereal-decoder-perl libsereal-encoder-perl libsigsegv2 libsoap-lite-perl
[00:01:06]   libsort-key-perl libsort-versions-perl libsqlite3-0 libssh2-1
[00:01:06]   libstdc++-10-dev libstrictures-perl libstring-copyright-perl
[00:01:06]   libstring-escape-perl libstring-shellquote-perl libsub-exporter-perl
[00:01:06]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:01:06]   libsub-name-perl libsub-override-perl libsub-quote-perl
[00:01:06]   libsys-cpuaffinity-perl libsys-hostname-long-perl libtask-weaken-perl
[00:01:06]   libterm-readkey-perl libtext-glob-perl libtext-levenshteinxs-perl
[00:01:06]   libtext-markdown-discount-perl libtext-xslate-perl libtiff5
[00:01:06]   libtime-duration-perl libtime-moment-perl libtimedate-perl libtirpc-dev
[00:01:06]   libtool libtry-tiny-perl libtsan0 libtype-tiny-perl libtype-tiny-xs-perl
[00:01:06]   libtypes-serialiser-perl libubsan1 libuchardet0 libunicode-utf8-perl
[00:01:06]   libunwind8 liburi-perl libvariable-magic-perl libwant-perl libwebp6
[00:01:06]   libwww-perl libwww-robotrules-perl libxdelta2 libxml-libxml-perl
[00:01:06]   libxml-namespacesupport-perl libxml-parser-perl libxml-sax-base-perl
[00:01:06]   libxml-sax-expat-perl libxml-sax-perl libxml2 libxmlrpc-lite-perl libxpm4
[00:01:06]   libxtables12 libyaml-0-2 libyaml-libyaml-perl licensecheck lintian
[00:01:06]   linux-libc-dev lsb-release lzip lzop m4 make man-db manpages manpages-dev
[00:01:06]   media-types netbase nftables openssl patch patchutils pbzip2 perl
[00:01:06]   perl-modules-5.32 perl-openssl-defaults pinentry-curses pixz po-debconf
[00:01:06]   pristine-tar publicsuffix python-apt-common python3 python3-apt
[00:01:06]   python3-certifi python3-chardet python3-debian python3-gpg python3-idna
[00:01:06]   python3-magic python3-minimal python3-pkg-resources python3-requests
[00:01:06]   python3-six python3-unidiff python3-urllib3 python3-xdg python3.9
[00:01:06]   python3.9-minimal readline-common reprepro rsync shared-mime-info strace
[00:01:06]   t1utils unzip wdiff wget xdelta xdelta3 xdg-user-dirs xz-utils
[00:01:06] 0 upgraded, 387 newly installed, 0 to remove and 0 not upgraded.
[00:01:06] Need to get 176 MB of archives.
[00:01:06] After this operation, 574 MB of additional disk space will be used.
[00:01:06] Get:1 http://security.debian.org/debian-security bullseye-security/main amd64 perl-modules-5.32 all 5.32.1-4+deb11u1 [2823 kB]
[00:01:06] Get:2 http://deb.debian.org/debian bullseye/main amd64 libjansson4 amd64 2.13.1-1.1 [39.7 kB]
[00:01:06] Get:3 http://deb.debian.org/debian bullseye/main amd64 libmnl0 amd64 1.0.4-3 [12.5 kB]
[00:01:06] Get:4 http://deb.debian.org/debian bullseye/main amd64 libnftnl11 amd64 1.1.9-1 [63.7 kB]
[00:01:06] Get:5 http://deb.debian.org/debian bullseye/main amd64 libxtables12 amd64 1.8.7-1 [45.1 kB]
[00:01:06] Get:6 http://deb.debian.org/debian bullseye/main amd64 libnftables1 amd64 0.9.8-3.1 [261 kB]
[00:01:06] Get:7 http://deb.debian.org/debian bullseye/main amd64 nftables amd64 0.9.8-3.1 [68.5 kB]
[00:01:06] Get:8 http://deb.debian.org/debian bullseye/main amd64 bsdextrautils amd64 2.36.1-8 [145 kB]
[00:01:06] Get:9 http://deb.debian.org/debian bullseye/main amd64 libuchardet0 amd64 0.0.7-1 [67.8 kB]
[00:01:06] Get:10 http://deb.debian.org/debian bullseye/main amd64 groff-base amd64 1.22.4-6 [936 kB]
[00:01:06] Get:11 http://deb.debian.org/debian bullseye/main amd64 libgdbm6 amd64 1.19-2 [64.9 kB]
[00:01:06] Get:12 http://deb.debian.org/debian bullseye/main amd64 libpipeline1 amd64 1.5.3-1 [34.3 kB]
[00:01:06] Get:13 http://deb.debian.org/debian bullseye/main amd64 man-db amd64 2.9.4-2 [1354 kB]
[00:01:06] Get:14 http://deb.debian.org/debian bullseye/main amd64 libgdbm-compat4 amd64 1.19-2 [44.7 kB]
[00:01:06] Get:15 http://deb.debian.org/debian bullseye/main amd64 liblocale-gettext-perl amd64 1.07-4+b1 [19.0 kB]
[00:01:06] Get:16 http://deb.debian.org/debian bullseye/main amd64 libpython3.9-minimal amd64 3.9.2-1 [801 kB]
[00:01:07] Get:17 http://deb.debian.org/debian bullseye/main amd64 python3.9-minimal amd64 3.9.2-1 [1955 kB]
[00:01:07] Get:18 http://deb.debian.org/debian bullseye/main amd64 python3-minimal amd64 3.9.2-3 [38.2 kB]
[00:01:07] Get:19 http://deb.debian.org/debian bullseye/main amd64 media-types all 4.0.0 [30.3 kB]
[00:01:07] Get:20 http://deb.debian.org/debian bullseye/main amd64 libmpdec3 amd64 2.5.1-1 [87.7 kB]
[00:01:07] Get:21 http://deb.debian.org/debian bullseye/main amd64 readline-common all 8.1-1 [73.7 kB]
[00:01:07] Get:22 http://security.debian.org/debian-security bullseye-security/main amd64 libperl5.32 amd64 5.32.1-4+deb11u1 [4098 kB]
[00:01:07] Get:23 http://deb.debian.org/debian bullseye/main amd64 libreadline8 amd64 8.1-1 [169 kB]
[00:01:07] Get:24 http://deb.debian.org/debian bullseye/main amd64 libsqlite3-0 amd64 3.34.1-3 [797 kB]
[00:01:07] Get:25 http://deb.debian.org/debian bullseye/main amd64 libpython3.9-stdlib amd64 3.9.2-1 [1684 kB]
[00:01:07] Get:26 http://deb.debian.org/debian bullseye/main amd64 python3.9 amd64 3.9.2-1 [466 kB]
[00:01:07] Get:27 http://deb.debian.org/debian bullseye/main amd64 libpython3-stdlib amd64 3.9.2-3 [21.4 kB]
[00:01:07] Get:28 http://deb.debian.org/debian bullseye/main amd64 python3 amd64 3.9.2-3 [37.9 kB]
[00:01:07] Get:29 http://deb.debian.org/debian bullseye/main amd64 libpopt0 amd64 1.18-2 [49.6 kB]
[00:01:07] Get:30 http://deb.debian.org/debian bullseye/main amd64 rsync amd64 3.2.3-4 [333 kB]
[00:01:07] Get:31 http://deb.debian.org/debian bullseye/main amd64 libelf1 amd64 0.183-1 [165 kB]
[00:01:07] Get:32 http://deb.debian.org/debian bullseye/main amd64 libbpf0 amd64 1:0.3-2 [98.3 kB]
[00:01:07] Get:33 http://deb.debian.org/debian bullseye/main amd64 libcap2-bin amd64 1:2.44-1 [32.6 kB]
[00:01:07] Get:34 http://deb.debian.org/debian bullseye/main amd64 iproute2 amd64 5.10.0-4 [930 kB]
[00:01:07] Get:35 http://deb.debian.org/debian bullseye/main amd64 less amd64 551-2 [133 kB]
[00:01:07] Get:36 http://deb.debian.org/debian bullseye/main amd64 netbase all 6.3 [19.9 kB]
[00:01:07] Get:37 http://deb.debian.org/debian bullseye/main amd64 bzip2 amd64 1.0.8-4 [49.3 kB]
[00:01:07] Get:38 http://deb.debian.org/debian bullseye/main amd64 ca-certificates all 20210119 [158 kB]
[00:01:07] Get:39 http://deb.debian.org/debian bullseye/main amd64 libmagic-mgc amd64 1:5.39-3 [273 kB]
[00:01:07] Get:40 http://deb.debian.org/debian bullseye/main amd64 libmagic1 amd64 1:5.39-3 [126 kB]
[00:01:07] Get:41 http://deb.debian.org/debian bullseye/main amd64 file amd64 1:5.39-3 [69.1 kB]
[00:01:07] Get:42 http://deb.debian.org/debian bullseye/main amd64 gettext-base amd64 0.21-4 [175 kB]
[00:01:07] Get:43 http://deb.debian.org/debian bullseye/main amd64 manpages all 5.10-1 [1412 kB]
[00:01:08] Get:44 http://deb.debian.org/debian bullseye/main amd64 libpsl5 amd64 0.21.0-1.2 [57.3 kB]
[00:01:08] Get:45 http://deb.debian.org/debian bullseye/main amd64 wget amd64 1.21-1+b1 [964 kB]
[00:01:08] Get:46 http://deb.debian.org/debian bullseye/main amd64 xz-utils amd64 5.2.5-2 [220 kB]
[00:01:08] Get:47 http://deb.debian.org/debian bullseye/main amd64 apt-transport-https all 2.2.4 [160 kB]
[00:01:08] Get:48 http://deb.debian.org/debian bullseye/main amd64 libsigsegv2 amd64 2.13-1 [34.8 kB]
[00:01:08] Get:49 http://deb.debian.org/debian bullseye/main amd64 m4 amd64 1.4.18-5 [204 kB]
[00:01:08] Get:50 http://deb.debian.org/debian bullseye/main amd64 autoconf all 2.69-14 [313 kB]
[00:01:08] Get:51 http://deb.debian.org/debian bullseye/main amd64 autotools-dev all 20180224.1+nmu1 [77.1 kB]
[00:01:08] Get:52 http://deb.debian.org/debian bullseye/main amd64 automake all 1:1.16.3-2 [814 kB]
[00:01:08] Get:53 http://deb.debian.org/debian bullseye/main amd64 autopoint all 0.21-4 [510 kB]
[00:01:08] Get:54 http://deb.debian.org/debian bullseye/main amd64 binutils-common amd64 2.35.2-2 [2220 kB]
[00:01:08] Get:55 http://deb.debian.org/debian bullseye/main amd64 libbinutils amd64 2.35.2-2 [570 kB]
[00:01:08] Get:56 http://security.debian.org/debian-security bullseye-security/main amd64 perl amd64 5.32.1-4+deb11u1 [293 kB]
[00:01:08] Get:57 http://deb.debian.org/debian bullseye/main amd64 libctf-nobfd0 amd64 2.35.2-2 [110 kB]
[00:01:08] Get:58 http://security.debian.org/debian-security bullseye-security/main amd64 openssl amd64 1.1.1k-1+deb11u1 [851 kB]
[00:01:08] Get:59 http://deb.debian.org/debian bullseye/main amd64 libctf0 amd64 2.35.2-2 [53.2 kB]
[00:01:08] Get:60 http://deb.debian.org/debian bullseye/main amd64 binutils-x86-64-linux-gnu amd64 2.35.2-2 [1809 kB]
[00:01:08] Get:61 http://deb.debian.org/debian bullseye/main amd64 binutils amd64 2.35.2-2 [61.2 kB]
[00:01:08] Get:62 http://deb.debian.org/debian bullseye/main amd64 libc-dev-bin amd64 2.31-13 [275 kB]
[00:01:08] Get:63 http://deb.debian.org/debian bullseye/main amd64 linux-libc-dev amd64 5.10.46-4 [1362 kB]
[00:01:09] Get:64 http://deb.debian.org/debian bullseye/main amd64 libcrypt-dev amd64 1:4.4.18-4 [104 kB]
[00:01:09] Get:65 http://deb.debian.org/debian bullseye/main amd64 libtirpc-dev amd64 1.3.1-1 [190 kB]
[00:01:09] Get:66 http://deb.debian.org/debian bullseye/main amd64 libnsl-dev amd64 1.3.0-2 [66.4 kB]
[00:01:09] Get:67 http://deb.debian.org/debian bullseye/main amd64 libc6-dev amd64 2.31-13 [2344 kB]
[00:01:09] Get:68 http://deb.debian.org/debian bullseye/main amd64 libisl23 amd64 0.23-1 [676 kB]
[00:01:09] Get:69 http://deb.debian.org/debian bullseye/main amd64 libmpfr6 amd64 4.1.0-3 [2012 kB]
[00:01:09] Get:70 http://deb.debian.org/debian bullseye/main amd64 libmpc3 amd64 1.2.0-1 [45.0 kB]
[00:01:09] Get:71 http://deb.debian.org/debian bullseye/main amd64 cpp-10 amd64 10.2.1-6 [8528 kB]
[00:01:10] Get:72 http://deb.debian.org/debian bullseye/main amd64 cpp amd64 4:10.2.1-1 [19.7 kB]
[00:01:10] Get:73 http://deb.debian.org/debian bullseye/main amd64 libcc1-0 amd64 10.2.1-6 [47.0 kB]
[00:01:10] Get:74 http://deb.debian.org/debian bullseye/main amd64 libgomp1 amd64 10.2.1-6 [99.9 kB]
[00:01:10] Get:75 http://deb.debian.org/debian bullseye/main amd64 libitm1 amd64 10.2.1-6 [25.8 kB]
[00:01:10] Get:76 http://deb.debian.org/debian bullseye/main amd64 libatomic1 amd64 10.2.1-6 [9008 B]
[00:01:10] Get:77 http://deb.debian.org/debian bullseye/main amd64 libasan6 amd64 10.2.1-6 [2065 kB]
[00:01:10] Get:78 http://deb.debian.org/debian bullseye/main amd64 liblsan0 amd64 10.2.1-6 [828 kB]
[00:01:10] Get:79 http://deb.debian.org/debian bullseye/main amd64 libtsan0 amd64 10.2.1-6 [2000 kB]
[00:01:10] Get:80 http://deb.debian.org/debian bullseye/main amd64 libubsan1 amd64 10.2.1-6 [777 kB]
[00:01:10] Get:81 http://deb.debian.org/debian bullseye/main amd64 libquadmath0 amd64 10.2.1-6 [145 kB]
[00:01:10] Get:82 http://deb.debian.org/debian bullseye/main amd64 libgcc-10-dev amd64 10.2.1-6 [2328 kB]
[00:01:10] Get:83 http://deb.debian.org/debian bullseye/main amd64 gcc-10 amd64 10.2.1-6 [17.0 MB]
[00:01:12] Get:84 http://deb.debian.org/debian bullseye/main amd64 gcc amd64 4:10.2.1-1 [5192 B]
[00:01:12] Get:85 http://deb.debian.org/debian bullseye/main amd64 libstdc++-10-dev amd64 10.2.1-6 [1741 kB]
[00:01:12] Get:86 http://deb.debian.org/debian bullseye/main amd64 g++-10 amd64 10.2.1-6 [9380 kB]
[00:01:13] Get:87 http://deb.debian.org/debian bullseye/main amd64 g++ amd64 4:10.2.1-1 [1644 B]
[00:01:13] Get:88 http://deb.debian.org/debian bullseye/main amd64 make amd64 4.3-4.1 [396 kB]
[00:01:13] Get:89 http://deb.debian.org/debian bullseye/main amd64 libdpkg-perl all 1.20.9 [1537 kB]
[00:01:13] Get:90 http://deb.debian.org/debian bullseye/main amd64 patch amd64 2.7.6-7 [128 kB]
[00:01:13] Get:91 http://deb.debian.org/debian bullseye/main amd64 dpkg-dev all 1.20.9 [2153 kB]
[00:01:13] Get:92 http://deb.debian.org/debian bullseye/main amd64 build-essential amd64 12.9 [7704 B]
[00:01:13] Get:93 http://deb.debian.org/debian bullseye/main amd64 libbrotli1 amd64 1.0.9-2+b2 [279 kB]
[00:01:13] Get:94 http://deb.debian.org/debian bullseye/main amd64 libsasl2-modules-db amd64 2.1.27+dfsg-2.1 [69.1 kB]
[00:01:13] Get:95 http://deb.debian.org/debian bullseye/main amd64 libsasl2-2 amd64 2.1.27+dfsg-2.1 [106 kB]
[00:01:13] Get:96 http://deb.debian.org/debian bullseye/main amd64 libldap-2.4-2 amd64 2.4.57+dfsg-3 [232 kB]
[00:01:13] Get:97 http://deb.debian.org/debian bullseye/main amd64 libnghttp2-14 amd64 1.43.0-1 [77.1 kB]
[00:01:13] Get:98 http://deb.debian.org/debian bullseye/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-2+b2 [60.8 kB]
[00:01:13] Get:99 http://deb.debian.org/debian bullseye/main amd64 libssh2-1 amd64 1.9.0-2 [156 kB]
[00:01:13] Get:100 http://deb.debian.org/debian bullseye/main amd64 libcurl4 amd64 7.74.0-1.3+b1 [341 kB]
[00:01:13] Get:101 http://deb.debian.org/debian bullseye/main amd64 curl amd64 7.74.0-1.3+b1 [267 kB]
[00:01:13] Get:102 http://deb.debian.org/debian bullseye/main amd64 dctrl-tools amd64 2.24-3+b1 [104 kB]
[00:01:13] Get:103 http://deb.debian.org/debian bullseye/main amd64 libdebhelper-perl all 13.3.4 [189 kB]
[00:01:13] Get:104 http://deb.debian.org/debian bullseye/main amd64 libtool all 2.4.6-15 [513 kB]
[00:01:13] Get:105 http://deb.debian.org/debian bullseye/main amd64 dh-autoreconf all 20 [17.1 kB]
[00:01:13] Get:106 http://deb.debian.org/debian bullseye/main amd64 libarchive-zip-perl all 1.68-1 [104 kB]
[00:01:13] Get:107 http://deb.debian.org/debian bullseye/main amd64 libsub-override-perl all 0.09-2 [10.2 kB]
[00:01:13] Get:108 http://deb.debian.org/debian bullseye/main amd64 libfile-stripnondeterminism-perl all 1.12.0-1 [26.3 kB]
[00:01:13] Get:109 http://deb.debian.org/debian bullseye/main amd64 dh-strip-nondeterminism all 1.12.0-1 [15.4 kB]
[00:01:13] Get:110 http://deb.debian.org/debian bullseye/main amd64 dwz amd64 0.13+20210201-1 [175 kB]
[00:01:13] Get:111 http://deb.debian.org/debian bullseye/main amd64 libicu67 amd64 67.1-7 [8622 kB]
[00:01:14] Get:112 http://deb.debian.org/debian bullseye/main amd64 libxml2 amd64 2.9.10+dfsg-6.7 [693 kB]
[00:01:14] Get:113 http://deb.debian.org/debian bullseye/main amd64 gettext amd64 0.21-4 [1311 kB]
[00:01:14] Get:114 http://deb.debian.org/debian bullseye/main amd64 intltool-debian all 0.35.0+20060710.5 [26.8 kB]
[00:01:14] Get:115 http://deb.debian.org/debian bullseye/main amd64 po-debconf all 1.0.21+nmu1 [248 kB]
[00:01:14] Get:116 http://deb.debian.org/debian bullseye/main amd64 debhelper all 13.3.4 [1049 kB]
[00:01:14] Get:117 http://deb.debian.org/debian bullseye/main amd64 debian-keyring all 2021.07.26 [31.1 MB]
[00:01:17] Get:118 http://deb.debian.org/debian bullseye/main amd64 libfakeroot amd64 1.25.3-1.1 [47.0 kB]
[00:01:17] Get:119 http://deb.debian.org/debian bullseye/main amd64 fakeroot amd64 1.25.3-1.1 [87.0 kB]
[00:01:17] Get:120 http://deb.debian.org/debian bullseye/main amd64 libassuan0 amd64 2.5.3-7.1 [50.5 kB]
[00:01:17] Get:121 http://deb.debian.org/debian bullseye/main amd64 gpgconf amd64 2.2.27-2 [547 kB]
[00:01:17] Get:122 http://deb.debian.org/debian bullseye/main amd64 libksba8 amd64 1.5.0-3 [123 kB]
[00:01:17] Get:123 http://deb.debian.org/debian bullseye/main amd64 libnpth0 amd64 1.6-3 [19.0 kB]
[00:01:17] Get:124 http://deb.debian.org/debian bullseye/main amd64 dirmngr amd64 2.2.27-2 [762 kB]
[00:01:17] Get:125 http://deb.debian.org/debian bullseye/main amd64 gnupg-l10n all 2.2.27-2 [1084 kB]
[00:01:17] Get:126 http://deb.debian.org/debian bullseye/main amd64 gnupg-utils amd64 2.2.27-2 [905 kB]
[00:01:17] Get:127 http://deb.debian.org/debian bullseye/main amd64 gpg amd64 2.2.27-2 [927 kB]
[00:01:17] Get:128 http://deb.debian.org/debian bullseye/main amd64 pinentry-curses amd64 1.1.0-4 [64.9 kB]
[00:01:17] Get:129 http://deb.debian.org/debian bullseye/main amd64 gpg-agent amd64 2.2.27-2 [669 kB]
[00:01:17] Get:130 http://deb.debian.org/debian bullseye/main amd64 gpg-wks-client amd64 2.2.27-2 [523 kB]
[00:01:17] Get:131 http://deb.debian.org/debian bullseye/main amd64 gpg-wks-server amd64 2.2.27-2 [516 kB]
[00:01:17] Get:132 http://deb.debian.org/debian bullseye/main amd64 gpgsm amd64 2.2.27-2 [645 kB]
[00:01:17] Get:133 http://deb.debian.org/debian bullseye/main amd64 gnupg all 2.2.27-2 [825 kB]
[00:01:17] Get:134 http://deb.debian.org/debian bullseye/main amd64 libfile-dirlist-perl all 0.05-2 [7444 B]
[00:01:17] Get:135 http://deb.debian.org/debian bullseye/main amd64 libfile-which-perl all 1.23-1 [16.6 kB]
[00:01:17] Get:136 http://deb.debian.org/debian bullseye/main amd64 libfile-homedir-perl all 1.006-1 [43.8 kB]
[00:01:17] Get:137 http://deb.debian.org/debian bullseye/main amd64 libfile-touch-perl all 0.11-1 [9254 B]
[00:01:17] Get:138 http://deb.debian.org/debian bullseye/main amd64 libio-pty-perl amd64 1:1.15-2 [37.0 kB]
[00:01:17] Get:139 http://deb.debian.org/debian bullseye/main amd64 libipc-run-perl all 20200505.0-1 [102 kB]
[00:01:17] Get:140 http://deb.debian.org/debian bullseye/main amd64 libclass-method-modifiers-perl all 2.13-1 [19.2 kB]
[00:01:17] Get:141 http://deb.debian.org/debian bullseye/main amd64 libb-hooks-op-check-perl amd64 0.22-1+b3 [11.3 kB]
[00:01:17] Get:142 http://deb.debian.org/debian bullseye/main amd64 libdynaloader-functions-perl all 0.003-1.1 [12.7 kB]
[00:01:17] Get:143 http://deb.debian.org/debian bullseye/main amd64 libdevel-callchecker-perl amd64 0.008-1+b2 [15.9 kB]
[00:01:17] Get:144 http://deb.debian.org/debian bullseye/main amd64 libparams-classify-perl amd64 0.015-1+b3 [25.7 kB]
[00:01:17] Get:145 http://deb.debian.org/debian bullseye/main amd64 libmodule-runtime-perl all 0.016-1 [19.4 kB]
[00:01:17] Get:146 http://deb.debian.org/debian bullseye/main amd64 libimport-into-perl all 1.002005-1 [11.6 kB]
[00:01:17] Get:147 http://deb.debian.org/debian bullseye/main amd64 librole-tiny-perl all 2.002004-1 [21.4 kB]
[00:01:17] Get:148 http://deb.debian.org/debian bullseye/main amd64 libstrictures-perl all 2.000006-1 [18.6 kB]
[00:01:17] Get:149 http://deb.debian.org/debian bullseye/main amd64 libsub-quote-perl all 2.006006-1 [21.0 kB]
[00:01:17] Get:150 http://deb.debian.org/debian bullseye/main amd64 libmoo-perl all 2.004004-1 [59.9 kB]
[00:01:17] Get:151 http://deb.debian.org/debian bullseye/main amd64 libencode-locale-perl all 1.05-1.1 [13.2 kB]
[00:01:17] Get:152 http://deb.debian.org/debian bullseye/main amd64 libtimedate-perl all 2.3300-2 [39.3 kB]
[00:01:17] Get:153 http://deb.debian.org/debian bullseye/main amd64 libhttp-date-perl all 6.05-1 [10.4 kB]
[00:01:17] Get:154 http://deb.debian.org/debian bullseye/main amd64 libfile-listing-perl all 6.14-1 [12.4 kB]
[00:01:17] Get:155 http://deb.debian.org/debian bullseye/main amd64 libhtml-tagset-perl all 3.20-4 [13.0 kB]
[00:01:17] Get:156 http://deb.debian.org/debian bullseye/main amd64 liburi-perl all 5.08-1 [90.6 kB]
[00:01:17] Get:157 http://deb.debian.org/debian bullseye/main amd64 libhtml-parser-perl amd64 3.75-1+b1 [105 kB]
[00:01:17] Get:158 http://deb.debian.org/debian bullseye/main amd64 libhtml-tree-perl all 5.07-2 [213 kB]
[00:01:17] Get:159 http://deb.debian.org/debian bullseye/main amd64 libio-html-perl all 1.004-2 [16.1 kB]
[00:01:17] Get:160 http://deb.debian.org/debian bullseye/main amd64 liblwp-mediatypes-perl all 6.04-1 [19.9 kB]
[00:01:17] Get:161 http://deb.debian.org/debian bullseye/main amd64 libhttp-message-perl all 6.28-1 [79.6 kB]
[00:01:17] Get:162 http://deb.debian.org/debian bullseye/main amd64 libhttp-cookies-perl all 6.10-1 [19.6 kB]
[00:01:17] Get:163 http://deb.debian.org/debian bullseye/main amd64 libhttp-negotiate-perl all 6.01-1 [12.8 kB]
[00:01:17] Get:164 http://deb.debian.org/debian bullseye/main amd64 perl-openssl-defaults amd64 5 [7360 B]
[00:01:17] Get:165 http://deb.debian.org/debian bullseye/main amd64 libnet-ssleay-perl amd64 1.88-3+b1 [321 kB]
[00:01:17] Get:166 http://deb.debian.org/debian bullseye/main amd64 libio-socket-ssl-perl all 2.069-1 [215 kB]
[00:01:17] Get:167 http://deb.debian.org/debian bullseye/main amd64 libnet-http-perl all 6.20-1 [25.1 kB]
[00:01:17] Get:168 http://deb.debian.org/debian bullseye/main amd64 liblwp-protocol-https-perl all 6.10-1 [12.2 kB]
[00:01:17] Get:169 http://deb.debian.org/debian bullseye/main amd64 libtry-tiny-perl all 0.30-1 [23.3 kB]
[00:01:17] Get:170 http://deb.debian.org/debian bullseye/main amd64 libwww-robotrules-perl all 6.02-1 [12.9 kB]
[00:01:17] Get:171 http://deb.debian.org/debian bullseye/main amd64 libwww-perl all 6.52-1 [192 kB]
[00:01:17] Get:172 http://deb.debian.org/debian bullseye/main amd64 patchutils amd64 0.4.2-1 [77.5 kB]
[00:01:17] Get:173 http://deb.debian.org/debian bullseye/main amd64 wdiff amd64 1.2.2-2+b1 [122 kB]
[00:01:17] Get:174 http://deb.debian.org/debian bullseye/main amd64 devscripts amd64 2.21.3 [1093 kB]
[00:01:18] Get:175 http://deb.debian.org/debian bullseye/main amd64 diffstat amd64 1.64-1 [36.6 kB]
[00:01:18] Get:176 http://deb.debian.org/debian bullseye/main amd64 distro-info-data all 0.51 [7508 B]
[00:01:18] Get:177 http://deb.debian.org/debian bullseye/main amd64 libconfig-file-perl all 1.54-1 [11.4 kB]
[00:01:18] Get:178 http://deb.debian.org/debian bullseye/main amd64 dpkg-sig all 0.13.1+nmu4 [35.2 kB]
[00:01:18] Get:179 http://deb.debian.org/debian bullseye/main amd64 python3-pkg-resources all 52.0.0-4 [190 kB]
[00:01:18] Get:180 http://deb.debian.org/debian bullseye/main amd64 python3-chardet all 4.0.0-1 [99.0 kB]
[00:01:18] Get:181 http://deb.debian.org/debian bullseye/main amd64 python3-six all 1.16.0-2 [17.5 kB]
[00:01:18] Get:182 http://deb.debian.org/debian bullseye/main amd64 python3-debian all 0.1.39 [80.1 kB]
[00:01:18] Get:183 http://deb.debian.org/debian bullseye/main amd64 libgpgme11 amd64 1.14.0-1+b2 [281 kB]
[00:01:18] Get:184 http://deb.debian.org/debian bullseye/main amd64 python3-gpg amd64 1.14.0-1+b2 [334 kB]
[00:01:18] Get:185 http://deb.debian.org/debian bullseye/main amd64 dput all 1.1.0 [56.5 kB]
[00:01:18] Get:186 http://deb.debian.org/debian bullseye/main amd64 equivs all 2.3.1 [22.7 kB]
[00:01:18] Get:187 http://deb.debian.org/debian bullseye/main amd64 fonts-dejavu-core all 2.37-2 [1069 kB]
[00:01:18] Get:188 http://deb.debian.org/debian bullseye/main amd64 fontconfig-config all 2.13.1-4.2 [281 kB]
[00:01:18] Get:189 http://deb.debian.org/debian bullseye/main amd64 libcurl3-gnutls amd64 7.74.0-1.3+b1 [338 kB]
[00:01:18] Get:190 http://deb.debian.org/debian bullseye/main amd64 liberror-perl all 0.17029-1 [31.0 kB]
[00:01:18] Get:191 http://deb.debian.org/debian bullseye/main amd64 git-man all 1:2.30.2-1 [1827 kB]
[00:01:18] Get:192 http://deb.debian.org/debian bullseye/main amd64 git amd64 1:2.30.2-1 [5527 kB]
[00:01:18] Get:193 http://deb.debian.org/debian bullseye/main amd64 libip6tc2 amd64 1.8.7-1 [35.0 kB]
[00:01:18] Get:194 http://deb.debian.org/debian bullseye/main amd64 libnfnetlink0 amd64 1.0.1-3+b1 [13.9 kB]
[00:01:18] Get:195 http://deb.debian.org/debian bullseye/main amd64 libnetfilter-conntrack3 amd64 1.0.8-3 [40.6 kB]
[00:01:18] Get:196 http://deb.debian.org/debian bullseye/main amd64 iptables amd64 1.8.7-1 [382 kB]
[00:01:18] Get:197 http://deb.debian.org/debian bullseye/main amd64 iso-codes all 4.6.0-1 [2824 kB]
[00:01:19] Get:198 http://deb.debian.org/debian bullseye/main amd64 libalgorithm-diff-perl all 1.201-1 [43.3 kB]
[00:01:19] Get:199 http://deb.debian.org/debian bullseye/main amd64 libalgorithm-diff-xs-perl amd64 0.04-6+b1 [12.0 kB]
[00:01:19] Get:200 http://deb.debian.org/debian bullseye/main amd64 libalgorithm-merge-perl all 0.08-3 [12.7 kB]
[00:01:19] Get:201 http://deb.debian.org/debian bullseye/main amd64 libaliased-perl all 0.34-1.1 [14.1 kB]
[00:01:19] Get:202 http://deb.debian.org/debian bullseye/main amd64 libapt-pkg-perl amd64 0.1.39 [72.1 kB]
[00:01:19] Get:203 http://deb.debian.org/debian bullseye/main amd64 libarchive-cpio-perl all 0.10-1.1 [10.6 kB]
[00:01:19] Get:204 http://deb.debian.org/debian bullseye/main amd64 libarchive13 amd64 3.4.3-2+b1 [343 kB]
[00:01:19] Get:205 http://deb.debian.org/debian bullseye/main amd64 libarray-intspan-perl all 2.004-1 [25.5 kB]
[00:01:19] Get:206 http://deb.debian.org/debian bullseye/main amd64 libatm1 amd64 1:2.5.1-4 [71.3 kB]
[00:01:19] Get:207 http://deb.debian.org/debian bullseye/main amd64 libauthen-sasl-perl all 2.1600-1.1 [45.4 kB]
[00:01:19] Get:208 http://deb.debian.org/debian bullseye/main amd64 libmodule-implementation-perl all 0.09-1.1 [12.4 kB]
[00:01:19] Get:209 http://deb.debian.org/debian bullseye/main amd64 libsub-exporter-progressive-perl all 0.001013-1 [7588 B]
[00:01:19] Get:210 http://deb.debian.org/debian bullseye/main amd64 libvariable-magic-perl amd64 0.62-1+b3 [45.7 kB]
[00:01:19] Get:211 http://deb.debian.org/debian bullseye/main amd64 libb-hooks-endofscope-perl all 0.24-1.1 [18.9 kB]
[00:01:19] Get:212 http://deb.debian.org/debian bullseye/main amd64 libpng16-16 amd64 1.6.37-3 [294 kB]
[00:01:19] Get:213 http://deb.debian.org/debian bullseye/main amd64 libfreetype6 amd64 2.10.4+dfsg-1 [418 kB]
[00:01:19] Get:214 http://deb.debian.org/debian bullseye/main amd64 libfontconfig1 amd64 2.13.1-4.2 [347 kB]
[00:01:19] Get:215 http://deb.debian.org/debian bullseye/main amd64 libjpeg62-turbo amd64 1:2.0.6-4 [151 kB]
[00:01:19] Get:216 http://deb.debian.org/debian bullseye/main amd64 libdeflate0 amd64 1.7-1 [53.1 kB]
[00:01:19] Get:217 http://deb.debian.org/debian bullseye/main amd64 libjbig0 amd64 2.1-3.1+b2 [31.0 kB]
[00:01:19] Get:218 http://deb.debian.org/debian bullseye/main amd64 libwebp6 amd64 0.6.1-2.1 [258 kB]
[00:01:19] Get:219 http://deb.debian.org/debian bullseye/main amd64 libtiff5 amd64 4.2.0-1 [289 kB]
[00:01:19] Get:220 http://deb.debian.org/debian bullseye/main amd64 libxpm4 amd64 1:3.5.12-1 [49.1 kB]
[00:01:19] Get:221 http://deb.debian.org/debian bullseye/main amd64 libgd3 amd64 2.3.0-2 [137 kB]
[00:01:19] Get:222 http://deb.debian.org/debian bullseye/main amd64 libc-devtools amd64 2.31-13 [245 kB]
[00:01:19] Get:223 http://deb.debian.org/debian bullseye/main amd64 libcapture-tiny-perl all 0.48-1 [26.0 kB]
[00:01:19] Get:224 http://deb.debian.org/debian bullseye/main amd64 libclass-data-inheritable-perl all 0.08-3 [8588 B]
[00:01:19] Get:225 http://deb.debian.org/debian bullseye/main amd64 libclass-inspector-perl all 1.36-1 [19.6 kB]
[00:01:19] Get:226 http://deb.debian.org/debian bullseye/main amd64 libclass-xsaccessor-perl amd64 1.19-3+b7 [38.1 kB]
[00:01:19] Get:227 http://deb.debian.org/debian bullseye/main amd64 libclone-perl amd64 0.45-1+b1 [15.4 kB]
[00:01:19] Get:228 http://deb.debian.org/debian bullseye/main amd64 libcommon-sense-perl amd64 3.75-1+b4 [24.6 kB]
[00:01:19] Get:229 http://deb.debian.org/debian bullseye/main amd64 libconfig-tiny-perl all 2.26-1 [16.5 kB]
[00:01:19] Get:230 http://deb.debian.org/debian bullseye/main amd64 libparams-util-perl amd64 1.102-1+b1 [25.6 kB]
[00:01:19] Get:231 http://deb.debian.org/debian bullseye/main amd64 libsub-install-perl all 0.928-1.1 [10.8 kB]
[00:01:19] Get:232 http://deb.debian.org/debian bullseye/main amd64 libdata-optlist-perl all 0.110-1.1 [10.8 kB]
[00:01:19] Get:233 http://deb.debian.org/debian bullseye/main amd64 libsub-exporter-perl all 0.987-1 [47.2 kB]
[00:01:19] Get:234 http://deb.debian.org/debian bullseye/main amd64 libconst-fast-perl all 0.014-1.1 [8552 B]
[00:01:19] Get:235 http://deb.debian.org/debian bullseye/main amd64 libwant-perl amd64 0.29-1+b6 [28.8 kB]
[00:01:19] Get:236 http://deb.debian.org/debian bullseye/main amd64 libcontextual-return-perl all 0.004014-2 [56.6 kB]
[00:01:19] Get:237 http://deb.debian.org/debian bullseye/main amd64 libconvert-binhex-perl all 1.125-1 [30.5 kB]
[00:01:19] Get:238 http://deb.debian.org/debian bullseye/main amd64 libcpanel-json-xs-perl amd64 4.25-1+b1 [129 kB]
[00:01:19] Get:239 http://deb.debian.org/debian bullseye/main amd64 libdevel-stacktrace-perl all 2.0400-1 [28.6 kB]
[00:01:19] Get:240 http://deb.debian.org/debian bullseye/main amd64 libexception-class-perl all 1.44-1 [32.3 kB]
[00:01:19] Get:241 http://deb.debian.org/debian bullseye/main amd64 libiterator-perl all 0.03+ds1-1.1 [18.4 kB]
[00:01:19] Get:242 http://deb.debian.org/debian bullseye/main amd64 libiterator-util-perl all 0.02+ds1-1.1 [13.7 kB]
[00:01:19] Get:243 http://deb.debian.org/debian bullseye/main amd64 libexporter-tiny-perl all 1.002002-1 [37.8 kB]
[00:01:19] Get:244 http://deb.debian.org/debian bullseye/main amd64 liblist-moreutils-xs-perl amd64 0.430-2 [40.9 kB]
[00:01:19] Get:245 http://deb.debian.org/debian bullseye/main amd64 liblist-moreutils-perl all 0.430-2 [46.9 kB]
[00:01:19] Get:246 http://deb.debian.org/debian bullseye/main amd64 libdata-dpath-perl all 0.58-1 [43.5 kB]
[00:01:19] Get:247 http://deb.debian.org/debian bullseye/main amd64 libdata-dump-perl all 1.23-1.1 [27.6 kB]
[00:01:19] Get:248 http://deb.debian.org/debian bullseye/main amd64 libdata-messagepack-perl amd64 1.00-4+b1 [38.8 kB]
[00:01:19] Get:249 http://deb.debian.org/debian bullseye/main amd64 libnet-domain-tld-perl all 1.75-1.1 [33.5 kB]
[00:01:19] Get:250 http://deb.debian.org/debian bullseye/main amd64 libdata-validate-domain-perl all 0.10-1.1 [11.1 kB]
[00:01:19] Get:251 http://deb.debian.org/debian bullseye/main amd64 libdevel-size-perl amd64 0.83-1+b2 [26.1 kB]
[00:01:19] Get:252 http://deb.debian.org/debian bullseye/main amd64 libdistro-info-perl all 1.0 [7480 B]
[00:01:19] Get:253 http://deb.debian.org/debian bullseye/main amd64 libemail-address-xs-perl amd64 1.04-1+b3 [28.0 kB]
[00:01:19] Get:254 http://deb.debian.org/debian bullseye/main amd64 libfcgi0ldbl amd64 2.4.2-2 [26.1 kB]
[00:01:19] Get:255 http://deb.debian.org/debian bullseye/main amd64 libfcgi-bin amd64 2.4.2-2 [12.9 kB]
[00:01:19] Get:256 http://deb.debian.org/debian bullseye/main amd64 libfcgi-perl amd64 0.79+ds-2 [27.6 kB]
[00:01:19] Get:257 http://deb.debian.org/debian bullseye/main amd64 libipc-system-simple-perl all 1.30-1 [28.2 kB]
[00:01:19] Get:258 http://deb.debian.org/debian bullseye/main amd64 libfile-basedir-perl all 0.08-1 [17.7 kB]
[00:01:19] Get:259 http://deb.debian.org/debian bullseye/main amd64 libfile-chdir-perl all 0.1008-1.1 [12.2 kB]
[00:01:19] Get:260 http://deb.debian.org/debian bullseye/main amd64 libfile-fcntllock-perl amd64 0.22-3+b7 [35.5 kB]
[00:01:19] Get:261 http://deb.debian.org/debian bullseye/main amd64 libnumber-compare-perl all 0.03-1.1 [6956 B]
[00:01:19] Get:262 http://deb.debian.org/debian bullseye/main amd64 libtext-glob-perl all 0.11-1 [8888 B]
[00:01:19] Get:263 http://deb.debian.org/debian bullseye/main amd64 libfile-find-rule-perl all 0.34-1 [30.6 kB]
[00:01:19] Get:264 http://deb.debian.org/debian bullseye/main amd64 libfont-afm-perl all 1.20-3 [14.0 kB]
[00:01:19] Get:265 http://deb.debian.org/debian bullseye/main amd64 libio-string-perl all 1.08-3.1 [11.8 kB]
[00:01:19] Get:266 http://deb.debian.org/debian bullseye/main amd64 libfont-ttf-perl all 1.06-1.1 [318 kB]
[00:01:19] Get:267 http://deb.debian.org/debian bullseye/main amd64 libio-stringy-perl all 2.111-3 [56.5 kB]
[00:01:19] Get:268 http://deb.debian.org/debian bullseye/main amd64 libparams-validate-perl amd64 1.30-1+b1 [68.2 kB]
[00:01:19] Get:269 http://deb.debian.org/debian bullseye/main amd64 libgetopt-long-descriptive-perl all 0.105-1 [28.4 kB]
[00:01:19] Get:270 http://deb.debian.org/debian bullseye/main amd64 libsort-versions-perl all 1.62-1 [11.0 kB]
[00:01:19] Get:271 http://deb.debian.org/debian bullseye/main amd64 libgit-wrapper-perl all 0.048-1 [34.7 kB]
[00:01:19] Get:272 http://deb.debian.org/debian bullseye/main amd64 libhttp-tiny-multipart-perl all 0.08-1.1 [9468 B]
[00:01:19] Get:273 http://deb.debian.org/debian bullseye/main amd64 libio-prompter-perl all 0.004015-1 [60.4 kB]
[00:01:19] Get:274 http://deb.debian.org/debian bullseye/main amd64 libjson-perl all 4.03000-1 [88.6 kB]
[00:01:19] Get:275 http://deb.debian.org/debian bullseye/main amd64 liblog-any-perl all 1.709-1 [73.5 kB]
[00:01:19] Get:276 http://deb.debian.org/debian bullseye/main amd64 liblog-any-adapter-screen-perl all 0.140-1 [13.1 kB]
[00:01:19] Get:277 http://deb.debian.org/debian bullseye/main amd64 libpackage-stash-perl all 0.39-1 [21.9 kB]
[00:01:19] Get:278 http://deb.debian.org/debian bullseye/main amd64 libsub-identify-perl amd64 0.14-1+b3 [12.0 kB]
[00:01:19] Get:279 http://deb.debian.org/debian bullseye/main amd64 libsub-name-perl amd64 0.26-1+b1 [13.8 kB]
[00:01:19] Get:280 http://deb.debian.org/debian bullseye/main amd64 libnamespace-clean-perl all 0.27-1 [17.3 kB]
[00:01:19] Get:281 http://deb.debian.org/debian bullseye/main amd64 libpath-tiny-perl all 0.118-1 [53.5 kB]
[00:01:19] Get:282 http://deb.debian.org/debian bullseye/main amd64 libtype-tiny-perl all 1.012001-2 [351 kB]
[00:01:19] Get:283 http://deb.debian.org/debian bullseye/main amd64 libgitlab-api-v4-perl all 0.26-1 [87.9 kB]
[00:01:19] Get:284 http://deb.debian.org/debian bullseye/main amd64 libglib2.0-0 amd64 2.66.8-1 [1370 kB]
[00:01:19] Get:285 http://deb.debian.org/debian bullseye/main amd64 libglib2.0-data all 2.66.8-1 [1164 kB]
[00:01:19] Get:286 http://deb.debian.org/debian bullseye/main amd64 libhash-fieldhash-perl amd64 0.15-1+b3 [18.0 kB]
[00:01:19] Get:287 http://deb.debian.org/debian bullseye/main amd64 libhtml-form-perl all 6.07-1 [22.9 kB]
[00:01:19] Get:288 http://deb.debian.org/debian bullseye/main amd64 libhtml-format-perl all 2.12-1.1 [43.8 kB]
[00:01:19] Get:289 http://deb.debian.org/debian bullseye/main amd64 libhtml-html5-entities-perl all 0.004-1.1 [21.3 kB]
[00:01:19] Get:290 http://deb.debian.org/debian bullseye/main amd64 libhttp-daemon-perl all 6.12-1 [22.9 kB]
[00:01:19] Get:291 http://deb.debian.org/debian bullseye/main amd64 libio-sessiondata-perl all 1.03-1.1 [5984 B]
[00:01:19] Get:292 http://deb.debian.org/debian bullseye/main amd64 libipc-run3-perl all 0.048-2 [34.2 kB]
[00:01:19] Get:293 http://deb.debian.org/debian bullseye/main amd64 libtypes-serialiser-perl all 1.01-1 [12.2 kB]
[00:01:19] Get:294 http://deb.debian.org/debian bullseye/main amd64 libjson-xs-perl amd64 4.030-1+b1 [94.9 kB]
[00:01:19] Get:295 http://deb.debian.org/debian bullseye/main amd64 libjson-maybexs-perl all 1.004003-1 [13.1 kB]
[00:01:19] Get:296 http://deb.debian.org/debian bullseye/main amd64 libldap-common all 2.4.57+dfsg-3 [95.9 kB]
[00:01:19] Get:297 http://deb.debian.org/debian bullseye/main amd64 liblist-compare-perl all 0.55-1 [66.9 kB]
[00:01:19] Get:298 http://deb.debian.org/debian bullseye/main amd64 liblist-someutils-perl all 0.58-1 [36.5 kB]
[00:01:19] Get:299 http://deb.debian.org/debian bullseye/main amd64 liblist-someutils-xs-perl amd64 0.58-2+b1 [33.3 kB]
[00:01:19] Get:300 http://deb.debian.org/debian bullseye/main amd64 liblist-utilsby-perl all 0.11-1 [15.4 kB]
[00:01:19] Get:301 http://deb.debian.org/debian bullseye/main amd64 libltdl7 amd64 2.4.6-15 [391 kB]
[00:01:19] Get:302 http://deb.debian.org/debian bullseye/main amd64 libltdl-dev amd64 2.4.6-15 [162 kB]
[00:01:19] Get:303 http://deb.debian.org/debian bullseye/main amd64 liblzo2-2 amd64 2.10-2 [56.9 kB]
[00:01:19] Get:304 http://deb.debian.org/debian bullseye/main amd64 libsys-hostname-long-perl all 1.5-2 [11.8 kB]
[00:01:19] Get:305 http://deb.debian.org/debian bullseye/main amd64 libmail-sendmail-perl all 0.80-1.1 [25.5 kB]
[00:01:19] Get:306 http://deb.debian.org/debian bullseye/main amd64 libnet-smtp-ssl-perl all 1.04-1 [6184 B]
[00:01:19] Get:307 http://deb.debian.org/debian bullseye/main amd64 libmailtools-perl all 2.21-1 [95.5 kB]
[00:01:19] Get:308 http://deb.debian.org/debian bullseye/main amd64 libmarkdown2 amd64 2.2.6-1 [36.8 kB]
[00:01:19] Get:309 http://deb.debian.org/debian bullseye/main amd64 libmime-tools-perl all 5.509-1 [212 kB]
[00:01:19] Get:310 http://deb.debian.org/debian bullseye/main amd64 libmoox-aliases-perl all 0.001006-1.1 [10.8 kB]
[00:01:19] Get:311 http://deb.debian.org/debian bullseye/main amd64 libnamespace-autoclean-perl all 0.29-1 [15.0 kB]
[00:01:19] Get:312 http://deb.debian.org/debian bullseye/main amd64 libobject-id-perl all 0.1.2-2.1 [16.7 kB]
[00:01:19] Get:313 http://deb.debian.org/debian bullseye/main amd64 libmoox-struct-perl all 0.020-1 [25.4 kB]
[00:01:19] Get:314 http://deb.debian.org/debian bullseye/main amd64 libmouse-perl amd64 2.5.10-1+b1 [172 kB]
[00:01:19] Get:315 http://deb.debian.org/debian bullseye/main amd64 libnumber-range-perl all 0.12-1.1 [8688 B]
[00:01:19] Get:316 http://deb.debian.org/debian bullseye/main amd64 libossp-uuid16 amd64 1.6.2-1.5+b9 [37.9 kB]
[00:01:19] Get:317 http://deb.debian.org/debian bullseye/main amd64 libossp-uuid-perl amd64 1.6.2-1.5+b9 [28.8 kB]
[00:01:19] Get:318 http://deb.debian.org/debian bullseye/main amd64 libpackage-stash-xs-perl amd64 0.29-1+b2 [20.2 kB]
[00:01:19] Get:319 http://deb.debian.org/debian bullseye/main amd64 libpam-cap amd64 1:2.44-1 [15.4 kB]
[00:01:19] Get:320 http://deb.debian.org/debian bullseye/main amd64 libpath-iterator-rule-perl all 1.014-1 [54.0 kB]
[00:01:19] Get:321 http://deb.debian.org/debian bullseye/main amd64 libperlio-gzip-perl amd64 0.19-1+b7 [17.4 kB]
[00:01:19] Get:322 http://deb.debian.org/debian bullseye/main amd64 libpod-parser-perl all 1.63-2 [96.1 kB]
[00:01:19] Get:323 http://deb.debian.org/debian bullseye/main amd64 libpod-constants-perl all 0.19-2 [17.3 kB]
[00:01:19] Get:324 http://deb.debian.org/debian bullseye/main amd64 libproc-processtable-perl amd64 0.59-2+b1 [45.9 kB]
[00:01:19] Get:325 http://deb.debian.org/debian bullseye/main amd64 libre2-9 amd64 20210201+dfsg-1 [170 kB]
[00:01:19] Get:326 http://deb.debian.org/debian bullseye/main amd64 libre-engine-re2-perl amd64 0.14-1 [18.6 kB]
[00:01:19] Get:327 http://deb.debian.org/debian bullseye/main amd64 libreadonly-perl all 2.050-3 [23.1 kB]
[00:01:19] Get:328 http://deb.debian.org/debian bullseye/main amd64 libref-util-perl all 0.204-1 [17.1 kB]
[00:01:19] Get:329 http://deb.debian.org/debian bullseye/main amd64 libref-util-xs-perl amd64 0.117-1+b3 [13.9 kB]
[00:01:19] Get:330 http://deb.debian.org/debian bullseye/main amd64 libregexp-pattern-license-perl all 3.4.0-1 [56.4 kB]
[00:01:19] Get:331 http://deb.debian.org/debian bullseye/main amd64 libregexp-pattern-perl all 0.2.14-1 [18.8 kB]
[00:01:19] Get:332 http://deb.debian.org/debian bullseye/main amd64 libsasl2-modules amd64 2.1.27+dfsg-2.1 [104 kB]
[00:01:19] Get:333 http://deb.debian.org/debian bullseye/main amd64 libsereal-decoder-perl amd64 4.018+ds-1+b1 [99.3 kB]
[00:01:19] Get:334 http://deb.debian.org/debian bullseye/main amd64 libsereal-encoder-perl amd64 4.018+ds-1+b1 [103 kB]
[00:01:19] Get:335 http://deb.debian.org/debian bullseye/main amd64 libtask-weaken-perl all 1.06-1 [9252 B]
[00:01:19] Get:336 http://deb.debian.org/debian bullseye/main amd64 libxml-parser-perl amd64 2.46-2 [206 kB]
[00:01:20] Get:337 http://deb.debian.org/debian bullseye/main amd64 libsoap-lite-perl all 1.27-1 [258 kB]
[00:01:20] Get:338 http://deb.debian.org/debian bullseye/main amd64 libsort-key-perl amd64 1.33-2+b3 [37.1 kB]
[00:01:20] Get:339 http://deb.debian.org/debian bullseye/main amd64 libstring-copyright-perl all 0.003006-1 [11.6 kB]
[00:01:20] Get:340 http://deb.debian.org/debian bullseye/main amd64 libstring-escape-perl all 2010.002-2 [19.1 kB]
[00:01:20] Get:341 http://deb.debian.org/debian bullseye/main amd64 libstring-shellquote-perl all 1.04-1 [12.6 kB]
[00:01:20] Get:342 http://deb.debian.org/debian bullseye/main amd64 libsys-cpuaffinity-perl amd64 1.13~03-1 [33.9 kB]
[00:01:20] Get:343 http://deb.debian.org/debian bullseye/main amd64 libterm-readkey-perl amd64 2.38-1+b2 [27.8 kB]
[00:01:20] Get:344 http://deb.debian.org/debian bullseye/main amd64 libtext-levenshteinxs-perl amd64 0.03-4+b8 [8724 B]
[00:01:20] Get:345 http://deb.debian.org/debian bullseye/main amd64 libtext-markdown-discount-perl amd64 0.12-1+b1 [13.0 kB]
[00:01:20] Get:346 http://deb.debian.org/debian bullseye/main amd64 libtext-xslate-perl amd64 3.5.8-1+b1 [197 kB]
[00:01:20] Get:347 http://deb.debian.org/debian bullseye/main amd64 libtime-duration-perl all 1.21-1 [13.7 kB]
[00:01:20] Get:348 http://deb.debian.org/debian bullseye/main amd64 libtime-moment-perl amd64 0.44-1+b3 [75.8 kB]
[00:01:20] Get:349 http://deb.debian.org/debian bullseye/main amd64 libtype-tiny-xs-perl amd64 0.022-1 [25.8 kB]
[00:01:20] Get:350 http://deb.debian.org/debian bullseye/main amd64 libunicode-utf8-perl amd64 0.62-1+b2 [20.3 kB]
[00:01:20] Get:351 http://deb.debian.org/debian bullseye/main amd64 libunwind8 amd64 1.3.2-2 [54.5 kB]
[00:01:20] Get:352 http://deb.debian.org/debian bullseye/main amd64 libxdelta2 amd64 1.1.3-9.3 [48.2 kB]
[00:01:20] Get:353 http://deb.debian.org/debian bullseye/main amd64 libxml-namespacesupport-perl all 1.12-1.1 [14.9 kB]
[00:01:20] Get:354 http://deb.debian.org/debian bullseye/main amd64 libxml-sax-base-perl all 1.09-1.1 [20.7 kB]
[00:01:20] Get:355 http://deb.debian.org/debian bullseye/main amd64 libxml-sax-perl all 1.02+dfsg-1 [59.0 kB]
[00:01:20] Get:356 http://deb.debian.org/debian bullseye/main amd64 libxml-libxml-perl amd64 2.0134+dfsg-2+b1 [337 kB]
[00:01:20] Get:357 http://deb.debian.org/debian bullseye/main amd64 libxml-sax-expat-perl all 0.51-1 [12.0 kB]
[00:01:20] Get:358 http://deb.debian.org/debian bullseye/main amd64 libxmlrpc-lite-perl all 0.717-4 [22.6 kB]
[00:01:20] Get:359 http://deb.debian.org/debian bullseye/main amd64 libyaml-0-2 amd64 0.2.2-1 [49.6 kB]
[00:01:20] Get:360 http://deb.debian.org/debian bullseye/main amd64 libyaml-libyaml-perl amd64 0.82+repack-1+b1 [35.8 kB]
[00:01:20] Get:361 http://deb.debian.org/debian bullseye/main amd64 licensecheck all 3.1.1-2 [50.0 kB]
[00:01:20] Get:362 http://deb.debian.org/debian bullseye/main amd64 lzip amd64 1.22-3 [88.5 kB]
[00:01:20] Get:363 http://deb.debian.org/debian bullseye/main amd64 lzop amd64 1.04-2 [84.2 kB]
[00:01:20] Get:364 http://deb.debian.org/debian bullseye/main amd64 t1utils amd64 1.41-4 [62.1 kB]
[00:01:20] Get:365 http://deb.debian.org/debian bullseye/main amd64 unzip amd64 6.0-26 [171 kB]
[00:01:20] Get:366 http://deb.debian.org/debian bullseye/main amd64 lintian all 2.104.0 [1265 kB]
[00:01:20] Get:367 http://deb.debian.org/debian bullseye/main amd64 lsb-release all 11.1.0 [27.9 kB]
[00:01:20] Get:368 http://deb.debian.org/debian bullseye/main amd64 manpages-dev all 5.10-1 [2309 kB]
[00:01:20] Get:369 http://deb.debian.org/debian bullseye/main amd64 pbzip2 amd64 1.1.13-1 [44.9 kB]
[00:01:20] Get:370 http://deb.debian.org/debian bullseye/main amd64 pixz amd64 1.0.7-1 [20.9 kB]
[00:01:20] Get:371 http://deb.debian.org/debian bullseye/main amd64 xdelta amd64 1.1.3-9.3 [26.4 kB]
[00:01:20] Get:372 http://deb.debian.org/debian bullseye/main amd64 xdelta3 amd64 3.0.11-dfsg-1+b1 [69.3 kB]
[00:01:20] Get:373 http://deb.debian.org/debian bullseye/main amd64 pristine-tar amd64 1.49 [119 kB]
[00:01:20] Get:374 http://deb.debian.org/debian bullseye/main amd64 publicsuffix all 20210108.1309-1 [121 kB]
[00:01:20] Get:375 http://deb.debian.org/debian bullseye/main amd64 python-apt-common all 2.2.1 [96.5 kB]
[00:01:20] Get:376 http://deb.debian.org/debian bullseye/main amd64 python3-apt amd64 2.2.1 [190 kB]
[00:01:20] Get:377 http://deb.debian.org/debian bullseye/main amd64 python3-certifi all 2020.6.20-1 [151 kB]
[00:01:20] Get:378 http://deb.debian.org/debian bullseye/main amd64 python3-idna all 2.10-1 [37.4 kB]
[00:01:20] Get:379 http://deb.debian.org/debian bullseye/main amd64 python3-magic all 2:0.4.20-3 [13.4 kB]
[00:01:20] Get:380 http://deb.debian.org/debian bullseye/main amd64 python3-urllib3 all 1.26.5-1~exp1 [114 kB]
[00:01:20] Get:381 http://deb.debian.org/debian bullseye/main amd64 python3-requests all 2.25.1+dfsg-2 [69.3 kB]
[00:01:20] Get:382 http://deb.debian.org/debian bullseye/main amd64 python3-unidiff all 0.5.5-2 [9604 B]
[00:01:20] Get:383 http://deb.debian.org/debian bullseye/main amd64 python3-xdg all 0.27-2 [41.8 kB]
[00:01:20] Get:384 http://deb.debian.org/debian bullseye/main amd64 reprepro amd64 5.3.0-1.2 [457 kB]
[00:01:20] Get:385 http://deb.debian.org/debian bullseye/main amd64 shared-mime-info amd64 2.0-1 [701 kB]
[00:01:20] Get:386 http://deb.debian.org/debian bullseye/main amd64 strace amd64 5.10-1 [1084 kB]
[00:01:20] Get:387 http://deb.debian.org/debian bullseye/main amd64 xdg-user-dirs amd64 0.17-2 [53.8 kB]
[00:01:20] debconf: delaying package configuration, since apt-utils is not installed
[00:01:20] Fetched 176 MB in 14s (12.5 MB/s)
[00:01:21] Selecting previously unselected package libjansson4:amd64.
[00:01:21] (Reading database ... 
[00:01:21] (Reading database ... 5%
[00:01:21] (Reading database ... 10%
[00:01:21] (Reading database ... 15%
[00:01:21] (Reading database ... 20%
[00:01:21] (Reading database ... 25%
[00:01:21] (Reading database ... 30%
[00:01:21] (Reading database ... 35%
[00:01:21] (Reading database ... 40%
[00:01:21] (Reading database ... 45%
[00:01:21] (Reading database ... 50%
[00:01:21] (Reading database ... 55%
[00:01:21] (Reading database ... 60%
[00:01:21] (Reading database ... 65%
[00:01:21] (Reading database ... 70%
[00:01:21] (Reading database ... 75%
[00:01:21] (Reading database ... 80%
[00:01:21] (Reading database ... 85%
[00:01:21] (Reading database ... 90%
[00:01:21] (Reading database ... 95%
[00:01:21] (Reading database ... 100%
[00:01:21] (Reading database ... 11181 files and directories currently installed.)
[00:01:21] Preparing to unpack .../00-libjansson4_2.13.1-1.1_amd64.deb ...
[00:01:21] Unpacking libjansson4:amd64 (2.13.1-1.1) ...
[00:01:21] Selecting previously unselected package libmnl0:amd64.
[00:01:21] Preparing to unpack .../01-libmnl0_1.0.4-3_amd64.deb ...
[00:01:21] Unpacking libmnl0:amd64 (1.0.4-3) ...
[00:01:21] Selecting previously unselected package libnftnl11:amd64.
[00:01:21] Preparing to unpack .../02-libnftnl11_1.1.9-1_amd64.deb ...
[00:01:21] Unpacking libnftnl11:amd64 (1.1.9-1) ...
[00:01:21] Selecting previously unselected package libxtables12:amd64.
[00:01:21] Preparing to unpack .../03-libxtables12_1.8.7-1_amd64.deb ...
[00:01:21] Unpacking libxtables12:amd64 (1.8.7-1) ...
[00:01:21] Selecting previously unselected package libnftables1:amd64.
[00:01:21] Preparing to unpack .../04-libnftables1_0.9.8-3.1_amd64.deb ...
[00:01:21] Unpacking libnftables1:amd64 (0.9.8-3.1) ...
[00:01:21] Selecting previously unselected package nftables.
[00:01:21] Preparing to unpack .../05-nftables_0.9.8-3.1_amd64.deb ...
[00:01:21] Unpacking nftables (0.9.8-3.1) ...
[00:01:21] Selecting previously unselected package bsdextrautils.
[00:01:21] Preparing to unpack .../06-bsdextrautils_2.36.1-8_amd64.deb ...
[00:01:21] Unpacking bsdextrautils (2.36.1-8) ...
[00:01:21] Selecting previously unselected package libuchardet0:amd64.
[00:01:21] Preparing to unpack .../07-libuchardet0_0.0.7-1_amd64.deb ...
[00:01:21] Unpacking libuchardet0:amd64 (0.0.7-1) ...
[00:01:21] Selecting previously unselected package groff-base.
[00:01:21] Preparing to unpack .../08-groff-base_1.22.4-6_amd64.deb ...
[00:01:21] Unpacking groff-base (1.22.4-6) ...
[00:01:21] Selecting previously unselected package libgdbm6:amd64.
[00:01:21] Preparing to unpack .../09-libgdbm6_1.19-2_amd64.deb ...
[00:01:21] Unpacking libgdbm6:amd64 (1.19-2) ...
[00:01:21] Selecting previously unselected package libpipeline1:amd64.
[00:01:21] Preparing to unpack .../10-libpipeline1_1.5.3-1_amd64.deb ...
[00:01:21] Unpacking libpipeline1:amd64 (1.5.3-1) ...
[00:01:21] Selecting previously unselected package man-db.
[00:01:21] Preparing to unpack .../11-man-db_2.9.4-2_amd64.deb ...
[00:01:21] Unpacking man-db (2.9.4-2) ...
[00:01:22] Selecting previously unselected package perl-modules-5.32.
[00:01:22] Preparing to unpack .../12-perl-modules-5.32_5.32.1-4+deb11u1_all.deb ...
[00:01:22] Unpacking perl-modules-5.32 (5.32.1-4+deb11u1) ...
[00:01:22] Selecting previously unselected package libgdbm-compat4:amd64.
[00:01:22] Preparing to unpack .../13-libgdbm-compat4_1.19-2_amd64.deb ...
[00:01:22] Unpacking libgdbm-compat4:amd64 (1.19-2) ...
[00:01:22] Selecting previously unselected package libperl5.32:amd64.
[00:01:22] Preparing to unpack .../14-libperl5.32_5.32.1-4+deb11u1_amd64.deb ...
[00:01:22] Unpacking libperl5.32:amd64 (5.32.1-4+deb11u1) ...
[00:01:23] Selecting previously unselected package perl.
[00:01:23] Preparing to unpack .../15-perl_5.32.1-4+deb11u1_amd64.deb ...
[00:01:23] Unpacking perl (5.32.1-4+deb11u1) ...
[00:01:23] Selecting previously unselected package liblocale-gettext-perl.
[00:01:23] Preparing to unpack .../16-liblocale-gettext-perl_1.07-4+b1_amd64.deb ...
[00:01:23] Unpacking liblocale-gettext-perl (1.07-4+b1) ...
[00:01:23] Selecting previously unselected package libpython3.9-minimal:amd64.
[00:01:23] Preparing to unpack .../17-libpython3.9-minimal_3.9.2-1_amd64.deb ...
[00:01:23] Unpacking libpython3.9-minimal:amd64 (3.9.2-1) ...
[00:01:23] Selecting previously unselected package python3.9-minimal.
[00:01:23] Preparing to unpack .../18-python3.9-minimal_3.9.2-1_amd64.deb ...
[00:01:23] Unpacking python3.9-minimal (3.9.2-1) ...
[00:01:23] Setting up libpython3.9-minimal:amd64 (3.9.2-1) ...
[00:01:23] Setting up python3.9-minimal (3.9.2-1) ...
[00:01:24] Selecting previously unselected package python3-minimal.
[00:01:24] (Reading database ... 
[00:01:24] (Reading database ... 5%
[00:01:24] (Reading database ... 10%
[00:01:24] (Reading database ... 15%
[00:01:24] (Reading database ... 20%
[00:01:24] (Reading database ... 25%
[00:01:24] (Reading database ... 30%
[00:01:24] (Reading database ... 35%
[00:01:24] (Reading database ... 40%
[00:01:24] (Reading database ... 45%
[00:01:24] (Reading database ... 50%
[00:01:24] (Reading database ... 55%
[00:01:24] (Reading database ... 60%
[00:01:24] (Reading database ... 65%
[00:01:24] (Reading database ... 70%
[00:01:24] (Reading database ... 75%
[00:01:24] (Reading database ... 80%
[00:01:24] (Reading database ... 85%
[00:01:24] (Reading database ... 90%
[00:01:24] (Reading database ... 95%
[00:01:24] (Reading database ... 100%
[00:01:24] (Reading database ... 14095 files and directories currently installed.)
[00:01:24] Preparing to unpack .../0-python3-minimal_3.9.2-3_amd64.deb ...
[00:01:24] Unpacking python3-minimal (3.9.2-3) ...
[00:01:24] Selecting previously unselected package media-types.
[00:01:24] Preparing to unpack .../1-media-types_4.0.0_all.deb ...
[00:01:24] Unpacking media-types (4.0.0) ...
[00:01:24] Selecting previously unselected package libmpdec3:amd64.
[00:01:24] Preparing to unpack .../2-libmpdec3_2.5.1-1_amd64.deb ...
[00:01:24] Unpacking libmpdec3:amd64 (2.5.1-1) ...
[00:01:24] Selecting previously unselected package readline-common.
[00:01:24] Preparing to unpack .../3-readline-common_8.1-1_all.deb ...
[00:01:24] Unpacking readline-common (8.1-1) ...
[00:01:24] Selecting previously unselected package libreadline8:amd64.
[00:01:24] Preparing to unpack .../4-libreadline8_8.1-1_amd64.deb ...
[00:01:24] Unpacking libreadline8:amd64 (8.1-1) ...
[00:01:24] Selecting previously unselected package libsqlite3-0:amd64.
[00:01:24] Preparing to unpack .../5-libsqlite3-0_3.34.1-3_amd64.deb ...
[00:01:24] Unpacking libsqlite3-0:amd64 (3.34.1-3) ...
[00:01:24] Selecting previously unselected package libpython3.9-stdlib:amd64.
[00:01:24] Preparing to unpack .../6-libpython3.9-stdlib_3.9.2-1_amd64.deb ...
[00:01:24] Unpacking libpython3.9-stdlib:amd64 (3.9.2-1) ...
[00:01:24] Selecting previously unselected package python3.9.
[00:01:24] Preparing to unpack .../7-python3.9_3.9.2-1_amd64.deb ...
[00:01:24] Unpacking python3.9 (3.9.2-1) ...
[00:01:24] Selecting previously unselected package libpython3-stdlib:amd64.
[00:01:24] Preparing to unpack .../8-libpython3-stdlib_3.9.2-3_amd64.deb ...
[00:01:24] Unpacking libpython3-stdlib:amd64 (3.9.2-3) ...
[00:01:24] Setting up python3-minimal (3.9.2-3) ...
[00:01:25] Selecting previously unselected package python3.
[00:01:25] (Reading database ... 
[00:01:25] (Reading database ... 5%
[00:01:25] (Reading database ... 10%
[00:01:25] (Reading database ... 15%
[00:01:25] (Reading database ... 20%
[00:01:25] (Reading database ... 25%
[00:01:25] (Reading database ... 30%
[00:01:25] (Reading database ... 35%
[00:01:25] (Reading database ... 40%
[00:01:25] (Reading database ... 45%
[00:01:25] (Reading database ... 50%
[00:01:25] (Reading database ... 55%
[00:01:25] (Reading database ... 60%
[00:01:25] (Reading database ... 65%
[00:01:25] (Reading database ... 70%
[00:01:25] (Reading database ... 75%
[00:01:25] (Reading database ... 80%
[00:01:25] (Reading database ... 85%
[00:01:25] (Reading database ... 90%
[00:01:25] (Reading database ... 95%
[00:01:25] (Reading database ... 100%
[00:01:25] (Reading database ... 14524 files and directories currently installed.)
[00:01:25] Preparing to unpack .../000-python3_3.9.2-3_amd64.deb ...
[00:01:25] Unpacking python3 (3.9.2-3) ...
[00:01:25] Selecting previously unselected package libpopt0:amd64.
[00:01:25] Preparing to unpack .../001-libpopt0_1.18-2_amd64.deb ...
[00:01:25] Unpacking libpopt0:amd64 (1.18-2) ...
[00:01:25] Selecting previously unselected package rsync.
[00:01:25] Preparing to unpack .../002-rsync_3.2.3-4_amd64.deb ...
[00:01:25] Unpacking rsync (3.2.3-4) ...
[00:01:25] Selecting previously unselected package libelf1:amd64.
[00:01:25] Preparing to unpack .../003-libelf1_0.183-1_amd64.deb ...
[00:01:25] Unpacking libelf1:amd64 (0.183-1) ...
[00:01:25] Selecting previously unselected package libbpf0:amd64.
[00:01:25] Preparing to unpack .../004-libbpf0_1%3a0.3-2_amd64.deb ...
[00:01:25] Unpacking libbpf0:amd64 (1:0.3-2) ...
[00:01:25] Selecting previously unselected package libcap2-bin.
[00:01:25] Preparing to unpack .../005-libcap2-bin_1%3a2.44-1_amd64.deb ...
[00:01:25] Unpacking libcap2-bin (1:2.44-1) ...
[00:01:25] Selecting previously unselected package iproute2.
[00:01:25] Preparing to unpack .../006-iproute2_5.10.0-4_amd64.deb ...
[00:01:25] Unpacking iproute2 (5.10.0-4) ...
[00:01:25] Selecting previously unselected package less.
[00:01:25] Preparing to unpack .../007-less_551-2_amd64.deb ...
[00:01:25] Unpacking less (551-2) ...
[00:01:25] Selecting previously unselected package netbase.
[00:01:25] Preparing to unpack .../008-netbase_6.3_all.deb ...
[00:01:25] Unpacking netbase (6.3) ...
[00:01:25] Selecting previously unselected package bzip2.
[00:01:25] Preparing to unpack .../009-bzip2_1.0.8-4_amd64.deb ...
[00:01:25] Unpacking bzip2 (1.0.8-4) ...
[00:01:25] Selecting previously unselected package openssl.
[00:01:25] Preparing to unpack .../010-openssl_1.1.1k-1+deb11u1_amd64.deb ...
[00:01:25] Unpacking openssl (1.1.1k-1+deb11u1) ...
[00:01:25] Selecting previously unselected package ca-certificates.
[00:01:25] Preparing to unpack .../011-ca-certificates_20210119_all.deb ...
[00:01:25] Unpacking ca-certificates (20210119) ...
[00:01:25] Selecting previously unselected package libmagic-mgc.
[00:01:25] Preparing to unpack .../012-libmagic-mgc_1%3a5.39-3_amd64.deb ...
[00:01:25] Unpacking libmagic-mgc (1:5.39-3) ...
[00:01:25] Selecting previously unselected package libmagic1:amd64.
[00:01:25] Preparing to unpack .../013-libmagic1_1%3a5.39-3_amd64.deb ...
[00:01:25] Unpacking libmagic1:amd64 (1:5.39-3) ...
[00:01:25] Selecting previously unselected package file.
[00:01:25] Preparing to unpack .../014-file_1%3a5.39-3_amd64.deb ...
[00:01:25] Unpacking file (1:5.39-3) ...
[00:01:25] Selecting previously unselected package gettext-base.
[00:01:25] Preparing to unpack .../015-gettext-base_0.21-4_amd64.deb ...
[00:01:25] Unpacking gettext-base (0.21-4) ...
[00:01:25] Selecting previously unselected package manpages.
[00:01:25] Preparing to unpack .../016-manpages_5.10-1_all.deb ...
[00:01:25] Unpacking manpages (5.10-1) ...
[00:01:25] Selecting previously unselected package libpsl5:amd64.
[00:01:25] Preparing to unpack .../017-libpsl5_0.21.0-1.2_amd64.deb ...
[00:01:25] Unpacking libpsl5:amd64 (0.21.0-1.2) ...
[00:01:25] Selecting previously unselected package wget.
[00:01:25] Preparing to unpack .../018-wget_1.21-1+b1_amd64.deb ...
[00:01:25] Unpacking wget (1.21-1+b1) ...
[00:01:26] Selecting previously unselected package xz-utils.
[00:01:26] Preparing to unpack .../019-xz-utils_5.2.5-2_amd64.deb ...
[00:01:26] Unpacking xz-utils (5.2.5-2) ...
[00:01:26] Selecting previously unselected package apt-transport-https.
[00:01:26] Preparing to unpack .../020-apt-transport-https_2.2.4_all.deb ...
[00:01:26] Unpacking apt-transport-https (2.2.4) ...
[00:01:26] Selecting previously unselected package libsigsegv2:amd64.
[00:01:26] Preparing to unpack .../021-libsigsegv2_2.13-1_amd64.deb ...
[00:01:26] Unpacking libsigsegv2:amd64 (2.13-1) ...
[00:01:26] Selecting previously unselected package m4.
[00:01:26] Preparing to unpack .../022-m4_1.4.18-5_amd64.deb ...
[00:01:26] Unpacking m4 (1.4.18-5) ...
[00:01:26] Selecting previously unselected package autoconf.
[00:01:26] Preparing to unpack .../023-autoconf_2.69-14_all.deb ...
[00:01:26] Unpacking autoconf (2.69-14) ...
[00:01:26] Selecting previously unselected package autotools-dev.
[00:01:26] Preparing to unpack .../024-autotools-dev_20180224.1+nmu1_all.deb ...
[00:01:26] Unpacking autotools-dev (20180224.1+nmu1) ...
[00:01:26] Selecting previously unselected package automake.
[00:01:26] Preparing to unpack .../025-automake_1%3a1.16.3-2_all.deb ...
[00:01:26] Unpacking automake (1:1.16.3-2) ...
[00:01:26] Selecting previously unselected package autopoint.
[00:01:26] Preparing to unpack .../026-autopoint_0.21-4_all.deb ...
[00:01:26] Unpacking autopoint (0.21-4) ...
[00:01:26] Selecting previously unselected package binutils-common:amd64.
[00:01:26] Preparing to unpack .../027-binutils-common_2.35.2-2_amd64.deb ...
[00:01:26] Unpacking binutils-common:amd64 (2.35.2-2) ...
[00:01:26] Selecting previously unselected package libbinutils:amd64.
[00:01:26] Preparing to unpack .../028-libbinutils_2.35.2-2_amd64.deb ...
[00:01:26] Unpacking libbinutils:amd64 (2.35.2-2) ...
[00:01:26] Selecting previously unselected package libctf-nobfd0:amd64.
[00:01:26] Preparing to unpack .../029-libctf-nobfd0_2.35.2-2_amd64.deb ...
[00:01:26] Unpacking libctf-nobfd0:amd64 (2.35.2-2) ...
[00:01:26] Selecting previously unselected package libctf0:amd64.
[00:01:26] Preparing to unpack .../030-libctf0_2.35.2-2_amd64.deb ...
[00:01:26] Unpacking libctf0:amd64 (2.35.2-2) ...
[00:01:26] Selecting previously unselected package binutils-x86-64-linux-gnu.
[00:01:26] Preparing to unpack .../031-binutils-x86-64-linux-gnu_2.35.2-2_amd64.deb ...
[00:01:26] Unpacking binutils-x86-64-linux-gnu (2.35.2-2) ...
[00:01:27] Selecting previously unselected package binutils.
[00:01:27] Preparing to unpack .../032-binutils_2.35.2-2_amd64.deb ...
[00:01:27] Unpacking binutils (2.35.2-2) ...
[00:01:27] Selecting previously unselected package libc-dev-bin.
[00:01:27] Preparing to unpack .../033-libc-dev-bin_2.31-13_amd64.deb ...
[00:01:27] Unpacking libc-dev-bin (2.31-13) ...
[00:01:27] Selecting previously unselected package linux-libc-dev:amd64.
[00:01:27] Preparing to unpack .../034-linux-libc-dev_5.10.46-4_amd64.deb ...
[00:01:27] Unpacking linux-libc-dev:amd64 (5.10.46-4) ...
[00:01:27] Selecting previously unselected package libcrypt-dev:amd64.
[00:01:27] Preparing to unpack .../035-libcrypt-dev_1%3a4.4.18-4_amd64.deb ...
[00:01:27] Unpacking libcrypt-dev:amd64 (1:4.4.18-4) ...
[00:01:27] Selecting previously unselected package libtirpc-dev:amd64.
[00:01:27] Preparing to unpack .../036-libtirpc-dev_1.3.1-1_amd64.deb ...
[00:01:27] Unpacking libtirpc-dev:amd64 (1.3.1-1) ...
[00:01:27] Selecting previously unselected package libnsl-dev:amd64.
[00:01:27] Preparing to unpack .../037-libnsl-dev_1.3.0-2_amd64.deb ...
[00:01:27] Unpacking libnsl-dev:amd64 (1.3.0-2) ...
[00:01:27] Selecting previously unselected package libc6-dev:amd64.
[00:01:27] Preparing to unpack .../038-libc6-dev_2.31-13_amd64.deb ...
[00:01:27] Unpacking libc6-dev:amd64 (2.31-13) ...
[00:01:27] Selecting previously unselected package libisl23:amd64.
[00:01:27] Preparing to unpack .../039-libisl23_0.23-1_amd64.deb ...
[00:01:27] Unpacking libisl23:amd64 (0.23-1) ...
[00:01:27] Selecting previously unselected package libmpfr6:amd64.
[00:01:27] Preparing to unpack .../040-libmpfr6_4.1.0-3_amd64.deb ...
[00:01:27] Unpacking libmpfr6:amd64 (4.1.0-3) ...
[00:01:28] Selecting previously unselected package libmpc3:amd64.
[00:01:28] Preparing to unpack .../041-libmpc3_1.2.0-1_amd64.deb ...
[00:01:28] Unpacking libmpc3:amd64 (1.2.0-1) ...
[00:01:28] Selecting previously unselected package cpp-10.
[00:01:28] Preparing to unpack .../042-cpp-10_10.2.1-6_amd64.deb ...
[00:01:28] Unpacking cpp-10 (10.2.1-6) ...
[00:01:29] Selecting previously unselected package cpp.
[00:01:29] Preparing to unpack .../043-cpp_4%3a10.2.1-1_amd64.deb ...
[00:01:29] Unpacking cpp (4:10.2.1-1) ...
[00:01:29] Selecting previously unselected package libcc1-0:amd64.
[00:01:29] Preparing to unpack .../044-libcc1-0_10.2.1-6_amd64.deb ...
[00:01:29] Unpacking libcc1-0:amd64 (10.2.1-6) ...
[00:01:29] Selecting previously unselected package libgomp1:amd64.
[00:01:29] Preparing to unpack .../045-libgomp1_10.2.1-6_amd64.deb ...
[00:01:29] Unpacking libgomp1:amd64 (10.2.1-6) ...
[00:01:29] Selecting previously unselected package libitm1:amd64.
[00:01:29] Preparing to unpack .../046-libitm1_10.2.1-6_amd64.deb ...
[00:01:29] Unpacking libitm1:amd64 (10.2.1-6) ...
[00:01:29] Selecting previously unselected package libatomic1:amd64.
[00:01:29] Preparing to unpack .../047-libatomic1_10.2.1-6_amd64.deb ...
[00:01:29] Unpacking libatomic1:amd64 (10.2.1-6) ...
[00:01:29] Selecting previously unselected package libasan6:amd64.
[00:01:29] Preparing to unpack .../048-libasan6_10.2.1-6_amd64.deb ...
[00:01:29] Unpacking libasan6:amd64 (10.2.1-6) ...
[00:01:29] Selecting previously unselected package liblsan0:amd64.
[00:01:29] Preparing to unpack .../049-liblsan0_10.2.1-6_amd64.deb ...
[00:01:29] Unpacking liblsan0:amd64 (10.2.1-6) ...
[00:01:30] Selecting previously unselected package libtsan0:amd64.
[00:01:30] Preparing to unpack .../050-libtsan0_10.2.1-6_amd64.deb ...
[00:01:30] Unpacking libtsan0:amd64 (10.2.1-6) ...
[00:01:30] Selecting previously unselected package libubsan1:amd64.
[00:01:30] Preparing to unpack .../051-libubsan1_10.2.1-6_amd64.deb ...
[00:01:30] Unpacking libubsan1:amd64 (10.2.1-6) ...
[00:01:30] Selecting previously unselected package libquadmath0:amd64.
[00:01:30] Preparing to unpack .../052-libquadmath0_10.2.1-6_amd64.deb ...
[00:01:30] Unpacking libquadmath0:amd64 (10.2.1-6) ...
[00:01:30] Selecting previously unselected package libgcc-10-dev:amd64.
[00:01:30] Preparing to unpack .../053-libgcc-10-dev_10.2.1-6_amd64.deb ...
[00:01:30] Unpacking libgcc-10-dev:amd64 (10.2.1-6) ...
[00:01:30] Selecting previously unselected package gcc-10.
[00:01:30] Preparing to unpack .../054-gcc-10_10.2.1-6_amd64.deb ...
[00:01:30] Unpacking gcc-10 (10.2.1-6) ...
[00:01:32] Selecting previously unselected package gcc.
[00:01:32] Preparing to unpack .../055-gcc_4%3a10.2.1-1_amd64.deb ...
[00:01:32] Unpacking gcc (4:10.2.1-1) ...
[00:01:32] Selecting previously unselected package libstdc++-10-dev:amd64.
[00:01:32] Preparing to unpack .../056-libstdc++-10-dev_10.2.1-6_amd64.deb ...
[00:01:32] Unpacking libstdc++-10-dev:amd64 (10.2.1-6) ...
[00:01:34] Selecting previously unselected package g++-10.
[00:01:34] Preparing to unpack .../057-g++-10_10.2.1-6_amd64.deb ...
[00:01:34] Unpacking g++-10 (10.2.1-6) ...
[00:01:35] Selecting previously unselected package g++.
[00:01:35] Preparing to unpack .../058-g++_4%3a10.2.1-1_amd64.deb ...
[00:01:35] Unpacking g++ (4:10.2.1-1) ...
[00:01:36] Selecting previously unselected package make.
[00:01:36] Preparing to unpack .../059-make_4.3-4.1_amd64.deb ...
[00:01:36] Unpacking make (4.3-4.1) ...
[00:01:36] Selecting previously unselected package libdpkg-perl.
[00:01:36] Preparing to unpack .../060-libdpkg-perl_1.20.9_all.deb ...
[00:01:36] Unpacking libdpkg-perl (1.20.9) ...
[00:01:36] Selecting previously unselected package patch.
[00:01:36] Preparing to unpack .../061-patch_2.7.6-7_amd64.deb ...
[00:01:36] Unpacking patch (2.7.6-7) ...
[00:01:36] Selecting previously unselected package dpkg-dev.
[00:01:36] Preparing to unpack .../062-dpkg-dev_1.20.9_all.deb ...
[00:01:36] Unpacking dpkg-dev (1.20.9) ...
[00:01:36] Selecting previously unselected package build-essential.
[00:01:36] Preparing to unpack .../063-build-essential_12.9_amd64.deb ...
[00:01:36] Unpacking build-essential (12.9) ...
[00:01:36] Selecting previously unselected package libbrotli1:amd64.
[00:01:36] Preparing to unpack .../064-libbrotli1_1.0.9-2+b2_amd64.deb ...
[00:01:36] Unpacking libbrotli1:amd64 (1.0.9-2+b2) ...
[00:01:36] Selecting previously unselected package libsasl2-modules-db:amd64.
[00:01:36] Preparing to unpack .../065-libsasl2-modules-db_2.1.27+dfsg-2.1_amd64.deb ...
[00:01:36] Unpacking libsasl2-modules-db:amd64 (2.1.27+dfsg-2.1) ...
[00:01:36] Selecting previously unselected package libsasl2-2:amd64.
[00:01:36] Preparing to unpack .../066-libsasl2-2_2.1.27+dfsg-2.1_amd64.deb ...
[00:01:36] Unpacking libsasl2-2:amd64 (2.1.27+dfsg-2.1) ...
[00:01:36] Selecting previously unselected package libldap-2.4-2:amd64.
[00:01:36] Preparing to unpack .../067-libldap-2.4-2_2.4.57+dfsg-3_amd64.deb ...
[00:01:36] Unpacking libldap-2.4-2:amd64 (2.4.57+dfsg-3) ...
[00:01:36] Selecting previously unselected package libnghttp2-14:amd64.
[00:01:36] Preparing to unpack .../068-libnghttp2-14_1.43.0-1_amd64.deb ...
[00:01:36] Unpacking libnghttp2-14:amd64 (1.43.0-1) ...
[00:01:36] Selecting previously unselected package librtmp1:amd64.
[00:01:36] Preparing to unpack .../069-librtmp1_2.4+20151223.gitfa8646d.1-2+b2_amd64.deb ...
[00:01:36] Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2+b2) ...
[00:01:36] Selecting previously unselected package libssh2-1:amd64.
[00:01:36] Preparing to unpack .../070-libssh2-1_1.9.0-2_amd64.deb ...
[00:01:36] Unpacking libssh2-1:amd64 (1.9.0-2) ...
[00:01:36] Selecting previously unselected package libcurl4:amd64.
[00:01:36] Preparing to unpack .../071-libcurl4_7.74.0-1.3+b1_amd64.deb ...
[00:01:36] Unpacking libcurl4:amd64 (7.74.0-1.3+b1) ...
[00:01:36] Selecting previously unselected package curl.
[00:01:36] Preparing to unpack .../072-curl_7.74.0-1.3+b1_amd64.deb ...
[00:01:36] Unpacking curl (7.74.0-1.3+b1) ...
[00:01:36] Selecting previously unselected package dctrl-tools.
[00:01:36] Preparing to unpack .../073-dctrl-tools_2.24-3+b1_amd64.deb ...
[00:01:36] Unpacking dctrl-tools (2.24-3+b1) ...
[00:01:37] Selecting previously unselected package libdebhelper-perl.
[00:01:37] Preparing to unpack .../074-libdebhelper-perl_13.3.4_all.deb ...
[00:01:37] Unpacking libdebhelper-perl (13.3.4) ...
[00:01:37] Selecting previously unselected package libtool.
[00:01:37] Preparing to unpack .../075-libtool_2.4.6-15_all.deb ...
[00:01:37] Unpacking libtool (2.4.6-15) ...
[00:01:39] Selecting previously unselected package dh-autoreconf.
[00:01:39] Preparing to unpack .../076-dh-autoreconf_20_all.deb ...
[00:01:39] Unpacking dh-autoreconf (20) ...
[00:01:42] Selecting previously unselected package libarchive-zip-perl.
[00:01:42] Preparing to unpack .../077-libarchive-zip-perl_1.68-1_all.deb ...
[00:01:42] Unpacking libarchive-zip-perl (1.68-1) ...
[00:01:42] Selecting previously unselected package libsub-override-perl.
[00:01:42] Preparing to unpack .../078-libsub-override-perl_0.09-2_all.deb ...
[00:01:42] Unpacking libsub-override-perl (0.09-2) ...
[00:01:42] Selecting previously unselected package libfile-stripnondeterminism-perl.
[00:01:42] Preparing to unpack .../079-libfile-stripnondeterminism-perl_1.12.0-1_all.deb ...
[00:01:42] Unpacking libfile-stripnondeterminism-perl (1.12.0-1) ...
[00:01:42] Selecting previously unselected package dh-strip-nondeterminism.
[00:01:42] Preparing to unpack .../080-dh-strip-nondeterminism_1.12.0-1_all.deb ...
[00:01:42] Unpacking dh-strip-nondeterminism (1.12.0-1) ...
[00:01:42] Selecting previously unselected package dwz.
[00:01:42] Preparing to unpack .../081-dwz_0.13+20210201-1_amd64.deb ...
[00:01:42] Unpacking dwz (0.13+20210201-1) ...
[00:01:43] Selecting previously unselected package libicu67:amd64.
[00:01:43] Preparing to unpack .../082-libicu67_67.1-7_amd64.deb ...
[00:01:43] Unpacking libicu67:amd64 (67.1-7) ...
[00:01:43] Selecting previously unselected package libxml2:amd64.
[00:01:43] Preparing to unpack .../083-libxml2_2.9.10+dfsg-6.7_amd64.deb ...
[00:01:43] Unpacking libxml2:amd64 (2.9.10+dfsg-6.7) ...
[00:01:43] Selecting previously unselected package gettext.
[00:01:43] Preparing to unpack .../084-gettext_0.21-4_amd64.deb ...
[00:01:43] Unpacking gettext (0.21-4) ...
[00:01:44] Selecting previously unselected package intltool-debian.
[00:01:44] Preparing to unpack .../085-intltool-debian_0.35.0+20060710.5_all.deb ...
[00:01:44] Unpacking intltool-debian (0.35.0+20060710.5) ...
[00:01:44] Selecting previously unselected package po-debconf.
[00:01:44] Preparing to unpack .../086-po-debconf_1.0.21+nmu1_all.deb ...
[00:01:44] Unpacking po-debconf (1.0.21+nmu1) ...
[00:01:44] Selecting previously unselected package debhelper.
[00:01:44] Preparing to unpack .../087-debhelper_13.3.4_all.deb ...
[00:01:44] Unpacking debhelper (13.3.4) ...
[00:01:44] Selecting previously unselected package debian-keyring.
[00:01:44] Preparing to unpack .../088-debian-keyring_2021.07.26_all.deb ...
[00:01:44] Unpacking debian-keyring (2021.07.26) ...
[00:01:46] Selecting previously unselected package libfakeroot:amd64.
[00:01:46] Preparing to unpack .../089-libfakeroot_1.25.3-1.1_amd64.deb ...
[00:01:46] Unpacking libfakeroot:amd64 (1.25.3-1.1) ...
[00:01:46] Selecting previously unselected package fakeroot.
[00:01:46] Preparing to unpack .../090-fakeroot_1.25.3-1.1_amd64.deb ...
[00:01:46] Unpacking fakeroot (1.25.3-1.1) ...
[00:01:47] Selecting previously unselected package libassuan0:amd64.
[00:01:47] Preparing to unpack .../091-libassuan0_2.5.3-7.1_amd64.deb ...
[00:01:47] Unpacking libassuan0:amd64 (2.5.3-7.1) ...
[00:01:47] Selecting previously unselected package gpgconf.
[00:01:47] Preparing to unpack .../092-gpgconf_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking gpgconf (2.2.27-2) ...
[00:01:47] Selecting previously unselected package libksba8:amd64.
[00:01:47] Preparing to unpack .../093-libksba8_1.5.0-3_amd64.deb ...
[00:01:47] Unpacking libksba8:amd64 (1.5.0-3) ...
[00:01:47] Selecting previously unselected package libnpth0:amd64.
[00:01:47] Preparing to unpack .../094-libnpth0_1.6-3_amd64.deb ...
[00:01:47] Unpacking libnpth0:amd64 (1.6-3) ...
[00:01:47] Selecting previously unselected package dirmngr.
[00:01:47] Preparing to unpack .../095-dirmngr_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking dirmngr (2.2.27-2) ...
[00:01:47] Selecting previously unselected package gnupg-l10n.
[00:01:47] Preparing to unpack .../096-gnupg-l10n_2.2.27-2_all.deb ...
[00:01:47] Unpacking gnupg-l10n (2.2.27-2) ...
[00:01:47] Selecting previously unselected package gnupg-utils.
[00:01:47] Preparing to unpack .../097-gnupg-utils_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking gnupg-utils (2.2.27-2) ...
[00:01:47] Selecting previously unselected package gpg.
[00:01:47] Preparing to unpack .../098-gpg_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking gpg (2.2.27-2) ...
[00:01:47] Selecting previously unselected package pinentry-curses.
[00:01:47] Preparing to unpack .../099-pinentry-curses_1.1.0-4_amd64.deb ...
[00:01:47] Unpacking pinentry-curses (1.1.0-4) ...
[00:01:47] Selecting previously unselected package gpg-agent.
[00:01:47] Preparing to unpack .../100-gpg-agent_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking gpg-agent (2.2.27-2) ...
[00:01:47] Selecting previously unselected package gpg-wks-client.
[00:01:47] Preparing to unpack .../101-gpg-wks-client_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking gpg-wks-client (2.2.27-2) ...
[00:01:47] Selecting previously unselected package gpg-wks-server.
[00:01:47] Preparing to unpack .../102-gpg-wks-server_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking gpg-wks-server (2.2.27-2) ...
[00:01:47] Selecting previously unselected package gpgsm.
[00:01:47] Preparing to unpack .../103-gpgsm_2.2.27-2_amd64.deb ...
[00:01:47] Unpacking gpgsm (2.2.27-2) ...
[00:01:48] Selecting previously unselected package gnupg.
[00:01:48] Preparing to unpack .../104-gnupg_2.2.27-2_all.deb ...
[00:01:48] Unpacking gnupg (2.2.27-2) ...
[00:01:48] Selecting previously unselected package libfile-dirlist-perl.
[00:01:48] Preparing to unpack .../105-libfile-dirlist-perl_0.05-2_all.deb ...
[00:01:48] Unpacking libfile-dirlist-perl (0.05-2) ...
[00:01:48] Selecting previously unselected package libfile-which-perl.
[00:01:48] Preparing to unpack .../106-libfile-which-perl_1.23-1_all.deb ...
[00:01:48] Unpacking libfile-which-perl (1.23-1) ...
[00:01:48] Selecting previously unselected package libfile-homedir-perl.
[00:01:48] Preparing to unpack .../107-libfile-homedir-perl_1.006-1_all.deb ...
[00:01:48] Unpacking libfile-homedir-perl (1.006-1) ...
[00:01:48] Selecting previously unselected package libfile-touch-perl.
[00:01:48] Preparing to unpack .../108-libfile-touch-perl_0.11-1_all.deb ...
[00:01:48] Unpacking libfile-touch-perl (0.11-1) ...
[00:01:48] Selecting previously unselected package libio-pty-perl.
[00:01:48] Preparing to unpack .../109-libio-pty-perl_1%3a1.15-2_amd64.deb ...
[00:01:48] Unpacking libio-pty-perl (1:1.15-2) ...
[00:01:48] Selecting previously unselected package libipc-run-perl.
[00:01:48] Preparing to unpack .../110-libipc-run-perl_20200505.0-1_all.deb ...
[00:01:48] Unpacking libipc-run-perl (20200505.0-1) ...
[00:01:48] Selecting previously unselected package libclass-method-modifiers-perl.
[00:01:48] Preparing to unpack .../111-libclass-method-modifiers-perl_2.13-1_all.deb ...
[00:01:48] Unpacking libclass-method-modifiers-perl (2.13-1) ...
[00:01:48] Selecting previously unselected package libb-hooks-op-check-perl.
[00:01:48] Preparing to unpack .../112-libb-hooks-op-check-perl_0.22-1+b3_amd64.deb ...
[00:01:48] Unpacking libb-hooks-op-check-perl (0.22-1+b3) ...
[00:01:48] Selecting previously unselected package libdynaloader-functions-perl.
[00:01:48] Preparing to unpack .../113-libdynaloader-functions-perl_0.003-1.1_all.deb ...
[00:01:48] Unpacking libdynaloader-functions-perl (0.003-1.1) ...
[00:01:48] Selecting previously unselected package libdevel-callchecker-perl.
[00:01:48] Preparing to unpack .../114-libdevel-callchecker-perl_0.008-1+b2_amd64.deb ...
[00:01:48] Unpacking libdevel-callchecker-perl (0.008-1+b2) ...
[00:01:48] Selecting previously unselected package libparams-classify-perl.
[00:01:48] Preparing to unpack .../115-libparams-classify-perl_0.015-1+b3_amd64.deb ...
[00:01:48] Unpacking libparams-classify-perl (0.015-1+b3) ...
[00:01:48] Selecting previously unselected package libmodule-runtime-perl.
[00:01:48] Preparing to unpack .../116-libmodule-runtime-perl_0.016-1_all.deb ...
[00:01:48] Unpacking libmodule-runtime-perl (0.016-1) ...
[00:01:48] Selecting previously unselected package libimport-into-perl.
[00:01:48] Preparing to unpack .../117-libimport-into-perl_1.002005-1_all.deb ...
[00:01:48] Unpacking libimport-into-perl (1.002005-1) ...
[00:01:48] Selecting previously unselected package librole-tiny-perl.
[00:01:48] Preparing to unpack .../118-librole-tiny-perl_2.002004-1_all.deb ...
[00:01:48] Unpacking librole-tiny-perl (2.002004-1) ...
[00:01:48] Selecting previously unselected package libstrictures-perl.
[00:01:48] Preparing to unpack .../119-libstrictures-perl_2.000006-1_all.deb ...
[00:01:48] Unpacking libstrictures-perl (2.000006-1) ...
[00:01:48] Selecting previously unselected package libsub-quote-perl.
[00:01:48] Preparing to unpack .../120-libsub-quote-perl_2.006006-1_all.deb ...
[00:01:48] Unpacking libsub-quote-perl (2.006006-1) ...
[00:01:48] Selecting previously unselected package libmoo-perl.
[00:01:48] Preparing to unpack .../121-libmoo-perl_2.004004-1_all.deb ...
[00:01:48] Unpacking libmoo-perl (2.004004-1) ...
[00:01:48] Selecting previously unselected package libencode-locale-perl.
[00:01:48] Preparing to unpack .../122-libencode-locale-perl_1.05-1.1_all.deb ...
[00:01:48] Unpacking libencode-locale-perl (1.05-1.1) ...
[00:01:48] Selecting previously unselected package libtimedate-perl.
[00:01:48] Preparing to unpack .../123-libtimedate-perl_2.3300-2_all.deb ...
[00:01:48] Unpacking libtimedate-perl (2.3300-2) ...
[00:01:48] Selecting previously unselected package libhttp-date-perl.
[00:01:48] Preparing to unpack .../124-libhttp-date-perl_6.05-1_all.deb ...
[00:01:48] Unpacking libhttp-date-perl (6.05-1) ...
[00:01:48] Selecting previously unselected package libfile-listing-perl.
[00:01:48] Preparing to unpack .../125-libfile-listing-perl_6.14-1_all.deb ...
[00:01:48] Unpacking libfile-listing-perl (6.14-1) ...
[00:01:48] Selecting previously unselected package libhtml-tagset-perl.
[00:01:48] Preparing to unpack .../126-libhtml-tagset-perl_3.20-4_all.deb ...
[00:01:48] Unpacking libhtml-tagset-perl (3.20-4) ...
[00:01:48] Selecting previously unselected package liburi-perl.
[00:01:48] Preparing to unpack .../127-liburi-perl_5.08-1_all.deb ...
[00:01:48] Unpacking liburi-perl (5.08-1) ...
[00:01:48] Selecting previously unselected package libhtml-parser-perl.
[00:01:48] Preparing to unpack .../128-libhtml-parser-perl_3.75-1+b1_amd64.deb ...
[00:01:48] Unpacking libhtml-parser-perl (3.75-1+b1) ...
[00:01:48] Selecting previously unselected package libhtml-tree-perl.
[00:01:48] Preparing to unpack .../129-libhtml-tree-perl_5.07-2_all.deb ...
[00:01:48] Unpacking libhtml-tree-perl (5.07-2) ...
[00:01:48] Selecting previously unselected package libio-html-perl.
[00:01:48] Preparing to unpack .../130-libio-html-perl_1.004-2_all.deb ...
[00:01:48] Unpacking libio-html-perl (1.004-2) ...
[00:01:48] Selecting previously unselected package liblwp-mediatypes-perl.
[00:01:48] Preparing to unpack .../131-liblwp-mediatypes-perl_6.04-1_all.deb ...
[00:01:48] Unpacking liblwp-mediatypes-perl (6.04-1) ...
[00:01:48] Selecting previously unselected package libhttp-message-perl.
[00:01:48] Preparing to unpack .../132-libhttp-message-perl_6.28-1_all.deb ...
[00:01:48] Unpacking libhttp-message-perl (6.28-1) ...
[00:01:48] Selecting previously unselected package libhttp-cookies-perl.
[00:01:48] Preparing to unpack .../133-libhttp-cookies-perl_6.10-1_all.deb ...
[00:01:48] Unpacking libhttp-cookies-perl (6.10-1) ...
[00:01:48] Selecting previously unselected package libhttp-negotiate-perl.
[00:01:48] Preparing to unpack .../134-libhttp-negotiate-perl_6.01-1_all.deb ...
[00:01:48] Unpacking libhttp-negotiate-perl (6.01-1) ...
[00:01:48] Selecting previously unselected package perl-openssl-defaults:amd64.
[00:01:48] Preparing to unpack .../135-perl-openssl-defaults_5_amd64.deb ...
[00:01:48] Unpacking perl-openssl-defaults:amd64 (5) ...
[00:01:48] Selecting previously unselected package libnet-ssleay-perl.
[00:01:48] Preparing to unpack .../136-libnet-ssleay-perl_1.88-3+b1_amd64.deb ...
[00:01:48] Unpacking libnet-ssleay-perl (1.88-3+b1) ...
[00:01:48] Selecting previously unselected package libio-socket-ssl-perl.
[00:01:49] Preparing to unpack .../137-libio-socket-ssl-perl_2.069-1_all.deb ...
[00:01:49] Unpacking libio-socket-ssl-perl (2.069-1) ...
[00:01:49] Selecting previously unselected package libnet-http-perl.
[00:01:49] Preparing to unpack .../138-libnet-http-perl_6.20-1_all.deb ...
[00:01:49] Unpacking libnet-http-perl (6.20-1) ...
[00:01:49] Selecting previously unselected package liblwp-protocol-https-perl.
[00:01:49] Preparing to unpack .../139-liblwp-protocol-https-perl_6.10-1_all.deb ...
[00:01:49] Unpacking liblwp-protocol-https-perl (6.10-1) ...
[00:01:49] Selecting previously unselected package libtry-tiny-perl.
[00:01:49] Preparing to unpack .../140-libtry-tiny-perl_0.30-1_all.deb ...
[00:01:49] Unpacking libtry-tiny-perl (0.30-1) ...
[00:01:49] Selecting previously unselected package libwww-robotrules-perl.
[00:01:49] Preparing to unpack .../141-libwww-robotrules-perl_6.02-1_all.deb ...
[00:01:49] Unpacking libwww-robotrules-perl (6.02-1) ...
[00:01:49] Selecting previously unselected package libwww-perl.
[00:01:49] Preparing to unpack .../142-libwww-perl_6.52-1_all.deb ...
[00:01:49] Unpacking libwww-perl (6.52-1) ...
[00:01:49] Selecting previously unselected package patchutils.
[00:01:49] Preparing to unpack .../143-patchutils_0.4.2-1_amd64.deb ...
[00:01:49] Unpacking patchutils (0.4.2-1) ...
[00:01:49] Selecting previously unselected package wdiff.
[00:01:49] Preparing to unpack .../144-wdiff_1.2.2-2+b1_amd64.deb ...
[00:01:49] Unpacking wdiff (1.2.2-2+b1) ...
[00:01:49] Selecting previously unselected package devscripts.
[00:01:49] Preparing to unpack .../145-devscripts_2.21.3_amd64.deb ...
[00:01:49] Unpacking devscripts (2.21.3) ...
[00:01:49] Selecting previously unselected package diffstat.
[00:01:49] Preparing to unpack .../146-diffstat_1.64-1_amd64.deb ...
[00:01:49] Unpacking diffstat (1.64-1) ...
[00:01:49] Selecting previously unselected package distro-info-data.
[00:01:49] Preparing to unpack .../147-distro-info-data_0.51_all.deb ...
[00:01:49] Unpacking distro-info-data (0.51) ...
[00:01:49] Selecting previously unselected package libconfig-file-perl.
[00:01:49] Preparing to unpack .../148-libconfig-file-perl_1.54-1_all.deb ...
[00:01:49] Unpacking libconfig-file-perl (1.54-1) ...
[00:01:49] Selecting previously unselected package dpkg-sig.
[00:01:49] Preparing to unpack .../149-dpkg-sig_0.13.1+nmu4_all.deb ...
[00:01:49] Unpacking dpkg-sig (0.13.1+nmu4) ...
[00:01:49] Selecting previously unselected package python3-pkg-resources.
[00:01:49] Preparing to unpack .../150-python3-pkg-resources_52.0.0-4_all.deb ...
[00:01:49] Unpacking python3-pkg-resources (52.0.0-4) ...
[00:01:49] Selecting previously unselected package python3-chardet.
[00:01:49] Preparing to unpack .../151-python3-chardet_4.0.0-1_all.deb ...
[00:01:49] Unpacking python3-chardet (4.0.0-1) ...
[00:01:49] Selecting previously unselected package python3-six.
[00:01:49] Preparing to unpack .../152-python3-six_1.16.0-2_all.deb ...
[00:01:49] Unpacking python3-six (1.16.0-2) ...
[00:01:49] Selecting previously unselected package python3-debian.
[00:01:49] Preparing to unpack .../153-python3-debian_0.1.39_all.deb ...
[00:01:49] Unpacking python3-debian (0.1.39) ...
[00:01:49] Selecting previously unselected package libgpgme11:amd64.
[00:01:49] Preparing to unpack .../154-libgpgme11_1.14.0-1+b2_amd64.deb ...
[00:01:49] Unpacking libgpgme11:amd64 (1.14.0-1+b2) ...
[00:01:49] Selecting previously unselected package python3-gpg.
[00:01:49] Preparing to unpack .../155-python3-gpg_1.14.0-1+b2_amd64.deb ...
[00:01:49] Unpacking python3-gpg (1.14.0-1+b2) ...
[00:01:49] Selecting previously unselected package dput.
[00:01:49] Preparing to unpack .../156-dput_1.1.0_all.deb ...
[00:01:49] Unpacking dput (1.1.0) ...
[00:01:49] Selecting previously unselected package equivs.
[00:01:49] Preparing to unpack .../157-equivs_2.3.1_all.deb ...
[00:01:49] Unpacking equivs (2.3.1) ...
[00:01:49] Selecting previously unselected package fonts-dejavu-core.
[00:01:49] Preparing to unpack .../158-fonts-dejavu-core_2.37-2_all.deb ...
[00:01:49] Unpacking fonts-dejavu-core (2.37-2) ...
[00:01:49] Selecting previously unselected package fontconfig-config.
[00:01:49] Preparing to unpack .../159-fontconfig-config_2.13.1-4.2_all.deb ...
[00:01:50] Unpacking fontconfig-config (2.13.1-4.2) ...
[00:01:50] Selecting previously unselected package libcurl3-gnutls:amd64.
[00:01:50] Preparing to unpack .../160-libcurl3-gnutls_7.74.0-1.3+b1_amd64.deb ...
[00:01:50] Unpacking libcurl3-gnutls:amd64 (7.74.0-1.3+b1) ...
[00:01:50] Selecting previously unselected package liberror-perl.
[00:01:50] Preparing to unpack .../161-liberror-perl_0.17029-1_all.deb ...
[00:01:50] Unpacking liberror-perl (0.17029-1) ...
[00:01:50] Selecting previously unselected package git-man.
[00:01:50] Preparing to unpack .../162-git-man_1%3a2.30.2-1_all.deb ...
[00:01:50] Unpacking git-man (1:2.30.2-1) ...
[00:01:50] Selecting previously unselected package git.
[00:01:50] Preparing to unpack .../163-git_1%3a2.30.2-1_amd64.deb ...
[00:01:50] Unpacking git (1:2.30.2-1) ...
[00:01:51] Selecting previously unselected package libip6tc2:amd64.
[00:01:51] Preparing to unpack .../164-libip6tc2_1.8.7-1_amd64.deb ...
[00:01:51] Unpacking libip6tc2:amd64 (1.8.7-1) ...
[00:01:51] Selecting previously unselected package libnfnetlink0:amd64.
[00:01:51] Preparing to unpack .../165-libnfnetlink0_1.0.1-3+b1_amd64.deb ...
[00:01:51] Unpacking libnfnetlink0:amd64 (1.0.1-3+b1) ...
[00:01:51] Selecting previously unselected package libnetfilter-conntrack3:amd64.
[00:01:51] Preparing to unpack .../166-libnetfilter-conntrack3_1.0.8-3_amd64.deb ...
[00:01:51] Unpacking libnetfilter-conntrack3:amd64 (1.0.8-3) ...
[00:01:51] Selecting previously unselected package iptables.
[00:01:51] Preparing to unpack .../167-iptables_1.8.7-1_amd64.deb ...
[00:01:51] Unpacking iptables (1.8.7-1) ...
[00:01:51] Selecting previously unselected package iso-codes.
[00:01:51] Preparing to unpack .../168-iso-codes_4.6.0-1_all.deb ...
[00:01:51] Unpacking iso-codes (4.6.0-1) ...
[00:01:51] Selecting previously unselected package libalgorithm-diff-perl.
[00:01:51] Preparing to unpack .../169-libalgorithm-diff-perl_1.201-1_all.deb ...
[00:01:51] Unpacking libalgorithm-diff-perl (1.201-1) ...
[00:01:51] Selecting previously unselected package libalgorithm-diff-xs-perl.
[00:01:51] Preparing to unpack .../170-libalgorithm-diff-xs-perl_0.04-6+b1_amd64.deb ...
[00:01:51] Unpacking libalgorithm-diff-xs-perl (0.04-6+b1) ...
[00:01:51] Selecting previously unselected package libalgorithm-merge-perl.
[00:01:51] Preparing to unpack .../171-libalgorithm-merge-perl_0.08-3_all.deb ...
[00:01:51] Unpacking libalgorithm-merge-perl (0.08-3) ...
[00:01:51] Selecting previously unselected package libaliased-perl.
[00:01:51] Preparing to unpack .../172-libaliased-perl_0.34-1.1_all.deb ...
[00:01:51] Unpacking libaliased-perl (0.34-1.1) ...
[00:01:51] Selecting previously unselected package libapt-pkg-perl.
[00:01:51] Preparing to unpack .../173-libapt-pkg-perl_0.1.39_amd64.deb ...
[00:01:51] Unpacking libapt-pkg-perl (0.1.39) ...
[00:01:51] Selecting previously unselected package libarchive-cpio-perl.
[00:01:51] Preparing to unpack .../174-libarchive-cpio-perl_0.10-1.1_all.deb ...
[00:01:51] Unpacking libarchive-cpio-perl (0.10-1.1) ...
[00:01:51] Selecting previously unselected package libarchive13:amd64.
[00:01:51] Preparing to unpack .../175-libarchive13_3.4.3-2+b1_amd64.deb ...
[00:01:51] Unpacking libarchive13:amd64 (3.4.3-2+b1) ...
[00:01:51] Selecting previously unselected package libarray-intspan-perl.
[00:01:51] Preparing to unpack .../176-libarray-intspan-perl_2.004-1_all.deb ...
[00:01:51] Unpacking libarray-intspan-perl (2.004-1) ...
[00:01:52] Selecting previously unselected package libatm1:amd64.
[00:01:52] Preparing to unpack .../177-libatm1_1%3a2.5.1-4_amd64.deb ...
[00:01:52] Unpacking libatm1:amd64 (1:2.5.1-4) ...
[00:01:52] Selecting previously unselected package libauthen-sasl-perl.
[00:01:52] Preparing to unpack .../178-libauthen-sasl-perl_2.1600-1.1_all.deb ...
[00:01:52] Unpacking libauthen-sasl-perl (2.1600-1.1) ...
[00:01:52] Selecting previously unselected package libmodule-implementation-perl.
[00:01:52] Preparing to unpack .../179-libmodule-implementation-perl_0.09-1.1_all.deb ...
[00:01:52] Unpacking libmodule-implementation-perl (0.09-1.1) ...
[00:01:52] Selecting previously unselected package libsub-exporter-progressive-perl.
[00:01:52] Preparing to unpack .../180-libsub-exporter-progressive-perl_0.001013-1_all.deb ...
[00:01:52] Unpacking libsub-exporter-progressive-perl (0.001013-1) ...
[00:01:52] Selecting previously unselected package libvariable-magic-perl.
[00:01:52] Preparing to unpack .../181-libvariable-magic-perl_0.62-1+b3_amd64.deb ...
[00:01:52] Unpacking libvariable-magic-perl (0.62-1+b3) ...
[00:01:52] Selecting previously unselected package libb-hooks-endofscope-perl.
[00:01:52] Preparing to unpack .../182-libb-hooks-endofscope-perl_0.24-1.1_all.deb ...
[00:01:52] Unpacking libb-hooks-endofscope-perl (0.24-1.1) ...
[00:01:52] Selecting previously unselected package libpng16-16:amd64.
[00:01:52] Preparing to unpack .../183-libpng16-16_1.6.37-3_amd64.deb ...
[00:01:52] Unpacking libpng16-16:amd64 (1.6.37-3) ...
[00:01:52] Selecting previously unselected package libfreetype6:amd64.
[00:01:52] Preparing to unpack .../184-libfreetype6_2.10.4+dfsg-1_amd64.deb ...
[00:01:52] Unpacking libfreetype6:amd64 (2.10.4+dfsg-1) ...
[00:01:52] Selecting previously unselected package libfontconfig1:amd64.
[00:01:52] Preparing to unpack .../185-libfontconfig1_2.13.1-4.2_amd64.deb ...
[00:01:52] Unpacking libfontconfig1:amd64 (2.13.1-4.2) ...
[00:01:52] Selecting previously unselected package libjpeg62-turbo:amd64.
[00:01:52] Preparing to unpack .../186-libjpeg62-turbo_1%3a2.0.6-4_amd64.deb ...
[00:01:52] Unpacking libjpeg62-turbo:amd64 (1:2.0.6-4) ...
[00:01:52] Selecting previously unselected package libdeflate0:amd64.
[00:01:52] Preparing to unpack .../187-libdeflate0_1.7-1_amd64.deb ...
[00:01:52] Unpacking libdeflate0:amd64 (1.7-1) ...
[00:01:52] Selecting previously unselected package libjbig0:amd64.
[00:01:52] Preparing to unpack .../188-libjbig0_2.1-3.1+b2_amd64.deb ...
[00:01:52] Unpacking libjbig0:amd64 (2.1-3.1+b2) ...
[00:01:52] Selecting previously unselected package libwebp6:amd64.
[00:01:52] Preparing to unpack .../189-libwebp6_0.6.1-2.1_amd64.deb ...
[00:01:52] Unpacking libwebp6:amd64 (0.6.1-2.1) ...
[00:01:52] Selecting previously unselected package libtiff5:amd64.
[00:01:52] Preparing to unpack .../190-libtiff5_4.2.0-1_amd64.deb ...
[00:01:52] Unpacking libtiff5:amd64 (4.2.0-1) ...
[00:01:52] Selecting previously unselected package libxpm4:amd64.
[00:01:52] Preparing to unpack .../191-libxpm4_1%3a3.5.12-1_amd64.deb ...
[00:01:52] Unpacking libxpm4:amd64 (1:3.5.12-1) ...
[00:01:52] Selecting previously unselected package libgd3:amd64.
[00:01:52] Preparing to unpack .../192-libgd3_2.3.0-2_amd64.deb ...
[00:01:52] Unpacking libgd3:amd64 (2.3.0-2) ...
[00:01:53] Selecting previously unselected package libc-devtools.
[00:01:53] Preparing to unpack .../193-libc-devtools_2.31-13_amd64.deb ...
[00:01:53] Unpacking libc-devtools (2.31-13) ...
[00:01:53] Selecting previously unselected package libcapture-tiny-perl.
[00:01:53] Preparing to unpack .../194-libcapture-tiny-perl_0.48-1_all.deb ...
[00:01:53] Unpacking libcapture-tiny-perl (0.48-1) ...
[00:01:53] Selecting previously unselected package libclass-data-inheritable-perl.
[00:01:53] Preparing to unpack .../195-libclass-data-inheritable-perl_0.08-3_all.deb ...
[00:01:53] Unpacking libclass-data-inheritable-perl (0.08-3) ...
[00:01:53] Selecting previously unselected package libclass-inspector-perl.
[00:01:53] Preparing to unpack .../196-libclass-inspector-perl_1.36-1_all.deb ...
[00:01:53] Unpacking libclass-inspector-perl (1.36-1) ...
[00:01:53] Selecting previously unselected package libclass-xsaccessor-perl.
[00:01:53] Preparing to unpack .../197-libclass-xsaccessor-perl_1.19-3+b7_amd64.deb ...
[00:01:53] Unpacking libclass-xsaccessor-perl (1.19-3+b7) ...
[00:01:53] Selecting previously unselected package libclone-perl.
[00:01:53] Preparing to unpack .../198-libclone-perl_0.45-1+b1_amd64.deb ...
[00:01:53] Unpacking libclone-perl (0.45-1+b1) ...
[00:01:53] Selecting previously unselected package libcommon-sense-perl.
[00:01:53] Preparing to unpack .../199-libcommon-sense-perl_3.75-1+b4_amd64.deb ...
[00:01:53] Unpacking libcommon-sense-perl (3.75-1+b4) ...
[00:01:53] Selecting previously unselected package libconfig-tiny-perl.
[00:01:53] Preparing to unpack .../200-libconfig-tiny-perl_2.26-1_all.deb ...
[00:01:53] Unpacking libconfig-tiny-perl (2.26-1) ...
[00:01:53] Selecting previously unselected package libparams-util-perl.
[00:01:53] Preparing to unpack .../201-libparams-util-perl_1.102-1+b1_amd64.deb ...
[00:01:53] Unpacking libparams-util-perl (1.102-1+b1) ...
[00:01:53] Selecting previously unselected package libsub-install-perl.
[00:01:53] Preparing to unpack .../202-libsub-install-perl_0.928-1.1_all.deb ...
[00:01:53] Unpacking libsub-install-perl (0.928-1.1) ...
[00:01:53] Selecting previously unselected package libdata-optlist-perl.
[00:01:53] Preparing to unpack .../203-libdata-optlist-perl_0.110-1.1_all.deb ...
[00:01:53] Unpacking libdata-optlist-perl (0.110-1.1) ...
[00:01:53] Selecting previously unselected package libsub-exporter-perl.
[00:01:53] Preparing to unpack .../204-libsub-exporter-perl_0.987-1_all.deb ...
[00:01:53] Unpacking libsub-exporter-perl (0.987-1) ...
[00:01:53] Selecting previously unselected package libconst-fast-perl.
[00:01:53] Preparing to unpack .../205-libconst-fast-perl_0.014-1.1_all.deb ...
[00:01:53] Unpacking libconst-fast-perl (0.014-1.1) ...
[00:01:53] Selecting previously unselected package libwant-perl.
[00:01:53] Preparing to unpack .../206-libwant-perl_0.29-1+b6_amd64.deb ...
[00:01:53] Unpacking libwant-perl (0.29-1+b6) ...
[00:01:53] Selecting previously unselected package libcontextual-return-perl.
[00:01:53] Preparing to unpack .../207-libcontextual-return-perl_0.004014-2_all.deb ...
[00:01:53] Unpacking libcontextual-return-perl (0.004014-2) ...
[00:01:53] Selecting previously unselected package libconvert-binhex-perl.
[00:01:53] Preparing to unpack .../208-libconvert-binhex-perl_1.125-1_all.deb ...
[00:01:53] Unpacking libconvert-binhex-perl (1.125-1) ...
[00:01:53] Selecting previously unselected package libcpanel-json-xs-perl.
[00:01:53] Preparing to unpack .../209-libcpanel-json-xs-perl_4.25-1+b1_amd64.deb ...
[00:01:53] Unpacking libcpanel-json-xs-perl (4.25-1+b1) ...
[00:01:53] Selecting previously unselected package libdevel-stacktrace-perl.
[00:01:53] Preparing to unpack .../210-libdevel-stacktrace-perl_2.0400-1_all.deb ...
[00:01:53] Unpacking libdevel-stacktrace-perl (2.0400-1) ...
[00:01:53] Selecting previously unselected package libexception-class-perl.
[00:01:53] Preparing to unpack .../211-libexception-class-perl_1.44-1_all.deb ...
[00:01:53] Unpacking libexception-class-perl (1.44-1) ...
[00:01:53] Selecting previously unselected package libiterator-perl.
[00:01:53] Preparing to unpack .../212-libiterator-perl_0.03+ds1-1.1_all.deb ...
[00:01:53] Unpacking libiterator-perl (0.03+ds1-1.1) ...
[00:01:53] Selecting previously unselected package libiterator-util-perl.
[00:01:53] Preparing to unpack .../213-libiterator-util-perl_0.02+ds1-1.1_all.deb ...
[00:01:53] Unpacking libiterator-util-perl (0.02+ds1-1.1) ...
[00:01:53] Selecting previously unselected package libexporter-tiny-perl.
[00:01:53] Preparing to unpack .../214-libexporter-tiny-perl_1.002002-1_all.deb ...
[00:01:53] Unpacking libexporter-tiny-perl (1.002002-1) ...
[00:01:53] Selecting previously unselected package liblist-moreutils-xs-perl.
[00:01:53] Preparing to unpack .../215-liblist-moreutils-xs-perl_0.430-2_amd64.deb ...
[00:01:53] Unpacking liblist-moreutils-xs-perl (0.430-2) ...
[00:01:53] Selecting previously unselected package liblist-moreutils-perl.
[00:01:53] Preparing to unpack .../216-liblist-moreutils-perl_0.430-2_all.deb ...
[00:01:53] Unpacking liblist-moreutils-perl (0.430-2) ...
[00:01:53] Selecting previously unselected package libdata-dpath-perl.
[00:01:53] Preparing to unpack .../217-libdata-dpath-perl_0.58-1_all.deb ...
[00:01:53] Unpacking libdata-dpath-perl (0.58-1) ...
[00:01:53] Selecting previously unselected package libdata-dump-perl.
[00:01:53] Preparing to unpack .../218-libdata-dump-perl_1.23-1.1_all.deb ...
[00:01:53] Unpacking libdata-dump-perl (1.23-1.1) ...
[00:01:53] Selecting previously unselected package libdata-messagepack-perl.
[00:01:53] Preparing to unpack .../219-libdata-messagepack-perl_1.00-4+b1_amd64.deb ...
[00:01:53] Unpacking libdata-messagepack-perl (1.00-4+b1) ...
[00:01:53] Selecting previously unselected package libnet-domain-tld-perl.
[00:01:53] Preparing to unpack .../220-libnet-domain-tld-perl_1.75-1.1_all.deb ...
[00:01:53] Unpacking libnet-domain-tld-perl (1.75-1.1) ...
[00:01:53] Selecting previously unselected package libdata-validate-domain-perl.
[00:01:53] Preparing to unpack .../221-libdata-validate-domain-perl_0.10-1.1_all.deb ...
[00:01:53] Unpacking libdata-validate-domain-perl (0.10-1.1) ...
[00:01:53] Selecting previously unselected package libdevel-size-perl.
[00:01:53] Preparing to unpack .../222-libdevel-size-perl_0.83-1+b2_amd64.deb ...
[00:01:53] Unpacking libdevel-size-perl (0.83-1+b2) ...
[00:01:53] Selecting previously unselected package libdistro-info-perl.
[00:01:53] Preparing to unpack .../223-libdistro-info-perl_1.0_all.deb ...
[00:01:53] Unpacking libdistro-info-perl (1.0) ...
[00:01:53] Selecting previously unselected package libemail-address-xs-perl.
[00:01:53] Preparing to unpack .../224-libemail-address-xs-perl_1.04-1+b3_amd64.deb ...
[00:01:53] Unpacking libemail-address-xs-perl (1.04-1+b3) ...
[00:01:53] Selecting previously unselected package libfcgi0ldbl:amd64.
[00:01:53] Preparing to unpack .../225-libfcgi0ldbl_2.4.2-2_amd64.deb ...
[00:01:53] Unpacking libfcgi0ldbl:amd64 (2.4.2-2) ...
[00:01:53] Selecting previously unselected package libfcgi-bin.
[00:01:53] Preparing to unpack .../226-libfcgi-bin_2.4.2-2_amd64.deb ...
[00:01:53] Unpacking libfcgi-bin (2.4.2-2) ...
[00:01:53] Selecting previously unselected package libfcgi-perl:amd64.
[00:01:53] Preparing to unpack .../227-libfcgi-perl_0.79+ds-2_amd64.deb ...
[00:01:53] Unpacking libfcgi-perl:amd64 (0.79+ds-2) ...
[00:01:53] Selecting previously unselected package libipc-system-simple-perl.
[00:01:53] Preparing to unpack .../228-libipc-system-simple-perl_1.30-1_all.deb ...
[00:01:53] Unpacking libipc-system-simple-perl (1.30-1) ...
[00:01:54] Selecting previously unselected package libfile-basedir-perl.
[00:01:54] Preparing to unpack .../229-libfile-basedir-perl_0.08-1_all.deb ...
[00:01:54] Unpacking libfile-basedir-perl (0.08-1) ...
[00:01:54] Selecting previously unselected package libfile-chdir-perl.
[00:01:54] Preparing to unpack .../230-libfile-chdir-perl_0.1008-1.1_all.deb ...
[00:01:54] Unpacking libfile-chdir-perl (0.1008-1.1) ...
[00:01:54] Selecting previously unselected package libfile-fcntllock-perl.
[00:01:54] Preparing to unpack .../231-libfile-fcntllock-perl_0.22-3+b7_amd64.deb ...
[00:01:54] Unpacking libfile-fcntllock-perl (0.22-3+b7) ...
[00:01:54] Selecting previously unselected package libnumber-compare-perl.
[00:01:54] Preparing to unpack .../232-libnumber-compare-perl_0.03-1.1_all.deb ...
[00:01:54] Unpacking libnumber-compare-perl (0.03-1.1) ...
[00:01:54] Selecting previously unselected package libtext-glob-perl.
[00:01:54] Preparing to unpack .../233-libtext-glob-perl_0.11-1_all.deb ...
[00:01:54] Unpacking libtext-glob-perl (0.11-1) ...
[00:01:54] Selecting previously unselected package libfile-find-rule-perl.
[00:01:54] Preparing to unpack .../234-libfile-find-rule-perl_0.34-1_all.deb ...
[00:01:54] Unpacking libfile-find-rule-perl (0.34-1) ...
[00:01:54] Selecting previously unselected package libfont-afm-perl.
[00:01:54] Preparing to unpack .../235-libfont-afm-perl_1.20-3_all.deb ...
[00:01:54] Unpacking libfont-afm-perl (1.20-3) ...
[00:01:54] Selecting previously unselected package libio-string-perl.
[00:01:54] Preparing to unpack .../236-libio-string-perl_1.08-3.1_all.deb ...
[00:01:54] Unpacking libio-string-perl (1.08-3.1) ...
[00:01:54] Selecting previously unselected package libfont-ttf-perl.
[00:01:54] Preparing to unpack .../237-libfont-ttf-perl_1.06-1.1_all.deb ...
[00:01:54] Unpacking libfont-ttf-perl (1.06-1.1) ...
[00:01:54] Selecting previously unselected package libio-stringy-perl.
[00:01:54] Preparing to unpack .../238-libio-stringy-perl_2.111-3_all.deb ...
[00:01:54] Unpacking libio-stringy-perl (2.111-3) ...
[00:01:54] Selecting previously unselected package libparams-validate-perl:amd64.
[00:01:54] Preparing to unpack .../239-libparams-validate-perl_1.30-1+b1_amd64.deb ...
[00:01:54] Unpacking libparams-validate-perl:amd64 (1.30-1+b1) ...
[00:01:54] Selecting previously unselected package libgetopt-long-descriptive-perl.
[00:01:54] Preparing to unpack .../240-libgetopt-long-descriptive-perl_0.105-1_all.deb ...
[00:01:54] Unpacking libgetopt-long-descriptive-perl (0.105-1) ...
[00:01:54] Selecting previously unselected package libsort-versions-perl.
[00:01:54] Preparing to unpack .../241-libsort-versions-perl_1.62-1_all.deb ...
[00:01:54] Unpacking libsort-versions-perl (1.62-1) ...
[00:01:54] Selecting previously unselected package libgit-wrapper-perl.
[00:01:54] Preparing to unpack .../242-libgit-wrapper-perl_0.048-1_all.deb ...
[00:01:54] Unpacking libgit-wrapper-perl (0.048-1) ...
[00:01:54] Selecting previously unselected package libhttp-tiny-multipart-perl.
[00:01:54] Preparing to unpack .../243-libhttp-tiny-multipart-perl_0.08-1.1_all.deb ...
[00:01:54] Unpacking libhttp-tiny-multipart-perl (0.08-1.1) ...
[00:01:54] Selecting previously unselected package libio-prompter-perl.
[00:01:54] Preparing to unpack .../244-libio-prompter-perl_0.004015-1_all.deb ...
[00:01:54] Unpacking libio-prompter-perl (0.004015-1) ...
[00:01:54] Selecting previously unselected package libjson-perl.
[00:01:54] Preparing to unpack .../245-libjson-perl_4.03000-1_all.deb ...
[00:01:54] Unpacking libjson-perl (4.03000-1) ...
[00:01:54] Selecting previously unselected package liblog-any-perl.
[00:01:54] Preparing to unpack .../246-liblog-any-perl_1.709-1_all.deb ...
[00:01:54] Unpacking liblog-any-perl (1.709-1) ...
[00:01:54] Selecting previously unselected package liblog-any-adapter-screen-perl.
[00:01:54] Preparing to unpack .../247-liblog-any-adapter-screen-perl_0.140-1_all.deb ...
[00:01:54] Unpacking liblog-any-adapter-screen-perl (0.140-1) ...
[00:01:54] Selecting previously unselected package libpackage-stash-perl.
[00:01:54] Preparing to unpack .../248-libpackage-stash-perl_0.39-1_all.deb ...
[00:01:54] Unpacking libpackage-stash-perl (0.39-1) ...
[00:01:54] Selecting previously unselected package libsub-identify-perl.
[00:01:54] Preparing to unpack .../249-libsub-identify-perl_0.14-1+b3_amd64.deb ...
[00:01:54] Unpacking libsub-identify-perl (0.14-1+b3) ...
[00:01:54] Selecting previously unselected package libsub-name-perl.
[00:01:54] Preparing to unpack .../250-libsub-name-perl_0.26-1+b1_amd64.deb ...
[00:01:54] Unpacking libsub-name-perl (0.26-1+b1) ...
[00:01:54] Selecting previously unselected package libnamespace-clean-perl.
[00:01:54] Preparing to unpack .../251-libnamespace-clean-perl_0.27-1_all.deb ...
[00:01:54] Unpacking libnamespace-clean-perl (0.27-1) ...
[00:01:54] Selecting previously unselected package libpath-tiny-perl.
[00:01:55] Preparing to unpack .../252-libpath-tiny-perl_0.118-1_all.deb ...
[00:01:55] Unpacking libpath-tiny-perl (0.118-1) ...
[00:01:55] Selecting previously unselected package libtype-tiny-perl.
[00:01:55] Preparing to unpack .../253-libtype-tiny-perl_1.012001-2_all.deb ...
[00:01:55] Unpacking libtype-tiny-perl (1.012001-2) ...
[00:01:55] Selecting previously unselected package libgitlab-api-v4-perl.
[00:01:55] Preparing to unpack .../254-libgitlab-api-v4-perl_0.26-1_all.deb ...
[00:01:55] Unpacking libgitlab-api-v4-perl (0.26-1) ...
[00:01:55] Selecting previously unselected package libglib2.0-0:amd64.
[00:01:55] Preparing to unpack .../255-libglib2.0-0_2.66.8-1_amd64.deb ...
[00:01:55] Unpacking libglib2.0-0:amd64 (2.66.8-1) ...
[00:01:55] Selecting previously unselected package libglib2.0-data.
[00:01:55] Preparing to unpack .../256-libglib2.0-data_2.66.8-1_all.deb ...
[00:01:55] Unpacking libglib2.0-data (2.66.8-1) ...
[00:01:55] Selecting previously unselected package libhash-fieldhash-perl.
[00:01:55] Preparing to unpack .../257-libhash-fieldhash-perl_0.15-1+b3_amd64.deb ...
[00:01:55] Unpacking libhash-fieldhash-perl (0.15-1+b3) ...
[00:01:55] Selecting previously unselected package libhtml-form-perl.
[00:01:55] Preparing to unpack .../258-libhtml-form-perl_6.07-1_all.deb ...
[00:01:55] Unpacking libhtml-form-perl (6.07-1) ...
[00:01:55] Selecting previously unselected package libhtml-format-perl.
[00:01:55] Preparing to unpack .../259-libhtml-format-perl_2.12-1.1_all.deb ...
[00:01:55] Unpacking libhtml-format-perl (2.12-1.1) ...
[00:01:55] Selecting previously unselected package libhtml-html5-entities-perl.
[00:01:55] Preparing to unpack .../260-libhtml-html5-entities-perl_0.004-1.1_all.deb ...
[00:01:55] Unpacking libhtml-html5-entities-perl (0.004-1.1) ...
[00:01:55] Selecting previously unselected package libhttp-daemon-perl.
[00:01:55] Preparing to unpack .../261-libhttp-daemon-perl_6.12-1_all.deb ...
[00:01:55] Unpacking libhttp-daemon-perl (6.12-1) ...
[00:01:55] Selecting previously unselected package libio-sessiondata-perl.
[00:01:55] Preparing to unpack .../262-libio-sessiondata-perl_1.03-1.1_all.deb ...
[00:01:55] Unpacking libio-sessiondata-perl (1.03-1.1) ...
[00:01:55] Selecting previously unselected package libipc-run3-perl.
[00:01:55] Preparing to unpack .../263-libipc-run3-perl_0.048-2_all.deb ...
[00:01:55] Unpacking libipc-run3-perl (0.048-2) ...
[00:01:55] Selecting previously unselected package libtypes-serialiser-perl.
[00:01:55] Preparing to unpack .../264-libtypes-serialiser-perl_1.01-1_all.deb ...
[00:01:55] Unpacking libtypes-serialiser-perl (1.01-1) ...
[00:01:55] Selecting previously unselected package libjson-xs-perl.
[00:01:55] Preparing to unpack .../265-libjson-xs-perl_4.030-1+b1_amd64.deb ...
[00:01:55] Unpacking libjson-xs-perl (4.030-1+b1) ...
[00:01:55] Selecting previously unselected package libjson-maybexs-perl.
[00:01:55] Preparing to unpack .../266-libjson-maybexs-perl_1.004003-1_all.deb ...
[00:01:55] Unpacking libjson-maybexs-perl (1.004003-1) ...
[00:01:55] Selecting previously unselected package libldap-common.
[00:01:55] Preparing to unpack .../267-libldap-common_2.4.57+dfsg-3_all.deb ...
[00:01:55] Unpacking libldap-common (2.4.57+dfsg-3) ...
[00:01:55] Selecting previously unselected package liblist-compare-perl.
[00:01:55] Preparing to unpack .../268-liblist-compare-perl_0.55-1_all.deb ...
[00:01:55] Unpacking liblist-compare-perl (0.55-1) ...
[00:01:55] Selecting previously unselected package liblist-someutils-perl.
[00:01:55] Preparing to unpack .../269-liblist-someutils-perl_0.58-1_all.deb ...
[00:01:55] Unpacking liblist-someutils-perl (0.58-1) ...
[00:01:55] Selecting previously unselected package liblist-someutils-xs-perl.
[00:01:55] Preparing to unpack .../270-liblist-someutils-xs-perl_0.58-2+b1_amd64.deb ...
[00:01:55] Unpacking liblist-someutils-xs-perl (0.58-2+b1) ...
[00:01:55] Selecting previously unselected package liblist-utilsby-perl.
[00:01:55] Preparing to unpack .../271-liblist-utilsby-perl_0.11-1_all.deb ...
[00:01:55] Unpacking liblist-utilsby-perl (0.11-1) ...
[00:01:55] Selecting previously unselected package libltdl7:amd64.
[00:01:55] Preparing to unpack .../272-libltdl7_2.4.6-15_amd64.deb ...
[00:01:55] Unpacking libltdl7:amd64 (2.4.6-15) ...
[00:01:55] Selecting previously unselected package libltdl-dev:amd64.
[00:01:55] Preparing to unpack .../273-libltdl-dev_2.4.6-15_amd64.deb ...
[00:01:55] Unpacking libltdl-dev:amd64 (2.4.6-15) ...
[00:01:55] Selecting previously unselected package liblzo2-2:amd64.
[00:01:55] Preparing to unpack .../274-liblzo2-2_2.10-2_amd64.deb ...
[00:01:55] Unpacking liblzo2-2:amd64 (2.10-2) ...
[00:01:55] Selecting previously unselected package libsys-hostname-long-perl.
[00:01:55] Preparing to unpack .../275-libsys-hostname-long-perl_1.5-2_all.deb ...
[00:01:55] Unpacking libsys-hostname-long-perl (1.5-2) ...
[00:01:55] Selecting previously unselected package libmail-sendmail-perl.
[00:01:55] Preparing to unpack .../276-libmail-sendmail-perl_0.80-1.1_all.deb ...
[00:01:55] Unpacking libmail-sendmail-perl (0.80-1.1) ...
[00:01:55] Selecting previously unselected package libnet-smtp-ssl-perl.
[00:01:56] Preparing to unpack .../277-libnet-smtp-ssl-perl_1.04-1_all.deb ...
[00:01:56] Unpacking libnet-smtp-ssl-perl (1.04-1) ...
[00:01:56] Selecting previously unselected package libmailtools-perl.
[00:01:56] Preparing to unpack .../278-libmailtools-perl_2.21-1_all.deb ...
[00:01:56] Unpacking libmailtools-perl (2.21-1) ...
[00:01:56] Selecting previously unselected package libmarkdown2:amd64.
[00:01:56] Preparing to unpack .../279-libmarkdown2_2.2.6-1_amd64.deb ...
[00:01:56] Unpacking libmarkdown2:amd64 (2.2.6-1) ...
[00:01:56] Selecting previously unselected package libmime-tools-perl.
[00:01:56] Preparing to unpack .../280-libmime-tools-perl_5.509-1_all.deb ...
[00:01:56] Unpacking libmime-tools-perl (5.509-1) ...
[00:01:56] Selecting previously unselected package libmoox-aliases-perl.
[00:01:56] Preparing to unpack .../281-libmoox-aliases-perl_0.001006-1.1_all.deb ...
[00:01:56] Unpacking libmoox-aliases-perl (0.001006-1.1) ...
[00:01:56] Selecting previously unselected package libnamespace-autoclean-perl.
[00:01:56] Preparing to unpack .../282-libnamespace-autoclean-perl_0.29-1_all.deb ...
[00:01:56] Unpacking libnamespace-autoclean-perl (0.29-1) ...
[00:01:56] Selecting previously unselected package libobject-id-perl.
[00:01:56] Preparing to unpack .../283-libobject-id-perl_0.1.2-2.1_all.deb ...
[00:01:56] Unpacking libobject-id-perl (0.1.2-2.1) ...
[00:01:56] Selecting previously unselected package libmoox-struct-perl.
[00:01:56] Preparing to unpack .../284-libmoox-struct-perl_0.020-1_all.deb ...
[00:01:56] Unpacking libmoox-struct-perl (0.020-1) ...
[00:01:56] Selecting previously unselected package libmouse-perl.
[00:01:56] Preparing to unpack .../285-libmouse-perl_2.5.10-1+b1_amd64.deb ...
[00:01:56] Unpacking libmouse-perl (2.5.10-1+b1) ...
[00:01:56] Selecting previously unselected package libnumber-range-perl.
[00:01:56] Preparing to unpack .../286-libnumber-range-perl_0.12-1.1_all.deb ...
[00:01:56] Unpacking libnumber-range-perl (0.12-1.1) ...
[00:01:56] Selecting previously unselected package libossp-uuid16:amd64.
[00:01:56] Preparing to unpack .../287-libossp-uuid16_1.6.2-1.5+b9_amd64.deb ...
[00:01:56] Unpacking libossp-uuid16:amd64 (1.6.2-1.5+b9) ...
[00:01:56] Selecting previously unselected package libossp-uuid-perl.
[00:01:56] Preparing to unpack .../288-libossp-uuid-perl_1.6.2-1.5+b9_amd64.deb ...
[00:01:56] Unpacking libossp-uuid-perl (1.6.2-1.5+b9) ...
[00:01:56] Selecting previously unselected package libpackage-stash-xs-perl.
[00:01:56] Preparing to unpack .../289-libpackage-stash-xs-perl_0.29-1+b2_amd64.deb ...
[00:01:56] Unpacking libpackage-stash-xs-perl (0.29-1+b2) ...
[00:01:56] Selecting previously unselected package libpam-cap:amd64.
[00:01:56] Preparing to unpack .../290-libpam-cap_1%3a2.44-1_amd64.deb ...
[00:01:56] Unpacking libpam-cap:amd64 (1:2.44-1) ...
[00:01:56] Selecting previously unselected package libpath-iterator-rule-perl.
[00:01:56] Preparing to unpack .../291-libpath-iterator-rule-perl_1.014-1_all.deb ...
[00:01:56] Unpacking libpath-iterator-rule-perl (1.014-1) ...
[00:01:56] Selecting previously unselected package libperlio-gzip-perl.
[00:01:56] Preparing to unpack .../292-libperlio-gzip-perl_0.19-1+b7_amd64.deb ...
[00:01:56] Unpacking libperlio-gzip-perl (0.19-1+b7) ...
[00:01:56] Selecting previously unselected package libpod-parser-perl.
[00:01:56] Preparing to unpack .../293-libpod-parser-perl_1.63-2_all.deb ...
[00:01:56] Adding 'diversion of /usr/bin/podselect to /usr/bin/podselect.bundled by libpod-parser-perl'
[00:01:56] Adding 'diversion of /usr/share/man/man1/podselect.1.gz to /usr/share/man/man1/podselect.bundled.1.gz by libpod-parser-perl'
[00:01:56] Unpacking libpod-parser-perl (1.63-2) ...
[00:01:56] Selecting previously unselected package libpod-constants-perl.
[00:01:56] Preparing to unpack .../294-libpod-constants-perl_0.19-2_all.deb ...
[00:01:56] Unpacking libpod-constants-perl (0.19-2) ...
[00:01:56] Selecting previously unselected package libproc-processtable-perl.
[00:01:56] Preparing to unpack .../295-libproc-processtable-perl_0.59-2+b1_amd64.deb ...
[00:01:56] Unpacking libproc-processtable-perl (0.59-2+b1) ...
[00:01:57] Selecting previously unselected package libre2-9:amd64.
[00:01:57] Preparing to unpack .../296-libre2-9_20210201+dfsg-1_amd64.deb ...
[00:01:57] Unpacking libre2-9:amd64 (20210201+dfsg-1) ...
[00:01:57] Selecting previously unselected package libre-engine-re2-perl:amd64.
[00:01:57] Preparing to unpack .../297-libre-engine-re2-perl_0.14-1_amd64.deb ...
[00:01:57] Unpacking libre-engine-re2-perl:amd64 (0.14-1) ...
[00:01:57] Selecting previously unselected package libreadonly-perl.
[00:01:57] Preparing to unpack .../298-libreadonly-perl_2.050-3_all.deb ...
[00:01:57] Unpacking libreadonly-perl (2.050-3) ...
[00:01:57] Selecting previously unselected package libref-util-perl.
[00:01:57] Preparing to unpack .../299-libref-util-perl_0.204-1_all.deb ...
[00:01:57] Unpacking libref-util-perl (0.204-1) ...
[00:01:57] Selecting previously unselected package libref-util-xs-perl.
[00:01:57] Preparing to unpack .../300-libref-util-xs-perl_0.117-1+b3_amd64.deb ...
[00:01:57] Unpacking libref-util-xs-perl (0.117-1+b3) ...
[00:01:57] Selecting previously unselected package libregexp-pattern-license-perl.
[00:01:57] Preparing to unpack .../301-libregexp-pattern-license-perl_3.4.0-1_all.deb ...
[00:01:57] Unpacking libregexp-pattern-license-perl (3.4.0-1) ...
[00:01:57] Selecting previously unselected package libregexp-pattern-perl.
[00:01:57] Preparing to unpack .../302-libregexp-pattern-perl_0.2.14-1_all.deb ...
[00:01:57] Unpacking libregexp-pattern-perl (0.2.14-1) ...
[00:01:57] Selecting previously unselected package libsasl2-modules:amd64.
[00:01:57] Preparing to unpack .../303-libsasl2-modules_2.1.27+dfsg-2.1_amd64.deb ...
[00:01:57] Unpacking libsasl2-modules:amd64 (2.1.27+dfsg-2.1) ...
[00:01:57] Selecting previously unselected package libsereal-decoder-perl.
[00:01:57] Preparing to unpack .../304-libsereal-decoder-perl_4.018+ds-1+b1_amd64.deb ...
[00:01:57] Unpacking libsereal-decoder-perl (4.018+ds-1+b1) ...
[00:01:57] Selecting previously unselected package libsereal-encoder-perl.
[00:01:57] Preparing to unpack .../305-libsereal-encoder-perl_4.018+ds-1+b1_amd64.deb ...
[00:01:57] Unpacking libsereal-encoder-perl (4.018+ds-1+b1) ...
[00:01:57] Selecting previously unselected package libtask-weaken-perl.
[00:01:57] Preparing to unpack .../306-libtask-weaken-perl_1.06-1_all.deb ...
[00:01:57] Unpacking libtask-weaken-perl (1.06-1) ...
[00:01:57] Selecting previously unselected package libxml-parser-perl:amd64.
[00:01:57] Preparing to unpack .../307-libxml-parser-perl_2.46-2_amd64.deb ...
[00:01:57] Unpacking libxml-parser-perl:amd64 (2.46-2) ...
[00:01:57] Selecting previously unselected package libsoap-lite-perl.
[00:01:57] Preparing to unpack .../308-libsoap-lite-perl_1.27-1_all.deb ...
[00:01:57] Unpacking libsoap-lite-perl (1.27-1) ...
[00:01:57] Selecting previously unselected package libsort-key-perl.
[00:01:57] Preparing to unpack .../309-libsort-key-perl_1.33-2+b3_amd64.deb ...
[00:01:57] Unpacking libsort-key-perl (1.33-2+b3) ...
[00:01:57] Selecting previously unselected package libstring-copyright-perl.
[00:01:57] Preparing to unpack .../310-libstring-copyright-perl_0.003006-1_all.deb ...
[00:01:57] Unpacking libstring-copyright-perl (0.003006-1) ...
[00:01:57] Selecting previously unselected package libstring-escape-perl.
[00:01:57] Preparing to unpack .../311-libstring-escape-perl_2010.002-2_all.deb ...
[00:01:57] Unpacking libstring-escape-perl (2010.002-2) ...
[00:01:57] Selecting previously unselected package libstring-shellquote-perl.
[00:01:57] Preparing to unpack .../312-libstring-shellquote-perl_1.04-1_all.deb ...
[00:01:57] Unpacking libstring-shellquote-perl (1.04-1) ...
[00:01:57] Selecting previously unselected package libsys-cpuaffinity-perl:amd64.
[00:01:57] Preparing to unpack .../313-libsys-cpuaffinity-perl_1.13~03-1_amd64.deb ...
[00:01:57] Unpacking libsys-cpuaffinity-perl:amd64 (1.13~03-1) ...
[00:01:57] Selecting previously unselected package libterm-readkey-perl.
[00:01:57] Preparing to unpack .../314-libterm-readkey-perl_2.38-1+b2_amd64.deb ...
[00:01:57] Unpacking libterm-readkey-perl (2.38-1+b2) ...
[00:01:57] Selecting previously unselected package libtext-levenshteinxs-perl.
[00:01:57] Preparing to unpack .../315-libtext-levenshteinxs-perl_0.03-4+b8_amd64.deb ...
[00:01:57] Unpacking libtext-levenshteinxs-perl (0.03-4+b8) ...
[00:01:57] Selecting previously unselected package libtext-markdown-discount-perl:amd64.
[00:01:57] Preparing to unpack .../316-libtext-markdown-discount-perl_0.12-1+b1_amd64.deb ...
[00:01:57] Unpacking libtext-markdown-discount-perl:amd64 (0.12-1+b1) ...
[00:01:57] Selecting previously unselected package libtext-xslate-perl.
[00:01:57] Preparing to unpack .../317-libtext-xslate-perl_3.5.8-1+b1_amd64.deb ...
[00:01:57] Unpacking libtext-xslate-perl (3.5.8-1+b1) ...
[00:01:58] Selecting previously unselected package libtime-duration-perl.
[00:01:58] Preparing to unpack .../318-libtime-duration-perl_1.21-1_all.deb ...
[00:01:58] Unpacking libtime-duration-perl (1.21-1) ...
[00:01:58] Selecting previously unselected package libtime-moment-perl.
[00:01:58] Preparing to unpack .../319-libtime-moment-perl_0.44-1+b3_amd64.deb ...
[00:01:58] Unpacking libtime-moment-perl (0.44-1+b3) ...
[00:01:58] Selecting previously unselected package libtype-tiny-xs-perl.
[00:01:58] Preparing to unpack .../320-libtype-tiny-xs-perl_0.022-1_amd64.deb ...
[00:01:58] Unpacking libtype-tiny-xs-perl (0.022-1) ...
[00:01:58] Selecting previously unselected package libunicode-utf8-perl.
[00:01:58] Preparing to unpack .../321-libunicode-utf8-perl_0.62-1+b2_amd64.deb ...
[00:01:58] Unpacking libunicode-utf8-perl (0.62-1+b2) ...
[00:01:58] Selecting previously unselected package libunwind8:amd64.
[00:01:58] Preparing to unpack .../322-libunwind8_1.3.2-2_amd64.deb ...
[00:01:58] Unpacking libunwind8:amd64 (1.3.2-2) ...
[00:01:58] Selecting previously unselected package libxdelta2.
[00:01:58] Preparing to unpack .../323-libxdelta2_1.1.3-9.3_amd64.deb ...
[00:01:58] Unpacking libxdelta2 (1.1.3-9.3) ...
[00:01:58] Selecting previously unselected package libxml-namespacesupport-perl.
[00:01:58] Preparing to unpack .../324-libxml-namespacesupport-perl_1.12-1.1_all.deb ...
[00:01:58] Unpacking libxml-namespacesupport-perl (1.12-1.1) ...
[00:01:58] Selecting previously unselected package libxml-sax-base-perl.
[00:01:58] Preparing to unpack .../325-libxml-sax-base-perl_1.09-1.1_all.deb ...
[00:01:58] Unpacking libxml-sax-base-perl (1.09-1.1) ...
[00:01:58] Selecting previously unselected package libxml-sax-perl.
[00:01:58] Preparing to unpack .../326-libxml-sax-perl_1.02+dfsg-1_all.deb ...
[00:01:58] Unpacking libxml-sax-perl (1.02+dfsg-1) ...
[00:01:58] Selecting previously unselected package libxml-libxml-perl.
[00:01:58] Preparing to unpack .../327-libxml-libxml-perl_2.0134+dfsg-2+b1_amd64.deb ...
[00:01:58] Unpacking libxml-libxml-perl (2.0134+dfsg-2+b1) ...
[00:01:58] Selecting previously unselected package libxml-sax-expat-perl.
[00:01:58] Preparing to unpack .../328-libxml-sax-expat-perl_0.51-1_all.deb ...
[00:01:58] Unpacking libxml-sax-expat-perl (0.51-1) ...
[00:01:58] Selecting previously unselected package libxmlrpc-lite-perl.
[00:01:58] Preparing to unpack .../329-libxmlrpc-lite-perl_0.717-4_all.deb ...
[00:01:58] Unpacking libxmlrpc-lite-perl (0.717-4) ...
[00:01:58] Selecting previously unselected package libyaml-0-2:amd64.
[00:01:58] Preparing to unpack .../330-libyaml-0-2_0.2.2-1_amd64.deb ...
[00:01:58] Unpacking libyaml-0-2:amd64 (0.2.2-1) ...
[00:01:58] Selecting previously unselected package libyaml-libyaml-perl.
[00:01:58] Preparing to unpack .../331-libyaml-libyaml-perl_0.82+repack-1+b1_amd64.deb ...
[00:01:58] Unpacking libyaml-libyaml-perl (0.82+repack-1+b1) ...
[00:01:58] Selecting previously unselected package licensecheck.
[00:01:58] Preparing to unpack .../332-licensecheck_3.1.1-2_all.deb ...
[00:01:58] Unpacking licensecheck (3.1.1-2) ...
[00:01:58] Selecting previously unselected package lzip.
[00:01:58] Preparing to unpack .../333-lzip_1.22-3_amd64.deb ...
[00:01:58] Unpacking lzip (1.22-3) ...
[00:01:58] Selecting previously unselected package lzop.
[00:01:58] Preparing to unpack .../334-lzop_1.04-2_amd64.deb ...
[00:01:58] Unpacking lzop (1.04-2) ...
[00:01:58] Selecting previously unselected package t1utils.
[00:01:58] Preparing to unpack .../335-t1utils_1.41-4_amd64.deb ...
[00:01:58] Unpacking t1utils (1.41-4) ...
[00:01:58] Selecting previously unselected package unzip.
[00:01:58] Preparing to unpack .../336-unzip_6.0-26_amd64.deb ...
[00:01:58] Unpacking unzip (6.0-26) ...
[00:01:58] Selecting previously unselected package lintian.
[00:01:58] Preparing to unpack .../337-lintian_2.104.0_all.deb ...
[00:01:58] Unpacking lintian (2.104.0) ...
[00:02:03] Selecting previously unselected package lsb-release.
[00:02:03] Preparing to unpack .../338-lsb-release_11.1.0_all.deb ...
[00:02:03] Unpacking lsb-release (11.1.0) ...
[00:02:06] Selecting previously unselected package manpages-dev.
[00:02:06] Preparing to unpack .../339-manpages-dev_5.10-1_all.deb ...
[00:02:06] Unpacking manpages-dev (5.10-1) ...
[00:02:07] Selecting previously unselected package pbzip2.
[00:02:07] Preparing to unpack .../340-pbzip2_1.1.13-1_amd64.deb ...
[00:02:07] Unpacking pbzip2 (1.1.13-1) ...
[00:02:07] Selecting previously unselected package pixz.
[00:02:07] Preparing to unpack .../341-pixz_1.0.7-1_amd64.deb ...
[00:02:07] Unpacking pixz (1.0.7-1) ...
[00:02:07] Selecting previously unselected package xdelta.
[00:02:07] Preparing to unpack .../342-xdelta_1.1.3-9.3_amd64.deb ...
[00:02:07] Unpacking xdelta (1.1.3-9.3) ...
[00:02:07] Selecting previously unselected package xdelta3.
[00:02:07] Preparing to unpack .../343-xdelta3_3.0.11-dfsg-1+b1_amd64.deb ...
[00:02:07] Unpacking xdelta3 (3.0.11-dfsg-1+b1) ...
[00:02:07] Selecting previously unselected package pristine-tar.
[00:02:07] Preparing to unpack .../344-pristine-tar_1.49_amd64.deb ...
[00:02:07] Unpacking pristine-tar (1.49) ...
[00:02:07] Selecting previously unselected package publicsuffix.
[00:02:07] Preparing to unpack .../345-publicsuffix_20210108.1309-1_all.deb ...
[00:02:07] Unpacking publicsuffix (20210108.1309-1) ...
[00:02:07] Selecting previously unselected package python-apt-common.
[00:02:07] Preparing to unpack .../346-python-apt-common_2.2.1_all.deb ...
[00:02:07] Unpacking python-apt-common (2.2.1) ...
[00:02:07] Selecting previously unselected package python3-apt.
[00:02:07] Preparing to unpack .../347-python3-apt_2.2.1_amd64.deb ...
[00:02:07] Unpacking python3-apt (2.2.1) ...
[00:02:07] Selecting previously unselected package python3-certifi.
[00:02:07] Preparing to unpack .../348-python3-certifi_2020.6.20-1_all.deb ...
[00:02:07] Unpacking python3-certifi (2020.6.20-1) ...
[00:02:07] Selecting previously unselected package python3-idna.
[00:02:07] Preparing to unpack .../349-python3-idna_2.10-1_all.deb ...
[00:02:07] Unpacking python3-idna (2.10-1) ...
[00:02:07] Selecting previously unselected package python3-magic.
[00:02:07] Preparing to unpack .../350-python3-magic_2%3a0.4.20-3_all.deb ...
[00:02:07] Unpacking python3-magic (2:0.4.20-3) ...
[00:02:07] Selecting previously unselected package python3-urllib3.
[00:02:07] Preparing to unpack .../351-python3-urllib3_1.26.5-1~exp1_all.deb ...
[00:02:07] Unpacking python3-urllib3 (1.26.5-1~exp1) ...
[00:02:07] Selecting previously unselected package python3-requests.
[00:02:07] Preparing to unpack .../352-python3-requests_2.25.1+dfsg-2_all.deb ...
[00:02:07] Unpacking python3-requests (2.25.1+dfsg-2) ...
[00:02:07] Selecting previously unselected package python3-unidiff.
[00:02:07] Preparing to unpack .../353-python3-unidiff_0.5.5-2_all.deb ...
[00:02:07] Unpacking python3-unidiff (0.5.5-2) ...
[00:02:07] Selecting previously unselected package python3-xdg.
[00:02:07] Preparing to unpack .../354-python3-xdg_0.27-2_all.deb ...
[00:02:07] Unpacking python3-xdg (0.27-2) ...
[00:02:07] Selecting previously unselected package reprepro.
[00:02:07] Preparing to unpack .../355-reprepro_5.3.0-1.2_amd64.deb ...
[00:02:07] Unpacking reprepro (5.3.0-1.2) ...
[00:02:07] Selecting previously unselected package shared-mime-info.
[00:02:07] Preparing to unpack .../356-shared-mime-info_2.0-1_amd64.deb ...
[00:02:07] Unpacking shared-mime-info (2.0-1) ...
[00:02:07] Selecting previously unselected package strace.
[00:02:07] Preparing to unpack .../357-strace_5.10-1_amd64.deb ...
[00:02:07] Unpacking strace (5.10-1) ...
[00:02:07] Selecting previously unselected package xdg-user-dirs.
[00:02:07] Preparing to unpack .../358-xdg-user-dirs_0.17-2_amd64.deb ...
[00:02:07] Unpacking xdg-user-dirs (0.17-2) ...
[00:02:08] Setting up libksba8:amd64 (1.5.0-3) ...
[00:02:08] Setting up media-types (4.0.0) ...
[00:02:08] Setting up libpipeline1:amd64 (1.5.3-1) ...
[00:02:08] Setting up wdiff (1.2.2-2+b1) ...
[00:02:08] Setting up libre2-9:amd64 (20210201+dfsg-1) ...
[00:02:08] Setting up libpsl5:amd64 (0.21.0-1.2) ...
[00:02:08] Setting up bsdextrautils (2.36.1-8) ...
[00:02:08] update-alternatives: using /usr/bin/write.ul to provide /usr/bin/write (write) in auto mode
[00:02:08] Setting up libxpm4:amd64 (1:3.5.12-1) ...
[00:02:08] Setting up wget (1.21-1+b1) ...
[00:02:08] Setting up apt-transport-https (2.2.4) ...
[00:02:08] Setting up libicu67:amd64 (67.1-7) ...
[00:02:08] Setting up libfcgi0ldbl:amd64 (2.4.2-2) ...
[00:02:08] Setting up xdg-user-dirs (0.17-2) ...
[00:02:08] Setting up libmagic-mgc (1:5.39-3) ...
[00:02:08] Setting up libyaml-0-2:amd64 (0.2.2-1) ...
[00:02:08] Setting up libip6tc2:amd64 (1.8.7-1) ...
[00:02:08] Setting up libglib2.0-0:amd64 (2.66.8-1) ...
[00:02:08] No schema files found: doing nothing.
[00:02:08] Setting up distro-info-data (0.51) ...
[00:02:08] Setting up manpages (5.10-1) ...
[00:02:08] Setting up unzip (6.0-26) ...
[00:02:08] Setting up perl-modules-5.32 (5.32.1-4+deb11u1) ...
[00:02:08] Setting up libbrotli1:amd64 (1.0.9-2+b2) ...
[00:02:08] Setting up libsqlite3-0:amd64 (3.34.1-3) ...
[00:02:08] Setting up libsasl2-modules:amd64 (2.1.27+dfsg-2.1) ...
[00:02:08] Setting up libfcgi-bin (2.4.2-2) ...
[00:02:08] Setting up binutils-common:amd64 (2.35.2-2) ...
[00:02:08] Setting up libnghttp2-14:amd64 (1.43.0-1) ...
[00:02:08] Setting up libmagic1:amd64 (1:5.39-3) ...
[00:02:08] Setting up libdeflate0:amd64 (1.7-1) ...
[00:02:08] Setting up less (551-2) ...
[00:02:08] Setting up perl-openssl-defaults:amd64 (5) ...
[00:02:08] Setting up linux-libc-dev:amd64 (5.10.46-4) ...
[00:02:08] Setting up libctf-nobfd0:amd64 (2.35.2-2) ...
[00:02:08] Setting up gettext-base (0.21-4) ...
[00:02:08] Setting up liblzo2-2:amd64 (2.10-2) ...
[00:02:08] Setting up libnpth0:amd64 (1.6-3) ...
[00:02:08] Setting up file (1:5.39-3) ...
[00:02:08] Setting up libossp-uuid16:amd64 (1.6.2-1.5+b9) ...
[00:02:08] Setting up libassuan0:amd64 (2.5.3-7.1) ...
[00:02:08] Setting up libgomp1:amd64 (10.2.1-6) ...
[00:02:08] Setting up libatm1:amd64 (1:2.5.1-4) ...
[00:02:08] Setting up bzip2 (1.0.8-4) ...
[00:02:08] Setting up libldap-common (2.4.57+dfsg-3) ...
[00:02:08] Setting up libunwind8:amd64 (1.3.2-2) ...
[00:02:08] Setting up pbzip2 (1.1.13-1) ...
[00:02:08] Setting up libjbig0:amd64 (2.1-3.1+b2) ...
[00:02:08] Setting up libfakeroot:amd64 (1.25.3-1.1) ...
[00:02:08] Setting up libasan6:amd64 (10.2.1-6) ...
[00:02:08] Setting up libjansson4:amd64 (2.13.1-1.1) ...
[00:02:08] Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-2.1) ...
[00:02:08] Setting up libcap2-bin (1:2.44-1) ...
[00:02:08] Setting up fakeroot (1.25.3-1.1) ...
[00:02:08] update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
[00:02:08] Setting up autotools-dev (20180224.1+nmu1) ...
[00:02:08] Setting up libglib2.0-data (2.66.8-1) ...
[00:02:08] Setting up libtirpc-dev:amd64 (1.3.1-1) ...
[00:02:08] Setting up libjpeg62-turbo:amd64 (1:2.0.6-4) ...
[00:02:08] Setting up make (4.3-4.1) ...
[00:02:08] Setting up libmpfr6:amd64 (4.1.0-3) ...
[00:02:08] Setting up gnupg-l10n (2.2.27-2) ...
[00:02:08] Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2+b2) ...
[00:02:08] Setting up lzip (1.22-3) ...
[00:02:08] Setting up strace (5.10-1) ...
[00:02:08] Setting up libsigsegv2:amd64 (2.13-1) ...
[00:02:08] Setting up xz-utils (5.2.5-2) ...
[00:02:08] update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
[00:02:08] Setting up t1utils (1.41-4) ...
[00:02:08] Setting up libquadmath0:amd64 (10.2.1-6) ...
[00:02:08] Setting up diffstat (1.64-1) ...
[00:02:08] Setting up libpng16-16:amd64 (1.6.37-3) ...
[00:02:08] Setting up libmpc3:amd64 (1.2.0-1) ...
[00:02:08] Setting up libmnl0:amd64 (1.0.4-3) ...
[00:02:08] Setting up libatomic1:amd64 (10.2.1-6) ...
[00:02:08] Setting up patch (2.7.6-7) ...
[00:02:09] Setting up autopoint (0.21-4) ...
[00:02:09] Setting up libwebp6:amd64 (0.6.1-2.1) ...
[00:02:09] Setting up fonts-dejavu-core (2.37-2) ...
[00:02:09] Setting up libxdelta2 (1.1.3-9.3) ...
[00:02:09] Setting up libxtables12:amd64 (1.8.7-1) ...
[00:02:09] Setting up libltdl7:amd64 (2.4.6-15) ...
[00:02:09] Setting up libsasl2-2:amd64 (2.1.27+dfsg-2.1) ...
[00:02:09] Setting up libubsan1:amd64 (10.2.1-6) ...
[00:02:09] Setting up python-apt-common (2.2.1) ...
[00:02:09] Setting up libnsl-dev:amd64 (1.3.0-2) ...
[00:02:09] Setting up xdelta3 (3.0.11-dfsg-1+b1) ...
[00:02:09] Setting up libcrypt-dev:amd64 (1:4.4.18-4) ...
[00:02:09] Setting up libnfnetlink0:amd64 (1.0.1-3+b1) ...
[00:02:09] Setting up libuchardet0:amd64 (0.0.7-1) ...
[00:02:09] Setting up lzop (1.04-2) ...
[00:02:09] Setting up libmpdec3:amd64 (2.5.1-1) ...
[00:02:09] Setting up git-man (1:2.30.2-1) ...
[00:02:09] Setting up libssh2-1:amd64 (1.9.0-2) ...
[00:02:09] Setting up netbase (6.3) ...
[00:02:09] Setting up libtiff5:amd64 (4.2.0-1) ...
[00:02:09] Setting up libbinutils:amd64 (2.35.2-2) ...
[00:02:09] Setting up libisl23:amd64 (0.23-1) ...
[00:02:09] Setting up libc-dev-bin (2.31-13) ...
[00:02:09] Setting up openssl (1.1.1k-1+deb11u1) ...
[00:02:09] Setting up libelf1:amd64 (0.183-1) ...
[00:02:09] Setting up libpam-cap:amd64 (1:2.44-1) ...
[00:02:09] debconf: unable to initialize frontend: Dialog
[00:02:09] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:09] debconf: falling back to frontend: Readline
[00:02:09] Setting up readline-common (8.1-1) ...
[00:02:09] Setting up publicsuffix (20210108.1309-1) ...
[00:02:09] Setting up libxml2:amd64 (2.9.10+dfsg-6.7) ...
[00:02:10] Setting up libmarkdown2:amd64 (2.2.6-1) ...
[00:02:10] Setting up libcc1-0:amd64 (10.2.1-6) ...
[00:02:10] Setting up iso-codes (4.6.0-1) ...
[00:02:10] Setting up liblocale-gettext-perl (1.07-4+b1) ...
[00:02:10] Setting up liblsan0:amd64 (10.2.1-6) ...
[00:02:10] Setting up cpp-10 (10.2.1-6) ...
[00:02:10] Setting up dctrl-tools (2.24-3+b1) ...
[00:02:10] Setting up libitm1:amd64 (10.2.1-6) ...
[00:02:10] Setting up debian-keyring (2021.07.26) ...
[00:02:10] Setting up libgdbm6:amd64 (1.19-2) ...
[00:02:10] Setting up libpopt0:amd64 (1.18-2) ...
[00:02:10] Setting up libtsan0:amd64 (10.2.1-6) ...
[00:02:10] Setting up libctf0:amd64 (2.35.2-2) ...
[00:02:10] Setting up pinentry-curses (1.1.0-4) ...
[00:02:10] Setting up manpages-dev (5.10-1) ...
[00:02:10] Setting up gettext (0.21-4) ...
[00:02:10] Setting up xdelta (1.1.3-9.3) ...
[00:02:10] Setting up libarchive13:amd64 (3.4.3-2+b1) ...
[00:02:10] Setting up fontconfig-config (2.13.1-4.2) ...
[00:02:10] debconf: unable to initialize frontend: Dialog
[00:02:10] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:10] debconf: falling back to frontend: Readline
[00:02:10] Setting up libgcc-10-dev:amd64 (10.2.1-6) ...
[00:02:10] Setting up libreadline8:amd64 (8.1-1) ...
[00:02:10] Setting up libldap-2.4-2:amd64 (2.4.57+dfsg-3) ...
[00:02:10] Setting up m4 (1.4.18-5) ...
[00:02:10] Setting up libnftnl11:amd64 (1.1.9-1) ...
[00:02:10] Setting up libcurl3-gnutls:amd64 (7.74.0-1.3+b1) ...
[00:02:10] Setting up ca-certificates (20210119) ...
[00:02:10] debconf: unable to initialize frontend: Dialog
[00:02:10] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:10] debconf: falling back to frontend: Readline
[00:02:10] Updating certificates in /etc/ssl/certs...
[00:02:11] 129 added, 0 removed; done.
[00:02:11] Setting up libfreetype6:amd64 (2.10.4+dfsg-1) ...
[00:02:11] Setting up shared-mime-info (2.0-1) ...
[00:02:12] Setting up libgdbm-compat4:amd64 (1.19-2) ...
[00:02:12] Setting up libperl5.32:amd64 (5.32.1-4+deb11u1) ...
[00:02:12] Setting up dwz (0.13+20210201-1) ...
[00:02:12] Setting up libnetfilter-conntrack3:amd64 (1.0.8-3) ...
[00:02:12] Setting up groff-base (1.22.4-6) ...
[00:02:12] Setting up cpp (4:10.2.1-1) ...
[00:02:12] Setting up pixz (1.0.7-1) ...
[00:02:12] Setting up gpgconf (2.2.27-2) ...
[00:02:12] Setting up libcurl4:amd64 (7.74.0-1.3+b1) ...
[00:02:12] Setting up libc6-dev:amd64 (2.31-13) ...
[00:02:12] Setting up curl (7.74.0-1.3+b1) ...
[00:02:12] Setting up libfontconfig1:amd64 (2.13.1-4.2) ...
[00:02:12] Setting up libbpf0:amd64 (1:0.3-2) ...
[00:02:12] Setting up gpg (2.2.27-2) ...
[00:02:12] Setting up rsync (3.2.3-4) ...
[00:02:13] invoke-rc.d: could not determine current runlevel
[00:02:13] invoke-rc.d: policy-rc.d denied execution of start.
[00:02:13] Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service -> /lib/systemd/system/rsync.service.
[00:02:13] Setting up libpython3.9-stdlib:amd64 (3.9.2-1) ...
[00:02:13] Setting up libpython3-stdlib:amd64 (3.9.2-3) ...
[00:02:13] Setting up gnupg-utils (2.2.27-2) ...
[00:02:13] Setting up binutils-x86-64-linux-gnu (2.35.2-2) ...
[00:02:13] Setting up libstdc++-10-dev:amd64 (10.2.1-6) ...
[00:02:13] Setting up libnftables1:amd64 (0.9.8-3.1) ...
[00:02:13] Setting up gpg-agent (2.2.27-2) ...
[00:02:13] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-browser.socket -> /usr/lib/systemd/user/gpg-agent-browser.socket.
[00:02:13] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-extra.socket -> /usr/lib/systemd/user/gpg-agent-extra.socket.
[00:02:13] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-ssh.socket -> /usr/lib/systemd/user/gpg-agent-ssh.socket.
[00:02:14] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent.socket -> /usr/lib/systemd/user/gpg-agent.socket.
[00:02:14] Setting up nftables (0.9.8-3.1) ...
[00:02:14] Setting up iptables (1.8.7-1) ...
[00:02:14] update-alternatives: using /usr/sbin/iptables-legacy to provide /usr/sbin/iptables (iptables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/ip6tables-legacy to provide /usr/sbin/ip6tables (ip6tables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/iptables-nft to provide /usr/sbin/iptables (iptables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/ip6tables-nft to provide /usr/sbin/ip6tables (ip6tables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/arptables-nft to provide /usr/sbin/arptables (arptables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/ebtables-nft to provide /usr/sbin/ebtables (ebtables) in auto mode
[00:02:14] Setting up iproute2 (5.10.0-4) ...
[00:02:14] debconf: unable to initialize frontend: Dialog
[00:02:14] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:14] debconf: falling back to frontend: Readline
[00:02:14] Setting up gpgsm (2.2.27-2) ...
[00:02:14] Setting up binutils (2.35.2-2) ...
[00:02:14] Setting up man-db (2.9.4-2) ...
[00:02:14] debconf: unable to initialize frontend: Dialog
[00:02:14] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:14] debconf: falling back to frontend: Readline
[00:02:14] Building database of manual pages ...
[00:03:06] Created symlink /etc/systemd/system/timers.target.wants/man-db.timer -> /lib/systemd/system/man-db.timer.
[00:03:06] Setting up libgpgme11:amd64 (1.14.0-1+b2) ...
[00:03:06] Setting up dirmngr (2.2.27-2) ...
[00:03:06] Created symlink /etc/systemd/user/sockets.target.wants/dirmngr.socket -> /usr/lib/systemd/user/dirmngr.socket.
[00:03:06] Setting up perl (5.32.1-4+deb11u1) ...
[00:03:06] Setting up libpackage-stash-xs-perl (0.29-1+b2) ...
[00:03:06] Setting up libclass-data-inheritable-perl (0.08-3) ...
[00:03:06] Setting up libdata-dump-perl (1.23-1.1) ...
[00:03:06] Setting up libref-util-perl (0.204-1) ...
[00:03:06] Setting up libipc-system-simple-perl (1.30-1) ...
[00:03:06] Setting up libnet-domain-tld-perl (1.75-1.1) ...
[00:03:06] Setting up libhash-fieldhash-perl (0.15-1+b3) ...
[00:03:06] Setting up libgd3:amd64 (2.3.0-2) ...
[00:03:06] Setting up libvariable-magic-perl (0.62-1+b3) ...
[00:03:06] Setting up libio-html-perl (1.004-2) ...
[00:03:06] Setting up libpod-parser-perl (1.63-2) ...
[00:03:06] Setting up libb-hooks-op-check-perl (0.22-1+b3) ...
[00:03:06] Setting up liblist-moreutils-xs-perl (0.430-2) ...
[00:03:06] Setting up gcc-10 (10.2.1-6) ...
[00:03:06] Setting up libparams-util-perl (1.102-1+b1) ...
[00:03:06] Setting up libdpkg-perl (1.20.9) ...
[00:03:06] Setting up libtime-duration-perl (1.21-1) ...
[00:03:06] Setting up autoconf (2.69-14) ...
[00:03:06] Setting up libsub-exporter-progressive-perl (0.001013-1) ...
[00:03:06] Setting up libarray-intspan-perl (2.004-1) ...
[00:03:06] Setting up libcapture-tiny-perl (0.48-1) ...
[00:03:06] Setting up libtimedate-perl (2.3300-2) ...
[00:03:06] Setting up gpg-wks-server (2.2.27-2) ...
[00:03:06] Setting up libsub-name-perl (0.26-1+b1) ...
[00:03:06] Setting up libtype-tiny-xs-perl (0.022-1) ...
[00:03:06] Setting up libdata-validate-domain-perl (0.10-1.1) ...
[00:03:06] Setting up libproc-processtable-perl (0.59-2+b1) ...
[00:03:06] Setting up libfile-chdir-perl (0.1008-1.1) ...
[00:03:06] Setting up libpath-tiny-perl (0.118-1) ...
[00:03:06] Setting up libarchive-cpio-perl (0.10-1.1) ...
[00:03:06] Setting up libjson-perl (4.03000-1) ...
[00:03:06] Setting up libipc-run3-perl (0.048-2) ...
[00:03:06] Setting up libfcgi-perl:amd64 (0.79+ds-2) ...
[00:03:06] Setting up libsub-override-perl (0.09-2) ...
[00:03:06] Setting up libaliased-perl (0.34-1.1) ...
[00:03:06] Setting up libstrictures-perl (2.000006-1) ...
[00:03:06] Setting up libsub-quote-perl (2.006006-1) ...
[00:03:06] Setting up libdevel-stacktrace-perl (2.0400-1) ...
[00:03:06] Setting up libclass-xsaccessor-perl (1.19-3+b7) ...
[00:03:06] Setting up libsort-versions-perl (1.62-1) ...
[00:03:06] Setting up libconfig-file-perl (1.54-1) ...
[00:03:06] Setting up libexporter-tiny-perl (1.002002-1) ...
[00:03:06] Setting up libre-engine-re2-perl:amd64 (0.14-1) ...
[00:03:06] Setting up libfile-dirlist-perl (0.05-2) ...
[00:03:06] Setting up libterm-readkey-perl (2.38-1+b2) ...
[00:03:06] Setting up reprepro (5.3.0-1.2) ...
[00:03:06] Setting up libtext-levenshteinxs-perl (0.03-4+b8) ...
[00:03:06] Setting up libperlio-gzip-perl (0.19-1+b7) ...
[00:03:06] Setting up libsys-hostname-long-perl (1.5-2) ...
[00:03:06] Setting up libhtml-html5-entities-perl (0.004-1.1) ...
[00:03:06] Setting up libsereal-decoder-perl (4.018+ds-1+b1) ...
[00:03:06] Setting up liburi-perl (5.08-1) ...
[00:03:06] Setting up libfile-touch-perl (0.11-1) ...
[00:03:06] Setting up python3.9 (3.9.2-1) ...
[00:03:07] Setting up libc-devtools (2.31-13) ...
[00:03:07] Setting up libemail-address-xs-perl (1.04-1+b3) ...
[00:03:07] Setting up libnet-ssleay-perl (1.88-3+b1) ...
[00:03:07] Setting up automake (1:1.16.3-2) ...
[00:03:07] update-alternatives: using /usr/bin/automake-1.16 to provide /usr/bin/automake (automake) in auto mode
[00:03:07] Setting up libapt-pkg-perl (0.1.39) ...
[00:03:07] Setting up libio-sessiondata-perl (1.03-1.1) ...
[00:03:07] Setting up libstring-escape-perl (2010.002-2) ...
[00:03:07] Setting up libhttp-date-perl (6.05-1) ...
[00:03:07] Setting up libfile-which-perl (1.23-1) ...
[00:03:07] Setting up libfile-basedir-perl (0.08-1) ...
[00:03:07] Setting up libnumber-range-perl (0.12-1.1) ...
[00:03:07] Setting up libtask-weaken-perl (1.06-1) ...
[00:03:07] Setting up libunicode-utf8-perl (0.62-1+b2) ...
[00:03:07] Setting up libmouse-perl (2.5.10-1+b1) ...
[00:03:07] Setting up libossp-uuid-perl (1.6.2-1.5+b9) ...
[00:03:07] Setting up g++-10 (10.2.1-6) ...
[00:03:07] Setting up libfile-listing-perl (6.14-1) ...
[00:03:07] Setting up libsys-cpuaffinity-perl:amd64 (1.13~03-1) ...
[00:03:07] Setting up gpg-wks-client (2.2.27-2) ...
[00:03:07] Setting up libregexp-pattern-perl (0.2.14-1) ...
[00:03:07] Setting up libdata-messagepack-perl (1.00-4+b1) ...
[00:03:07] Setting up libclass-inspector-perl (1.36-1) ...
[00:03:07] Setting up libfont-afm-perl (1.20-3) ...
[00:03:07] Setting up libwant-perl (0.29-1+b6) ...
[00:03:07] Setting up libdynaloader-functions-perl (0.003-1.1) ...
[00:03:07] Setting up libtext-glob-perl (0.11-1) ...
[00:03:07] Setting up libclass-method-modifiers-perl (2.13-1) ...
[00:03:07] Setting up liblist-compare-perl (0.55-1) ...
[00:03:07] Setting up libref-util-xs-perl (0.117-1+b3) ...
[00:03:07] Setting up libio-pty-perl (1:1.15-2) ...
[00:03:07] Setting up libtool (2.4.6-15) ...
[00:03:07] Setting up libfile-fcntllock-perl (0.22-3+b7) ...
[00:03:07] Setting up libsort-key-perl (1.33-2+b3) ...
[00:03:07] Setting up libclone-perl (0.45-1+b1) ...
[00:03:07] Setting up libalgorithm-diff-perl (1.201-1) ...
[00:03:07] Setting up libarchive-zip-perl (1.68-1) ...
[00:03:07] Setting up libsub-identify-perl (0.14-1+b3) ...
[00:03:07] Setting up libdistro-info-perl (1.0) ...
[00:03:07] Setting up libcpanel-json-xs-perl (4.25-1+b1) ...
[00:03:07] Setting up libobject-id-perl (0.1.2-2.1) ...
[00:03:07] Setting up libio-stringy-perl (2.111-3) ...
[00:03:07] Setting up liblist-moreutils-perl (0.430-2) ...
[00:03:07] Setting up libhtml-tagset-perl (3.20-4) ...
[00:03:07] Setting up liblog-any-perl (1.709-1) ...
[00:03:07] Setting up libauthen-sasl-perl (2.1600-1.1) ...
[00:03:07] Setting up libdevel-size-perl (0.83-1+b2) ...
[00:03:07] Setting up libdebhelper-perl (13.3.4) ...
[00:03:07] Setting up libpod-constants-perl (0.19-2) ...
[00:03:07] Setting up libregexp-pattern-license-perl (3.4.0-1) ...
[00:03:07] Setting up libconvert-binhex-perl (1.125-1) ...
[00:03:07] Setting up liblwp-mediatypes-perl (6.04-1) ...
[00:03:07] Setting up libyaml-libyaml-perl (0.82+repack-1+b1) ...
[00:03:07] Setting up libtry-tiny-perl (0.30-1) ...
[00:03:07] Setting up libtype-tiny-perl (1.012001-2) ...
[00:03:07] Setting up libcommon-sense-perl (3.75-1+b4) ...
[00:03:07] Setting up libxml-namespacesupport-perl (1.12-1.1) ...
[00:03:07] Setting up libnet-http-perl (6.20-1) ...
[00:03:07] Setting up libtext-markdown-discount-perl:amd64 (0.12-1+b1) ...
[00:03:07] Setting up libhttp-tiny-multipart-perl (0.08-1.1) ...
[00:03:07] Setting up libtime-moment-perl (0.44-1+b3) ...
[00:03:07] Setting up libencode-locale-perl (1.05-1.1) ...
[00:03:07] Setting up python3 (3.9.2-3) ...
[00:03:07] running python rtupdate hooks for python3.9...
[00:03:08] running python post-rtupdate hooks for python3.9...
[00:03:08] Setting up libexception-class-perl (1.44-1) ...
[00:03:08] Setting up python3-xdg (0.27-2) ...
[00:03:08] Setting up libconfig-tiny-perl (2.26-1) ...
[00:03:08] Setting up libsereal-encoder-perl (4.018+ds-1+b1) ...
[00:03:08] Setting up libdevel-callchecker-perl (0.008-1+b2) ...
[00:03:08] Setting up liblist-utilsby-perl (0.11-1) ...
[00:03:08] Setting up libstring-shellquote-perl (1.04-1) ...
[00:03:08] Setting up libsub-install-perl (0.928-1.1) ...
[00:03:08] Setting up gcc (4:10.2.1-1) ...
[00:03:08] Setting up dpkg-dev (1.20.9) ...
[00:03:08] Setting up libnumber-compare-perl (0.03-1.1) ...
[00:03:08] Setting up intltool-debian (0.35.0+20060710.5) ...
[00:03:08] Setting up liberror-perl (0.17029-1) ...
[00:03:08] Setting up python3-six (1.16.0-2) ...
[00:03:08] Setting up dh-autoreconf (20) ...
[00:03:08] Setting up patchutils (0.4.2-1) ...
[00:03:08] Setting up libmail-sendmail-perl (0.80-1.1) ...
[00:03:08] Setting up libltdl-dev:amd64 (2.4.6-15) ...
[00:03:08] Setting up libjson-maybexs-perl (1.004003-1) ...
[00:03:08] Setting up libxml-sax-base-perl (1.09-1.1) ...
[00:03:08] Setting up libio-string-perl (1.08-3.1) ...
[00:03:08] Setting up libreadonly-perl (2.050-3) ...
[00:03:08] Setting up python3-gpg (1.14.0-1+b2) ...
[00:03:08] Setting up python3-certifi (2020.6.20-1) ...
[00:03:08] Setting up libfile-find-rule-perl (0.34-1) ...
[00:03:08] Setting up libstring-copyright-perl (0.003006-1) ...
[00:03:08] Setting up python3-idna (2.10-1) ...
[00:03:09] Setting up libdata-optlist-perl (0.110-1.1) ...
[00:03:09] Setting up libipc-run-perl (20200505.0-1) ...
[00:03:09] Setting up git (1:2.30.2-1) ...
[00:03:09] Setting up libtext-xslate-perl (3.5.8-1+b1) ...
[00:03:09] Setting up python3-urllib3 (1.26.5-1~exp1) ...
[00:03:09] Setting up libcontextual-return-perl (0.004014-2) ...
[00:03:09] Setting up libwww-robotrules-perl (6.02-1) ...
[00:03:09] Setting up libtypes-serialiser-perl (1.01-1) ...
[00:03:09] Setting up g++ (4:10.2.1-1) ...
[00:03:09] update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
[00:03:09] Setting up libhtml-parser-perl (3.75-1+b1) ...
[00:03:09] Setting up libgit-wrapper-perl (0.048-1) ...
[00:03:09] Setting up liblog-any-adapter-screen-perl (0.140-1) ...
[00:03:09] Setting up librole-tiny-perl (2.002004-1) ...
[00:03:09] Setting up gnupg (2.2.27-2) ...
[00:03:09] Setting up build-essential (12.9) ...
[00:03:09] Setting up python3-unidiff (0.5.5-2) ...
[00:03:09] Setting up lsb-release (11.1.0) ...
[00:03:09] Setting up libfont-ttf-perl (1.06-1.1) ...
[00:03:09] Setting up libfile-homedir-perl (1.006-1) ...
[00:03:09] Setting up python3-magic (2:0.4.20-3) ...
[00:03:10] Setting up dpkg-sig (0.13.1+nmu4) ...
[00:03:10] Setting up libalgorithm-diff-xs-perl (0.04-6+b1) ...
[00:03:10] Setting up pristine-tar (1.49) ...
[00:03:10] Setting up libio-socket-ssl-perl (2.069-1) ...
[00:03:10] Setting up libsub-exporter-perl (0.987-1) ...
[00:03:10] Setting up libalgorithm-merge-perl (0.08-3) ...
[00:03:10] Setting up libhttp-message-perl (6.28-1) ...
[00:03:10] Setting up libhtml-form-perl (6.07-1) ...
[00:03:10] Setting up python3-pkg-resources (52.0.0-4) ...
[00:03:10] Setting up libiterator-perl (0.03+ds1-1.1) ...
[00:03:10] Setting up libfile-stripnondeterminism-perl (1.12.0-1) ...
[00:03:10] Setting up libjson-xs-perl (4.030-1+b1) ...
[00:03:10] Setting up libhttp-negotiate-perl (6.01-1) ...
[00:03:10] Setting up libio-prompter-perl (0.004015-1) ...
[00:03:10] Setting up libiterator-util-perl (0.02+ds1-1.1) ...
[00:03:10] Setting up libhttp-cookies-perl (6.10-1) ...
[00:03:10] Setting up python3-apt (2.2.1) ...
[00:03:10] Setting up po-debconf (1.0.21+nmu1) ...
[00:03:10] Setting up libhtml-tree-perl (5.07-2) ...
[00:03:10] Setting up libparams-classify-perl (0.015-1+b3) ...
[00:03:10] Setting up libpath-iterator-rule-perl (1.014-1) ...
[00:03:10] Setting up libhtml-format-perl (2.12-1.1) ...
[00:03:10] Setting up libxml-sax-perl (1.02+dfsg-1) ...
[00:03:10] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
[00:03:10] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:03:11] debconf: unable to initialize frontend: Dialog
[00:03:11] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:03:11] debconf: falling back to frontend: Readline
[00:03:11] 
[00:03:11] Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:03:11] Setting up python3-chardet (4.0.0-1) ...
[00:03:11] Setting up libnet-smtp-ssl-perl (1.04-1) ...
[00:03:11] Setting up libmodule-runtime-perl (0.016-1) ...
[00:03:11] Setting up libmailtools-perl (2.21-1) ...
[00:03:11] Setting up python3-debian (0.1.39) ...
[00:03:11] Setting up python3-requests (2.25.1+dfsg-2) ...
[00:03:11] Setting up libxml-libxml-perl (2.0134+dfsg-2+b1) ...
[00:03:11] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX::Parser with priority 50...
[00:03:11] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX with priority 50...
[00:03:12] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:03:12] debconf: unable to initialize frontend: Dialog
[00:03:12] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:03:12] debconf: falling back to frontend: Readline
[00:03:12] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:03:12] Setting up dh-strip-nondeterminism (1.12.0-1) ...
[00:03:12] Setting up libconst-fast-perl (0.014-1.1) ...
[00:03:12] Setting up libhttp-daemon-perl (6.12-1) ...
[00:03:12] Setting up libdata-dpath-perl (0.58-1) ...
[00:03:12] Setting up libmodule-implementation-perl (0.09-1.1) ...
[00:03:12] Setting up libpackage-stash-perl (0.39-1) ...
[00:03:12] Setting up libimport-into-perl (1.002005-1) ...
[00:03:12] Setting up libmoo-perl (2.004004-1) ...
[00:03:12] Setting up liblist-someutils-perl (0.58-1) ...
[00:03:12] Setting up debhelper (13.3.4) ...
[00:03:12] Setting up libmime-tools-perl (5.509-1) ...
[00:03:12] Setting up dput (1.1.0) ...
[00:03:12] Setting up liblist-someutils-xs-perl (0.58-2+b1) ...
[00:03:12] Setting up equivs (2.3.1) ...
[00:03:12] Setting up libmoox-aliases-perl (0.001006-1.1) ...
[00:03:12] Setting up libparams-validate-perl:amd64 (1.30-1+b1) ...
[00:03:12] Setting up libb-hooks-endofscope-perl (0.24-1.1) ...
[00:03:12] Setting up libnamespace-clean-perl (0.27-1) ...
[00:03:12] Setting up libgetopt-long-descriptive-perl (0.105-1) ...
[00:03:12] Setting up libnamespace-autoclean-perl (0.29-1) ...
[00:03:12] Setting up libgitlab-api-v4-perl (0.26-1) ...
[00:03:12] Setting up libmoox-struct-perl (0.020-1) ...
[00:03:12] Setting up lintian (2.104.0) ...
[00:03:12] Setting up licensecheck (3.1.1-2) ...
[00:03:12] Setting up liblwp-protocol-https-perl (6.10-1) ...
[00:03:12] Setting up libwww-perl (6.52-1) ...
[00:03:12] Setting up devscripts (2.21.3) ...
[00:03:12] Setting up libxml-parser-perl:amd64 (2.46-2) ...
[00:03:12] Setting up libxml-sax-expat-perl (0.51-1) ...
[00:03:12] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
[00:03:12] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:03:13] debconf: unable to initialize frontend: Dialog
[00:03:13] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:03:13] debconf: falling back to frontend: Readline
[00:03:13] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:03:13] Setting up libsoap-lite-perl (1.27-1) ...
[00:03:13] Setting up libxmlrpc-lite-perl (0.717-4) ...
[00:03:13] Processing triggers for libc-bin (2.31-13) ...
[00:03:13] Processing triggers for ca-certificates (20210119) ...
[00:03:13] Updating certificates in /etc/ssl/certs...
[00:03:13] 0 added, 0 removed; done.
[00:03:13] Running hooks in /etc/ca-certificates/update.d...
[00:03:13] done.
[00:03:13] 0
[00:03:13] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (echo '127.0.0.1     008-build04docker.lbs.solidcharity.com' > tmp; cat /etc/hosts >> tmp; mv tmp /etc/hosts) 2>&1; echo \$?"
[00:03:13] mv: cannot move 'tmp' to '/etc/hosts': Device or resource busy
[00:03:13] 1
[00:03:13] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2008" /var/lib/lightbuildserver/src/tpokorra/lbs-cardano root@build04docker.lbs.solidcharity.com:/root
[00:03:13] Warning: Permanently added '[build04docker.lbs.solidcharity.com]:2008,[80.241.214.124]:2008' (ECDSA) to the list of known hosts.
[00:03:13] sending incremental file list
[00:03:13] lbs-cardano/
[00:03:13] lbs-cardano/cardano-bin/
[00:03:13] lbs-cardano/cardano-bin/cardano-bin.dsc
[00:03:13] lbs-cardano/cardano-bin/cardano-node.service
[00:03:13] lbs-cardano/cardano-bin/setup.sh
[00:03:13] lbs-cardano/cardano-bin/debian/
[00:03:13] lbs-cardano/cardano-bin/debian/changelog
[00:03:13] lbs-cardano/cardano-bin/debian/compat
[00:03:13] lbs-cardano/cardano-bin/debian/control
[00:03:13] lbs-cardano/cardano-bin/debian/rules
[00:03:13] lbs-cardano/libsodium/
[00:03:13] lbs-cardano/libsodium/config.yml
[00:03:13] lbs-cardano/libsodium/libsodium.dsc
[00:03:13] lbs-cardano/libsodium/debian/
[00:03:13] lbs-cardano/libsodium/debian/changelog
[00:03:13] lbs-cardano/libsodium/debian/clean
[00:03:13] lbs-cardano/libsodium/debian/compat
[00:03:13] lbs-cardano/libsodium/debian/control
[00:03:13] lbs-cardano/libsodium/debian/copyright
[00:03:13] lbs-cardano/libsodium/debian/libsodium-dev.install
[00:03:13] lbs-cardano/libsodium/debian/libsodium23.docs
[00:03:13] lbs-cardano/libsodium/debian/libsodium23.install
[00:03:13] lbs-cardano/libsodium/debian/libsodium23.symbols
[00:03:13] lbs-cardano/libsodium/debian/rules
[00:03:13] lbs-cardano/libsodium/debian/watch
[00:03:13] lbs-cardano/libsodium/debian/source/
[00:03:13] lbs-cardano/libsodium/debian/source/format
[00:03:13] 
[00:03:13] sent 12,298 bytes  received 443 bytes  25,482.00 bytes/sec
[00:03:13] total size is 47,905  speedup is 3.76
[00:03:13] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2008" /etc/lightbuildserver/container/tpokorra/cardano/* root@build04docker.lbs.solidcharity.com:/root/.ssh
[00:03:14] sending incremental file list
[00:03:14] distributions
[00:03:14] privateLBSkey
[00:03:14] rpmmacros
[00:03:14] 
[00:03:14] sent 3,284 bytes  received 73 bytes  6,714.00 bytes/sec
[00:03:14] total size is 4,080  speedup is 1.22
[00:03:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (chmod 600 /root/.ssh/*) 2>&1; echo \$?"
[00:03:14] 0
[00:03:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (cd /etc/apt/sources.list.d/; echo 'deb https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye/ /' > lbs-tpokorra-cardano.list) 2>&1; echo \$?"
[00:03:14] 0
[00:03:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (mkdir -p /etc/apt/preferences.d && echo 'Package: *' > /etc/apt/preferences.d/lbs && echo 'Pin: origin lbs.solidcharity.com' >> /etc/apt/preferences.d/lbs && echo 'Pin-Priority: 501' >> /etc/apt/preferences.d/lbs) 2>&1; echo \$?"
[00:03:14] 0
[00:03:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (cd /etc/apt/sources.list.d/; echo 'deb https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye bullseye main' > lbs-tpokorra-cardano.list) 2>&1; echo \$?"
[00:03:14] 0
[00:03:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:03:14] Hit:1 http://deb.debian.org/debian bullseye InRelease
[00:03:14] Hit:2 http://deb.debian.org/debian bullseye-updates InRelease
[00:03:14] Hit:3 http://security.debian.org/debian-security bullseye-security InRelease
[00:03:14] Get:4 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye bullseye InRelease [1489 B]
[00:03:15] Err:4 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye bullseye InRelease
[00:03:15]   The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 4796B710919684AC
[00:03:15] Reading package lists...
[00:03:15] W: GPG error: https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye bullseye InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 4796B710919684AC
[00:03:15] E: The repository 'https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye bullseye InRelease' is not signed.
[00:03:15] 100
[00:03:15] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.4.1 "export LC_ALL=C; (cd lbs-cardano/cardano-bin; DOMAINNAME='build04docker.lbs.solidcharity.com' ./setup.sh main) 2>&1; echo \$?"
[00:03:16] Reading package lists...
[00:03:16] Building dependency tree...
[00:03:16] Reading state information...
[00:03:16] curl is already the newest version (7.74.0-1.3+b1).
[00:03:16] git is already the newest version (1:2.30.2-1).
[00:03:16] git set to manually installed.
[00:03:16] rsync is already the newest version (3.2.3-4).
[00:03:16] xz-utils is already the newest version (5.2.5-2).
[00:03:16] xz-utils set to manually installed.
[00:03:16] The following NEW packages will be installed:
[00:03:16]   sudo
[00:03:16] 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
[00:03:16] Need to get 1059 kB of archives.
[00:03:16] After this operation, 4699 kB of additional disk space will be used.
[00:03:16] Get:1 http://deb.debian.org/debian bullseye/main amd64 sudo amd64 1.9.5p2-3 [1059 kB]
[00:03:17] debconf: delaying package configuration, since apt-utils is not installed
[00:03:17] Fetched 1059 kB in 0s (9241 kB/s)
[00:03:17] Selecting previously unselected package sudo.
[00:03:17] (Reading database ... 
[00:03:17] (Reading database ... 5%
[00:03:17] (Reading database ... 10%
[00:03:17] (Reading database ... 15%
[00:03:17] (Reading database ... 20%
[00:03:17] (Reading database ... 25%
[00:03:17] (Reading database ... 30%
[00:03:17] (Reading database ... 35%
[00:03:17] (Reading database ... 40%
[00:03:17] (Reading database ... 45%
[00:03:17] (Reading database ... 50%
[00:03:17] (Reading database ... 55%
[00:03:17] (Reading database ... 60%
[00:03:17] (Reading database ... 65%
[00:03:17] (Reading database ... 70%
[00:03:17] (Reading database ... 75%
[00:03:17] (Reading database ... 80%
[00:03:17] (Reading database ... 85%
[00:03:17] (Reading database ... 90%
[00:03:17] (Reading database ... 95%
[00:03:17] (Reading database ... 100%
[00:03:17] (Reading database ... 33391 files and directories currently installed.)
[00:03:17] Preparing to unpack .../sudo_1.9.5p2-3_amd64.deb ...
[00:03:17] Unpacking sudo (1.9.5p2-3) ...
[00:03:17] Setting up sudo (1.9.5p2-3) ...
[00:03:17] invoke-rc.d: could not determine current runlevel
[00:03:17] invoke-rc.d: policy-rc.d denied execution of start.
[00:03:17] Processing triggers for man-db (2.9.4-2) ...
[00:03:18] Reading package lists...
[00:03:19] Building dependency tree...
[00:03:19] Reading state information...
[00:03:19] apt-transport-https is already the newest version (2.2.4).
[00:03:19] ca-certificates is already the newest version (20210119).
[00:03:19] gnupg is already the newest version (2.2.27-2).
[00:03:19] gnupg set to manually installed.
[00:03:19] wget is already the newest version (1.21-1+b1).
[00:03:19] The following additional packages will be installed:
[00:03:19]   libevent-2.1-7 libgmpxx4ldbl libjq1 libncurses-dev libonig5 libtinfo5
[00:03:19]   libutempter0
[00:03:19] Suggested packages:
[00:03:19]   gmp-doc libgmp10-doc libmpfr-dev ncurses-doc libssl-doc
[00:03:19] The following NEW packages will be installed:
[00:03:19]   jq libevent-2.1-7 libffi-dev libgmp-dev libgmpxx4ldbl libjq1 libncurses-dev
[00:03:19]   libncursesw5 libonig5 libssl-dev libsystemd-dev libtinfo-dev libtinfo5
[00:03:19]   libutempter0 tmux zlib1g-dev
[00:03:19] 0 upgraded, 16 newly installed, 0 to remove and 0 not upgraded.
[00:03:19] Need to get 5181 kB of archives.
[00:03:19] After this operation, 18.3 MB of additional disk space will be used.
[00:03:19] Get:1 http://security.debian.org/debian-security bullseye-security/main amd64 libssl-dev amd64 1.1.1k-1+deb11u1 [1810 kB]
[00:03:19] Get:2 http://deb.debian.org/debian bullseye/main amd64 libonig5 amd64 6.9.6-1.1 [185 kB]
[00:03:19] Get:3 http://deb.debian.org/debian bullseye/main amd64 libjq1 amd64 1.6-2.1 [135 kB]
[00:03:19] Get:4 http://deb.debian.org/debian bullseye/main amd64 jq amd64 1.6-2.1 [64.9 kB]
[00:03:19] Get:5 http://deb.debian.org/debian bullseye/main amd64 libevent-2.1-7 amd64 2.1.12-stable-1 [188 kB]
[00:03:19] Get:6 http://deb.debian.org/debian bullseye/main amd64 libffi-dev amd64 3.3-6 [56.5 kB]
[00:03:19] Get:7 http://deb.debian.org/debian bullseye/main amd64 libgmpxx4ldbl amd64 2:6.2.1+dfsg-1 [337 kB]
[00:03:19] Get:8 http://deb.debian.org/debian bullseye/main amd64 libgmp-dev amd64 2:6.2.1+dfsg-1 [643 kB]
[00:03:19] Get:9 http://deb.debian.org/debian bullseye/main amd64 libncurses-dev amd64 6.2+20201114-2 [344 kB]
[00:03:19] Get:10 http://deb.debian.org/debian bullseye/main amd64 libtinfo5 amd64 6.2+20201114-2 [336 kB]
[00:03:19] Get:11 http://deb.debian.org/debian bullseye/main amd64 libncursesw5 amd64 6.2+20201114-2 [119 kB]
[00:03:19] Get:12 http://deb.debian.org/debian bullseye/main amd64 libsystemd-dev amd64 247.3-6 [401 kB]
[00:03:19] Get:13 http://deb.debian.org/debian bullseye/main amd64 libtinfo-dev amd64 6.2+20201114-2 [932 B]
[00:03:19] Get:14 http://deb.debian.org/debian bullseye/main amd64 libutempter0 amd64 1.2.1-2 [8960 B]
[00:03:19] Get:15 http://deb.debian.org/debian bullseye/main amd64 tmux amd64 3.1c-1 [362 kB]
[00:03:19] Get:16 http://deb.debian.org/debian bullseye/main amd64 zlib1g-dev amd64 1:1.2.11.dfsg-2 [190 kB]
[00:03:19] debconf: delaying package configuration, since apt-utils is not installed
[00:03:20] Fetched 5181 kB in 0s (11.7 MB/s)
[00:03:20] Selecting previously unselected package libonig5:amd64.
[00:03:20] (Reading database ... 
[00:03:20] (Reading database ... 5%
[00:03:20] (Reading database ... 10%
[00:03:20] (Reading database ... 15%
[00:03:20] (Reading database ... 20%
[00:03:20] (Reading database ... 25%
[00:03:20] (Reading database ... 30%
[00:03:20] (Reading database ... 35%
[00:03:20] (Reading database ... 40%
[00:03:20] (Reading database ... 45%
[00:03:20] (Reading database ... 50%
[00:03:20] (Reading database ... 55%
[00:03:20] (Reading database ... 60%
[00:03:20] (Reading database ... 65%
[00:03:20] (Reading database ... 70%
[00:03:20] (Reading database ... 75%
[00:03:20] (Reading database ... 80%
[00:03:20] (Reading database ... 85%
[00:03:20] (Reading database ... 90%
[00:03:20] (Reading database ... 95%
[00:03:20] (Reading database ... 100%
[00:03:20] (Reading database ... 33530 files and directories currently installed.)
[00:03:20] Preparing to unpack .../00-libonig5_6.9.6-1.1_amd64.deb ...
[00:03:20] Unpacking libonig5:amd64 (6.9.6-1.1) ...
[00:03:20] Selecting previously unselected package libjq1:amd64.
[00:03:20] Preparing to unpack .../01-libjq1_1.6-2.1_amd64.deb ...
[00:03:20] Unpacking libjq1:amd64 (1.6-2.1) ...
[00:03:20] Selecting previously unselected package jq.
[00:03:20] Preparing to unpack .../02-jq_1.6-2.1_amd64.deb ...
[00:03:20] Unpacking jq (1.6-2.1) ...
[00:03:20] Selecting previously unselected package libevent-2.1-7:amd64.
[00:03:20] Preparing to unpack .../03-libevent-2.1-7_2.1.12-stable-1_amd64.deb ...
[00:03:20] Unpacking libevent-2.1-7:amd64 (2.1.12-stable-1) ...
[00:03:20] Selecting previously unselected package libffi-dev:amd64.
[00:03:20] Preparing to unpack .../04-libffi-dev_3.3-6_amd64.deb ...
[00:03:20] Unpacking libffi-dev:amd64 (3.3-6) ...
[00:03:20] Selecting previously unselected package libgmpxx4ldbl:amd64.
[00:03:20] Preparing to unpack .../05-libgmpxx4ldbl_2%3a6.2.1+dfsg-1_amd64.deb ...
[00:03:20] Unpacking libgmpxx4ldbl:amd64 (2:6.2.1+dfsg-1) ...
[00:03:20] Selecting previously unselected package libgmp-dev:amd64.
[00:03:20] Preparing to unpack .../06-libgmp-dev_2%3a6.2.1+dfsg-1_amd64.deb ...
[00:03:20] Unpacking libgmp-dev:amd64 (2:6.2.1+dfsg-1) ...
[00:03:20] Selecting previously unselected package libncurses-dev:amd64.
[00:03:20] Preparing to unpack .../07-libncurses-dev_6.2+20201114-2_amd64.deb ...
[00:03:20] Unpacking libncurses-dev:amd64 (6.2+20201114-2) ...
[00:03:20] Selecting previously unselected package libtinfo5:amd64.
[00:03:20] Preparing to unpack .../08-libtinfo5_6.2+20201114-2_amd64.deb ...
[00:03:20] Unpacking libtinfo5:amd64 (6.2+20201114-2) ...
[00:03:20] Selecting previously unselected package libncursesw5:amd64.
[00:03:20] Preparing to unpack .../09-libncursesw5_6.2+20201114-2_amd64.deb ...
[00:03:20] Unpacking libncursesw5:amd64 (6.2+20201114-2) ...
[00:03:20] Selecting previously unselected package libssl-dev:amd64.
[00:03:20] Preparing to unpack .../10-libssl-dev_1.1.1k-1+deb11u1_amd64.deb ...
[00:03:20] Unpacking libssl-dev:amd64 (1.1.1k-1+deb11u1) ...
[00:03:20] Selecting previously unselected package libsystemd-dev:amd64.
[00:03:20] Preparing to unpack .../11-libsystemd-dev_247.3-6_amd64.deb ...
[00:03:20] Unpacking libsystemd-dev:amd64 (247.3-6) ...
[00:03:20] Selecting previously unselected package libtinfo-dev:amd64.
[00:03:20] Preparing to unpack .../12-libtinfo-dev_6.2+20201114-2_amd64.deb ...
[00:03:20] Unpacking libtinfo-dev:amd64 (6.2+20201114-2) ...
[00:03:20] Selecting previously unselected package libutempter0:amd64.
[00:03:20] Preparing to unpack .../13-libutempter0_1.2.1-2_amd64.deb ...
[00:03:20] Unpacking libutempter0:amd64 (1.2.1-2) ...
[00:03:20] Selecting previously unselected package tmux.
[00:03:20] Preparing to unpack .../14-tmux_3.1c-1_amd64.deb ...
[00:03:20] Unpacking tmux (3.1c-1) ...
[00:03:21] Selecting previously unselected package zlib1g-dev:amd64.
[00:03:21] Preparing to unpack .../15-zlib1g-dev_1%3a1.2.11.dfsg-2_amd64.deb ...
[00:03:21] Unpacking zlib1g-dev:amd64 (1:1.2.11.dfsg-2) ...
[00:03:21] Setting up libncurses-dev:amd64 (6.2+20201114-2) ...
[00:03:21] Setting up libffi-dev:amd64 (3.3-6) ...
[00:03:21] Setting up libgmpxx4ldbl:amd64 (2:6.2.1+dfsg-1) ...
[00:03:21] Setting up libssl-dev:amd64 (1.1.1k-1+deb11u1) ...
[00:03:21] Setting up libevent-2.1-7:amd64 (2.1.12-stable-1) ...
[00:03:21] Setting up libutempter0:amd64 (1.2.1-2) ...
[00:03:21] Setting up zlib1g-dev:amd64 (1:1.2.11.dfsg-2) ...
[00:03:21] Setting up libtinfo5:amd64 (6.2+20201114-2) ...
[00:03:21] Setting up tmux (3.1c-1) ...
[00:03:21] Setting up libsystemd-dev:amd64 (247.3-6) ...
[00:03:21] Setting up libonig5:amd64 (6.9.6-1.1) ...
[00:03:21] Setting up libtinfo-dev:amd64 (6.2+20201114-2) ...
[00:03:21] Setting up libgmp-dev:amd64 (2:6.2.1+dfsg-1) ...
[00:03:21] Setting up libjq1:amd64 (1.6-2.1) ...
[00:03:21] Setting up jq (1.6-2.1) ...
[00:03:21] Setting up libncursesw5:amd64 (6.2+20201114-2) ...
[00:03:21] Processing triggers for man-db (2.9.4-2) ...
[00:03:23] Processing triggers for libc-bin (2.31-13) ...
[00:03:23] Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)).
[00:03:23] Executing: /tmp/apt-key-gpghome.wZG3Zv8kfD/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 4796B710919684AC
[00:03:23] gpg: key 4796B710919684AC: public key "Timotheus Pokorra (LBS auto signing) <release@solidcharity.com>" imported
[00:03:23] gpg: Total number processed: 1
[00:03:23] gpg:               imported: 1
[00:03:24] Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)).
[00:03:24] Executing: /tmp/apt-key-gpghome.aHRCTzl6vO/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys BA3CBA3FFE22B574
[00:03:24] gpg: key BA3CBA3FFE22B574: 1 duplicate signature removed
[00:03:24] gpg: key BA3CBA3FFE22B574: 1 signature reordered
[00:03:24] gpg: key BA3CBA3FFE22B574: public key "Herbert Valerio Riedel <hvr@gnu.org>" imported
[00:03:24] gpg: Total number processed: 1
[00:03:24] gpg:               imported: 1
[00:03:24] Hit:1 http://security.debian.org/debian-security bullseye-security InRelease
[00:03:24] Hit:2 http://deb.debian.org/debian bullseye InRelease
[00:03:24] Hit:3 http://deb.debian.org/debian bullseye-updates InRelease
[00:03:24] Get:4 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/buster buster InRelease [1487 B]
[00:03:24] Get:5 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye bullseye InRelease [1489 B]
[00:03:24] Get:6 http://downloads.haskell.org/debian buster InRelease [2514 B]
[00:03:25] Get:7 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/buster buster/main amd64 Packages [1525 B]
[00:03:25] Get:8 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/bullseye bullseye/main amd64 Packages [1520 B]
[00:03:25] Get:9 http://downloads.haskell.org/debian buster/main amd64 Packages [25.3 kB]
[00:03:25] Fetched 32.3 kB in 1s (45.7 kB/s)
[00:03:26] Reading package lists...
[00:03:26] Reading package lists...
[00:03:27] Building dependency tree...
[00:03:27] Reading state information...
[00:03:27] The following additional packages will be installed:
[00:03:27]   libsodium23
[00:03:27] The following NEW packages will be installed:
[00:03:27]   libsodium-dev libsodium23
[00:03:27] 0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
[00:03:27] Need to get 352 kB of archives.
[00:03:27] After this operation, 1286 kB of additional disk space will be used.
[00:03:27] Get:1 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/buster buster/main amd64 libsodium23 amd64 1.0.18-2 [166 kB]
[00:03:27] Get:2 https://lbs.solidcharity.com/repos/tpokorra/cardano/debian/buster buster/main amd64 libsodium-dev amd64 1.0.18-2 [186 kB]
[00:03:27] debconf: delaying package configuration, since apt-utils is not installed
[00:03:27] Fetched 352 kB in 0s (4441 kB/s)
[00:03:27] Selecting previously unselected package libsodium23:amd64.
[00:03:27] (Reading database ... 
[00:03:27] (Reading database ... 5%
[00:03:27] (Reading database ... 10%
[00:03:27] (Reading database ... 15%
[00:03:27] (Reading database ... 20%
[00:03:27] (Reading database ... 25%
[00:03:27] (Reading database ... 30%
[00:03:27] (Reading database ... 35%
[00:03:27] (Reading database ... 40%
[00:03:27] (Reading database ... 45%
[00:03:27] (Reading database ... 50%
[00:03:27] (Reading database ... 55%
[00:03:27] (Reading database ... 60%
[00:03:27] (Reading database ... 65%
[00:03:27] (Reading database ... 70%
[00:03:27] (Reading database ... 75%
[00:03:27] (Reading database ... 80%
[00:03:27] (Reading database ... 85%
[00:03:27] (Reading database ... 90%
[00:03:27] (Reading database ... 95%
[00:03:27] (Reading database ... 100%
[00:03:27] (Reading database ... 34539 files and directories currently installed.)
[00:03:27] Preparing to unpack .../libsodium23_1.0.18-2_amd64.deb ...
[00:03:27] Unpacking libsodium23:amd64 (1.0.18-2) ...
[00:03:27] Selecting previously unselected package libsodium-dev:amd64.
[00:03:27] Preparing to unpack .../libsodium-dev_1.0.18-2_amd64.deb ...
[00:03:27] Unpacking libsodium-dev:amd64 (1.0.18-2) ...
[00:03:27] Setting up libsodium23:amd64 (1.0.18-2) ...
[00:03:27] Setting up libsodium-dev:amd64 (1.0.18-2) ...
[00:03:27] Processing triggers for libc-bin (2.31-13) ...
[00:03:28] Reading package lists...
[00:03:28] Building dependency tree...
[00:03:28] Reading state information...
[00:03:28] The following additional packages will be installed:
[00:03:28]   pkg-config
[00:03:28] The following NEW packages will be installed:
[00:03:28]   cabal-install-3.4 ghc-8.10.4 pkg-config
[00:03:29] 0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
[00:03:29] Need to get 91.9 MB of archives.
[00:03:29] After this operation, 1022 MB of additional disk space will be used.
[00:03:29] Get:1 http://deb.debian.org/debian bullseye/main amd64 pkg-config amd64 0.29.2-1 [65.1 kB]
[00:03:29] Get:2 http://downloads.haskell.org/debian buster/main amd64 cabal-install-3.4 amd64 3.4.0.0+git20210220.2.be18bb7-6~deb10 [4352 kB]
[00:03:29] Get:3 http://downloads.haskell.org/debian buster/main amd64 ghc-8.10.4 amd64 8.10.4-19~deb10 [87.5 MB]
[00:03:37] debconf: delaying package configuration, since apt-utils is not installed
[00:03:37] Fetched 91.9 MB in 9s (10.8 MB/s)
[00:03:37] Selecting previously unselected package pkg-config.
[00:03:37] (Reading database ... 
[00:03:37] (Reading database ... 5%
[00:03:37] (Reading database ... 10%
[00:03:37] (Reading database ... 15%
[00:03:37] (Reading database ... 20%
[00:03:37] (Reading database ... 25%
[00:03:37] (Reading database ... 30%
[00:03:37] (Reading database ... 35%
[00:03:37] (Reading database ... 40%
[00:03:37] (Reading database ... 45%
[00:03:37] (Reading database ... 50%
[00:03:37] (Reading database ... 55%
[00:03:37] (Reading database ... 60%
[00:03:37] (Reading database ... 65%
[00:03:37] (Reading database ... 70%
[00:03:37] (Reading database ... 75%
[00:03:37] (Reading database ... 80%
[00:03:37] (Reading database ... 85%
[00:03:37] (Reading database ... 90%
[00:03:37] (Reading database ... 95%
[00:03:37] (Reading database ... 100%
[00:03:37] (Reading database ... 34622 files and directories currently installed.)
[00:03:37] Preparing to unpack .../pkg-config_0.29.2-1_amd64.deb ...
[00:03:37] Unpacking pkg-config (0.29.2-1) ...
[00:03:38] Selecting previously unselected package cabal-install-3.4.
[00:03:38] Preparing to unpack .../cabal-install-3.4_3.4.0.0+git20210220.2.be18bb7-6~deb10_amd64.deb ...
[00:03:38] Unpacking cabal-install-3.4 (3.4.0.0+git20210220.2.be18bb7-6~deb10) ...
[00:03:38] Selecting previously unselected package ghc-8.10.4.
[00:03:38] Preparing to unpack .../ghc-8.10.4_8.10.4-19~deb10_amd64.deb ...
[00:03:38] Unpacking ghc-8.10.4 (8.10.4-19~deb10) ...
[00:03:54] Setting up ghc-8.10.4 (8.10.4-19~deb10) ...
[00:03:54] update-alternatives: using /opt/ghc/bin/ghc-8.10.4 to provide /opt/ghc/bin/ghc (opt-ghc) in auto mode
[00:03:54] Setting up pkg-config (0.29.2-1) ...
[00:03:54] Setting up cabal-install-3.4 (3.4.0.0+git20210220.2.be18bb7-6~deb10) ...
[00:03:54] update-alternatives: using /opt/cabal/bin/cabal-3.4 to provide /opt/cabal/bin/cabal (opt-cabal) in auto mode
[00:03:54] Processing triggers for man-db (2.9.4-2) ...
[00:03:55] Processing triggers for libc-bin (2.31-13) ...
[00:03:55] cabal-install version 3.4.0.0
[00:03:55] compiled using version 3.4.0.0 of the Cabal library 
[00:03:55] Cloning into 'cardano-node'...
[00:04:26] Fetching origin
[00:04:26] Switched to a new branch 'stable-1.29.0'
[00:04:26] Config file path source is default config file.
[00:04:26] Config file /root/.cabal/config not found.
[00:04:26] Writing default configuration to /root/.cabal/config
[00:04:26] Cloning into '/root/src/cardano-node/dist-newstyle/src/Win32-net_-5b9448ed2f179086'...
[00:04:27] HEAD is now at 3825d3a Merge pull request #9 from input-output-hk/coot/createNamedPipe-error
[00:04:27] Cloning into '/root/src/cardano-node/dist-newstyle/src/cardano-b_-c8db9876882556ed'...
[00:04:28] HEAD is now at cb0f19c Merge pull request #226 from input-output-hk/iquerejeta/remove-cryptonite
[00:04:28] Cloning into '/root/src/cardano-node/dist-newstyle/src/cardano-c_-253fd88117badd8f'...
[00:04:29] HEAD is now at 07397f0 Merge pull request #77 from input-output-hk/upgrade-to-cabal-3.4.0.0
[00:04:29] Cloning into '/root/src/cardano-node/dist-newstyle/src/cardano-l_-48e3a74bf8b61f34'...
[00:04:34] HEAD is now at 6aa1cd0a6 Merge pull request #2432 from input-output-hk/lehins/fix-backwards-compatibility-witckey-ord-take-2
[00:04:35] Cloning into '/root/src/cardano-node/dist-newstyle/src/cardano-p_-cae013aee062332a'...
[00:04:36] HEAD is now at fd773f7 Merge pull request #159 from input-output-hk/upgrade-to-cabal-3.4.0.0
[00:04:36] Cloning into '/root/src/cardano-node/dist-newstyle/src/flat-9eba9ae2d4d970a'...
[00:04:37] HEAD is now at ee59880 Don't use the unsafe decodeUtf8
[00:04:37] Cloning into '/root/src/cardano-node/dist-newstyle/src/goblins-67efee8d68d79164'...
[00:04:37] HEAD is now at cde90a2 Re-enable support for GHC 8.6.5
[00:04:37] Cloning into '/root/src/cardano-node/dist-newstyle/src/hedgehog-_-586c3da22a5ce29b'...
[00:04:38] HEAD is now at edf6945 Module re-exports (#5)
[00:04:38] Cloning into '/root/src/cardano-node/dist-newstyle/src/iohk-moni_-1defcf7452717dc5'...
[00:04:42] HEAD is now at 808724f Merge #620
[00:04:42] Cloning into '/root/src/cardano-node/dist-newstyle/src/optparse-_-3cd678a226e0281a'...
[00:04:43] HEAD is now at 7497a29 Rename forked package
[00:04:43] Cloning into '/root/src/cardano-node/dist-newstyle/src/ouroboros_-e51b1e265e7bb521'...
[00:05:42] HEAD is now at 877ce057f Merge #3305
[00:05:43] Cloning into '/root/src/cardano-node/dist-newstyle/src/plutus-5e27fa0483bd0166'...
[00:05:59] HEAD is now at edc6d4672 Merge pull request #3430 from input-output-hk/hkm/windows-cross
[00:06:00] Downloading the latest package list from hackage.haskell.org
[00:06:38] Updated package list of hackage.haskell.org to the index-state 2021-09-02T18:40:13Z
[00:06:38] HEAD is now at 3825d3a Merge pull request #9 from input-output-hk/coot/createNamedPipe-error
[00:06:39] HEAD is now at cb0f19c Merge pull request #226 from input-output-hk/iquerejeta/remove-cryptonite
[00:06:39] HEAD is now at 07397f0 Merge pull request #77 from input-output-hk/upgrade-to-cabal-3.4.0.0
[00:06:40] HEAD is now at 6aa1cd0a6 Merge pull request #2432 from input-output-hk/lehins/fix-backwards-compatibility-witckey-ord-take-2
[00:06:41] HEAD is now at fd773f7 Merge pull request #159 from input-output-hk/upgrade-to-cabal-3.4.0.0
[00:06:41] HEAD is now at ee59880 Don't use the unsafe decodeUtf8
[00:06:42] HEAD is now at cde90a2 Re-enable support for GHC 8.6.5
[00:06:42] HEAD is now at edf6945 Module re-exports (#5)
[00:06:43] HEAD is now at 808724f Merge #620
[00:06:43] HEAD is now at 7497a29 Rename forked package
[00:06:44] HEAD is now at 877ce057f Merge #3305
[00:06:45] HEAD is now at edc6d4672 Merge pull request #3430 from input-output-hk/hkm/windows-cross
[00:06:52] Warning: Requested index-state 2021-04-30T00:00:00Z is newer than
[00:06:52] 'hackage.haskell.org'! Falling back to older state (2021-04-29T23:07:55Z).
[00:06:53] Resolving dependencies...
[00:09:33] Build profile: -w ghc-8.10.4 -O1
[00:09:33] In order, the following would be built (use -v for more details):
[00:09:33]  - Diff-0.4.0 (lib) (requires download & build)
[00:09:33]  - Only-0.1 (lib) (requires download & build)
[00:09:33]  - StateVar-1.2.1 (lib) (requires download & build)
[00:09:33]  - Win32-network-0.1.0.0 (lib) (requires build)
[00:09:33]  - Win32-network-0.1.0.0 (exe:named-pipe-demo) (requires build)
[00:09:33]  - abstract-par-0.3.3 (lib) (requires download & build)
[00:09:33]  - alex-3.2.6 (exe:alex) (requires download & build)
[00:09:33]  - algebraic-graphs-0.5 (lib) (requires download & build)
[00:09:33]  - ap-normalize-0.1.0.0 (lib) (requires download & build)
[00:09:33]  - appar-0.1.8 (requires download & build)
[00:09:33]  - auto-update-0.1.6 (lib) (requires download & build)
[00:09:33]  - base-compat-0.11.2 (lib) (requires download & build)
[00:09:33]  - base-deriving-via-0.1.0.0 (lib) (requires build)
[00:09:33]  - base-orphans-0.8.4 (lib) (requires download & build)
[00:09:33]  - base16-bytestring-1.0.1.0 (lib) (requires download & build)
[00:09:33]  - base58-bytestring-0.1.0 (lib) (requires download & build)
[00:09:33]  - base64-bytestring-1.1.0.0 (lib) (requires download & build)
[00:09:33]  - basement-0.0.12 (lib) (requires download & build)
[00:09:33]  - bimap-0.4.0 (lib) (requires download & build)
[00:09:33]  - binary-orphans-1.0.1 (lib) (requires download & build)
[00:09:33]  - blaze-builder-0.4.2.1 (lib) (requires download & build)
[00:09:33]  - bsb-http-chunked-0.0.0.4 (lib) (requires download & build)
[00:09:33]  - byteorder-1.0.4 (requires download & build)
[00:09:33]  - bytestring-builder-0.10.8.2.0 (lib) (requires download & build)
[00:09:33]  - cabal-doctest-1.0.8 (lib) (requires download & build)
[00:09:33]  - call-stack-0.3.0 (lib) (requires download & build)
[00:09:33]  - canonical-json-0.6.0.0 (lib) (requires download & build)
[00:09:33]  - cardano-submit-api-3.1.2 (test:unit) (first run)
[00:09:33]  - cereal-0.5.8.1 (lib) (requires download & build)
[00:09:33]  - clock-0.8.2 (lib) (requires download & build)
[00:09:33]  - cmdargs-0.10.21 (lib) (requires download & build)
[00:09:33]  - colour-2.3.5 (lib) (requires download & build)
[00:09:33]  - composition-prelude-3.0.0.2 (lib) (requires download & build)
[00:09:33]  - contra-tracer-0.1.0.0 (lib) (requires build)
[00:09:33]  - cryptohash-md5-0.11.100.1 (lib) (requires download & build)
[00:09:33]  - cryptohash-sha1-0.11.100.1 (lib) (requires download & build)
[00:09:33]  - data-accessor-0.2.3 (requires download & build)
[00:09:33]  - data-default-class-0.1.2.0 (requires download & build)
[00:09:33]  - dec-0.0.4 (lib) (requires download & build)
[00:09:33]  - dictionary-sharing-0.1.0.0 (lib) (requires download & build)
[00:09:33]  - digest-0.0.1.2 (requires download & build)
[00:09:33]  - dlist-1.0 (lib) (requires download & build)
[00:09:33]  - easy-file-0.2.2 (requires download & build)
[00:09:33]  - entropy-0.4.1.6 (requires download & build)
[00:09:33]  - erf-2.0.0.0 (requires download & build)
[00:09:33]  - fgl-5.7.0.3 (lib) (requires download & build)
[00:09:33]  - file-embed-0.0.13.0 (lib) (requires download & build)
[00:09:33]  - filelock-0.1.1.5 (lib) (requires download & build)
[00:09:33]  - fingertree-0.1.4.2 (lib) (requires download & build)
[00:09:33]  - fmlist-0.9.4 (lib) (requires download & build)
[00:09:33]  - generic-monoid-0.1.0.1 (lib) (requires download & build)
[00:09:33]  - gray-code-0.3.1 (lib) (requires download & build)
[00:09:33]  - groups-0.5.2 (lib) (requires download & build)
[00:09:33]  - half-0.3.1 (lib) (requires download & build)
[00:09:33]  - happy-1.20.0 (exe:happy) (requires download & build)
[00:09:33]  - hashable-1.3.1.0 (lib) (requires download & build)
[00:09:33]  - haskell-lexer-1.1 (requires download & build)
[00:09:33]  - hedgehog-corpus-0.2.0 (lib) (requires download & build)
[00:09:33]  - hostname-1.0 (requires download & build)
[00:09:33]  - hourglass-0.2.12 (lib) (requires download & build)
[00:09:33]  - hsc2hs-0.68.7 (exe:hsc2hs) (requires download & build)
[00:09:33]  - hspec-discover-2.7.10 (lib) (requires download & build)
[00:09:33]  - indexed-traversable-0.1.1 (lib) (requires download & build)
[00:09:33]  - integer-logarithms-1.0.3.1 (lib) (requires download & build)
[00:09:33]  - js-chart-2.9.4.1 (lib) (requires download & build)
[00:09:33]  - lazysmallcheck-0.6 (requires download & build)
[00:09:33]  - microlens-0.4.12.0 (lib) (requires download & build)
[00:09:33]  - mime-types-0.1.0.9 (lib) (requires download & build)
[00:09:33]  - monoidal-synchronisation-0.1.0.0 (lib) (requires build)
[00:09:33]  - mtl-compat-0.2.2 (lib) (requires download & build)
[00:09:33]  - network-byte-order-0.1.6 (lib) (requires download & build)
[00:09:33]  - network-info-0.2.0.10 (requires download & build)
[00:09:33]  - newtype-0.2.2.0 (lib) (requires download & build)
[00:09:33]  - newtype-generics-0.6 (lib) (requires download & build)
[00:09:33]  - old-locale-1.0.0.7 (lib) (requires download & build)
[00:09:33]  - parallel-3.2.2.0 (lib) (requires download & build)
[00:09:33]  - parser-combinators-1.3.0 (lib) (requires download & build)
[00:09:33]  - partial-order-0.2.0.0 (lib) (requires download & build)
[00:09:33]  - plutus-ghc-stub-8.6.5 (lib) (requires build)
[00:09:33]  - polyparse-1.13 (lib) (requires download & build)
[00:09:33]  - prettyprinter-1.7.0 (lib) (requires download & build)
[00:09:33]  - primitive-0.7.1.0 (lib) (requires download & build)
[00:09:33]  - quiet-0.2 (lib) (requires download & build)
[00:09:33]  - readable-0.3.1 (requires download & build)
[00:09:33]  - reflection-2.1.6 (lib) (requires download & build)
[00:09:33]  - regex-base-0.94.0.1 (lib) (requires download & build)
[00:09:33]  - safe-0.3.19 (lib) (requires download & build)
[00:09:33]  - safe-exceptions-0.1.7.1 (lib) (requires download & build)
[00:09:33]  - semigroups-0.19.1 (lib) (requires download & build)
[00:09:33]  - setenv-0.1.1.3 (lib) (requires download & build)
[00:09:33]  - shelley-spec-non-integral-0.1.0.0 (lib) (requires build)
[00:09:33]  - show-combinators-0.2.0.0 (lib) (requires download & build)
[00:09:33]  - some-1.0.2 (lib) (requires download & build)
[00:09:33]  - sop-core-0.5.0.1 (lib) (requires download & build)
[00:09:33]  - split-0.2.3.4 (lib) (requires download & build)
[00:09:33]  - splitmix-0.1.0.3 (lib) (requires download & build)
[00:09:33]  - string-conv-0.1.2 (lib) (requires download & build)
[00:09:33]  - syb-0.7.2.1 (lib) (requires download & build)
[00:09:33]  - system-filepath-0.4.14 (requires download & build)
[00:09:33]  - tagged-0.8.6.1 (lib) (requires download & build)
[00:09:33]  - testing-type-modifiers-0.1.0.1 (lib) (requires download & build)
[00:09:33]  - th-abstraction-0.4.2.0 (lib) (requires download & build)
[00:09:33]  - th-compat-0.1.2 (lib) (requires download & build)
[00:09:33]  - time-units-1.0.0 (requires download & build)
[00:09:33]  - transformers-compat-0.6.6 (lib) (requires download & build)
[00:09:33]  - transformers-except-0.1.1 (lib) (requires download & build)
[00:09:33]  - type-equality-1 (lib) (requires download & build)
[00:09:33]  - unbounded-delays-0.1.1.1 (lib) (requires download & build)
[00:09:33]  - unix-bytestring-0.3.7.3 (requires download & build)
[00:09:33]  - unix-compat-0.5.3 (lib) (requires download & build)
[00:09:33]  - unliftio-core-0.2.0.1 (lib) (requires download & build)
[00:09:33]  - utf8-string-1.0.2 (lib) (requires download & build)
[00:09:33]  - utility-ht-0.0.16 (lib) (requires download & build)
[00:09:33]  - void-0.7.3 (lib) (requires download & build)
[00:09:33]  - wcwidth-0.0.2 (requires download & build)
[00:09:33]  - wl-pprint-annotated-0.1.0.1 (lib) (requires download & build)
[00:09:33]  - word8-0.1.3 (lib) (requires download & build)
[00:09:33]  - zlib-0.6.2.3 (lib) (requires download & build)
[00:09:33]  - contravariant-1.5.3 (lib) (requires download & build)
[00:09:33]  - time-manager-0.0.0 (lib) (requires download & build)
[00:09:33]  - wl-pprint-text-1.2.0.1 (requires download & build)
[00:09:33]  - base-compat-batteries-0.11.2 (lib) (requires download & build)
[00:09:33]  - measures-0.1.0.0 (lib) (requires build)
[00:09:33]  - time-compat-1.9.5 (lib) (requires download & build)
[00:09:33]  - memory-0.15.0 (lib) (requires download & build)
[00:09:33]  - foundation-0.0.26.1 (lib) (requires download & build)
[00:09:33]  - blaze-markup-0.8.2.8 (lib) (requires download & build)
[00:09:33]  - HUnit-1.6.2.0 (lib) (requires download & build)
[00:09:33]  - extra-1.7.9 (lib) (requires download & build)
[00:09:33]  - ansi-terminal-0.11 (lib) (requires download & build)
[00:09:33]  - data-accessor-transformers-0.2.1.7 (requires download & build)
[00:09:33]  - data-default-instances-containers-0.0.1 (requires download & build)
[00:09:33]  - cookie-0.4.5 (lib) (requires download & build)
[00:09:33]  - singleton-bool-0.1.5 (lib) (requires download & build)
[00:09:33]  - data-default-instances-dlist-0.0.1 (requires download & build)
[00:09:33]  - unordered-containers-0.2.13.0 (lib) (requires download & build)
[00:09:33]  - text-short-0.1.3 (lib) (requires download & build)
[00:09:33]  - psqueues-0.2.7.2 (lib) (requires download & build)
[00:09:33]  - data-fix-0.3.1 (lib) (requires download & build)
[00:09:33]  - case-insensitive-1.2.1.0 (lib) (requires download & build)
[00:09:33]  - async-2.2.3 (lib) (requires download & build)
[00:09:33]  - pretty-show-1.10 (lib) (requires download & build)
[00:09:33]  - terminal-size-0.3.2.1 (lib) (requires download & build)
[00:09:33]  - network-3.1.2.1 (requires download & build)
[00:09:33]  - hsyslog-5.0.2 (lib) (requires download & build)
[00:09:33]  - code-page-0.2.1 (lib) (requires download & build)
[00:09:33]  - hspec-discover-2.7.10 (exe:hspec-discover) (requires download & build)
[00:09:33]  - old-time-1.1.0.3 (requires download & build)
[00:09:33]  - data-default-instances-old-locale-0.0.1 (requires download & build)
[00:09:33]  - prettyprinter-configurable-0.1.0.0 (requires build)
[00:09:33]  - vector-0.12.3.0 (lib) (requires download & build)
[00:09:33]  - typerep-map-0.3.3.0 (lib) (requires download & build)
[00:09:33]  - scientific-0.3.6.2 (lib) (requires download & build)
[00:09:33]  - cborg-0.2.5.0 (lib) (requires download & build)
[00:09:33]  - atomic-primops-0.8.4 (lib) (requires download & build)
[00:09:33]  - regex-posix-0.96.0.0 (lib) (requires download & build)
[00:09:33]  - tracer-transformers-0.1.0.1 (lib) (requires build)
[00:09:33]  - random-1.2.0 (lib) (requires download & build)
[00:09:33]  - th-extras-0.0.0.4 (requires download & build)
[00:09:33]  - distributive-0.6.2.1 (lib) (requires download & build)
[00:09:33]  - size-based-0.1.2.0 (lib) (requires download & build)
[00:09:33]  - th-lift-0.8.2 (lib) (requires download & build)
[00:09:33]  - th-expand-syns-0.4.8.0 (lib) (requires download & build)
[00:09:33]  - microlens-th-0.4.3.9 (lib) (requires download & build)
[00:09:33]  - generic-deriving-1.14 (lib) (requires download & build)
[00:09:33]  - network-uri-2.6.4.1 (lib) (requires download & build)
[00:09:33]  - transformers-base-0.4.5.2 (lib) (requires download & build)
[00:09:33]  - mmorph-1.1.5 (lib) (requires download & build)
[00:09:33]  - microlens-mtl-0.2.0.1 (lib) (requires download & build)
[00:09:33]  - deriving-compat-0.5.10 (lib) (requires download & build)
[00:09:33]  - Glob-0.10.1 (lib) (requires download & build)
[00:09:33]  - constraints-0.12 (lib) (requires download & build)
[00:09:33]  - resourcet-1.2.4.2 (lib) (requires download & build)
[00:09:33]  - string-conversions-0.4.0.1 (lib) (requires download & build)
[00:09:33]  - zlib-bindings-0.1.1.5 (lib) (requires download & build)
[00:09:33]  - generic-data-0.9.2.0 (requires download & build)
[00:09:33]  - pem-0.2.4 (lib) (requires download & build)
[00:09:33]  - cryptonite-0.27 (lib) (requires download & build)
[00:09:33]  - asn1-types-0.3.4 (requires download & build)
[00:09:33]  - blaze-html-0.9.1.2 (lib) (requires download & build)
[00:09:33]  - hspec-expectations-0.8.2 (lib) (requires download & build)
[00:09:33]  - bech32-1.1.0 (lib) (requires download & build)
[00:09:33]  - optparse-applicative-fork-0.16.1.0 (lib) (requires build)
[00:09:33]  - ansi-wl-pprint-0.6.9 (lib) (requires download & build)
[00:09:33]  - vault-0.3.1.5 (lib) (requires download & build)
[00:09:33]  - uniplate-1.6.13 (lib) (requires download & build)
[00:09:33]  - ekg-core-0.1.1.7 (lib) (requires download & build)
[00:09:33]  - charset-0.3.8 (lib) (requires download & build)
[00:09:33]  - Unique-0.4.7.8 (lib) (requires download & build)
[00:09:33]  - http-types-0.12.3 (lib) (requires download & build)
[00:09:33]  - http-media-0.8.0.0 (lib) (requires download & build)
[00:09:33]  - unliftio-0.2.14 (lib) (requires download & build)
[00:09:33]  - protolude-0.3.0 (lib) (requires download & build)
[00:09:33]  - io-classes-0.2.0.0 (lib) (requires build)
[00:09:33]  - pretty-show-1.10 (exe:ppsh) (requires download & build)
[00:09:33]  - concurrent-output-1.10.12 (lib) (requires download & build)
[00:09:33]  - systemd-2.3.0 (lib) (requires download & build)
[00:09:33]  - socks-0.6.1 (lib) (requires download & build)
[00:09:33]  - simple-sendfile-0.2.30 (lib) (requires download & build)
[00:09:33]  - iproute-1.7.11 (lib) (requires download & build)
[00:09:33]  - unix-time-0.4.7 (requires download & build)
[00:09:33]  - data-default-0.7.1.1 (requires download & build)
[00:09:33]  - vector-th-unbox-0.2.1.9 (lib) (requires download & build)
[00:09:33]  - vector-binary-instances-0.2.5.2 (lib) (requires download & build)
[00:09:33]  - vector-algorithms-0.8.0.4 (lib) (requires download & build)
[00:09:33]  - typerep-map-0.3.3.0 (lib:typerep-extra-impls) (requires download & build)
[00:09:33]  - nothunks-0.1.2 (lib) (requires download & build)
[00:09:33]  - nonempty-vector-0.2.1.0 (requires download & build)
[00:09:33]  - math-functions-0.3.4.2 (lib) (requires download & build)
[00:09:33]  - indexed-traversable-instances-0.1 (lib) (requires download & build)
[00:09:33]  - ListLike-4.7.4 (lib) (requires download & build)
[00:09:33]  - megaparsec-9.0.1 (lib) (requires download & build)
[00:09:33]  - formatting-6.3.7 (lib) (requires download & build)
[00:09:33]  - attoparsec-0.13.2.5 (lib) (requires download & build)
[00:09:33]  - serialise-0.2.3.0 (lib) (requires download & build)
[00:09:33]  - tracer-transformers-0.1.0.1 (exe:tracer-transfomers-example2) (requires build)
[00:09:33]  - tracer-transformers-0.1.0.1 (exe:tracer-transfomers-example1) (requires build)
[00:09:33]  - uuid-types-1.0.4 (lib) (requires download & build)
[00:09:33]  - tf-random-0.5 (lib) (requires download & build)
[00:09:33]  - temporary-1.3 (lib) (requires download & build)
[00:09:33]  - streaming-commons-0.2.2.1 (lib) (requires download & build)
[00:09:33]  - monad-par-extras-0.3.3 (lib) (requires download & build)
[00:09:33]  - mersenne-random-pure64-0.2.2.0 (requires download & build)
[00:09:33]  - abstract-deque-0.3 (lib) (requires download & build)
[00:09:33]  - QuickCheck-2.14.2 (lib) (requires download & build)
[00:09:33]  - MonadRandom-0.5.3 (lib) (requires download & build)
[00:09:33]  - comonad-5.0.8 (lib) (requires download & build)
[00:09:33]  - barbies-2.0.2.0 (lib) (requires download & build)
[00:09:33]  - lazy-search-0.1.2.1 (lib) (requires download & build)
[00:09:33]  - th-lift-instances-0.1.18 (lib) (requires download & build)
[00:09:33]  - th-reify-many-0.1.9 (lib) (requires download & build)
[00:09:33]  - monad-control-1.0.2.3 (requires download & build)
[00:09:33]  - streaming-0.2.3.0 (lib) (requires download & build)
[00:09:33]  - pipes-4.3.15 (lib) (requires download & build)
[00:09:33]  - constraints-extras-0.3.1.0 (lib) (requires download & build)
[00:09:33]  - safecopy-0.10.4.2 (lib) (requires download & build)
[00:09:33]  - cardano-crypto-1.1.0 (lib) (requires build)
[00:09:33]  - asn1-encoding-0.9.6 (lib) (requires download & build)
[00:09:33]  - optparse-applicative-0.16.1.0 (lib) (requires download & build)
[00:09:33]  - wai-3.2.3 (lib) (requires download & build)
[00:09:33]  - typed-protocols-0.1.0.0 (lib) (requires build)
[00:09:33]  - io-sim-0.2.0.0 (lib) (requires build)
[00:09:33]  - http2-3.0.1 (lib) (requires download & build)
[00:09:33]  - fast-logger-3.0.4 (lib) (requires download & build)
[00:09:33]  - mono-traversable-1.0.15.1 (lib) (requires download & build)
[00:09:33]  - orphans-deriving-via-0.1.0.0 (lib) (requires build)
[00:09:33]  - mwc-random-0.15.0.1 (lib) (requires download & build)
[00:09:33]  - dense-linear-algebra-0.1.0.0 (lib) (requires download & build)
[00:09:33]  - witherable-0.4.1 (lib) (requires download & build)
[00:09:33]  - process-extras-0.7.4 (lib) (requires download & build)
[00:09:33]  - parsers-0.12.10 (lib) (requires download & build)
[00:09:33]  - io-streams-1.5.2.0 (lib) (requires download & build)
[00:09:33]  - http-date-0.0.11 (lib) (requires download & build)
[00:09:33]  - dns-3.0.4 (lib) (requires download & build)
[00:09:33]  - cassava-0.5.2.0 (lib) (requires download & build)
[00:09:33]  - attoparsec-iso8601-1.0.2.0 (lib) (requires download & build)
[00:09:33]  - uuid-1.3.14 (lib) (requires download & build)
[00:09:33]  - graphviz-2999.20.1.0 (lib) (requires download & build)
[00:09:33]  - gnuplot-0.5.6.1 (lib) (requires download & build)
[00:09:33]  - http-client-0.7.8 (lib) (requires download & build)
[00:09:33]  - quickcheck-io-0.2.0 (lib) (requires download & build)
[00:09:33]  - generic-random-1.3.0.1 (lib) (requires download & build)
[00:09:33]  - fin-0.1.1 (lib) (requires download & build)
[00:09:33]  - Stream-0.4.7.2 (requires download & build)
[00:09:33]  - random-shuffle-0.0.4 (requires download & build)
[00:09:33]  - bifunctors-5.5.10 (lib) (requires download & build)
[00:09:33]  - th-orphans-0.13.11 (lib) (requires download & build)
[00:09:33]  - lifted-base-0.2.3.12 (lib) (requires download & build)
[00:09:33]  - streaming-bytestring-0.2.0 (lib) (requires download & build)
[00:09:33]  - pipes-safe-2.3.3 (lib) (requires download & build)
[00:09:33]  - dependent-sum-0.7.1.0 (lib) (requires download & build)
[00:09:33]  - ixset-typed-0.5 (lib) (requires download & build)
[00:09:33]  - asn1-parse-0.9.5 (requires download & build)
[00:09:33]  - tasty-1.4.1 (lib) (requires download & build)
[00:09:33]  - optparse-generic-1.4.4 (lib) (requires download & build)
[00:09:33]  - bech32-1.1.0 (exe:bech32) (requires download & build)
[00:09:33]  - typed-protocols-examples-0.1.0.0 (lib) (requires build)
[00:09:33]  - ouroboros-network-testing-0.1.0.0 (lib) (requires build)
[00:09:33]  - wai-logger-2.3.6 (requires download & build)
[00:09:33]  - word-array-0.1.0.0 (lib) (requires build)
[00:09:33]  - conduit-1.3.4.1 (lib) (requires download & build)
[00:09:33]  - monad-par-0.3.5 (lib) (requires download & build)
[00:09:33]  - io-streams-haproxy-1.0.1.0 (lib) (requires download & build)
[00:09:33]  - http-api-data-0.4.2 (lib) (requires download & build)
[00:09:33]  - Histogram-0.1.0.2 (requires download & build)
[00:09:33]  - hspec-core-2.7.10 (lib) (requires download & build)
[00:09:33]  - bin-0.1 (lib) (requires download & build)
[00:09:33]  - moo-1.2 (lib) (requires download & build)
[00:09:33]  - semigroupoids-5.3.5 (lib) (requires download & build)
[00:09:33]  - profunctors-5.6.2 (lib) (requires download & build)
[00:09:33]  - assoc-1.0.2 (lib) (requires download & build)
[00:09:33]  - th-utilities-0.2.4.3 (lib) (requires download & build)
[00:09:33]  - snap-core-1.0.4.2 (lib) (requires download & build)
[00:09:33]  - lifted-async-0.10.2 (lib) (requires download & build)
[00:09:33]  - streaming-binary-0.2.2.0 (lib) (requires download & build)
[00:09:33]  - libsystemd-journal-1.4.5 (lib) (requires download & build)
[00:09:33]  - dependent-sum-template-0.1.0.3 (lib) (requires download & build)
[00:09:33]  - dependent-map-0.4.0.0 (requires download & build)
[00:09:33]  - x509-1.7.5 (lib) (requires download & build)
[00:09:33]  - tasty-quickcheck-0.10.1.2 (lib) (requires download & build)
[00:09:33]  - tasty-hunit-0.10.0.3 (lib) (requires download & build)
[00:09:33]  - tasty-golden-2.3.4 (lib) (requires download & build)
[00:09:33]  - libyaml-0.1.2 (lib) (requires download & build)
[00:09:33]  - hspec-2.7.10 (lib) (requires download & build)
[00:09:33]  - reducers-3.12.3 (requires download & build)
[00:09:33]  - invariant-0.5.4 (lib) (requires download & build)
[00:09:33]  - free-5.1.6 (lib) (requires download & build)
[00:09:33]  - foldl-1.4.11 (lib) (requires download & build)
[00:09:33]  - either-5.0.1.1 (lib) (requires download & build)
[00:09:33]  - these-1.1.1.1 (lib) (requires download & build)
[00:09:33]  - snap-server-1.1.2.0 (lib) (requires download & build)
[00:09:33]  - hedgehog-1.0.5 (lib) (requires download & build)
[00:09:33]  - async-timer-0.1.4.1 (lib) (requires download & build)
[00:09:33]  - x509-store-1.6.7 (lib) (requires download & build)
[00:09:33]  - warp-3.3.15 (lib) (requires download & build)
[00:09:33]  - tdigest-0.2.1.1 (lib) (requires download & build)
[00:09:33]  - recursion-schemes-5.2.2.1 (lib) (requires download & build)
[00:09:33]  - adjunctions-4.4 (lib) (requires download & build)
[00:09:33]  - list-t-1.0.4 (lib) (requires download & build)
[00:09:33]  - strict-0.4.0.1 (lib) (requires download & build)
[00:09:33]  - semialign-1.1.0.1 (lib) (requires download & build)
[00:09:33]  - tasty-hedgehog-1.1.0.0 (lib) (requires download & build)
[00:09:33]  - hedgehog-quickcheck-0.1.1 (lib) (requires download & build)
[00:09:33]  - x509-validation-1.6.11 (lib) (requires download & build)
[00:09:33]  - x509-system-1.6.6 (lib) (requires download & build)
[00:09:33]  - ral-0.1 (lib) (requires download & build)
[00:09:33]  - kan-extensions-5.2.2 (lib) (requires download & build)
[00:09:33]  - quickcheck-instances-0.3.25.2 (lib) (requires download & build)
[00:09:33]  - aeson-1.5.6.0 (lib) (requires download & build)
[00:09:33]  - tls-1.5.5 (lib) (requires download & build)
[00:09:33]  - plutus-core-0.1.0.0 (lib:index-envs) (requires build)
[00:09:33]  - lens-4.19.2 (requires download & build)
[00:09:33]  - flat-0.4.5 (lib) (requires build)
[00:09:33]  - yaml-0.11.5.0 (lib) (requires download & build)
[00:09:33]  - wai-extra-3.1.6 (lib) (requires download & build)
[00:09:33]  - tree-diff-0.2 (lib) (requires download & build)
[00:09:33]  - statistics-0.15.2.0 (lib) (requires download & build)
[00:09:33]  - servant-0.18.2 (lib) (requires download & build)
[00:09:33]  - nonempty-containers-0.3.4.1 (lib) (requires download & build)
[00:09:33]  - microstache-1.0.1.2 (lib) (requires download & build)
[00:09:33]  - katip-0.8.5.0 (lib) (requires download & build)
[00:09:33]  - ekg-json-0.1.0.6 (lib) (requires download & build)
[00:09:33]  - deriving-aeson-0.2.6.1 (lib) (requires download & build)
[00:09:33]  - criterion-measurement-0.1.2.0 (lib) (requires download & build)
[00:09:33]  - constraints-extras-0.3.1.0 (exe:readme) (requires download & build)
[00:09:33]  - cardano-topology-1.29.0 (exe:cardano-topology) (first run)
[00:09:33]  - cardano-prelude-0.1.0.0 (lib) (requires build)
[00:09:33]  - base64-bytestring-type-1.0.1 (lib) (requires download & build)
[00:09:33]  - aeson-pretty-0.8.8 (lib) (requires download & build)
[00:09:33]  - connection-0.3.1 (requires download & build)
[00:09:33]  - monoidal-containers-0.6.0.1 (lib) (requires download & build)
[00:09:33]  - wai-app-static-3.1.7.2 (lib) (requires download & build)
[00:09:33]  - goblins-0.2.0.0 (lib) (requires build)
[00:09:33]  - statistics-linreg-0.3 (requires download & build)
[00:09:33]  - ekg-0.4.0.15 (lib) (requires download & build)
[00:09:33]  - criterion-1.5.9.0 (lib) (requires download & build)
[00:09:33]  - cardano-config-0.1.0.0 (lib) (first run)
[00:09:33]  - cardano-binary-1.5.0 (lib) (requires build)
[00:09:33]  - hedgehog-extras-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-prelude-test-0.1.0.0 (lib) (requires build)
[00:09:33]  - aeson-pretty-0.8.8 (exe:aeson-pretty) (requires download & build)
[00:09:33]  - http-client-tls-0.3.5.3 (lib) (requires download & build)
[00:09:33]  - wai-app-static-3.1.7.2 (exe:warp) (requires download & build)
[00:09:33]  - servant-server-0.18.2 (lib) (requires download & build)
[00:09:33]  - network-mux-0.1.0.0 (lib) (requires build)
[00:09:33]  - iohk-monitoring-0.1.10.1 (lib) (requires build)
[00:09:33]  - criterion-1.5.9.0 (exe:criterion-report) (requires download & build)
[00:09:33]  - strict-containers-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-slotting-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-crypto-wrapper-1.3.0 (lib) (requires build)
[00:09:33]  - cardano-crypto-class-2.0.0 (lib) (requires build)
[00:09:33]  - cardano-testnet-1.29.0 (lib) (first run)
[00:09:33]  - cardano-binary-test-1.3.0 (lib) (requires build)
[00:09:33]  - prometheus-2.2.2 (lib) (requires download & build)
[00:09:33]  - servant-server-0.18.2 (exe:greet) (requires download & build)
[00:09:33]  - ouroboros-network-framework-0.1.0.0 (lib) (requires build)
[00:09:33]  - network-mux-0.1.0.0 (exe:mux-demo) (requires build)
[00:09:33]  - network-mux-0.1.0.0 (exe:cardano-ping) (requires build)
[00:09:33]  - lobemo-scribe-systemd-0.1.0.0 (lib) (requires build)
[00:09:33]  - lobemo-backend-trace-forwarder-0.1.0.0 (lib) (requires build)
[00:09:33]  - lobemo-backend-monitoring-0.1.0.0 (lib) (requires build)
[00:09:33]  - lobemo-backend-ekg-0.1.0.1 (lib) (requires build)
[00:09:33]  - lobemo-backend-aggregation-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-ledger-byron-0.1.0.0 (lib) (requires build)
[00:09:33]  - small-steps-0.1.0.0 (lib) (requires build)
[00:09:33]  - plutus-core-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-crypto-praos-2.0.0 (lib) (requires build)
[00:09:33]  - cardano-testnet-1.29.0 (exe:cardano-testnet) (first run)
[00:09:33]  - cardano-crypto-test-1.3.0 (lib) (requires build)
[00:09:33]  - trace-forward-0.1.0 (lib) (first run)
[00:09:33]  - ouroboros-network-framework-0.1.0.0 (exe:demo-ping-pong) (requires build)
[00:09:33]  - ouroboros-network-0.1.0.0 (lib) (requires build)
[00:09:33]  - small-steps-test-0.1.0.0 (lib) (requires build)
[00:09:33]  - plutus-tx-0.1.0.0 (lib) (requires build)
[00:09:33]  - plutus-core-0.1.0.0 (exe:uplc) (requires build)
[00:09:33]  - plutus-core-0.1.0.0 (exe:plc) (requires build)
[00:09:33]  - plutus-core-0.1.0.0 (exe:pir) (requires build)
[00:09:33]  - cardano-ledger-core-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-crypto-tests-2.0.0 (lib) (requires build)
[00:09:33]  - trace-forward-0.1.0 (test:test) (first run)
[00:09:33]  - ouroboros-network-0.1.0.0 (lib:ouroboros-protocol-tests) (requires build)
[00:09:33]  - ouroboros-network-0.1.0.0 (exe:demo-chain-sync) (requires build)
[00:09:33]  - ouroboros-consensus-0.1.0.0 (lib) (requires build)
[00:09:33]  - locli-1.29 (lib) (first run)
[00:09:33]  - byron-spec-ledger-0.1.0.0 (lib) (requires build)
[00:09:33]  - plutus-tx-plugin-0.1.0.0 (lib) (requires build)
[00:09:33]  - plutus-ledger-api-0.1.0.0 (lib) (requires build)
[00:09:33]  - shelley-spec-ledger-0.1.0.0 (lib) (requires build)
[00:09:33]  - ouroboros-consensus-byron-0.1.0.0 (lib) (requires build)
[00:09:33]  - locli-1.29 (exe:locli) (first run)
[00:09:33]  - byron-spec-chain-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-ledger-shelley-ma-0.1.0.0 (lib) (requires build)
[00:09:33]  - ouroboros-consensus-byron-0.1.0.0 (exe:db-converter) (requires build)
[00:09:33]  - cardano-ledger-byron-test-1.3.0 (lib) (requires build)
[00:09:33]  - cardano-ledger-alonzo-0.1.0.0 (lib) (requires build)
[00:09:33]  - shelley-spec-ledger-test-0.1.0.0 (lib) (requires build)
[00:09:33]  - ouroboros-consensus-shelley-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-ledger-shelley-ma-test-0.1.0.0 (lib) (requires build)
[00:09:33]  - ouroboros-consensus-cardano-0.1.0.0 (lib) (requires build)
[00:09:33]  - ouroboros-consensus-cardano-0.1.0.0 (exe:db-analyser) (requires build)
[00:09:33]  - cardano-api-1.29.0 (lib) (first run)
[00:09:33]  - plutus-ledger-0.1.0.0 (lib) (requires build)
[00:09:33]  - cardano-submit-api-3.1.2 (lib) (first run)
[00:09:33]  - cardano-node-1.29.0 (lib) (first run)
[00:09:33]  - cardano-client-demo-0.1.0.0 (exe:scan-blocks-pipelined) (first run)
[00:09:33]  - cardano-client-demo-0.1.0.0 (exe:scan-blocks) (first run)
[00:09:33]  - cardano-cli-1.29.0 (lib) (first run)
[00:09:33]  - cardano-api-1.29.0 (lib:gen) (first run)
[00:09:33]  - plutus-example-1.29.0 (lib) (first run)
[00:09:33]  - cardano-submit-api-3.1.2 (exe:cardano-submit-api) (first run)
[00:09:33]  - cardano-node-chairman-1.29.0 (exe:cardano-node-chairman) (first run)
[00:09:33]  - cardano-node-1.29.0 (test:cardano-node-test) (first run)
[00:09:33]  - cardano-node-1.29.0 (exe:cardano-node) (first run)
[00:09:33]  - cardano-client-demo-0.1.0.0 (exe:ledger-state) (first run)
[00:09:33]  - tx-generator-1.29 (lib) (first run)
[00:09:33]  - cardano-cli-1.29.0 (exe:cardano-cli) (first run)
[00:09:33]  - cardano-cli-1.29.0 (test:cardano-cli-test) (first run)
[00:09:33]  - cardano-api-1.29.0 (test:cardano-api-test) (first run)
[00:09:33]  - plutus-example-1.29.0 (exe:plutus-example) (first run)
[00:09:33]  - tx-generator-1.29 (exe:tx-generator) (first run)
[00:09:33]  - cardano-testnet-1.29.0 (test:cardano-testnet-tests) (first run)
[00:09:33]  - cardano-node-chairman-1.29.0 (test:chairman-tests) (first run)
[00:09:33]  - cardano-cli-1.29.0 (test:cardano-cli-golden) (first run)
[00:09:37] Warning: Requested index-state 2021-04-30T00:00:00Z is newer than
[00:09:37] 'hackage.haskell.org'! Falling back to older state (2021-04-29T23:07:55Z).
[00:09:37] Resolving dependencies...
[00:12:28] Build profile: -w ghc-8.10.4 -O1
[00:12:28] In order, the following will be built (use -v for more details):
[00:12:28]  - Diff-0.4.0 (lib) (requires download & build)
[00:12:28]  - Only-0.1 (lib) (requires download & build)
[00:12:28]  - StateVar-1.2.1 (lib) (requires download & build)
[00:12:28]  - Win32-network-0.1.0.0 (lib) (requires build)
[00:12:28]  - abstract-par-0.3.3 (lib) (requires download & build)
[00:12:28]  - alex-3.2.6 (exe:alex) (requires download & build)
[00:12:28]  - algebraic-graphs-0.5 (lib) (requires download & build)
[00:12:28]  - ap-normalize-0.1.0.0 (lib) (requires download & build)
[00:12:28]  - appar-0.1.8 (lib:appar) (requires download & build)
[00:12:28]  - auto-update-0.1.6 (lib) (requires download & build)
[00:12:28]  - base-compat-0.11.2 (lib) (requires download & build)
[00:12:28]  - base-deriving-via-0.1.0.0 (lib) (requires build)
[00:12:28]  - base-orphans-0.8.4 (lib) (requires download & build)
[00:12:28]  - base16-bytestring-1.0.1.0 (lib) (requires download & build)
[00:12:28]  - base58-bytestring-0.1.0 (lib) (requires download & build)
[00:12:28]  - base64-bytestring-1.1.0.0 (lib) (requires download & build)
[00:12:28]  - basement-0.0.12 (lib) (requires download & build)
[00:12:28]  - bimap-0.4.0 (lib) (requires download & build)
[00:12:28]  - binary-orphans-1.0.1 (lib) (requires download & build)
[00:12:28]  - blaze-builder-0.4.2.1 (lib) (requires download & build)
[00:12:28]  - bsb-http-chunked-0.0.0.4 (lib) (requires download & build)
[00:12:28]  - byteorder-1.0.4 (lib:byteorder) (requires download & build)
[00:12:28]  - bytestring-builder-0.10.8.2.0 (lib) (requires download & build)
[00:12:28]  - cabal-doctest-1.0.8 (lib) (requires download & build)
[00:12:28]  - call-stack-0.3.0 (lib) (requires download & build)
[00:12:28]  - canonical-json-0.6.0.0 (lib) (requires download & build)
[00:12:28]  - cardano-submit-api-3.1.2 (test:unit) (first run)
[00:12:28]  - cereal-0.5.8.1 (lib) (requires download & build)
[00:12:28]  - clock-0.8.2 (lib) (requires download & build)
[00:12:28]  - colour-2.3.5 (lib) (requires download & build)
[00:12:28]  - composition-prelude-3.0.0.2 (lib) (requires download & build)
[00:12:28]  - contra-tracer-0.1.0.0 (lib) (requires build)
[00:12:28]  - cryptohash-md5-0.11.100.1 (lib) (requires download & build)
[00:12:28]  - cryptohash-sha1-0.11.100.1 (lib) (requires download & build)
[00:12:28]  - data-accessor-0.2.3 (lib:data-accessor) (requires download & build)
[00:12:28]  - data-default-class-0.1.2.0 (lib:data-default-class) (requires download & build)
[00:12:28]  - dec-0.0.4 (lib) (requires download & build)
[00:12:28]  - dictionary-sharing-0.1.0.0 (lib) (requires download & build)
[00:12:28]  - digest-0.0.1.2 (lib:digest) (requires download & build)
[00:12:28]  - dlist-1.0 (lib) (requires download & build)
[00:12:28]  - easy-file-0.2.2 (lib:easy-file) (requires download & build)
[00:12:28]  - entropy-0.4.1.6 (lib:entropy) (requires download & build)
[00:12:28]  - erf-2.0.0.0 (lib:erf) (requires download & build)
[00:12:28]  - fgl-5.7.0.3 (lib) (requires download & build)
[00:12:28]  - file-embed-0.0.13.0 (lib) (requires download & build)
[00:12:28]  - filelock-0.1.1.5 (lib) (requires download & build)
[00:12:28]  - fingertree-0.1.4.2 (lib) (requires download & build)
[00:12:28]  - fmlist-0.9.4 (lib) (requires download & build)
[00:12:28]  - generic-monoid-0.1.0.1 (lib) (requires download & build)
[00:12:28]  - gray-code-0.3.1 (lib) (requires download & build)
[00:12:28]  - groups-0.5.2 (lib) (requires download & build)
[00:12:28]  - half-0.3.1 (lib) (requires download & build)
[00:12:28]  - happy-1.20.0 (exe:happy) (requires download & build)
[00:12:28]  - hashable-1.3.1.0 (lib) (requires download & build)
[00:12:28]  - haskell-lexer-1.1 (lib:haskell-lexer) (requires download & build)
[00:12:28]  - hedgehog-corpus-0.2.0 (lib) (requires download & build)
[00:12:28]  - hostname-1.0 (lib:hostname) (requires download & build)
[00:12:28]  - hourglass-0.2.12 (lib) (requires download & build)
[00:12:28]  - hsc2hs-0.68.7 (exe:hsc2hs) (requires download & build)
[00:12:28]  - hspec-discover-2.7.10 (lib) (requires download & build)
[00:12:28]  - indexed-traversable-0.1.1 (lib) (requires download & build)
[00:12:28]  - integer-logarithms-1.0.3.1 (lib) (requires download & build)
[00:12:28]  - js-chart-2.9.4.1 (lib) (requires download & build)
[00:12:28]  - lazysmallcheck-0.6 (lib:lazysmallcheck) (requires download & build)
[00:12:28]  - microlens-0.4.12.0 (lib) (requires download & build)
[00:12:28]  - mime-types-0.1.0.9 (lib) (requires download & build)
[00:12:28]  - monoidal-synchronisation-0.1.0.0 (lib) (requires build)
[00:12:28]  - mtl-compat-0.2.2 (lib) (requires download & build)
[00:12:28]  - network-byte-order-0.1.6 (lib) (requires download & build)
[00:12:28]  - network-info-0.2.0.10 (lib:network-info) (requires download & build)
[00:12:28]  - newtype-0.2.2.0 (lib) (requires download & build)
[00:12:28]  - newtype-generics-0.6 (lib) (requires download & build)
[00:12:28]  - old-locale-1.0.0.7 (lib) (requires download & build)
[00:12:28]  - parallel-3.2.2.0 (lib) (requires download & build)
[00:12:28]  - parser-combinators-1.3.0 (lib) (requires download & build)
[00:12:28]  - partial-order-0.2.0.0 (lib) (requires download & build)
[00:12:28]  - polyparse-1.13 (lib) (requires download & build)
[00:12:28]  - prettyprinter-1.7.0 (lib) (requires download & build)
[00:12:28]  - primitive-0.7.1.0 (lib) (requires download & build)
[00:12:28]  - quiet-0.2 (lib) (requires download & build)
[00:12:28]  - readable-0.3.1 (lib:readable) (requires download & build)
[00:12:28]  - reflection-2.1.6 (lib) (requires download & build)
[00:12:28]  - regex-base-0.94.0.1 (lib) (requires download & build)
[00:12:28]  - safe-0.3.19 (lib) (requires download & build)
[00:12:28]  - safe-exceptions-0.1.7.1 (lib) (requires download & build)
[00:12:28]  - semigroups-0.19.1 (lib) (requires download & build)
[00:12:28]  - setenv-0.1.1.3 (lib) (requires download & build)
[00:12:28]  - shelley-spec-non-integral-0.1.0.0 (lib) (requires build)
[00:12:28]  - show-combinators-0.2.0.0 (lib) (requires download & build)
[00:12:28]  - some-1.0.2 (lib) (requires download & build)
[00:12:28]  - sop-core-0.5.0.1 (lib) (requires download & build)
[00:12:28]  - split-0.2.3.4 (lib) (requires download & build)
[00:12:28]  - splitmix-0.1.0.3 (lib) (requires download & build)
[00:12:28]  - string-conv-0.1.2 (lib) (requires download & build)
[00:12:28]  - syb-0.7.2.1 (lib) (requires download & build)
[00:12:28]  - system-filepath-0.4.14 (lib:system-filepath) (requires download & build)
[00:12:28]  - tagged-0.8.6.1 (lib) (requires download & build)
[00:12:28]  - testing-type-modifiers-0.1.0.1 (lib) (requires download & build)
[00:12:28]  - th-abstraction-0.4.2.0 (lib) (requires download & build)
[00:12:28]  - th-compat-0.1.2 (lib) (requires download & build)
[00:12:28]  - time-units-1.0.0 (lib:time-units) (requires download & build)
[00:12:28]  - transformers-compat-0.6.6 (lib) (requires download & build)
[00:12:28]  - transformers-except-0.1.1 (lib) (requires download & build)
[00:12:28]  - type-equality-1 (lib) (requires download & build)
[00:12:28]  - unbounded-delays-0.1.1.1 (lib) (requires download & build)
[00:12:28]  - unix-bytestring-0.3.7.3 (lib:unix-bytestring) (requires download & build)
[00:12:28]  - unix-compat-0.5.3 (lib) (requires download & build)
[00:12:28]  - unliftio-core-0.2.0.1 (lib) (requires download & build)
[00:12:28]  - utf8-string-1.0.2 (lib) (requires download & build)
[00:12:28]  - utility-ht-0.0.16 (lib) (requires download & build)
[00:12:28]  - void-0.7.3 (lib) (requires download & build)
[00:12:28]  - wcwidth-0.0.2 (lib:wcwidth) (requires download & build)
[00:12:28]  - wl-pprint-annotated-0.1.0.1 (lib) (requires download & build)
[00:12:28]  - word8-0.1.3 (lib) (requires download & build)
[00:12:28]  - zlib-0.6.2.3 (lib) (requires download & build)
[00:12:28]  - contravariant-1.5.3 (lib) (requires download & build)
[00:12:28]  - time-manager-0.0.0 (lib) (requires download & build)
[00:12:28]  - wl-pprint-text-1.2.0.1 (lib:wl-pprint-text) (requires download & build)
[00:12:28]  - base-compat-batteries-0.11.2 (lib) (requires download & build)
[00:12:28]  - measures-0.1.0.0 (lib) (requires build)
[00:12:28]  - time-compat-1.9.5 (lib) (requires download & build)
[00:12:28]  - memory-0.15.0 (lib) (requires download & build)
[00:12:28]  - foundation-0.0.26.1 (lib) (requires download & build)
[00:12:28]  - blaze-markup-0.8.2.8 (lib) (requires download & build)
[00:12:28]  - HUnit-1.6.2.0 (lib) (requires download & build)
[00:12:28]  - extra-1.7.9 (lib) (requires download & build)
[00:12:28]  - ansi-terminal-0.11 (lib) (requires download & build)
[00:12:28]  - data-accessor-transformers-0.2.1.7 (lib:data-accessor-transformers) (requires download & build)
[00:12:28]  - data-default-instances-containers-0.0.1 (lib:data-default-instances-containers) (requires download & build)
[00:12:28]  - cookie-0.4.5 (lib) (requires download & build)
[00:12:28]  - singleton-bool-0.1.5 (lib) (requires download & build)
[00:12:28]  - data-default-instances-dlist-0.0.1 (lib:data-default-instances-dlist) (requires download & build)
[00:12:28]  - unordered-containers-0.2.13.0 (lib) (requires download & build)
[00:12:28]  - text-short-0.1.3 (lib) (requires download & build)
[00:12:28]  - psqueues-0.2.7.2 (lib) (requires download & build)
[00:12:28]  - data-fix-0.3.1 (lib) (requires download & build)
[00:12:28]  - case-insensitive-1.2.1.0 (lib) (requires download & build)
[00:12:28]  - async-2.2.3 (lib) (requires download & build)
[00:12:28]  - pretty-show-1.10 (lib) (requires download & build)
[00:12:28]  - terminal-size-0.3.2.1 (lib) (requires download & build)
[00:12:28]  - network-3.1.2.1 (lib:network) (requires download & build)
[00:12:28]  - hsyslog-5.0.2 (lib) (requires download & build)
[00:12:28]  - code-page-0.2.1 (lib) (requires download & build)
[00:12:28]  - old-time-1.1.0.3 (lib:old-time) (requires download & build)
[00:12:28]  - data-default-instances-old-locale-0.0.1 (lib:data-default-instances-old-locale) (requires download & build)
[00:12:28]  - prettyprinter-configurable-0.1.0.0 (lib:prettyprinter-configurable) (requires build)
[00:12:28]  - vector-0.12.3.0 (lib) (requires download & build)
[00:12:28]  - typerep-map-0.3.3.0 (lib) (requires download & build)
[00:12:28]  - scientific-0.3.6.2 (lib) (requires download & build)
[00:12:28]  - cborg-0.2.5.0 (lib) (requires download & build)
[00:12:28]  - atomic-primops-0.8.4 (lib) (requires download & build)
[00:12:28]  - regex-posix-0.96.0.0 (lib) (requires download & build)
[00:12:28]  - tracer-transformers-0.1.0.1 (lib) (requires build)
[00:12:28]  - random-1.2.0 (lib) (requires download & build)
[00:12:28]  - th-extras-0.0.0.4 (lib:th-extras) (requires download & build)
[00:12:28]  - distributive-0.6.2.1 (lib) (requires download & build)
[00:12:28]  - size-based-0.1.2.0 (lib) (requires download & build)
[00:12:28]  - th-lift-0.8.2 (lib) (requires download & build)
[00:12:28]  - th-expand-syns-0.4.8.0 (lib) (requires download & build)
[00:12:28]  - microlens-th-0.4.3.9 (lib) (requires download & build)
[00:12:28]  - generic-deriving-1.14 (lib) (requires download & build)
[00:12:28]  - network-uri-2.6.4.1 (lib) (requires download & build)
[00:12:28]  - transformers-base-0.4.5.2 (lib) (requires download & build)
[00:12:28]  - mmorph-1.1.5 (lib) (requires download & build)
[00:12:28]  - microlens-mtl-0.2.0.1 (lib) (requires download & build)
[00:12:28]  - deriving-compat-0.5.10 (lib) (requires download & build)
[00:12:28]  - Glob-0.10.1 (lib) (requires download & build)
[00:12:28]  - constraints-0.12 (lib) (requires download & build)
[00:12:28]  - resourcet-1.2.4.2 (lib) (requires download & build)
[00:12:28]  - string-conversions-0.4.0.1 (lib) (requires download & build)
[00:12:28]  - zlib-bindings-0.1.1.5 (lib) (requires download & build)
[00:12:28]  - generic-data-0.9.2.0 (lib:generic-data) (requires download & build)
[00:12:28]  - pem-0.2.4 (lib) (requires download & build)
[00:12:28]  - cryptonite-0.27 (lib) (requires download & build)
[00:12:28]  - asn1-types-0.3.4 (lib:asn1-types) (requires download & build)
[00:12:28]  - blaze-html-0.9.1.2 (lib) (requires download & build)
[00:12:28]  - hspec-expectations-0.8.2 (lib) (requires download & build)
[00:12:28]  - bech32-1.1.0 (lib) (requires download & build)
[00:12:28]  - optparse-applicative-fork-0.16.1.0 (lib) (requires build)
[00:12:28]  - ansi-wl-pprint-0.6.9 (lib) (requires download & build)
[00:12:28]  - vault-0.3.1.5 (lib) (requires download & build)
[00:12:28]  - uniplate-1.6.13 (lib) (requires download & build)
[00:12:28]  - ekg-core-0.1.1.7 (lib) (requires download & build)
[00:12:28]  - charset-0.3.8 (lib) (requires download & build)
[00:12:28]  - Unique-0.4.7.8 (lib) (requires download & build)
[00:12:28]  - http-types-0.12.3 (lib) (requires download & build)
[00:12:28]  - http-media-0.8.0.0 (lib) (requires download & build)
[00:12:28]  - unliftio-0.2.14 (lib) (requires download & build)
[00:12:28]  - protolude-0.3.0 (lib) (requires download & build)
[00:12:28]  - io-classes-0.2.0.0 (lib) (requires build)
[00:12:28]  - concurrent-output-1.10.12 (lib) (requires download & build)
[00:12:28]  - systemd-2.3.0 (lib) (requires download & build)
[00:12:28]  - socks-0.6.1 (lib) (requires download & build)
[00:12:28]  - simple-sendfile-0.2.30 (lib) (requires download & build)
[00:12:28]  - iproute-1.7.11 (lib) (requires download & build)
[00:12:28]  - unix-time-0.4.7 (lib:unix-time) (requires download & build)
[00:12:28]  - data-default-0.7.1.1 (lib:data-default) (requires download & build)
[00:12:28]  - vector-th-unbox-0.2.1.9 (lib) (requires download & build)
[00:12:28]  - vector-binary-instances-0.2.5.2 (lib) (requires download & build)
[00:12:28]  - vector-algorithms-0.8.0.4 (lib) (requires download & build)
[00:12:28]  - nothunks-0.1.2 (lib) (requires download & build)
[00:12:28]  - nonempty-vector-0.2.1.0 (lib:nonempty-vector) (requires download & build)
[00:12:28]  - math-functions-0.3.4.2 (lib) (requires download & build)
[00:12:28]  - indexed-traversable-instances-0.1 (lib) (requires download & build)
[00:12:28]  - ListLike-4.7.4 (lib) (requires download & build)
[00:12:28]  - megaparsec-9.0.1 (lib) (requires download & build)
[00:12:28]  - formatting-6.3.7 (lib) (requires download & build)
[00:12:28]  - attoparsec-0.13.2.5 (lib) (requires download & build)
[00:12:28]  - serialise-0.2.3.0 (lib) (requires download & build)
[00:12:28]  - uuid-types-1.0.4 (lib) (requires download & build)
[00:12:28]  - tf-random-0.5 (lib) (requires download & build)
[00:12:28]  - temporary-1.3 (lib) (requires download & build)
[00:12:28]  - streaming-commons-0.2.2.1 (lib) (requires download & build)
[00:12:28]  - monad-par-extras-0.3.3 (lib) (requires download & build)
[00:12:28]  - mersenne-random-pure64-0.2.2.0 (lib:mersenne-random-pure64) (requires download & build)
[00:12:28]  - abstract-deque-0.3 (lib) (requires download & build)
[00:12:28]  - QuickCheck-2.14.2 (lib) (requires download & build)
[00:12:28]  - MonadRandom-0.5.3 (lib) (requires download & build)
[00:12:28]  - comonad-5.0.8 (lib) (requires download & build)
[00:12:28]  - barbies-2.0.2.0 (lib) (requires download & build)
[00:12:28]  - lazy-search-0.1.2.1 (lib) (requires download & build)
[00:12:28]  - th-lift-instances-0.1.18 (lib) (requires download & build)
[00:12:28]  - th-reify-many-0.1.9 (lib) (requires download & build)
[00:12:28]  - monad-control-1.0.2.3 (lib:monad-control) (requires download & build)
[00:12:28]  - streaming-0.2.3.0 (lib) (requires download & build)
[00:12:28]  - pipes-4.3.15 (lib) (requires download & build)
[00:12:28]  - constraints-extras-0.3.1.0 (lib) (requires download & build)
[00:12:28]  - safecopy-0.10.4.2 (lib) (requires download & build)
[00:12:28]  - cardano-crypto-1.1.0 (lib) (requires build)
[00:12:28]  - asn1-encoding-0.9.6 (lib) (requires download & build)
[00:12:28]  - optparse-applicative-0.16.1.0 (lib) (requires download & build)
[00:12:28]  - wai-3.2.3 (lib) (requires download & build)
[00:12:28]  - typed-protocols-0.1.0.0 (lib) (requires build)
[00:12:28]  - http2-3.0.1 (lib) (requires download & build)
[00:12:28]  - fast-logger-3.0.4 (lib) (requires download & build)
[00:12:28]  - mono-traversable-1.0.15.1 (lib) (requires download & build)
[00:12:28]  - orphans-deriving-via-0.1.0.0 (lib) (requires build)
[00:12:28]  - mwc-random-0.15.0.1 (lib) (requires download & build)
[00:12:28]  - dense-linear-algebra-0.1.0.0 (lib) (requires download & build)
[00:12:28]  - witherable-0.4.1 (lib) (requires download & build)
[00:12:28]  - process-extras-0.7.4 (lib) (requires download & build)
[00:12:28]  - parsers-0.12.10 (lib) (requires download & build)
[00:12:28]  - io-streams-1.5.2.0 (lib) (requires download & build)
[00:12:28]  - http-date-0.0.11 (lib) (requires download & build)
[00:12:28]  - dns-3.0.4 (lib) (requires download & build)
[00:12:28]  - cassava-0.5.2.0 (lib) (requires download & build)
[00:12:28]  - attoparsec-iso8601-1.0.2.0 (lib) (requires download & build)
[00:12:28]  - uuid-1.3.14 (lib) (requires download & build)
[00:12:28]  - graphviz-2999.20.1.0 (lib) (requires download & build)
[00:12:28]  - gnuplot-0.5.6.1 (lib) (requires download & build)
[00:12:28]  - http-client-0.7.8 (lib) (requires download & build)
[00:12:28]  - quickcheck-io-0.2.0 (lib) (requires download & build)
[00:12:28]  - generic-random-1.3.0.1 (lib) (requires download & build)
[00:12:28]  - Stream-0.4.7.2 (lib:Stream) (requires download & build)
[00:12:28]  - random-shuffle-0.0.4 (lib:random-shuffle) (requires download & build)
[00:12:28]  - bifunctors-5.5.10 (lib) (requires download & build)
[00:12:28]  - th-orphans-0.13.11 (lib) (requires download & build)
[00:12:28]  - lifted-base-0.2.3.12 (lib) (requires download & build)
[00:12:28]  - streaming-bytestring-0.2.0 (lib) (requires download & build)
[00:12:28]  - pipes-safe-2.3.3 (lib) (requires download & build)
[00:12:28]  - dependent-sum-0.7.1.0 (lib) (requires download & build)
[00:12:28]  - ixset-typed-0.5 (lib) (requires download & build)
[00:12:28]  - asn1-parse-0.9.5 (lib:asn1-parse) (requires download & build)
[00:12:28]  - tasty-1.4.1 (lib) (requires download & build)
[00:12:28]  - optparse-generic-1.4.4 (lib) (requires download & build)
[00:12:28]  - typed-protocols-examples-0.1.0.0 (lib) (requires build)
[00:12:28]  - wai-logger-2.3.6 (lib:wai-logger) (requires download & build)
[00:12:28]  - word-array-0.1.0.0 (lib) (requires build)
[00:12:28]  - conduit-1.3.4.1 (lib) (requires download & build)
[00:12:28]  - monad-par-0.3.5 (lib) (requires download & build)
[00:12:28]  - io-streams-haproxy-1.0.1.0 (lib) (requires download & build)
[00:12:28]  - http-api-data-0.4.2 (lib) (requires download & build)
[00:12:28]  - Histogram-0.1.0.2 (lib:Histogram) (requires download & build)
[00:12:28]  - hspec-core-2.7.10 (lib) (requires download & build)
[00:12:28]  - moo-1.2 (lib) (requires download & build)
[00:12:28]  - semigroupoids-5.3.5 (lib) (requires download & build)
[00:12:28]  - profunctors-5.6.2 (lib) (requires download & build)
[00:12:28]  - assoc-1.0.2 (lib) (requires download & build)
[00:12:28]  - th-utilities-0.2.4.3 (lib) (requires download & build)
[00:12:28]  - snap-core-1.0.4.2 (lib) (requires download & build)
[00:12:28]  - lifted-async-0.10.2 (lib) (requires download & build)
[00:12:28]  - streaming-binary-0.2.2.0 (lib) (requires download & build)
[00:12:28]  - libsystemd-journal-1.4.5 (lib) (requires download & build)
[00:12:28]  - dependent-sum-template-0.1.0.3 (lib) (requires download & build)
[00:12:28]  - dependent-map-0.4.0.0 (lib:dependent-map) (requires download & build)
[00:12:28]  - x509-1.7.5 (lib) (requires download & build)
[00:12:28]  - tasty-quickcheck-0.10.1.2 (lib) (requires download & build)
[00:12:28]  - tasty-hunit-0.10.0.3 (lib) (requires download & build)
[00:12:28]  - tasty-golden-2.3.4 (lib) (requires download & build)
[00:12:28]  - libyaml-0.1.2 (lib) (requires download & build)
[00:12:28]  - hspec-2.7.10 (lib) (requires download & build)
[00:12:28]  - invariant-0.5.4 (lib) (requires download & build)
[00:12:28]  - free-5.1.6 (lib) (requires download & build)
[00:12:28]  - foldl-1.4.11 (lib) (requires download & build)
[00:12:28]  - either-5.0.1.1 (lib) (requires download & build)
[00:12:28]  - these-1.1.1.1 (lib) (requires download & build)
[00:12:28]  - snap-server-1.1.2.0 (lib) (requires download & build)
[00:12:28]  - hedgehog-1.0.5 (lib) (requires download & build)
[00:12:28]  - async-timer-0.1.4.1 (lib) (requires download & build)
[00:12:28]  - x509-store-1.6.7 (lib) (requires download & build)
[00:12:28]  - warp-3.3.15 (lib) (requires download & build)
[00:12:28]  - recursion-schemes-5.2.2.1 (lib) (requires download & build)
[00:12:28]  - adjunctions-4.4 (lib) (requires download & build)
[00:12:28]  - list-t-1.0.4 (lib) (requires download & build)
[00:12:28]  - strict-0.4.0.1 (lib) (requires download & build)
[00:12:28]  - semialign-1.1.0.1 (lib) (requires download & build)
[00:12:28]  - tasty-hedgehog-1.1.0.0 (lib) (requires download & build)
[00:12:28]  - hedgehog-quickcheck-0.1.1 (lib) (requires download & build)
[00:12:28]  - x509-validation-1.6.11 (lib) (requires download & build)
[00:12:28]  - x509-system-1.6.6 (lib) (requires download & build)
[00:12:28]  - kan-extensions-5.2.2 (lib) (requires download & build)
[00:12:28]  - quickcheck-instances-0.3.25.2 (lib) (requires download & build)
[00:12:28]  - aeson-1.5.6.0 (lib) (requires download & build)
[00:12:28]  - tls-1.5.5 (lib) (requires download & build)
[00:12:28]  - lens-4.19.2 (lib:lens) (requires download & build)
[00:12:28]  - flat-0.4.5 (lib) (requires build)
[00:12:28]  - yaml-0.11.5.0 (lib) (requires download & build)
[00:12:28]  - wai-extra-3.1.6 (lib) (requires download & build)
[00:12:28]  - tree-diff-0.2 (lib) (requires download & build)
[00:12:28]  - statistics-0.15.2.0 (lib) (requires download & build)
[00:12:28]  - servant-0.18.2 (lib) (requires download & build)
[00:12:28]  - nonempty-containers-0.3.4.1 (lib) (requires download & build)
[00:12:28]  - microstache-1.0.1.2 (lib) (requires download & build)
[00:12:28]  - katip-0.8.5.0 (lib) (requires download & build)
[00:12:28]  - ekg-json-0.1.0.6 (lib) (requires download & build)
[00:12:28]  - deriving-aeson-0.2.6.1 (lib) (requires download & build)
[00:12:28]  - criterion-measurement-0.1.2.0 (lib) (requires download & build)
[00:12:28]  - cardano-topology-1.29.0 (exe:cardano-topology) (first run)
[00:12:28]  - cardano-prelude-0.1.0.0 (lib) (requires build)
[00:12:28]  - base64-bytestring-type-1.0.1 (lib) (requires download & build)
[00:12:28]  - aeson-pretty-0.8.8 (lib) (requires download & build)
[00:12:28]  - connection-0.3.1 (lib:connection) (requires download & build)
[00:12:28]  - monoidal-containers-0.6.0.1 (lib) (requires download & build)
[00:12:28]  - wai-app-static-3.1.7.2 (lib) (requires download & build)
[00:12:28]  - goblins-0.2.0.0 (lib) (requires build)
[00:12:28]  - statistics-linreg-0.3 (lib:statistics-linreg) (requires download & build)
[00:12:28]  - ekg-0.4.0.15 (lib) (requires download & build)
[00:12:28]  - criterion-1.5.9.0 (lib) (requires download & build)
[00:12:28]  - cardano-config-0.1.0.0 (lib) (first run)
[00:12:28]  - cardano-binary-1.5.0 (lib) (requires build)
[00:12:28]  - hedgehog-extras-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-prelude-test-0.1.0.0 (lib) (requires build)
[00:12:28]  - http-client-tls-0.3.5.3 (lib) (requires download & build)
[00:12:28]  - servant-server-0.18.2 (lib) (requires download & build)
[00:12:28]  - network-mux-0.1.0.0 (lib) (requires build)
[00:12:28]  - iohk-monitoring-0.1.10.1 (lib) (requires build)
[00:12:28]  - strict-containers-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-slotting-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-crypto-wrapper-1.3.0 (lib) (requires build)
[00:12:28]  - cardano-crypto-class-2.0.0 (lib) (requires build)
[00:12:28]  - cardano-testnet-1.29.0 (lib) (first run)
[00:12:28]  - cardano-binary-test-1.3.0 (lib) (requires build)
[00:12:28]  - prometheus-2.2.2 (lib) (requires download & build)
[00:12:28]  - ouroboros-network-framework-0.1.0.0 (lib) (requires build)
[00:12:28]  - lobemo-scribe-systemd-0.1.0.0 (lib) (requires build)
[00:12:28]  - lobemo-backend-trace-forwarder-0.1.0.0 (lib) (requires build)
[00:12:28]  - lobemo-backend-monitoring-0.1.0.0 (lib) (requires build)
[00:12:28]  - lobemo-backend-ekg-0.1.0.1 (lib) (requires build)
[00:12:28]  - lobemo-backend-aggregation-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-ledger-byron-0.1.0.0 (lib) (requires build)
[00:12:28]  - small-steps-0.1.0.0 (lib) (requires build)
[00:12:28]  - plutus-core-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-crypto-praos-2.0.0 (lib) (requires build)
[00:12:28]  - cardano-testnet-1.29.0 (exe:cardano-testnet) (first run)
[00:12:28]  - cardano-crypto-test-1.3.0 (lib) (requires build)
[00:12:28]  - trace-forward-0.1.0 (lib) (first run)
[00:12:28]  - ouroboros-network-0.1.0.0 (lib) (requires build)
[00:12:28]  - small-steps-test-0.1.0.0 (lib) (requires build)
[00:12:28]  - plutus-tx-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-ledger-core-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-crypto-tests-2.0.0 (lib) (requires build)
[00:12:28]  - trace-forward-0.1.0 (test:test) (first run)
[00:12:28]  - ouroboros-consensus-0.1.0.0 (lib) (requires build)
[00:12:28]  - locli-1.29 (lib) (first run)
[00:12:28]  - byron-spec-ledger-0.1.0.0 (lib) (requires build)
[00:12:28]  - plutus-tx-plugin-0.1.0.0 (lib) (requires build)
[00:12:28]  - plutus-ledger-api-0.1.0.0 (lib) (requires build)
[00:12:28]  - shelley-spec-ledger-0.1.0.0 (lib) (requires build)
[00:12:28]  - ouroboros-consensus-byron-0.1.0.0 (lib) (requires build)
[00:12:28]  - locli-1.29 (exe:locli) (first run)
[00:12:28]  - byron-spec-chain-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-ledger-shelley-ma-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-ledger-byron-test-1.3.0 (lib) (requires build)
[00:12:28]  - cardano-ledger-alonzo-0.1.0.0 (lib) (requires build)
[00:12:28]  - shelley-spec-ledger-test-0.1.0.0 (lib) (requires build)
[00:12:28]  - ouroboros-consensus-shelley-0.1.0.0 (lib) (requires build)
[00:12:28]  - ouroboros-consensus-cardano-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-api-1.29.0 (lib) (first run)
[00:12:28]  - plutus-ledger-0.1.0.0 (lib) (requires build)
[00:12:28]  - cardano-submit-api-3.1.2 (lib) (first run)
[00:12:28]  - cardano-node-1.29.0 (lib) (first run)
[00:12:28]  - cardano-client-demo-0.1.0.0 (exe:scan-blocks-pipelined) (first run)
[00:12:28]  - cardano-client-demo-0.1.0.0 (exe:scan-blocks) (first run)
[00:12:28]  - cardano-cli-1.29.0 (lib) (first run)
[00:12:28]  - cardano-api-1.29.0 (lib:gen) (first run)
[00:12:28]  - plutus-example-1.29.0 (lib) (first run)
[00:12:28]  - cardano-submit-api-3.1.2 (exe:cardano-submit-api) (first run)
[00:12:28]  - cardano-node-chairman-1.29.0 (exe:cardano-node-chairman) (first run)
[00:12:28]  - cardano-node-1.29.0 (test:cardano-node-test) (first run)
[00:12:28]  - cardano-node-1.29.0 (exe:cardano-node) (first run)
[00:12:28]  - cardano-client-demo-0.1.0.0 (exe:ledger-state) (first run)
[00:12:28]  - tx-generator-1.29 (lib) (first run)
[00:12:28]  - cardano-cli-1.29.0 (exe:cardano-cli) (first run)
[00:12:28]  - cardano-cli-1.29.0 (test:cardano-cli-test) (first run)
[00:12:28]  - cardano-api-1.29.0 (test:cardano-api-test) (first run)
[00:12:28]  - plutus-example-1.29.0 (exe:plutus-example) (first run)
[00:12:28]  - tx-generator-1.29 (exe:tx-generator) (first run)
[00:12:28]  - cardano-testnet-1.29.0 (test:cardano-testnet-tests) (first run)
[00:12:28]  - cardano-node-chairman-1.29.0 (test:chairman-tests) (first run)
[00:12:28]  - cardano-cli-1.29.0 (test:cardano-cli-golden) (first run)
[00:12:28] Downloading  base-orphans-0.8.4
[00:12:29] Downloaded   base-orphans-0.8.4
[00:12:29] Downloading  basement-0.0.12
[00:12:29] Downloaded   basement-0.0.12
[00:12:29] Downloading  byteorder-1.0.4
[00:12:29] Downloaded   byteorder-1.0.4
[00:12:29] Downloading  call-stack-0.3.0
[00:12:30] Downloaded   call-stack-0.3.0
[00:12:30] Downloading  clock-0.8.2
[00:12:30] Downloaded   clock-0.8.2
[00:12:30] Downloading  colour-2.3.5
[00:12:31] Downloaded   colour-2.3.5
[00:12:31] Downloading  composition-prelude-3.0.0.2
[00:12:32] Downloaded   composition-prelude-3.0.0.2
[00:12:32] Downloading  data-default-class-0.1.2.0
[00:12:32] Downloaded   data-default-class-0.1.2.0
[00:12:32] Downloading  dec-0.0.4
[00:12:33] Downloaded   dec-0.0.4
[00:12:33] Downloading  erf-2.0.0.0
[00:12:34] Downloaded   erf-2.0.0.0
[00:12:34] Downloading  fingertree-0.1.4.2
[00:12:34] Downloaded   fingertree-0.1.4.2
[00:12:34] Downloading  fmlist-0.9.4
[00:12:35] Downloaded   fmlist-0.9.4
[00:12:35] Downloading  foundation-0.0.26.1
[00:12:35] Downloaded   foundation-0.0.26.1
[00:12:35] Downloading  generic-monoid-0.1.0.1
[00:12:36] Downloaded   generic-monoid-0.1.0.1
[00:12:36] Downloading  gray-code-0.3.1
[00:12:36] Downloaded   gray-code-0.3.1
[00:12:36] Downloading  groups-0.5.2
[00:12:37] Downloaded   groups-0.5.2
[00:12:37] Downloading  haskell-lexer-1.1
[00:12:37] Downloaded   haskell-lexer-1.1
[00:12:37] Downloading  hedgehog-corpus-0.2.0
[00:12:38] Downloaded   hedgehog-corpus-0.2.0
[00:12:38] Downloading  hostname-1.0
[00:12:38] Downloaded   hostname-1.0
[00:12:38] Downloading  js-chart-2.9.4.1
[00:12:39] Downloaded   js-chart-2.9.4.1
[00:12:39] Downloading  lazysmallcheck-0.6
[00:12:39] Downloaded   lazysmallcheck-0.6
[00:12:39] Downloading  microlens-0.4.12.0
[00:12:40] Downloaded   microlens-0.4.12.0
[00:12:40] Downloading  network-info-0.2.0.10
[00:12:40] Downloaded   network-info-0.2.0.10
[00:12:40] Downloading  newtype-0.2.2.0
[00:12:41] Downloaded   newtype-0.2.2.0
[00:12:41] Downloading  old-locale-1.0.0.7
[00:12:41] Downloaded   old-locale-1.0.0.7
[00:12:41] Downloading  data-default-instances-old-locale-0.0.1
[00:12:42] Downloaded   data-default-instances-old-locale-0.0.1
[00:12:42] Downloading  old-time-1.1.0.3
[00:12:42] Downloaded   old-time-1.1.0.3
[00:12:42] Downloading  parser-combinators-1.3.0
[00:12:42] Downloaded   parser-combinators-1.3.0
[00:12:42] Downloading  quiet-0.2
[00:12:42] Downloaded   quiet-0.2
[00:12:42] Downloading  safe-0.3.19
[00:12:43] Downloaded   safe-0.3.19
[00:12:43] Downloading  semigroups-0.19.1
[00:12:43] Downloaded   semigroups-0.19.1
[00:12:43] Downloading  show-combinators-0.2.0.0
[00:12:43] Downloaded   show-combinators-0.2.0.0
[00:12:43] Downloading  singleton-bool-0.1.5
[00:12:44] Downloaded   singleton-bool-0.1.5
[00:12:44] Downloading  split-0.2.3.4
[00:12:44] Downloaded   split-0.2.3.4
[00:12:44] Downloading  syb-0.7.2.1
[00:12:45] Downloaded   syb-0.7.2.1
[00:12:45] Downloading  testing-type-modifiers-0.1.0.1
[00:12:45] Downloaded   testing-type-modifiers-0.1.0.1
[00:12:45] Downloading  time-units-1.0.0
[00:12:45] Downloaded   time-units-1.0.0
[00:12:45] Downloading  mtl-compat-0.2.2
[00:12:46] Downloaded   mtl-compat-0.2.2
[00:12:46] Downloading  newtype-generics-0.6
[00:12:46] Downloaded   newtype-generics-0.6
[00:12:46] Downloading  transformers-compat-0.6.6
[00:12:47] Downloaded   transformers-compat-0.6.6
[00:12:47] Downloading  microlens-mtl-0.2.0.1
[00:12:47] Downloaded   microlens-mtl-0.2.0.1
[00:12:47] Downloading  mmorph-1.1.5
[00:12:48] Downloaded   mmorph-1.1.5
[00:12:48] Downloading  type-equality-1
[00:12:49] Downloaded   type-equality-1
[00:12:49] Downloading  unbounded-delays-0.1.1.1
[00:12:49] Downloaded   unbounded-delays-0.1.1.1
[00:12:49] Downloading  unliftio-core-0.2.0.1
[00:12:50] Downloaded   unliftio-core-0.2.0.1
[00:12:50] Downloading  utility-ht-0.0.16
[00:12:50] Downloaded   utility-ht-0.0.16
[00:12:50] Downloading  void-0.7.3
[00:12:50] Downloaded   void-0.7.3
[00:12:50] Downloading  word8-0.1.3
[00:12:51] Downloaded   word8-0.1.3
[00:12:51] Downloading  auto-update-0.1.6
[00:12:51] Downloaded   auto-update-0.1.6
[00:12:51] Downloading  time-manager-0.0.0
[00:12:51] Downloaded   time-manager-0.0.0
[00:12:51] Downloading  base16-bytestring-1.0.1.0
[00:12:52] Downloaded   base16-bytestring-1.0.1.0
[00:12:52] Downloading  base58-bytestring-0.1.0
[00:12:52] Downloaded   base58-bytestring-0.1.0
[00:12:52] Downloading  base64-bytestring-1.1.0.0
[00:12:53] Downloaded   base64-bytestring-1.1.0.0
[00:12:53] Downloading  bsb-http-chunked-0.0.0.4
[00:12:53] Downloaded   bsb-http-chunked-0.0.0.4
[00:12:53] Downloading  cryptohash-md5-0.11.100.1
[00:12:53] Downloaded   cryptohash-md5-0.11.100.1
[00:12:53] Downloading  cryptohash-sha1-0.11.100.1
[00:12:54] Downloaded   cryptohash-sha1-0.11.100.1
[00:12:54] Downloading  digest-0.0.1.2
[00:12:54] Downloaded   digest-0.0.1.2
[00:12:54] Downloading  network-byte-order-0.1.6
[00:12:54] Downloaded   network-byte-order-0.1.6
[00:12:54] Downloading  unix-bytestring-0.3.7.3
[00:12:54] Downloaded   unix-bytestring-0.3.7.3
[00:12:54] Downloading  utf8-string-1.0.2
[00:12:55] Downloaded   utf8-string-1.0.2
[00:12:55] Downloading  zlib-0.6.2.3
[00:12:56] Downloaded   zlib-0.6.2.3
[00:12:56] Downloading  zlib-bindings-0.1.1.5
[00:12:56] Downloaded   zlib-bindings-0.1.1.5
[00:12:56] Downloading  bytestring-builder-0.10.8.2.0
[00:12:56] Downloaded   bytestring-builder-0.10.8.2.0
[00:12:56] Downloading  binary-orphans-1.0.1
[00:12:56] Downloaded   binary-orphans-1.0.1
[00:12:56] Downloading  cereal-0.5.8.1
[00:12:56] Downloaded   cereal-0.5.8.1
[00:12:56] Downloading  data-accessor-0.2.3
[00:12:56] Downloaded   data-accessor-0.2.3
[00:12:56] Downloading  data-accessor-transformers-0.2.1.7
[00:12:56] Downloaded   data-accessor-transformers-0.2.1.7
[00:12:56] Downloading  data-default-instances-containers-0.0.1
[00:12:56] Downloaded   data-default-instances-containers-0.0.1
[00:12:56] Downloading  dictionary-sharing-0.1.0.0
[00:12:56] Downloaded   dictionary-sharing-0.1.0.0
[00:12:56] Downloading  partial-order-0.2.0.0
[00:12:56] Downloaded   partial-order-0.2.0.0
[00:12:56] Downloading  wcwidth-0.0.2
[00:12:56] Downloaded   wcwidth-0.0.2
[00:12:56] Downloading  dlist-1.0
[00:12:57] Downloaded   dlist-1.0
[00:12:57] Downloading  data-default-instances-dlist-0.0.1
[00:12:57] Downloaded   data-default-instances-dlist-0.0.1
[00:12:57] Downloading  data-default-0.7.1.1
[00:12:57] Downloaded   data-default-0.7.1.1
[00:12:57] Downloading  hourglass-0.2.12
[00:12:57] Downloaded   hourglass-0.2.12
[00:12:57] Downloading  memory-0.15.0
[00:12:57] Downloaded   memory-0.15.0
[00:12:57] Downloading  asn1-types-0.3.4
[00:12:57] Downloaded   asn1-types-0.3.4
[00:12:57] Downloading  asn1-encoding-0.9.6
[00:12:57] Downloaded   asn1-encoding-0.9.6
[00:12:57] Downloading  asn1-parse-0.9.5
[00:12:57] Downloaded   asn1-parse-0.9.5
[00:12:57] Downloading  cryptonite-0.27
[00:12:57] Downloaded   cryptonite-0.27
[00:12:57] Downloading  pem-0.2.4
[00:12:57] Downloaded   pem-0.2.4
[00:12:57] Downloading  x509-1.7.5
[00:12:57] Downloaded   x509-1.7.5
[00:12:57] Downloading  half-0.3.1
[00:12:57] Downloaded   half-0.3.1
[00:12:57] Downloading  reflection-2.1.6
[00:12:58] Downloaded   reflection-2.1.6
[00:12:58] Downloading  size-based-0.1.2.0
[00:12:58] Downloaded   size-based-0.1.2.0
[00:12:58] Downloading  lazy-search-0.1.2.1
[00:12:58] Downloaded   lazy-search-0.1.2.1
[00:12:58] Downloading  th-abstraction-0.4.2.0
[00:12:58] Downloaded   th-abstraction-0.4.2.0
[00:12:58] Downloading  deriving-compat-0.5.10
[00:12:58] Downloaded   deriving-compat-0.5.10
[00:12:58] Downloading  generic-deriving-1.14
[00:12:58] Downloaded   generic-deriving-1.14
[00:12:58] Downloading  microlens-th-0.4.3.9
[00:12:58] Downloaded   microlens-th-0.4.3.9
[00:12:58] Downloading  th-compat-0.1.2
[00:12:58] Downloaded   th-compat-0.1.2
[00:12:58] Downloading  th-expand-syns-0.4.8.0
[00:12:58] Downloaded   th-expand-syns-0.4.8.0
[00:12:58] Downloading  th-extras-0.0.0.4
[00:12:58] Downloaded   th-extras-0.0.0.4
[00:12:58] Downloading  th-lift-0.8.2
[00:12:58] Downloaded   th-lift-0.8.2
[00:12:58] Downloading  th-reify-many-0.1.9
[00:12:58] Downloaded   th-reify-many-0.1.9
[00:12:58] Downloading  primitive-0.7.1.0
[00:12:58] Downloaded   primitive-0.7.1.0
[00:12:58] Downloading  atomic-primops-0.8.4
[00:12:59] Downloaded   atomic-primops-0.8.4
[00:12:59] Downloading  some-1.0.2
[00:12:59] Downloaded   some-1.0.2
[00:12:59] Downloading  sop-core-0.5.0.1
[00:12:59] Downloaded   sop-core-0.5.0.1
[00:12:59] Downloading  splitmix-0.1.0.3
[00:12:59] Downloaded   splitmix-0.1.0.3
[00:12:59] Downloading  random-1.2.0
[00:12:59] Downloaded   random-1.2.0
[00:12:59] Downloading  tagged-0.8.6.1
[00:12:59] Downloaded   tagged-0.8.6.1
[00:12:59] Downloading  distributive-0.6.2.1
[00:12:59] Downloaded   distributive-0.6.2.1
[00:12:59] Downloading  barbies-2.0.2.0
[00:12:59] Downloaded   barbies-2.0.2.0
[00:12:59] Downloading  mersenne-random-pure64-0.2.2.0
[00:12:59] Downloaded   mersenne-random-pure64-0.2.2.0
[00:12:59] Downloading  tf-random-0.5
[00:12:59] Downloaded   tf-random-0.5
[00:12:59] Downloading  base-compat-0.11.2
[00:12:59] Downloaded   base-compat-0.11.2
[00:12:59] Downloading  base-compat-batteries-0.11.2
[00:12:59] Downloaded   base-compat-batteries-0.11.2
[00:12:59] Downloading  file-embed-0.0.13.0
[00:13:00] Downloaded   file-embed-0.0.13.0
[00:13:00] Downloading  hspec-discover-2.7.10
[00:13:00] Downloaded   hspec-discover-2.7.10
[00:13:00] Downloading  x509-store-1.6.7
[00:13:00] Downloaded   x509-store-1.6.7
[00:13:00] Downloading  x509-validation-1.6.11
[00:13:00] Downloaded   x509-validation-1.6.11
[00:13:00] Downloading  easy-file-0.2.2
[00:13:00] Downloaded   easy-file-0.2.2
[00:13:00] Downloading  filelock-0.1.1.5
[00:13:00] Downloaded   filelock-0.1.1.5
[00:13:00] Downloading  extra-1.7.9
[00:13:00] Downloaded   extra-1.7.9
[00:13:00] Downloading  hsc2hs-0.68.7
[00:13:00] Downloaded   hsc2hs-0.68.7
[00:13:00] Downloading  code-page-0.2.1
[00:13:00] Downloaded   code-page-0.2.1
[00:13:00] Downloading  hsyslog-5.0.2
[00:13:01] Downloaded   hsyslog-5.0.2
[00:13:01] Downloading  network-3.1.2.1
[00:13:01] Downloaded   network-3.1.2.1
[00:13:01] Downloading  socks-0.6.1
[00:13:01] Downloaded   socks-0.6.1
[00:13:01] Downloading  terminal-size-0.3.2.1
[00:13:01] Downloaded   terminal-size-0.3.2.1
[00:13:01] Downloading  unix-time-0.4.7
[00:13:01] Downloaded   unix-time-0.4.7
[00:13:01] Downloading  x509-system-1.6.6
[00:13:01] Downloaded   x509-system-1.6.6
[00:13:01] Downloading  setenv-0.1.1.3
[00:13:01] Downloaded   setenv-0.1.1.3
[00:13:01] Downloading  simple-sendfile-0.2.30
[00:13:01] Downloaded   simple-sendfile-0.2.30
[00:13:01] Downloading  systemd-2.3.0
[00:13:01] Downloaded   systemd-2.3.0
[00:13:01] Downloading  unix-compat-0.5.3
[00:13:01] Downloaded   unix-compat-0.5.3
[00:13:01] Downloading  time-compat-1.9.5
[00:13:01] Downloaded   time-compat-1.9.5
[00:13:01] Downloading  typerep-map-0.3.3.0
[00:13:02] Downloaded   typerep-map-0.3.3.0
[00:13:02] Downloading  vector-0.12.3.0
[00:13:02] Downloaded   vector-0.12.3.0
[00:13:02] Downloading  math-functions-0.3.4.2
[00:13:02] Downloaded   math-functions-0.3.4.2
[00:13:02] Downloading  mwc-random-0.15.0.1
[00:13:02] Downloaded   mwc-random-0.15.0.1
[00:13:02] Downloading  vector-algorithms-0.8.0.4
[00:13:02] Downloaded   vector-algorithms-0.8.0.4
[00:13:02] Downloading  vector-binary-instances-0.2.5.2
[00:13:02] Downloaded   vector-binary-instances-0.2.5.2
[00:13:02] Downloading  vector-th-unbox-0.2.1.9
[00:13:02] Downloaded   vector-th-unbox-0.2.1.9
[00:13:02] Downloading  dense-linear-algebra-0.1.0.0
[00:13:02] Downloaded   dense-linear-algebra-0.1.0.0
[00:13:02] Downloading  fgl-5.7.0.3
[00:13:02] Downloaded   fgl-5.7.0.3
[00:13:02] Downloading  happy-1.20.0
[00:13:02] Downloaded   happy-1.20.0
[00:13:02] Downloading  indexed-traversable-0.1.1
[00:13:02] Downloaded   indexed-traversable-0.1.1
[00:13:02] Downloading  comonad-5.0.8
[00:13:02] Downloaded   comonad-5.0.8
[00:13:02] Downloading  bifunctors-5.5.10
[00:13:03] Downloaded   bifunctors-5.5.10
[00:13:03] Downloading  assoc-1.0.2
[00:13:03] Downloaded   assoc-1.0.2
[00:13:03] Downloading  integer-logarithms-1.0.3.1
[00:13:03] Downloaded   integer-logarithms-1.0.3.1
[00:13:03] Downloading  parallel-3.2.2.0
[00:13:03] Downloaded   parallel-3.2.2.0
[00:13:03] Downloading  bimap-0.4.0
[00:13:03] Downloaded   bimap-0.4.0
[00:13:03] Downloading  pipes-4.3.15
[00:13:03] Downloaded   pipes-4.3.15
[00:13:03] Downloading  resourcet-1.2.4.2
[00:13:03] Downloaded   resourcet-1.2.4.2
[00:13:03] Downloading  safe-exceptions-0.1.7.1
[00:13:03] Downloaded   safe-exceptions-0.1.7.1
[00:13:03] Downloading  temporary-1.3
[00:13:03] Downloaded   temporary-1.3
[00:13:03] Downloading  gnuplot-0.5.6.1
[00:13:03] Downloaded   gnuplot-0.5.6.1
[00:13:03] Downloading  transformers-base-0.4.5.2
[00:13:03] Downloaded   transformers-base-0.4.5.2
[00:13:03] Downloading  monad-control-1.0.2.3
[00:13:03] Downloaded   monad-control-1.0.2.3
[00:13:03] Downloading  lifted-base-0.2.3.12
[00:13:03] Downloaded   lifted-base-0.2.3.12
[00:13:03] Downloading  pipes-safe-2.3.3
[00:13:04] Downloaded   pipes-safe-2.3.3
[00:13:04] Downloading  streaming-0.2.3.0
[00:13:04] Downloaded   streaming-0.2.3.0
[00:13:04] Downloading  streaming-bytestring-0.2.0
[00:13:04] Downloaded   streaming-bytestring-0.2.0
[00:13:04] Downloading  streaming-binary-0.2.2.0
[00:13:04] Downloaded   streaming-binary-0.2.2.0
[00:13:04] Downloading  bech32-1.1.0
[00:13:04] Downloaded   bech32-1.1.0
[00:13:04] Downloading  blaze-builder-0.4.2.1
[00:13:04] Downloaded   blaze-builder-0.4.2.1
[00:13:04] Downloading  blaze-markup-0.8.2.8
[00:13:04] Downloaded   blaze-markup-0.8.2.8
[00:13:04] Downloading  blaze-html-0.9.1.2
[00:13:04] Downloaded   blaze-html-0.9.1.2
[00:13:04] Downloading  cborg-0.2.5.0
[00:13:05] Downloaded   cborg-0.2.5.0
[00:13:05] Downloading  cookie-0.4.5
[00:13:05] Downloaded   cookie-0.4.5
[00:13:05] Downloading  fast-logger-3.0.4
[00:13:05] Downloaded   fast-logger-3.0.4
[00:13:05] Downloading  hashable-1.3.1.0
[00:13:05] Downloaded   hashable-1.3.1.0
[00:13:05] Downloading  async-2.2.3
[00:13:05] Downloaded   async-2.2.3
[00:13:05] Downloading  tls-1.5.5
[00:13:05] Downloaded   tls-1.5.5
[00:13:05] Downloading  connection-0.3.1
[00:13:05] Downloaded   connection-0.3.1
[00:13:05] Downloading  unliftio-0.2.14
[00:13:05] Downloaded   unliftio-0.2.14
[00:13:05] Downloading  case-insensitive-1.2.1.0
[00:13:05] Downloaded   case-insensitive-1.2.1.0
[00:13:05] Downloading  http-media-0.8.0.0
[00:13:05] Downloaded   http-media-0.8.0.0
[00:13:05] Downloading  constraints-0.12
[00:13:05] Downloaded   constraints-0.12
[00:13:05] Downloading  constraints-extras-0.3.1.0
[00:13:05] Downloaded   constraints-extras-0.3.1.0
[00:13:05] Downloading  dependent-sum-0.7.1.0
[00:13:06] Downloaded   dependent-sum-0.7.1.0
[00:13:06] Downloading  dependent-map-0.4.0.0
[00:13:06] Downloaded   dependent-map-0.4.0.0
[00:13:06] Downloading  dependent-sum-template-0.1.0.3
[00:13:06] Downloaded   dependent-sum-template-0.1.0.3
[00:13:06] Downloading  lifted-async-0.10.2
[00:13:06] Downloaded   lifted-async-0.10.2
[00:13:06] Downloading  async-timer-0.1.4.1
[00:13:06] Downloaded   async-timer-0.1.4.1
[00:13:06] Downloading  data-fix-0.3.1
[00:13:06] Downloaded   data-fix-0.3.1
[00:13:06] Downloading  psqueues-0.2.7.2
[00:13:06] Downloaded   psqueues-0.2.7.2
[00:13:06] Downloading  these-1.1.1.1
[00:13:06] Downloaded   these-1.1.1.1
[00:13:06] Downloading  unordered-containers-0.2.13.0
[00:13:06] Downloaded   unordered-containers-0.2.13.0
[00:13:06] Downloading  charset-0.3.8
[00:13:06] Downloaded   charset-0.3.8
[00:13:06] Downloading  ekg-core-0.1.1.7
[00:13:06] Downloaded   ekg-core-0.1.1.7
[00:13:06] Downloading  indexed-traversable-instances-0.1
[00:13:06] Downloaded   indexed-traversable-instances-0.1
[00:13:06] Downloading  uniplate-1.6.13
[00:13:06] Downloaded   uniplate-1.6.13
[00:13:06] Downloading  vault-0.3.1.5
[00:13:07] Downloaded   vault-0.3.1.5
[00:13:07] Downloading  witherable-0.4.1
[00:13:07] Downloaded   witherable-0.4.1
[00:13:07] Downloading  http-types-0.12.3
[00:13:07] Downloaded   http-types-0.12.3
[00:13:07] Downloading  http2-3.0.1
[00:13:07] Downloaded   http2-3.0.1
[00:13:07] Downloading  mime-types-0.1.0.9
[00:13:07] Downloaded   mime-types-0.1.0.9
[00:13:07] Downloading  mono-traversable-1.0.15.1
[00:13:08] Downloaded   mono-traversable-1.0.15.1
[00:13:08] Downloading  conduit-1.3.4.1
[00:13:08] Downloaded   conduit-1.3.4.1
[00:13:08] Downloading  libyaml-0.1.2
[00:13:08] Downloaded   libyaml-0.1.2
[00:13:08] Downloading  nothunks-0.1.2
[00:13:08] Downloaded   nothunks-0.1.2
[00:13:08] Downloading  canonical-json-0.6.0.0
[00:13:08] Downloaded   canonical-json-0.6.0.0
[00:13:08] Downloading  network-uri-2.6.4.1
[00:13:08] Downloaded   network-uri-2.6.4.1
[00:13:08] Downloading  polyparse-1.13
[00:13:08] Downloaded   polyparse-1.13
[00:13:08] Downloading  pretty-show-1.10
[00:13:08] Downloaded   pretty-show-1.10
[00:13:08] Downloading  prettyprinter-1.7.0
[00:13:08] Downloaded   prettyprinter-1.7.0
[00:13:08] Downloading  protolude-0.3.0
[00:13:08] Downloaded   protolude-0.3.0
[00:13:08] Downloading  readable-0.3.1
[00:13:08] Downloaded   readable-0.3.1
[00:13:08] Downloading  regex-base-0.94.0.1
[00:13:08] Downloaded   regex-base-0.94.0.1
[00:13:08] Downloading  regex-posix-0.96.0.0
[00:13:09] Downloaded   regex-posix-0.96.0.0
[00:13:09] Downloading  scientific-0.3.6.2
[00:13:09] Downloaded   scientific-0.3.6.2
[00:13:09] Downloading  attoparsec-0.13.2.5
[00:13:09] Downloaded   attoparsec-0.13.2.5
[00:13:09] Downloading  attoparsec-iso8601-1.0.2.0
[00:13:09] Downloaded   attoparsec-iso8601-1.0.2.0
[00:13:09] Downloading  http-date-0.0.11
[00:13:09] Downloaded   http-date-0.0.11
[00:13:09] Downloading  io-streams-1.5.2.0
[00:13:09] Downloaded   io-streams-1.5.2.0
[00:13:09] Downloading  io-streams-haproxy-1.0.1.0
[00:13:09] Downloaded   io-streams-haproxy-1.0.1.0
[00:13:09] Downloading  formatting-6.3.7
[00:13:09] Downloaded   formatting-6.3.7
[00:13:09] Downloading  megaparsec-9.0.1
[00:13:09] Downloaded   megaparsec-9.0.1
[00:13:09] Downloading  parsers-0.12.10
[00:13:09] Downloaded   parsers-0.12.10
[00:13:09] Downloading  serialise-0.2.3.0
[00:13:09] Downloaded   serialise-0.2.3.0
[00:13:09] Downloading  streaming-commons-0.2.2.1
[00:13:09] Downloaded   streaming-commons-0.2.2.1
[00:13:09] Downloading  strict-0.4.0.1
[00:13:09] Downloaded   strict-0.4.0.1
[00:13:09] Downloading  string-conv-0.1.2
[00:13:10] Downloaded   string-conv-0.1.2
[00:13:10] Downloading  string-conversions-0.4.0.1
[00:13:10] Downloaded   string-conversions-0.4.0.1
[00:13:10] Downloading  text-short-0.1.3
[00:13:10] Downloaded   text-short-0.1.3
[00:13:10] Downloading  th-lift-instances-0.1.18
[00:13:10] Downloaded   th-lift-instances-0.1.18
[00:13:10] Downloading  th-orphans-0.13.11
[00:13:10] Downloaded   th-orphans-0.13.11
[00:13:10] Downloading  th-utilities-0.2.4.3
[00:13:10] Downloaded   th-utilities-0.2.4.3
[00:13:10] Downloading  transformers-except-0.1.1
[00:13:10] Downloaded   transformers-except-0.1.1
[00:13:10] Downloading  uuid-types-1.0.4
[00:13:10] Downloaded   uuid-types-1.0.4
[00:13:10] Downloading  http-api-data-0.4.2
[00:13:10] Downloaded   http-api-data-0.4.2
[00:13:10] Downloading  wai-3.2.3
[00:13:10] Downloaded   wai-3.2.3
[00:13:10] Downloading  wl-pprint-annotated-0.1.0.1
[00:13:10] Downloaded   wl-pprint-annotated-0.1.0.1
[00:13:10] Downloading  wl-pprint-text-1.2.0.1
[00:13:10] Downloaded   wl-pprint-text-1.2.0.1
[00:13:10] Downloading  graphviz-2999.20.1.0
[00:13:10] Downloaded   graphviz-2999.20.1.0
[00:13:10] Downloading  appar-0.1.8
[00:13:11] Downloaded   appar-0.1.8
[00:13:11] Downloading  iproute-1.7.11
[00:13:11] Downloaded   iproute-1.7.11
[00:13:11] Downloading  dns-3.0.4
[00:13:11] Downloaded   dns-3.0.4
[00:13:11] Downloading  http-client-0.7.8
[00:13:11] Downloaded   http-client-0.7.8
[00:13:11] Downloading  http-client-tls-0.3.5.3
[00:13:11] Downloaded   http-client-tls-0.3.5.3
[00:13:11] Downloading  warp-3.3.15
[00:13:11] Downloaded   warp-3.3.15
[00:13:11] Downloading  prometheus-2.2.2
[00:13:11] Downloaded   prometheus-2.2.2
[00:13:11] Downloading  ap-normalize-0.1.0.0
[00:13:11] Downloaded   ap-normalize-0.1.0.0
[00:13:11] Downloading  ansi-terminal-0.11
[00:13:11] Downloaded   ansi-terminal-0.11
[00:13:11] Downloading  ansi-wl-pprint-0.6.9
[00:13:11] Downloaded   ansi-wl-pprint-0.6.9
[00:13:11] Downloading  optparse-applicative-0.16.1.0
[00:13:12] Downloaded   optparse-applicative-0.16.1.0
[00:13:12] Downloading  concurrent-output-1.10.12
[00:13:12] Downloaded   concurrent-output-1.10.12
[00:13:12] Downloading  hedgehog-1.0.5
[00:13:12] Downloaded   hedgehog-1.0.5
[00:13:12] Downloading  tasty-1.4.1
[00:13:12] Downloaded   tasty-1.4.1
[00:13:12] Downloading  tasty-golden-2.3.4
[00:13:12] Downloaded   tasty-golden-2.3.4
[00:13:12] Downloading  tasty-hedgehog-1.1.0.0
[00:13:12] Downloaded   tasty-hedgehog-1.1.0.0
[00:13:12] Downloading  tasty-hunit-0.10.0.3
[00:13:12] Downloaded   tasty-hunit-0.10.0.3
[00:13:12] Downloading  algebraic-graphs-0.5
[00:13:12] Downloaded   algebraic-graphs-0.5
[00:13:12] Downloading  alex-3.2.6
[00:13:13] Downloaded   alex-3.2.6
[00:13:13] Downloading  aeson-1.5.6.0
[00:13:13] Downloaded   aeson-1.5.6.0
[00:13:13] Downloading  aeson-pretty-0.8.8
[00:13:13] Downloaded   aeson-pretty-0.8.8
[00:13:13] Downloading  criterion-measurement-0.1.2.0
[00:13:13] Downloaded   criterion-measurement-0.1.2.0
[00:13:13] Downloading  deriving-aeson-0.2.6.1
[00:13:13] Downloaded   deriving-aeson-0.2.6.1
[00:13:13] Downloading  ekg-json-0.1.0.6
[00:13:13] Downloaded   ekg-json-0.1.0.6
[00:13:13] Downloading  microstache-1.0.1.2
[00:13:13] Downloaded   microstache-1.0.1.2
[00:13:13] Downloading  yaml-0.11.5.0
[00:13:13] Downloaded   yaml-0.11.5.0
[00:13:13] Downloading  abstract-par-0.3.3
[00:13:13] Downloaded   abstract-par-0.3.3
[00:13:13] Downloading  monad-par-extras-0.3.3
[00:13:13] Downloaded   monad-par-extras-0.3.3
[00:13:13] Downloading  abstract-deque-0.3
[00:13:13] Downloaded   abstract-deque-0.3
[00:13:13] Downloading  monad-par-0.3.5
[00:13:13] Downloaded   monad-par-0.3.5
[00:13:13] Downloading  statistics-0.15.2.0
[00:13:14] Downloaded   statistics-0.15.2.0
[00:13:14] Downloading  Unique-0.4.7.8
[00:13:14] Downloaded   Unique-0.4.7.8
[00:13:14] Downloading  StateVar-1.2.1
[00:13:14] Downloaded   StateVar-1.2.1
[00:13:14] Downloading  contravariant-1.5.3
[00:13:14] Downloaded   contravariant-1.5.3
[00:13:14] Downloading  profunctors-5.6.2
[00:13:14] Downloaded   profunctors-5.6.2
[00:13:14] Downloading  semigroupoids-5.3.5
[00:13:14] Downloaded   semigroupoids-5.3.5
[00:13:14] Downloading  either-5.0.1.1
[00:13:14] Downloaded   either-5.0.1.1
[00:13:14] Downloading  katip-0.8.5.0
[00:13:14] Downloaded   katip-0.8.5.0
[00:13:14] Downloading  foldl-1.4.11
[00:13:14] Downloaded   foldl-1.4.11
[00:13:14] Downloading  list-t-1.0.4
[00:13:14] Downloaded   list-t-1.0.4
[00:13:14] Downloading  free-5.1.6
[00:13:14] Downloaded   free-5.1.6
[00:13:14] Downloading  adjunctions-4.4
[00:13:14] Downloaded   adjunctions-4.4
[00:13:14] Downloading  recursion-schemes-5.2.2.1
[00:13:15] Downloaded   recursion-schemes-5.2.2.1
[00:13:15] Downloading  semialign-1.1.0.1
[00:13:15] Downloaded   semialign-1.1.0.1
[00:13:15] Downloading  invariant-0.5.4
[00:13:15] Downloaded   invariant-0.5.4
[00:13:15] Downloading  kan-extensions-5.2.2
[00:13:15] Downloaded   kan-extensions-5.2.2
[00:13:15] Downloading  QuickCheck-2.14.2
[00:13:15] Downloaded   QuickCheck-2.14.2
[00:13:15] Downloading  Stream-0.4.7.2
[00:13:15] Downloaded   Stream-0.4.7.2
[00:13:15] Downloading  base64-bytestring-type-1.0.1
[00:13:15] Downloaded   base64-bytestring-type-1.0.1
[00:13:15] Downloading  generic-random-1.3.0.1
[00:13:15] Downloaded   generic-random-1.3.0.1
[00:13:15] Downloading  hedgehog-quickcheck-0.1.1
[00:13:15] Downloaded   hedgehog-quickcheck-0.1.1
[00:13:15] Downloading  quickcheck-instances-0.3.25.2
[00:13:15] Downloaded   quickcheck-instances-0.3.25.2
[00:13:15] Downloading  servant-0.18.2
[00:13:15] Downloaded   servant-0.18.2
[00:13:15] Downloading  tasty-quickcheck-0.10.1.2
[00:13:15] Downloaded   tasty-quickcheck-0.10.1.2
[00:13:15] Downloading  tree-diff-0.2
[00:13:16] Downloaded   tree-diff-0.2
[00:13:16] Downloading  Only-0.1
[00:13:16] Downloaded   Only-0.1
[00:13:16] Downloading  cassava-0.5.2.0
[00:13:16] Starting     Only-0.1 (lib)
[00:13:16] Downloaded   cassava-0.5.2.0
[00:13:16] Downloading  MonadRandom-0.5.3
[00:13:16] Downloaded   MonadRandom-0.5.3
[00:13:16] Downloading  random-shuffle-0.0.4
[00:13:16] Downloaded   random-shuffle-0.0.4
[00:13:16] Downloading  moo-1.2
[00:13:16] Downloaded   moo-1.2
[00:13:16] Downloading  statistics-linreg-0.3
[00:13:16] Downloaded   statistics-linreg-0.3
[00:13:16] Downloading  ListLike-4.7.4
[00:13:16] Downloaded   ListLike-4.7.4
[00:13:16] Downloading  process-extras-0.7.4
[00:13:16] Downloaded   process-extras-0.7.4
[00:13:16] Downloading  Histogram-0.1.0.2
[00:13:16] Downloaded   Histogram-0.1.0.2
[00:13:16] Downloading  HUnit-1.6.2.0
[00:13:16] Downloaded   HUnit-1.6.2.0
[00:13:16] Downloading  hspec-expectations-0.8.2
[00:13:16] Downloaded   hspec-expectations-0.8.2
[00:13:16] Downloading  quickcheck-io-0.2.0
[00:13:16] Downloaded   quickcheck-io-0.2.0
[00:13:16] Downloading  hspec-core-2.7.10
[00:13:17] Downloaded   hspec-core-2.7.10
[00:13:17] Downloading  hspec-2.7.10
[00:13:17] Downloaded   hspec-2.7.10
[00:13:17] Downloading  snap-core-1.0.4.2
[00:13:17] Downloaded   snap-core-1.0.4.2
[00:13:17] Downloading  snap-server-1.1.2.0
[00:13:17] Downloaded   snap-server-1.1.2.0
[00:13:17] Downloading  ekg-0.4.0.15
[00:13:17] Downloaded   ekg-0.4.0.15
[00:13:17] Downloading  Glob-0.10.1
[00:13:17] Downloaded   Glob-0.10.1
[00:13:17] Downloading  criterion-1.5.9.0
[00:13:17] Downloaded   criterion-1.5.9.0
[00:13:17] Downloading  Diff-0.4.0
[00:13:17] Downloaded   Diff-0.4.0
[00:13:17] Downloading  cabal-doctest-1.0.8
[00:13:17] Starting     Diff-0.4.0 (lib)
[00:13:17] Downloaded   cabal-doctest-1.0.8
[00:13:17] Downloading  entropy-0.4.1.6
[00:13:17] Downloaded   entropy-0.4.1.6
[00:13:17] Downloading  uuid-1.3.14
[00:13:17] Downloaded   uuid-1.3.14
[00:13:17] Downloading  libsystemd-journal-1.4.5
[00:13:17] Downloaded   libsystemd-journal-1.4.5
[00:13:17] Downloading  generic-data-0.9.2.0
[00:13:18] Downloaded   generic-data-0.9.2.0
[00:13:18] Downloading  safecopy-0.10.4.2
[00:13:18] Building     Only-0.1 (lib)
[00:13:18] Downloaded   safecopy-0.10.4.2
[00:13:18] Downloading  ixset-typed-0.5
[00:13:18] Downloaded   ixset-typed-0.5
[00:13:18] Downloading  lens-4.19.2
[00:13:18] Building     Diff-0.4.0 (lib)
[00:13:18] Downloaded   lens-4.19.2
[00:13:18] Downloading  monoidal-containers-0.6.0.1
[00:13:18] Downloaded   monoidal-containers-0.6.0.1
[00:13:18] Downloading  nonempty-vector-0.2.1.0
[00:13:18] Downloaded   nonempty-vector-0.2.1.0
[00:13:18] Downloading  nonempty-containers-0.3.4.1
[00:13:18] Downloaded   nonempty-containers-0.3.4.1
[00:13:18] Downloading  system-filepath-0.4.14
[00:13:18] Downloaded   system-filepath-0.4.14
[00:13:18] Downloading  optparse-generic-1.4.4
[00:13:18] Downloaded   optparse-generic-1.4.4
[00:13:18] Downloading  wai-logger-2.3.6
[00:13:18] Downloaded   wai-logger-2.3.6
[00:13:18] Downloading  wai-extra-3.1.6
[00:13:19] Downloaded   wai-extra-3.1.6
[00:13:19] Downloading  wai-app-static-3.1.7.2
[00:13:19] Downloaded   wai-app-static-3.1.7.2
[00:13:19] Downloading  servant-server-0.18.2
[00:13:19] Downloaded   servant-server-0.18.2
[00:13:21] Installing   Only-0.1 (lib)
[00:13:21] Completed    Only-0.1 (lib)
[00:13:21] Starting     StateVar-1.2.1 (lib)
[00:13:21] Building     StateVar-1.2.1 (lib)
[00:13:23] Installing   Diff-0.4.0 (lib)
[00:13:23] Installing   StateVar-1.2.1 (lib)
[00:13:23] Completed    Diff-0.4.0 (lib)
[00:13:23] Starting     Win32-network-0.1.0.0 (lib)
[00:13:23] Completed    StateVar-1.2.1 (lib)
[00:13:23] Starting     abstract-par-0.3.3 (lib)
[00:13:24] Building     Win32-network-0.1.0.0 (lib)
[00:13:24] Building     abstract-par-0.3.3 (lib)
[00:13:25] Installing   Win32-network-0.1.0.0 (lib)
[00:13:25] Completed    Win32-network-0.1.0.0 (lib)
[00:13:25] Starting     alex-3.2.6 (exe:alex)
[00:13:25] Installing   abstract-par-0.3.3 (lib)
[00:13:26] Completed    abstract-par-0.3.3 (lib)
[00:13:26] Starting     algebraic-graphs-0.5 (lib)
[00:13:26] Building     alex-3.2.6 (exe:alex)
[00:13:27] Building     algebraic-graphs-0.5 (lib)
[00:13:50] Installing   alex-3.2.6 (exe:alex)
[00:13:50] Completed    alex-3.2.6 (exe:alex)
[00:13:50] Starting     ap-normalize-0.1.0.0 (lib)
[00:13:51] Building     ap-normalize-0.1.0.0 (lib)
[00:13:53] Installing   ap-normalize-0.1.0.0 (lib)
[00:13:53] Completed    ap-normalize-0.1.0.0 (lib)
[00:13:53] Starting     appar-0.1.8 (all, legacy fallback)
[00:13:54] Building     appar-0.1.8 (all, legacy fallback)
[00:13:56] Installing   appar-0.1.8 (all, legacy fallback)
[00:13:57] Completed    appar-0.1.8 (all, legacy fallback)
[00:13:57] Starting     auto-update-0.1.6 (lib)
[00:13:58] Building     auto-update-0.1.6 (lib)
[00:14:00] Installing   auto-update-0.1.6 (lib)
[00:14:00] Completed    auto-update-0.1.6 (lib)
[00:14:01] Starting     base-compat-0.11.2 (lib)
[00:14:02] Building     base-compat-0.11.2 (lib)
[00:14:08] Installing   base-compat-0.11.2 (lib)
[00:14:09] Completed    base-compat-0.11.2 (lib)
[00:14:09] Installing   algebraic-graphs-0.5 (lib)
[00:14:09] Starting     base-deriving-via-0.1.0.0 (lib)
[00:14:09] Completed    algebraic-graphs-0.5 (lib)
[00:14:09] Starting     base-orphans-0.8.4 (lib)
[00:14:09] Building     base-deriving-via-0.1.0.0 (lib)
[00:14:10] Building     base-orphans-0.8.4 (lib)
[00:14:11] Installing   base-deriving-via-0.1.0.0 (lib)
[00:14:11] Completed    base-deriving-via-0.1.0.0 (lib)
[00:14:11] Starting     base16-bytestring-1.0.1.0 (lib)
[00:14:12] Building     base16-bytestring-1.0.1.0 (lib)
[00:14:14] Installing   base16-bytestring-1.0.1.0 (lib)
[00:14:14] Completed    base16-bytestring-1.0.1.0 (lib)
[00:14:14] Starting     base58-bytestring-0.1.0 (lib)
[00:14:15] Building     base58-bytestring-0.1.0 (lib)
[00:14:17] Installing   base-orphans-0.8.4 (lib)
[00:14:17] Completed    base-orphans-0.8.4 (lib)
[00:14:17] Starting     base64-bytestring-1.1.0.0 (lib)
[00:14:17] Installing   base58-bytestring-0.1.0 (lib)
[00:14:18] Completed    base58-bytestring-0.1.0 (lib)
[00:14:18] Starting     basement-0.0.12 (lib)
[00:14:18] Building     base64-bytestring-1.1.0.0 (lib)
[00:14:18] Building     basement-0.0.12 (lib)
[00:14:21] Installing   base64-bytestring-1.1.0.0 (lib)
[00:14:22] Completed    base64-bytestring-1.1.0.0 (lib)
[00:14:22] Starting     bimap-0.4.0 (lib)
[00:14:23] Building     bimap-0.4.0 (lib)
[00:14:26] Installing   bimap-0.4.0 (lib)
[00:14:26] Completed    bimap-0.4.0 (lib)
[00:14:26] Starting     binary-orphans-1.0.1 (lib)
[00:14:27] Building     binary-orphans-1.0.1 (lib)
[00:14:28] Installing   binary-orphans-1.0.1 (lib)
[00:14:29] Completed    binary-orphans-1.0.1 (lib)
[00:14:29] Starting     blaze-builder-0.4.2.1 (lib)
[00:14:30] Building     blaze-builder-0.4.2.1 (lib)
[00:14:38] Installing   blaze-builder-0.4.2.1 (lib)
[00:14:38] Completed    blaze-builder-0.4.2.1 (lib)
[00:14:38] Starting     bsb-http-chunked-0.0.0.4 (lib)
[00:14:40] Building     bsb-http-chunked-0.0.0.4 (lib)
[00:14:41] Installing   bsb-http-chunked-0.0.0.4 (lib)
[00:14:41] Completed    bsb-http-chunked-0.0.0.4 (lib)
[00:14:41] Starting     byteorder-1.0.4 (all, legacy fallback)
[00:14:43] Building     byteorder-1.0.4 (all, legacy fallback)
[00:14:44] Installing   byteorder-1.0.4 (all, legacy fallback)
[00:14:45] Completed    byteorder-1.0.4 (all, legacy fallback)
[00:14:45] Starting     bytestring-builder-0.10.8.2.0 (lib)
[00:14:46] Building     bytestring-builder-0.10.8.2.0 (lib)
[00:14:46] Installing   bytestring-builder-0.10.8.2.0 (lib)
[00:14:46] Completed    bytestring-builder-0.10.8.2.0 (lib)
[00:14:46] Starting     cabal-doctest-1.0.8 (lib)
[00:14:47] Building     cabal-doctest-1.0.8 (lib)
[00:14:53] Installing   cabal-doctest-1.0.8 (lib)
[00:14:53] Completed    cabal-doctest-1.0.8 (lib)
[00:14:53] Starting     call-stack-0.3.0 (lib)
[00:14:54] Building     call-stack-0.3.0 (lib)
[00:14:56] Installing   call-stack-0.3.0 (lib)
[00:14:56] Completed    call-stack-0.3.0 (lib)
[00:14:56] Starting     canonical-json-0.6.0.0 (lib)
[00:14:57] Building     canonical-json-0.6.0.0 (lib)
[00:15:03] Installing   canonical-json-0.6.0.0 (lib)
[00:15:04] Completed    canonical-json-0.6.0.0 (lib)
[00:15:04] Configuring test suite 'unit' for cardano-submit-api-3.1.2..
[00:15:04] Warning: Instead of 'ghc-options: -XNoImplicitPrelude -XNoImplicitPrelude
[00:15:04] -XNoImplicitPrelude' use 'extensions: NoImplicitPrelude NoImplicitPrelude
[00:15:04] NoImplicitPrelude'
[00:15:05] Preprocessing test suite 'unit' for cardano-submit-api-3.1.2..
[00:15:05] Building test suite 'unit' for cardano-submit-api-3.1.2..
[00:15:05] [1 of 1] Compiling Main             ( test/test.hs, /root/src/cardano-node/dist-newstyle/build/x86_64-linux/ghc-8.10.4/cardano-submit-api-3.1.2/t/unit/build/unit/unit-tmp/Main.o )
[00:15:05] Linking /root/src/cardano-node/dist-newstyle/build/x86_64-linux/ghc-8.10.4/cardano-submit-api-3.1.2/t/unit/build/unit/unit ...
[00:15:06] Starting     cereal-0.5.8.1 (lib)
[00:15:07] Building     cereal-0.5.8.1 (lib)
[00:15:36] Installing   cereal-0.5.8.1 (lib)
[00:15:36] Completed    cereal-0.5.8.1 (lib)
[00:15:36] Starting     clock-0.8.2 (lib)
[00:15:37] Building     clock-0.8.2 (lib)
[00:15:38] Installing   basement-0.0.12 (lib)
[00:15:38] Completed    basement-0.0.12 (lib)
[00:15:38] Starting     colour-2.3.5 (lib)
[00:15:40] Building     colour-2.3.5 (lib)
[00:15:42] Installing   clock-0.8.2 (lib)
[00:15:42] Completed    clock-0.8.2 (lib)
[00:15:42] Starting     composition-prelude-3.0.0.2 (lib)
[00:15:43] Building     composition-prelude-3.0.0.2 (lib)
[00:15:45] Installing   composition-prelude-3.0.0.2 (lib)
[00:15:45] Completed    composition-prelude-3.0.0.2 (lib)
[00:15:45] Starting     contra-tracer-0.1.0.0 (lib)
[00:15:46] Building     contra-tracer-0.1.0.0 (lib)
[00:15:47] Installing   contra-tracer-0.1.0.0 (lib)
[00:15:48] Completed    contra-tracer-0.1.0.0 (lib)
[00:15:48] Starting     cryptohash-md5-0.11.100.1 (lib)
[00:15:49] Building     cryptohash-md5-0.11.100.1 (lib)
[00:15:51] Installing   colour-2.3.5 (lib)
[00:15:52] Completed    colour-2.3.5 (lib)
[00:15:52] Starting     cryptohash-sha1-0.11.100.1 (lib)
[00:15:52] Installing   cryptohash-md5-0.11.100.1 (lib)
[00:15:52] Completed    cryptohash-md5-0.11.100.1 (lib)
[00:15:52] Starting     data-accessor-0.2.3 (all, legacy fallback)
[00:15:53] Building     cryptohash-sha1-0.11.100.1 (lib)
[00:15:53] Building     data-accessor-0.2.3 (all, legacy fallback)
[00:15:55] Installing   cryptohash-sha1-0.11.100.1 (lib)
[00:15:56] Completed    cryptohash-sha1-0.11.100.1 (lib)
[00:15:56] Starting     data-default-class-0.1.2.0 (all, legacy fallback)
[00:15:57] Building     data-default-class-0.1.2.0 (all, legacy fallback)
[00:15:57] Installing   data-accessor-0.2.3 (all, legacy fallback)
[00:15:58] Completed    data-accessor-0.2.3 (all, legacy fallback)
[00:15:58] Starting     dec-0.0.4 (lib)
[00:15:58] Installing   data-default-class-0.1.2.0 (all, legacy fallback)
[00:15:59] Building     dec-0.0.4 (lib)
[00:15:59] Completed    data-default-class-0.1.2.0 (all, legacy fallback)
[00:15:59] Starting     dictionary-sharing-0.1.0.0 (lib)
[00:16:00] Installing   dec-0.0.4 (lib)
[00:16:00] Building     dictionary-sharing-0.1.0.0 (lib)
[00:16:00] Completed    dec-0.0.4 (lib)
[00:16:00] Starting     digest-0.0.1.2 (all, legacy fallback)
[00:16:01] Installing   dictionary-sharing-0.1.0.0 (lib)
[00:16:01] Building     digest-0.0.1.2 (all, legacy fallback)
[00:16:02] Completed    dictionary-sharing-0.1.0.0 (lib)
[00:16:02] Starting     dlist-1.0 (lib)
[00:16:03] Building     dlist-1.0 (lib)
[00:16:03] Installing   digest-0.0.1.2 (all, legacy fallback)
[00:16:04] Completed    digest-0.0.1.2 (all, legacy fallback)
[00:16:04] Starting     easy-file-0.2.2 (all, legacy fallback)
[00:16:05] Building     easy-file-0.2.2 (all, legacy fallback)
[00:16:07] Installing   dlist-1.0 (lib)
[00:16:07] Completed    dlist-1.0 (lib)
[00:16:07] Starting     entropy-0.4.1.6 (all, legacy fallback)
[00:16:08] Installing   easy-file-0.2.2 (all, legacy fallback)
[00:16:08] Completed    easy-file-0.2.2 (all, legacy fallback)
[00:16:08] Starting     erf-2.0.0.0 (all, legacy fallback)
[00:16:09] Building     erf-2.0.0.0 (all, legacy fallback)
[00:16:10] Installing   erf-2.0.0.0 (all, legacy fallback)
[00:16:10] Completed    erf-2.0.0.0 (all, legacy fallback)
[00:16:11] Starting     fgl-5.7.0.3 (lib)
[00:16:11] Building     fgl-5.7.0.3 (lib)
[00:16:15] Building     entropy-0.4.1.6 (all, legacy fallback)
[00:16:22] Installing   entropy-0.4.1.6 (all, legacy fallback)
[00:16:24] Completed    entropy-0.4.1.6 (all, legacy fallback)
[00:16:24] Starting     file-embed-0.0.13.0 (lib)
[00:16:25] Building     file-embed-0.0.13.0 (lib)
[00:16:28] Installing   file-embed-0.0.13.0 (lib)
[00:16:29] Completed    file-embed-0.0.13.0 (lib)
[00:16:29] Starting     filelock-0.1.1.5 (lib)
[00:16:30] Building     filelock-0.1.1.5 (lib)
[00:16:32] Installing   filelock-0.1.1.5 (lib)
[00:16:33] Installing   fgl-5.7.0.3 (lib)
[00:16:33] Completed    filelock-0.1.1.5 (lib)
[00:16:33] Starting     fingertree-0.1.4.2 (lib)
[00:16:33] Completed    fgl-5.7.0.3 (lib)
[00:16:33] Starting     fmlist-0.9.4 (lib)
[00:16:35] Building     fingertree-0.1.4.2 (lib)
[00:16:35] Building     fmlist-0.9.4 (lib)
[00:16:38] Installing   fmlist-0.9.4 (lib)
[00:16:38] Completed    fmlist-0.9.4 (lib)
[00:16:38] Starting     generic-monoid-0.1.0.1 (lib)
[00:16:39] Building     generic-monoid-0.1.0.1 (lib)
[00:16:41] Installing   generic-monoid-0.1.0.1 (lib)
[00:16:41] Completed    generic-monoid-0.1.0.1 (lib)
[00:16:41] Starting     gray-code-0.3.1 (lib)
[00:16:43] Building     gray-code-0.3.1 (lib)
[00:16:44] Installing   gray-code-0.3.1 (lib)
[00:16:45] Completed    gray-code-0.3.1 (lib)
[00:16:45] Starting     groups-0.5.2 (lib)
[00:16:46] Building     groups-0.5.2 (lib)
[00:16:49] Installing   groups-0.5.2 (lib)
[00:16:50] Completed    groups-0.5.2 (lib)
[00:16:50] Starting     half-0.3.1 (lib)
[00:16:51] Building     half-0.3.1 (lib)
[00:16:52] Installing   fingertree-0.1.4.2 (lib)
[00:16:53] Completed    fingertree-0.1.4.2 (lib)
[00:16:53] Starting     happy-1.20.0 (exe:happy)
[00:16:54] Building     happy-1.20.0 (exe:happy)
[00:16:57] Installing   half-0.3.1 (lib)
[00:16:57] Completed    half-0.3.1 (lib)
[00:16:57] Starting     hashable-1.3.1.0 (lib)
[00:16:58] Building     hashable-1.3.1.0 (lib)
[00:17:05] Installing   hashable-1.3.1.0 (lib)
[00:17:06] Completed    hashable-1.3.1.0 (lib)
[00:17:06] Starting     haskell-lexer-1.1 (all, legacy fallback)
[00:17:07] Building     haskell-lexer-1.1 (all, legacy fallback)
[00:17:32] Installing   happy-1.20.0 (exe:happy)
[00:17:32] Completed    happy-1.20.0 (exe:happy)
[00:17:32] Starting     hedgehog-corpus-0.2.0 (lib)
[00:17:33] Building     hedgehog-corpus-0.2.0 (lib)
[00:17:39] Installing   hedgehog-corpus-0.2.0 (lib)
[00:17:40] Completed    hedgehog-corpus-0.2.0 (lib)
[00:17:40] Starting     hostname-1.0 (all, legacy fallback)
[00:17:43] Building     hostname-1.0 (all, legacy fallback)
[00:17:45] Installing   hostname-1.0 (all, legacy fallback)
[00:17:46] Completed    hostname-1.0 (all, legacy fallback)
[00:17:46] Starting     hourglass-0.2.12 (lib)
[00:17:49] Building     hourglass-0.2.12 (lib)
[00:18:15] Installing   haskell-lexer-1.1 (all, legacy fallback)
[00:18:16] Completed    haskell-lexer-1.1 (all, legacy fallback)
[00:18:16] Starting     hsc2hs-0.68.7 (exe:hsc2hs)
[00:18:18] Building     hsc2hs-0.68.7 (exe:hsc2hs)
[00:18:30] Installing   hourglass-0.2.12 (lib)
[00:18:31] Completed    hourglass-0.2.12 (lib)
[00:18:31] Starting     hspec-discover-2.7.10 (lib)
[00:18:34] Building     hspec-discover-2.7.10 (lib)
[00:18:41] Installing   hspec-discover-2.7.10 (lib)
[00:18:42] Completed    hspec-discover-2.7.10 (lib)
[00:18:42] Starting     indexed-traversable-0.1.1 (lib)
[00:18:45] Building     indexed-traversable-0.1.1 (lib)
[00:18:52] Installing   hsc2hs-0.68.7 (exe:hsc2hs)
[00:18:52] Completed    hsc2hs-0.68.7 (exe:hsc2hs)
[00:18:52] Starting     integer-logarithms-1.0.3.1 (lib)
[00:18:53] Building     integer-logarithms-1.0.3.1 (lib)
[00:18:56] Installing   integer-logarithms-1.0.3.1 (lib)
[00:18:56] Completed    integer-logarithms-1.0.3.1 (lib)
[00:18:56] Starting     js-chart-2.9.4.1 (lib)
[00:18:57] Installing   indexed-traversable-0.1.1 (lib)
[00:18:57] Building     js-chart-2.9.4.1 (lib)
[00:18:57] Completed    indexed-traversable-0.1.1 (lib)
[00:18:58] Starting     lazysmallcheck-0.6 (all, legacy fallback)
[00:18:59] Building     lazysmallcheck-0.6 (all, legacy fallback)
[00:19:00] Installing   js-chart-2.9.4.1 (lib)
[00:19:00] Completed    js-chart-2.9.4.1 (lib)
[00:19:00] Starting     microlens-0.4.12.0 (lib)
[00:19:01] Building     microlens-0.4.12.0 (lib)
[00:19:02] Installing   lazysmallcheck-0.6 (all, legacy fallback)
[00:19:02] Completed    lazysmallcheck-0.6 (all, legacy fallback)
[00:19:02] Starting     mime-types-0.1.0.9 (lib)
[00:19:03] Building     mime-types-0.1.0.9 (lib)
[00:19:06] Installing   microlens-0.4.12.0 (lib)
[00:19:06] Completed    microlens-0.4.12.0 (lib)
[00:19:06] Starting     monoidal-synchronisation-0.1.0.0 (lib)
[00:19:07] Building     monoidal-synchronisation-0.1.0.0 (lib)
[00:19:10] Installing   monoidal-synchronisation-0.1.0.0 (lib)
[00:19:10] Completed    monoidal-synchronisation-0.1.0.0 (lib)
[00:19:10] Starting     mtl-compat-0.2.2 (lib)
[00:19:12] Building     mtl-compat-0.2.2 (lib)
[00:19:12] Installing   mtl-compat-0.2.2 (lib)
[00:19:12] Completed    mtl-compat-0.2.2 (lib)
[00:19:12] Starting     network-byte-order-0.1.6 (lib)
[00:19:13] Building     network-byte-order-0.1.6 (lib)
[00:19:17] Installing   network-byte-order-0.1.6 (lib)
[00:19:17] Installing   mime-types-0.1.0.9 (lib)
[00:19:17] Completed    network-byte-order-0.1.6 (lib)
[00:19:17] Starting     network-info-0.2.0.10 (all, legacy fallback)
[00:19:18] Completed    mime-types-0.1.0.9 (lib)
[00:19:18] Starting     newtype-0.2.2.0 (lib)
[00:19:19] Building     network-info-0.2.0.10 (all, legacy fallback)
[00:19:19] Building     newtype-0.2.2.0 (lib)
[00:19:20] Installing   newtype-0.2.2.0 (lib)
[00:19:21] Completed    newtype-0.2.2.0 (lib)
[00:19:21] Starting     newtype-generics-0.6 (lib)
[00:19:22] Building     newtype-generics-0.6 (lib)
[00:19:22] Installing   network-info-0.2.0.10 (all, legacy fallback)
[00:19:23] Completed    network-info-0.2.0.10 (all, legacy fallback)
[00:19:23] Starting     old-locale-1.0.0.7 (lib)
[00:19:23] Installing   newtype-generics-0.6 (lib)
[00:19:23] Completed    newtype-generics-0.6 (lib)
[00:19:23] Starting     parallel-3.2.2.0 (lib)
[00:19:24] Building     old-locale-1.0.0.7 (lib)
[00:19:24] Building     parallel-3.2.2.0 (lib)
[00:19:25] Installing   old-locale-1.0.0.7 (lib)
[00:19:26] Completed    old-locale-1.0.0.7 (lib)
[00:19:26] Starting     parser-combinators-1.3.0 (lib)
[00:19:27] Building     parser-combinators-1.3.0 (lib)
[00:19:28] Installing   parallel-3.2.2.0 (lib)
[00:19:29] Completed    parallel-3.2.2.0 (lib)
[00:19:29] Starting     partial-order-0.2.0.0 (lib)
[00:19:30] Building     partial-order-0.2.0.0 (lib)
[00:19:31] Installing   partial-order-0.2.0.0 (lib)
[00:19:32] Installing   parser-combinators-1.3.0 (lib)
[00:19:32] Completed    partial-order-0.2.0.0 (lib)
[00:19:32] Starting     polyparse-1.13 (lib)
[00:19:32] Completed    parser-combinators-1.3.0 (lib)
[00:19:32] Starting     prettyprinter-1.7.0 (lib)
[00:19:33] Connection to 10.0.4.1 closed by remote host.
[00:19:33] LBSERROR: Setup script did not succeed

	
go to top of this page