Build Result for tpokorra/lbs/docker-scripts/master

go to bottom of this page
[00:00:00]  * Starting at 2021-11-15 10:16:01 GMT+0100
[00:00:00]  * Preparing the machine...
[00:00:00] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (if [ ! -z \"\`docker ps -a | grep 008-build01docker.lbs.solidcharity.com\`\" ]; then service docker restart && docker stop 008-build01docker.lbs.solidcharity.com && docker rm 008-build01docker.lbs.solidcharity.com; fi) 2>&1; echo \$?"
[00:00:02] 008-build01docker.lbs.solidcharity.com
[00:00:02] 008-build01docker.lbs.solidcharity.com
[00:00:02] 0
[00:00:02] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu`) 2>&1; echo \$?"
[00:00:03] 0
[00:00:03] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" /home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu/focal root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu
[00:00:03] sending incremental file list
[00:00:03] focal/
[00:00:03] focal/Packages.gz
[00:00:03] focal/db/
[00:00:03] focal/db/checksums.db
[00:00:03] focal/db/contents.cache.db
[00:00:03] focal/db/packages.db
[00:00:03] focal/db/references.db
[00:00:03] focal/db/release.caches.db
[00:00:03] focal/db/version
[00:00:03] focal/dists/
[00:00:03] focal/dists/focal/
[00:00:03] focal/dists/focal/InRelease
[00:00:03] focal/dists/focal/Release
[00:00:03] focal/dists/focal/Release.gpg
[00:00:03] focal/dists/focal/main/
[00:00:03] focal/dists/focal/main/binary-amd64/
[00:00:03] focal/dists/focal/main/binary-amd64/Packages
[00:00:03] focal/dists/focal/main/binary-amd64/Packages.gz
[00:00:03] focal/dists/focal/main/binary-amd64/Release
[00:00:03] focal/pool/
[00:00:03] focal/pool/main/
[00:00:03] focal/pool/main/d/
[00:00:03] focal/pool/main/d/docker-scripts/
[00:00:03] focal/pool/main/d/docker-scripts/docker-scripts_0.1.2020-2_amd64.deb
[00:00:03] focal/pool/main/l/
[00:00:03] focal/pool/main/l/lxc-scripts/
[00:00:03] focal/pool/main/l/lxc-scripts/lxc-scripts_0.1.2020-2_amd64.deb
[00:00:03] focal/pool/main/l/lxd-scripts/
[00:00:03] focal/pool/main/l/lxd-scripts/lxd-scripts_0.4.2020-2_amd64.deb
[00:00:03] 
[00:00:03] sent 40,070 bytes  received 388 bytes  80,916.00 bytes/sec
[00:00:03] total size is 125,026  speedup is 3.09
[00:00:03] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra`) 2>&1; echo \$?"
[00:00:04] 0
[00:00:04] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" /home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra/lbs root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra
[00:00:04] sending incremental file list
[00:00:04] 
[00:00:04] sent 77 bytes  received 17 bytes  188.00 bytes/sec
[00:00:04] total size is 0  speedup is 0.00
[00:00:04] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (cd /usr/share/docker-scripts/ && ./initDockerContainer.sh 008-build01docker.lbs.solidcharity.com 8 Dockerfiles/Dockerfile.ubuntu20.04  -v /mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu/focal:/root/repo -v /mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra/lbs:/root/tarball) 2>&1; echo \$?"
[00:00:05] Sending build context to Docker daemon  4.608kB
[00:00:05] 
[00:00:05] Step 1/14 : FROM ubuntu:20.04
[00:00:07] 20.04: Pulling from library/ubuntu
[00:00:08] 7b1a6ab2e44d: Pulling fs layer
[00:00:10] 7b1a6ab2e44d: Verifying Checksum
[00:00:10] 7b1a6ab2e44d: Download complete
[00:00:13] 7b1a6ab2e44d: Pull complete
[00:00:13] Digest: sha256:626ffe58f6e7566e00254b638eb7e0f3b11d4da9675088f4781a50ae288f3322
[00:00:13] Status: Downloaded newer image for ubuntu:20.04
[00:00:13]  ---> ba6acccedd29
[00:00:13] Step 2/14 : RUN apt-get update && apt-get install -y openssh-server && apt-get clean all
[00:00:14]  ---> Running in e89b384f0505
[00:00:15] Get:1 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]
[00:00:15] Get:2 http://archive.ubuntu.com/ubuntu focal InRelease [265 kB]
[00:00:15] Get:3 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [807 kB]
[00:00:15] Get:4 http://archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
[00:00:15] Get:5 http://archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
[00:00:15] Get:6 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages [1232 kB]
[00:00:15] Get:7 http://archive.ubuntu.com/ubuntu focal/multiverse amd64 Packages [177 kB]
[00:00:15] Get:8 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages [1275 kB]
[00:00:15] Get:9 http://security.ubuntu.com/ubuntu focal-security/multiverse amd64 Packages [30.1 kB]
[00:00:15] Get:10 http://security.ubuntu.com/ubuntu focal-security/restricted amd64 Packages [682 kB]
[00:00:15] Get:11 http://archive.ubuntu.com/ubuntu focal/restricted amd64 Packages [33.4 kB]
[00:00:15] Get:12 http://archive.ubuntu.com/ubuntu focal/universe amd64 Packages [11.3 MB]
[00:00:17] Get:13 http://archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 Packages [33.3 kB]
[00:00:17] Get:14 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [1689 kB]
[00:00:17] Get:15 http://archive.ubuntu.com/ubuntu focal-updates/restricted amd64 Packages [738 kB]
[00:00:17] Get:16 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [1096 kB]
[00:00:17] Get:17 http://archive.ubuntu.com/ubuntu focal-backports/universe amd64 Packages [7182 B]
[00:00:17] Get:18 http://archive.ubuntu.com/ubuntu focal-backports/main amd64 Packages [2668 B]
[00:00:18] Fetched 19.7 MB in 3s (7190 kB/s)
[00:00:19] Reading package lists...
[00:00:20] Reading package lists...
[00:00:20] Building dependency tree...
[00:00:20] Reading state information...
[00:00:20] The following additional packages will be installed:
[00:00:20]   ca-certificates dbus distro-info-data dmsetup file gir1.2-glib-2.0
[00:00:20]   krb5-locales libapparmor1 libargon2-1 libbsd0 libcap2 libcbor0.6
[00:00:20]   libcryptsetup12 libdbus-1-3 libdevmapper1.02.1 libedit2 libexpat1 libfido2-1
[00:00:20]   libgirepository-1.0-1 libglib2.0-0 libglib2.0-data libgssapi-krb5-2 libicu66
[00:00:20]   libip4tc2 libjson-c4 libk5crypto3 libkeyutils1 libkmod2 libkrb5-3
[00:00:20]   libkrb5support0 libmagic-mgc libmagic1 libmpdec2 libnss-systemd
[00:00:20]   libpam-systemd libpsl5 libpython3-stdlib libpython3.8-minimal
[00:00:20]   libpython3.8-stdlib libreadline8 libsqlite3-0 libssl1.1 libwrap0 libx11-6
[00:00:20]   libx11-data libxau6 libxcb1 libxdmcp6 libxext6 libxml2 libxmuu1 lsb-release
[00:00:20]   mime-support ncurses-term networkd-dispatcher openssh-client
[00:00:20]   openssh-sftp-server openssl publicsuffix python3 python3-certifi
[00:00:20]   python3-chardet python3-dbus python3-distro python3-gi python3-idna
[00:00:20]   python3-minimal python3-pkg-resources python3-requests python3-six
[00:00:20]   python3-urllib3 python3.8 python3.8-minimal readline-common shared-mime-info
[00:00:20]   ssh-import-id systemd systemd-sysv systemd-timesyncd tzdata ucf wget xauth
[00:00:20]   xdg-user-dirs xz-utils
[00:00:20] Suggested packages:
[00:00:20]   default-dbus-session-bus | dbus-session-bus krb5-doc krb5-user iw
[00:00:20]   | wireless-tools keychain libpam-ssh monkeysphere ssh-askpass molly-guard
[00:00:20]   ufw python3-doc python3-tk python3-venv python-dbus-doc python3-dbus-dbg
[00:00:20]   python3-setuptools python3-cryptography python3-openssl python3-socks
[00:00:20]   python3.8-venv python3.8-doc binutils binfmt-support readline-doc
[00:00:20]   systemd-container policykit-1
[00:00:21] The following NEW packages will be installed:
[00:00:21]   ca-certificates dbus distro-info-data dmsetup file gir1.2-glib-2.0
[00:00:21]   krb5-locales libapparmor1 libargon2-1 libbsd0 libcap2 libcbor0.6
[00:00:21]   libcryptsetup12 libdbus-1-3 libdevmapper1.02.1 libedit2 libexpat1 libfido2-1
[00:00:21]   libgirepository-1.0-1 libglib2.0-0 libglib2.0-data libgssapi-krb5-2 libicu66
[00:00:21]   libip4tc2 libjson-c4 libk5crypto3 libkeyutils1 libkmod2 libkrb5-3
[00:00:21]   libkrb5support0 libmagic-mgc libmagic1 libmpdec2 libnss-systemd
[00:00:21]   libpam-systemd libpsl5 libpython3-stdlib libpython3.8-minimal
[00:00:21]   libpython3.8-stdlib libreadline8 libsqlite3-0 libssl1.1 libwrap0 libx11-6
[00:00:21]   libx11-data libxau6 libxcb1 libxdmcp6 libxext6 libxml2 libxmuu1 lsb-release
[00:00:21]   mime-support ncurses-term networkd-dispatcher openssh-client openssh-server
[00:00:21]   openssh-sftp-server openssl publicsuffix python3 python3-certifi
[00:00:21]   python3-chardet python3-dbus python3-distro python3-gi python3-idna
[00:00:21]   python3-minimal python3-pkg-resources python3-requests python3-six
[00:00:21]   python3-urllib3 python3.8 python3.8-minimal readline-common shared-mime-info
[00:00:21]   ssh-import-id systemd systemd-sysv systemd-timesyncd tzdata ucf wget xauth
[00:00:21]   xdg-user-dirs xz-utils
[00:00:21] 0 upgraded, 86 newly installed, 0 to remove and 0 not upgraded.
[00:00:21] Need to get 29.0 MB of archives.
[00:00:21] After this operation, 125 MB of additional disk space will be used.
[00:00:21] Get:1 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libssl1.1 amd64 1.1.1f-1ubuntu2.8 [1320 kB]
[00:00:21] Get:2 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8-minimal amd64 3.8.10-0ubuntu1~20.04.1 [717 kB]
[00:00:21] Get:3 http://archive.ubuntu.com/ubuntu focal/main amd64 libexpat1 amd64 2.2.9-1build1 [73.3 kB]
[00:00:21] Get:4 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3.8-minimal amd64 3.8.10-0ubuntu1~20.04.1 [1900 kB]
[00:00:21] Get:5 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-minimal amd64 3.8.2-0ubuntu2 [23.6 kB]
[00:00:21] Get:6 http://archive.ubuntu.com/ubuntu focal/main amd64 mime-support all 3.64ubuntu1 [30.6 kB]
[00:00:21] Get:7 http://archive.ubuntu.com/ubuntu focal/main amd64 libmpdec2 amd64 2.4.2-3 [81.1 kB]
[00:00:21] Get:8 http://archive.ubuntu.com/ubuntu focal/main amd64 readline-common all 8.0-4 [53.5 kB]
[00:00:21] Get:9 http://archive.ubuntu.com/ubuntu focal/main amd64 libreadline8 amd64 8.0-4 [131 kB]
[00:00:21] Get:10 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libsqlite3-0 amd64 3.31.1-4ubuntu0.2 [549 kB]
[00:00:21] Get:11 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8-stdlib amd64 3.8.10-0ubuntu1~20.04.1 [1674 kB]
[00:00:21] Get:12 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3.8 amd64 3.8.10-0ubuntu1~20.04.1 [387 kB]
[00:00:21] Get:13 http://archive.ubuntu.com/ubuntu focal/main amd64 libpython3-stdlib amd64 3.8.2-0ubuntu2 [7068 B]
[00:00:21] Get:14 http://archive.ubuntu.com/ubuntu focal/main amd64 python3 amd64 3.8.2-0ubuntu2 [47.6 kB]
[00:00:21] Get:15 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libapparmor1 amd64 2.13.3-7ubuntu5.1 [34.1 kB]
[00:00:21] Get:16 http://archive.ubuntu.com/ubuntu focal/main amd64 libcap2 amd64 1:2.32-1 [15.9 kB]
[00:00:21] Get:17 http://archive.ubuntu.com/ubuntu focal/main amd64 libargon2-1 amd64 0~20171227-0.2 [19.2 kB]
[00:00:21] Get:18 http://archive.ubuntu.com/ubuntu focal/main amd64 libdevmapper1.02.1 amd64 2:1.02.167-1ubuntu1 [127 kB]
[00:00:21] Get:19 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libjson-c4 amd64 0.13.1+dfsg-7ubuntu0.3 [29.3 kB]
[00:00:21] Get:20 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libcryptsetup12 amd64 2:2.2.2-3ubuntu2.3 [183 kB]
[00:00:21] Get:21 http://archive.ubuntu.com/ubuntu focal/main amd64 libip4tc2 amd64 1.8.4-3ubuntu2 [18.8 kB]
[00:00:21] Get:22 http://archive.ubuntu.com/ubuntu focal/main amd64 libkmod2 amd64 27-1ubuntu2 [44.3 kB]
[00:00:21] Get:23 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 systemd-timesyncd amd64 245.4-4ubuntu3.13 [28.1 kB]
[00:00:21] Get:24 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 systemd amd64 245.4-4ubuntu3.13 [3809 kB]
[00:00:22] Get:25 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 systemd-sysv amd64 245.4-4ubuntu3.13 [10.3 kB]
[00:00:22] Get:26 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 openssl amd64 1.1.1f-1ubuntu2.8 [620 kB]
[00:00:22] Get:27 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 ca-certificates all 20210119~20.04.2 [145 kB]
[00:00:22] Get:28 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libdbus-1-3 amd64 1.12.16-2ubuntu2.1 [179 kB]
[00:00:22] Get:29 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 dbus amd64 1.12.16-2ubuntu2.1 [151 kB]
[00:00:22] Get:30 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 distro-info-data all 0.43ubuntu1.9 [4744 B]
[00:00:22] Get:31 http://archive.ubuntu.com/ubuntu focal/main amd64 dmsetup amd64 2:1.02.167-1ubuntu1 [75.6 kB]
[00:00:22] Get:32 http://archive.ubuntu.com/ubuntu focal/main amd64 libmagic-mgc amd64 1:5.38-4 [218 kB]
[00:00:22] Get:33 http://archive.ubuntu.com/ubuntu focal/main amd64 libmagic1 amd64 1:5.38-4 [75.9 kB]
[00:00:22] Get:34 http://archive.ubuntu.com/ubuntu focal/main amd64 file amd64 1:5.38-4 [23.3 kB]
[00:00:22] Get:35 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-0 amd64 2.64.6-1~ubuntu20.04.4 [1287 kB]
[00:00:22] Get:36 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgirepository-1.0-1 amd64 1.64.1-1~ubuntu20.04.1 [85.7 kB]
[00:00:22] Get:37 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-glib-2.0 amd64 1.64.1-1~ubuntu20.04.1 [134 kB]
[00:00:22] Get:38 http://archive.ubuntu.com/ubuntu focal/main amd64 libbsd0 amd64 0.10.0-1 [45.4 kB]
[00:00:22] Get:39 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-data all 2.64.6-1~ubuntu20.04.4 [6052 B]
[00:00:22] Get:40 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 tzdata all 2021e-0ubuntu0.20.04 [295 kB]
[00:00:22] Get:41 http://archive.ubuntu.com/ubuntu focal/main amd64 libicu66 amd64 66.1-2ubuntu2 [8520 kB]
[00:00:23] Get:42 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libnss-systemd amd64 245.4-4ubuntu3.13 [95.8 kB]
[00:00:23] Get:43 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libpam-systemd amd64 245.4-4ubuntu3.13 [186 kB]
[00:00:23] Get:44 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libxml2 amd64 2.9.10+dfsg-5ubuntu0.20.04.1 [640 kB]
[00:00:23] Get:45 http://archive.ubuntu.com/ubuntu focal/main amd64 lsb-release all 11.1.0ubuntu2 [10.6 kB]
[00:00:23] Get:46 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-dbus amd64 1.2.16-1build1 [94.0 kB]
[00:00:23] Get:47 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-gi amd64 3.36.0-1 [165 kB]
[00:00:23] Get:48 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 networkd-dispatcher all 2.1-2~ubuntu20.04.1 [14.6 kB]
[00:00:23] Get:49 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-pkg-resources all 45.2.0-1 [130 kB]
[00:00:23] Get:50 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-six all 1.14.0-2 [12.1 kB]
[00:00:23] Get:51 http://archive.ubuntu.com/ubuntu focal/main amd64 shared-mime-info amd64 1.15-1 [430 kB]
[00:00:23] Get:52 http://archive.ubuntu.com/ubuntu focal/main amd64 ucf all 3.0038+nmu1 [51.6 kB]
[00:00:23] Get:53 http://archive.ubuntu.com/ubuntu focal/main amd64 xdg-user-dirs amd64 0.17-2ubuntu1 [48.3 kB]
[00:00:23] Get:54 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 xz-utils amd64 5.2.4-1ubuntu1 [82.5 kB]
[00:00:23] Get:55 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 krb5-locales all 1.17-6ubuntu4.1 [11.4 kB]
[00:00:23] Get:56 http://archive.ubuntu.com/ubuntu focal/main amd64 libcbor0.6 amd64 0.6.0-0ubuntu1 [21.1 kB]
[00:00:23] Get:57 http://archive.ubuntu.com/ubuntu focal/main amd64 libedit2 amd64 3.1-20191231-1 [87.0 kB]
[00:00:23] Get:58 http://archive.ubuntu.com/ubuntu focal/main amd64 libfido2-1 amd64 1.3.1-1ubuntu2 [47.9 kB]
[00:00:23] Get:59 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libkrb5support0 amd64 1.17-6ubuntu4.1 [30.9 kB]
[00:00:23] Get:60 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libk5crypto3 amd64 1.17-6ubuntu4.1 [79.9 kB]
[00:00:23] Get:61 http://archive.ubuntu.com/ubuntu focal/main amd64 libkeyutils1 amd64 1.6-6ubuntu1 [10.2 kB]
[00:00:23] Get:62 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libkrb5-3 amd64 1.17-6ubuntu4.1 [330 kB]
[00:00:23] Get:63 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgssapi-krb5-2 amd64 1.17-6ubuntu4.1 [121 kB]
[00:00:23] Get:64 http://archive.ubuntu.com/ubuntu focal/main amd64 libpsl5 amd64 0.21.0-1ubuntu1 [51.5 kB]
[00:00:24] Get:65 http://archive.ubuntu.com/ubuntu focal/main amd64 libxau6 amd64 1:1.0.9-0ubuntu1 [7488 B]
[00:00:24] Get:66 http://archive.ubuntu.com/ubuntu focal/main amd64 libxdmcp6 amd64 1:1.1.3-0ubuntu1 [10.6 kB]
[00:00:24] Get:67 http://archive.ubuntu.com/ubuntu focal/main amd64 libxcb1 amd64 1.14-2 [44.7 kB]
[00:00:24] Get:68 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx11-data all 2:1.6.9-2ubuntu1.2 [113 kB]
[00:00:24] Get:69 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libx11-6 amd64 2:1.6.9-2ubuntu1.2 [575 kB]
[00:00:24] Get:70 http://archive.ubuntu.com/ubuntu focal/main amd64 libxext6 amd64 2:1.3.4-0ubuntu1 [29.1 kB]
[00:00:24] Get:71 http://archive.ubuntu.com/ubuntu focal/main amd64 libxmuu1 amd64 2:1.1.3-0ubuntu1 [9728 B]
[00:00:24] Get:72 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 openssh-client amd64 1:8.2p1-4ubuntu0.3 [671 kB]
[00:00:24] Get:73 http://archive.ubuntu.com/ubuntu focal/main amd64 publicsuffix all 20200303.0012-1 [111 kB]
[00:00:24] Get:74 http://archive.ubuntu.com/ubuntu focal/main amd64 wget amd64 1.20.3-1ubuntu1 [349 kB]
[00:00:24] Get:75 http://archive.ubuntu.com/ubuntu focal/main amd64 xauth amd64 1:1.1-0ubuntu1 [25.0 kB]
[00:00:24] Get:76 http://archive.ubuntu.com/ubuntu focal/main amd64 libwrap0 amd64 7.6.q-30 [46.3 kB]
[00:00:24] Get:77 http://archive.ubuntu.com/ubuntu focal/main amd64 ncurses-term all 6.2-0ubuntu2 [249 kB]
[00:00:24] Get:78 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 openssh-sftp-server amd64 1:8.2p1-4ubuntu0.3 [51.5 kB]
[00:00:24] Get:79 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 openssh-server amd64 1:8.2p1-4ubuntu0.3 [377 kB]
[00:00:24] Get:80 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-certifi all 2019.11.28-1 [149 kB]
[00:00:24] Get:81 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-chardet all 3.0.4-4build1 [80.4 kB]
[00:00:24] Get:82 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-idna all 2.8-1 [34.6 kB]
[00:00:24] Get:83 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-urllib3 all 1.25.8-2ubuntu0.1 [88.3 kB]
[00:00:24] Get:84 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-requests all 2.22.0-2ubuntu1 [47.1 kB]
[00:00:24] Get:85 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-distro all 1.4.0-1 [14.6 kB]
[00:00:24] Get:86 http://archive.ubuntu.com/ubuntu focal/main amd64 ssh-import-id all 5.10-0ubuntu1 [10.0 kB]
[00:00:24] debconf: delaying package configuration, since apt-utils is not installed
[00:00:24] Fetched 29.0 MB in 4s (8150 kB/s)
[00:00:24] Selecting previously unselected package libssl1.1:amd64.
[00:00:24] (Reading database ... 
[00:00:24] (Reading database ... 5%
[00:00:24] (Reading database ... 10%
[00:00:24] (Reading database ... 15%
[00:00:24] (Reading database ... 20%
[00:00:24] (Reading database ... 25%
[00:00:24] (Reading database ... 30%
[00:00:24] (Reading database ... 35%
[00:00:24] (Reading database ... 40%
[00:00:24] (Reading database ... 45%
[00:00:24] (Reading database ... 50%
[00:00:24] (Reading database ... 55%
[00:00:24] (Reading database ... 60%
[00:00:24] (Reading database ... 65%
[00:00:24] (Reading database ... 70%
[00:00:24] (Reading database ... 75%
[00:00:24] (Reading database ... 80%
[00:00:24] (Reading database ... 85%
[00:00:24] (Reading database ... 90%
[00:00:24] (Reading database ... 95%
[00:00:24] (Reading database ... 100%
[00:00:24] (Reading database ... 4127 files and directories currently installed.)
[00:00:24] Preparing to unpack .../libssl1.1_1.1.1f-1ubuntu2.8_amd64.deb ...
[00:00:24] Unpacking libssl1.1:amd64 (1.1.1f-1ubuntu2.8) ...
[00:00:25] Selecting previously unselected package libpython3.8-minimal:amd64.
[00:00:25] Preparing to unpack .../libpython3.8-minimal_3.8.10-0ubuntu1~20.04.1_amd64.deb ...
[00:00:25] Unpacking libpython3.8-minimal:amd64 (3.8.10-0ubuntu1~20.04.1) ...
[00:00:25] Selecting previously unselected package libexpat1:amd64.
[00:00:25] Preparing to unpack .../libexpat1_2.2.9-1build1_amd64.deb ...
[00:00:25] Unpacking libexpat1:amd64 (2.2.9-1build1) ...
[00:00:25] Selecting previously unselected package python3.8-minimal.
[00:00:25] Preparing to unpack .../python3.8-minimal_3.8.10-0ubuntu1~20.04.1_amd64.deb ...
[00:00:25] Unpacking python3.8-minimal (3.8.10-0ubuntu1~20.04.1) ...
[00:00:25] Setting up libssl1.1:amd64 (1.1.1f-1ubuntu2.8) ...
[00:00:25] debconf: unable to initialize frontend: Dialog
[00:00:25] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:25] debconf: falling back to frontend: Readline
[00:00:25] debconf: unable to initialize frontend: Readline
[00:00:25] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:25] debconf: falling back to frontend: Teletype
[00:00:25] Setting up libpython3.8-minimal:amd64 (3.8.10-0ubuntu1~20.04.1) ...
[00:00:25] Setting up libexpat1:amd64 (2.2.9-1build1) ...
[00:00:25] Setting up python3.8-minimal (3.8.10-0ubuntu1~20.04.1) ...
[00:00:26] Selecting previously unselected package python3-minimal.
[00:00:26] (Reading database ... 
[00:00:26] (Reading database ... 5%
[00:00:26] (Reading database ... 10%
[00:00:26] (Reading database ... 15%
[00:00:26] (Reading database ... 20%
[00:00:26] (Reading database ... 25%
[00:00:26] (Reading database ... 30%
[00:00:26] (Reading database ... 35%
[00:00:26] (Reading database ... 40%
[00:00:26] (Reading database ... 45%
[00:00:26] (Reading database ... 50%
[00:00:26] (Reading database ... 55%
[00:00:26] (Reading database ... 60%
[00:00:26] (Reading database ... 65%
[00:00:26] (Reading database ... 70%
[00:00:26] (Reading database ... 75%
[00:00:26] (Reading database ... 80%
[00:00:26] (Reading database ... 85%
[00:00:26] (Reading database ... 90%
[00:00:26] (Reading database ... 95%
[00:00:26] (Reading database ... 100%
[00:00:26] (Reading database ... 4428 files and directories currently installed.)
[00:00:26] Preparing to unpack .../0-python3-minimal_3.8.2-0ubuntu2_amd64.deb ...
[00:00:26] Unpacking python3-minimal (3.8.2-0ubuntu2) ...
[00:00:26] Selecting previously unselected package mime-support.
[00:00:26] Preparing to unpack .../1-mime-support_3.64ubuntu1_all.deb ...
[00:00:26] Unpacking mime-support (3.64ubuntu1) ...
[00:00:26] Selecting previously unselected package libmpdec2:amd64.
[00:00:26] Preparing to unpack .../2-libmpdec2_2.4.2-3_amd64.deb ...
[00:00:26] Unpacking libmpdec2:amd64 (2.4.2-3) ...
[00:00:26] Selecting previously unselected package readline-common.
[00:00:26] Preparing to unpack .../3-readline-common_8.0-4_all.deb ...
[00:00:26] Unpacking readline-common (8.0-4) ...
[00:00:26] Selecting previously unselected package libreadline8:amd64.
[00:00:26] Preparing to unpack .../4-libreadline8_8.0-4_amd64.deb ...
[00:00:26] Unpacking libreadline8:amd64 (8.0-4) ...
[00:00:27] Selecting previously unselected package libsqlite3-0:amd64.
[00:00:27] Preparing to unpack .../5-libsqlite3-0_3.31.1-4ubuntu0.2_amd64.deb ...
[00:00:27] Unpacking libsqlite3-0:amd64 (3.31.1-4ubuntu0.2) ...
[00:00:27] Selecting previously unselected package libpython3.8-stdlib:amd64.
[00:00:27] Preparing to unpack .../6-libpython3.8-stdlib_3.8.10-0ubuntu1~20.04.1_amd64.deb ...
[00:00:27] Unpacking libpython3.8-stdlib:amd64 (3.8.10-0ubuntu1~20.04.1) ...
[00:00:27] Selecting previously unselected package python3.8.
[00:00:27] Preparing to unpack .../7-python3.8_3.8.10-0ubuntu1~20.04.1_amd64.deb ...
[00:00:27] Unpacking python3.8 (3.8.10-0ubuntu1~20.04.1) ...
[00:00:27] Selecting previously unselected package libpython3-stdlib:amd64.
[00:00:27] Preparing to unpack .../8-libpython3-stdlib_3.8.2-0ubuntu2_amd64.deb ...
[00:00:27] Unpacking libpython3-stdlib:amd64 (3.8.2-0ubuntu2) ...
[00:00:27] Setting up python3-minimal (3.8.2-0ubuntu2) ...
[00:00:27] Selecting previously unselected package python3.
[00:00:27] (Reading database ... 
[00:00:27] (Reading database ... 5%
[00:00:27] (Reading database ... 10%
[00:00:27] (Reading database ... 15%
[00:00:27] (Reading database ... 20%
[00:00:27] (Reading database ... 25%
[00:00:27] (Reading database ... 30%
[00:00:27] (Reading database ... 35%
[00:00:27] (Reading database ... 40%
[00:00:27] (Reading database ... 45%
[00:00:27] (Reading database ... 50%
[00:00:27] (Reading database ... 55%
[00:00:27] (Reading database ... 60%
[00:00:27] (Reading database ... 65%
[00:00:27] (Reading database ... 70%
[00:00:27] (Reading database ... 75%
[00:00:27] (Reading database ... 80%
[00:00:27] (Reading database ... 85%
[00:00:27] (Reading database ... 90%
[00:00:27] (Reading database ... 95%
[00:00:27] (Reading database ... 100%
[00:00:27] (Reading database ... 4858 files and directories currently installed.)
[00:00:27] Preparing to unpack .../00-python3_3.8.2-0ubuntu2_amd64.deb ...
[00:00:27] Unpacking python3 (3.8.2-0ubuntu2) ...
[00:00:27] Selecting previously unselected package libapparmor1:amd64.
[00:00:27] Preparing to unpack .../01-libapparmor1_2.13.3-7ubuntu5.1_amd64.deb ...
[00:00:27] Unpacking libapparmor1:amd64 (2.13.3-7ubuntu5.1) ...
[00:00:27] Selecting previously unselected package libcap2:amd64.
[00:00:27] Preparing to unpack .../02-libcap2_1%3a2.32-1_amd64.deb ...
[00:00:27] Unpacking libcap2:amd64 (1:2.32-1) ...
[00:00:27] Selecting previously unselected package libargon2-1:amd64.
[00:00:27] Preparing to unpack .../03-libargon2-1_0~20171227-0.2_amd64.deb ...
[00:00:27] Unpacking libargon2-1:amd64 (0~20171227-0.2) ...
[00:00:27] Selecting previously unselected package libdevmapper1.02.1:amd64.
[00:00:27] Preparing to unpack .../04-libdevmapper1.02.1_2%3a1.02.167-1ubuntu1_amd64.deb ...
[00:00:27] Unpacking libdevmapper1.02.1:amd64 (2:1.02.167-1ubuntu1) ...
[00:00:27] Selecting previously unselected package libjson-c4:amd64.
[00:00:27] Preparing to unpack .../05-libjson-c4_0.13.1+dfsg-7ubuntu0.3_amd64.deb ...
[00:00:27] Unpacking libjson-c4:amd64 (0.13.1+dfsg-7ubuntu0.3) ...
[00:00:27] Selecting previously unselected package libcryptsetup12:amd64.
[00:00:27] Preparing to unpack .../06-libcryptsetup12_2%3a2.2.2-3ubuntu2.3_amd64.deb ...
[00:00:27] Unpacking libcryptsetup12:amd64 (2:2.2.2-3ubuntu2.3) ...
[00:00:27] Selecting previously unselected package libip4tc2:amd64.
[00:00:27] Preparing to unpack .../07-libip4tc2_1.8.4-3ubuntu2_amd64.deb ...
[00:00:27] Unpacking libip4tc2:amd64 (1.8.4-3ubuntu2) ...
[00:00:27] Selecting previously unselected package libkmod2:amd64.
[00:00:27] Preparing to unpack .../08-libkmod2_27-1ubuntu2_amd64.deb ...
[00:00:27] Unpacking libkmod2:amd64 (27-1ubuntu2) ...
[00:00:27] Selecting previously unselected package systemd-timesyncd.
[00:00:28] Preparing to unpack .../09-systemd-timesyncd_245.4-4ubuntu3.13_amd64.deb ...
[00:00:28] Unpacking systemd-timesyncd (245.4-4ubuntu3.13) ...
[00:00:28] Selecting previously unselected package systemd.
[00:00:28] Preparing to unpack .../10-systemd_245.4-4ubuntu3.13_amd64.deb ...
[00:00:28] Unpacking systemd (245.4-4ubuntu3.13) ...
[00:00:28] Setting up libapparmor1:amd64 (2.13.3-7ubuntu5.1) ...
[00:00:28] Setting up libcap2:amd64 (1:2.32-1) ...
[00:00:28] Setting up libargon2-1:amd64 (0~20171227-0.2) ...
[00:00:28] Setting up libdevmapper1.02.1:amd64 (2:1.02.167-1ubuntu1) ...
[00:00:28] Setting up libjson-c4:amd64 (0.13.1+dfsg-7ubuntu0.3) ...
[00:00:28] Setting up libcryptsetup12:amd64 (2:2.2.2-3ubuntu2.3) ...
[00:00:28] Setting up libip4tc2:amd64 (1.8.4-3ubuntu2) ...
[00:00:28] Setting up libkmod2:amd64 (27-1ubuntu2) ...
[00:00:28] Setting up systemd-timesyncd (245.4-4ubuntu3.13) ...
[00:00:29] Created symlink /etc/systemd/system/dbus-org.freedesktop.timesync1.service → /lib/systemd/system/systemd-timesyncd.service.
[00:00:29] Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.
[00:00:29] Setting up systemd (245.4-4ubuntu3.13) ...
[00:00:29] Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service → /lib/systemd/system/getty@.service.
[00:00:29] Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /lib/systemd/system/remote-fs.target.
[00:00:29] Created symlink /etc/systemd/system/dbus-org.freedesktop.resolve1.service → /lib/systemd/system/systemd-resolved.service.
[00:00:29] Created symlink /etc/systemd/system/multi-user.target.wants/systemd-resolved.service → /lib/systemd/system/systemd-resolved.service.
[00:00:29] ln: failed to create symbolic link '/etc/resolv.conf': Device or resource busy
[00:00:29] Created symlink /etc/systemd/system/multi-user.target.wants/ondemand.service → /lib/systemd/system/ondemand.service.
[00:00:29] Created symlink /etc/systemd/system/sysinit.target.wants/systemd-pstore.service → /lib/systemd/system/systemd-pstore.service.
[00:00:29] Initializing machine ID from random generator.
[00:00:29] Selecting previously unselected package systemd-sysv.
[00:00:29] (Reading database ... 
[00:00:29] (Reading database ... 5%
[00:00:29] (Reading database ... 10%
[00:00:29] (Reading database ... 15%
[00:00:29] (Reading database ... 20%
[00:00:29] (Reading database ... 25%
[00:00:29] (Reading database ... 30%
[00:00:29] (Reading database ... 35%
[00:00:29] (Reading database ... 40%
[00:00:29] (Reading database ... 45%
[00:00:29] (Reading database ... 50%
[00:00:29] (Reading database ... 55%
[00:00:29] (Reading database ... 60%
[00:00:29] (Reading database ... 65%
[00:00:29] (Reading database ... 70%
[00:00:29] (Reading database ... 75%
[00:00:29] (Reading database ... 80%
[00:00:29] (Reading database ... 85%
[00:00:29] (Reading database ... 90%
[00:00:29] (Reading database ... 95%
[00:00:29] (Reading database ... 100%
[00:00:29] (Reading database ... 5694 files and directories currently installed.)
[00:00:29] Preparing to unpack .../00-systemd-sysv_245.4-4ubuntu3.13_amd64.deb ...
[00:00:29] Unpacking systemd-sysv (245.4-4ubuntu3.13) ...
[00:00:29] Selecting previously unselected package openssl.
[00:00:29] Preparing to unpack .../01-openssl_1.1.1f-1ubuntu2.8_amd64.deb ...
[00:00:29] Unpacking openssl (1.1.1f-1ubuntu2.8) ...
[00:00:30] Selecting previously unselected package ca-certificates.
[00:00:30] Preparing to unpack .../02-ca-certificates_20210119~20.04.2_all.deb ...
[00:00:30] Unpacking ca-certificates (20210119~20.04.2) ...
[00:00:30] Selecting previously unselected package libdbus-1-3:amd64.
[00:00:30] Preparing to unpack .../03-libdbus-1-3_1.12.16-2ubuntu2.1_amd64.deb ...
[00:00:30] Unpacking libdbus-1-3:amd64 (1.12.16-2ubuntu2.1) ...
[00:00:30] Selecting previously unselected package dbus.
[00:00:30] Preparing to unpack .../04-dbus_1.12.16-2ubuntu2.1_amd64.deb ...
[00:00:30] Unpacking dbus (1.12.16-2ubuntu2.1) ...
[00:00:30] Selecting previously unselected package distro-info-data.
[00:00:30] Preparing to unpack .../05-distro-info-data_0.43ubuntu1.9_all.deb ...
[00:00:30] Unpacking distro-info-data (0.43ubuntu1.9) ...
[00:00:30] Selecting previously unselected package dmsetup.
[00:00:30] Preparing to unpack .../06-dmsetup_2%3a1.02.167-1ubuntu1_amd64.deb ...
[00:00:30] Unpacking dmsetup (2:1.02.167-1ubuntu1) ...
[00:00:30] Selecting previously unselected package libmagic-mgc.
[00:00:30] Preparing to unpack .../07-libmagic-mgc_1%3a5.38-4_amd64.deb ...
[00:00:30] Unpacking libmagic-mgc (1:5.38-4) ...
[00:00:30] Selecting previously unselected package libmagic1:amd64.
[00:00:30] Preparing to unpack .../08-libmagic1_1%3a5.38-4_amd64.deb ...
[00:00:30] Unpacking libmagic1:amd64 (1:5.38-4) ...
[00:00:30] Selecting previously unselected package file.
[00:00:30] Preparing to unpack .../09-file_1%3a5.38-4_amd64.deb ...
[00:00:30] Unpacking file (1:5.38-4) ...
[00:00:30] Selecting previously unselected package libglib2.0-0:amd64.
[00:00:30] Preparing to unpack .../10-libglib2.0-0_2.64.6-1~ubuntu20.04.4_amd64.deb ...
[00:00:30] Unpacking libglib2.0-0:amd64 (2.64.6-1~ubuntu20.04.4) ...
[00:00:30] Selecting previously unselected package libgirepository-1.0-1:amd64.
[00:00:30] Preparing to unpack .../11-libgirepository-1.0-1_1.64.1-1~ubuntu20.04.1_amd64.deb ...
[00:00:30] Unpacking libgirepository-1.0-1:amd64 (1.64.1-1~ubuntu20.04.1) ...
[00:00:30] Selecting previously unselected package gir1.2-glib-2.0:amd64.
[00:00:30] Preparing to unpack .../12-gir1.2-glib-2.0_1.64.1-1~ubuntu20.04.1_amd64.deb ...
[00:00:30] Unpacking gir1.2-glib-2.0:amd64 (1.64.1-1~ubuntu20.04.1) ...
[00:00:30] Selecting previously unselected package libbsd0:amd64.
[00:00:30] Preparing to unpack .../13-libbsd0_0.10.0-1_amd64.deb ...
[00:00:30] Unpacking libbsd0:amd64 (0.10.0-1) ...
[00:00:30] Selecting previously unselected package libglib2.0-data.
[00:00:30] Preparing to unpack .../14-libglib2.0-data_2.64.6-1~ubuntu20.04.4_all.deb ...
[00:00:30] Unpacking libglib2.0-data (2.64.6-1~ubuntu20.04.4) ...
[00:00:30] Selecting previously unselected package tzdata.
[00:00:30] Preparing to unpack .../15-tzdata_2021e-0ubuntu0.20.04_all.deb ...
[00:00:30] Unpacking tzdata (2021e-0ubuntu0.20.04) ...
[00:00:31] Selecting previously unselected package libicu66:amd64.
[00:00:31] Preparing to unpack .../16-libicu66_66.1-2ubuntu2_amd64.deb ...
[00:00:31] Unpacking libicu66:amd64 (66.1-2ubuntu2) ...
[00:00:32] Selecting previously unselected package libnss-systemd:amd64.
[00:00:32] Preparing to unpack .../17-libnss-systemd_245.4-4ubuntu3.13_amd64.deb ...
[00:00:32] Unpacking libnss-systemd:amd64 (245.4-4ubuntu3.13) ...
[00:00:32] Selecting previously unselected package libpam-systemd:amd64.
[00:00:32] Preparing to unpack .../18-libpam-systemd_245.4-4ubuntu3.13_amd64.deb ...
[00:00:33] Unpacking libpam-systemd:amd64 (245.4-4ubuntu3.13) ...
[00:00:33] Selecting previously unselected package libxml2:amd64.
[00:00:33] Preparing to unpack .../19-libxml2_2.9.10+dfsg-5ubuntu0.20.04.1_amd64.deb ...
[00:00:33] Unpacking libxml2:amd64 (2.9.10+dfsg-5ubuntu0.20.04.1) ...
[00:00:33] Selecting previously unselected package lsb-release.
[00:00:33] Preparing to unpack .../20-lsb-release_11.1.0ubuntu2_all.deb ...
[00:00:33] Unpacking lsb-release (11.1.0ubuntu2) ...
[00:00:33] Selecting previously unselected package python3-dbus.
[00:00:33] Preparing to unpack .../21-python3-dbus_1.2.16-1build1_amd64.deb ...
[00:00:33] Unpacking python3-dbus (1.2.16-1build1) ...
[00:00:33] Selecting previously unselected package python3-gi.
[00:00:33] Preparing to unpack .../22-python3-gi_3.36.0-1_amd64.deb ...
[00:00:33] Unpacking python3-gi (3.36.0-1) ...
[00:00:33] Selecting previously unselected package networkd-dispatcher.
[00:00:33] Preparing to unpack .../23-networkd-dispatcher_2.1-2~ubuntu20.04.1_all.deb ...
[00:00:33] Unpacking networkd-dispatcher (2.1-2~ubuntu20.04.1) ...
[00:00:33] Selecting previously unselected package python3-pkg-resources.
[00:00:33] Preparing to unpack .../24-python3-pkg-resources_45.2.0-1_all.deb ...
[00:00:33] Unpacking python3-pkg-resources (45.2.0-1) ...
[00:00:33] Selecting previously unselected package python3-six.
[00:00:33] Preparing to unpack .../25-python3-six_1.14.0-2_all.deb ...
[00:00:33] Unpacking python3-six (1.14.0-2) ...
[00:00:33] Selecting previously unselected package shared-mime-info.
[00:00:33] Preparing to unpack .../26-shared-mime-info_1.15-1_amd64.deb ...
[00:00:33] Unpacking shared-mime-info (1.15-1) ...
[00:00:33] Selecting previously unselected package ucf.
[00:00:33] Preparing to unpack .../27-ucf_3.0038+nmu1_all.deb ...
[00:00:33] Moving old data out of the way
[00:00:33] Unpacking ucf (3.0038+nmu1) ...
[00:00:33] Selecting previously unselected package xdg-user-dirs.
[00:00:33] Preparing to unpack .../28-xdg-user-dirs_0.17-2ubuntu1_amd64.deb ...
[00:00:33] Unpacking xdg-user-dirs (0.17-2ubuntu1) ...
[00:00:33] Selecting previously unselected package xz-utils.
[00:00:33] Preparing to unpack .../29-xz-utils_5.2.4-1ubuntu1_amd64.deb ...
[00:00:33] Unpacking xz-utils (5.2.4-1ubuntu1) ...
[00:00:33] Selecting previously unselected package krb5-locales.
[00:00:33] Preparing to unpack .../30-krb5-locales_1.17-6ubuntu4.1_all.deb ...
[00:00:33] Unpacking krb5-locales (1.17-6ubuntu4.1) ...
[00:00:33] Selecting previously unselected package libcbor0.6:amd64.
[00:00:33] Preparing to unpack .../31-libcbor0.6_0.6.0-0ubuntu1_amd64.deb ...
[00:00:33] Unpacking libcbor0.6:amd64 (0.6.0-0ubuntu1) ...
[00:00:33] Selecting previously unselected package libedit2:amd64.
[00:00:33] Preparing to unpack .../32-libedit2_3.1-20191231-1_amd64.deb ...
[00:00:33] Unpacking libedit2:amd64 (3.1-20191231-1) ...
[00:00:33] Selecting previously unselected package libfido2-1:amd64.
[00:00:33] Preparing to unpack .../33-libfido2-1_1.3.1-1ubuntu2_amd64.deb ...
[00:00:33] Unpacking libfido2-1:amd64 (1.3.1-1ubuntu2) ...
[00:00:33] Selecting previously unselected package libkrb5support0:amd64.
[00:00:33] Preparing to unpack .../34-libkrb5support0_1.17-6ubuntu4.1_amd64.deb ...
[00:00:33] Unpacking libkrb5support0:amd64 (1.17-6ubuntu4.1) ...
[00:00:33] Selecting previously unselected package libk5crypto3:amd64.
[00:00:33] Preparing to unpack .../35-libk5crypto3_1.17-6ubuntu4.1_amd64.deb ...
[00:00:33] Unpacking libk5crypto3:amd64 (1.17-6ubuntu4.1) ...
[00:00:33] Selecting previously unselected package libkeyutils1:amd64.
[00:00:33] Preparing to unpack .../36-libkeyutils1_1.6-6ubuntu1_amd64.deb ...
[00:00:33] Unpacking libkeyutils1:amd64 (1.6-6ubuntu1) ...
[00:00:33] Selecting previously unselected package libkrb5-3:amd64.
[00:00:33] Preparing to unpack .../37-libkrb5-3_1.17-6ubuntu4.1_amd64.deb ...
[00:00:33] Unpacking libkrb5-3:amd64 (1.17-6ubuntu4.1) ...
[00:00:33] Selecting previously unselected package libgssapi-krb5-2:amd64.
[00:00:33] Preparing to unpack .../38-libgssapi-krb5-2_1.17-6ubuntu4.1_amd64.deb ...
[00:00:33] Unpacking libgssapi-krb5-2:amd64 (1.17-6ubuntu4.1) ...
[00:00:33] Selecting previously unselected package libpsl5:amd64.
[00:00:34] Preparing to unpack .../39-libpsl5_0.21.0-1ubuntu1_amd64.deb ...
[00:00:34] Unpacking libpsl5:amd64 (0.21.0-1ubuntu1) ...
[00:00:34] Selecting previously unselected package libxau6:amd64.
[00:00:34] Preparing to unpack .../40-libxau6_1%3a1.0.9-0ubuntu1_amd64.deb ...
[00:00:34] Unpacking libxau6:amd64 (1:1.0.9-0ubuntu1) ...
[00:00:34] Selecting previously unselected package libxdmcp6:amd64.
[00:00:34] Preparing to unpack .../41-libxdmcp6_1%3a1.1.3-0ubuntu1_amd64.deb ...
[00:00:34] Unpacking libxdmcp6:amd64 (1:1.1.3-0ubuntu1) ...
[00:00:34] Selecting previously unselected package libxcb1:amd64.
[00:00:34] Preparing to unpack .../42-libxcb1_1.14-2_amd64.deb ...
[00:00:34] Unpacking libxcb1:amd64 (1.14-2) ...
[00:00:34] Selecting previously unselected package libx11-data.
[00:00:34] Preparing to unpack .../43-libx11-data_2%3a1.6.9-2ubuntu1.2_all.deb ...
[00:00:34] Unpacking libx11-data (2:1.6.9-2ubuntu1.2) ...
[00:00:34] Selecting previously unselected package libx11-6:amd64.
[00:00:34] Preparing to unpack .../44-libx11-6_2%3a1.6.9-2ubuntu1.2_amd64.deb ...
[00:00:34] Unpacking libx11-6:amd64 (2:1.6.9-2ubuntu1.2) ...
[00:00:34] Selecting previously unselected package libxext6:amd64.
[00:00:34] Preparing to unpack .../45-libxext6_2%3a1.3.4-0ubuntu1_amd64.deb ...
[00:00:34] Unpacking libxext6:amd64 (2:1.3.4-0ubuntu1) ...
[00:00:34] Selecting previously unselected package libxmuu1:amd64.
[00:00:34] Preparing to unpack .../46-libxmuu1_2%3a1.1.3-0ubuntu1_amd64.deb ...
[00:00:34] Unpacking libxmuu1:amd64 (2:1.1.3-0ubuntu1) ...
[00:00:34] Selecting previously unselected package openssh-client.
[00:00:34] Preparing to unpack .../47-openssh-client_1%3a8.2p1-4ubuntu0.3_amd64.deb ...
[00:00:34] Unpacking openssh-client (1:8.2p1-4ubuntu0.3) ...
[00:00:34] Selecting previously unselected package publicsuffix.
[00:00:34] Preparing to unpack .../48-publicsuffix_20200303.0012-1_all.deb ...
[00:00:34] Unpacking publicsuffix (20200303.0012-1) ...
[00:00:34] Selecting previously unselected package wget.
[00:00:34] Preparing to unpack .../49-wget_1.20.3-1ubuntu1_amd64.deb ...
[00:00:34] Unpacking wget (1.20.3-1ubuntu1) ...
[00:00:34] Selecting previously unselected package xauth.
[00:00:34] Preparing to unpack .../50-xauth_1%3a1.1-0ubuntu1_amd64.deb ...
[00:00:34] Unpacking xauth (1:1.1-0ubuntu1) ...
[00:00:34] Selecting previously unselected package libwrap0:amd64.
[00:00:34] Preparing to unpack .../51-libwrap0_7.6.q-30_amd64.deb ...
[00:00:34] Unpacking libwrap0:amd64 (7.6.q-30) ...
[00:00:35] Selecting previously unselected package ncurses-term.
[00:00:35] Preparing to unpack .../52-ncurses-term_6.2-0ubuntu2_all.deb ...
[00:00:35] Unpacking ncurses-term (6.2-0ubuntu2) ...
[00:00:35] Selecting previously unselected package openssh-sftp-server.
[00:00:35] Preparing to unpack .../53-openssh-sftp-server_1%3a8.2p1-4ubuntu0.3_amd64.deb ...
[00:00:35] Unpacking openssh-sftp-server (1:8.2p1-4ubuntu0.3) ...
[00:00:35] Selecting previously unselected package openssh-server.
[00:00:35] Preparing to unpack .../54-openssh-server_1%3a8.2p1-4ubuntu0.3_amd64.deb ...
[00:00:35] Unpacking openssh-server (1:8.2p1-4ubuntu0.3) ...
[00:00:35] Selecting previously unselected package python3-certifi.
[00:00:35] Preparing to unpack .../55-python3-certifi_2019.11.28-1_all.deb ...
[00:00:35] Unpacking python3-certifi (2019.11.28-1) ...
[00:00:35] Selecting previously unselected package python3-chardet.
[00:00:35] Preparing to unpack .../56-python3-chardet_3.0.4-4build1_all.deb ...
[00:00:35] Unpacking python3-chardet (3.0.4-4build1) ...
[00:00:35] Selecting previously unselected package python3-idna.
[00:00:35] Preparing to unpack .../57-python3-idna_2.8-1_all.deb ...
[00:00:35] Unpacking python3-idna (2.8-1) ...
[00:00:35] Selecting previously unselected package python3-urllib3.
[00:00:35] Preparing to unpack .../58-python3-urllib3_1.25.8-2ubuntu0.1_all.deb ...
[00:00:35] Unpacking python3-urllib3 (1.25.8-2ubuntu0.1) ...
[00:00:35] Selecting previously unselected package python3-requests.
[00:00:35] Preparing to unpack .../59-python3-requests_2.22.0-2ubuntu1_all.deb ...
[00:00:35] Unpacking python3-requests (2.22.0-2ubuntu1) ...
[00:00:35] Selecting previously unselected package python3-distro.
[00:00:35] Preparing to unpack .../60-python3-distro_1.4.0-1_all.deb ...
[00:00:35] Unpacking python3-distro (1.4.0-1) ...
[00:00:35] Selecting previously unselected package ssh-import-id.
[00:00:35] Preparing to unpack .../61-ssh-import-id_5.10-0ubuntu1_all.deb ...
[00:00:35] Unpacking ssh-import-id (5.10-0ubuntu1) ...
[00:00:35] Setting up systemd-sysv (245.4-4ubuntu3.13) ...
[00:00:35] Setting up libxau6:amd64 (1:1.0.9-0ubuntu1) ...
[00:00:35] Setting up libkeyutils1:amd64 (1.6-6ubuntu1) ...
[00:00:35] Setting up libpsl5:amd64 (0.21.0-1ubuntu1) ...
[00:00:35] Setting up mime-support (3.64ubuntu1) ...
[00:00:35] Setting up wget (1.20.3-1ubuntu1) ...
[00:00:36] Setting up xdg-user-dirs (0.17-2ubuntu1) ...
[00:00:36] Setting up libmagic-mgc (1:5.38-4) ...
[00:00:36] Setting up libglib2.0-0:amd64 (2.64.6-1~ubuntu20.04.4) ...
[00:00:36] No schema files found: doing nothing.
[00:00:36] Setting up distro-info-data (0.43ubuntu1.9) ...
[00:00:36] Setting up libsqlite3-0:amd64 (3.31.1-4ubuntu0.2) ...
[00:00:36] Setting up libmagic1:amd64 (1:5.38-4) ...
[00:00:36] Setting up libnss-systemd:amd64 (245.4-4ubuntu3.13) ...
[00:00:36] First installation detected...
[00:00:36] Checking NSS setup...
[00:00:36] Setting up krb5-locales (1.17-6ubuntu4.1) ...
[00:00:36] Setting up file (1:5.38-4) ...
[00:00:36] Setting up libcbor0.6:amd64 (0.6.0-0ubuntu1) ...
[00:00:36] Setting up libkrb5support0:amd64 (1.17-6ubuntu4.1) ...
[00:00:36] Setting up tzdata (2021e-0ubuntu0.20.04) ...
[00:00:36] debconf: unable to initialize frontend: Dialog
[00:00:36] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:36] debconf: falling back to frontend: Readline
[00:00:36] debconf: unable to initialize frontend: Readline
[00:00:36] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:36] debconf: falling back to frontend: Teletype
[00:00:36] Configuring tzdata
[00:00:36] ------------------
[00:00:36] 
[00:00:36] Please select the geographic area in which you live. Subsequent configuration
[00:00:36] questions will narrow this down by presenting a list of cities, representing
[00:00:36] the time zones in which they are located.
[00:00:36] 
[00:00:36]   1. Africa      4. Australia  7. Atlantic  10. Pacific  13. Etc
[00:00:36]   2. America     5. Arctic     8. Europe    11. SystemV
[00:00:36]   3. Antarctica  6. Asia       9. Indian    12. US
[00:00:36] Geographic area: 
[00:00:36] Use of uninitialized value $_[1] in join or string at /usr/share/perl5/Debconf/DbDriver/Stack.pm line 111.
[00:00:36] 
[00:00:36] Current default time zone: '/UTC'
[00:00:36] Local time is now:      Mon Nov 15 09:16:38 UTC 2021.
[00:00:36] Universal Time is now:  Mon Nov 15 09:16:38 UTC 2021.
[00:00:36] Run 'dpkg-reconfigure tzdata' if you wish to change it.
[00:00:36] 
[00:00:36] Use of uninitialized value $val in substitution (s///) at /usr/share/perl5/Debconf/Format/822.pm line 83, <GEN6> line 4.
[00:00:36] Use of uninitialized value $val in concatenation (.) or string at /usr/share/perl5/Debconf/Format/822.pm line 84, <GEN6> line 4.
[00:00:36] Setting up libglib2.0-data (2.64.6-1~ubuntu20.04.4) ...
[00:00:36] Setting up libwrap0:amd64 (7.6.q-30) ...
[00:00:36] Setting up libx11-data (2:1.6.9-2ubuntu1.2) ...
[00:00:36] Setting up libdbus-1-3:amd64 (1.12.16-2ubuntu2.1) ...
[00:00:36] Setting up dbus (1.12.16-2ubuntu2.1) ...
[00:00:36] Setting up xz-utils (5.2.4-1ubuntu1) ...
[00:00:36] update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzma.1.gz because associated file /usr/share/man/man1/xz.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/unlzma.1.gz because associated file /usr/share/man/man1/unxz.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzcat.1.gz because associated file /usr/share/man/man1/xzcat.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzmore.1.gz because associated file /usr/share/man/man1/xzmore.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzless.1.gz because associated file /usr/share/man/man1/xzless.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzdiff.1.gz because associated file /usr/share/man/man1/xzdiff.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzcmp.1.gz because associated file /usr/share/man/man1/xzcmp.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzgrep.1.gz because associated file /usr/share/man/man1/xzgrep.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzegrep.1.gz because associated file /usr/share/man/man1/xzegrep.1.gz (of link group lzma) doesn't exist
[00:00:36] update-alternatives: warning: skip creation of /usr/share/man/man1/lzfgrep.1.gz because associated file /usr/share/man/man1/xzfgrep.1.gz (of link group lzma) doesn't exist
[00:00:36] Setting up ucf (3.0038+nmu1) ...
[00:00:36] debconf: unable to initialize frontend: Dialog
[00:00:36] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:36] debconf: falling back to frontend: Readline
[00:00:36] debconf: unable to initialize frontend: Readline
[00:00:36] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:36] debconf: falling back to frontend: Teletype
[00:00:36] Setting up libk5crypto3:amd64 (1.17-6ubuntu4.1) ...
[00:00:36] Setting up dmsetup (2:1.02.167-1ubuntu1) ...
[00:00:36] Setting up libpam-systemd:amd64 (245.4-4ubuntu3.13) ...
[00:00:37] debconf: unable to initialize frontend: Dialog
[00:00:37] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:37] debconf: falling back to frontend: Readline
[00:00:37] debconf: unable to initialize frontend: Readline
[00:00:37] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:37] debconf: falling back to frontend: Teletype
[00:00:37] Setting up libgirepository-1.0-1:amd64 (1.64.1-1~ubuntu20.04.1) ...
[00:00:37] Setting up libkrb5-3:amd64 (1.17-6ubuntu4.1) ...
[00:00:37] Setting up libmpdec2:amd64 (2.4.2-3) ...
[00:00:37] Setting up libfido2-1:amd64 (1.3.1-1ubuntu2) ...
[00:00:37] Setting up openssl (1.1.1f-1ubuntu2.8) ...
[00:00:37] Setting up libbsd0:amd64 (0.10.0-1) ...
[00:00:37] Setting up readline-common (8.0-4) ...
[00:00:37] Setting up publicsuffix (20200303.0012-1) ...
[00:00:37] Setting up ncurses-term (6.2-0ubuntu2) ...
[00:00:37] Setting up libxdmcp6:amd64 (1:1.1.3-0ubuntu1) ...
[00:00:37] Setting up libxcb1:amd64 (1.14-2) ...
[00:00:37] Setting up libicu66:amd64 (66.1-2ubuntu2) ...
[00:00:37] Setting up libedit2:amd64 (3.1-20191231-1) ...
[00:00:37] Setting up libreadline8:amd64 (8.0-4) ...
[00:00:37] Setting up ca-certificates (20210119~20.04.2) ...
[00:00:37] debconf: unable to initialize frontend: Dialog
[00:00:37] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:37] debconf: falling back to frontend: Readline
[00:00:37] debconf: unable to initialize frontend: Readline
[00:00:37] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:37] debconf: falling back to frontend: Teletype
[00:00:38] Updating certificates in /etc/ssl/certs...
[00:00:38] 128 added, 0 removed; done.
[00:00:38] Setting up libgssapi-krb5-2:amd64 (1.17-6ubuntu4.1) ...
[00:00:38] Setting up gir1.2-glib-2.0:amd64 (1.64.1-1~ubuntu20.04.1) ...
[00:00:38] Setting up libx11-6:amd64 (2:1.6.9-2ubuntu1.2) ...
[00:00:38] Setting up libpython3.8-stdlib:amd64 (3.8.10-0ubuntu1~20.04.1) ...
[00:00:38] Setting up python3.8 (3.8.10-0ubuntu1~20.04.1) ...
[00:00:40] Setting up libxml2:amd64 (2.9.10+dfsg-5ubuntu0.20.04.1) ...
[00:00:40] Setting up libxmuu1:amd64 (2:1.1.3-0ubuntu1) ...
[00:00:40] Setting up libpython3-stdlib:amd64 (3.8.2-0ubuntu2) ...
[00:00:40] Setting up openssh-client (1:8.2p1-4ubuntu0.3) ...
[00:00:40] Setting up libxext6:amd64 (2:1.3.4-0ubuntu1) ...
[00:00:40] Setting up python3 (3.8.2-0ubuntu2) ...
[00:00:40] running python rtupdate hooks for python3.8...
[00:00:40] running python post-rtupdate hooks for python3.8...
[00:00:40] Setting up python3-six (1.14.0-2) ...
[00:00:40] Setting up python3-certifi (2019.11.28-1) ...
[00:00:40] Setting up python3-gi (3.36.0-1) ...
[00:00:41] Setting up shared-mime-info (1.15-1) ...
[00:00:42] Setting up python3-idna (2.8-1) ...
[00:00:42] Setting up python3-urllib3 (1.25.8-2ubuntu0.1) ...
[00:00:43] Setting up xauth (1:1.1-0ubuntu1) ...
[00:00:43] Setting up lsb-release (11.1.0ubuntu2) ...
[00:00:43] Setting up python3-pkg-resources (45.2.0-1) ...
[00:00:43] Setting up openssh-sftp-server (1:8.2p1-4ubuntu0.3) ...
[00:00:43] Setting up python3-dbus (1.2.16-1build1) ...
[00:00:43] Setting up python3-distro (1.4.0-1) ...
[00:00:44] Setting up openssh-server (1:8.2p1-4ubuntu0.3) ...
[00:00:44] debconf: unable to initialize frontend: Dialog
[00:00:44] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:44] debconf: falling back to frontend: Readline
[00:00:44] debconf: unable to initialize frontend: Readline
[00:00:44] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:44] debconf: falling back to frontend: Teletype
[00:00:44] 
[00:00:44] Creating config file /etc/ssh/sshd_config with new version
[00:00:44] Creating SSH2 RSA key; this may take some time ...
[00:00:44] 3072 SHA256:igU7OZqptsY9mTuKBofG0nEfF2JxzbFBhwj7Bf7iC/U root@e89b384f0505 (RSA)
[00:00:44] Creating SSH2 ECDSA key; this may take some time ...
[00:00:44] 256 SHA256:CbMF0I+tuChEtYeIFzRJ7s+mmkBeQ1mfAKI3VFuXuVs root@e89b384f0505 (ECDSA)
[00:00:44] Creating SSH2 ED25519 key; this may take some time ...
[00:00:44] 256 SHA256:L8t3OO2oLLVKJxj+Y7ftQ0n8R4QuZlme2Q+4HNfqgIU root@e89b384f0505 (ED25519)
[00:00:45] Created symlink /etc/systemd/system/sshd.service → /lib/systemd/system/ssh.service.
[00:00:45] Created symlink /etc/systemd/system/multi-user.target.wants/ssh.service → /lib/systemd/system/ssh.service.
[00:00:45] invoke-rc.d: could not determine current runlevel
[00:00:45] invoke-rc.d: policy-rc.d denied execution of start.
[00:00:45] Setting up python3-chardet (3.0.4-4build1) ...
[00:00:45] Setting up python3-requests (2.22.0-2ubuntu1) ...
[00:00:45] Setting up networkd-dispatcher (2.1-2~ubuntu20.04.1) ...
[00:00:46] Created symlink /etc/systemd/system/multi-user.target.wants/networkd-dispatcher.service → /lib/systemd/system/networkd-dispatcher.service.
[00:00:46] Setting up ssh-import-id (5.10-0ubuntu1) ...
[00:00:46] Attempting to convert /etc/ssh/ssh_import_id
[00:00:46] Processing triggers for systemd (245.4-4ubuntu3.13) ...
[00:00:46] Processing triggers for libc-bin (2.31-0ubuntu9.2) ...
[00:00:46] Processing triggers for ca-certificates (20210119~20.04.2) ...
[00:00:46] Updating certificates in /etc/ssl/certs...
[00:00:47] 0 added, 0 removed; done.
[00:00:47] Running hooks in /etc/ca-certificates/update.d...
[00:00:47] done.
[00:00:58] Removing intermediate container e89b384f0505
[00:00:58]  ---> e23b9754730b
[00:00:58] Step 3/14 : RUN mkdir /var/run/sshd
[00:00:58]  ---> Running in 5eabca6544c7
[00:00:59] Removing intermediate container 5eabca6544c7
[00:00:59]  ---> 42d53d9438c2
[00:00:59] Step 4/14 : RUN mkdir -p /root/.ssh
[00:00:59]  ---> Running in db50aee0f05f
[00:01:00] Removing intermediate container db50aee0f05f
[00:01:00]  ---> d69e29bf0a5d
[00:01:00] Step 5/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQDLQn8zj0LDoBZjCgkbR1Xe4L8u17FNzFVQQhshwUfgNvxEyZ9+u6bKSDkOLneDhlfJu2gSB3yuzf5J6ZyPjuRwlXlEUdM/yT7xrcVx+y2YhyQ7qyrDxNDj3Qa0DKdpabcQT4HJylaz9GME3HPWTKpKyxDRTOkvseb6quE+NB+Dr3n3weJXrLeZerwdYehlk+Z68SBIDjH7uNAp/IeN1jyxZoSLUUK25Kgs0umNFYqgheUZkcoqKCYd+MVWf9s0TGQ3/mJbk6UolOyoKLwOwhLNwypW5hyvxfYkd5WRkQt4vvEs4N6vkHj+U9Zpzi7U/q7fqQbQGJtvGKQexiNhG97F root@localhost' >> /root/.ssh/authorized_keys
[00:01:00]  ---> Running in 8a26478eae6c
[00:01:01] Removing intermediate container 8a26478eae6c
[00:01:01]  ---> c93d8cbf5230
[00:01:01] Step 6/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAACAQDSOZYXEB5tZ2FJ8wnzuW1cg6oJROq2schphEUC8OFeTiPNl0rtqJvWtEXcOjDQmOP1eHsCl+/VFJ7TalTuzWPv9fWUjpmZlBfu9uNZzVzZvcjgve5QCGdCntO+FOFbW6UKoQjG6d9rEQquh8aHlC2OCivkeOJn0Eq0wvX4rZGtIORhr/Idf3WTxGoL58cCExKyFsOnD6HDUoQMEpBQv0nGKawdnDcPydfb0LylpRMsxnjfyZl+r8AmTqsYpz7y0LAMbGBmPrX7RhudA4SNPCs6b8xriDsx4/MTJoszL8+CURs6dhMIzdgUuU97hicB0+tJQIs5or8Tx8gZIu+04MdDD8KbQ9mRJde6ATfJ9Z63gICiNWmrqOoDVbyGwuIjHBLqckbZM7AcLPuRFySeTmcpMnK1hcUkalMz0+yvahAPsgJBLNZV3aEh4dr9QAlX9zUskIr/UxHlWt6ptoNRX+BC7tO0ZnE9u7F8h48+OfbIocYfYhzI8XCbS0q/JoowP2Fojr68CpZwBdHuXx3zyQl0ML5l8EUQREzTuNjzenMbc6sW7B6oi77qd5fBh0HmzS9TT7AgSbv/CLvRFVjKzcAkX2sIa7bQafou82FQXc4XAqYPr3xTalrX4bCdJFQuhkvPdrVQUib8RIzfwbgxJ45Wv3ewazUtbDnfDZTz/flONQ== timotheus.pokorra@solidcharity.com' >> /root/.ssh/authorized_keys
[00:01:01]  ---> Running in 72806b1e2a41
[00:01:02] Removing intermediate container 72806b1e2a41
[00:01:02]  ---> 302768119253
[00:01:02] Step 7/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQC3ZpDryOAn/PgoyDhoOoidOFlAfYwbHXn87vHseNaGfgBhmw7mLlDB/i5D6aC4B3PFbjUAUengOGEZP9F2Suu2bB16nXLLCQgqnerWLNemx8eBgxfFS2iM3j8kZufsKaPS5GQ6WT77ogVLfNHrDGJzuVFo8coEApBvnVcVEZd0xSIHGJIdBkY78xm4pebn5uho5LewlO33UIwABRW9UP0DOqvNv1iSbhjC4LrBR6ZJTX+50LidqMDYvXBRYJUeYgisLsTp/omlsBikzZrARKQym/7e9qPwSBaJpT716R+4s1hyXyoVIiUmmLioxT82bI/olyr7JvfZREi++XkU0/Qf root@65-lbs.solidcharity.com' >> /root/.ssh/authorized_keys
[00:01:03]  ---> Running in 4e5d9b21131e
[00:01:04] Removing intermediate container 4e5d9b21131e
[00:01:04]  ---> 0ab923109fbf
[00:01:04] Step 8/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAABIwAAAQEA2WzSqPY943mB8L4IE7MpSSP19YHVuwTryf8ZgkQJrsFI85K3zryMXA2pman3/VwgU2NUS129K66JtFzeQJQgrlmGLgZsei+LBbBaFzBXNZn6i9HMWWGv/HLyCZcJ7oeLvvswMCOUYTLZZybfeJSYumWEOjBy8uOyUuZloJ6LtAPCNjv7BmBWO/q+E/PFZS5agFey2ehoRrV2+anDXKLaujdcbH12/1obKF8OhX1F5uXdetdmg6tWAmnFb7BMxmBY3mORh+wh2fiiYND8Cjh68OsY/Kb6fE/iCOW2A5yxmWurP/C1wKexAeB8eDe+gWusJ4oM2hI9PfkXX5+2b7t3jQ== tim00-vps@currock.net' >> /root/.ssh/authorized_keys
[00:01:04]  ---> Running in beee65278068
[00:01:04] Removing intermediate container beee65278068
[00:01:04]  ---> bec0ae29a7c5
[00:01:04] Step 9/14 : RUN chmod -R 600 /root/.ssh
[00:01:05]  ---> Running in 455b151ecd17
[00:01:05] Removing intermediate container 455b151ecd17
[00:01:05]  ---> ea4bb449bc8b
[00:01:05] Step 10/14 : RUN sed 's@session\s*required\s*pam_loginuid.so@session optional pam_loginuid.so@g' -i /etc/pam.d/sshd
[00:01:05]  ---> Running in 35183f403f00
[00:01:06] Removing intermediate container 35183f403f00
[00:01:06]  ---> 8ce42daa6b2b
[00:01:06] Step 11/14 : ENV NOTVISIBLE "in users profile"
[00:01:06]  ---> Running in baa5ab710f73
[00:01:06] Removing intermediate container baa5ab710f73
[00:01:06]  ---> 2c4f67bf94c2
[00:01:06] Step 12/14 : RUN echo "export VISIBLE=now" >> /etc/profile
[00:01:06]  ---> Running in 6909f9bd9073
[00:01:07] Removing intermediate container 6909f9bd9073
[00:01:07]  ---> b47432a7cd1e
[00:01:07] Step 13/14 : EXPOSE 22
[00:01:07]  ---> Running in 66d3e364ed32
[00:01:07] Removing intermediate container 66d3e364ed32
[00:01:07]  ---> 4f71f6822d82
[00:01:07] Step 14/14 : CMD ["/usr/sbin/sshd", "-D"]
[00:01:07]  ---> Running in faa06004bb67
[00:01:08] Removing intermediate container faa06004bb67
[00:01:08]  ---> 4c8d7087b686
[00:01:08] Successfully built 4c8d7087b686
[00:01:08] Successfully tagged 008-build01docker.lbs.solidcharity.com/8:latest
[00:01:08] starting the container
[00:01:09] 0.0.0.0:2008
[00:01:09] :::2008
[00:01:09] Host [localhost]:2008 not found in /root/.ssh/known_hosts
[00:01:09] 
[00:01:09] 
[00:01:09] connect to the container with: ssh -p 2008 root@localhost
[00:01:09] 
[00:01:09] 
[00:01:09] 0
[00:01:09] now running: ssh-keygen -f "/home/pacs/tim00/users/lbsapp/.ssh/known_hosts" -R [80.241.214.124]:2008
[00:01:09] # Host [80.241.214.124]:2008 found: line 7
[00:01:09] /home/pacs/tim00/users/lbsapp/.ssh/known_hosts updated.
[00:01:09] Original contents retained as /home/pacs/tim00/users/lbsapp/.ssh/known_hosts.old
[00:01:09] now running: ssh-keygen -f "/home/pacs/tim00/users/lbsapp/.ssh/known_hosts" -R [build01docker.lbs.solidcharity.com]:2008
[00:01:09] # Host [build01docker.lbs.solidcharity.com]:2008 found: line 8
[00:01:09] /home/pacs/tim00/users/lbsapp/.ssh/known_hosts updated.
[00:01:09] Original contents retained as /home/pacs/tim00/users/lbsapp/.ssh/known_hosts.old
[00:01:09] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:01:09] Warning: Permanently added '[80.241.214.124]:2008' (ECDSA) to the list of known hosts.
[00:01:09] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:09] container is running
[00:01:09] 0
[00:01:09] container has been started successfully
[00:01:09] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:01:09] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:09] Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
[00:01:09] Hit:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease
[00:01:10] Hit:3 http://archive.ubuntu.com/ubuntu focal-backports InRelease
[00:01:10] Hit:4 http://security.ubuntu.com/ubuntu focal-security InRelease
[00:01:11] Reading package lists...
[00:01:11] 0
[00:01:11] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (DEBIAN_FRONTEND=noninteractive apt-get -y upgrade) 2>&1; echo \$?"
[00:01:11] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:13] Reading package lists...
[00:01:13] Building dependency tree...
[00:01:13] Reading state information...
[00:01:13] Calculating upgrade...
[00:01:13] 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:01:13] 0
[00:01:13] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (apt-get -y install build-essential ca-certificates iptables curl apt-transport-https dpkg-sig reprepro wget rsync devscripts equivs iproute2) 2>&1; echo \$?"
[00:01:13] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:15] Reading package lists...
[00:01:15] Building dependency tree...
[00:01:15] Reading state information...
[00:01:15] wget is already the newest version (1.20.3-1ubuntu1).
[00:01:15] wget set to manually installed.
[00:01:15] ca-certificates is already the newest version (20210119~20.04.2).
[00:01:15] ca-certificates set to manually installed.
[00:01:15] The following additional packages will be installed:
[00:01:15]   at autoconf automake autopoint autotools-dev binutils binutils-common
[00:01:15]   binutils-x86-64-linux-gnu bsdmainutils cpp cpp-9 dctrl-tools debhelper
[00:01:15]   dh-autoreconf dh-strip-nondeterminism diffstat dirmngr dpkg-dev dput dwz
[00:01:15]   fakeroot g++ g++-9 gcc gcc-9 gcc-9-base gettext gettext-base git git-man
[00:01:15]   gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server
[00:01:15]   gpgconf gpgsm groff-base intltool-debian iso-codes less
[00:01:15]   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
[00:01:15]   libapt-pkg-perl libarchive-cpio-perl libarchive-zip-perl libarchive13
[00:01:15]   libarray-intspan-perl libasan5 libasn1-8-heimdal libassuan0
[00:01:15]   libasync-mergepoint-perl libatm1 libatomic1 libauthen-sasl-perl
[00:01:15]   libb-hooks-endofscope-perl libb-hooks-op-check-perl libbinutils libbrotli1
[00:01:15]   libc-dev-bin libc6-dev libcap2-bin libcapture-tiny-perl libcc1-0
[00:01:15]   libclass-method-modifiers-perl libclass-xsaccessor-perl libclone-perl
[00:01:15]   libcommon-sense-perl libconfig-file-perl libconst-fast-perl
[00:01:15]   libcontextual-return-perl libcpanel-json-xs-perl libcroco3 libcrypt-dev
[00:01:15]   libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4 libdata-dump-perl
[00:01:15]   libdata-optlist-perl libdebhelper-perl libdevel-callchecker-perl
[00:01:15]   libdevel-size-perl libdigest-bubblebabble-perl libdigest-hmac-perl
[00:01:15]   libdistro-info-perl libdpkg-perl libdynaloader-functions-perl libelf1
[00:01:15]   libemail-valid-perl libencode-locale-perl liberror-perl
[00:01:15]   libexporter-tiny-perl libfakeroot libfile-basedir-perl libfile-chdir-perl
[00:01:15]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:01:15]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-which-perl
[00:01:15]   libfl2 libfont-afm-perl libfont-ttf-perl libfuture-perl libgcc-9-dev
[00:01:15]   libgdbm-compat4 libgdbm6 libgetopt-long-descriptive-perl libgit-wrapper-perl
[00:01:15]   libgitlab-api-v4-perl libgomp1 libgpgme11 libgssapi3-heimdal
[00:01:15]   libhash-fieldhash-perl libhcrypto4-heimdal libheimbase1-heimdal
[00:01:15]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:01:15]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:01:15]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:15]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:01:15]   libhx509-5-heimdal libidn11 libimport-into-perl libio-async-loop-epoll-perl
[00:01:15]   libio-async-perl libio-html-perl libio-prompter-perl libio-pty-perl
[00:01:15]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc2
[00:01:15]   libipc-run-perl libipc-system-simple-perl libisl22 libitm1
[00:01:15]   libjson-maybexs-perl libjson-perl libjson-xs-perl libkrb5-26-heimdal
[00:01:15]   libksba8 libldap-2.4-2 libldap-common liblinux-epoll-perl
[00:01:15]   liblist-compare-perl liblist-moreutils-perl liblist-someutils-perl
[00:01:15]   liblist-someutils-xs-perl liblocale-gettext-perl
[00:01:15]   liblog-any-adapter-screen-perl liblog-any-perl liblsan0 libltdl-dev libltdl7
[00:01:15]   liblwp-mediatypes-perl liblwp-protocol-https-perl libmail-sendmail-perl
[00:01:15]   libmailtools-perl libmnl0 libmodule-implementation-perl
[00:01:15]   libmodule-runtime-perl libmoo-perl libmoox-aliases-perl libmoox-struct-perl
[00:01:15]   libmpc3 libmpfr6 libnamespace-clean-perl libnet-dns-perl libnet-dns-sec-perl
[00:01:15]   libnet-domain-tld-perl libnet-http-perl libnet-ip-perl libnet-libidn-perl
[00:01:15]   libnet-smtp-ssl-perl libnet-ssleay-perl libnetfilter-conntrack3
[00:01:15]   libnfnetlink0 libnftnl11 libnghttp2-14 libnpth0 libnumber-compare-perl
[00:01:15]   libnumber-range-perl libobject-id-perl libpackage-stash-perl
[00:01:15]   libpackage-stash-xs-perl libpam-cap libparams-classify-perl
[00:01:15]   libparams-util-perl libparams-validate-perl libpath-iterator-rule-perl
[00:01:15]   libpath-tiny-perl libperl4-corelibs-perl libperl5.30 libperlio-gzip-perl
[00:01:15]   libpipeline1 libpod-constants-perl libpopt0 libquadmath0
[00:01:15]   libre-engine-re2-perl libre2-5 libreadonly-perl libref-util-perl
[00:01:15]   libref-util-xs-perl libregexp-pattern-license-perl libregexp-pattern-perl
[00:01:15]   libroken18-heimdal librole-tiny-perl librtmp1 libsasl2-2 libsasl2-modules
[00:01:15]   libsasl2-modules-db libsereal-decoder-perl libsereal-encoder-perl
[00:01:15]   libsereal-perl libsigsegv2 libsort-key-perl libsort-versions-perl libssh-4
[00:01:15]   libstdc++-9-dev libstrictures-perl libstring-copyright-perl
[00:01:15]   libstring-escape-perl libstring-shellquote-perl libstruct-dumb-perl
[00:01:15]   libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
[00:01:15]   libsub-install-perl libsub-name-perl libsub-override-perl libsub-quote-perl
[00:01:15]   libsys-hostname-long-perl libterm-readkey-perl libtest-fatal-perl
[00:01:15]   libtest-refcount-perl libtext-glob-perl libtext-levenshtein-perl
[00:01:15]   libtimedate-perl libtool libtry-tiny-perl libtsan0 libtype-tiny-perl
[00:01:15]   libtype-tiny-xs-perl libtypes-serialiser-perl libubsan1 libuchardet0
[00:01:15]   libunicode-utf8-perl libunwind8 liburi-perl libvariable-magic-perl
[00:01:15]   libwant-perl libwind0-heimdal libwww-perl libwww-robotrules-perl
[00:01:15]   libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-perl
[00:01:15]   libxml-sax-base-perl libxml-sax-expat-perl libxml-sax-perl
[00:01:15]   libxml-writer-perl libxtables12 libyaml-0-2 libyaml-libyaml-perl
[00:01:15]   licensecheck lintian linux-libc-dev m4 make man-db manpages manpages-dev
[00:01:15]   netbase patch patchutils perl perl-modules-5.30 perl-openssl-defaults
[00:01:15]   pinentry-curses po-debconf python-apt-common python3-apt python3-debian
[00:01:15]   python3-gpg python3-magic python3-unidiff python3-xdg strace t1utils unzip
[00:01:15]   wdiff zstd
[00:01:15] Suggested packages:
[00:01:15]   default-mta | mail-transport-agent autoconf-archive gnu-standards
[00:01:15]   autoconf-doc binutils-doc wamerican | wordlist whois vacation cpp-doc
[00:01:15]   gcc-9-locales debtags dh-make adequate autopkgtest bls-standalone bsd-mailx
[00:01:15]   | mailx check-all-the-things cvs-buildpackage devscripts-el diffoscope
[00:01:15]   disorderfs dose-extra duck faketime gnuplot how-can-i-help libdbd-pg-perl
[00:01:15]   libfile-desktopentry-perl libnet-smtps-perl libterm-size-perl
[00:01:15]   libyaml-syck-perl mozilla-devscripts mutt piuparts postgresql-client quilt
[00:01:15]   ratt reprotest svn-buildpackage w3m debian-keyring libsoap-lite-perl
[00:01:15]   dbus-user-session pinentry-gnome3 tor ssh python3-paramiko mini-dinstall
[00:01:15]   g++-multilib g++-9-multilib gcc-9-doc gcc-multilib flex bison gdb gcc-doc
[00:01:15]   gcc-9-multilib gettext-doc libasprintf-dev libgettextpo-dev git-daemon-run
[00:01:15]   | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-cvs
[00:01:15]   git-mediawiki git-svn parcimonie xloadimage scdaemon groff iproute2-doc
[00:01:15]   firewalld kmod nftables isoquery lrzip libgssapi-perl glibc-doc bzr
[00:01:15]   gdbm-l10n libtool-doc libcrypt-ssleay-perl libossp-uuid-perl
[00:01:15]   libscalar-number-perl libsasl2-modules-gssapi-mit
[00:01:15]   | libsasl2-modules-gssapi-heimdal libsasl2-modules-ldap libsasl2-modules-otp
[00:01:15]   libsasl2-modules-sql libstdc++-9-doc libbareword-filehandles-perl
[00:01:15]   libindirect-perl libmultidimensional-perl gfortran | fortran95-compiler
[00:01:15]   gcj-jdk libdevel-lexalias-perl libdevel-stacktrace-perl libauthen-ntlm-perl
[00:01:15]   libxml-sax-expatxs-perl bash-completion binutils-multiarch
[00:01:15]   libtext-template-perl m4-doc make-doc apparmor www-browser ed diffutils-doc
[00:01:15]   perl-doc libterm-readline-gnu-perl | libterm-readline-perl-perl
[00:01:15]   libb-debug-perl liblocale-codes-perl pinentry-doc libmail-box-perl
[00:01:15]   python3-apt-dbg python-apt-doc inoticoming lzip zip wdiff-doc
[00:01:16] The following NEW packages will be installed:
[00:01:16]   apt-transport-https at autoconf automake autopoint autotools-dev binutils
[00:01:16]   binutils-common binutils-x86-64-linux-gnu bsdmainutils build-essential cpp
[00:01:16]   cpp-9 curl dctrl-tools debhelper devscripts dh-autoreconf
[00:01:16]   dh-strip-nondeterminism diffstat dirmngr dpkg-dev dpkg-sig dput dwz equivs
[00:01:16]   fakeroot g++ g++-9 gcc gcc-9 gcc-9-base gettext gettext-base git git-man
[00:01:16]   gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server
[00:01:16]   gpgconf gpgsm groff-base intltool-debian iproute2 iptables iso-codes less
[00:01:16]   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
[00:01:16]   libapt-pkg-perl libarchive-cpio-perl libarchive-zip-perl libarchive13
[00:01:16]   libarray-intspan-perl libasan5 libasn1-8-heimdal libassuan0
[00:01:16]   libasync-mergepoint-perl libatm1 libatomic1 libauthen-sasl-perl
[00:01:16]   libb-hooks-endofscope-perl libb-hooks-op-check-perl libbinutils libbrotli1
[00:01:16]   libc-dev-bin libc6-dev libcap2-bin libcapture-tiny-perl libcc1-0
[00:01:16]   libclass-method-modifiers-perl libclass-xsaccessor-perl libclone-perl
[00:01:16]   libcommon-sense-perl libconfig-file-perl libconst-fast-perl
[00:01:16]   libcontextual-return-perl libcpanel-json-xs-perl libcroco3 libcrypt-dev
[00:01:16]   libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4 libdata-dump-perl
[00:01:16]   libdata-optlist-perl libdebhelper-perl libdevel-callchecker-perl
[00:01:16]   libdevel-size-perl libdigest-bubblebabble-perl libdigest-hmac-perl
[00:01:16]   libdistro-info-perl libdpkg-perl libdynaloader-functions-perl libelf1
[00:01:16]   libemail-valid-perl libencode-locale-perl liberror-perl
[00:01:16]   libexporter-tiny-perl libfakeroot libfile-basedir-perl libfile-chdir-perl
[00:01:16]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:01:16]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-which-perl
[00:01:16]   libfl2 libfont-afm-perl libfont-ttf-perl libfuture-perl libgcc-9-dev
[00:01:16]   libgdbm-compat4 libgdbm6 libgetopt-long-descriptive-perl libgit-wrapper-perl
[00:01:16]   libgitlab-api-v4-perl libgomp1 libgpgme11 libgssapi3-heimdal
[00:01:16]   libhash-fieldhash-perl libhcrypto4-heimdal libheimbase1-heimdal
[00:01:16]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:01:16]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:01:16]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:16]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:01:16]   libhx509-5-heimdal libidn11 libimport-into-perl libio-async-loop-epoll-perl
[00:01:16]   libio-async-perl libio-html-perl libio-prompter-perl libio-pty-perl
[00:01:16]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc2
[00:01:16]   libipc-run-perl libipc-system-simple-perl libisl22 libitm1
[00:01:16]   libjson-maybexs-perl libjson-perl libjson-xs-perl libkrb5-26-heimdal
[00:01:16]   libksba8 libldap-2.4-2 libldap-common liblinux-epoll-perl
[00:01:16]   liblist-compare-perl liblist-moreutils-perl liblist-someutils-perl
[00:01:16]   liblist-someutils-xs-perl liblocale-gettext-perl
[00:01:16]   liblog-any-adapter-screen-perl liblog-any-perl liblsan0 libltdl-dev libltdl7
[00:01:16]   liblwp-mediatypes-perl liblwp-protocol-https-perl libmail-sendmail-perl
[00:01:16]   libmailtools-perl libmnl0 libmodule-implementation-perl
[00:01:16]   libmodule-runtime-perl libmoo-perl libmoox-aliases-perl libmoox-struct-perl
[00:01:16]   libmpc3 libmpfr6 libnamespace-clean-perl libnet-dns-perl libnet-dns-sec-perl
[00:01:16]   libnet-domain-tld-perl libnet-http-perl libnet-ip-perl libnet-libidn-perl
[00:01:16]   libnet-smtp-ssl-perl libnet-ssleay-perl libnetfilter-conntrack3
[00:01:16]   libnfnetlink0 libnftnl11 libnghttp2-14 libnpth0 libnumber-compare-perl
[00:01:16]   libnumber-range-perl libobject-id-perl libpackage-stash-perl
[00:01:16]   libpackage-stash-xs-perl libpam-cap libparams-classify-perl
[00:01:16]   libparams-util-perl libparams-validate-perl libpath-iterator-rule-perl
[00:01:16]   libpath-tiny-perl libperl4-corelibs-perl libperl5.30 libperlio-gzip-perl
[00:01:16]   libpipeline1 libpod-constants-perl libpopt0 libquadmath0
[00:01:16]   libre-engine-re2-perl libre2-5 libreadonly-perl libref-util-perl
[00:01:16]   libref-util-xs-perl libregexp-pattern-license-perl libregexp-pattern-perl
[00:01:16]   libroken18-heimdal librole-tiny-perl librtmp1 libsasl2-2 libsasl2-modules
[00:01:16]   libsasl2-modules-db libsereal-decoder-perl libsereal-encoder-perl
[00:01:16]   libsereal-perl libsigsegv2 libsort-key-perl libsort-versions-perl libssh-4
[00:01:16]   libstdc++-9-dev libstrictures-perl libstring-copyright-perl
[00:01:16]   libstring-escape-perl libstring-shellquote-perl libstruct-dumb-perl
[00:01:16]   libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
[00:01:16]   libsub-install-perl libsub-name-perl libsub-override-perl libsub-quote-perl
[00:01:16]   libsys-hostname-long-perl libterm-readkey-perl libtest-fatal-perl
[00:01:16]   libtest-refcount-perl libtext-glob-perl libtext-levenshtein-perl
[00:01:16]   libtimedate-perl libtool libtry-tiny-perl libtsan0 libtype-tiny-perl
[00:01:16]   libtype-tiny-xs-perl libtypes-serialiser-perl libubsan1 libuchardet0
[00:01:16]   libunicode-utf8-perl libunwind8 liburi-perl libvariable-magic-perl
[00:01:16]   libwant-perl libwind0-heimdal libwww-perl libwww-robotrules-perl
[00:01:16]   libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-perl
[00:01:16]   libxml-sax-base-perl libxml-sax-expat-perl libxml-sax-perl
[00:01:16]   libxml-writer-perl libxtables12 libyaml-0-2 libyaml-libyaml-perl
[00:01:16]   licensecheck lintian linux-libc-dev m4 make man-db manpages manpages-dev
[00:01:16]   netbase patch patchutils perl perl-modules-5.30 perl-openssl-defaults
[00:01:16]   pinentry-curses po-debconf python-apt-common python3-apt python3-debian
[00:01:16]   python3-gpg python3-magic python3-unidiff python3-xdg reprepro rsync strace
[00:01:16]   t1utils unzip wdiff zstd
[00:01:16] 0 upgraded, 315 newly installed, 0 to remove and 0 not upgraded.
[00:01:16] Need to get 84.5 MB of archives.
[00:01:16] After this operation, 383 MB of additional disk space will be used.
[00:01:16] Get:1 http://archive.ubuntu.com/ubuntu focal/main amd64 liblocale-gettext-perl amd64 1.07-4 [17.1 kB]
[00:01:16] Get:2 http://archive.ubuntu.com/ubuntu focal/main amd64 bsdmainutils amd64 11.1.2ubuntu3 [181 kB]
[00:01:16] Get:3 http://archive.ubuntu.com/ubuntu focal/main amd64 libuchardet0 amd64 0.0.6-3build1 [65.2 kB]
[00:01:16] Get:4 http://archive.ubuntu.com/ubuntu focal/main amd64 groff-base amd64 1.22.4-4build1 [847 kB]
[00:01:16] Get:5 http://archive.ubuntu.com/ubuntu focal/main amd64 libgdbm6 amd64 1.18.1-5 [27.4 kB]
[00:01:16] Get:6 http://archive.ubuntu.com/ubuntu focal/main amd64 libpipeline1 amd64 1.5.2-2build1 [27.7 kB]
[00:01:16] Get:7 http://archive.ubuntu.com/ubuntu focal/main amd64 man-db amd64 2.9.1-1 [1112 kB]
[00:01:16] Get:8 http://archive.ubuntu.com/ubuntu focal/main amd64 libpopt0 amd64 1.16-14 [26.3 kB]
[00:01:16] Get:9 http://archive.ubuntu.com/ubuntu focal/main amd64 rsync amd64 3.1.3-8 [322 kB]
[00:01:16] Get:10 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 perl-modules-5.30 all 5.30.0-9ubuntu0.2 [2738 kB]
[00:01:16] Get:11 http://archive.ubuntu.com/ubuntu focal/main amd64 libgdbm-compat4 amd64 1.18.1-5 [6244 B]
[00:01:16] Get:12 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libperl5.30 amd64 5.30.0-9ubuntu0.2 [3952 kB]
[00:01:17] Get:13 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 perl amd64 5.30.0-9ubuntu0.2 [224 kB]
[00:01:17] Get:14 http://archive.ubuntu.com/ubuntu focal/main amd64 libelf1 amd64 0.176-1.1build1 [44.0 kB]
[00:01:17] Get:15 http://archive.ubuntu.com/ubuntu focal/main amd64 libmnl0 amd64 1.0.4-2 [12.3 kB]
[00:01:17] Get:16 http://archive.ubuntu.com/ubuntu focal/main amd64 libxtables12 amd64 1.8.4-3ubuntu2 [28.4 kB]
[00:01:17] Get:17 http://archive.ubuntu.com/ubuntu focal/main amd64 libcap2-bin amd64 1:2.32-1 [26.2 kB]
[00:01:17] Get:18 http://archive.ubuntu.com/ubuntu focal/main amd64 iproute2 amd64 5.5.0-1ubuntu1 [858 kB]
[00:01:17] Get:19 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 less amd64 551-1ubuntu0.1 [123 kB]
[00:01:17] Get:20 http://archive.ubuntu.com/ubuntu focal/main amd64 libatm1 amd64 1:2.5.1-4 [21.8 kB]
[00:01:17] Get:21 http://archive.ubuntu.com/ubuntu focal/main amd64 libpam-cap amd64 1:2.32-1 [8352 B]
[00:01:17] Get:22 http://archive.ubuntu.com/ubuntu focal/main amd64 libyaml-0-2 amd64 0.2.2-1 [48.9 kB]
[00:01:17] Get:23 http://archive.ubuntu.com/ubuntu focal/main amd64 netbase all 6.1 [13.1 kB]
[00:01:17] Get:24 http://archive.ubuntu.com/ubuntu focal/main amd64 gettext-base amd64 0.19.8.1-10build1 [50.2 kB]
[00:01:17] Get:25 http://archive.ubuntu.com/ubuntu focal/main amd64 libip6tc2 amd64 1.8.4-3ubuntu2 [19.2 kB]
[00:01:17] Get:26 http://archive.ubuntu.com/ubuntu focal/main amd64 libnfnetlink0 amd64 1.0.1-3build1 [13.8 kB]
[00:01:17] Get:27 http://archive.ubuntu.com/ubuntu focal/main amd64 libnetfilter-conntrack3 amd64 1.0.7-2 [41.4 kB]
[00:01:17] Get:28 http://archive.ubuntu.com/ubuntu focal/main amd64 libnftnl11 amd64 1.1.5-1 [57.8 kB]
[00:01:17] Get:29 http://archive.ubuntu.com/ubuntu focal/main amd64 iptables amd64 1.8.4-3ubuntu2 [390 kB]
[00:01:17] Get:30 http://archive.ubuntu.com/ubuntu focal/main amd64 iso-codes all 4.4-1 [2695 kB]
[00:01:17] Get:31 http://archive.ubuntu.com/ubuntu focal/main amd64 manpages all 5.05-1 [1314 kB]
[00:01:17] Get:32 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python-apt-common all 2.0.0ubuntu0.20.04.6 [17.1 kB]
[00:01:17] Get:33 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-apt amd64 2.0.0ubuntu0.20.04.6 [154 kB]
[00:01:17] Get:34 http://archive.ubuntu.com/ubuntu focal/main amd64 libunwind8 amd64 1.2.1-9build1 [47.6 kB]
[00:01:17] Get:35 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 strace amd64 5.5-3ubuntu1 [380 kB]
[00:01:17] Get:36 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 apt-transport-https all 2.0.6 [4680 B]
[00:01:17] Get:37 http://archive.ubuntu.com/ubuntu focal/main amd64 libfl2 amd64 2.6.4-6.2 [11.5 kB]
[00:01:17] Get:38 http://archive.ubuntu.com/ubuntu focal/main amd64 at amd64 3.1.23-1ubuntu1 [38.7 kB]
[00:01:17] Get:39 http://archive.ubuntu.com/ubuntu focal/main amd64 libsigsegv2 amd64 2.12-2 [13.9 kB]
[00:01:17] Get:40 http://archive.ubuntu.com/ubuntu focal/main amd64 m4 amd64 1.4.18-4 [199 kB]
[00:01:17] Get:41 http://archive.ubuntu.com/ubuntu focal/main amd64 autoconf all 2.69-11.1 [321 kB]
[00:01:17] Get:42 http://archive.ubuntu.com/ubuntu focal/main amd64 autotools-dev all 20180224.1 [39.6 kB]
[00:01:17] Get:43 http://archive.ubuntu.com/ubuntu focal/main amd64 automake all 1:1.16.1-4ubuntu6 [522 kB]
[00:01:17] Get:44 http://archive.ubuntu.com/ubuntu focal/main amd64 autopoint all 0.19.8.1-10build1 [412 kB]
[00:01:17] Get:45 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 binutils-common amd64 2.34-6ubuntu1.3 [207 kB]
[00:01:17] Get:46 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libbinutils amd64 2.34-6ubuntu1.3 [474 kB]
[00:01:17] Get:47 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libctf-nobfd0 amd64 2.34-6ubuntu1.3 [47.4 kB]
[00:01:17] Get:48 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libctf0 amd64 2.34-6ubuntu1.3 [46.6 kB]
[00:01:17] Get:49 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 binutils-x86-64-linux-gnu amd64 2.34-6ubuntu1.3 [1613 kB]
[00:01:17] Get:50 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 binutils amd64 2.34-6ubuntu1.3 [3380 B]
[00:01:17] Get:51 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc-dev-bin amd64 2.31-0ubuntu9.2 [71.8 kB]
[00:01:17] Get:52 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-libc-dev amd64 5.4.0-90.101 [1123 kB]
[00:01:18] Get:53 http://archive.ubuntu.com/ubuntu focal/main amd64 libcrypt-dev amd64 1:4.4.10-10ubuntu4 [104 kB]
[00:01:18] Get:54 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dev amd64 2.31-0ubuntu9.2 [2520 kB]
[00:01:18] Get:55 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-9-base amd64 9.3.0-17ubuntu1~20.04 [19.1 kB]
[00:01:18] Get:56 http://archive.ubuntu.com/ubuntu focal/main amd64 libisl22 amd64 0.22.1-1 [592 kB]
[00:01:18] Get:57 http://archive.ubuntu.com/ubuntu focal/main amd64 libmpfr6 amd64 4.0.2-1 [240 kB]
[00:01:18] Get:58 http://archive.ubuntu.com/ubuntu focal/main amd64 libmpc3 amd64 1.1.0-1 [40.8 kB]
[00:01:18] Get:59 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 cpp-9 amd64 9.3.0-17ubuntu1~20.04 [7494 kB]
[00:01:18] Get:60 http://archive.ubuntu.com/ubuntu focal/main amd64 cpp amd64 4:9.3.0-1ubuntu2 [27.6 kB]
[00:01:18] Get:61 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libcc1-0 amd64 10.3.0-1ubuntu1~20.04 [48.8 kB]
[00:01:18] Get:62 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgomp1 amd64 10.3.0-1ubuntu1~20.04 [102 kB]
[00:01:18] Get:63 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libitm1 amd64 10.3.0-1ubuntu1~20.04 [26.2 kB]
[00:01:18] Get:64 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libatomic1 amd64 10.3.0-1ubuntu1~20.04 [9284 B]
[00:01:18] Get:65 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libasan5 amd64 9.3.0-17ubuntu1~20.04 [394 kB]
[00:01:18] Get:66 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 liblsan0 amd64 10.3.0-1ubuntu1~20.04 [835 kB]
[00:01:18] Get:67 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libtsan0 amd64 10.3.0-1ubuntu1~20.04 [2009 kB]
[00:01:19] Get:68 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libubsan1 amd64 10.3.0-1ubuntu1~20.04 [784 kB]
[00:01:19] Get:69 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libquadmath0 amd64 10.3.0-1ubuntu1~20.04 [146 kB]
[00:01:19] Get:70 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libgcc-9-dev amd64 9.3.0-17ubuntu1~20.04 [2360 kB]
[00:01:19] Get:71 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-9 amd64 9.3.0-17ubuntu1~20.04 [8241 kB]
[00:01:20] Get:72 http://archive.ubuntu.com/ubuntu focal/main amd64 gcc amd64 4:9.3.0-1ubuntu2 [5208 B]
[00:01:20] Get:73 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libstdc++-9-dev amd64 9.3.0-17ubuntu1~20.04 [1714 kB]
[00:01:20] Get:74 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 g++-9 amd64 9.3.0-17ubuntu1~20.04 [8405 kB]
[00:01:20] Get:75 http://archive.ubuntu.com/ubuntu focal/main amd64 g++ amd64 4:9.3.0-1ubuntu2 [1604 B]
[00:01:20] Get:76 http://archive.ubuntu.com/ubuntu focal/main amd64 make amd64 4.2.1-1.2 [162 kB]
[00:01:20] Get:77 http://archive.ubuntu.com/ubuntu focal/main amd64 libdpkg-perl all 1.19.7ubuntu3 [230 kB]
[00:01:20] Get:78 http://archive.ubuntu.com/ubuntu focal/main amd64 patch amd64 2.7.6-6 [105 kB]
[00:01:20] Get:79 http://archive.ubuntu.com/ubuntu focal/main amd64 dpkg-dev all 1.19.7ubuntu3 [679 kB]
[00:01:20] Get:80 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 build-essential amd64 12.8ubuntu1.1 [4664 B]
[00:01:20] Get:81 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libbrotli1 amd64 1.0.7-6ubuntu0.1 [267 kB]
[00:01:21] Get:82 http://archive.ubuntu.com/ubuntu focal/main amd64 libroken18-heimdal amd64 7.7.0+dfsg-1ubuntu1 [41.8 kB]
[00:01:21] Get:83 http://archive.ubuntu.com/ubuntu focal/main amd64 libasn1-8-heimdal amd64 7.7.0+dfsg-1ubuntu1 [181 kB]
[00:01:21] Get:84 http://archive.ubuntu.com/ubuntu focal/main amd64 libheimbase1-heimdal amd64 7.7.0+dfsg-1ubuntu1 [29.7 kB]
[00:01:21] Get:85 http://archive.ubuntu.com/ubuntu focal/main amd64 libhcrypto4-heimdal amd64 7.7.0+dfsg-1ubuntu1 [87.9 kB]
[00:01:21] Get:86 http://archive.ubuntu.com/ubuntu focal/main amd64 libwind0-heimdal amd64 7.7.0+dfsg-1ubuntu1 [48.0 kB]
[00:01:21] Get:87 http://archive.ubuntu.com/ubuntu focal/main amd64 libhx509-5-heimdal amd64 7.7.0+dfsg-1ubuntu1 [107 kB]
[00:01:21] Get:88 http://archive.ubuntu.com/ubuntu focal/main amd64 libkrb5-26-heimdal amd64 7.7.0+dfsg-1ubuntu1 [208 kB]
[00:01:21] Get:89 http://archive.ubuntu.com/ubuntu focal/main amd64 libheimntlm0-heimdal amd64 7.7.0+dfsg-1ubuntu1 [15.1 kB]
[00:01:21] Get:90 http://archive.ubuntu.com/ubuntu focal/main amd64 libgssapi3-heimdal amd64 7.7.0+dfsg-1ubuntu1 [96.1 kB]
[00:01:21] Get:91 http://archive.ubuntu.com/ubuntu focal/main amd64 libsasl2-modules-db amd64 2.1.27+dfsg-2 [14.9 kB]
[00:01:21] Get:92 http://archive.ubuntu.com/ubuntu focal/main amd64 libsasl2-2 amd64 2.1.27+dfsg-2 [49.3 kB]
[00:01:21] Get:93 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libldap-common all 2.4.49+dfsg-2ubuntu1.8 [16.6 kB]
[00:01:21] Get:94 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libldap-2.4-2 amd64 2.4.49+dfsg-2ubuntu1.8 [155 kB]
[00:01:21] Get:95 http://archive.ubuntu.com/ubuntu focal/main amd64 libnghttp2-14 amd64 1.40.0-1build1 [78.7 kB]
[00:01:21] Get:96 http://archive.ubuntu.com/ubuntu focal/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-2build1 [54.9 kB]
[00:01:21] Get:97 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libssh-4 amd64 0.9.3-2ubuntu2.2 [170 kB]
[00:01:21] Get:98 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libcurl4 amd64 7.68.0-1ubuntu2.7 [234 kB]
[00:01:21] Get:99 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 curl amd64 7.68.0-1ubuntu2.7 [161 kB]
[00:01:21] Get:100 http://archive.ubuntu.com/ubuntu focal/main amd64 dctrl-tools amd64 2.24-3 [61.5 kB]
[00:01:21] Get:101 http://archive.ubuntu.com/ubuntu focal/main amd64 libtool all 2.4.6-14 [161 kB]
[00:01:21] Get:102 http://archive.ubuntu.com/ubuntu focal/main amd64 dh-autoreconf all 19 [16.1 kB]
[00:01:21] Get:103 http://archive.ubuntu.com/ubuntu focal/main amd64 libdebhelper-perl all 12.10ubuntu1 [62.1 kB]
[00:01:21] Get:104 http://archive.ubuntu.com/ubuntu focal/main amd64 libarchive-zip-perl all 1.67-2 [90.5 kB]
[00:01:21] Get:105 http://archive.ubuntu.com/ubuntu focal/main amd64 libsub-override-perl all 0.09-2 [9532 B]
[00:01:21] Get:106 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-stripnondeterminism-perl all 1.7.0-1 [15.9 kB]
[00:01:21] Get:107 http://archive.ubuntu.com/ubuntu focal/main amd64 dh-strip-nondeterminism all 1.7.0-1 [5228 B]
[00:01:21] Get:108 http://archive.ubuntu.com/ubuntu focal/main amd64 dwz amd64 0.13-5 [151 kB]
[00:01:21] Get:109 http://archive.ubuntu.com/ubuntu focal/main amd64 libcroco3 amd64 0.6.13-1 [82.5 kB]
[00:01:21] Get:110 http://archive.ubuntu.com/ubuntu focal/main amd64 gettext amd64 0.19.8.1-10build1 [895 kB]
[00:01:21] Get:111 http://archive.ubuntu.com/ubuntu focal/main amd64 intltool-debian all 0.35.0+20060710.5 [24.9 kB]
[00:01:21] Get:112 http://archive.ubuntu.com/ubuntu focal/main amd64 po-debconf all 1.0.21 [233 kB]
[00:01:21] Get:113 http://archive.ubuntu.com/ubuntu focal/main amd64 debhelper all 12.10ubuntu1 [877 kB]
[00:01:21] Get:114 http://archive.ubuntu.com/ubuntu focal/main amd64 libfakeroot amd64 1.24-1 [25.7 kB]
[00:01:21] Get:115 http://archive.ubuntu.com/ubuntu focal/main amd64 fakeroot amd64 1.24-1 [62.6 kB]
[00:01:21] Get:116 http://archive.ubuntu.com/ubuntu focal/main amd64 libassuan0 amd64 2.5.3-7ubuntu2 [35.7 kB]
[00:01:21] Get:117 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gpgconf amd64 2.2.19-3ubuntu2.1 [124 kB]
[00:01:21] Get:118 http://archive.ubuntu.com/ubuntu focal/main amd64 libksba8 amd64 1.3.5-2 [92.6 kB]
[00:01:21] Get:119 http://archive.ubuntu.com/ubuntu focal/main amd64 libnpth0 amd64 1.6-1 [7736 B]
[00:01:21] Get:120 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 dirmngr amd64 2.2.19-3ubuntu2.1 [329 kB]
[00:01:21] Get:121 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gnupg-l10n all 2.2.19-3ubuntu2.1 [51.7 kB]
[00:01:21] Get:122 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gnupg-utils amd64 2.2.19-3ubuntu2.1 [480 kB]
[00:01:21] Get:123 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gpg amd64 2.2.19-3ubuntu2.1 [483 kB]
[00:01:21] Get:124 http://archive.ubuntu.com/ubuntu focal/main amd64 pinentry-curses amd64 1.1.0-3build1 [36.3 kB]
[00:01:21] Get:125 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gpg-agent amd64 2.2.19-3ubuntu2.1 [232 kB]
[00:01:21] Get:126 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gpg-wks-client amd64 2.2.19-3ubuntu2.1 [97.6 kB]
[00:01:21] Get:127 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gpg-wks-server amd64 2.2.19-3ubuntu2.1 [90.3 kB]
[00:01:21] Get:128 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gpgsm amd64 2.2.19-3ubuntu2.1 [217 kB]
[00:01:21] Get:129 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 gnupg all 2.2.19-3ubuntu2.1 [259 kB]
[00:01:21] Get:130 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-which-perl all 1.23-1 [13.8 kB]
[00:01:21] Get:131 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-homedir-perl all 1.004-1 [37.3 kB]
[00:01:21] Get:132 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-pty-perl amd64 1:1.12-1 [32.4 kB]
[00:01:21] Get:133 http://archive.ubuntu.com/ubuntu focal/main amd64 libipc-run-perl all 20180523.0-2 [89.7 kB]
[00:01:21] Get:134 http://archive.ubuntu.com/ubuntu focal/main amd64 libclass-method-modifiers-perl all 2.13-1 [16.2 kB]
[00:01:21] Get:135 http://archive.ubuntu.com/ubuntu focal/main amd64 libb-hooks-op-check-perl amd64 0.22-1build2 [10.2 kB]
[00:01:21] Get:136 http://archive.ubuntu.com/ubuntu focal/main amd64 libdynaloader-functions-perl all 0.003-1 [11.9 kB]
[00:01:21] Get:137 http://archive.ubuntu.com/ubuntu focal/main amd64 libdevel-callchecker-perl amd64 0.008-1ubuntu1 [14.5 kB]
[00:01:21] Get:138 http://archive.ubuntu.com/ubuntu focal/main amd64 libparams-classify-perl amd64 0.015-1build2 [21.1 kB]
[00:01:21] Get:139 http://archive.ubuntu.com/ubuntu focal/main amd64 libmodule-runtime-perl all 0.016-1 [16.2 kB]
[00:01:21] Get:140 http://archive.ubuntu.com/ubuntu focal/main amd64 libimport-into-perl all 1.002005-1 [11.0 kB]
[00:01:21] Get:141 http://archive.ubuntu.com/ubuntu focal/main amd64 librole-tiny-perl all 2.001004-1 [16.5 kB]
[00:01:21] Get:142 http://archive.ubuntu.com/ubuntu focal/main amd64 libstrictures-perl all 2.000006-1 [16.3 kB]
[00:01:21] Get:143 http://archive.ubuntu.com/ubuntu focal/main amd64 libsub-quote-perl all 2.006006-1 [19.5 kB]
[00:01:21] Get:144 http://archive.ubuntu.com/ubuntu focal/main amd64 libmoo-perl all 2.003006-1 [46.3 kB]
[00:01:21] Get:145 http://archive.ubuntu.com/ubuntu focal/main amd64 libencode-locale-perl all 1.05-1 [12.3 kB]
[00:01:21] Get:146 http://archive.ubuntu.com/ubuntu focal/main amd64 libtimedate-perl all 2.3200-1 [34.0 kB]
[00:01:21] Get:147 http://archive.ubuntu.com/ubuntu focal/main amd64 libhttp-date-perl all 6.05-1 [9920 B]
[00:01:21] Get:148 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-listing-perl all 6.04-1 [9774 B]
[00:01:21] Get:149 http://archive.ubuntu.com/ubuntu focal/main amd64 libhtml-tagset-perl all 3.20-4 [12.5 kB]
[00:01:21] Get:150 http://archive.ubuntu.com/ubuntu focal/main amd64 liburi-perl all 1.76-2 [77.5 kB]
[00:01:21] Get:151 http://archive.ubuntu.com/ubuntu focal/main amd64 libhtml-parser-perl amd64 3.72-5 [86.3 kB]
[00:01:21] Get:152 http://archive.ubuntu.com/ubuntu focal/main amd64 libhtml-tree-perl all 5.07-2 [200 kB]
[00:01:21] Get:153 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-html-perl all 1.001-1 [14.9 kB]
[00:01:21] Get:154 http://archive.ubuntu.com/ubuntu focal/main amd64 liblwp-mediatypes-perl all 6.04-1 [19.5 kB]
[00:01:21] Get:155 http://archive.ubuntu.com/ubuntu focal/main amd64 libhttp-message-perl all 6.22-1 [76.1 kB]
[00:01:21] Get:156 http://archive.ubuntu.com/ubuntu focal/main amd64 libhttp-cookies-perl all 6.08-1 [18.3 kB]
[00:01:21] Get:157 http://archive.ubuntu.com/ubuntu focal/main amd64 libhttp-negotiate-perl all 6.01-1 [12.5 kB]
[00:01:21] Get:158 http://archive.ubuntu.com/ubuntu focal/main amd64 perl-openssl-defaults amd64 4 [7192 B]
[00:01:21] Get:159 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-ssleay-perl amd64 1.88-2ubuntu1 [291 kB]
[00:01:21] Get:160 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-socket-ssl-perl all 2.067-1 [176 kB]
[00:01:21] Get:161 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-http-perl all 6.19-1 [22.8 kB]
[00:01:21] Get:162 http://archive.ubuntu.com/ubuntu focal/main amd64 liblwp-protocol-https-perl all 6.07-2ubuntu2 [8560 B]
[00:01:21] Get:163 http://archive.ubuntu.com/ubuntu focal/main amd64 libtry-tiny-perl all 0.30-1 [20.5 kB]
[00:01:21] Get:164 http://archive.ubuntu.com/ubuntu focal/main amd64 libwww-robotrules-perl all 6.02-1 [12.6 kB]
[00:01:21] Get:165 http://archive.ubuntu.com/ubuntu focal/main amd64 libwww-perl all 6.43-1 [140 kB]
[00:01:21] Get:166 http://archive.ubuntu.com/ubuntu focal/main amd64 patchutils amd64 0.3.4-2 [71.1 kB]
[00:01:21] Get:167 http://archive.ubuntu.com/ubuntu focal/main amd64 wdiff amd64 1.2.2-2build1 [29.8 kB]
[00:01:21] Get:168 http://archive.ubuntu.com/ubuntu focal/main amd64 devscripts amd64 2.20.2ubuntu2 [940 kB]
[00:01:21] Get:169 http://archive.ubuntu.com/ubuntu focal/main amd64 diffstat amd64 1.63-1 [27.2 kB]
[00:01:21] Get:170 http://archive.ubuntu.com/ubuntu focal/universe amd64 libconfig-file-perl all 1.51-1 [9904 B]
[00:01:21] Get:171 http://archive.ubuntu.com/ubuntu focal/universe amd64 dpkg-sig all 0.13.1+nmu4 [33.4 kB]
[00:01:21] Get:172 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-debian all 0.1.36ubuntu1 [65.0 kB]
[00:01:21] Get:173 http://archive.ubuntu.com/ubuntu focal/main amd64 libgpgme11 amd64 1.13.1-7ubuntu2 [121 kB]
[00:01:21] Get:174 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-gpg amd64 1.13.1-7ubuntu2 [165 kB]
[00:01:21] Get:175 http://archive.ubuntu.com/ubuntu focal/main amd64 dput all 1.0.3ubuntu1 [42.3 kB]
[00:01:21] Get:176 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 libcurl3-gnutls amd64 7.68.0-1ubuntu2.7 [232 kB]
[00:01:22] Get:177 http://archive.ubuntu.com/ubuntu focal/main amd64 liberror-perl all 0.17029-1 [26.5 kB]
[00:01:22] Get:178 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 git-man all 1:2.25.1-1ubuntu3.2 [884 kB]
[00:01:22] Get:179 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 git amd64 1:2.25.1-1ubuntu3.2 [4554 kB]
[00:01:22] Get:180 http://archive.ubuntu.com/ubuntu focal/main amd64 libalgorithm-diff-perl all 1.19.03-2 [46.6 kB]
[00:01:22] Get:181 http://archive.ubuntu.com/ubuntu focal/main amd64 libalgorithm-diff-xs-perl amd64 0.04-6 [11.3 kB]
[00:01:22] Get:182 http://archive.ubuntu.com/ubuntu focal/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
[00:01:22] Get:183 http://archive.ubuntu.com/ubuntu focal/main amd64 libapt-pkg-perl amd64 0.1.36build3 [68.5 kB]
[00:01:22] Get:184 http://archive.ubuntu.com/ubuntu focal/main amd64 libarchive-cpio-perl all 0.10-1 [9644 B]
[00:01:22] Get:185 http://archive.ubuntu.com/ubuntu focal/main amd64 libarchive13 amd64 3.4.0-2ubuntu1 [327 kB]
[00:01:22] Get:186 http://archive.ubuntu.com/ubuntu focal/main amd64 libarray-intspan-perl all 2.003-1 [23.3 kB]
[00:01:22] Get:187 http://archive.ubuntu.com/ubuntu focal/main amd64 libasync-mergepoint-perl all 0.04-2 [10.2 kB]
[00:01:22] Get:188 http://archive.ubuntu.com/ubuntu focal/main amd64 libmodule-implementation-perl all 0.09-1 [12.2 kB]
[00:01:22] Get:189 http://archive.ubuntu.com/ubuntu focal/main amd64 libsub-exporter-progressive-perl all 0.001013-1 [6784 B]
[00:01:22] Get:190 http://archive.ubuntu.com/ubuntu focal/main amd64 libvariable-magic-perl amd64 0.62-1build2 [34.4 kB]
[00:01:22] Get:191 http://archive.ubuntu.com/ubuntu focal/main amd64 libb-hooks-endofscope-perl all 0.24-1 [16.8 kB]
[00:01:22] Get:192 http://archive.ubuntu.com/ubuntu focal/main amd64 libcapture-tiny-perl all 0.48-1 [20.4 kB]
[00:01:22] Get:193 http://archive.ubuntu.com/ubuntu focal/main amd64 libclass-xsaccessor-perl amd64 1.19-3build3 [33.6 kB]
[00:01:22] Get:194 http://archive.ubuntu.com/ubuntu focal/main amd64 libclone-perl amd64 0.43-2 [11.0 kB]
[00:01:22] Get:195 http://archive.ubuntu.com/ubuntu focal/main amd64 libcommon-sense-perl amd64 3.74-2build6 [20.1 kB]
[00:01:22] Get:196 http://archive.ubuntu.com/ubuntu focal/main amd64 libparams-util-perl amd64 1.07-3build5 [19.7 kB]
[00:01:22] Get:197 http://archive.ubuntu.com/ubuntu focal/main amd64 libsub-install-perl all 0.928-1 [10.5 kB]
[00:01:22] Get:198 http://archive.ubuntu.com/ubuntu focal/main amd64 libdata-optlist-perl all 0.110-1 [9956 B]
[00:01:22] Get:199 http://archive.ubuntu.com/ubuntu focal/main amd64 libsub-exporter-perl all 0.987-1 [44.9 kB]
[00:01:22] Get:200 http://archive.ubuntu.com/ubuntu focal/main amd64 libconst-fast-perl all 0.014-1 [7958 B]
[00:01:22] Get:201 http://archive.ubuntu.com/ubuntu focal/main amd64 libwant-perl amd64 0.29-1build4 [24.2 kB]
[00:01:22] Get:202 http://archive.ubuntu.com/ubuntu focal/main amd64 libcontextual-return-perl all 0.004014-2 [53.1 kB]
[00:01:22] Get:203 http://archive.ubuntu.com/ubuntu focal/main amd64 libcpanel-json-xs-perl amd64 4.19-1build1 [109 kB]
[00:01:22] Get:204 http://archive.ubuntu.com/ubuntu focal/main amd64 libdata-dump-perl all 1.23-1 [27.0 kB]
[00:01:22] Get:205 http://archive.ubuntu.com/ubuntu focal/main amd64 libdigest-bubblebabble-perl all 0.02-2 [7908 B]
[00:01:22] Get:206 http://archive.ubuntu.com/ubuntu focal/main amd64 libdigest-hmac-perl all 1.03+dfsg-2 [10.3 kB]
[00:01:22] Get:207 http://archive.ubuntu.com/ubuntu focal/main amd64 libdistro-info-perl all 0.23ubuntu1 [4668 B]
[00:01:22] Get:208 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-smtp-ssl-perl all 1.04-1 [5948 B]
[00:01:22] Get:209 http://archive.ubuntu.com/ubuntu focal/main amd64 libmailtools-perl all 2.21-1 [80.7 kB]
[00:01:22] Get:210 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-ip-perl all 1.26-2 [27.4 kB]
[00:01:22] Get:211 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-dns-perl all 1.22-1 [336 kB]
[00:01:22] Get:212 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-domain-tld-perl all 1.75-1 [29.1 kB]
[00:01:22] Get:213 http://archive.ubuntu.com/ubuntu focal/main amd64 libemail-valid-perl all 1.202-1 [16.3 kB]
[00:01:22] Get:214 http://archive.ubuntu.com/ubuntu focal/main amd64 libexporter-tiny-perl all 1.002001-1 [35.5 kB]
[00:01:22] Get:215 http://archive.ubuntu.com/ubuntu focal/main amd64 libipc-system-simple-perl all 1.26-1 [22.8 kB]
[00:01:22] Get:216 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-basedir-perl all 0.08-1 [16.9 kB]
[00:01:22] Get:217 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-chdir-perl all 0.1008-1 [11.7 kB]
[00:01:22] Get:218 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-fcntllock-perl amd64 0.22-3build4 [33.1 kB]
[00:01:22] Get:219 http://archive.ubuntu.com/ubuntu focal/main amd64 libnumber-compare-perl all 0.03-1 [7318 B]
[00:01:22] Get:220 http://archive.ubuntu.com/ubuntu focal/main amd64 libtext-glob-perl all 0.10-1 [7554 B]
[00:01:22] Get:221 http://archive.ubuntu.com/ubuntu focal/main amd64 libfile-find-rule-perl all 0.34-1 [28.3 kB]
[00:01:22] Get:222 http://archive.ubuntu.com/ubuntu focal/main amd64 libfont-afm-perl all 1.20-2 [13.2 kB]
[00:01:22] Get:223 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-string-perl all 1.08-3 [11.1 kB]
[00:01:22] Get:224 http://archive.ubuntu.com/ubuntu focal/main amd64 libfont-ttf-perl all 1.06-1 [313 kB]
[00:01:22] Get:225 http://archive.ubuntu.com/ubuntu focal/main amd64 libfuture-perl all 0.43-1 [77.8 kB]
[00:01:22] Get:226 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-stringy-perl all 2.111-3 [55.8 kB]
[00:01:22] Get:227 http://archive.ubuntu.com/ubuntu focal/main amd64 libparams-validate-perl amd64 1.29-3 [52.7 kB]
[00:01:22] Get:228 http://archive.ubuntu.com/ubuntu focal/main amd64 libgetopt-long-descriptive-perl all 0.104-1 [24.6 kB]
[00:01:22] Get:229 http://archive.ubuntu.com/ubuntu focal/main amd64 libsort-versions-perl all 1.62-1 [9294 B]
[00:01:22] Get:230 http://archive.ubuntu.com/ubuntu focal/main amd64 libgit-wrapper-perl all 0.048-1 [29.9 kB]
[00:01:22] Get:231 http://archive.ubuntu.com/ubuntu focal/main amd64 libhttp-tiny-multipart-perl all 0.08-1 [8488 B]
[00:01:22] Get:232 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-prompter-perl all 0.004015-1 [58.1 kB]
[00:01:22] Get:233 http://archive.ubuntu.com/ubuntu focal/main amd64 libjson-perl all 4.02000-2 [80.9 kB]
[00:01:22] Get:234 http://archive.ubuntu.com/ubuntu focal/main amd64 liblog-any-perl all 1.708-1 [67.8 kB]
[00:01:22] Get:235 http://archive.ubuntu.com/ubuntu focal/main amd64 liblog-any-adapter-screen-perl all 0.140-1 [12.1 kB]
[00:01:22] Get:236 http://archive.ubuntu.com/ubuntu focal/main amd64 libpackage-stash-perl all 0.38-1 [19.1 kB]
[00:01:22] Get:237 http://archive.ubuntu.com/ubuntu focal/main amd64 libsub-identify-perl amd64 0.14-1build2 [10.7 kB]
[00:01:22] Get:238 http://archive.ubuntu.com/ubuntu focal/main amd64 libsub-name-perl amd64 0.26-1 [11.5 kB]
[00:01:22] Get:239 http://archive.ubuntu.com/ubuntu focal/main amd64 libnamespace-clean-perl all 0.27-1 [13.6 kB]
[00:01:22] Get:240 http://archive.ubuntu.com/ubuntu focal/main amd64 libpath-tiny-perl all 0.108-1 [42.6 kB]
[00:01:22] Get:241 http://archive.ubuntu.com/ubuntu focal/main amd64 libtype-tiny-perl all 1.008001-2 [304 kB]
[00:01:22] Get:242 http://archive.ubuntu.com/ubuntu focal/main amd64 libgitlab-api-v4-perl all 0.25-1 [83.8 kB]
[00:01:22] Get:243 http://archive.ubuntu.com/ubuntu focal/main amd64 libhash-fieldhash-perl amd64 0.15-1build2 [16.9 kB]
[00:01:22] Get:244 http://archive.ubuntu.com/ubuntu focal/main amd64 libhtml-form-perl all 6.07-1 [22.2 kB]
[00:01:22] Get:245 http://archive.ubuntu.com/ubuntu focal/main amd64 libhtml-format-perl all 2.12-1 [41.3 kB]
[00:01:22] Get:246 http://archive.ubuntu.com/ubuntu focal/main amd64 libhttp-daemon-perl all 6.06-1 [21.4 kB]
[00:01:22] Get:247 http://archive.ubuntu.com/ubuntu focal/main amd64 libidn11 amd64 1.33-2.2ubuntu2 [46.2 kB]
[00:01:22] Get:248 http://archive.ubuntu.com/ubuntu focal/main amd64 libstruct-dumb-perl all 0.09-1 [10.5 kB]
[00:01:22] Get:249 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-async-perl all 0.75-1 [254 kB]
[00:01:22] Get:250 http://archive.ubuntu.com/ubuntu focal/main amd64 liblinux-epoll-perl amd64 0.017-1 [16.0 kB]
[00:01:22] Get:251 http://archive.ubuntu.com/ubuntu focal/main amd64 libio-async-loop-epoll-perl all 0.20-1 [10.4 kB]
[00:01:22] Get:252 http://archive.ubuntu.com/ubuntu focal/main amd64 libtypes-serialiser-perl all 1.0-1 [12.1 kB]
[00:01:22] Get:253 http://archive.ubuntu.com/ubuntu focal/main amd64 libjson-xs-perl amd64 4.020-1build1 [83.7 kB]
[00:01:22] Get:254 http://archive.ubuntu.com/ubuntu focal/main amd64 libjson-maybexs-perl all 1.004000-1 [11.0 kB]
[00:01:22] Get:255 http://archive.ubuntu.com/ubuntu focal/main amd64 liblist-compare-perl all 0.53-1 [65.6 kB]
[00:01:22] Get:256 http://archive.ubuntu.com/ubuntu focal/main amd64 liblist-moreutils-perl amd64 0.416-1build5 [55.5 kB]
[00:01:22] Get:257 http://archive.ubuntu.com/ubuntu focal/main amd64 liblist-someutils-perl all 0.58-1 [29.7 kB]
[00:01:22] Get:258 http://archive.ubuntu.com/ubuntu focal/main amd64 liblist-someutils-xs-perl amd64 0.58-2 [32.5 kB]
[00:01:22] Get:259 http://archive.ubuntu.com/ubuntu focal/main amd64 libltdl7 amd64 2.4.6-14 [38.5 kB]
[00:01:22] Get:260 http://archive.ubuntu.com/ubuntu focal/main amd64 libltdl-dev amd64 2.4.6-14 [162 kB]
[00:01:22] Get:261 http://archive.ubuntu.com/ubuntu focal/main amd64 libsys-hostname-long-perl all 1.5-1 [11.7 kB]
[00:01:22] Get:262 http://archive.ubuntu.com/ubuntu focal/main amd64 libmail-sendmail-perl all 0.80-1 [22.6 kB]
[00:01:22] Get:263 http://archive.ubuntu.com/ubuntu focal/main amd64 libmoox-aliases-perl all 0.001006-1 [7176 B]
[00:01:22] Get:264 http://archive.ubuntu.com/ubuntu focal/main amd64 libobject-id-perl all 0.1.2-2ubuntu1 [15.9 kB]
[00:01:22] Get:265 http://archive.ubuntu.com/ubuntu focal/main amd64 libmoox-struct-perl all 0.017-1 [23.4 kB]
[00:01:22] Get:266 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-dns-sec-perl amd64 1.15-1 [44.6 kB]
[00:01:22] Get:267 http://archive.ubuntu.com/ubuntu focal/main amd64 libnet-libidn-perl amd64 0.12.ds-3build2 [17.3 kB]
[00:01:22] Get:268 http://archive.ubuntu.com/ubuntu focal/main amd64 libnumber-range-perl all 0.12-1 [8556 B]
[00:01:22] Get:269 http://archive.ubuntu.com/ubuntu focal/main amd64 libpackage-stash-xs-perl amd64 0.29-1build1 [18.4 kB]
[00:01:22] Get:270 http://archive.ubuntu.com/ubuntu focal/main amd64 libpath-iterator-rule-perl all 1.014-1 [49.5 kB]
[00:01:22] Get:271 http://archive.ubuntu.com/ubuntu focal/main amd64 libperl4-corelibs-perl all 0.004-2 [37.4 kB]
[00:01:23] Get:272 http://archive.ubuntu.com/ubuntu focal/main amd64 libperlio-gzip-perl amd64 0.19-1build5 [14.6 kB]
[00:01:23] Get:273 http://archive.ubuntu.com/ubuntu focal/main amd64 libpod-constants-perl all 0.19-1 [16.0 kB]
[00:01:23] Get:274 http://archive.ubuntu.com/ubuntu focal/main amd64 libre2-5 amd64 20200101+dfsg-1build1 [162 kB]
[00:01:23] Get:275 http://archive.ubuntu.com/ubuntu focal/main amd64 libre-engine-re2-perl amd64 0.13-5 [16.2 kB]
[00:01:23] Get:276 http://archive.ubuntu.com/ubuntu focal/main amd64 libreadonly-perl all 2.050-2 [19.9 kB]
[00:01:23] Get:277 http://archive.ubuntu.com/ubuntu focal/main amd64 libref-util-perl all 0.204-1 [15.0 kB]
[00:01:23] Get:278 http://archive.ubuntu.com/ubuntu focal/main amd64 libref-util-xs-perl amd64 0.117-1build2 [12.0 kB]
[00:01:23] Get:279 http://archive.ubuntu.com/ubuntu focal/main amd64 libregexp-pattern-license-perl all 3.2.0-1 [36.2 kB]
[00:01:23] Get:280 http://archive.ubuntu.com/ubuntu focal/main amd64 libregexp-pattern-perl all 0.2.12-1 [17.1 kB]
[00:01:23] Get:281 http://archive.ubuntu.com/ubuntu focal/main amd64 libsasl2-modules amd64 2.1.27+dfsg-2 [49.1 kB]
[00:01:23] Get:282 http://archive.ubuntu.com/ubuntu focal/main amd64 libsereal-decoder-perl amd64 4.011+ds-1build1 [102 kB]
[00:01:23] Get:283 http://archive.ubuntu.com/ubuntu focal/main amd64 libsereal-encoder-perl amd64 4.011+ds-1build1 [104 kB]
[00:01:23] Get:284 http://archive.ubuntu.com/ubuntu focal/main amd64 libsereal-perl all 4.011-1 [8604 B]
[00:01:23] Get:285 http://archive.ubuntu.com/ubuntu focal/main amd64 libsort-key-perl amd64 1.33-2build2 [35.4 kB]
[00:01:23] Get:286 http://archive.ubuntu.com/ubuntu focal/main amd64 libstring-copyright-perl all 0.003006-1 [9608 B]
[00:01:23] Get:287 http://archive.ubuntu.com/ubuntu focal/main amd64 libstring-escape-perl all 2010.002-2 [17.6 kB]
[00:01:23] Get:288 http://archive.ubuntu.com/ubuntu focal/main amd64 libstring-shellquote-perl all 1.04-1 [12.0 kB]
[00:01:23] Get:289 http://archive.ubuntu.com/ubuntu focal/main amd64 libterm-readkey-perl amd64 2.38-1build1 [24.6 kB]
[00:01:23] Get:290 http://archive.ubuntu.com/ubuntu focal/main amd64 libtest-fatal-perl all 0.014-1 [11.1 kB]
[00:01:23] Get:291 http://archive.ubuntu.com/ubuntu focal/main amd64 libtest-refcount-perl all 0.10-1 [11.4 kB]
[00:01:23] Get:292 http://archive.ubuntu.com/ubuntu focal/main amd64 libtext-levenshtein-perl all 0.13-1 [9612 B]
[00:01:23] Get:293 http://archive.ubuntu.com/ubuntu focal/main amd64 libtype-tiny-xs-perl amd64 0.016-1 [22.9 kB]
[00:01:23] Get:294 http://archive.ubuntu.com/ubuntu focal/main amd64 libunicode-utf8-perl amd64 0.62-1build1 [18.1 kB]
[00:01:23] Get:295 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml-namespacesupport-perl all 1.12-1 [13.2 kB]
[00:01:23] Get:296 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml-sax-base-perl all 1.09-1 [18.8 kB]
[00:01:23] Get:297 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml-sax-perl all 1.02+dfsg-1 [56.2 kB]
[00:01:23] Get:298 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml-libxml-perl amd64 2.0134+dfsg-1build1 [320 kB]
[00:01:23] Get:299 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml-parser-perl amd64 2.46-1 [193 kB]
[00:01:23] Get:300 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml-sax-expat-perl all 0.51-1 [10.5 kB]
[00:01:23] Get:301 http://archive.ubuntu.com/ubuntu focal/main amd64 libxml-writer-perl all 0.625-1 [24.9 kB]
[00:01:23] Get:302 http://archive.ubuntu.com/ubuntu focal/main amd64 libyaml-libyaml-perl amd64 0.81+repack-1 [28.5 kB]
[00:01:23] Get:303 http://archive.ubuntu.com/ubuntu focal/main amd64 licensecheck all 3.0.45-1 [23.9 kB]
[00:01:23] Get:304 http://archive.ubuntu.com/ubuntu focal/main amd64 libdevel-size-perl amd64 0.83-1build1 [20.0 kB]
[00:01:23] Get:305 http://archive.ubuntu.com/ubuntu focal/main amd64 t1utils amd64 1.41-3 [56.1 kB]
[00:01:23] Get:306 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 lintian all 2.62.0ubuntu1 [981 kB]
[00:01:23] Get:307 http://archive.ubuntu.com/ubuntu focal/main amd64 manpages-dev all 5.05-1 [2266 kB]
[00:01:23] Get:308 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-unidiff all 0.5.5-2 [9180 B]
[00:01:23] Get:309 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-xdg all 0.26-1ubuntu1 [36.1 kB]
[00:01:23] Get:310 http://archive.ubuntu.com/ubuntu focal/main amd64 unzip amd64 6.0-25ubuntu1 [169 kB]
[00:01:23] Get:311 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 zstd amd64 1.4.4+dfsg-3ubuntu0.1 [343 kB]
[00:01:23] Get:312 http://archive.ubuntu.com/ubuntu focal/universe amd64 equivs all 2.2.0 [19.7 kB]
[00:01:23] Get:313 http://archive.ubuntu.com/ubuntu focal/main amd64 libauthen-sasl-perl all 2.1600-1 [48.7 kB]
[00:01:23] Get:314 http://archive.ubuntu.com/ubuntu focal/main amd64 python3-magic all 2:0.4.15-3 [9376 B]
[00:01:23] Get:315 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 reprepro amd64 5.3.0-1.3~ubuntu20.04 [424 kB]
[00:01:23] debconf: delaying package configuration, since apt-utils is not installed
[00:01:23] Fetched 84.5 MB in 8s (11.3 MB/s)
[00:01:24] Selecting previously unselected package liblocale-gettext-perl.
[00:01:24] (Reading database ... 
[00:01:24] (Reading database ... 5%
[00:01:24] (Reading database ... 10%
[00:01:24] (Reading database ... 15%
[00:01:24] (Reading database ... 20%
[00:01:24] (Reading database ... 25%
[00:01:24] (Reading database ... 30%
[00:01:24] (Reading database ... 35%
[00:01:24] (Reading database ... 40%
[00:01:24] (Reading database ... 45%
[00:01:24] (Reading database ... 50%
[00:01:24] (Reading database ... 55%
[00:01:24] (Reading database ... 60%
[00:01:24] (Reading database ... 65%
[00:01:24] (Reading database ... 70%
[00:01:24] (Reading database ... 75%
[00:01:24] (Reading database ... 80%
[00:01:24] (Reading database ... 85%
[00:01:24] (Reading database ... 90%
[00:01:24] (Reading database ... 95%
[00:01:24] (Reading database ... 100%
[00:01:24] (Reading database ... 12084 files and directories currently installed.)
[00:01:24] Preparing to unpack .../000-liblocale-gettext-perl_1.07-4_amd64.deb ...
[00:01:24] Unpacking liblocale-gettext-perl (1.07-4) ...
[00:01:24] Selecting previously unselected package bsdmainutils.
[00:01:24] Preparing to unpack .../001-bsdmainutils_11.1.2ubuntu3_amd64.deb ...
[00:01:24] Unpacking bsdmainutils (11.1.2ubuntu3) ...
[00:01:24] Selecting previously unselected package libuchardet0:amd64.
[00:01:24] Preparing to unpack .../002-libuchardet0_0.0.6-3build1_amd64.deb ...
[00:01:24] Unpacking libuchardet0:amd64 (0.0.6-3build1) ...
[00:01:24] Selecting previously unselected package groff-base.
[00:01:24] Preparing to unpack .../003-groff-base_1.22.4-4build1_amd64.deb ...
[00:01:24] Unpacking groff-base (1.22.4-4build1) ...
[00:01:24] Selecting previously unselected package libgdbm6:amd64.
[00:01:24] Preparing to unpack .../004-libgdbm6_1.18.1-5_amd64.deb ...
[00:01:24] Unpacking libgdbm6:amd64 (1.18.1-5) ...
[00:01:24] Selecting previously unselected package libpipeline1:amd64.
[00:01:24] Preparing to unpack .../005-libpipeline1_1.5.2-2build1_amd64.deb ...
[00:01:24] Unpacking libpipeline1:amd64 (1.5.2-2build1) ...
[00:01:24] Selecting previously unselected package man-db.
[00:01:24] Preparing to unpack .../006-man-db_2.9.1-1_amd64.deb ...
[00:01:24] Unpacking man-db (2.9.1-1) ...
[00:01:25] Selecting previously unselected package libpopt0:amd64.
[00:01:25] Preparing to unpack .../007-libpopt0_1.16-14_amd64.deb ...
[00:01:25] Unpacking libpopt0:amd64 (1.16-14) ...
[00:01:25] Selecting previously unselected package rsync.
[00:01:25] Preparing to unpack .../008-rsync_3.1.3-8_amd64.deb ...
[00:01:25] Unpacking rsync (3.1.3-8) ...
[00:01:25] Selecting previously unselected package perl-modules-5.30.
[00:01:25] Preparing to unpack .../009-perl-modules-5.30_5.30.0-9ubuntu0.2_all.deb ...
[00:01:25] Unpacking perl-modules-5.30 (5.30.0-9ubuntu0.2) ...
[00:01:25] Selecting previously unselected package libgdbm-compat4:amd64.
[00:01:25] Preparing to unpack .../010-libgdbm-compat4_1.18.1-5_amd64.deb ...
[00:01:25] Unpacking libgdbm-compat4:amd64 (1.18.1-5) ...
[00:01:25] Selecting previously unselected package libperl5.30:amd64.
[00:01:25] Preparing to unpack .../011-libperl5.30_5.30.0-9ubuntu0.2_amd64.deb ...
[00:01:25] Unpacking libperl5.30:amd64 (5.30.0-9ubuntu0.2) ...
[00:01:26] Selecting previously unselected package perl.
[00:01:26] Preparing to unpack .../012-perl_5.30.0-9ubuntu0.2_amd64.deb ...
[00:01:26] Unpacking perl (5.30.0-9ubuntu0.2) ...
[00:01:26] Selecting previously unselected package libelf1:amd64.
[00:01:26] Preparing to unpack .../013-libelf1_0.176-1.1build1_amd64.deb ...
[00:01:26] Unpacking libelf1:amd64 (0.176-1.1build1) ...
[00:01:26] Selecting previously unselected package libmnl0:amd64.
[00:01:26] Preparing to unpack .../014-libmnl0_1.0.4-2_amd64.deb ...
[00:01:26] Unpacking libmnl0:amd64 (1.0.4-2) ...
[00:01:26] Selecting previously unselected package libxtables12:amd64.
[00:01:26] Preparing to unpack .../015-libxtables12_1.8.4-3ubuntu2_amd64.deb ...
[00:01:26] Unpacking libxtables12:amd64 (1.8.4-3ubuntu2) ...
[00:01:26] Selecting previously unselected package libcap2-bin.
[00:01:26] Preparing to unpack .../016-libcap2-bin_1%3a2.32-1_amd64.deb ...
[00:01:26] Unpacking libcap2-bin (1:2.32-1) ...
[00:01:26] Selecting previously unselected package iproute2.
[00:01:26] Preparing to unpack .../017-iproute2_5.5.0-1ubuntu1_amd64.deb ...
[00:01:26] Unpacking iproute2 (5.5.0-1ubuntu1) ...
[00:01:27] Selecting previously unselected package less.
[00:01:27] Preparing to unpack .../018-less_551-1ubuntu0.1_amd64.deb ...
[00:01:27] Unpacking less (551-1ubuntu0.1) ...
[00:01:27] Selecting previously unselected package libatm1:amd64.
[00:01:27] Preparing to unpack .../019-libatm1_1%3a2.5.1-4_amd64.deb ...
[00:01:27] Unpacking libatm1:amd64 (1:2.5.1-4) ...
[00:01:27] Selecting previously unselected package libpam-cap:amd64.
[00:01:27] Preparing to unpack .../020-libpam-cap_1%3a2.32-1_amd64.deb ...
[00:01:27] Unpacking libpam-cap:amd64 (1:2.32-1) ...
[00:01:27] Selecting previously unselected package libyaml-0-2:amd64.
[00:01:27] Preparing to unpack .../021-libyaml-0-2_0.2.2-1_amd64.deb ...
[00:01:27] Unpacking libyaml-0-2:amd64 (0.2.2-1) ...
[00:01:27] Selecting previously unselected package netbase.
[00:01:27] Preparing to unpack .../022-netbase_6.1_all.deb ...
[00:01:27] Unpacking netbase (6.1) ...
[00:01:27] Selecting previously unselected package gettext-base.
[00:01:27] Preparing to unpack .../023-gettext-base_0.19.8.1-10build1_amd64.deb ...
[00:01:27] Unpacking gettext-base (0.19.8.1-10build1) ...
[00:01:27] Selecting previously unselected package libip6tc2:amd64.
[00:01:27] Preparing to unpack .../024-libip6tc2_1.8.4-3ubuntu2_amd64.deb ...
[00:01:27] Unpacking libip6tc2:amd64 (1.8.4-3ubuntu2) ...
[00:01:27] Selecting previously unselected package libnfnetlink0:amd64.
[00:01:27] Preparing to unpack .../025-libnfnetlink0_1.0.1-3build1_amd64.deb ...
[00:01:27] Unpacking libnfnetlink0:amd64 (1.0.1-3build1) ...
[00:01:27] Selecting previously unselected package libnetfilter-conntrack3:amd64.
[00:01:27] Preparing to unpack .../026-libnetfilter-conntrack3_1.0.7-2_amd64.deb ...
[00:01:27] Unpacking libnetfilter-conntrack3:amd64 (1.0.7-2) ...
[00:01:27] Selecting previously unselected package libnftnl11:amd64.
[00:01:27] Preparing to unpack .../027-libnftnl11_1.1.5-1_amd64.deb ...
[00:01:27] Unpacking libnftnl11:amd64 (1.1.5-1) ...
[00:01:27] Selecting previously unselected package iptables.
[00:01:27] Preparing to unpack .../028-iptables_1.8.4-3ubuntu2_amd64.deb ...
[00:01:27] Unpacking iptables (1.8.4-3ubuntu2) ...
[00:01:27] Selecting previously unselected package iso-codes.
[00:01:27] Preparing to unpack .../029-iso-codes_4.4-1_all.deb ...
[00:01:27] Unpacking iso-codes (4.4-1) ...
[00:01:28] Selecting previously unselected package manpages.
[00:01:28] Preparing to unpack .../030-manpages_5.05-1_all.deb ...
[00:01:28] Unpacking manpages (5.05-1) ...
[00:01:28] Selecting previously unselected package python-apt-common.
[00:01:28] Preparing to unpack .../031-python-apt-common_2.0.0ubuntu0.20.04.6_all.deb ...
[00:01:28] Unpacking python-apt-common (2.0.0ubuntu0.20.04.6) ...
[00:01:28] Selecting previously unselected package python3-apt.
[00:01:28] Preparing to unpack .../032-python3-apt_2.0.0ubuntu0.20.04.6_amd64.deb ...
[00:01:28] Unpacking python3-apt (2.0.0ubuntu0.20.04.6) ...
[00:01:28] Selecting previously unselected package libunwind8:amd64.
[00:01:28] Preparing to unpack .../033-libunwind8_1.2.1-9build1_amd64.deb ...
[00:01:28] Unpacking libunwind8:amd64 (1.2.1-9build1) ...
[00:01:28] Selecting previously unselected package strace.
[00:01:28] Preparing to unpack .../034-strace_5.5-3ubuntu1_amd64.deb ...
[00:01:28] Unpacking strace (5.5-3ubuntu1) ...
[00:01:28] Selecting previously unselected package apt-transport-https.
[00:01:28] Preparing to unpack .../035-apt-transport-https_2.0.6_all.deb ...
[00:01:28] Unpacking apt-transport-https (2.0.6) ...
[00:01:28] Selecting previously unselected package libfl2:amd64.
[00:01:28] Preparing to unpack .../036-libfl2_2.6.4-6.2_amd64.deb ...
[00:01:28] Unpacking libfl2:amd64 (2.6.4-6.2) ...
[00:01:28] Selecting previously unselected package at.
[00:01:28] Preparing to unpack .../037-at_3.1.23-1ubuntu1_amd64.deb ...
[00:01:28] Unpacking at (3.1.23-1ubuntu1) ...
[00:01:28] Selecting previously unselected package libsigsegv2:amd64.
[00:01:28] Preparing to unpack .../038-libsigsegv2_2.12-2_amd64.deb ...
[00:01:28] Unpacking libsigsegv2:amd64 (2.12-2) ...
[00:01:28] Selecting previously unselected package m4.
[00:01:28] Preparing to unpack .../039-m4_1.4.18-4_amd64.deb ...
[00:01:28] Unpacking m4 (1.4.18-4) ...
[00:01:28] Selecting previously unselected package autoconf.
[00:01:28] Preparing to unpack .../040-autoconf_2.69-11.1_all.deb ...
[00:01:28] Unpacking autoconf (2.69-11.1) ...
[00:01:29] Selecting previously unselected package autotools-dev.
[00:01:29] Preparing to unpack .../041-autotools-dev_20180224.1_all.deb ...
[00:01:29] Unpacking autotools-dev (20180224.1) ...
[00:01:29] Selecting previously unselected package automake.
[00:01:29] Preparing to unpack .../042-automake_1%3a1.16.1-4ubuntu6_all.deb ...
[00:01:29] Unpacking automake (1:1.16.1-4ubuntu6) ...
[00:01:29] Selecting previously unselected package autopoint.
[00:01:29] Preparing to unpack .../043-autopoint_0.19.8.1-10build1_all.deb ...
[00:01:29] Unpacking autopoint (0.19.8.1-10build1) ...
[00:01:29] Selecting previously unselected package binutils-common:amd64.
[00:01:29] Preparing to unpack .../044-binutils-common_2.34-6ubuntu1.3_amd64.deb ...
[00:01:29] Unpacking binutils-common:amd64 (2.34-6ubuntu1.3) ...
[00:01:29] Selecting previously unselected package libbinutils:amd64.
[00:01:29] Preparing to unpack .../045-libbinutils_2.34-6ubuntu1.3_amd64.deb ...
[00:01:29] Unpacking libbinutils:amd64 (2.34-6ubuntu1.3) ...
[00:01:29] Selecting previously unselected package libctf-nobfd0:amd64.
[00:01:29] Preparing to unpack .../046-libctf-nobfd0_2.34-6ubuntu1.3_amd64.deb ...
[00:01:29] Unpacking libctf-nobfd0:amd64 (2.34-6ubuntu1.3) ...
[00:01:29] Selecting previously unselected package libctf0:amd64.
[00:01:29] Preparing to unpack .../047-libctf0_2.34-6ubuntu1.3_amd64.deb ...
[00:01:29] Unpacking libctf0:amd64 (2.34-6ubuntu1.3) ...
[00:01:29] Selecting previously unselected package binutils-x86-64-linux-gnu.
[00:01:29] Preparing to unpack .../048-binutils-x86-64-linux-gnu_2.34-6ubuntu1.3_amd64.deb ...
[00:01:29] Unpacking binutils-x86-64-linux-gnu (2.34-6ubuntu1.3) ...
[00:01:29] Selecting previously unselected package binutils.
[00:01:29] Preparing to unpack .../049-binutils_2.34-6ubuntu1.3_amd64.deb ...
[00:01:29] Unpacking binutils (2.34-6ubuntu1.3) ...
[00:01:29] Selecting previously unselected package libc-dev-bin.
[00:01:29] Preparing to unpack .../050-libc-dev-bin_2.31-0ubuntu9.2_amd64.deb ...
[00:01:29] Unpacking libc-dev-bin (2.31-0ubuntu9.2) ...
[00:01:29] Selecting previously unselected package linux-libc-dev:amd64.
[00:01:29] Preparing to unpack .../051-linux-libc-dev_5.4.0-90.101_amd64.deb ...
[00:01:29] Unpacking linux-libc-dev:amd64 (5.4.0-90.101) ...
[00:01:30] Selecting previously unselected package libcrypt-dev:amd64.
[00:01:30] Preparing to unpack .../052-libcrypt-dev_1%3a4.4.10-10ubuntu4_amd64.deb ...
[00:01:30] Unpacking libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
[00:01:30] Selecting previously unselected package libc6-dev:amd64.
[00:01:30] Preparing to unpack .../053-libc6-dev_2.31-0ubuntu9.2_amd64.deb ...
[00:01:30] Unpacking libc6-dev:amd64 (2.31-0ubuntu9.2) ...
[00:01:30] Selecting previously unselected package gcc-9-base:amd64.
[00:01:30] Preparing to unpack .../054-gcc-9-base_9.3.0-17ubuntu1~20.04_amd64.deb ...
[00:01:30] Unpacking gcc-9-base:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:01:30] Selecting previously unselected package libisl22:amd64.
[00:01:30] Preparing to unpack .../055-libisl22_0.22.1-1_amd64.deb ...
[00:01:30] Unpacking libisl22:amd64 (0.22.1-1) ...
[00:01:30] Selecting previously unselected package libmpfr6:amd64.
[00:01:30] Preparing to unpack .../056-libmpfr6_4.0.2-1_amd64.deb ...
[00:01:30] Unpacking libmpfr6:amd64 (4.0.2-1) ...
[00:01:30] Selecting previously unselected package libmpc3:amd64.
[00:01:30] Preparing to unpack .../057-libmpc3_1.1.0-1_amd64.deb ...
[00:01:30] Unpacking libmpc3:amd64 (1.1.0-1) ...
[00:01:30] Selecting previously unselected package cpp-9.
[00:01:30] Preparing to unpack .../058-cpp-9_9.3.0-17ubuntu1~20.04_amd64.deb ...
[00:01:30] Unpacking cpp-9 (9.3.0-17ubuntu1~20.04) ...
[00:01:31] Selecting previously unselected package cpp.
[00:01:31] Preparing to unpack .../059-cpp_4%3a9.3.0-1ubuntu2_amd64.deb ...
[00:01:31] Unpacking cpp (4:9.3.0-1ubuntu2) ...
[00:01:31] Selecting previously unselected package libcc1-0:amd64.
[00:01:31] Preparing to unpack .../060-libcc1-0_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:31] Unpacking libcc1-0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package libgomp1:amd64.
[00:01:32] Preparing to unpack .../061-libgomp1_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking libgomp1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package libitm1:amd64.
[00:01:32] Preparing to unpack .../062-libitm1_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking libitm1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package libatomic1:amd64.
[00:01:32] Preparing to unpack .../063-libatomic1_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking libatomic1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package libasan5:amd64.
[00:01:32] Preparing to unpack .../064-libasan5_9.3.0-17ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking libasan5:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package liblsan0:amd64.
[00:01:32] Preparing to unpack .../065-liblsan0_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking liblsan0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package libtsan0:amd64.
[00:01:32] Preparing to unpack .../066-libtsan0_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking libtsan0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package libubsan1:amd64.
[00:01:32] Preparing to unpack .../067-libubsan1_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking libubsan1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:32] Selecting previously unselected package libquadmath0:amd64.
[00:01:32] Preparing to unpack .../068-libquadmath0_10.3.0-1ubuntu1~20.04_amd64.deb ...
[00:01:32] Unpacking libquadmath0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:33] Selecting previously unselected package libgcc-9-dev:amd64.
[00:01:33] Preparing to unpack .../069-libgcc-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb ...
[00:01:33] Unpacking libgcc-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:01:33] Selecting previously unselected package gcc-9.
[00:01:33] Preparing to unpack .../070-gcc-9_9.3.0-17ubuntu1~20.04_amd64.deb ...
[00:01:33] Unpacking gcc-9 (9.3.0-17ubuntu1~20.04) ...
[00:01:34] Selecting previously unselected package gcc.
[00:01:34] Preparing to unpack .../071-gcc_4%3a9.3.0-1ubuntu2_amd64.deb ...
[00:01:34] Unpacking gcc (4:9.3.0-1ubuntu2) ...
[00:01:34] Selecting previously unselected package libstdc++-9-dev:amd64.
[00:01:34] Preparing to unpack .../072-libstdc++-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb ...
[00:01:34] Unpacking libstdc++-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:01:35] Selecting previously unselected package g++-9.
[00:01:35] Preparing to unpack .../073-g++-9_9.3.0-17ubuntu1~20.04_amd64.deb ...
[00:01:35] Unpacking g++-9 (9.3.0-17ubuntu1~20.04) ...
[00:01:36] Selecting previously unselected package g++.
[00:01:36] Preparing to unpack .../074-g++_4%3a9.3.0-1ubuntu2_amd64.deb ...
[00:01:36] Unpacking g++ (4:9.3.0-1ubuntu2) ...
[00:01:36] Selecting previously unselected package make.
[00:01:36] Preparing to unpack .../075-make_4.2.1-1.2_amd64.deb ...
[00:01:36] Unpacking make (4.2.1-1.2) ...
[00:01:36] Selecting previously unselected package libdpkg-perl.
[00:01:36] Preparing to unpack .../076-libdpkg-perl_1.19.7ubuntu3_all.deb ...
[00:01:36] Unpacking libdpkg-perl (1.19.7ubuntu3) ...
[00:01:36] Selecting previously unselected package patch.
[00:01:36] Preparing to unpack .../077-patch_2.7.6-6_amd64.deb ...
[00:01:36] Unpacking patch (2.7.6-6) ...
[00:01:36] Selecting previously unselected package dpkg-dev.
[00:01:36] Preparing to unpack .../078-dpkg-dev_1.19.7ubuntu3_all.deb ...
[00:01:36] Unpacking dpkg-dev (1.19.7ubuntu3) ...
[00:01:36] Selecting previously unselected package build-essential.
[00:01:36] Preparing to unpack .../079-build-essential_12.8ubuntu1.1_amd64.deb ...
[00:01:36] Unpacking build-essential (12.8ubuntu1.1) ...
[00:01:36] Selecting previously unselected package libbrotli1:amd64.
[00:01:36] Preparing to unpack .../080-libbrotli1_1.0.7-6ubuntu0.1_amd64.deb ...
[00:01:36] Unpacking libbrotli1:amd64 (1.0.7-6ubuntu0.1) ...
[00:01:36] Selecting previously unselected package libroken18-heimdal:amd64.
[00:01:36] Preparing to unpack .../081-libroken18-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:36] Unpacking libroken18-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libasn1-8-heimdal:amd64.
[00:01:37] Preparing to unpack .../082-libasn1-8-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libasn1-8-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libheimbase1-heimdal:amd64.
[00:01:37] Preparing to unpack .../083-libheimbase1-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libheimbase1-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libhcrypto4-heimdal:amd64.
[00:01:37] Preparing to unpack .../084-libhcrypto4-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libhcrypto4-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libwind0-heimdal:amd64.
[00:01:37] Preparing to unpack .../085-libwind0-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libwind0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libhx509-5-heimdal:amd64.
[00:01:37] Preparing to unpack .../086-libhx509-5-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libhx509-5-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libkrb5-26-heimdal:amd64.
[00:01:37] Preparing to unpack .../087-libkrb5-26-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libkrb5-26-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libheimntlm0-heimdal:amd64.
[00:01:37] Preparing to unpack .../088-libheimntlm0-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libheimntlm0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libgssapi3-heimdal:amd64.
[00:01:37] Preparing to unpack .../089-libgssapi3-heimdal_7.7.0+dfsg-1ubuntu1_amd64.deb ...
[00:01:37] Unpacking libgssapi3-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:01:37] Selecting previously unselected package libsasl2-modules-db:amd64.
[00:01:38] Preparing to unpack .../090-libsasl2-modules-db_2.1.27+dfsg-2_amd64.deb ...
[00:01:38] Unpacking libsasl2-modules-db:amd64 (2.1.27+dfsg-2) ...
[00:01:38] Selecting previously unselected package libsasl2-2:amd64.
[00:01:38] Preparing to unpack .../091-libsasl2-2_2.1.27+dfsg-2_amd64.deb ...
[00:01:38] Unpacking libsasl2-2:amd64 (2.1.27+dfsg-2) ...
[00:01:38] Selecting previously unselected package libldap-common.
[00:01:38] Preparing to unpack .../092-libldap-common_2.4.49+dfsg-2ubuntu1.8_all.deb ...
[00:01:38] Unpacking libldap-common (2.4.49+dfsg-2ubuntu1.8) ...
[00:01:38] Selecting previously unselected package libldap-2.4-2:amd64.
[00:01:38] Preparing to unpack .../093-libldap-2.4-2_2.4.49+dfsg-2ubuntu1.8_amd64.deb ...
[00:01:38] Unpacking libldap-2.4-2:amd64 (2.4.49+dfsg-2ubuntu1.8) ...
[00:01:38] Selecting previously unselected package libnghttp2-14:amd64.
[00:01:38] Preparing to unpack .../094-libnghttp2-14_1.40.0-1build1_amd64.deb ...
[00:01:38] Unpacking libnghttp2-14:amd64 (1.40.0-1build1) ...
[00:01:38] Selecting previously unselected package librtmp1:amd64.
[00:01:38] Preparing to unpack .../095-librtmp1_2.4+20151223.gitfa8646d.1-2build1_amd64.deb ...
[00:01:38] Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build1) ...
[00:01:38] Selecting previously unselected package libssh-4:amd64.
[00:01:38] Preparing to unpack .../096-libssh-4_0.9.3-2ubuntu2.2_amd64.deb ...
[00:01:38] Unpacking libssh-4:amd64 (0.9.3-2ubuntu2.2) ...
[00:01:38] Selecting previously unselected package libcurl4:amd64.
[00:01:38] Preparing to unpack .../097-libcurl4_7.68.0-1ubuntu2.7_amd64.deb ...
[00:01:38] Unpacking libcurl4:amd64 (7.68.0-1ubuntu2.7) ...
[00:01:38] Selecting previously unselected package curl.
[00:01:38] Preparing to unpack .../098-curl_7.68.0-1ubuntu2.7_amd64.deb ...
[00:01:38] Unpacking curl (7.68.0-1ubuntu2.7) ...
[00:01:38] Selecting previously unselected package dctrl-tools.
[00:01:38] Preparing to unpack .../099-dctrl-tools_2.24-3_amd64.deb ...
[00:01:38] Unpacking dctrl-tools (2.24-3) ...
[00:01:38] Selecting previously unselected package libtool.
[00:01:38] Preparing to unpack .../100-libtool_2.4.6-14_all.deb ...
[00:01:38] Unpacking libtool (2.4.6-14) ...
[00:01:38] Selecting previously unselected package dh-autoreconf.
[00:01:38] Preparing to unpack .../101-dh-autoreconf_19_all.deb ...
[00:01:38] Unpacking dh-autoreconf (19) ...
[00:01:38] Selecting previously unselected package libdebhelper-perl.
[00:01:38] Preparing to unpack .../102-libdebhelper-perl_12.10ubuntu1_all.deb ...
[00:01:38] Unpacking libdebhelper-perl (12.10ubuntu1) ...
[00:01:38] Selecting previously unselected package libarchive-zip-perl.
[00:01:38] Preparing to unpack .../103-libarchive-zip-perl_1.67-2_all.deb ...
[00:01:38] Unpacking libarchive-zip-perl (1.67-2) ...
[00:01:38] Selecting previously unselected package libsub-override-perl.
[00:01:38] Preparing to unpack .../104-libsub-override-perl_0.09-2_all.deb ...
[00:01:38] Unpacking libsub-override-perl (0.09-2) ...
[00:01:38] Selecting previously unselected package libfile-stripnondeterminism-perl.
[00:01:38] Preparing to unpack .../105-libfile-stripnondeterminism-perl_1.7.0-1_all.deb ...
[00:01:38] Unpacking libfile-stripnondeterminism-perl (1.7.0-1) ...
[00:01:38] Selecting previously unselected package dh-strip-nondeterminism.
[00:01:38] Preparing to unpack .../106-dh-strip-nondeterminism_1.7.0-1_all.deb ...
[00:01:38] Unpacking dh-strip-nondeterminism (1.7.0-1) ...
[00:01:38] Selecting previously unselected package dwz.
[00:01:38] Preparing to unpack .../107-dwz_0.13-5_amd64.deb ...
[00:01:38] Unpacking dwz (0.13-5) ...
[00:01:38] Selecting previously unselected package libcroco3:amd64.
[00:01:38] Preparing to unpack .../108-libcroco3_0.6.13-1_amd64.deb ...
[00:01:38] Unpacking libcroco3:amd64 (0.6.13-1) ...
[00:01:38] Selecting previously unselected package gettext.
[00:01:38] Preparing to unpack .../109-gettext_0.19.8.1-10build1_amd64.deb ...
[00:01:38] Unpacking gettext (0.19.8.1-10build1) ...
[00:01:38] Selecting previously unselected package intltool-debian.
[00:01:38] Preparing to unpack .../110-intltool-debian_0.35.0+20060710.5_all.deb ...
[00:01:38] Unpacking intltool-debian (0.35.0+20060710.5) ...
[00:01:38] Selecting previously unselected package po-debconf.
[00:01:38] Preparing to unpack .../111-po-debconf_1.0.21_all.deb ...
[00:01:38] Unpacking po-debconf (1.0.21) ...
[00:01:38] Selecting previously unselected package debhelper.
[00:01:38] Preparing to unpack .../112-debhelper_12.10ubuntu1_all.deb ...
[00:01:38] Unpacking debhelper (12.10ubuntu1) ...
[00:01:39] Selecting previously unselected package libfakeroot:amd64.
[00:01:39] Preparing to unpack .../113-libfakeroot_1.24-1_amd64.deb ...
[00:01:39] Unpacking libfakeroot:amd64 (1.24-1) ...
[00:01:39] Selecting previously unselected package fakeroot.
[00:01:39] Preparing to unpack .../114-fakeroot_1.24-1_amd64.deb ...
[00:01:39] Unpacking fakeroot (1.24-1) ...
[00:01:39] Selecting previously unselected package libassuan0:amd64.
[00:01:39] Preparing to unpack .../115-libassuan0_2.5.3-7ubuntu2_amd64.deb ...
[00:01:39] Unpacking libassuan0:amd64 (2.5.3-7ubuntu2) ...
[00:01:39] Selecting previously unselected package gpgconf.
[00:01:39] Preparing to unpack .../116-gpgconf_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:39] Unpacking gpgconf (2.2.19-3ubuntu2.1) ...
[00:01:39] Selecting previously unselected package libksba8:amd64.
[00:01:39] Preparing to unpack .../117-libksba8_1.3.5-2_amd64.deb ...
[00:01:39] Unpacking libksba8:amd64 (1.3.5-2) ...
[00:01:39] Selecting previously unselected package libnpth0:amd64.
[00:01:39] Preparing to unpack .../118-libnpth0_1.6-1_amd64.deb ...
[00:01:39] Unpacking libnpth0:amd64 (1.6-1) ...
[00:01:39] Selecting previously unselected package dirmngr.
[00:01:39] Preparing to unpack .../119-dirmngr_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:39] Unpacking dirmngr (2.2.19-3ubuntu2.1) ...
[00:01:39] Selecting previously unselected package gnupg-l10n.
[00:01:39] Preparing to unpack .../120-gnupg-l10n_2.2.19-3ubuntu2.1_all.deb ...
[00:01:39] Unpacking gnupg-l10n (2.2.19-3ubuntu2.1) ...
[00:01:39] Selecting previously unselected package gnupg-utils.
[00:01:39] Preparing to unpack .../121-gnupg-utils_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:39] Unpacking gnupg-utils (2.2.19-3ubuntu2.1) ...
[00:01:39] Selecting previously unselected package gpg.
[00:01:39] Preparing to unpack .../122-gpg_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:39] Unpacking gpg (2.2.19-3ubuntu2.1) ...
[00:01:40] Selecting previously unselected package pinentry-curses.
[00:01:40] Preparing to unpack .../123-pinentry-curses_1.1.0-3build1_amd64.deb ...
[00:01:40] Unpacking pinentry-curses (1.1.0-3build1) ...
[00:01:40] Selecting previously unselected package gpg-agent.
[00:01:40] Preparing to unpack .../124-gpg-agent_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:40] Unpacking gpg-agent (2.2.19-3ubuntu2.1) ...
[00:01:40] Selecting previously unselected package gpg-wks-client.
[00:01:40] Preparing to unpack .../125-gpg-wks-client_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:40] Unpacking gpg-wks-client (2.2.19-3ubuntu2.1) ...
[00:01:40] Selecting previously unselected package gpg-wks-server.
[00:01:40] Preparing to unpack .../126-gpg-wks-server_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:40] Unpacking gpg-wks-server (2.2.19-3ubuntu2.1) ...
[00:01:40] Selecting previously unselected package gpgsm.
[00:01:40] Preparing to unpack .../127-gpgsm_2.2.19-3ubuntu2.1_amd64.deb ...
[00:01:40] Unpacking gpgsm (2.2.19-3ubuntu2.1) ...
[00:01:40] Selecting previously unselected package gnupg.
[00:01:40] Preparing to unpack .../128-gnupg_2.2.19-3ubuntu2.1_all.deb ...
[00:01:40] Unpacking gnupg (2.2.19-3ubuntu2.1) ...
[00:01:40] Selecting previously unselected package libfile-which-perl.
[00:01:40] Preparing to unpack .../129-libfile-which-perl_1.23-1_all.deb ...
[00:01:40] Unpacking libfile-which-perl (1.23-1) ...
[00:01:40] Selecting previously unselected package libfile-homedir-perl.
[00:01:40] Preparing to unpack .../130-libfile-homedir-perl_1.004-1_all.deb ...
[00:01:40] Unpacking libfile-homedir-perl (1.004-1) ...
[00:01:40] Selecting previously unselected package libio-pty-perl.
[00:01:40] Preparing to unpack .../131-libio-pty-perl_1%3a1.12-1_amd64.deb ...
[00:01:40] Unpacking libio-pty-perl (1:1.12-1) ...
[00:01:40] Selecting previously unselected package libipc-run-perl.
[00:01:40] Preparing to unpack .../132-libipc-run-perl_20180523.0-2_all.deb ...
[00:01:40] Unpacking libipc-run-perl (20180523.0-2) ...
[00:01:40] Selecting previously unselected package libclass-method-modifiers-perl.
[00:01:40] Preparing to unpack .../133-libclass-method-modifiers-perl_2.13-1_all.deb ...
[00:01:40] Unpacking libclass-method-modifiers-perl (2.13-1) ...
[00:01:40] Selecting previously unselected package libb-hooks-op-check-perl.
[00:01:40] Preparing to unpack .../134-libb-hooks-op-check-perl_0.22-1build2_amd64.deb ...
[00:01:40] Unpacking libb-hooks-op-check-perl (0.22-1build2) ...
[00:01:40] Selecting previously unselected package libdynaloader-functions-perl.
[00:01:40] Preparing to unpack .../135-libdynaloader-functions-perl_0.003-1_all.deb ...
[00:01:40] Unpacking libdynaloader-functions-perl (0.003-1) ...
[00:01:40] Selecting previously unselected package libdevel-callchecker-perl.
[00:01:40] Preparing to unpack .../136-libdevel-callchecker-perl_0.008-1ubuntu1_amd64.deb ...
[00:01:40] Unpacking libdevel-callchecker-perl (0.008-1ubuntu1) ...
[00:01:40] Selecting previously unselected package libparams-classify-perl.
[00:01:40] Preparing to unpack .../137-libparams-classify-perl_0.015-1build2_amd64.deb ...
[00:01:40] Unpacking libparams-classify-perl (0.015-1build2) ...
[00:01:40] Selecting previously unselected package libmodule-runtime-perl.
[00:01:40] Preparing to unpack .../138-libmodule-runtime-perl_0.016-1_all.deb ...
[00:01:40] Unpacking libmodule-runtime-perl (0.016-1) ...
[00:01:40] Selecting previously unselected package libimport-into-perl.
[00:01:40] Preparing to unpack .../139-libimport-into-perl_1.002005-1_all.deb ...
[00:01:40] Unpacking libimport-into-perl (1.002005-1) ...
[00:01:40] Selecting previously unselected package librole-tiny-perl.
[00:01:40] Preparing to unpack .../140-librole-tiny-perl_2.001004-1_all.deb ...
[00:01:40] Unpacking librole-tiny-perl (2.001004-1) ...
[00:01:40] Selecting previously unselected package libstrictures-perl.
[00:01:40] Preparing to unpack .../141-libstrictures-perl_2.000006-1_all.deb ...
[00:01:40] Unpacking libstrictures-perl (2.000006-1) ...
[00:01:40] Selecting previously unselected package libsub-quote-perl.
[00:01:40] Preparing to unpack .../142-libsub-quote-perl_2.006006-1_all.deb ...
[00:01:40] Unpacking libsub-quote-perl (2.006006-1) ...
[00:01:40] Selecting previously unselected package libmoo-perl.
[00:01:40] Preparing to unpack .../143-libmoo-perl_2.003006-1_all.deb ...
[00:01:40] Unpacking libmoo-perl (2.003006-1) ...
[00:01:40] Selecting previously unselected package libencode-locale-perl.
[00:01:40] Preparing to unpack .../144-libencode-locale-perl_1.05-1_all.deb ...
[00:01:40] Unpacking libencode-locale-perl (1.05-1) ...
[00:01:40] Selecting previously unselected package libtimedate-perl.
[00:01:40] Preparing to unpack .../145-libtimedate-perl_2.3200-1_all.deb ...
[00:01:40] Unpacking libtimedate-perl (2.3200-1) ...
[00:01:41] Selecting previously unselected package libhttp-date-perl.
[00:01:41] Preparing to unpack .../146-libhttp-date-perl_6.05-1_all.deb ...
[00:01:41] Unpacking libhttp-date-perl (6.05-1) ...
[00:01:41] Selecting previously unselected package libfile-listing-perl.
[00:01:41] Preparing to unpack .../147-libfile-listing-perl_6.04-1_all.deb ...
[00:01:41] Unpacking libfile-listing-perl (6.04-1) ...
[00:01:41] Selecting previously unselected package libhtml-tagset-perl.
[00:01:41] Preparing to unpack .../148-libhtml-tagset-perl_3.20-4_all.deb ...
[00:01:41] Unpacking libhtml-tagset-perl (3.20-4) ...
[00:01:41] Selecting previously unselected package liburi-perl.
[00:01:41] Preparing to unpack .../149-liburi-perl_1.76-2_all.deb ...
[00:01:41] Unpacking liburi-perl (1.76-2) ...
[00:01:41] Selecting previously unselected package libhtml-parser-perl.
[00:01:41] Preparing to unpack .../150-libhtml-parser-perl_3.72-5_amd64.deb ...
[00:01:41] Unpacking libhtml-parser-perl (3.72-5) ...
[00:01:41] Selecting previously unselected package libhtml-tree-perl.
[00:01:41] Preparing to unpack .../151-libhtml-tree-perl_5.07-2_all.deb ...
[00:01:41] Unpacking libhtml-tree-perl (5.07-2) ...
[00:01:41] Selecting previously unselected package libio-html-perl.
[00:01:41] Preparing to unpack .../152-libio-html-perl_1.001-1_all.deb ...
[00:01:41] Unpacking libio-html-perl (1.001-1) ...
[00:01:41] Selecting previously unselected package liblwp-mediatypes-perl.
[00:01:41] Preparing to unpack .../153-liblwp-mediatypes-perl_6.04-1_all.deb ...
[00:01:41] Unpacking liblwp-mediatypes-perl (6.04-1) ...
[00:01:41] Selecting previously unselected package libhttp-message-perl.
[00:01:41] Preparing to unpack .../154-libhttp-message-perl_6.22-1_all.deb ...
[00:01:41] Unpacking libhttp-message-perl (6.22-1) ...
[00:01:41] Selecting previously unselected package libhttp-cookies-perl.
[00:01:41] Preparing to unpack .../155-libhttp-cookies-perl_6.08-1_all.deb ...
[00:01:41] Unpacking libhttp-cookies-perl (6.08-1) ...
[00:01:41] Selecting previously unselected package libhttp-negotiate-perl.
[00:01:41] Preparing to unpack .../156-libhttp-negotiate-perl_6.01-1_all.deb ...
[00:01:41] Unpacking libhttp-negotiate-perl (6.01-1) ...
[00:01:41] Selecting previously unselected package perl-openssl-defaults:amd64.
[00:01:41] Preparing to unpack .../157-perl-openssl-defaults_4_amd64.deb ...
[00:01:41] Unpacking perl-openssl-defaults:amd64 (4) ...
[00:01:41] Selecting previously unselected package libnet-ssleay-perl.
[00:01:41] Preparing to unpack .../158-libnet-ssleay-perl_1.88-2ubuntu1_amd64.deb ...
[00:01:41] Unpacking libnet-ssleay-perl (1.88-2ubuntu1) ...
[00:01:41] Selecting previously unselected package libio-socket-ssl-perl.
[00:01:41] Preparing to unpack .../159-libio-socket-ssl-perl_2.067-1_all.deb ...
[00:01:41] Unpacking libio-socket-ssl-perl (2.067-1) ...
[00:01:41] Selecting previously unselected package libnet-http-perl.
[00:01:41] Preparing to unpack .../160-libnet-http-perl_6.19-1_all.deb ...
[00:01:41] Unpacking libnet-http-perl (6.19-1) ...
[00:01:41] Selecting previously unselected package liblwp-protocol-https-perl.
[00:01:41] Preparing to unpack .../161-liblwp-protocol-https-perl_6.07-2ubuntu2_all.deb ...
[00:01:41] Unpacking liblwp-protocol-https-perl (6.07-2ubuntu2) ...
[00:01:41] Selecting previously unselected package libtry-tiny-perl.
[00:01:41] Preparing to unpack .../162-libtry-tiny-perl_0.30-1_all.deb ...
[00:01:41] Unpacking libtry-tiny-perl (0.30-1) ...
[00:01:41] Selecting previously unselected package libwww-robotrules-perl.
[00:01:41] Preparing to unpack .../163-libwww-robotrules-perl_6.02-1_all.deb ...
[00:01:41] Unpacking libwww-robotrules-perl (6.02-1) ...
[00:01:41] Selecting previously unselected package libwww-perl.
[00:01:41] Preparing to unpack .../164-libwww-perl_6.43-1_all.deb ...
[00:01:41] Unpacking libwww-perl (6.43-1) ...
[00:01:41] Selecting previously unselected package patchutils.
[00:01:41] Preparing to unpack .../165-patchutils_0.3.4-2_amd64.deb ...
[00:01:41] Unpacking patchutils (0.3.4-2) ...
[00:01:41] Selecting previously unselected package wdiff.
[00:01:41] Preparing to unpack .../166-wdiff_1.2.2-2build1_amd64.deb ...
[00:01:41] Unpacking wdiff (1.2.2-2build1) ...
[00:01:41] Selecting previously unselected package devscripts.
[00:01:41] Preparing to unpack .../167-devscripts_2.20.2ubuntu2_amd64.deb ...
[00:01:41] Unpacking devscripts (2.20.2ubuntu2) ...
[00:01:42] Selecting previously unselected package diffstat.
[00:01:42] Preparing to unpack .../168-diffstat_1.63-1_amd64.deb ...
[00:01:42] Unpacking diffstat (1.63-1) ...
[00:01:42] Selecting previously unselected package libconfig-file-perl.
[00:01:42] Preparing to unpack .../169-libconfig-file-perl_1.51-1_all.deb ...
[00:01:42] Unpacking libconfig-file-perl (1.51-1) ...
[00:01:42] Selecting previously unselected package dpkg-sig.
[00:01:42] Preparing to unpack .../170-dpkg-sig_0.13.1+nmu4_all.deb ...
[00:01:42] Unpacking dpkg-sig (0.13.1+nmu4) ...
[00:01:42] Selecting previously unselected package python3-debian.
[00:01:42] Preparing to unpack .../171-python3-debian_0.1.36ubuntu1_all.deb ...
[00:01:42] Unpacking python3-debian (0.1.36ubuntu1) ...
[00:01:42] Selecting previously unselected package libgpgme11:amd64.
[00:01:42] Preparing to unpack .../172-libgpgme11_1.13.1-7ubuntu2_amd64.deb ...
[00:01:42] Unpacking libgpgme11:amd64 (1.13.1-7ubuntu2) ...
[00:01:42] Selecting previously unselected package python3-gpg.
[00:01:42] Preparing to unpack .../173-python3-gpg_1.13.1-7ubuntu2_amd64.deb ...
[00:01:42] Unpacking python3-gpg (1.13.1-7ubuntu2) ...
[00:01:42] Selecting previously unselected package dput.
[00:01:42] Preparing to unpack .../174-dput_1.0.3ubuntu1_all.deb ...
[00:01:42] Unpacking dput (1.0.3ubuntu1) ...
[00:01:42] Selecting previously unselected package libcurl3-gnutls:amd64.
[00:01:42] Preparing to unpack .../175-libcurl3-gnutls_7.68.0-1ubuntu2.7_amd64.deb ...
[00:01:42] Unpacking libcurl3-gnutls:amd64 (7.68.0-1ubuntu2.7) ...
[00:01:42] Selecting previously unselected package liberror-perl.
[00:01:42] Preparing to unpack .../176-liberror-perl_0.17029-1_all.deb ...
[00:01:42] Unpacking liberror-perl (0.17029-1) ...
[00:01:42] Selecting previously unselected package git-man.
[00:01:42] Preparing to unpack .../177-git-man_1%3a2.25.1-1ubuntu3.2_all.deb ...
[00:01:42] Unpacking git-man (1:2.25.1-1ubuntu3.2) ...
[00:01:42] Selecting previously unselected package git.
[00:01:42] Preparing to unpack .../178-git_1%3a2.25.1-1ubuntu3.2_amd64.deb ...
[00:01:42] Unpacking git (1:2.25.1-1ubuntu3.2) ...
[00:01:43] Selecting previously unselected package libalgorithm-diff-perl.
[00:01:43] Preparing to unpack .../179-libalgorithm-diff-perl_1.19.03-2_all.deb ...
[00:01:43] Unpacking libalgorithm-diff-perl (1.19.03-2) ...
[00:01:44] Selecting previously unselected package libalgorithm-diff-xs-perl.
[00:01:44] Preparing to unpack .../180-libalgorithm-diff-xs-perl_0.04-6_amd64.deb ...
[00:01:44] Unpacking libalgorithm-diff-xs-perl (0.04-6) ...
[00:01:44] Selecting previously unselected package libalgorithm-merge-perl.
[00:01:44] Preparing to unpack .../181-libalgorithm-merge-perl_0.08-3_all.deb ...
[00:01:44] Unpacking libalgorithm-merge-perl (0.08-3) ...
[00:01:44] Selecting previously unselected package libapt-pkg-perl.
[00:01:44] Preparing to unpack .../182-libapt-pkg-perl_0.1.36build3_amd64.deb ...
[00:01:44] Unpacking libapt-pkg-perl (0.1.36build3) ...
[00:01:44] Selecting previously unselected package libarchive-cpio-perl.
[00:01:44] Preparing to unpack .../183-libarchive-cpio-perl_0.10-1_all.deb ...
[00:01:44] Unpacking libarchive-cpio-perl (0.10-1) ...
[00:01:44] Selecting previously unselected package libarchive13:amd64.
[00:01:44] Preparing to unpack .../184-libarchive13_3.4.0-2ubuntu1_amd64.deb ...
[00:01:44] Unpacking libarchive13:amd64 (3.4.0-2ubuntu1) ...
[00:01:44] Selecting previously unselected package libarray-intspan-perl.
[00:01:44] Preparing to unpack .../185-libarray-intspan-perl_2.003-1_all.deb ...
[00:01:44] Unpacking libarray-intspan-perl (2.003-1) ...
[00:01:44] Selecting previously unselected package libasync-mergepoint-perl.
[00:01:44] Preparing to unpack .../186-libasync-mergepoint-perl_0.04-2_all.deb ...
[00:01:44] Unpacking libasync-mergepoint-perl (0.04-2) ...
[00:01:44] Selecting previously unselected package libmodule-implementation-perl.
[00:01:44] Preparing to unpack .../187-libmodule-implementation-perl_0.09-1_all.deb ...
[00:01:44] Unpacking libmodule-implementation-perl (0.09-1) ...
[00:01:44] Selecting previously unselected package libsub-exporter-progressive-perl.
[00:01:44] Preparing to unpack .../188-libsub-exporter-progressive-perl_0.001013-1_all.deb ...
[00:01:44] Unpacking libsub-exporter-progressive-perl (0.001013-1) ...
[00:01:44] Selecting previously unselected package libvariable-magic-perl.
[00:01:44] Preparing to unpack .../189-libvariable-magic-perl_0.62-1build2_amd64.deb ...
[00:01:44] Unpacking libvariable-magic-perl (0.62-1build2) ...
[00:01:44] Selecting previously unselected package libb-hooks-endofscope-perl.
[00:01:44] Preparing to unpack .../190-libb-hooks-endofscope-perl_0.24-1_all.deb ...
[00:01:44] Unpacking libb-hooks-endofscope-perl (0.24-1) ...
[00:01:44] Selecting previously unselected package libcapture-tiny-perl.
[00:01:44] Preparing to unpack .../191-libcapture-tiny-perl_0.48-1_all.deb ...
[00:01:44] Unpacking libcapture-tiny-perl (0.48-1) ...
[00:01:44] Selecting previously unselected package libclass-xsaccessor-perl.
[00:01:44] Preparing to unpack .../192-libclass-xsaccessor-perl_1.19-3build3_amd64.deb ...
[00:01:44] Unpacking libclass-xsaccessor-perl (1.19-3build3) ...
[00:01:44] Selecting previously unselected package libclone-perl.
[00:01:44] Preparing to unpack .../193-libclone-perl_0.43-2_amd64.deb ...
[00:01:44] Unpacking libclone-perl (0.43-2) ...
[00:01:44] Selecting previously unselected package libcommon-sense-perl.
[00:01:44] Preparing to unpack .../194-libcommon-sense-perl_3.74-2build6_amd64.deb ...
[00:01:44] Unpacking libcommon-sense-perl (3.74-2build6) ...
[00:01:44] Selecting previously unselected package libparams-util-perl.
[00:01:44] Preparing to unpack .../195-libparams-util-perl_1.07-3build5_amd64.deb ...
[00:01:44] Unpacking libparams-util-perl (1.07-3build5) ...
[00:01:44] Selecting previously unselected package libsub-install-perl.
[00:01:44] Preparing to unpack .../196-libsub-install-perl_0.928-1_all.deb ...
[00:01:44] Unpacking libsub-install-perl (0.928-1) ...
[00:01:44] Selecting previously unselected package libdata-optlist-perl.
[00:01:44] Preparing to unpack .../197-libdata-optlist-perl_0.110-1_all.deb ...
[00:01:44] Unpacking libdata-optlist-perl (0.110-1) ...
[00:01:44] Selecting previously unselected package libsub-exporter-perl.
[00:01:44] Preparing to unpack .../198-libsub-exporter-perl_0.987-1_all.deb ...
[00:01:44] Unpacking libsub-exporter-perl (0.987-1) ...
[00:01:44] Selecting previously unselected package libconst-fast-perl.
[00:01:44] Preparing to unpack .../199-libconst-fast-perl_0.014-1_all.deb ...
[00:01:44] Unpacking libconst-fast-perl (0.014-1) ...
[00:01:44] Selecting previously unselected package libwant-perl.
[00:01:44] Preparing to unpack .../200-libwant-perl_0.29-1build4_amd64.deb ...
[00:01:44] Unpacking libwant-perl (0.29-1build4) ...
[00:01:44] Selecting previously unselected package libcontextual-return-perl.
[00:01:44] Preparing to unpack .../201-libcontextual-return-perl_0.004014-2_all.deb ...
[00:01:44] Unpacking libcontextual-return-perl (0.004014-2) ...
[00:01:44] Selecting previously unselected package libcpanel-json-xs-perl.
[00:01:44] Preparing to unpack .../202-libcpanel-json-xs-perl_4.19-1build1_amd64.deb ...
[00:01:44] Unpacking libcpanel-json-xs-perl (4.19-1build1) ...
[00:01:45] Selecting previously unselected package libdata-dump-perl.
[00:01:45] Preparing to unpack .../203-libdata-dump-perl_1.23-1_all.deb ...
[00:01:45] Unpacking libdata-dump-perl (1.23-1) ...
[00:01:45] Selecting previously unselected package libdigest-bubblebabble-perl.
[00:01:45] Preparing to unpack .../204-libdigest-bubblebabble-perl_0.02-2_all.deb ...
[00:01:45] Unpacking libdigest-bubblebabble-perl (0.02-2) ...
[00:01:45] Selecting previously unselected package libdigest-hmac-perl.
[00:01:45] Preparing to unpack .../205-libdigest-hmac-perl_1.03+dfsg-2_all.deb ...
[00:01:45] Unpacking libdigest-hmac-perl (1.03+dfsg-2) ...
[00:01:45] Selecting previously unselected package libdistro-info-perl.
[00:01:45] Preparing to unpack .../206-libdistro-info-perl_0.23ubuntu1_all.deb ...
[00:01:45] Unpacking libdistro-info-perl (0.23ubuntu1) ...
[00:01:45] Selecting previously unselected package libnet-smtp-ssl-perl.
[00:01:45] Preparing to unpack .../207-libnet-smtp-ssl-perl_1.04-1_all.deb ...
[00:01:45] Unpacking libnet-smtp-ssl-perl (1.04-1) ...
[00:01:45] Selecting previously unselected package libmailtools-perl.
[00:01:45] Preparing to unpack .../208-libmailtools-perl_2.21-1_all.deb ...
[00:01:45] Unpacking libmailtools-perl (2.21-1) ...
[00:01:45] Selecting previously unselected package libnet-ip-perl.
[00:01:45] Preparing to unpack .../209-libnet-ip-perl_1.26-2_all.deb ...
[00:01:45] Unpacking libnet-ip-perl (1.26-2) ...
[00:01:45] Selecting previously unselected package libnet-dns-perl.
[00:01:45] Preparing to unpack .../210-libnet-dns-perl_1.22-1_all.deb ...
[00:01:45] Unpacking libnet-dns-perl (1.22-1) ...
[00:01:45] Selecting previously unselected package libnet-domain-tld-perl.
[00:01:45] Preparing to unpack .../211-libnet-domain-tld-perl_1.75-1_all.deb ...
[00:01:45] Unpacking libnet-domain-tld-perl (1.75-1) ...
[00:01:45] Selecting previously unselected package libemail-valid-perl.
[00:01:45] Preparing to unpack .../212-libemail-valid-perl_1.202-1_all.deb ...
[00:01:45] Unpacking libemail-valid-perl (1.202-1) ...
[00:01:45] Selecting previously unselected package libexporter-tiny-perl.
[00:01:45] Preparing to unpack .../213-libexporter-tiny-perl_1.002001-1_all.deb ...
[00:01:45] Unpacking libexporter-tiny-perl (1.002001-1) ...
[00:01:45] Selecting previously unselected package libipc-system-simple-perl.
[00:01:45] Preparing to unpack .../214-libipc-system-simple-perl_1.26-1_all.deb ...
[00:01:45] Unpacking libipc-system-simple-perl (1.26-1) ...
[00:01:45] Selecting previously unselected package libfile-basedir-perl.
[00:01:45] Preparing to unpack .../215-libfile-basedir-perl_0.08-1_all.deb ...
[00:01:45] Unpacking libfile-basedir-perl (0.08-1) ...
[00:01:45] Selecting previously unselected package libfile-chdir-perl.
[00:01:45] Preparing to unpack .../216-libfile-chdir-perl_0.1008-1_all.deb ...
[00:01:45] Unpacking libfile-chdir-perl (0.1008-1) ...
[00:01:45] Selecting previously unselected package libfile-fcntllock-perl.
[00:01:45] Preparing to unpack .../217-libfile-fcntllock-perl_0.22-3build4_amd64.deb ...
[00:01:45] Unpacking libfile-fcntllock-perl (0.22-3build4) ...
[00:01:45] Selecting previously unselected package libnumber-compare-perl.
[00:01:45] Preparing to unpack .../218-libnumber-compare-perl_0.03-1_all.deb ...
[00:01:45] Unpacking libnumber-compare-perl (0.03-1) ...
[00:01:45] Selecting previously unselected package libtext-glob-perl.
[00:01:45] Preparing to unpack .../219-libtext-glob-perl_0.10-1_all.deb ...
[00:01:45] Unpacking libtext-glob-perl (0.10-1) ...
[00:01:45] Selecting previously unselected package libfile-find-rule-perl.
[00:01:45] Preparing to unpack .../220-libfile-find-rule-perl_0.34-1_all.deb ...
[00:01:45] Unpacking libfile-find-rule-perl (0.34-1) ...
[00:01:45] Selecting previously unselected package libfont-afm-perl.
[00:01:45] Preparing to unpack .../221-libfont-afm-perl_1.20-2_all.deb ...
[00:01:45] Unpacking libfont-afm-perl (1.20-2) ...
[00:01:45] Selecting previously unselected package libio-string-perl.
[00:01:45] Preparing to unpack .../222-libio-string-perl_1.08-3_all.deb ...
[00:01:45] Unpacking libio-string-perl (1.08-3) ...
[00:01:45] Selecting previously unselected package libfont-ttf-perl.
[00:01:45] Preparing to unpack .../223-libfont-ttf-perl_1.06-1_all.deb ...
[00:01:45] Unpacking libfont-ttf-perl (1.06-1) ...
[00:01:45] Selecting previously unselected package libfuture-perl.
[00:01:45] Preparing to unpack .../224-libfuture-perl_0.43-1_all.deb ...
[00:01:45] Unpacking libfuture-perl (0.43-1) ...
[00:01:45] Selecting previously unselected package libio-stringy-perl.
[00:01:45] Preparing to unpack .../225-libio-stringy-perl_2.111-3_all.deb ...
[00:01:45] Unpacking libio-stringy-perl (2.111-3) ...
[00:01:45] Selecting previously unselected package libparams-validate-perl.
[00:01:45] Preparing to unpack .../226-libparams-validate-perl_1.29-3_amd64.deb ...
[00:01:45] Unpacking libparams-validate-perl (1.29-3) ...
[00:01:45] Selecting previously unselected package libgetopt-long-descriptive-perl.
[00:01:45] Preparing to unpack .../227-libgetopt-long-descriptive-perl_0.104-1_all.deb ...
[00:01:45] Unpacking libgetopt-long-descriptive-perl (0.104-1) ...
[00:01:45] Selecting previously unselected package libsort-versions-perl.
[00:01:45] Preparing to unpack .../228-libsort-versions-perl_1.62-1_all.deb ...
[00:01:45] Unpacking libsort-versions-perl (1.62-1) ...
[00:01:45] Selecting previously unselected package libgit-wrapper-perl.
[00:01:45] Preparing to unpack .../229-libgit-wrapper-perl_0.048-1_all.deb ...
[00:01:45] Unpacking libgit-wrapper-perl (0.048-1) ...
[00:01:45] Selecting previously unselected package libhttp-tiny-multipart-perl.
[00:01:45] Preparing to unpack .../230-libhttp-tiny-multipart-perl_0.08-1_all.deb ...
[00:01:45] Unpacking libhttp-tiny-multipart-perl (0.08-1) ...
[00:01:45] Selecting previously unselected package libio-prompter-perl.
[00:01:45] Preparing to unpack .../231-libio-prompter-perl_0.004015-1_all.deb ...
[00:01:45] Unpacking libio-prompter-perl (0.004015-1) ...
[00:01:45] Selecting previously unselected package libjson-perl.
[00:01:45] Preparing to unpack .../232-libjson-perl_4.02000-2_all.deb ...
[00:01:46] Unpacking libjson-perl (4.02000-2) ...
[00:01:46] Selecting previously unselected package liblog-any-perl.
[00:01:46] Preparing to unpack .../233-liblog-any-perl_1.708-1_all.deb ...
[00:01:46] Unpacking liblog-any-perl (1.708-1) ...
[00:01:46] Selecting previously unselected package liblog-any-adapter-screen-perl.
[00:01:46] Preparing to unpack .../234-liblog-any-adapter-screen-perl_0.140-1_all.deb ...
[00:01:46] Unpacking liblog-any-adapter-screen-perl (0.140-1) ...
[00:01:46] Selecting previously unselected package libpackage-stash-perl.
[00:01:46] Preparing to unpack .../235-libpackage-stash-perl_0.38-1_all.deb ...
[00:01:46] Unpacking libpackage-stash-perl (0.38-1) ...
[00:01:46] Selecting previously unselected package libsub-identify-perl.
[00:01:46] Preparing to unpack .../236-libsub-identify-perl_0.14-1build2_amd64.deb ...
[00:01:46] Unpacking libsub-identify-perl (0.14-1build2) ...
[00:01:46] Selecting previously unselected package libsub-name-perl.
[00:01:46] Preparing to unpack .../237-libsub-name-perl_0.26-1_amd64.deb ...
[00:01:46] Unpacking libsub-name-perl (0.26-1) ...
[00:01:46] Selecting previously unselected package libnamespace-clean-perl.
[00:01:46] Preparing to unpack .../238-libnamespace-clean-perl_0.27-1_all.deb ...
[00:01:46] Unpacking libnamespace-clean-perl (0.27-1) ...
[00:01:46] Selecting previously unselected package libpath-tiny-perl.
[00:01:46] Preparing to unpack .../239-libpath-tiny-perl_0.108-1_all.deb ...
[00:01:46] Unpacking libpath-tiny-perl (0.108-1) ...
[00:01:46] Selecting previously unselected package libtype-tiny-perl.
[00:01:46] Preparing to unpack .../240-libtype-tiny-perl_1.008001-2_all.deb ...
[00:01:46] Unpacking libtype-tiny-perl (1.008001-2) ...
[00:01:46] Selecting previously unselected package libgitlab-api-v4-perl.
[00:01:46] Preparing to unpack .../241-libgitlab-api-v4-perl_0.25-1_all.deb ...
[00:01:46] Unpacking libgitlab-api-v4-perl (0.25-1) ...
[00:01:46] Selecting previously unselected package libhash-fieldhash-perl.
[00:01:46] Preparing to unpack .../242-libhash-fieldhash-perl_0.15-1build2_amd64.deb ...
[00:01:46] Unpacking libhash-fieldhash-perl (0.15-1build2) ...
[00:01:46] Selecting previously unselected package libhtml-form-perl.
[00:01:46] Preparing to unpack .../243-libhtml-form-perl_6.07-1_all.deb ...
[00:01:46] Unpacking libhtml-form-perl (6.07-1) ...
[00:01:46] Selecting previously unselected package libhtml-format-perl.
[00:01:46] Preparing to unpack .../244-libhtml-format-perl_2.12-1_all.deb ...
[00:01:46] Unpacking libhtml-format-perl (2.12-1) ...
[00:01:46] Selecting previously unselected package libhttp-daemon-perl.
[00:01:46] Preparing to unpack .../245-libhttp-daemon-perl_6.06-1_all.deb ...
[00:01:46] Unpacking libhttp-daemon-perl (6.06-1) ...
[00:01:46] Selecting previously unselected package libidn11:amd64.
[00:01:46] Preparing to unpack .../246-libidn11_1.33-2.2ubuntu2_amd64.deb ...
[00:01:46] Unpacking libidn11:amd64 (1.33-2.2ubuntu2) ...
[00:01:46] Selecting previously unselected package libstruct-dumb-perl.
[00:01:46] Preparing to unpack .../247-libstruct-dumb-perl_0.09-1_all.deb ...
[00:01:46] Unpacking libstruct-dumb-perl (0.09-1) ...
[00:01:46] Selecting previously unselected package libio-async-perl.
[00:01:46] Preparing to unpack .../248-libio-async-perl_0.75-1_all.deb ...
[00:01:46] Unpacking libio-async-perl (0.75-1) ...
[00:01:46] Selecting previously unselected package liblinux-epoll-perl.
[00:01:46] Preparing to unpack .../249-liblinux-epoll-perl_0.017-1_amd64.deb ...
[00:01:46] Unpacking liblinux-epoll-perl (0.017-1) ...
[00:01:46] Selecting previously unselected package libio-async-loop-epoll-perl.
[00:01:46] Preparing to unpack .../250-libio-async-loop-epoll-perl_0.20-1_all.deb ...
[00:01:46] Unpacking libio-async-loop-epoll-perl (0.20-1) ...
[00:01:46] Selecting previously unselected package libtypes-serialiser-perl.
[00:01:46] Preparing to unpack .../251-libtypes-serialiser-perl_1.0-1_all.deb ...
[00:01:46] Unpacking libtypes-serialiser-perl (1.0-1) ...
[00:01:47] Selecting previously unselected package libjson-xs-perl.
[00:01:47] Preparing to unpack .../252-libjson-xs-perl_4.020-1build1_amd64.deb ...
[00:01:47] Unpacking libjson-xs-perl (4.020-1build1) ...
[00:01:47] Selecting previously unselected package libjson-maybexs-perl.
[00:01:47] Preparing to unpack .../253-libjson-maybexs-perl_1.004000-1_all.deb ...
[00:01:47] Unpacking libjson-maybexs-perl (1.004000-1) ...
[00:01:47] Selecting previously unselected package liblist-compare-perl.
[00:01:47] Preparing to unpack .../254-liblist-compare-perl_0.53-1_all.deb ...
[00:01:47] Unpacking liblist-compare-perl (0.53-1) ...
[00:01:47] Selecting previously unselected package liblist-moreutils-perl.
[00:01:47] Preparing to unpack .../255-liblist-moreutils-perl_0.416-1build5_amd64.deb ...
[00:01:47] Unpacking liblist-moreutils-perl (0.416-1build5) ...
[00:01:47] Selecting previously unselected package liblist-someutils-perl.
[00:01:47] Preparing to unpack .../256-liblist-someutils-perl_0.58-1_all.deb ...
[00:01:47] Unpacking liblist-someutils-perl (0.58-1) ...
[00:01:47] Selecting previously unselected package liblist-someutils-xs-perl.
[00:01:47] Preparing to unpack .../257-liblist-someutils-xs-perl_0.58-2_amd64.deb ...
[00:01:47] Unpacking liblist-someutils-xs-perl (0.58-2) ...
[00:01:47] Selecting previously unselected package libltdl7:amd64.
[00:01:47] Preparing to unpack .../258-libltdl7_2.4.6-14_amd64.deb ...
[00:01:47] Unpacking libltdl7:amd64 (2.4.6-14) ...
[00:01:47] Selecting previously unselected package libltdl-dev:amd64.
[00:01:47] Preparing to unpack .../259-libltdl-dev_2.4.6-14_amd64.deb ...
[00:01:47] Unpacking libltdl-dev:amd64 (2.4.6-14) ...
[00:01:47] Selecting previously unselected package libsys-hostname-long-perl.
[00:01:47] Preparing to unpack .../260-libsys-hostname-long-perl_1.5-1_all.deb ...
[00:01:47] Unpacking libsys-hostname-long-perl (1.5-1) ...
[00:01:47] Selecting previously unselected package libmail-sendmail-perl.
[00:01:47] Preparing to unpack .../261-libmail-sendmail-perl_0.80-1_all.deb ...
[00:01:47] Unpacking libmail-sendmail-perl (0.80-1) ...
[00:01:47] Selecting previously unselected package libmoox-aliases-perl.
[00:01:47] Preparing to unpack .../262-libmoox-aliases-perl_0.001006-1_all.deb ...
[00:01:47] Unpacking libmoox-aliases-perl (0.001006-1) ...
[00:01:47] Selecting previously unselected package libobject-id-perl.
[00:01:47] Preparing to unpack .../263-libobject-id-perl_0.1.2-2ubuntu1_all.deb ...
[00:01:47] Unpacking libobject-id-perl (0.1.2-2ubuntu1) ...
[00:01:47] Selecting previously unselected package libmoox-struct-perl.
[00:01:47] Preparing to unpack .../264-libmoox-struct-perl_0.017-1_all.deb ...
[00:01:47] Unpacking libmoox-struct-perl (0.017-1) ...
[00:01:47] Selecting previously unselected package libnet-dns-sec-perl.
[00:01:47] Preparing to unpack .../265-libnet-dns-sec-perl_1.15-1_amd64.deb ...
[00:01:47] Unpacking libnet-dns-sec-perl (1.15-1) ...
[00:01:47] Selecting previously unselected package libnet-libidn-perl.
[00:01:47] Preparing to unpack .../266-libnet-libidn-perl_0.12.ds-3build2_amd64.deb ...
[00:01:47] Unpacking libnet-libidn-perl (0.12.ds-3build2) ...
[00:01:47] Selecting previously unselected package libnumber-range-perl.
[00:01:47] Preparing to unpack .../267-libnumber-range-perl_0.12-1_all.deb ...
[00:01:47] Unpacking libnumber-range-perl (0.12-1) ...
[00:01:47] Selecting previously unselected package libpackage-stash-xs-perl.
[00:01:47] Preparing to unpack .../268-libpackage-stash-xs-perl_0.29-1build1_amd64.deb ...
[00:01:47] Unpacking libpackage-stash-xs-perl (0.29-1build1) ...
[00:01:47] Selecting previously unselected package libpath-iterator-rule-perl.
[00:01:47] Preparing to unpack .../269-libpath-iterator-rule-perl_1.014-1_all.deb ...
[00:01:47] Unpacking libpath-iterator-rule-perl (1.014-1) ...
[00:01:47] Selecting previously unselected package libperl4-corelibs-perl.
[00:01:47] Preparing to unpack .../270-libperl4-corelibs-perl_0.004-2_all.deb ...
[00:01:47] Unpacking libperl4-corelibs-perl (0.004-2) ...
[00:01:47] Selecting previously unselected package libperlio-gzip-perl.
[00:01:47] Preparing to unpack .../271-libperlio-gzip-perl_0.19-1build5_amd64.deb ...
[00:01:47] Unpacking libperlio-gzip-perl (0.19-1build5) ...
[00:01:48] Selecting previously unselected package libpod-constants-perl.
[00:01:48] Preparing to unpack .../272-libpod-constants-perl_0.19-1_all.deb ...
[00:01:48] Unpacking libpod-constants-perl (0.19-1) ...
[00:01:48] Selecting previously unselected package libre2-5:amd64.
[00:01:48] Preparing to unpack .../273-libre2-5_20200101+dfsg-1build1_amd64.deb ...
[00:01:48] Unpacking libre2-5:amd64 (20200101+dfsg-1build1) ...
[00:01:48] Selecting previously unselected package libre-engine-re2-perl.
[00:01:48] Preparing to unpack .../274-libre-engine-re2-perl_0.13-5_amd64.deb ...
[00:01:48] Unpacking libre-engine-re2-perl (0.13-5) ...
[00:01:48] Selecting previously unselected package libreadonly-perl.
[00:01:48] Preparing to unpack .../275-libreadonly-perl_2.050-2_all.deb ...
[00:01:48] Unpacking libreadonly-perl (2.050-2) ...
[00:01:48] Selecting previously unselected package libref-util-perl.
[00:01:48] Preparing to unpack .../276-libref-util-perl_0.204-1_all.deb ...
[00:01:48] Unpacking libref-util-perl (0.204-1) ...
[00:01:48] Selecting previously unselected package libref-util-xs-perl.
[00:01:48] Preparing to unpack .../277-libref-util-xs-perl_0.117-1build2_amd64.deb ...
[00:01:49] Unpacking libref-util-xs-perl (0.117-1build2) ...
[00:01:51] Selecting previously unselected package libregexp-pattern-license-perl.
[00:01:51] Preparing to unpack .../278-libregexp-pattern-license-perl_3.2.0-1_all.deb ...
[00:01:51] Unpacking libregexp-pattern-license-perl (3.2.0-1) ...
[00:01:53] Selecting previously unselected package libregexp-pattern-perl.
[00:01:53] Preparing to unpack .../279-libregexp-pattern-perl_0.2.12-1_all.deb ...
[00:01:53] Unpacking libregexp-pattern-perl (0.2.12-1) ...
[00:01:53] Selecting previously unselected package libsasl2-modules:amd64.
[00:01:53] Preparing to unpack .../280-libsasl2-modules_2.1.27+dfsg-2_amd64.deb ...
[00:01:53] Unpacking libsasl2-modules:amd64 (2.1.27+dfsg-2) ...
[00:01:54] Selecting previously unselected package libsereal-decoder-perl.
[00:01:54] Preparing to unpack .../281-libsereal-decoder-perl_4.011+ds-1build1_amd64.deb ...
[00:01:54] Unpacking libsereal-decoder-perl (4.011+ds-1build1) ...
[00:01:54] Selecting previously unselected package libsereal-encoder-perl.
[00:01:54] Preparing to unpack .../282-libsereal-encoder-perl_4.011+ds-1build1_amd64.deb ...
[00:01:54] Unpacking libsereal-encoder-perl (4.011+ds-1build1) ...
[00:01:54] Selecting previously unselected package libsereal-perl.
[00:01:54] Preparing to unpack .../283-libsereal-perl_4.011-1_all.deb ...
[00:01:54] Unpacking libsereal-perl (4.011-1) ...
[00:01:54] Selecting previously unselected package libsort-key-perl.
[00:01:54] Preparing to unpack .../284-libsort-key-perl_1.33-2build2_amd64.deb ...
[00:01:54] Unpacking libsort-key-perl (1.33-2build2) ...
[00:01:54] Selecting previously unselected package libstring-copyright-perl.
[00:01:54] Preparing to unpack .../285-libstring-copyright-perl_0.003006-1_all.deb ...
[00:01:54] Unpacking libstring-copyright-perl (0.003006-1) ...
[00:01:54] Selecting previously unselected package libstring-escape-perl.
[00:01:54] Preparing to unpack .../286-libstring-escape-perl_2010.002-2_all.deb ...
[00:01:54] Unpacking libstring-escape-perl (2010.002-2) ...
[00:01:54] Selecting previously unselected package libstring-shellquote-perl.
[00:01:54] Preparing to unpack .../287-libstring-shellquote-perl_1.04-1_all.deb ...
[00:01:54] Unpacking libstring-shellquote-perl (1.04-1) ...
[00:01:54] Selecting previously unselected package libterm-readkey-perl.
[00:01:54] Preparing to unpack .../288-libterm-readkey-perl_2.38-1build1_amd64.deb ...
[00:01:54] Unpacking libterm-readkey-perl (2.38-1build1) ...
[00:01:54] Selecting previously unselected package libtest-fatal-perl.
[00:01:54] Preparing to unpack .../289-libtest-fatal-perl_0.014-1_all.deb ...
[00:01:54] Unpacking libtest-fatal-perl (0.014-1) ...
[00:01:54] Selecting previously unselected package libtest-refcount-perl.
[00:01:54] Preparing to unpack .../290-libtest-refcount-perl_0.10-1_all.deb ...
[00:01:54] Unpacking libtest-refcount-perl (0.10-1) ...
[00:01:54] Selecting previously unselected package libtext-levenshtein-perl.
[00:01:54] Preparing to unpack .../291-libtext-levenshtein-perl_0.13-1_all.deb ...
[00:01:54] Unpacking libtext-levenshtein-perl (0.13-1) ...
[00:01:54] Selecting previously unselected package libtype-tiny-xs-perl.
[00:01:54] Preparing to unpack .../292-libtype-tiny-xs-perl_0.016-1_amd64.deb ...
[00:01:54] Unpacking libtype-tiny-xs-perl (0.016-1) ...
[00:01:55] Selecting previously unselected package libunicode-utf8-perl.
[00:01:55] Preparing to unpack .../293-libunicode-utf8-perl_0.62-1build1_amd64.deb ...
[00:01:55] Unpacking libunicode-utf8-perl (0.62-1build1) ...
[00:01:55] Selecting previously unselected package libxml-namespacesupport-perl.
[00:01:55] Preparing to unpack .../294-libxml-namespacesupport-perl_1.12-1_all.deb ...
[00:01:55] Unpacking libxml-namespacesupport-perl (1.12-1) ...
[00:01:55] Selecting previously unselected package libxml-sax-base-perl.
[00:01:55] Preparing to unpack .../295-libxml-sax-base-perl_1.09-1_all.deb ...
[00:01:55] Unpacking libxml-sax-base-perl (1.09-1) ...
[00:01:55] Selecting previously unselected package libxml-sax-perl.
[00:01:55] Preparing to unpack .../296-libxml-sax-perl_1.02+dfsg-1_all.deb ...
[00:01:55] Unpacking libxml-sax-perl (1.02+dfsg-1) ...
[00:01:55] Selecting previously unselected package libxml-libxml-perl.
[00:01:55] Preparing to unpack .../297-libxml-libxml-perl_2.0134+dfsg-1build1_amd64.deb ...
[00:01:55] Unpacking libxml-libxml-perl (2.0134+dfsg-1build1) ...
[00:01:55] Selecting previously unselected package libxml-parser-perl.
[00:01:55] Preparing to unpack .../298-libxml-parser-perl_2.46-1_amd64.deb ...
[00:01:55] Unpacking libxml-parser-perl (2.46-1) ...
[00:01:56] Selecting previously unselected package libxml-sax-expat-perl.
[00:01:56] Preparing to unpack .../299-libxml-sax-expat-perl_0.51-1_all.deb ...
[00:01:56] Unpacking libxml-sax-expat-perl (0.51-1) ...
[00:01:56] Selecting previously unselected package libxml-writer-perl.
[00:01:56] Preparing to unpack .../300-libxml-writer-perl_0.625-1_all.deb ...
[00:01:56] Unpacking libxml-writer-perl (0.625-1) ...
[00:01:56] Selecting previously unselected package libyaml-libyaml-perl.
[00:01:56] Preparing to unpack .../301-libyaml-libyaml-perl_0.81+repack-1_amd64.deb ...
[00:01:56] Unpacking libyaml-libyaml-perl (0.81+repack-1) ...
[00:01:56] Selecting previously unselected package licensecheck.
[00:01:56] Preparing to unpack .../302-licensecheck_3.0.45-1_all.deb ...
[00:01:56] Unpacking licensecheck (3.0.45-1) ...
[00:01:56] Selecting previously unselected package libdevel-size-perl.
[00:01:56] Preparing to unpack .../303-libdevel-size-perl_0.83-1build1_amd64.deb ...
[00:01:56] Unpacking libdevel-size-perl (0.83-1build1) ...
[00:01:56] Selecting previously unselected package t1utils.
[00:01:56] Preparing to unpack .../304-t1utils_1.41-3_amd64.deb ...
[00:01:56] Unpacking t1utils (1.41-3) ...
[00:01:56] Selecting previously unselected package lintian.
[00:01:56] Preparing to unpack .../305-lintian_2.62.0ubuntu1_all.deb ...
[00:01:56] Unpacking lintian (2.62.0ubuntu1) ...
[00:01:56] Selecting previously unselected package manpages-dev.
[00:01:56] Preparing to unpack .../306-manpages-dev_5.05-1_all.deb ...
[00:01:56] Unpacking manpages-dev (5.05-1) ...
[00:01:57] Selecting previously unselected package python3-unidiff.
[00:01:57] Preparing to unpack .../307-python3-unidiff_0.5.5-2_all.deb ...
[00:01:57] Unpacking python3-unidiff (0.5.5-2) ...
[00:01:57] Selecting previously unselected package python3-xdg.
[00:01:57] Preparing to unpack .../308-python3-xdg_0.26-1ubuntu1_all.deb ...
[00:01:57] Unpacking python3-xdg (0.26-1ubuntu1) ...
[00:01:57] Selecting previously unselected package unzip.
[00:01:57] Preparing to unpack .../309-unzip_6.0-25ubuntu1_amd64.deb ...
[00:01:57] Unpacking unzip (6.0-25ubuntu1) ...
[00:01:57] Selecting previously unselected package zstd.
[00:01:57] Preparing to unpack .../310-zstd_1.4.4+dfsg-3ubuntu0.1_amd64.deb ...
[00:01:57] Unpacking zstd (1.4.4+dfsg-3ubuntu0.1) ...
[00:01:57] Selecting previously unselected package equivs.
[00:01:57] Preparing to unpack .../311-equivs_2.2.0_all.deb ...
[00:01:57] Unpacking equivs (2.2.0) ...
[00:01:57] Selecting previously unselected package libauthen-sasl-perl.
[00:01:57] Preparing to unpack .../312-libauthen-sasl-perl_2.1600-1_all.deb ...
[00:01:57] Unpacking libauthen-sasl-perl (2.1600-1) ...
[00:01:57] Selecting previously unselected package python3-magic.
[00:01:57] Preparing to unpack .../313-python3-magic_2%3a0.4.15-3_all.deb ...
[00:01:57] Unpacking python3-magic (2:0.4.15-3) ...
[00:01:57] Selecting previously unselected package reprepro.
[00:01:57] Preparing to unpack .../314-reprepro_5.3.0-1.3~ubuntu20.04_amd64.deb ...
[00:01:57] Unpacking reprepro (5.3.0-1.3~ubuntu20.04) ...
[00:01:57] Setting up libapt-pkg-perl (0.1.36build3) ...
[00:01:57] Setting up libksba8:amd64 (1.3.5-2) ...
[00:01:57] Setting up libpipeline1:amd64 (1.5.2-2build1) ...
[00:01:57] Setting up wdiff (1.2.2-2build1) ...
[00:01:57] Setting up perl-modules-5.30 (5.30.0-9ubuntu0.2) ...
[00:01:57] Setting up apt-transport-https (2.0.6) ...
[00:01:57] Setting up libarchive13:amd64 (3.4.0-2ubuntu1) ...
[00:01:58] Setting up libyaml-0-2:amd64 (0.2.2-1) ...
[00:01:58] Setting up libip6tc2:amd64 (1.8.4-3ubuntu2) ...
[00:01:58] Setting up manpages (5.05-1) ...
[00:01:58] Setting up unzip (6.0-25ubuntu1) ...
[00:01:58] Setting up libbrotli1:amd64 (1.0.7-6ubuntu0.1) ...
[00:01:58] Setting up libsasl2-modules:amd64 (2.1.27+dfsg-2) ...
[00:01:58] Setting up binutils-common:amd64 (2.34-6ubuntu1.3) ...
[00:01:58] Setting up libnghttp2-14:amd64 (1.40.0-1build1) ...
[00:01:58] Setting up less (551-1ubuntu0.1) ...
[00:01:58] Setting up perl-openssl-defaults:amd64 (4) ...
[00:01:58] Setting up linux-libc-dev:amd64 (5.4.0-90.101) ...
[00:01:58] Setting up libctf-nobfd0:amd64 (2.34-6ubuntu1.3) ...
[00:01:59] Setting up gettext-base (0.19.8.1-10build1) ...
[00:01:59] Setting up libnpth0:amd64 (1.6-1) ...
[00:01:59] Setting up libassuan0:amd64 (2.5.3-7ubuntu2) ...
[00:01:59] Setting up libgomp1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:59] Setting up python3-xdg (0.26-1ubuntu1) ...
[00:01:59] Setting up libatm1:amd64 (1:2.5.1-4) ...
[00:01:59] Setting up libldap-common (2.4.49+dfsg-2ubuntu1.8) ...
[00:01:59] Setting up libunwind8:amd64 (1.2.1-9build1) ...
[00:01:59] Setting up libfakeroot:amd64 (1.24-1) ...
[00:01:59] Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg-2) ...
[00:01:59] Setting up libcap2-bin (1:2.32-1) ...
[00:01:59] Setting up fakeroot (1.24-1) ...
[00:01:59] update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/man1/fakeroot.1.gz because associated file /usr/share/man/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/man1/faked.1.gz because associated file /usr/share/man/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/es/man1/fakeroot.1.gz because associated file /usr/share/man/es/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/es/man1/faked.1.gz because associated file /usr/share/man/es/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/fakeroot.1.gz because associated file /usr/share/man/fr/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/faked.1.gz because associated file /usr/share/man/fr/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/fakeroot.1.gz because associated file /usr/share/man/sv/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/faked.1.gz because associated file /usr/share/man/sv/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:59] Setting up autotools-dev (20180224.1) ...
[00:01:59] Setting up make (4.2.1-1.2) ...
[00:01:59] Setting up libmpfr6:amd64 (4.0.2-1) ...
[00:01:59] Setting up gnupg-l10n (2.2.19-3ubuntu2.1) ...
[00:01:59] Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build1) ...
[00:01:59] Setting up libidn11:amd64 (1.33-2.2ubuntu2) ...
[00:01:59] Setting up strace (5.5-3ubuntu1) ...
[00:01:59] Setting up python3-debian (0.1.36ubuntu1) ...
[00:01:59] Setting up libsigsegv2:amd64 (2.12-2) ...
[00:01:59] Setting up t1utils (1.41-3) ...
[00:01:59] Setting up libquadmath0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:01:59] Setting up diffstat (1.63-1) ...
[00:01:59] Setting up bsdmainutils (11.1.2ubuntu3) ...
[00:01:59] update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/man1/write.1.gz because associated file /usr/share/man/man1/bsd-write.1.gz (of link group write) doesn't exist
[00:01:59] update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
[00:01:59] update-alternatives: warning: skip creation of /usr/share/man/man1/from.1.gz because associated file /usr/share/man/man1/bsd-from.1.gz (of link group from) doesn't exist
[00:01:59] Setting up libmpc3:amd64 (1.1.0-1) ...
[00:01:59] Setting up libmnl0:amd64 (1.0.4-2) ...
[00:02:00] Setting up libatomic1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:02:00] Setting up patch (2.7.6-6) ...
[00:02:00] Setting up autopoint (0.19.8.1-10build1) ...
[00:02:00] Setting up libcroco3:amd64 (0.6.13-1) ...
[00:02:00] Setting up libfl2:amd64 (2.6.4-6.2) ...
[00:02:00] Setting up libxtables12:amd64 (1.8.4-3ubuntu2) ...
[00:02:00] Setting up libltdl7:amd64 (2.4.6-14) ...
[00:02:00] Setting up libsasl2-2:amd64 (2.1.27+dfsg-2) ...
[00:02:00] Setting up libssh-4:amd64 (0.9.3-2ubuntu2.2) ...
[00:02:00] Setting up libroken18-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:00] Setting up libubsan1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:02:00] Setting up python-apt-common (2.0.0ubuntu0.20.04.6) ...
[00:02:00] Setting up libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
[00:02:00] Setting up libnfnetlink0:amd64 (1.0.1-3build1) ...
[00:02:00] Setting up libuchardet0:amd64 (0.0.6-3build1) ...
[00:02:00] Setting up gpgconf (2.2.19-3ubuntu2.1) ...
[00:02:00] Setting up libre2-5:amd64 (20200101+dfsg-1build1) ...
[00:02:00] Setting up git-man (1:2.25.1-1ubuntu3.2) ...
[00:02:00] Setting up libisl22:amd64 (0.22.1-1) ...
[00:02:00] Setting up netbase (6.1) ...
[00:02:00] Setting up python3-unidiff (0.5.5-2) ...
[00:02:01] Setting up libbinutils:amd64 (2.34-6ubuntu1.3) ...
[00:02:01] Setting up libc-dev-bin (2.31-0ubuntu9.2) ...
[00:02:01] Setting up python3-magic (2:0.4.15-3) ...
[00:02:01] Setting up libelf1:amd64 (0.176-1.1build1) ...
[00:02:01] Setting up libpam-cap:amd64 (1:2.32-1) ...
[00:02:01] debconf: unable to initialize frontend: Dialog
[00:02:01] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:01] debconf: falling back to frontend: Readline
[00:02:01] Setting up zstd (1.4.4+dfsg-3ubuntu0.1) ...
[00:02:01] Setting up libcc1-0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:02:02] Setting up iso-codes (4.4-1) ...
[00:02:02] Setting up liblocale-gettext-perl (1.07-4) ...
[00:02:02] Setting up gpg (2.2.19-3ubuntu2.1) ...
[00:02:02] Setting up liblsan0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:02:02] Setting up dctrl-tools (2.24-3) ...
[00:02:02] Setting up libitm1:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:02:02] Setting up libheimbase1-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:02] Setting up libgdbm6:amd64 (1.18.1-5) ...
[00:02:02] Setting up libpopt0:amd64 (1.16-14) ...
[00:02:02] Setting up gcc-9-base:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:02:02] Setting up gnupg-utils (2.2.19-3ubuntu2.1) ...
[00:02:02] Setting up libtsan0:amd64 (10.3.0-1ubuntu1~20.04) ...
[00:02:02] Setting up libctf0:amd64 (2.34-6ubuntu1.3) ...
[00:02:02] Setting up pinentry-curses (1.1.0-3build1) ...
[00:02:02] Setting up manpages-dev (5.05-1) ...
[00:02:02] Setting up gettext (0.19.8.1-10build1) ...
[00:02:02] Setting up gpg-agent (2.2.19-3ubuntu2.1) ...
[00:02:02] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-browser.socket -> /usr/lib/systemd/user/gpg-agent-browser.socket.
[00:02:02] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-extra.socket -> /usr/lib/systemd/user/gpg-agent-extra.socket.
[00:02:03] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-ssh.socket -> /usr/lib/systemd/user/gpg-agent-ssh.socket.
[00:02:03] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent.socket -> /usr/lib/systemd/user/gpg-agent.socket.
[00:02:03] Setting up at (3.1.23-1ubuntu1) ...
[00:02:03] Created symlink /etc/systemd/system/multi-user.target.wants/atd.service -> /lib/systemd/system/atd.service.
[00:02:03] invoke-rc.d: could not determine current runlevel
[00:02:03] invoke-rc.d: policy-rc.d denied execution of start.
[00:02:03] Setting up python3-apt (2.0.0ubuntu0.20.04.6) ...
[00:02:03] Setting up iproute2 (5.5.0-1ubuntu1) ...
[00:02:03] debconf: unable to initialize frontend: Dialog
[00:02:03] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:03] debconf: falling back to frontend: Readline
[00:02:03] Setting up libasn1-8-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:03] Setting up gpgsm (2.2.19-3ubuntu2.1) ...
[00:02:03] Setting up m4 (1.4.18-4) ...
[00:02:04] Setting up libnftnl11:amd64 (1.1.5-1) ...
[00:02:04] Setting up libgpgme11:amd64 (1.13.1-7ubuntu2) ...
[00:02:04] Setting up libhcrypto4-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:04] Setting up libasan5:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:02:04] Setting up libwind0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:04] Setting up python3-gpg (1.13.1-7ubuntu2) ...
[00:02:04] Setting up libgdbm-compat4:amd64 (1.18.1-5) ...
[00:02:04] Setting up gpg-wks-server (2.2.19-3ubuntu2.1) ...
[00:02:04] Setting up dwz (0.13-5) ...
[00:02:04] Setting up libnetfilter-conntrack3:amd64 (1.0.7-2) ...
[00:02:04] Setting up groff-base (1.22.4-4build1) ...
[00:02:04] Setting up cpp-9 (9.3.0-17ubuntu1~20.04) ...
[00:02:04] Setting up libperl5.30:amd64 (5.30.0-9ubuntu0.2) ...
[00:02:04] Setting up libc6-dev:amd64 (2.31-0ubuntu9.2) ...
[00:02:04] Setting up reprepro (5.3.0-1.3~ubuntu20.04) ...
[00:02:04] Setting up rsync (3.1.3-8) ...
[00:02:04] invoke-rc.d: could not determine current runlevel
[00:02:04] invoke-rc.d: policy-rc.d denied execution of start.
[00:02:04] Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service -> /lib/systemd/system/rsync.service.
[00:02:04] Setting up binutils-x86-64-linux-gnu (2.34-6ubuntu1.3) ...
[00:02:04] Setting up iptables (1.8.4-3ubuntu2) ...
[00:02:04] update-alternatives: using /usr/sbin/iptables-legacy to provide /usr/sbin/iptables (iptables) in auto mode
[00:02:04] update-alternatives: using /usr/sbin/ip6tables-legacy to provide /usr/sbin/ip6tables (ip6tables) in auto mode
[00:02:04] update-alternatives: using /usr/sbin/arptables-nft to provide /usr/sbin/arptables (arptables) in auto mode
[00:02:04] update-alternatives: using /usr/sbin/ebtables-nft to provide /usr/sbin/ebtables (ebtables) in auto mode
[00:02:04] Setting up libhx509-5-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:04] Setting up binutils (2.34-6ubuntu1.3) ...
[00:02:04] Setting up man-db (2.9.1-1) ...
[00:02:05] debconf: unable to initialize frontend: Dialog
[00:02:05] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:05] debconf: falling back to frontend: Readline
[00:02:05] Building database of manual pages ...
[00:02:05] Created symlink /etc/systemd/system/timers.target.wants/man-db.timer -> /lib/systemd/system/man-db.timer.
[00:02:05] Setting up dput (1.0.3ubuntu1) ...
[00:02:05] Setting up libgcc-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:02:05] Setting up perl (5.30.0-9ubuntu0.2) ...
[00:02:05] Setting up libpackage-stash-xs-perl (0.29-1build1) ...
[00:02:05] Setting up libdata-dump-perl (1.23-1) ...
[00:02:05] Setting up libdigest-hmac-perl (1.03+dfsg-2) ...
[00:02:05] Setting up libref-util-perl (0.204-1) ...
[00:02:05] Setting up libipc-system-simple-perl (1.26-1) ...
[00:02:05] Setting up libnet-domain-tld-perl (1.75-1) ...
[00:02:05] Setting up libxml-writer-perl (0.625-1) ...
[00:02:05] Setting up libhash-fieldhash-perl (0.15-1build2) ...
[00:02:05] Setting up libnet-libidn-perl (0.12.ds-3build2) ...
[00:02:05] Setting up liblinux-epoll-perl (0.017-1) ...
[00:02:05] Setting up libvariable-magic-perl (0.62-1build2) ...
[00:02:05] Setting up libio-html-perl (1.001-1) ...
[00:02:05] Setting up libb-hooks-op-check-perl (0.22-1build2) ...
[00:02:05] Setting up libtest-refcount-perl (0.10-1) ...
[00:02:05] Setting up libparams-util-perl (1.07-3build5) ...
[00:02:05] Setting up libdpkg-perl (1.19.7ubuntu3) ...
[00:02:05] Setting up autoconf (2.69-11.1) ...
[00:02:05] Setting up libsub-exporter-progressive-perl (0.001013-1) ...
[00:02:05] Setting up libarray-intspan-perl (2.003-1) ...
[00:02:05] Setting up libcapture-tiny-perl (0.48-1) ...
[00:02:05] Setting up libtimedate-perl (2.3200-1) ...
[00:02:05] Setting up libsub-name-perl (0.26-1) ...
[00:02:05] Setting up libtype-tiny-xs-perl (0.016-1) ...
[00:02:06] Setting up libfile-chdir-perl (0.1008-1) ...
[00:02:06] Setting up cpp (4:9.3.0-1ubuntu2) ...
[00:02:06] Setting up libpath-tiny-perl (0.108-1) ...
[00:02:06] Setting up libarchive-cpio-perl (0.10-1) ...
[00:02:06] Setting up libjson-perl (4.02000-2) ...
[00:02:06] Setting up libsub-override-perl (0.09-2) ...
[00:02:06] Setting up libstrictures-perl (2.000006-1) ...
[00:02:06] Setting up libsub-quote-perl (2.006006-1) ...
[00:02:06] Setting up libclass-xsaccessor-perl (1.19-3build3) ...
[00:02:06] Setting up libsort-versions-perl (1.62-1) ...
[00:02:06] Setting up libconfig-file-perl (1.51-1) ...
[00:02:06] Setting up libexporter-tiny-perl (1.002001-1) ...
[00:02:06] Setting up libre-engine-re2-perl (0.13-5) ...
[00:02:06] Setting up libterm-readkey-perl (2.38-1build1) ...
[00:02:06] Setting up libnet-ip-perl (1.26-2) ...
[00:02:06] Setting up libperlio-gzip-perl (0.19-1build5) ...
[00:02:06] Setting up libsys-hostname-long-perl (1.5-1) ...
[00:02:06] Setting up libsereal-decoder-perl (4.011+ds-1build1) ...
[00:02:06] Setting up liburi-perl (1.76-2) ...
[00:02:06] Setting up libdigest-bubblebabble-perl (0.02-2) ...
[00:02:06] Setting up libkrb5-26-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:06] Setting up libnet-ssleay-perl (1.88-2ubuntu1) ...
[00:02:06] Setting up automake (1:1.16.1-4ubuntu6) ...
[00:02:06] update-alternatives: using /usr/bin/automake-1.16 to provide /usr/bin/automake (automake) in auto mode
[00:02:06] update-alternatives: warning: skip creation of /usr/share/man/man1/automake.1.gz because associated file /usr/share/man/man1/automake-1.16.1.gz (of link group automake) doesn't exist
[00:02:06] update-alternatives: warning: skip creation of /usr/share/man/man1/aclocal.1.gz because associated file /usr/share/man/man1/aclocal-1.16.1.gz (of link group automake) doesn't exist
[00:02:06] Setting up libasync-mergepoint-perl (0.04-2) ...
[00:02:06] Setting up libstring-escape-perl (2010.002-2) ...
[00:02:06] Setting up gcc-9 (9.3.0-17ubuntu1~20.04) ...
[00:02:06] Setting up libhttp-date-perl (6.05-1) ...
[00:02:06] Setting up libfile-which-perl (1.23-1) ...
[00:02:06] Setting up libfile-basedir-perl (0.08-1) ...
[00:02:06] Setting up libnumber-range-perl (0.12-1) ...
[00:02:06] Setting up libunicode-utf8-perl (0.62-1build1) ...
[00:02:06] Setting up libstruct-dumb-perl (0.09-1) ...
[00:02:06] Setting up libfile-listing-perl (6.04-1) ...
[00:02:06] Setting up libstdc++-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
[00:02:07] Setting up libregexp-pattern-perl (0.2.12-1) ...
[00:02:07] Setting up libfont-afm-perl (1.20-2) ...
[00:02:07] Setting up libwant-perl (0.29-1build4) ...
[00:02:07] Setting up libdynaloader-functions-perl (0.003-1) ...
[00:02:07] Setting up libtext-glob-perl (0.10-1) ...
[00:02:07] Setting up libclass-method-modifiers-perl (2.13-1) ...
[00:02:07] Setting up liblist-compare-perl (0.53-1) ...
[00:02:07] Setting up libref-util-xs-perl (0.117-1build2) ...
[00:02:07] Setting up libio-pty-perl (1:1.12-1) ...
[00:02:07] Setting up libtool (2.4.6-14) ...
[00:02:07] Setting up libfile-fcntllock-perl (0.22-3build4) ...
[00:02:07] Setting up libsort-key-perl (1.33-2build2) ...
[00:02:07] Setting up libclone-perl (0.43-2) ...
[00:02:07] Setting up libalgorithm-diff-perl (1.19.03-2) ...
[00:02:07] Setting up libarchive-zip-perl (1.67-2) ...
[00:02:07] Setting up libsub-identify-perl (0.14-1build2) ...
[00:02:07] Setting up libdistro-info-perl (0.23ubuntu1) ...
[00:02:07] Setting up libcpanel-json-xs-perl (4.19-1build1) ...
[00:02:07] Setting up libobject-id-perl (0.1.2-2ubuntu1) ...
[00:02:07] Setting up libio-stringy-perl (2.111-3) ...
[00:02:07] Setting up liblist-moreutils-perl (0.416-1build5) ...
[00:02:07] Setting up libhtml-tagset-perl (3.20-4) ...
[00:02:07] Setting up liblog-any-perl (1.708-1) ...
[00:02:07] Setting up libauthen-sasl-perl (2.1600-1) ...
[00:02:07] Setting up libdevel-size-perl (0.83-1build1) ...
[00:02:07] Setting up libdebhelper-perl (12.10ubuntu1) ...
[00:02:07] Setting up libpod-constants-perl (0.19-1) ...
[00:02:07] Setting up libregexp-pattern-license-perl (3.2.0-1) ...
[00:02:07] Setting up libperl4-corelibs-perl (0.004-2) ...
[00:02:07] Setting up libfuture-perl (0.43-1) ...
[00:02:07] Setting up liblwp-mediatypes-perl (6.04-1) ...
[00:02:07] Setting up libyaml-libyaml-perl (0.81+repack-1) ...
[00:02:07] Setting up libtry-tiny-perl (0.30-1) ...
[00:02:07] Setting up libtype-tiny-perl (1.008001-2) ...
[00:02:07] Setting up libtest-fatal-perl (0.014-1) ...
[00:02:07] Setting up libcommon-sense-perl (3.74-2build6) ...
[00:02:07] Setting up libxml-namespacesupport-perl (1.12-1) ...
[00:02:07] Setting up libnet-http-perl (6.19-1) ...
[00:02:07] Setting up libhttp-tiny-multipart-perl (0.08-1) ...
[00:02:07] Setting up libencode-locale-perl (1.05-1) ...
[00:02:07] Setting up libtext-levenshtein-perl (0.13-1) ...
[00:02:07] Setting up libnet-dns-perl (1.22-1) ...
[00:02:07] Setting up libsereal-encoder-perl (4.011+ds-1build1) ...
[00:02:07] Setting up libdevel-callchecker-perl (0.008-1ubuntu1) ...
[00:02:07] Setting up libstring-shellquote-perl (1.04-1) ...
[00:02:07] Setting up libheimntlm0-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:07] Setting up libsub-install-perl (0.928-1) ...
[00:02:07] Setting up gcc (4:9.3.0-1ubuntu2) ...
[00:02:07] Setting up dpkg-dev (1.19.7ubuntu3) ...
[00:02:07] Setting up libnumber-compare-perl (0.03-1) ...
[00:02:07] Setting up intltool-debian (0.35.0+20060710.5) ...
[00:02:07] Setting up libio-async-perl (0.75-1) ...
[00:02:07] Setting up liberror-perl (0.17029-1) ...
[00:02:07] Setting up patchutils (0.3.4-2) ...
[00:02:07] Setting up libmail-sendmail-perl (0.80-1) ...
[00:02:07] Setting up libltdl-dev:amd64 (2.4.6-14) ...
[00:02:07] Setting up libjson-maybexs-perl (1.004000-1) ...
[00:02:07] Setting up libxml-sax-base-perl (1.09-1) ...
[00:02:07] Setting up libio-string-perl (1.08-3) ...
[00:02:07] Setting up libreadonly-perl (2.050-2) ...
[00:02:07] Setting up libgssapi3-heimdal:amd64 (7.7.0+dfsg-1ubuntu1) ...
[00:02:07] Setting up libfile-find-rule-perl (0.34-1) ...
[00:02:07] Setting up libstring-copyright-perl (0.003006-1) ...
[00:02:07] Setting up libdata-optlist-perl (0.110-1) ...
[00:02:07] Setting up libipc-run-perl (20180523.0-2) ...
[00:02:07] Setting up g++-9 (9.3.0-17ubuntu1~20.04) ...
[00:02:07] Setting up libcontextual-return-perl (0.004014-2) ...
[00:02:07] Setting up libwww-robotrules-perl (6.02-1) ...
[00:02:07] Setting up libtypes-serialiser-perl (1.0-1) ...
[00:02:07] Setting up g++ (4:9.3.0-1ubuntu2) ...
[00:02:07] update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
[00:02:07] update-alternatives: warning: skip creation of /usr/share/man/man1/c++.1.gz because associated file /usr/share/man/man1/g++.1.gz (of link group c++) doesn't exist
[00:02:07] Setting up libhtml-parser-perl (3.72-5) ...
[00:02:07] Setting up liblog-any-adapter-screen-perl (0.140-1) ...
[00:02:07] Setting up librole-tiny-perl (2.001004-1) ...
[00:02:07] Setting up build-essential (12.8ubuntu1.1) ...
[00:02:07] Setting up libfont-ttf-perl (1.06-1) ...
[00:02:07] Setting up libfile-homedir-perl (1.004-1) ...
[00:02:07] Setting up libalgorithm-diff-xs-perl (0.04-6) ...
[00:02:07] Setting up libio-socket-ssl-perl (2.067-1) ...
[00:02:07] Setting up libsub-exporter-perl (0.987-1) ...
[00:02:07] Setting up libalgorithm-merge-perl (0.08-3) ...
[00:02:07] Setting up libhttp-message-perl (6.22-1) ...
[00:02:07] Setting up libhtml-form-perl (6.07-1) ...
[00:02:07] Setting up libfile-stripnondeterminism-perl (1.7.0-1) ...
[00:02:07] Setting up libjson-xs-perl (4.020-1build1) ...
[00:02:07] Setting up libhttp-negotiate-perl (6.01-1) ...
[00:02:07] Setting up libio-prompter-perl (0.004015-1) ...
[00:02:07] Setting up libhttp-cookies-perl (6.08-1) ...
[00:02:07] Setting up po-debconf (1.0.21) ...
[00:02:07] Setting up libhtml-tree-perl (5.07-2) ...
[00:02:07] Setting up libparams-classify-perl (0.015-1build2) ...
[00:02:07] Setting up libldap-2.4-2:amd64 (2.4.49+dfsg-2ubuntu1.8) ...
[00:02:07] Setting up libpath-iterator-rule-perl (1.014-1) ...
[00:02:07] Setting up libnet-dns-sec-perl (1.15-1) ...
[00:02:07] Setting up libcurl3-gnutls:amd64 (7.68.0-1ubuntu2.7) ...
[00:02:08] Setting up libsereal-perl (4.011-1) ...
[00:02:08] Setting up libhtml-format-perl (2.12-1) ...
[00:02:08] Setting up libxml-sax-perl (1.02+dfsg-1) ...
[00:02:08] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
[00:02:08] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:08] debconf: unable to initialize frontend: Dialog
[00:02:08] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:08] debconf: falling back to frontend: Readline
[00:02:08] 
[00:02:08] Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:08] Setting up libio-async-loop-epoll-perl (0.20-1) ...
[00:02:08] Setting up dirmngr (2.2.19-3ubuntu2.1) ...
[00:02:09] Created symlink /etc/systemd/user/sockets.target.wants/dirmngr.socket -> /usr/lib/systemd/user/dirmngr.socket.
[00:02:09] Setting up libnet-smtp-ssl-perl (1.04-1) ...
[00:02:09] Setting up libmodule-runtime-perl (0.016-1) ...
[00:02:09] Setting up libmailtools-perl (2.21-1) ...
[00:02:09] Setting up git (1:2.25.1-1ubuntu3.2) ...
[00:02:09] Setting up libxml-libxml-perl (2.0134+dfsg-1build1) ...
[00:02:09] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX::Parser with priority 50...
[00:02:09] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX with priority 50...
[00:02:09] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:09] debconf: unable to initialize frontend: Dialog
[00:02:09] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:09] debconf: falling back to frontend: Readline
[00:02:09] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:09] Setting up dh-strip-nondeterminism (1.7.0-1) ...
[00:02:09] Setting up libconst-fast-perl (0.014-1) ...
[00:02:09] Setting up libhttp-daemon-perl (6.06-1) ...
[00:02:09] Setting up libgit-wrapper-perl (0.048-1) ...
[00:02:09] Setting up libcurl4:amd64 (7.68.0-1ubuntu2.7) ...
[00:02:09] Setting up curl (7.68.0-1ubuntu2.7) ...
[00:02:09] Setting up gpg-wks-client (2.2.19-3ubuntu2.1) ...
[00:02:09] Setting up libmodule-implementation-perl (0.09-1) ...
[00:02:09] Setting up libemail-valid-perl (1.202-1) ...
[00:02:09] Setting up libpackage-stash-perl (0.38-1) ...
[00:02:09] Setting up libimport-into-perl (1.002005-1) ...
[00:02:09] Setting up libmoo-perl (2.003006-1) ...
[00:02:09] Setting up liblist-someutils-perl (0.58-1) ...
[00:02:10] Setting up liblist-someutils-xs-perl (0.58-2) ...
[00:02:10] Setting up gnupg (2.2.19-3ubuntu2.1) ...
[00:02:10] Setting up libmoox-aliases-perl (0.001006-1) ...
[00:02:10] Setting up libparams-validate-perl (1.29-3) ...
[00:02:10] Setting up libb-hooks-endofscope-perl (0.24-1) ...
[00:02:10] Setting up dpkg-sig (0.13.1+nmu4) ...
[00:02:10] Setting up libnamespace-clean-perl (0.27-1) ...
[00:02:10] Setting up libgetopt-long-descriptive-perl (0.104-1) ...
[00:02:10] Setting up libgitlab-api-v4-perl (0.25-1) ...
[00:02:10] Setting up libmoox-struct-perl (0.017-1) ...
[00:02:10] Setting up lintian (2.62.0ubuntu1) ...
[00:02:10] Setting up licensecheck (3.0.45-1) ...
[00:02:10] Setting up dh-autoreconf (19) ...
[00:02:10] Setting up liblwp-protocol-https-perl (6.07-2ubuntu2) ...
[00:02:10] Setting up libwww-perl (6.43-1) ...
[00:02:10] Setting up debhelper (12.10ubuntu1) ...
[00:02:10] Setting up devscripts (2.20.2ubuntu2) ...
[00:02:10] Setting up equivs (2.2.0) ...
[00:02:10] Setting up libxml-parser-perl (2.46-1) ...
[00:02:10] Setting up libxml-sax-expat-perl (0.51-1) ...
[00:02:10] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
[00:02:10] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:10] debconf: unable to initialize frontend: Dialog
[00:02:10] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:10] debconf: falling back to frontend: Readline
[00:02:10] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:10] Processing triggers for mime-support (3.64ubuntu1) ...
[00:02:10] Processing triggers for libc-bin (2.31-0ubuntu9.2) ...
[00:02:11] Processing triggers for systemd (245.4-4ubuntu3.13) ...
[00:02:11] 0
[00:02:11] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (echo '127.0.0.1     008-build01docker.lbs.solidcharity.com' > tmp; cat /etc/hosts >> tmp; mv tmp /etc/hosts) 2>&1; echo \$?"
[00:02:11] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:11] mv: cannot move 'tmp' to '/etc/hosts': Device or resource busy
[00:02:11] 1
[00:02:11] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2008" /home/pacs/tim00/users/lbsapp/var/src/tpokorra/lbs-lbs root@build01docker.lbs.solidcharity.com:/root
[00:02:12] Warning: Permanently added '[build01docker.lbs.solidcharity.com]:2008' (ECDSA) to the list of known hosts.
[00:02:12] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:12] sending incremental file list
[00:02:12] lbs-lbs/
[00:02:12] lbs-lbs/config.yml
[00:02:12] lbs-lbs/docker-scripts/
[00:02:12] lbs-lbs/docker-scripts/config.yml
[00:02:12] lbs-lbs/docker-scripts/docker-scripts.dsc
[00:02:12] lbs-lbs/docker-scripts/docker-scripts.spec
[00:02:12] lbs-lbs/docker-scripts/debian/
[00:02:12] lbs-lbs/docker-scripts/debian/changelog
[00:02:12] lbs-lbs/docker-scripts/debian/compat
[00:02:12] lbs-lbs/docker-scripts/debian/control
[00:02:12] lbs-lbs/docker-scripts/debian/rules
[00:02:12] lbs-lbs/lightbuildserver/
[00:02:12] lbs-lbs/lightbuildserver/config.yml
[00:02:12] lbs-lbs/lightbuildserver/lightbuildserver-cron.sh
[00:02:12] lbs-lbs/lightbuildserver/lightbuildserver-gunicorn.service
[00:02:12] lbs-lbs/lightbuildserver/lightbuildserver-init.sh
[00:02:12] lbs-lbs/lightbuildserver/lightbuildserver-logrotate
[00:02:12] lbs-lbs/lightbuildserver/lightbuildserver-nginx.conf
[00:02:12] lbs-lbs/lightbuildserver/lightbuildserver.dsc
[00:02:12] lbs-lbs/lightbuildserver/lightbuildserver.spec
[00:02:12] lbs-lbs/lightbuildserver/debian/
[00:02:12] lbs-lbs/lightbuildserver/debian/changelog
[00:02:12] lbs-lbs/lightbuildserver/debian/control
[00:02:12] lbs-lbs/lightbuildserver/debian/rules
[00:02:12] lbs-lbs/lxc-scripts/
[00:02:12] lbs-lbs/lxc-scripts/config.yml
[00:02:12] lbs-lbs/lxc-scripts/lxc-scripts.dsc
[00:02:12] lbs-lbs/lxc-scripts/lxc-scripts.spec
[00:02:12] lbs-lbs/lxc-scripts/debian/
[00:02:12] lbs-lbs/lxc-scripts/debian/changelog
[00:02:12] lbs-lbs/lxc-scripts/debian/compat
[00:02:12] lbs-lbs/lxc-scripts/debian/control
[00:02:12] lbs-lbs/lxc-scripts/debian/postinst
[00:02:12] lbs-lbs/lxc-scripts/debian/rules
[00:02:12] lbs-lbs/lxd-scripts/
[00:02:12] lbs-lbs/lxd-scripts/config.yml
[00:02:12] lbs-lbs/lxd-scripts/lxd-scripts.dsc
[00:02:12] lbs-lbs/lxd-scripts/lxd-scripts.spec
[00:02:12] lbs-lbs/lxd-scripts/debian/
[00:02:12] lbs-lbs/lxd-scripts/debian/changelog
[00:02:12] lbs-lbs/lxd-scripts/debian/compat
[00:02:12] lbs-lbs/lxd-scripts/debian/control
[00:02:12] lbs-lbs/lxd-scripts/debian/postinst
[00:02:12] lbs-lbs/lxd-scripts/debian/rules
[00:02:12] 
[00:02:12] sent 13,630 bytes  received 725 bytes  9,570.00 bytes/sec
[00:02:12] total size is 25,434  speedup is 1.77
[00:02:12] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2008" /home/pacs/tim00/users/lbsapp/etc/container/tpokorra/lbs/* root@build01docker.lbs.solidcharity.com:/root/.ssh
[00:02:12] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:12] sending incremental file list
[00:02:12] distributions
[00:02:12] privateLBSkey
[00:02:12] rpmmacros
[00:02:12] 
[00:02:12] sent 3,289 bytes  received 73 bytes  6,724.00 bytes/sec
[00:02:12] total size is 4,050  speedup is 1.20
[00:02:12] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (chmod 600 /root/.ssh/*) 2>&1; echo \$?"
[00:02:13] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:13] 0
[00:02:13] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (chown root:root /root/.ssh/*) 2>&1; echo \$?"
[00:02:13] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:13] 0
[00:02:13] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (mkdir -p /root/sources) 2>&1; echo \$?"
[00:02:13] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:13] 0
[00:02:13] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (curl -L https://github.com/tpokorra/docker-scripts/archive/master.tar.gz -o /root/sources/`basename https://github.com/tpokorra/docker-scripts/archive/master.tar.gz`) 2>&1; echo \$?"
[00:02:13] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:14]   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
[00:02:14]                                  Dload  Upload   Total   Spent    Left  Speed
[00:02:14] 
[00:02:14]   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
[00:02:14] 100   131  100   131    0     0    693      0 --:--:-- --:--:-- --:--:--   696
[00:02:14] 
[00:02:14]  74  3013   74  2231    0     0   6146      0 --:--:-- --:--:-- --:--:--  6146
[00:02:14] 100  3013  100  3013    0     0   8277      0 --:--:-- --:--:-- --:--:--  763k
[00:02:14] 0
[00:02:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd /etc/apt/sources.list.d/; echo 'deb https://download.solidcharity.com/repos/tpokorra/lbs/ubuntu/focal/ /' > lbs-tpokorra-lbs.list) 2>&1; echo \$?"
[00:02:14] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:14] 0
[00:02:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (mkdir -p /etc/apt/preferences.d && echo 'Package: *' > /etc/apt/preferences.d/lbs && echo 'Pin: origin download.solidcharity.com' >> /etc/apt/preferences.d/lbs && echo 'Pin-Priority: 501' >> /etc/apt/preferences.d/lbs) 2>&1; echo \$?"
[00:02:14] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:14] 0
[00:02:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd /etc/apt/sources.list.d/; echo 'deb https://download.solidcharity.com/repos/tpokorra/lbs/ubuntu/focal focal main' > lbs-tpokorra-lbs.list) 2>&1; echo \$?"
[00:02:15] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:15] 0
[00:02:15] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 0x4796B710919684AC) 2>&1; echo \$?"
[00:02:15] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:15] Warning: apt-key output should not be parsed (stdout is not a terminal)
[00:02:15] Executing: /tmp/apt-key-gpghome.rktcnhurwY/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 0x4796B710919684AC
[00:02:15] gpg: key 4796B710919684AC: public key "Timotheus Pokorra (LBS auto signing) <release@solidcharity.com>" imported
[00:02:15] gpg: Total number processed: 1
[00:02:15] gpg:               imported: 1
[00:02:15] 0
[00:02:15] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:02:16] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:16] Hit:1 http://security.ubuntu.com/ubuntu focal-security InRelease
[00:02:16] Get:2 https://download.solidcharity.com/repos/tpokorra/lbs/ubuntu/focal focal InRelease [1471 B]
[00:02:16] Hit:3 http://archive.ubuntu.com/ubuntu focal InRelease
[00:02:16] Hit:4 http://archive.ubuntu.com/ubuntu focal-updates InRelease
[00:02:16] Hit:5 http://archive.ubuntu.com/ubuntu focal-backports InRelease
[00:02:16] Get:6 https://download.solidcharity.com/repos/tpokorra/lbs/ubuntu/focal focal/main amd64 Packages [752 B]
[00:02:16] Fetched 2223 B in 1s (3668 B/s)
[00:02:17] Reading package lists...
[00:02:17] 0
[00:02:17] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cp -R lbs-lbs/docker-scripts/* /tmp) 2>&1; echo \$?"
[00:02:18] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:18] 0
[00:02:18] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/docker-scripts.dsc) 2>&1; echo \$?"
[00:02:18] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:18] 0
[00:02:18] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/debian/control) 2>&1; echo \$?"
[00:02:19] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:19] 0
[00:02:19] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/debian/changelog) 2>&1; echo \$?"
[00:02:19] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:19] 0
[00:02:19] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd /tmp; mk-build-deps docker-scripts.dsc; dpkg -i *.deb; apt-get install -f -y --force-yes  && dpkg -i *.deb) 2>&1; echo \$?"
[00:02:19] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:19] dh_testdir
[00:02:19] dh_testroot
[00:02:19] dh_prep
[00:02:19] dh_testdir
[00:02:20] dh_testroot
[00:02:20] dh_install
[00:02:20] dh_installdocs
[00:02:20] dh_installchangelogs
[00:02:20] dh_compress
[00:02:20] dh_fixperms
[00:02:20] dh_installdeb
[00:02:20] dh_gencontrol
[00:02:20] dh_md5sums
[00:02:20] dh_builddeb
[00:02:20] dpkg-deb: building package 'docker-scripts-build-deps' in '../docker-scripts-build-deps_0.1.2020-0_all.deb'.
[00:02:20] 
[00:02:20] The package has been created.
[00:02:20] Attention, the package has been created in the current directory,
[00:02:20] not in ".." as indicated by the message above!
[00:02:20] Selecting previously unselected package docker-scripts-build-deps.
[00:02:20] (Reading database ... 30785 files and directories currently installed.)
[00:02:20] Preparing to unpack docker-scripts-build-deps_0.1.2020-0_all.deb ...
[00:02:20] Unpacking docker-scripts-build-deps (0.1.2020-0) ...
[00:02:20] Setting up docker-scripts-build-deps (0.1.2020-0) ...
[00:02:22] Reading package lists...
[00:02:22] Building dependency tree...
[00:02:22] Reading state information...
[00:02:22] 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:02:22] W: --force-yes is deprecated, use one of the options starting with --allow instead.
[00:02:22] (Reading database ... 30789 files and directories currently installed.)
[00:02:22] Preparing to unpack docker-scripts-build-deps_0.1.2020-0_all.deb ...
[00:02:22] Unpacking docker-scripts-build-deps (0.1.2020-0) over (0.1.2020-0) ...
[00:02:22] Setting up docker-scripts-build-deps (0.1.2020-0) ...
[00:02:22] 0
[00:02:22] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (mydevice=\`ip -o route get to 8.8.8.8 | awk '{ print \$5 }'\`; myip=\`ip -o route get to 8.8.8.8 | awk '{ print \$7 }'\`; ip route add \$myip dev \$mydevice) 2>&1; echo \$?"
[00:02:23] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:23] 0
[00:02:23] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cp /root/sources/* /root/lbs-lbs/docker-scripts) 2>&1; echo \$?"
[00:02:23] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:23] 0
[00:02:23] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (rm -Rf tmpSource && mkdir tmpSource) 2>&1; echo \$?"
[00:02:23] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:23] 0
[00:02:23] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/lbs-lbs/docker-scripts/*.tar.gz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/docker-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:24] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:24] 0
[00:02:24] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/lbs-lbs/docker-scripts/*.tgz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/docker-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:24] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:24] 0
[00:02:24] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tar.xz; do if [ -f \$file ]; then cd tmpSource && tar xf \$file; rm /root/lbs-lbs/docker-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:24] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:24] 0
[00:02:24] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tar.gz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/docker-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:25] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:25] rm: cannot remove '/root/lbs-lbs/docker-scripts/master.tar.gz': No such file or directory
[00:02:25] 1
[00:02:25] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tgz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/docker-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:25] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:25] 0
[00:02:25] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tar.bz2; do if [ -f \$file ]; then cd tmpSource && tar xjf \$file; rm /root/lbs-lbs/docker-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:25] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:25] 0
[00:02:25] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for dir in tmpSource/*; do if [ -d \$dir ]; then mv \$dir/* lbs-lbs/docker-scripts; mv \$dir/.* lbs-lbs/docker-scripts; fi; done) 2>&1; echo \$?"
[00:02:26] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:26] mv: cannot move 'tmpSource/docker-scripts-master/.' to 'lbs-lbs/docker-scripts/.': Device or resource busy
[00:02:26] mv: cannot move 'tmpSource/docker-scripts-master/..' to 'lbs-lbs/docker-scripts/..': Device or resource busy
[00:02:26] 1
[00:02:26] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (rm -Rf tmpSource) 2>&1; echo \$?"
[00:02:26] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:26] 0
[00:02:26] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2008" root@build01docker.lbs.solidcharity.com:/root/lbs-lbs/docker-scripts/docker-scripts.dsc /tmp/user/111004/tmpcru14hjy
[00:02:26] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:26] receiving incremental file list
[00:02:26] docker-scripts.dsc
[00:02:26] 
[00:02:26] sent 43 bytes  received 277 bytes  640.00 bytes/sec
[00:02:26] total size is 241  speedup is 0.75
[00:02:26] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i -e 's/%{release}/3/g' lbs-lbs/docker-scripts/docker-scripts.dsc) 2>&1; echo \$?"
[00:02:27] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:27] 0
[00:02:27] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i -e 's/%{release}/3/g' lbs-lbs/docker-scripts/debian/changelog) 2>&1; echo \$?"
[00:02:27] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:27] 0
[00:02:27] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd lbs-lbs/docker-scripts && dpkg-buildpackage -rfakeroot -uc -b) 2>&1; echo \$?"
[00:02:27] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:27] dpkg-buildpackage: warning: using a gain-root-command while being root
[00:02:27] dpkg-buildpackage: info: source package docker-scripts
[00:02:27] dpkg-buildpackage: info: source version 0.1.2020-3
[00:02:27] dpkg-buildpackage: info: source distribution unstable
[00:02:27] dpkg-buildpackage: info: source changed by Timotheus Pokorra <timotheus.pokorra@solidcharity.com>
[00:02:28] dpkg-buildpackage: warning: debian/rules is not executable; fixing that
[00:02:28]  dpkg-source --before-build .
[00:02:28] dpkg-buildpackage: info: host architecture amd64
[00:02:28]  fakeroot debian/rules clean
[00:02:28] dh_testdir
[00:02:28] dh_testroot
[00:02:28] rm -f build-stamp
[00:02:28] # Add here commands to clean up after the build process.
[00:02:28] dh_clean
[00:02:28]  debian/rules build
[00:02:28] dh_testdir
[00:02:28] # Add here commands to compile the package.
[00:02:28] ( rm -Rf /tmp/buildroot; mkdir /tmp/buildroot; cp -R * /tmp/buildroot/; rm -Rf /tmp/buildroot/debian; rm -f /tmp/buildroot/config.yml; rm -f /tmp/buildroot/docker-scripts.dsc )
[00:02:28] touch build-stamp
[00:02:28]  fakeroot debian/rules binary
[00:02:28] dh_testdir
[00:02:28] dh_testroot
[00:02:28] dh_prep
[00:02:28] dh_installdirs
[00:02:28] # Add here commands to install the package into debian/gentoo.
[00:02:28] mkdir -p /root/lbs-lbs/docker-scripts/debian/docker-scripts/usr/share/docker-scripts
[00:02:28] cp -R /tmp/buildroot/* /root/lbs-lbs/docker-scripts/debian/docker-scripts/usr/share/docker-scripts
[00:02:28] # We have nothing to do by default.
[00:02:28] dh_testdir
[00:02:28] dh_testroot
[00:02:28] dh_installdocs
[00:02:28] dh_installexamples
[00:02:28] dh_installmenu
[00:02:28] dh_installcron
[00:02:28] dh_installman
[00:02:28] dh_installinfo
[00:02:28] dh_installchangelogs
[00:02:28] dh_link
[00:02:28] dh_strip
[00:02:28] dh_compress
[00:02:29] dh_fixperms
[00:02:29] dh_installdeb
[00:02:29] dh_gencontrol
[00:02:29] dpkg-gencontrol: warning: Depends field of package docker-scripts: substitution variable ${shlibs:Depends} used, but is not defined
[00:02:29] dh_md5sums
[00:02:29] dh_builddeb
[00:02:29] dpkg-deb: building package 'docker-scripts' in '../docker-scripts_0.1.2020-3_amd64.deb'.
[00:02:29]  dpkg-genbuildinfo --build=binary
[00:02:29]  dpkg-genchanges --build=binary >../docker-scripts_0.1.2020-3_amd64.changes
[00:02:30] dpkg-genchanges: info: binary-only upload (no source code included)
[00:02:30]  dpkg-source --after-build .
[00:02:30] dpkg-buildpackage: info: binary-only upload (no source included)
[00:02:30] 0
[00:02:30] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (gpg --import < ~/.ssh/privateLBSkey && mkdir -p repo/conf && cp .ssh/distributions repo/conf && sed -i -e 's/bionic/focal/g' repo/conf/distributions) 2>&1; echo \$?"
[00:02:30] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:30] gpg: directory '/root/.gnupg' created
[00:02:30] gpg: keybox '/root/.gnupg/pubring.kbx' created
[00:02:30] gpg: /root/.gnupg/trustdb.gpg: trustdb created
[00:02:30] gpg: key 4796B710919684AC: public key "Timotheus Pokorra (LBS auto signing) <release@solidcharity.com>" imported
[00:02:30] gpg: key 4796B710919684AC: secret key imported
[00:02:30] gpg: Total number processed: 1
[00:02:30] gpg:               imported: 1
[00:02:30] gpg:       secret keys read: 1
[00:02:30] gpg:   secret keys imported: 1
[00:02:30] 0
[00:02:30] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd lbs-lbs; dpkg-sig --sign builder *.deb) 2>&1; echo \$?"
[00:02:30] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:30] Processing docker-scripts_0.1.2020-3_amd64.deb...
[00:02:31] Signed deb docker-scripts_0.1.2020-3_amd64.deb
[00:02:31] 0
[00:02:31] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd repo; for f in ~/lbs-lbs/*.deb; do pkgname=\`basename \$f\`; pkgname=\`echo \$pkgname | awk -F '_' '{print \$1}'\`; reprepro --delete clearvanished; reprepro remove focal \$pkgname; reprepro includedeb focal ~/lbs-lbs/\`basename \$f\`; done) 2>&1; echo \$?"
[00:02:31] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:31] Exporting indices...
[00:02:31] Deleting files no longer referenced...
[00:02:31] Warning: strange section 'unknown'!
[00:02:31] Exporting indices...
[00:02:31] 0
[00:02:31] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (rm -Rf repo/conf) 2>&1; echo \$?"
[00:02:31] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:31] 0
[00:02:31] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd repo && dpkg-scanpackages -m . /dev/null | gzip -9c > Packages.gz) 2>&1; echo \$?"
[00:02:32] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:32] dpkg-scanpackages: warning: Packages in archive but missing from override file:
[00:02:32] dpkg-scanpackages: warning:   docker-scripts lxc-scripts lxd-scripts
[00:02:32] dpkg-scanpackages: info: Wrote 3 entries to output Packages file.
[00:02:32] 0
[00:02:32] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu/focal /home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu
[00:02:32] receiving incremental file list
[00:02:32] deleting focal/pool/main/d/docker-scripts/docker-scripts_0.1.2020-2_amd64.deb
[00:02:32] focal/
[00:02:32] focal/Packages.gz
[00:02:32] focal/db/
[00:02:32] focal/db/checksums.db
[00:02:32] focal/db/packages.db
[00:02:32] focal/db/references.db
[00:02:32] focal/db/release.caches.db
[00:02:32] focal/db/version
[00:02:32] focal/dists/focal/
[00:02:32] focal/dists/focal/InRelease
[00:02:32] focal/dists/focal/Release
[00:02:32] focal/dists/focal/Release.gpg
[00:02:32] focal/dists/focal/main/binary-amd64/
[00:02:32] focal/dists/focal/main/binary-amd64/Packages
[00:02:32] focal/dists/focal/main/binary-amd64/Packages.gz
[00:02:32] focal/pool/main/
[00:02:32] focal/pool/main/d/
[00:02:32] focal/pool/main/d/docker-scripts/
[00:02:32] focal/pool/main/d/docker-scripts/docker-scripts_0.1.2020-3_amd64.deb
[00:02:32] 
[00:02:32] sent 990 bytes  received 12,220 bytes  8,806.67 bytes/sec
[00:02:32] total size is 125,037  speedup is 9.47
[00:02:32] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra/lbs /home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra
[00:02:32] receiving incremental file list
[00:02:33] 
[00:02:33] sent 25 bytes  received 54 bytes  158.00 bytes/sec
[00:02:33] total size is 0  speedup is 0.00
[00:02:33] Success!
[00:02:44] This build took about 2 minutes

	
go to top of this page