Build Result for tpokorra/lbs/lxc-scripts/master

go to bottom of this page
[00:00:00]  * Starting at 2019-01-06 21:26:43 GMT+0100
[00:00:00]  * Preparing the machine...
[00:00:01] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (if [ ! -z \"\`docker ps -a | grep 008-build04docker.lbs.solidcharity.com\`\" ]; then service docker restart && docker stop 008-build04docker.lbs.solidcharity.com && docker rm 008-build04docker.lbs.solidcharity.com; fi) 2>&1; echo \$?"
[00:00:02] 008-build04docker.lbs.solidcharity.com
[00:00:02] 008-build04docker.lbs.solidcharity.com
[00:00:02] 0
[00:00:02] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/var/lib/lightbuildserver/repos/tpokorra/lbs/ubuntu`) 2>&1; echo \$?"
[00:00:02] 0
[00:00:02] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/repos/tpokorra/lbs/ubuntu/bionic root@build04docker.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/repos/tpokorra/lbs/ubuntu
[00:00:03] sending incremental file list
[00:00:03] created directory /mnt/var/lib/lightbuildserver/repos/tpokorra/lbs/ubuntu
[00:00:03] bionic/
[00:00:03] bionic/Packages.gz
[00:00:03] bionic/db/
[00:00:03] bionic/db/checksums.db
[00:00:03] bionic/db/contents.cache.db
[00:00:03] bionic/db/packages.db
[00:00:03] bionic/db/references.db
[00:00:03] bionic/db/release.caches.db
[00:00:03] bionic/db/version
[00:00:03] bionic/dists/
[00:00:03] bionic/dists/bionic/
[00:00:03] bionic/dists/bionic/InRelease
[00:00:03] bionic/dists/bionic/Release
[00:00:03] bionic/dists/bionic/Release.gpg
[00:00:03] bionic/dists/bionic/main/
[00:00:03] bionic/dists/bionic/main/binary-amd64/
[00:00:03] bionic/dists/bionic/main/binary-amd64/Packages
[00:00:03] bionic/dists/bionic/main/binary-amd64/Packages.gz
[00:00:03] bionic/dists/bionic/main/binary-amd64/Release
[00:00:03] bionic/pool/
[00:00:03] bionic/pool/main/
[00:00:03] bionic/pool/main/d/
[00:00:03] bionic/pool/main/d/docker-scripts/
[00:00:03] bionic/pool/main/d/docker-scripts/docker-scripts_0.1.0-3_amd64.deb
[00:00:03] bionic/pool/main/l/
[00:00:03] bionic/pool/main/l/lxc-scripts/
[00:00:03] bionic/pool/main/l/lxc-scripts/lxc-scripts_0.1.0-13_amd64.deb
[00:00:03] 
[00:00:03] sent 27,765 bytes  received 435 bytes  56,400.00 bytes/sec
[00:00:03] total size is 112,519  speedup is 3.99
[00:00:03] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/var/lib/lightbuildserver/tarballs/tpokorra`) 2>&1; echo \$?"
[00:00:03] 0
[00:00:03] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2222" /var/lib/lightbuildserver/tarballs/tpokorra/lbs root@build04docker.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/tarballs/tpokorra
[00:00:03] sending incremental file list
[00:00:03] 
[00:00:03] sent 67 bytes  received 17 bytes  168.00 bytes/sec
[00:00:03] total size is 0  speedup is 0.00
[00:00:03] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /etc/lightbuildserver/container/container_rsa root@build04docker.lbs.solidcharity.com "export LC_ALL=C; (cd /usr/share/docker-scripts/ && ./initDockerContainer.sh 008-build04docker.lbs.solidcharity.com 8 Dockerfiles/Dockerfile.ubuntu18.04  -v /mnt/var/lib/lightbuildserver/repos/tpokorra/lbs/ubuntu/bionic:/root/repo -v /mnt/var/lib/lightbuildserver/tarballs/tpokorra/lbs:/root/tarball) 2>&1; echo \$?"
[00:00:04] Sending build context to Docker daemon   5.12kB
[00:00:04] 
[00:00:04] Step 1/15 : FROM ubuntu:18.04
[00:00:05] 18.04: Pulling from library/ubuntu
[00:00:06] 84ed7d2f608f: Pulling fs layer
[00:00:06] be2bf1c4a48d: Pulling fs layer
[00:00:06] a5bdc6303093: Pulling fs layer
[00:00:06] e9055237d68d: Pulling fs layer
[00:00:06] be2bf1c4a48d: Verifying Checksum
[00:00:06] be2bf1c4a48d: Download complete
[00:00:06] a5bdc6303093: Verifying Checksum
[00:00:06] a5bdc6303093: Download complete
[00:00:07] e9055237d68d: Verifying Checksum
[00:00:07] e9055237d68d: Download complete
[00:00:09] 84ed7d2f608f: Verifying Checksum
[00:00:09] 84ed7d2f608f: Download complete
[00:00:10] 84ed7d2f608f: Pull complete
[00:00:10] be2bf1c4a48d: Pull complete
[00:00:10] a5bdc6303093: Pull complete
[00:00:11] e9055237d68d: Pull complete
[00:00:11] Digest: sha256:868fd30a0e47b8d8ac485df174795b5e2fe8a6c8f056cc707b232d65b8a1ab68
[00:00:11] Status: Downloaded newer image for ubuntu:18.04
[00:00:11]  ---> 1d9c17228a9e
[00:00:11] Step 2/15 : RUN apt-get update && apt-get install -y openssh-server && apt-get clean all
[00:00:13]  ---> Running in d1dade13dc73
[00:00:13] Get:1 http://archive.ubuntu.com/ubuntu bionic InRelease [242 kB]
[00:00:13] Get:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [83.2 kB]
[00:00:13] Get:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
[00:00:13] Get:4 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
[00:00:14] Get:5 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [135 kB]
[00:00:14] Get:6 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 Packages [1367 B]
[00:00:14] Get:7 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [300 kB]
[00:00:14] Get:8 http://archive.ubuntu.com/ubuntu bionic/main amd64 Packages [1344 kB]
[00:00:14] Get:9 http://archive.ubuntu.com/ubuntu bionic/multiverse amd64 Packages [186 kB]
[00:00:14] Get:10 http://archive.ubuntu.com/ubuntu bionic/universe amd64 Packages [11.3 MB]
[00:00:15] Get:11 http://archive.ubuntu.com/ubuntu bionic/restricted amd64 Packages [13.5 kB]
[00:00:15] Get:12 http://archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages [10.7 kB]
[00:00:15] Get:13 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [900 kB]
[00:00:15] Get:14 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [618 kB]
[00:00:15] Get:15 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages [6931 B]
[00:00:15] Get:16 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 Packages [3655 B]
[00:00:16] Fetched 15.3 MB in 2s (6561 kB/s)
[00:00:17] Reading package lists...
[00:00:18] Reading package lists...
[00:00:18] Building dependency tree...
[00:00:18] Reading state information...
[00:00:18] The following additional packages will be installed:
[00:00:18]   ca-certificates dbus dmsetup file gir1.2-glib-2.0 krb5-locales libapparmor1
[00:00:18]   libargon2-0 libbsd0 libcap2 libcryptsetup12 libdbus-1-3 libdevmapper1.02.1
[00:00:18]   libedit2 libexpat1 libgirepository-1.0-1 libglib2.0-0 libglib2.0-data
[00:00:18]   libgssapi-krb5-2 libicu60 libidn11 libip4tc0 libjson-c3 libk5crypto3
[00:00:18]   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libmagic-mgc libmagic1
[00:00:18]   libmpdec2 libnss-systemd libpam-systemd libpsl5 libpython3-stdlib
[00:00:18]   libpython3.6-minimal libpython3.6-stdlib libreadline7 libsqlite3-0
[00:00:18]   libssl1.0.0 libssl1.1 libwrap0 libx11-6 libx11-data libxau6 libxcb1
[00:00:18]   libxdmcp6 libxext6 libxml2 libxmuu1 mime-support multiarch-support
[00:00:18]   ncurses-term networkd-dispatcher openssh-client openssh-sftp-server openssl
[00:00:18]   publicsuffix python3 python3-certifi python3-chardet python3-dbus python3-gi
[00:00:18]   python3-idna python3-minimal python3-pkg-resources python3-requests
[00:00:18]   python3-six python3-urllib3 python3.6 python3.6-minimal readline-common
[00:00:18]   shared-mime-info ssh-import-id systemd systemd-sysv ucf wget xauth
[00:00:18]   xdg-user-dirs xz-utils
[00:00:18] Suggested packages:
[00:00:18]   default-dbus-session-bus | dbus-session-bus krb5-doc krb5-user iw
[00:00:18]   | wireless-tools keychain libpam-ssh monkeysphere ssh-askpass molly-guard
[00:00:18]   rssh ufw python3-doc python3-tk python3-venv python-dbus-doc
[00:00:18]   python3-dbus-dbg python3-setuptools python3-cryptography python3-openssl
[00:00:18]   python3-socks python3.6-venv python3.6-doc binutils binfmt-support
[00:00:18]   readline-doc systemd-container policykit-1
[00:00:18] The following NEW packages will be installed:
[00:00:18]   ca-certificates dbus dmsetup file gir1.2-glib-2.0 krb5-locales libapparmor1
[00:00:18]   libargon2-0 libbsd0 libcap2 libcryptsetup12 libdbus-1-3 libdevmapper1.02.1
[00:00:18]   libedit2 libexpat1 libgirepository-1.0-1 libglib2.0-0 libglib2.0-data
[00:00:18]   libgssapi-krb5-2 libicu60 libidn11 libip4tc0 libjson-c3 libk5crypto3
[00:00:18]   libkeyutils1 libkmod2 libkrb5-3 libkrb5support0 libmagic-mgc libmagic1
[00:00:18]   libmpdec2 libnss-systemd libpam-systemd libpsl5 libpython3-stdlib
[00:00:18]   libpython3.6-minimal libpython3.6-stdlib libreadline7 libsqlite3-0
[00:00:18]   libssl1.0.0 libssl1.1 libwrap0 libx11-6 libx11-data libxau6 libxcb1
[00:00:18]   libxdmcp6 libxext6 libxml2 libxmuu1 mime-support multiarch-support
[00:00:18]   ncurses-term networkd-dispatcher openssh-client openssh-server
[00:00:18]   openssh-sftp-server openssl publicsuffix python3 python3-certifi
[00:00:18]   python3-chardet python3-dbus python3-gi python3-idna python3-minimal
[00:00:18]   python3-pkg-resources python3-requests python3-six python3-urllib3 python3.6
[00:00:18]   python3.6-minimal readline-common shared-mime-info ssh-import-id systemd
[00:00:18]   systemd-sysv ucf wget xauth xdg-user-dirs xz-utils
[00:00:18] 0 upgraded, 82 newly installed, 0 to remove and 0 not upgraded.
[00:00:18] Need to get 26.8 MB of archives.
[00:00:18] After this operation, 118 MB of additional disk space will be used.
[00:00:18] Get:1 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libssl1.1 amd64 1.1.0g-2ubuntu4.3 [1130 kB]
[00:00:19] Get:2 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6-minimal amd64 3.6.7-1~18.04 [531 kB]
[00:00:19] Get:3 http://archive.ubuntu.com/ubuntu bionic/main amd64 libexpat1 amd64 2.2.5-3 [80.2 kB]
[00:00:19] Get:4 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3.6-minimal amd64 3.6.7-1~18.04 [1604 kB]
[00:00:19] Get:5 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-minimal amd64 3.6.7-1~18.04 [23.7 kB]
[00:00:19] Get:6 http://archive.ubuntu.com/ubuntu bionic/main amd64 mime-support all 3.60ubuntu1 [30.1 kB]
[00:00:19] Get:7 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmpdec2 amd64 2.4.2-1ubuntu1 [84.1 kB]
[00:00:19] Get:8 http://archive.ubuntu.com/ubuntu bionic/main amd64 readline-common all 7.0-3 [52.9 kB]
[00:00:19] Get:9 http://archive.ubuntu.com/ubuntu bionic/main amd64 libreadline7 amd64 7.0-3 [124 kB]
[00:00:19] Get:10 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsqlite3-0 amd64 3.22.0-1 [496 kB]
[00:00:19] Get:11 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6-stdlib amd64 3.6.7-1~18.04 [1711 kB]
[00:00:19] Get:12 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3.6 amd64 3.6.7-1~18.04 [197 kB]
[00:00:19] Get:13 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3-stdlib amd64 3.6.7-1~18.04 [7240 B]
[00:00:19] Get:14 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3 amd64 3.6.7-1~18.04 [47.2 kB]
[00:00:19] Get:15 http://archive.ubuntu.com/ubuntu bionic/main amd64 libcap2 amd64 1:2.25-1.2 [13.0 kB]
[00:00:19] Get:16 http://archive.ubuntu.com/ubuntu bionic/main amd64 libargon2-0 amd64 0~20161029-1.1 [19.9 kB]
[00:00:19] Get:17 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdevmapper1.02.1 amd64 2:1.02.145-4.1ubuntu3 [127 kB]
[00:00:19] Get:18 http://archive.ubuntu.com/ubuntu bionic/main amd64 libjson-c3 amd64 0.12.1-1.3 [21.4 kB]
[00:00:19] Get:19 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcryptsetup12 amd64 2:2.0.2-1ubuntu1.1 [134 kB]
[00:00:19] Get:20 http://archive.ubuntu.com/ubuntu bionic/main amd64 libidn11 amd64 1.33-2.1ubuntu1 [45.7 kB]
[00:00:19] Get:21 http://archive.ubuntu.com/ubuntu bionic/main amd64 libip4tc0 amd64 1.6.1-2ubuntu2 [19.6 kB]
[00:00:19] Get:22 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libapparmor1 amd64 2.12-4ubuntu5.1 [31.3 kB]
[00:00:19] Get:23 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libkmod2 amd64 24-1ubuntu3.1 [40.0 kB]
[00:00:19] Get:24 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 systemd amd64 237-3ubuntu10.9 [2895 kB]
[00:00:19] Get:25 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 systemd-sysv amd64 237-3ubuntu10.9 [11.7 kB]
[00:00:19] Get:26 http://archive.ubuntu.com/ubuntu bionic/main amd64 multiarch-support amd64 2.27-3ubuntu1 [6916 B]
[00:00:19] Get:27 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxau6 amd64 1:1.0.8-1 [8376 B]
[00:00:19] Get:28 http://archive.ubuntu.com/ubuntu bionic/main amd64 libbsd0 amd64 0.8.7-1 [41.5 kB]
[00:00:19] Get:29 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxdmcp6 amd64 1:1.1.2-3 [10.7 kB]
[00:00:19] Get:30 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxcb1 amd64 1.13-1 [45.6 kB]
[00:00:19] Get:31 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libx11-data all 2:1.6.4-3ubuntu0.1 [113 kB]
[00:00:19] Get:32 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libx11-6 amd64 2:1.6.4-3ubuntu0.1 [571 kB]
[00:00:19] Get:33 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxext6 amd64 2:1.3.3-1 [29.4 kB]
[00:00:19] Get:34 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 openssl amd64 1.1.0g-2ubuntu4.3 [532 kB]
[00:00:19] Get:35 http://archive.ubuntu.com/ubuntu bionic/main amd64 ca-certificates all 20180409 [151 kB]
[00:00:19] Get:36 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdbus-1-3 amd64 1.12.2-1ubuntu1 [175 kB]
[00:00:19] Get:37 http://archive.ubuntu.com/ubuntu bionic/main amd64 dbus amd64 1.12.2-1ubuntu1 [150 kB]
[00:00:19] Get:38 http://archive.ubuntu.com/ubuntu bionic/main amd64 dmsetup amd64 2:1.02.145-4.1ubuntu3 [74.5 kB]
[00:00:19] Get:39 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagic-mgc amd64 1:5.32-2ubuntu0.1 [184 kB]
[00:00:19] Get:40 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmagic1 amd64 1:5.32-2ubuntu0.1 [68.4 kB]
[00:00:19] Get:41 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 file amd64 1:5.32-2ubuntu0.1 [22.1 kB]
[00:00:19] Get:42 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-0 amd64 2.56.3-0ubuntu0.18.04.1 [1168 kB]
[00:00:19] Get:43 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgirepository-1.0-1 amd64 1.56.1-1 [82.0 kB]
[00:00:19] Get:44 http://archive.ubuntu.com/ubuntu bionic/main amd64 gir1.2-glib-2.0 amd64 1.56.1-1 [131 kB]
[00:00:19] Get:45 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglib2.0-data all 2.56.3-0ubuntu0.18.04.1 [4696 B]
[00:00:19] Get:46 http://archive.ubuntu.com/ubuntu bionic/main amd64 libicu60 amd64 60.2-3ubuntu3 [8054 kB]
[00:00:20] Get:47 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnss-systemd amd64 237-3ubuntu10.9 [105 kB]
[00:00:20] Get:48 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpam-systemd amd64 237-3ubuntu10.9 [108 kB]
[00:00:20] Get:49 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxml2 amd64 2.9.4+dfsg1-6.1ubuntu1.2 [663 kB]
[00:00:20] Get:50 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-dbus amd64 1.2.6-1 [89.9 kB]
[00:00:20] Get:51 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-gi amd64 3.26.1-2 [153 kB]
[00:00:20] Get:52 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 networkd-dispatcher all 1.7-0ubuntu3.3 [13.3 kB]
[00:00:20] Get:53 http://archive.ubuntu.com/ubuntu bionic/main amd64 shared-mime-info amd64 1.9-2 [426 kB]
[00:00:20] Get:54 http://archive.ubuntu.com/ubuntu bionic/main amd64 ucf all 3.0038 [50.5 kB]
[00:00:20] Get:55 http://archive.ubuntu.com/ubuntu bionic/main amd64 xdg-user-dirs amd64 0.17-1ubuntu1 [48.0 kB]
[00:00:20] Get:56 http://archive.ubuntu.com/ubuntu bionic/main amd64 xz-utils amd64 5.2.2-1.3 [83.8 kB]
[00:00:20] Get:57 http://archive.ubuntu.com/ubuntu bionic/main amd64 krb5-locales all 1.16-2build1 [13.8 kB]
[00:00:20] Get:58 http://archive.ubuntu.com/ubuntu bionic/main amd64 libedit2 amd64 3.1-20170329-1 [76.9 kB]
[00:00:20] Get:59 http://archive.ubuntu.com/ubuntu bionic/main amd64 libkrb5support0 amd64 1.16-2build1 [31.1 kB]
[00:00:20] Get:60 http://archive.ubuntu.com/ubuntu bionic/main amd64 libk5crypto3 amd64 1.16-2build1 [85.6 kB]
[00:00:20] Get:61 http://archive.ubuntu.com/ubuntu bionic/main amd64 libkeyutils1 amd64 1.5.9-9.2ubuntu2 [8720 B]
[00:00:20] Get:62 http://archive.ubuntu.com/ubuntu bionic/main amd64 libkrb5-3 amd64 1.16-2build1 [279 kB]
[00:00:20] Get:63 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgssapi-krb5-2 amd64 1.16-2build1 [122 kB]
[00:00:20] Get:64 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpsl5 amd64 0.19.1-5build1 [41.8 kB]
[00:00:20] Get:65 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libssl1.0.0 amd64 1.0.2n-1ubuntu5.2 [1088 kB]
[00:00:20] Get:66 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxmuu1 amd64 2:1.1.2-2 [9674 B]
[00:00:20] Get:67 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 openssh-client amd64 1:7.6p1-4ubuntu0.1 [612 kB]
[00:00:20] Get:68 http://archive.ubuntu.com/ubuntu bionic/main amd64 publicsuffix all 20180223.1310-1 [97.6 kB]
[00:00:20] Get:69 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 wget amd64 1.19.4-1ubuntu2.1 [316 kB]
[00:00:20] Get:70 http://archive.ubuntu.com/ubuntu bionic/main amd64 xauth amd64 1:1.0.10-1 [24.6 kB]
[00:00:20] Get:71 http://archive.ubuntu.com/ubuntu bionic/main amd64 libwrap0 amd64 7.6.q-27 [46.3 kB]
[00:00:20] Get:72 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 ncurses-term all 6.1-1ubuntu1.18.04 [248 kB]
[00:00:21] Get:73 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 openssh-sftp-server amd64 1:7.6p1-4ubuntu0.1 [45.5 kB]
[00:00:21] Get:74 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 openssh-server amd64 1:7.6p1-4ubuntu0.1 [332 kB]
[00:00:21] Get:75 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-certifi all 2018.1.18-2 [144 kB]
[00:00:21] Get:76 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-pkg-resources all 39.0.1-2 [98.8 kB]
[00:00:21] Get:77 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-chardet all 3.0.4-1 [80.3 kB]
[00:00:21] Get:78 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-idna all 2.6-1 [32.5 kB]
[00:00:21] Get:79 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-six all 1.11.0-2 [11.4 kB]
[00:00:21] Get:80 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-urllib3 all 1.22-1 [85.2 kB]
[00:00:21] Get:81 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-requests all 2.18.4-2ubuntu0.1 [58.3 kB]
[00:00:21] Get:82 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 ssh-import-id all 5.7-0ubuntu1.1 [10.9 kB]
[00:00:21] debconf: delaying package configuration, since apt-utils is not installed
[00:00:21] Fetched 26.8 MB in 2s (11.7 MB/s)
[00:00:21] Selecting previously unselected package libssl1.1:amd64.
[00:00:21] (Reading database ... 
[00:00:21] (Reading database ... 5%
[00:00:21] (Reading database ... 10%
[00:00:21] (Reading database ... 15%
[00:00:21] (Reading database ... 20%
[00:00:21] (Reading database ... 25%
[00:00:21] (Reading database ... 30%
[00:00:21] (Reading database ... 35%
[00:00:21] (Reading database ... 40%
[00:00:21] (Reading database ... 45%
[00:00:21] (Reading database ... 50%
[00:00:21] (Reading database ... 55%
[00:00:21] (Reading database ... 60%
[00:00:21] (Reading database ... 65%
[00:00:21] (Reading database ... 70%
[00:00:21] (Reading database ... 75%
[00:00:21] (Reading database ... 80%
[00:00:21] (Reading database ... 85%
[00:00:21] (Reading database ... 90%
[00:00:21] (Reading database ... 95%
[00:00:21] (Reading database ... 100%
[00:00:21] (Reading database ... 4039 files and directories currently installed.)
[00:00:21] Preparing to unpack .../libssl1.1_1.1.0g-2ubuntu4.3_amd64.deb ...
[00:00:21] Unpacking libssl1.1:amd64 (1.1.0g-2ubuntu4.3) ...
[00:00:22] Selecting previously unselected package libpython3.6-minimal:amd64.
[00:00:22] Preparing to unpack .../libpython3.6-minimal_3.6.7-1~18.04_amd64.deb ...
[00:00:22] Unpacking libpython3.6-minimal:amd64 (3.6.7-1~18.04) ...
[00:00:22] Selecting previously unselected package libexpat1:amd64.
[00:00:22] Preparing to unpack .../libexpat1_2.2.5-3_amd64.deb ...
[00:00:22] Unpacking libexpat1:amd64 (2.2.5-3) ...
[00:00:22] Selecting previously unselected package python3.6-minimal.
[00:00:22] Preparing to unpack .../python3.6-minimal_3.6.7-1~18.04_amd64.deb ...
[00:00:22] Unpacking python3.6-minimal (3.6.7-1~18.04) ...
[00:00:22] Setting up libssl1.1:amd64 (1.1.0g-2ubuntu4.3) ...
[00:00:22] debconf: unable to initialize frontend: Dialog
[00:00:22] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:22] debconf: falling back to frontend: Readline
[00:00:22] debconf: unable to initialize frontend: Readline
[00:00:22] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:22] debconf: falling back to frontend: Teletype
[00:00:23] Setting up libpython3.6-minimal:amd64 (3.6.7-1~18.04) ...
[00:00:23] Setting up libexpat1:amd64 (2.2.5-3) ...
[00:00:23] Setting up python3.6-minimal (3.6.7-1~18.04) ...
[00:00:23] Selecting previously unselected package python3-minimal.
[00:00:23] (Reading database ... 
[00:00:23] (Reading database ... 5%
[00:00:23] (Reading database ... 10%
[00:00:23] (Reading database ... 15%
[00:00:23] (Reading database ... 20%
[00:00:23] (Reading database ... 25%
[00:00:23] (Reading database ... 30%
[00:00:23] (Reading database ... 35%
[00:00:23] (Reading database ... 40%
[00:00:23] (Reading database ... 45%
[00:00:23] (Reading database ... 50%
[00:00:23] (Reading database ... 55%
[00:00:23] (Reading database ... 60%
[00:00:23] (Reading database ... 65%
[00:00:23] (Reading database ... 70%
[00:00:23] (Reading database ... 75%
[00:00:23] (Reading database ... 80%
[00:00:23] (Reading database ... 85%
[00:00:23] (Reading database ... 90%
[00:00:23] (Reading database ... 95%
[00:00:23] (Reading database ... 100%
[00:00:23] (Reading database ... 4295 files and directories currently installed.)
[00:00:23] Preparing to unpack .../0-python3-minimal_3.6.7-1~18.04_amd64.deb ...
[00:00:23] Unpacking python3-minimal (3.6.7-1~18.04) ...
[00:00:24] Selecting previously unselected package mime-support.
[00:00:24] Preparing to unpack .../1-mime-support_3.60ubuntu1_all.deb ...
[00:00:24] Unpacking mime-support (3.60ubuntu1) ...
[00:00:24] Selecting previously unselected package libmpdec2:amd64.
[00:00:24] Preparing to unpack .../2-libmpdec2_2.4.2-1ubuntu1_amd64.deb ...
[00:00:24] Unpacking libmpdec2:amd64 (2.4.2-1ubuntu1) ...
[00:00:24] Selecting previously unselected package readline-common.
[00:00:24] Preparing to unpack .../3-readline-common_7.0-3_all.deb ...
[00:00:24] Unpacking readline-common (7.0-3) ...
[00:00:24] Selecting previously unselected package libreadline7:amd64.
[00:00:24] Preparing to unpack .../4-libreadline7_7.0-3_amd64.deb ...
[00:00:24] Unpacking libreadline7:amd64 (7.0-3) ...
[00:00:24] Selecting previously unselected package libsqlite3-0:amd64.
[00:00:24] Preparing to unpack .../5-libsqlite3-0_3.22.0-1_amd64.deb ...
[00:00:24] Unpacking libsqlite3-0:amd64 (3.22.0-1) ...
[00:00:25] Selecting previously unselected package libpython3.6-stdlib:amd64.
[00:00:25] Preparing to unpack .../6-libpython3.6-stdlib_3.6.7-1~18.04_amd64.deb ...
[00:00:25] Unpacking libpython3.6-stdlib:amd64 (3.6.7-1~18.04) ...
[00:00:26] Selecting previously unselected package python3.6.
[00:00:26] Preparing to unpack .../7-python3.6_3.6.7-1~18.04_amd64.deb ...
[00:00:26] Unpacking python3.6 (3.6.7-1~18.04) ...
[00:00:26] Selecting previously unselected package libpython3-stdlib:amd64.
[00:00:26] Preparing to unpack .../8-libpython3-stdlib_3.6.7-1~18.04_amd64.deb ...
[00:00:26] Unpacking libpython3-stdlib:amd64 (3.6.7-1~18.04) ...
[00:00:26] Setting up python3-minimal (3.6.7-1~18.04) ...
[00:00:27] Selecting previously unselected package python3.
[00:00:27] (Reading database ... 
[00:00:27] (Reading database ... 5%
[00:00:27] (Reading database ... 10%
[00:00:27] (Reading database ... 15%
[00:00:27] (Reading database ... 20%
[00:00:27] (Reading database ... 25%
[00:00:27] (Reading database ... 30%
[00:00:27] (Reading database ... 35%
[00:00:27] (Reading database ... 40%
[00:00:27] (Reading database ... 45%
[00:00:27] (Reading database ... 50%
[00:00:27] (Reading database ... 55%
[00:00:27] (Reading database ... 60%
[00:00:27] (Reading database ... 65%
[00:00:27] (Reading database ... 70%
[00:00:27] (Reading database ... 75%
[00:00:27] (Reading database ... 80%
[00:00:27] (Reading database ... 85%
[00:00:27] (Reading database ... 90%
[00:00:27] (Reading database ... 95%
[00:00:27] (Reading database ... 100%
[00:00:27] (Reading database ... 4753 files and directories currently installed.)
[00:00:27] Preparing to unpack .../0-python3_3.6.7-1~18.04_amd64.deb ...
[00:00:27] Unpacking python3 (3.6.7-1~18.04) ...
[00:00:27] Selecting previously unselected package libcap2:amd64.
[00:00:27] Preparing to unpack .../1-libcap2_1%3a2.25-1.2_amd64.deb ...
[00:00:27] Unpacking libcap2:amd64 (1:2.25-1.2) ...
[00:00:27] Selecting previously unselected package libargon2-0:amd64.
[00:00:27] Preparing to unpack .../2-libargon2-0_0~20161029-1.1_amd64.deb ...
[00:00:28] Unpacking libargon2-0:amd64 (0~20161029-1.1) ...
[00:00:28] Selecting previously unselected package libdevmapper1.02.1:amd64.
[00:00:28] Preparing to unpack .../3-libdevmapper1.02.1_2%3a1.02.145-4.1ubuntu3_amd64.deb ...
[00:00:28] Unpacking libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3) ...
[00:00:28] Selecting previously unselected package libjson-c3:amd64.
[00:00:28] Preparing to unpack .../4-libjson-c3_0.12.1-1.3_amd64.deb ...
[00:00:28] Unpacking libjson-c3:amd64 (0.12.1-1.3) ...
[00:00:28] Selecting previously unselected package libcryptsetup12:amd64.
[00:00:28] Preparing to unpack .../5-libcryptsetup12_2%3a2.0.2-1ubuntu1.1_amd64.deb ...
[00:00:28] Unpacking libcryptsetup12:amd64 (2:2.0.2-1ubuntu1.1) ...
[00:00:28] Selecting previously unselected package libidn11:amd64.
[00:00:28] Preparing to unpack .../6-libidn11_1.33-2.1ubuntu1_amd64.deb ...
[00:00:28] Unpacking libidn11:amd64 (1.33-2.1ubuntu1) ...
[00:00:28] Selecting previously unselected package libip4tc0:amd64.
[00:00:28] Preparing to unpack .../7-libip4tc0_1.6.1-2ubuntu2_amd64.deb ...
[00:00:28] Unpacking libip4tc0:amd64 (1.6.1-2ubuntu2) ...
[00:00:28] Selecting previously unselected package libapparmor1:amd64.
[00:00:28] Preparing to unpack .../8-libapparmor1_2.12-4ubuntu5.1_amd64.deb ...
[00:00:28] Unpacking libapparmor1:amd64 (2.12-4ubuntu5.1) ...
[00:00:28] Selecting previously unselected package libkmod2:amd64.
[00:00:28] Preparing to unpack .../9-libkmod2_24-1ubuntu3.1_amd64.deb ...
[00:00:28] Unpacking libkmod2:amd64 (24-1ubuntu3.1) ...
[00:00:29] Setting up libcap2:amd64 (1:2.25-1.2) ...
[00:00:29] Setting up libargon2-0:amd64 (0~20161029-1.1) ...
[00:00:29] Setting up libdevmapper1.02.1:amd64 (2:1.02.145-4.1ubuntu3) ...
[00:00:29] Setting up libjson-c3:amd64 (0.12.1-1.3) ...
[00:00:29] Setting up libcryptsetup12:amd64 (2:2.0.2-1ubuntu1.1) ...
[00:00:29] Setting up libidn11:amd64 (1.33-2.1ubuntu1) ...
[00:00:29] Setting up libip4tc0:amd64 (1.6.1-2ubuntu2) ...
[00:00:29] Selecting previously unselected package systemd.
[00:00:29] (Reading database ... 
[00:00:29] (Reading database ... 5%
[00:00:29] (Reading database ... 10%
[00:00:29] (Reading database ... 15%
[00:00:29] (Reading database ... 20%
[00:00:29] (Reading database ... 25%
[00:00:29] (Reading database ... 30%
[00:00:29] (Reading database ... 35%
[00:00:29] (Reading database ... 40%
[00:00:29] (Reading database ... 45%
[00:00:29] (Reading database ... 50%
[00:00:29] (Reading database ... 55%
[00:00:29] (Reading database ... 60%
[00:00:29] (Reading database ... 65%
[00:00:29] (Reading database ... 70%
[00:00:29] (Reading database ... 75%
[00:00:29] (Reading database ... 80%
[00:00:29] (Reading database ... 85%
[00:00:29] (Reading database ... 90%
[00:00:29] (Reading database ... 95%
[00:00:29] (Reading database ... 100%
[00:00:29] (Reading database ... 4834 files and directories currently installed.)
[00:00:29] Preparing to unpack .../systemd_237-3ubuntu10.9_amd64.deb ...
[00:00:29] Unpacking systemd (237-3ubuntu10.9) ...
[00:00:29] Setting up libapparmor1:amd64 (2.12-4ubuntu5.1) ...
[00:00:29] Setting up libkmod2:amd64 (24-1ubuntu3.1) ...
[00:00:29] Setting up systemd (237-3ubuntu10.9) ...
[00:00:29] Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service → /lib/systemd/system/getty@.service.
[00:00:29] Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /lib/systemd/system/remote-fs.target.
[00:00:29] Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.
[00:00:29] Created symlink /etc/systemd/system/dbus-org.freedesktop.resolve1.service → /lib/systemd/system/systemd-resolved.service.
[00:00:29] Created symlink /etc/systemd/system/multi-user.target.wants/systemd-resolved.service → /lib/systemd/system/systemd-resolved.service.
[00:00:29] ln: failed to create symbolic link '/etc/resolv.conf': Device or resource busy
[00:00:29] Created symlink /etc/systemd/system/multi-user.target.wants/ondemand.service → /lib/systemd/system/ondemand.service.
[00:00:29] Initializing machine ID from random generator.
[00:00:30] Selecting previously unselected package systemd-sysv.
[00:00:30] (Reading database ... 
[00:00:30] (Reading database ... 5%
[00:00:30] (Reading database ... 10%
[00:00:30] (Reading database ... 15%
[00:00:30] (Reading database ... 20%
[00:00:30] (Reading database ... 25%
[00:00:30] (Reading database ... 30%
[00:00:30] (Reading database ... 35%
[00:00:30] (Reading database ... 40%
[00:00:30] (Reading database ... 45%
[00:00:30] (Reading database ... 50%
[00:00:30] (Reading database ... 55%
[00:00:30] (Reading database ... 60%
[00:00:30] (Reading database ... 65%
[00:00:30] (Reading database ... 70%
[00:00:30] (Reading database ... 75%
[00:00:30] (Reading database ... 80%
[00:00:30] (Reading database ... 85%
[00:00:30] (Reading database ... 90%
[00:00:30] (Reading database ... 95%
[00:00:30] (Reading database ... 100%
[00:00:30] (Reading database ... 5544 files and directories currently installed.)
[00:00:30] Preparing to unpack .../systemd-sysv_237-3ubuntu10.9_amd64.deb ...
[00:00:30] Unpacking systemd-sysv (237-3ubuntu10.9) ...
[00:00:30] Selecting previously unselected package multiarch-support.
[00:00:30] Preparing to unpack .../multiarch-support_2.27-3ubuntu1_amd64.deb ...
[00:00:30] Unpacking multiarch-support (2.27-3ubuntu1) ...
[00:00:30] Setting up multiarch-support (2.27-3ubuntu1) ...
[00:00:30] Selecting previously unselected package libxau6:amd64.
[00:00:30] (Reading database ... 
[00:00:31] (Reading database ... 5%
[00:00:31] (Reading database ... 10%
[00:00:31] (Reading database ... 15%
[00:00:31] (Reading database ... 20%
[00:00:31] (Reading database ... 25%
[00:00:31] (Reading database ... 30%
[00:00:31] (Reading database ... 35%
[00:00:31] (Reading database ... 40%
[00:00:31] (Reading database ... 45%
[00:00:31] (Reading database ... 50%
[00:00:31] (Reading database ... 55%
[00:00:31] (Reading database ... 60%
[00:00:31] (Reading database ... 65%
[00:00:31] (Reading database ... 70%
[00:00:31] (Reading database ... 75%
[00:00:31] (Reading database ... 80%
[00:00:31] (Reading database ... 85%
[00:00:31] (Reading database ... 90%
[00:00:31] (Reading database ... 95%
[00:00:31] (Reading database ... 100%
[00:00:31] (Reading database ... 5564 files and directories currently installed.)
[00:00:31] Preparing to unpack .../00-libxau6_1%3a1.0.8-1_amd64.deb ...
[00:00:31] Unpacking libxau6:amd64 (1:1.0.8-1) ...
[00:00:31] Selecting previously unselected package libbsd0:amd64.
[00:00:31] Preparing to unpack .../01-libbsd0_0.8.7-1_amd64.deb ...
[00:00:31] Unpacking libbsd0:amd64 (0.8.7-1) ...
[00:00:31] Selecting previously unselected package libxdmcp6:amd64.
[00:00:31] Preparing to unpack .../02-libxdmcp6_1%3a1.1.2-3_amd64.deb ...
[00:00:31] Unpacking libxdmcp6:amd64 (1:1.1.2-3) ...
[00:00:31] Selecting previously unselected package libxcb1:amd64.
[00:00:31] Preparing to unpack .../03-libxcb1_1.13-1_amd64.deb ...
[00:00:31] Unpacking libxcb1:amd64 (1.13-1) ...
[00:00:31] Selecting previously unselected package libx11-data.
[00:00:31] Preparing to unpack .../04-libx11-data_2%3a1.6.4-3ubuntu0.1_all.deb ...
[00:00:31] Unpacking libx11-data (2:1.6.4-3ubuntu0.1) ...
[00:00:31] Selecting previously unselected package libx11-6:amd64.
[00:00:31] Preparing to unpack .../05-libx11-6_2%3a1.6.4-3ubuntu0.1_amd64.deb ...
[00:00:31] Unpacking libx11-6:amd64 (2:1.6.4-3ubuntu0.1) ...
[00:00:31] Selecting previously unselected package libxext6:amd64.
[00:00:31] Preparing to unpack .../06-libxext6_2%3a1.3.3-1_amd64.deb ...
[00:00:31] Unpacking libxext6:amd64 (2:1.3.3-1) ...
[00:00:31] Selecting previously unselected package openssl.
[00:00:31] Preparing to unpack .../07-openssl_1.1.0g-2ubuntu4.3_amd64.deb ...
[00:00:31] Unpacking openssl (1.1.0g-2ubuntu4.3) ...
[00:00:31] Selecting previously unselected package ca-certificates.
[00:00:31] Preparing to unpack .../08-ca-certificates_20180409_all.deb ...
[00:00:31] Unpacking ca-certificates (20180409) ...
[00:00:32] Selecting previously unselected package libdbus-1-3:amd64.
[00:00:32] Preparing to unpack .../09-libdbus-1-3_1.12.2-1ubuntu1_amd64.deb ...
[00:00:32] Unpacking libdbus-1-3:amd64 (1.12.2-1ubuntu1) ...
[00:00:32] Selecting previously unselected package dbus.
[00:00:32] Preparing to unpack .../10-dbus_1.12.2-1ubuntu1_amd64.deb ...
[00:00:32] Unpacking dbus (1.12.2-1ubuntu1) ...
[00:00:32] Selecting previously unselected package dmsetup.
[00:00:32] Preparing to unpack .../11-dmsetup_2%3a1.02.145-4.1ubuntu3_amd64.deb ...
[00:00:32] Unpacking dmsetup (2:1.02.145-4.1ubuntu3) ...
[00:00:32] Selecting previously unselected package libmagic-mgc.
[00:00:32] Preparing to unpack .../12-libmagic-mgc_1%3a5.32-2ubuntu0.1_amd64.deb ...
[00:00:32] Unpacking libmagic-mgc (1:5.32-2ubuntu0.1) ...
[00:00:32] Selecting previously unselected package libmagic1:amd64.
[00:00:32] Preparing to unpack .../13-libmagic1_1%3a5.32-2ubuntu0.1_amd64.deb ...
[00:00:32] Unpacking libmagic1:amd64 (1:5.32-2ubuntu0.1) ...
[00:00:32] Selecting previously unselected package file.
[00:00:32] Preparing to unpack .../14-file_1%3a5.32-2ubuntu0.1_amd64.deb ...
[00:00:32] Unpacking file (1:5.32-2ubuntu0.1) ...
[00:00:32] Selecting previously unselected package libglib2.0-0:amd64.
[00:00:32] Preparing to unpack .../15-libglib2.0-0_2.56.3-0ubuntu0.18.04.1_amd64.deb ...
[00:00:32] Unpacking libglib2.0-0:amd64 (2.56.3-0ubuntu0.18.04.1) ...
[00:00:32] Selecting previously unselected package libgirepository-1.0-1:amd64.
[00:00:32] Preparing to unpack .../16-libgirepository-1.0-1_1.56.1-1_amd64.deb ...
[00:00:32] Unpacking libgirepository-1.0-1:amd64 (1.56.1-1) ...
[00:00:32] Selecting previously unselected package gir1.2-glib-2.0:amd64.
[00:00:32] Preparing to unpack .../17-gir1.2-glib-2.0_1.56.1-1_amd64.deb ...
[00:00:32] Unpacking gir1.2-glib-2.0:amd64 (1.56.1-1) ...
[00:00:32] Selecting previously unselected package libglib2.0-data.
[00:00:32] Preparing to unpack .../18-libglib2.0-data_2.56.3-0ubuntu0.18.04.1_all.deb ...
[00:00:32] Unpacking libglib2.0-data (2.56.3-0ubuntu0.18.04.1) ...
[00:00:33] Selecting previously unselected package libicu60:amd64.
[00:00:33] Preparing to unpack .../19-libicu60_60.2-3ubuntu3_amd64.deb ...
[00:00:33] Unpacking libicu60:amd64 (60.2-3ubuntu3) ...
[00:00:34] Selecting previously unselected package libnss-systemd:amd64.
[00:00:34] Preparing to unpack .../20-libnss-systemd_237-3ubuntu10.9_amd64.deb ...
[00:00:34] Unpacking libnss-systemd:amd64 (237-3ubuntu10.9) ...
[00:00:34] Selecting previously unselected package libpam-systemd:amd64.
[00:00:34] Preparing to unpack .../21-libpam-systemd_237-3ubuntu10.9_amd64.deb ...
[00:00:34] Unpacking libpam-systemd:amd64 (237-3ubuntu10.9) ...
[00:00:34] Selecting previously unselected package libxml2:amd64.
[00:00:34] Preparing to unpack .../22-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
[00:00:34] Unpacking libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
[00:00:34] Selecting previously unselected package python3-dbus.
[00:00:34] Preparing to unpack .../23-python3-dbus_1.2.6-1_amd64.deb ...
[00:00:34] Unpacking python3-dbus (1.2.6-1) ...
[00:00:35] Selecting previously unselected package python3-gi.
[00:00:35] Preparing to unpack .../24-python3-gi_3.26.1-2_amd64.deb ...
[00:00:35] Unpacking python3-gi (3.26.1-2) ...
[00:00:35] Selecting previously unselected package networkd-dispatcher.
[00:00:35] Preparing to unpack .../25-networkd-dispatcher_1.7-0ubuntu3.3_all.deb ...
[00:00:35] Unpacking networkd-dispatcher (1.7-0ubuntu3.3) ...
[00:00:35] Selecting previously unselected package shared-mime-info.
[00:00:35] Preparing to unpack .../26-shared-mime-info_1.9-2_amd64.deb ...
[00:00:35] Unpacking shared-mime-info (1.9-2) ...
[00:00:35] Selecting previously unselected package ucf.
[00:00:35] Preparing to unpack .../27-ucf_3.0038_all.deb ...
[00:00:35] Moving old data out of the way
[00:00:35] Unpacking ucf (3.0038) ...
[00:00:35] Selecting previously unselected package xdg-user-dirs.
[00:00:35] Preparing to unpack .../28-xdg-user-dirs_0.17-1ubuntu1_amd64.deb ...
[00:00:35] Unpacking xdg-user-dirs (0.17-1ubuntu1) ...
[00:00:35] Selecting previously unselected package xz-utils.
[00:00:35] Preparing to unpack .../29-xz-utils_5.2.2-1.3_amd64.deb ...
[00:00:35] Unpacking xz-utils (5.2.2-1.3) ...
[00:00:35] Selecting previously unselected package krb5-locales.
[00:00:35] Preparing to unpack .../30-krb5-locales_1.16-2build1_all.deb ...
[00:00:35] Unpacking krb5-locales (1.16-2build1) ...
[00:00:36] Selecting previously unselected package libedit2:amd64.
[00:00:36] Preparing to unpack .../31-libedit2_3.1-20170329-1_amd64.deb ...
[00:00:36] Unpacking libedit2:amd64 (3.1-20170329-1) ...
[00:00:36] Selecting previously unselected package libkrb5support0:amd64.
[00:00:36] Preparing to unpack .../32-libkrb5support0_1.16-2build1_amd64.deb ...
[00:00:36] Unpacking libkrb5support0:amd64 (1.16-2build1) ...
[00:00:36] Selecting previously unselected package libk5crypto3:amd64.
[00:00:36] Preparing to unpack .../33-libk5crypto3_1.16-2build1_amd64.deb ...
[00:00:36] Unpacking libk5crypto3:amd64 (1.16-2build1) ...
[00:00:36] Selecting previously unselected package libkeyutils1:amd64.
[00:00:36] Preparing to unpack .../34-libkeyutils1_1.5.9-9.2ubuntu2_amd64.deb ...
[00:00:36] Unpacking libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
[00:00:36] Selecting previously unselected package libkrb5-3:amd64.
[00:00:36] Preparing to unpack .../35-libkrb5-3_1.16-2build1_amd64.deb ...
[00:00:36] Unpacking libkrb5-3:amd64 (1.16-2build1) ...
[00:00:36] Selecting previously unselected package libgssapi-krb5-2:amd64.
[00:00:36] Preparing to unpack .../36-libgssapi-krb5-2_1.16-2build1_amd64.deb ...
[00:00:36] Unpacking libgssapi-krb5-2:amd64 (1.16-2build1) ...
[00:00:36] Selecting previously unselected package libpsl5:amd64.
[00:00:36] Preparing to unpack .../37-libpsl5_0.19.1-5build1_amd64.deb ...
[00:00:36] Unpacking libpsl5:amd64 (0.19.1-5build1) ...
[00:00:36] Selecting previously unselected package libssl1.0.0:amd64.
[00:00:36] Preparing to unpack .../38-libssl1.0.0_1.0.2n-1ubuntu5.2_amd64.deb ...
[00:00:36] Unpacking libssl1.0.0:amd64 (1.0.2n-1ubuntu5.2) ...
[00:00:36] Selecting previously unselected package libxmuu1:amd64.
[00:00:36] Preparing to unpack .../39-libxmuu1_2%3a1.1.2-2_amd64.deb ...
[00:00:36] Unpacking libxmuu1:amd64 (2:1.1.2-2) ...
[00:00:36] Selecting previously unselected package openssh-client.
[00:00:36] Preparing to unpack .../40-openssh-client_1%3a7.6p1-4ubuntu0.1_amd64.deb ...
[00:00:36] Unpacking openssh-client (1:7.6p1-4ubuntu0.1) ...
[00:00:36] Selecting previously unselected package publicsuffix.
[00:00:36] Preparing to unpack .../41-publicsuffix_20180223.1310-1_all.deb ...
[00:00:36] Unpacking publicsuffix (20180223.1310-1) ...
[00:00:36] Selecting previously unselected package wget.
[00:00:36] Preparing to unpack .../42-wget_1.19.4-1ubuntu2.1_amd64.deb ...
[00:00:36] Unpacking wget (1.19.4-1ubuntu2.1) ...
[00:00:36] Selecting previously unselected package xauth.
[00:00:36] Preparing to unpack .../43-xauth_1%3a1.0.10-1_amd64.deb ...
[00:00:36] Unpacking xauth (1:1.0.10-1) ...
[00:00:36] Selecting previously unselected package libwrap0:amd64.
[00:00:36] Preparing to unpack .../44-libwrap0_7.6.q-27_amd64.deb ...
[00:00:37] Unpacking libwrap0:amd64 (7.6.q-27) ...
[00:00:37] Selecting previously unselected package ncurses-term.
[00:00:37] Preparing to unpack .../45-ncurses-term_6.1-1ubuntu1.18.04_all.deb ...
[00:00:37] Unpacking ncurses-term (6.1-1ubuntu1.18.04) ...
[00:00:37] Selecting previously unselected package openssh-sftp-server.
[00:00:37] Preparing to unpack .../46-openssh-sftp-server_1%3a7.6p1-4ubuntu0.1_amd64.deb ...
[00:00:37] Unpacking openssh-sftp-server (1:7.6p1-4ubuntu0.1) ...
[00:00:37] Selecting previously unselected package openssh-server.
[00:00:37] Preparing to unpack .../47-openssh-server_1%3a7.6p1-4ubuntu0.1_amd64.deb ...
[00:00:37] Unpacking openssh-server (1:7.6p1-4ubuntu0.1) ...
[00:00:38] Selecting previously unselected package python3-certifi.
[00:00:38] Preparing to unpack .../48-python3-certifi_2018.1.18-2_all.deb ...
[00:00:38] Unpacking python3-certifi (2018.1.18-2) ...
[00:00:38] Selecting previously unselected package python3-pkg-resources.
[00:00:38] Preparing to unpack .../49-python3-pkg-resources_39.0.1-2_all.deb ...
[00:00:38] Unpacking python3-pkg-resources (39.0.1-2) ...
[00:00:38] Selecting previously unselected package python3-chardet.
[00:00:38] Preparing to unpack .../50-python3-chardet_3.0.4-1_all.deb ...
[00:00:38] Unpacking python3-chardet (3.0.4-1) ...
[00:00:38] Selecting previously unselected package python3-idna.
[00:00:38] Preparing to unpack .../51-python3-idna_2.6-1_all.deb ...
[00:00:38] Unpacking python3-idna (2.6-1) ...
[00:00:38] Selecting previously unselected package python3-six.
[00:00:38] Preparing to unpack .../52-python3-six_1.11.0-2_all.deb ...
[00:00:38] Unpacking python3-six (1.11.0-2) ...
[00:00:38] Selecting previously unselected package python3-urllib3.
[00:00:38] Preparing to unpack .../53-python3-urllib3_1.22-1_all.deb ...
[00:00:38] Unpacking python3-urllib3 (1.22-1) ...
[00:00:38] Selecting previously unselected package python3-requests.
[00:00:38] Preparing to unpack .../54-python3-requests_2.18.4-2ubuntu0.1_all.deb ...
[00:00:38] Unpacking python3-requests (2.18.4-2ubuntu0.1) ...
[00:00:38] Selecting previously unselected package ssh-import-id.
[00:00:38] Preparing to unpack .../55-ssh-import-id_5.7-0ubuntu1.1_all.deb ...
[00:00:38] Unpacking ssh-import-id (5.7-0ubuntu1.1) ...
[00:00:38] Setting up libedit2:amd64 (3.1-20170329-1) ...
[00:00:38] Setting up readline-common (7.0-3) ...
[00:00:38] Setting up ncurses-term (6.1-1ubuntu1.18.04) ...
[00:00:38] Setting up libnss-systemd:amd64 (237-3ubuntu10.9) ...
[00:00:38] First installation detected...
[00:00:38] Checking NSS setup...
[00:00:39] Setting up libicu60:amd64 (60.2-3ubuntu3) ...
[00:00:39] Setting up libssl1.0.0:amd64 (1.0.2n-1ubuntu5.2) ...
[00:00:39] debconf: unable to initialize frontend: Dialog
[00:00:39] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:39] debconf: falling back to frontend: Readline
[00:00:39] debconf: unable to initialize frontend: Readline
[00:00:39] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:39] debconf: falling back to frontend: Teletype
[00:00:39] Setting up mime-support (3.60ubuntu1) ...
[00:00:39] Setting up libreadline7:amd64 (7.0-3) ...
[00:00:39] Setting up libpsl5:amd64 (0.19.1-5build1) ...
[00:00:39] Setting up systemd-sysv (237-3ubuntu10.9) ...
[00:00:39] Setting up libglib2.0-0:amd64 (2.56.3-0ubuntu0.18.04.1) ...
[00:00:39] No schema files found: doing nothing.
[00:00:39] Setting up libbsd0:amd64 (0.8.7-1) ...
[00:00:39] Setting up libkrb5support0:amd64 (1.16-2build1) ...
[00:00:39] Setting up ucf (3.0038) ...
[00:00:39] debconf: unable to initialize frontend: Dialog
[00:00:39] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:39] debconf: falling back to frontend: Readline
[00:00:39] debconf: unable to initialize frontend: Readline
[00:00:39] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:39] debconf: falling back to frontend: Teletype
[00:00:39] Setting up libgirepository-1.0-1:amd64 (1.56.1-1) ...
[00:00:39] Setting up libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
[00:00:39] Setting up libmagic-mgc (1:5.32-2ubuntu0.1) ...
[00:00:39] Setting up libmagic1:amd64 (1:5.32-2ubuntu0.1) ...
[00:00:39] Setting up gir1.2-glib-2.0:amd64 (1.56.1-1) ...
[00:00:39] Setting up libglib2.0-data (2.56.3-0ubuntu0.18.04.1) ...
[00:00:39] Setting up krb5-locales (1.16-2build1) ...
[00:00:39] Processing triggers for libc-bin (2.27-3ubuntu1) ...
[00:00:39] Setting up publicsuffix (20180223.1310-1) ...
[00:00:39] Setting up xz-utils (5.2.2-1.3) ...
[00:00:39] update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzma.1.gz because associated file /usr/share/man/man1/xz.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/unlzma.1.gz because associated file /usr/share/man/man1/unxz.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzcat.1.gz because associated file /usr/share/man/man1/xzcat.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzmore.1.gz because associated file /usr/share/man/man1/xzmore.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzless.1.gz because associated file /usr/share/man/man1/xzless.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzdiff.1.gz because associated file /usr/share/man/man1/xzdiff.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzcmp.1.gz because associated file /usr/share/man/man1/xzcmp.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzgrep.1.gz because associated file /usr/share/man/man1/xzgrep.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzegrep.1.gz because associated file /usr/share/man/man1/xzegrep.1.gz (of link group lzma) doesn't exist
[00:00:39] update-alternatives: warning: skip creation of /usr/share/man/man1/lzfgrep.1.gz because associated file /usr/share/man/man1/xzfgrep.1.gz (of link group lzma) doesn't exist
[00:00:39] Processing triggers for systemd (237-3ubuntu10.9) ...
[00:00:39] Setting up openssl (1.1.0g-2ubuntu4.3) ...
[00:00:39] Setting up wget (1.19.4-1ubuntu2.1) ...
[00:00:39] Setting up libsqlite3-0:amd64 (3.22.0-1) ...
[00:00:39] Setting up dmsetup (2:1.02.145-4.1ubuntu3) ...
[00:00:39] Setting up shared-mime-info (1.9-2) ...
[00:00:42] Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
[00:00:42] Setting up libkeyutils1:amd64 (1.5.9-9.2ubuntu2) ...
[00:00:42] Setting up ca-certificates (20180409) ...
[00:00:42] debconf: unable to initialize frontend: Dialog
[00:00:42] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:42] debconf: falling back to frontend: Readline
[00:00:42] debconf: unable to initialize frontend: Readline
[00:00:42] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:42] debconf: falling back to frontend: Teletype
[00:00:42] Updating certificates in /etc/ssl/certs...
[00:00:43] 133 added, 0 removed; done.
[00:00:43] Setting up xdg-user-dirs (0.17-1ubuntu1) ...
[00:00:43] Setting up libx11-data (2:1.6.4-3ubuntu0.1) ...
[00:00:43] Setting up libxau6:amd64 (1:1.0.8-1) ...
[00:00:43] Setting up libmpdec2:amd64 (2.4.2-1ubuntu1) ...
[00:00:43] Setting up libdbus-1-3:amd64 (1.12.2-1ubuntu1) ...
[00:00:43] Setting up libwrap0:amd64 (7.6.q-27) ...
[00:00:43] Setting up libpython3.6-stdlib:amd64 (3.6.7-1~18.04) ...
[00:00:43] Setting up libk5crypto3:amd64 (1.16-2build1) ...
[00:00:43] Setting up python3.6 (3.6.7-1~18.04) ...
[00:00:44] Setting up file (1:5.32-2ubuntu0.1) ...
[00:00:44] Setting up libkrb5-3:amd64 (1.16-2build1) ...
[00:00:44] Setting up dbus (1.12.2-1ubuntu1) ...
[00:00:44] Setting up libxcb1:amd64 (1.13-1) ...
[00:00:44] Setting up libpython3-stdlib:amd64 (3.6.7-1~18.04) ...
[00:00:44] Setting up libpam-systemd:amd64 (237-3ubuntu10.9) ...
[00:00:44] debconf: unable to initialize frontend: Dialog
[00:00:44] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:44] debconf: falling back to frontend: Readline
[00:00:44] debconf: unable to initialize frontend: Readline
[00:00:44] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:44] debconf: falling back to frontend: Teletype
[00:00:44] Setting up python3 (3.6.7-1~18.04) ...
[00:00:44] running python rtupdate hooks for python3.6...
[00:00:44] running python post-rtupdate hooks for python3.6...
[00:00:44] Setting up python3-idna (2.6-1) ...
[00:00:44] Setting up python3-six (1.11.0-2) ...
[00:00:45] Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.1) ...
[00:00:45] Setting up python3-certifi (2018.1.18-2) ...
[00:00:45] Setting up python3-pkg-resources (39.0.1-2) ...
[00:00:45] Setting up python3-gi (3.26.1-2) ...
[00:00:45] Setting up libxmuu1:amd64 (2:1.1.2-2) ...
[00:00:45] Setting up libgssapi-krb5-2:amd64 (1.16-2build1) ...
[00:00:45] Setting up python3-chardet (3.0.4-1) ...
[00:00:46] Setting up python3-urllib3 (1.22-1) ...
[00:00:46] Setting up openssh-client (1:7.6p1-4ubuntu0.1) ...
[00:00:46] Setting up python3-dbus (1.2.6-1) ...
[00:00:46] Setting up libxext6:amd64 (2:1.3.3-1) ...
[00:00:46] Setting up xauth (1:1.0.10-1) ...
[00:00:46] Setting up openssh-sftp-server (1:7.6p1-4ubuntu0.1) ...
[00:00:46] Setting up python3-requests (2.18.4-2ubuntu0.1) ...
[00:00:47] Setting up ssh-import-id (5.7-0ubuntu1.1) ...
[00:00:47] Setting up networkd-dispatcher (1.7-0ubuntu3.3) ...
[00:00:47] Created symlink /etc/systemd/system/multi-user.target.wants/networkd-dispatcher.service → /lib/systemd/system/networkd-dispatcher.service.
[00:00:47] Setting up openssh-server (1:7.6p1-4ubuntu0.1) ...
[00:00:47] debconf: unable to initialize frontend: Dialog
[00:00:47] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:47] debconf: falling back to frontend: Readline
[00:00:47] debconf: unable to initialize frontend: Readline
[00:00:47] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.26.1 /usr/local/share/perl/5.26.1 /usr/lib/x86_64-linux-gnu/perl5/5.26 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.26 /usr/share/perl/5.26 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:47] debconf: falling back to frontend: Teletype
[00:00:47] 
[00:00:47] Creating config file /etc/ssh/sshd_config with new version
[00:00:47] Creating SSH2 RSA key; this may take some time ...
[00:00:47] 2048 SHA256:ptmcX3ZH9ntCEW22dORTltdQKxBWOsYRsvmUzrc5ae8 root@d1dade13dc73 (RSA)
[00:00:47] Creating SSH2 ECDSA key; this may take some time ...
[00:00:47] 256 SHA256:FFYkBy8DT4Kr1fDWCsYnxvchDLsWTJ9wkrXQ1IXs+mk root@d1dade13dc73 (ECDSA)
[00:00:47] Creating SSH2 ED25519 key; this may take some time ...
[00:00:47] 256 SHA256:khbto4lZotPVpmdLKUFFfplnLpqjEd8w1etcNZg+u+U root@d1dade13dc73 (ED25519)
[00:00:48] Created symlink /etc/systemd/system/sshd.service → /lib/systemd/system/ssh.service.
[00:00:48] Created symlink /etc/systemd/system/multi-user.target.wants/ssh.service → /lib/systemd/system/ssh.service.
[00:00:48] invoke-rc.d: could not determine current runlevel
[00:00:48] invoke-rc.d: policy-rc.d denied execution of start.
[00:00:48] Processing triggers for libc-bin (2.27-3ubuntu1) ...
[00:00:48] Processing triggers for ca-certificates (20180409) ...
[00:00:48] Updating certificates in /etc/ssl/certs...
[00:00:48] 0 added, 0 removed; done.
[00:00:48] Running hooks in /etc/ca-certificates/update.d...
[00:00:48] done.
[00:00:48] Processing triggers for systemd (237-3ubuntu10.9) ...
[00:00:54] Removing intermediate container d1dade13dc73
[00:00:54]  ---> cc97964a6173
[00:00:54] Step 3/15 : RUN mkdir /var/run/sshd
[00:00:54]  ---> Running in 16df2d2c1c60
[00:00:55] Removing intermediate container 16df2d2c1c60
[00:00:55]  ---> 7b6b64a968bb
[00:00:55] Step 4/15 : RUN mkdir -p /root/.ssh
[00:00:55]  ---> Running in 9d5267ab9e34
[00:00:57] Removing intermediate container 9d5267ab9e34
[00:00:57]  ---> da37c86dbceb
[00:00:57] Step 5/15 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQDLQn8zj0LDoBZjCgkbR1Xe4L8u17FNzFVQQhshwUfgNvxEyZ9+u6bKSDkOLneDhlfJu2gSB3yuzf5J6ZyPjuRwlXlEUdM/yT7xrcVx+y2YhyQ7qyrDxNDj3Qa0DKdpabcQT4HJylaz9GME3HPWTKpKyxDRTOkvseb6quE+NB+Dr3n3weJXrLeZerwdYehlk+Z68SBIDjH7uNAp/IeN1jyxZoSLUUK25Kgs0umNFYqgheUZkcoqKCYd+MVWf9s0TGQ3/mJbk6UolOyoKLwOwhLNwypW5hyvxfYkd5WRkQt4vvEs4N6vkHj+U9Zpzi7U/q7fqQbQGJtvGKQexiNhG97F root@localhost' >> /root/.ssh/authorized_keys
[00:00:57]  ---> Running in bee8bd8d6946
[00:00:59] Removing intermediate container bee8bd8d6946
[00:00:59]  ---> 9c219a953394
[00:00:59] Step 6/15 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAACAQDSOZYXEB5tZ2FJ8wnzuW1cg6oJROq2schphEUC8OFeTiPNl0rtqJvWtEXcOjDQmOP1eHsCl+/VFJ7TalTuzWPv9fWUjpmZlBfu9uNZzVzZvcjgve5QCGdCntO+FOFbW6UKoQjG6d9rEQquh8aHlC2OCivkeOJn0Eq0wvX4rZGtIORhr/Idf3WTxGoL58cCExKyFsOnD6HDUoQMEpBQv0nGKawdnDcPydfb0LylpRMsxnjfyZl+r8AmTqsYpz7y0LAMbGBmPrX7RhudA4SNPCs6b8xriDsx4/MTJoszL8+CURs6dhMIzdgUuU97hicB0+tJQIs5or8Tx8gZIu+04MdDD8KbQ9mRJde6ATfJ9Z63gICiNWmrqOoDVbyGwuIjHBLqckbZM7AcLPuRFySeTmcpMnK1hcUkalMz0+yvahAPsgJBLNZV3aEh4dr9QAlX9zUskIr/UxHlWt6ptoNRX+BC7tO0ZnE9u7F8h48+OfbIocYfYhzI8XCbS0q/JoowP2Fojr68CpZwBdHuXx3zyQl0ML5l8EUQREzTuNjzenMbc6sW7B6oi77qd5fBh0HmzS9TT7AgSbv/CLvRFVjKzcAkX2sIa7bQafou82FQXc4XAqYPr3xTalrX4bCdJFQuhkvPdrVQUib8RIzfwbgxJ45Wv3ewazUtbDnfDZTz/flONQ== timotheus.pokorra@solidcharity.com' >> /root/.ssh/authorized_keys
[00:00:59]  ---> Running in 608167da43e1
[00:01:00] Removing intermediate container 608167da43e1
[00:01:00]  ---> df6656580b7c
[00:01:00] Step 7/15 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAABIwAAAgEAufkTHSYROEiBSBt0yJDKb+P/o/P4IxEcjeYYe7owTFeC4nHmoCROUYAgt5yH6m3Sou4+pp+nDnv5YlfqpNQP8NM8VCbFD+JZ2mgRZPkWiSURMdLGHVTnmSle5HtT9pZetqh9vY47ycLqc9rV26CTKireyIcDqt/+3GZ+7foc7zvuIBbofo/O5knY/48K1sV9L2mG0gxOzKFC2uoeep9V599ILdFXwr4VpG5Ove9xCLL/LNObo1dSySSo2aKY6F890yxzE2/Sk9yp17SGApY13tjzvIjoNc2jZIv3nE8IyaqXq6NvSmgfUvLlulZy4osWRidGCMqnTUmWKhINso8WPC3lA0czSDbjia7QX8NfOn3dcJohpMtEijbVvJWl5/MSJz4LEF+DaEfUjUERiFdZLeU0CgMD/tXfk6kIHKIu+8HvPGL2EvPdLzw1HsQxM+pkZWLcRsCR3SNMl4jM82E5R/YjZk/rN4ahfqQHUeZ9Ko9zfvrNraCNecRBJk6QP5hONjO+WQpCRMDbys+aAJVFPJsjL/Tf2Ug5+nhGDbUSEL8e6KwJktzcF4VIErAtRWQ8Z6GA/I/01xp7ypifuq4V7Cv5zm7v2EeBSYb3vyfFpjkLJYFVaFbwOBE6jTkvOATz03MfTgU+FT2NdFwv812YbZ9/JXdRer5ZmFpX5ilZAxE= Timotheus Pokorra TBits.net' >> /root/.ssh/authorized_keys
[00:01:00]  ---> Running in 5cdadab24311
[00:01:01] Removing intermediate container 5cdadab24311
[00:01:01]  ---> efbfe379fded
[00:01:01] Step 8/15 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQC3ZpDryOAn/PgoyDhoOoidOFlAfYwbHXn87vHseNaGfgBhmw7mLlDB/i5D6aC4B3PFbjUAUengOGEZP9F2Suu2bB16nXLLCQgqnerWLNemx8eBgxfFS2iM3j8kZufsKaPS5GQ6WT77ogVLfNHrDGJzuVFo8coEApBvnVcVEZd0xSIHGJIdBkY78xm4pebn5uho5LewlO33UIwABRW9UP0DOqvNv1iSbhjC4LrBR6ZJTX+50LidqMDYvXBRYJUeYgisLsTp/omlsBikzZrARKQym/7e9qPwSBaJpT716R+4s1hyXyoVIiUmmLioxT82bI/olyr7JvfZREi++XkU0/Qf root@65-lbs.solidcharity.com' >> /root/.ssh/authorized_keys
[00:01:01]  ---> Running in b313e5551484
[00:01:02] Removing intermediate container b313e5551484
[00:01:02]  ---> 5543905c5995
[00:01:02] Step 9/15 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAABIwAAAQEA2WzSqPY943mB8L4IE7MpSSP19YHVuwTryf8ZgkQJrsFI85K3zryMXA2pman3/VwgU2NUS129K66JtFzeQJQgrlmGLgZsei+LBbBaFzBXNZn6i9HMWWGv/HLyCZcJ7oeLvvswMCOUYTLZZybfeJSYumWEOjBy8uOyUuZloJ6LtAPCNjv7BmBWO/q+E/PFZS5agFey2ehoRrV2+anDXKLaujdcbH12/1obKF8OhX1F5uXdetdmg6tWAmnFb7BMxmBY3mORh+wh2fiiYND8Cjh68OsY/Kb6fE/iCOW2A5yxmWurP/C1wKexAeB8eDe+gWusJ4oM2hI9PfkXX5+2b7t3jQ== tim00-vps@currock.net' >> /root/.ssh/authorized_keys
[00:01:02]  ---> Running in b39e4d8644f5
[00:01:05] Removing intermediate container b39e4d8644f5
[00:01:05]  ---> 4ea930d75f58
[00:01:05] Step 10/15 : RUN chmod -R 600 /root/.ssh
[00:01:05]  ---> Running in 790ee7af9fc7
[00:01:05] Removing intermediate container 790ee7af9fc7
[00:01:05]  ---> b21eb521368e
[00:01:05] Step 11/15 : RUN sed 's@session\s*required\s*pam_loginuid.so@session optional pam_loginuid.so@g' -i /etc/pam.d/sshd
[00:01:06]  ---> Running in 246fd502cdc5
[00:01:07] Removing intermediate container 246fd502cdc5
[00:01:07]  ---> cc068a8eafd6
[00:01:07] Step 12/15 : ENV NOTVISIBLE "in users profile"
[00:01:07]  ---> Running in a56457299d91
[00:01:07] Removing intermediate container a56457299d91
[00:01:07]  ---> 1e15a0023b52
[00:01:07] Step 13/15 : RUN echo "export VISIBLE=now" >> /etc/profile
[00:01:08]  ---> Running in 41d5f89a9bcd
[00:01:09] Removing intermediate container 41d5f89a9bcd
[00:01:09]  ---> 826d2c67c3af
[00:01:09] Step 14/15 : EXPOSE 22
[00:01:09]  ---> Running in addebc8674b6
[00:01:09] Removing intermediate container addebc8674b6
[00:01:09]  ---> f9337dd5c216
[00:01:09] Step 15/15 : CMD ["/usr/sbin/sshd", "-D"]
[00:01:09]  ---> Running in 69b7650646d7
[00:01:10] Removing intermediate container 69b7650646d7
[00:01:10]  ---> da8feb65c515
[00:01:10] Successfully built da8feb65c515
[00:01:10] Successfully tagged 008-build04docker.lbs.solidcharity.com/8:latest
[00:01:10] starting the container
[00:01:12] 0.0.0.0:2008
[00:01:12] Host [localhost]:2008 not found in /root/.ssh/known_hosts
[00:01:12] 
[00:01:12] 
[00:01:12] connect to the container with: ssh -p 2008 root@localhost
[00:01:12] 
[00:01:12] 
[00:01:12] 0
[00:01:12] now running: ssh-keygen -f "/run/uwsgi/.ssh/known_hosts" -R [10.0.3.1]:2008
[00:01:12] # Host [10.0.3.1]:2008 found: line 2
[00:01:12] /run/uwsgi/.ssh/known_hosts updated.
[00:01:12] Original contents retained as /run/uwsgi/.ssh/known_hosts.old
[00:01:12] now running: ssh-keygen -f "/run/uwsgi/.ssh/known_hosts" -R [build04docker.lbs.solidcharity.com]:2008
[00:01:12] # Host [build04docker.lbs.solidcharity.com]:2008 found: line 2
[00:01:12] /run/uwsgi/.ssh/known_hosts updated.
[00:01:12] Original contents retained as /run/uwsgi/.ssh/known_hosts.old
[00:01:12] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (echo "container is running") 2>&1 && echo \$?"
[00:01:12] Warning: Permanently added '[10.0.3.1]:2008' (ECDSA) to the list of known hosts.
[00:01:12] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:12] container is running
[00:01:12] 0
[00:01:12] container has been started successfully
[00:01:12] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (apt-get update) 2>&1 && echo \$?"
[00:01:12] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:12] Hit:1 http://archive.ubuntu.com/ubuntu bionic InRelease
[00:01:12] Hit:2 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
[00:01:12] Hit:3 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
[00:01:12] Hit:4 http://security.ubuntu.com/ubuntu bionic-security InRelease
[00:01:14] Reading package lists...
[00:01:14] 0
[00:01:14] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (DEBIAN_FRONTEND=noninteractive apt-get -y upgrade) 2>&1 && echo \$?"
[00:01:14] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:15] Reading package lists...
[00:01:15] Building dependency tree...
[00:01:15] Reading state information...
[00:01:15] Calculating upgrade...
[00:01:16] 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:01:16] 0
[00:01:16] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (apt-get -y install build-essential ca-certificates iptables curl apt-transport-https dpkg-sig reprepro wget rsync devscripts equivs iproute2) 2>&1 && echo \$?"
[00:01:16] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:17] Reading package lists...
[00:01:17] Building dependency tree...
[00:01:17] Reading state information...
[00:01:17] ca-certificates is already the newest version (20180409).
[00:01:17] ca-certificates set to manually installed.
[00:01:17] wget is already the newest version (1.19.4-1ubuntu2.1).
[00:01:17] wget set to manually installed.
[00:01:17] The following additional packages will be installed:
[00:01:17]   at autoconf automake autopoint autotools-dev binutils binutils-common
[00:01:17]   binutils-x86-64-linux-gnu bsdmainutils cpp cpp-7 dctrl-tools debhelper
[00:01:17]   dh-autoreconf dh-strip-nondeterminism diffstat dirmngr distro-info-data
[00:01:17]   dpkg-dev dput fakeroot g++ g++-7 gcc gcc-7 gcc-7-base gettext gettext-base
[00:01:17]   git git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client
[00:01:17]   gpg-wks-server gpgconf gpgsm groff-base intltool-debian iso-codes less
[00:01:17]   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
[00:01:17]   libapt-inst2.0 libapt-pkg-perl libarchive-cpio-perl libarchive-zip-perl
[00:01:17]   libarchive13 libasan4 libasn1-8-heimdal libassuan0 libatm1 libatomic1
[00:01:17]   libauthen-sasl-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
[00:01:17]   libbinutils libc-dev-bin libc6-dev libcc1-0 libcgi-fast-perl libcgi-pm-perl
[00:01:17]   libcilkrts5 libclass-accessor-perl libclass-method-modifiers-perl
[00:01:17]   libclass-xsaccessor-perl libclone-perl libconfig-file-perl libcroco3
[00:01:17]   libcurl3-gnutls libcurl4 libdata-dump-perl libdata-optlist-perl
[00:01:17]   libdevel-callchecker-perl libdevel-globaldestruction-perl
[00:01:17]   libdigest-hmac-perl libdistro-info-perl libdpkg-perl
[00:01:17]   libdynaloader-functions-perl libelf1 libemail-valid-perl
[00:01:17]   libencode-locale-perl liberror-perl libexporter-tiny-perl libfakeroot
[00:01:17]   libfcgi-perl libfile-basedir-perl libfile-chdir-perl libfile-fcntllock-perl
[00:01:17]   libfile-homedir-perl libfile-listing-perl libfile-stripnondeterminism-perl
[00:01:17]   libfile-which-perl libfont-afm-perl libgcc-7-dev libgdbm-compat4 libgdbm5
[00:01:17]   libgetopt-long-descriptive-perl libgit-wrapper-perl libgomp1 libgpgme11
[00:01:17]   libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
[00:01:17]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:01:17]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:01:17]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:17]   libhttp-message-perl libhttp-negotiate-perl libhx509-5-heimdal
[00:01:17]   libimport-into-perl libio-html-perl libio-pty-perl libio-socket-inet6-perl
[00:01:17]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc0
[00:01:17]   libipc-run-perl libipc-system-simple-perl libiptc0 libisl19 libitm1
[00:01:17]   libkrb5-26-heimdal libksba8 libldap-2.4-2 libldap-common
[00:01:17]   liblist-compare-perl liblist-moreutils-perl liblocale-gettext-perl liblsan0
[00:01:17]   libltdl-dev libltdl7 liblwp-mediatypes-perl liblwp-protocol-https-perl
[00:01:17]   liblzo2-2 libmail-sendmail-perl libmailtools-perl libmnl0
[00:01:17]   libmodule-implementation-perl libmodule-runtime-perl libmoo-perl libmpc3
[00:01:17]   libmpfr6 libmpx2 libnamespace-clean-perl libnet-dns-perl
[00:01:17]   libnet-domain-tld-perl libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl
[00:01:17]   libnet-ssleay-perl libnetfilter-conntrack3 libnfnetlink0 libnghttp2-14
[00:01:17]   libnpth0 libnumber-compare-perl libnumber-range-perl libpackage-stash-perl
[00:01:17]   libpackage-stash-xs-perl libparams-classify-perl libparams-util-perl
[00:01:17]   libparams-validate-perl libparse-debianchangelog-perl
[00:01:17]   libpath-iterator-rule-perl libpath-tiny-perl libperl5.26 libperlio-gzip-perl
[00:01:17]   libpipeline1 libpod-constants-perl libpopt0 libquadmath0
[00:01:17]   libregexp-pattern-license-perl libroken18-heimdal librole-tiny-perl librtmp1
[00:01:17]   libsasl2-2 libsasl2-modules libsasl2-modules-db libsigsegv2 libsocket6-perl
[00:01:17]   libsort-key-perl libsort-versions-perl libstdc++-7-dev libstrictures-perl
[00:01:17]   libstring-copyright-perl libstring-escape-perl libsub-exporter-perl
[00:01:17]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:01:17]   libsub-name-perl libsub-quote-perl libsys-hostname-long-perl
[00:01:17]   libtext-glob-perl libtext-levenshtein-perl libtimedate-perl libtool
[00:01:17]   libtry-tiny-perl libtsan0 libubsan0 libunicode-utf8-perl libunwind8
[00:01:17]   liburi-perl libvariable-magic-perl libwind0-heimdal libwww-perl
[00:01:17]   libwww-robotrules-perl libxml-libxml-perl libxml-namespacesupport-perl
[00:01:17]   libxml-parser-perl libxml-sax-base-perl libxml-sax-expat-perl
[00:01:17]   libxml-sax-perl libxml-simple-perl libxtables12 libyaml-0-2
[00:01:17]   libyaml-libyaml-perl licensecheck lintian linux-libc-dev lsb-release m4 make
[00:01:17]   man-db manpages manpages-dev netbase patch patchutils perl perl-modules-5.26
[00:01:17]   perl-openssl-defaults pinentry-curses po-debconf python-apt-common
[00:01:17]   python3-apt python3-debian python3-gpg python3-magic python3-unidiff
[00:01:17]   python3-xdg strace t1utils unzip wdiff
[00:01:17] Suggested packages:
[00:01:17]   default-mta | mail-transport-agent autoconf-archive gnu-standards
[00:01:17]   autoconf-doc binutils-doc wamerican | wordlist whois vacation cpp-doc
[00:01:17]   gcc-7-locales debtags dh-make dwz adequate autopkgtest bls-standalone
[00:01:17]   bsd-mailx | mailx check-all-the-things cvs-buildpackage devscripts-el
[00:01:17]   diffoscope disorderfs dose-extra duck faketime gnuplot how-can-i-help
[00:01:17]   libfile-desktopentry-perl libnet-smtps-perl libterm-size-perl
[00:01:17]   libyaml-syck-perl mozilla-devscripts mutt piuparts postgresql-client quilt
[00:01:17]   ratt reprotest svn-buildpackage w3m debian-keyring libsoap-lite-perl
[00:01:17]   dbus-user-session pinentry-gnome3 tor ssh libterm-readkey-perl
[00:01:17]   python3-paramiko mini-dinstall g++-multilib g++-7-multilib gcc-7-doc
[00:01:17]   libstdc++6-7-dbg gcc-multilib flex bison gdb gcc-doc gcc-7-multilib
[00:01:17]   libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg libasan4-dbg
[00:01:17]   liblsan0-dbg libtsan0-dbg libubsan0-dbg libcilkrts5-dbg libmpx2-dbg
[00:01:17]   libquadmath0-dbg gettext-doc libasprintf-dev libgettextpo-dev git-daemon-run
[00:01:17]   | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-cvs
[00:01:17]   git-mediawiki git-svn parcimonie xloadimage scdaemon groff iproute2-doc kmod
[00:01:17]   isoquery lrzip libgssapi-perl glibc-doc bzr gdbm-l10n libtool-doc
[00:01:17]   libcrypt-ssleay-perl libscalar-number-perl libhtml-template-perl
[00:01:17]   libsasl2-modules-gssapi-mit | libsasl2-modules-gssapi-heimdal
[00:01:17]   libsasl2-modules-ldap libsasl2-modules-otp libsasl2-modules-sql
[00:01:17]   libstdc++-7-doc libbareword-filehandles-perl libindirect-perl
[00:01:17]   libmultidimensional-perl gfortran | fortran95-compiler gcj-jdk
[00:01:17]   libauthen-ntlm-perl bash-completion binutils-multiarch libtext-template-perl
[00:01:17]   lsb m4-doc make-doc apparmor www-browser ed diffutils-doc perl-doc
[00:01:17]   libterm-readline-gnu-perl | libterm-readline-perl-perl pinentry-doc
[00:01:17]   libmail-box-perl python3-apt-dbg python-apt-doc inoticoming lzip zip
[00:01:17]   wdiff-doc
[00:01:18] The following NEW packages will be installed:
[00:01:18]   apt-transport-https at autoconf automake autopoint autotools-dev binutils
[00:01:18]   binutils-common binutils-x86-64-linux-gnu bsdmainutils build-essential cpp
[00:01:18]   cpp-7 curl dctrl-tools debhelper devscripts dh-autoreconf
[00:01:18]   dh-strip-nondeterminism diffstat dirmngr distro-info-data dpkg-dev dpkg-sig
[00:01:18]   dput equivs fakeroot g++ g++-7 gcc gcc-7 gcc-7-base gettext gettext-base git
[00:01:18]   git-man gnupg gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client
[00:01:18]   gpg-wks-server gpgconf gpgsm groff-base intltool-debian iproute2 iptables
[00:01:18]   iso-codes less libalgorithm-diff-perl libalgorithm-diff-xs-perl
[00:01:18]   libalgorithm-merge-perl libapt-inst2.0 libapt-pkg-perl libarchive-cpio-perl
[00:01:18]   libarchive-zip-perl libarchive13 libasan4 libasn1-8-heimdal libassuan0
[00:01:18]   libatm1 libatomic1 libauthen-sasl-perl libb-hooks-endofscope-perl
[00:01:18]   libb-hooks-op-check-perl libbinutils libc-dev-bin libc6-dev libcc1-0
[00:01:18]   libcgi-fast-perl libcgi-pm-perl libcilkrts5 libclass-accessor-perl
[00:01:18]   libclass-method-modifiers-perl libclass-xsaccessor-perl libclone-perl
[00:01:18]   libconfig-file-perl libcroco3 libcurl3-gnutls libcurl4 libdata-dump-perl
[00:01:18]   libdata-optlist-perl libdevel-callchecker-perl
[00:01:18]   libdevel-globaldestruction-perl libdigest-hmac-perl libdistro-info-perl
[00:01:18]   libdpkg-perl libdynaloader-functions-perl libelf1 libemail-valid-perl
[00:01:18]   libencode-locale-perl liberror-perl libexporter-tiny-perl libfakeroot
[00:01:18]   libfcgi-perl libfile-basedir-perl libfile-chdir-perl libfile-fcntllock-perl
[00:01:18]   libfile-homedir-perl libfile-listing-perl libfile-stripnondeterminism-perl
[00:01:18]   libfile-which-perl libfont-afm-perl libgcc-7-dev libgdbm-compat4 libgdbm5
[00:01:18]   libgetopt-long-descriptive-perl libgit-wrapper-perl libgomp1 libgpgme11
[00:01:18]   libgssapi3-heimdal libhcrypto4-heimdal libheimbase1-heimdal
[00:01:18]   libheimntlm0-heimdal libhtml-form-perl libhtml-format-perl
[00:01:18]   libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
[00:01:18]   libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:18]   libhttp-message-perl libhttp-negotiate-perl libhx509-5-heimdal
[00:01:18]   libimport-into-perl libio-html-perl libio-pty-perl libio-socket-inet6-perl
[00:01:18]   libio-socket-ssl-perl libio-string-perl libio-stringy-perl libip6tc0
[00:01:18]   libipc-run-perl libipc-system-simple-perl libiptc0 libisl19 libitm1
[00:01:18]   libkrb5-26-heimdal libksba8 libldap-2.4-2 libldap-common
[00:01:18]   liblist-compare-perl liblist-moreutils-perl liblocale-gettext-perl liblsan0
[00:01:18]   libltdl-dev libltdl7 liblwp-mediatypes-perl liblwp-protocol-https-perl
[00:01:18]   liblzo2-2 libmail-sendmail-perl libmailtools-perl libmnl0
[00:01:18]   libmodule-implementation-perl libmodule-runtime-perl libmoo-perl libmpc3
[00:01:18]   libmpfr6 libmpx2 libnamespace-clean-perl libnet-dns-perl
[00:01:18]   libnet-domain-tld-perl libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl
[00:01:18]   libnet-ssleay-perl libnetfilter-conntrack3 libnfnetlink0 libnghttp2-14
[00:01:18]   libnpth0 libnumber-compare-perl libnumber-range-perl libpackage-stash-perl
[00:01:18]   libpackage-stash-xs-perl libparams-classify-perl libparams-util-perl
[00:01:18]   libparams-validate-perl libparse-debianchangelog-perl
[00:01:18]   libpath-iterator-rule-perl libpath-tiny-perl libperl5.26 libperlio-gzip-perl
[00:01:18]   libpipeline1 libpod-constants-perl libpopt0 libquadmath0
[00:01:18]   libregexp-pattern-license-perl libroken18-heimdal librole-tiny-perl librtmp1
[00:01:18]   libsasl2-2 libsasl2-modules libsasl2-modules-db libsigsegv2 libsocket6-perl
[00:01:18]   libsort-key-perl libsort-versions-perl libstdc++-7-dev libstrictures-perl
[00:01:18]   libstring-copyright-perl libstring-escape-perl libsub-exporter-perl
[00:01:18]   libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
[00:01:18]   libsub-name-perl libsub-quote-perl libsys-hostname-long-perl
[00:01:18]   libtext-glob-perl libtext-levenshtein-perl libtimedate-perl libtool
[00:01:18]   libtry-tiny-perl libtsan0 libubsan0 libunicode-utf8-perl libunwind8
[00:01:18]   liburi-perl libvariable-magic-perl libwind0-heimdal libwww-perl
[00:01:18]   libwww-robotrules-perl libxml-libxml-perl libxml-namespacesupport-perl
[00:01:18]   libxml-parser-perl libxml-sax-base-perl libxml-sax-expat-perl
[00:01:18]   libxml-sax-perl libxml-simple-perl libxtables12 libyaml-0-2
[00:01:18]   libyaml-libyaml-perl licensecheck lintian linux-libc-dev lsb-release m4 make
[00:01:18]   man-db manpages manpages-dev netbase patch patchutils perl perl-modules-5.26
[00:01:18]   perl-openssl-defaults pinentry-curses po-debconf python-apt-common
[00:01:18]   python3-apt python3-debian python3-gpg python3-magic python3-unidiff
[00:01:18]   python3-xdg reprepro rsync strace t1utils unzip wdiff
[00:01:18] 0 upgraded, 265 newly installed, 0 to remove and 0 not upgraded.
[00:01:18] Need to get 73.2 MB of archives.
[00:01:18] After this operation, 326 MB of additional disk space will be used.
[00:01:18] Get:1 http://archive.ubuntu.com/ubuntu bionic/main amd64 liblocale-gettext-perl amd64 1.07-3build2 [16.6 kB]
[00:01:18] Get:2 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnfnetlink0 amd64 1.0.1-3 [13.3 kB]
[00:01:18] Get:3 http://archive.ubuntu.com/ubuntu bionic/main amd64 bsdmainutils amd64 11.1.2ubuntu1 [181 kB]
[00:01:18] Get:4 http://archive.ubuntu.com/ubuntu bionic/main amd64 groff-base amd64 1.22.3-10 [1153 kB]
[00:01:18] Get:5 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgdbm5 amd64 1.14.1-6 [26.0 kB]
[00:01:18] Get:6 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpipeline1 amd64 1.5.0-1 [25.3 kB]
[00:01:18] Get:7 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 man-db amd64 2.8.3-2ubuntu0.1 [1019 kB]
[00:01:18] Get:8 http://archive.ubuntu.com/ubuntu bionic/main amd64 liblzo2-2 amd64 2.08-1.2 [48.7 kB]
[00:01:18] Get:9 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 perl-modules-5.26 all 5.26.1-6ubuntu0.3 [2763 kB]
[00:01:18] Get:10 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgdbm-compat4 amd64 1.14.1-6 [6084 B]
[00:01:18] Get:11 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libperl5.26 amd64 5.26.1-6ubuntu0.3 [3527 kB]
[00:01:18] Get:12 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 perl amd64 5.26.1-6ubuntu0.3 [201 kB]
[00:01:18] Get:13 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 distro-info-data all 0.37ubuntu0.2 [4460 B]
[00:01:18] Get:14 http://archive.ubuntu.com/ubuntu bionic/main amd64 libelf1 amd64 0.170-0.4 [44.1 kB]
[00:01:18] Get:15 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmnl0 amd64 1.0.4-2 [12.3 kB]
[00:01:18] Get:16 http://archive.ubuntu.com/ubuntu bionic/main amd64 iproute2 amd64 4.15.0-2ubuntu1 [721 kB]
[00:01:18] Get:17 http://archive.ubuntu.com/ubuntu bionic/main amd64 less amd64 487-0.1 [112 kB]
[00:01:19] Get:18 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libapt-inst2.0 amd64 1.6.6 [55.5 kB]
[00:01:19] Get:19 http://archive.ubuntu.com/ubuntu bionic/main amd64 libatm1 amd64 1:2.5.1-2build1 [21.9 kB]
[00:01:19] Get:20 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpopt0 amd64 1.16-11 [26.2 kB]
[00:01:19] Get:21 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxtables12 amd64 1.6.1-2ubuntu2 [27.9 kB]
[00:01:19] Get:22 http://archive.ubuntu.com/ubuntu bionic/main amd64 libyaml-0-2 amd64 0.1.7-2ubuntu3 [47.2 kB]
[00:01:19] Get:23 http://archive.ubuntu.com/ubuntu bionic/main amd64 lsb-release all 9.20170808ubuntu1 [11.0 kB]
[00:01:19] Get:24 http://archive.ubuntu.com/ubuntu bionic/main amd64 netbase all 5.4 [12.7 kB]
[00:01:19] Get:25 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gettext-base amd64 0.19.8.1-6ubuntu0.1 [50.1 kB]
[00:01:19] Get:26 http://archive.ubuntu.com/ubuntu bionic/main amd64 libip6tc0 amd64 1.6.1-2ubuntu2 [19.9 kB]
[00:01:19] Get:27 http://archive.ubuntu.com/ubuntu bionic/main amd64 libiptc0 amd64 1.6.1-2ubuntu2 [9308 B]
[00:01:19] Get:28 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnetfilter-conntrack3 amd64 1.0.6-2 [37.8 kB]
[00:01:19] Get:29 http://archive.ubuntu.com/ubuntu bionic/main amd64 iptables amd64 1.6.1-2ubuntu2 [269 kB]
[00:01:19] Get:30 http://archive.ubuntu.com/ubuntu bionic/main amd64 iso-codes all 3.79-1 [2565 kB]
[00:01:19] Get:31 http://archive.ubuntu.com/ubuntu bionic/main amd64 manpages all 4.15-1 [1234 kB]
[00:01:19] Get:32 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-apt-common all 1.6.3 [16.3 kB]
[00:01:19] Get:33 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-apt amd64 1.6.3 [148 kB]
[00:01:19] Get:34 http://archive.ubuntu.com/ubuntu bionic/main amd64 rsync amd64 3.1.2-2.1ubuntu1 [334 kB]
[00:01:19] Get:35 http://archive.ubuntu.com/ubuntu bionic/main amd64 libunwind8 amd64 1.2.1-8 [47.5 kB]
[00:01:19] Get:36 http://archive.ubuntu.com/ubuntu bionic/main amd64 strace amd64 4.21-1ubuntu1 [333 kB]
[00:01:19] Get:37 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 apt-transport-https all 1.6.6 [1692 B]
[00:01:19] Get:38 http://archive.ubuntu.com/ubuntu bionic/main amd64 at amd64 3.1.20-3.1ubuntu2 [39.5 kB]
[00:01:19] Get:39 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsigsegv2 amd64 2.12-1 [14.7 kB]
[00:01:19] Get:40 http://archive.ubuntu.com/ubuntu bionic/main amd64 m4 amd64 1.4.18-1 [197 kB]
[00:01:19] Get:41 http://archive.ubuntu.com/ubuntu bionic/main amd64 autoconf all 2.69-11 [322 kB]
[00:01:19] Get:42 http://archive.ubuntu.com/ubuntu bionic/main amd64 autotools-dev all 20180224.1 [39.6 kB]
[00:01:19] Get:43 http://archive.ubuntu.com/ubuntu bionic/main amd64 automake all 1:1.15.1-3ubuntu2 [509 kB]
[00:01:19] Get:44 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 autopoint all 0.19.8.1-6ubuntu0.1 [412 kB]
[00:01:19] Get:45 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 binutils-common amd64 2.30-21ubuntu1~18.04 [193 kB]
[00:01:19] Get:46 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libbinutils amd64 2.30-21ubuntu1~18.04 [502 kB]
[00:01:19] Get:47 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 binutils-x86-64-linux-gnu amd64 2.30-21ubuntu1~18.04 [1855 kB]
[00:01:19] Get:48 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 binutils amd64 2.30-21ubuntu1~18.04 [3392 B]
[00:01:19] Get:49 http://archive.ubuntu.com/ubuntu bionic/main amd64 libc-dev-bin amd64 2.27-3ubuntu1 [71.8 kB]
[00:01:19] Get:50 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-43.46 [1010 kB]
[00:01:19] Get:51 http://archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1 [2587 kB]
[00:01:20] Get:52 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7-base amd64 7.3.0-27ubuntu1~18.04 [18.9 kB]
[00:01:20] Get:53 http://archive.ubuntu.com/ubuntu bionic/main amd64 libisl19 amd64 0.19-1 [551 kB]
[00:01:20] Get:54 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmpfr6 amd64 4.0.1-1 [243 kB]
[00:01:20] Get:55 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmpc3 amd64 1.1.0-1 [40.8 kB]
[00:01:20] Get:56 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 cpp-7 amd64 7.3.0-27ubuntu1~18.04 [6738 kB]
[00:01:20] Get:57 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 cpp amd64 4:7.3.0-3ubuntu2.1 [27.6 kB]
[00:01:20] Get:58 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcc1-0 amd64 8.2.0-1ubuntu2~18.04 [39.5 kB]
[00:01:20] Get:59 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgomp1 amd64 8.2.0-1ubuntu2~18.04 [76.4 kB]
[00:01:20] Get:60 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.2.0-1ubuntu2~18.04 [28.1 kB]
[00:01:20] Get:61 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.2.0-1ubuntu2~18.04 [9064 B]
[00:01:20] Get:62 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.3.0-27ubuntu1~18.04 [358 kB]
[00:01:20] Get:63 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.2.0-1ubuntu2~18.04 [132 kB]
[00:01:20] Get:64 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.2.0-1ubuntu2~18.04 [288 kB]
[00:01:20] Get:65 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.3.0-27ubuntu1~18.04 [126 kB]
[00:01:20] Get:66 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.3.0-27ubuntu1~18.04 [42.5 kB]
[00:01:20] Get:67 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.2.0-1ubuntu2~18.04 [11.7 kB]
[00:01:20] Get:68 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.2.0-1ubuntu2~18.04 [133 kB]
[00:01:20] Get:69 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.3.0-27ubuntu1~18.04 [2380 kB]
[00:01:20] Get:70 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.3.0-27ubuntu1~18.04 [7455 kB]
[00:01:21] Get:71 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.3.0-3ubuntu2.1 [5184 B]
[00:01:21] Get:72 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.3.0-27ubuntu1~18.04 [1463 kB]
[00:01:21] Get:73 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.3.0-27ubuntu1~18.04 [7570 kB]
[00:01:22] Get:74 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.3.0-3ubuntu2.1 [1572 B]
[00:01:22] Get:75 http://archive.ubuntu.com/ubuntu bionic/main amd64 make amd64 4.1-9.1ubuntu1 [154 kB]
[00:01:22] Get:76 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libdpkg-perl all 1.19.0.5ubuntu2.1 [211 kB]
[00:01:22] Get:77 http://archive.ubuntu.com/ubuntu bionic/main amd64 patch amd64 2.7.6-2ubuntu1 [102 kB]
[00:01:22] Get:78 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.1 [608 kB]
[00:01:22] Get:79 http://archive.ubuntu.com/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1 [4758 B]
[00:01:22] Get:80 http://archive.ubuntu.com/ubuntu bionic/main amd64 libroken18-heimdal amd64 7.5.0+dfsg-1 [41.3 kB]
[00:01:22] Get:81 http://archive.ubuntu.com/ubuntu bionic/main amd64 libasn1-8-heimdal amd64 7.5.0+dfsg-1 [175 kB]
[00:01:22] Get:82 http://archive.ubuntu.com/ubuntu bionic/main amd64 libheimbase1-heimdal amd64 7.5.0+dfsg-1 [29.3 kB]
[00:01:22] Get:83 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhcrypto4-heimdal amd64 7.5.0+dfsg-1 [85.9 kB]
[00:01:22] Get:84 http://archive.ubuntu.com/ubuntu bionic/main amd64 libwind0-heimdal amd64 7.5.0+dfsg-1 [47.8 kB]
[00:01:22] Get:85 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhx509-5-heimdal amd64 7.5.0+dfsg-1 [107 kB]
[00:01:22] Get:86 http://archive.ubuntu.com/ubuntu bionic/main amd64 libkrb5-26-heimdal amd64 7.5.0+dfsg-1 [206 kB]
[00:01:22] Get:87 http://archive.ubuntu.com/ubuntu bionic/main amd64 libheimntlm0-heimdal amd64 7.5.0+dfsg-1 [14.8 kB]
[00:01:22] Get:88 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgssapi3-heimdal amd64 7.5.0+dfsg-1 [96.5 kB]
[00:01:22] Get:89 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsasl2-modules-db amd64 2.1.27~101-g0780600+dfsg-3ubuntu2 [14.8 kB]
[00:01:22] Get:90 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsasl2-2 amd64 2.1.27~101-g0780600+dfsg-3ubuntu2 [49.2 kB]
[00:01:22] Get:91 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libldap-common all 2.4.45+dfsg-1ubuntu1.1 [16.6 kB]
[00:01:22] Get:92 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libldap-2.4-2 amd64 2.4.45+dfsg-1ubuntu1.1 [155 kB]
[00:01:22] Get:93 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnghttp2-14 amd64 1.30.0-1ubuntu1 [77.8 kB]
[00:01:22] Get:94 http://archive.ubuntu.com/ubuntu bionic/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-1 [54.2 kB]
[00:01:22] Get:95 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcurl4 amd64 7.58.0-2ubuntu3.5 [214 kB]
[00:01:22] Get:96 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 curl amd64 7.58.0-2ubuntu3.5 [159 kB]
[00:01:22] Get:97 http://archive.ubuntu.com/ubuntu bionic/main amd64 dctrl-tools amd64 2.24-2build1 [60.9 kB]
[00:01:22] Get:98 http://archive.ubuntu.com/ubuntu bionic/main amd64 libtool all 2.4.6-2 [194 kB]
[00:01:22] Get:99 http://archive.ubuntu.com/ubuntu bionic/main amd64 dh-autoreconf all 17 [15.8 kB]
[00:01:22] Get:100 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libarchive-zip-perl all 1.60-1ubuntu0.1 [84.6 kB]
[00:01:22] Get:101 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-stripnondeterminism-perl all 0.040-1.1~build1 [13.8 kB]
[00:01:22] Get:102 http://archive.ubuntu.com/ubuntu bionic/main amd64 libtimedate-perl all 2.3000-2 [37.5 kB]
[00:01:22] Get:103 http://archive.ubuntu.com/ubuntu bionic/main amd64 dh-strip-nondeterminism all 0.040-1.1~build1 [5208 B]
[00:01:22] Get:104 http://archive.ubuntu.com/ubuntu bionic/main amd64 libcroco3 amd64 0.6.12-2 [81.3 kB]
[00:01:22] Get:105 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gettext amd64 0.19.8.1-6ubuntu0.1 [894 kB]
[00:01:22] Get:106 http://archive.ubuntu.com/ubuntu bionic/main amd64 intltool-debian all 0.35.0+20060710.4 [24.9 kB]
[00:01:22] Get:107 http://archive.ubuntu.com/ubuntu bionic/main amd64 po-debconf all 1.0.20 [232 kB]
[00:01:22] Get:108 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 debhelper all 11.1.6ubuntu2 [902 kB]
[00:01:22] Get:109 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-which-perl all 1.21-1 [11.8 kB]
[00:01:22] Get:110 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-homedir-perl all 1.002-1 [37.1 kB]
[00:01:22] Get:111 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 devscripts amd64 2.17.12ubuntu1.1 [870 kB]
[00:01:22] Get:112 http://archive.ubuntu.com/ubuntu bionic/main amd64 diffstat amd64 1.61-1build1 [24.1 kB]
[00:01:22] Get:113 http://archive.ubuntu.com/ubuntu bionic/main amd64 libassuan0 amd64 2.5.1-2 [35.0 kB]
[00:01:22] Get:114 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gpgconf amd64 2.2.4-1ubuntu1.1 [123 kB]
[00:01:22] Get:115 http://archive.ubuntu.com/ubuntu bionic/main amd64 libksba8 amd64 1.3.5-2 [92.6 kB]
[00:01:22] Get:116 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnpth0 amd64 1.5-3 [7668 B]
[00:01:22] Get:117 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 dirmngr amd64 2.2.4-1ubuntu1.1 [316 kB]
[00:01:22] Get:118 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnupg-l10n all 2.2.4-1ubuntu1.1 [49.5 kB]
[00:01:22] Get:119 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnupg-utils amd64 2.2.4-1ubuntu1.1 [127 kB]
[00:01:22] Get:120 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gpg amd64 2.2.4-1ubuntu1.1 [467 kB]
[00:01:23] Get:121 http://archive.ubuntu.com/ubuntu bionic/main amd64 pinentry-curses amd64 1.1.0-1 [35.8 kB]
[00:01:23] Get:122 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gpg-agent amd64 2.2.4-1ubuntu1.1 [227 kB]
[00:01:23] Get:123 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gpg-wks-client amd64 2.2.4-1ubuntu1.1 [91.8 kB]
[00:01:23] Get:124 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gpg-wks-server amd64 2.2.4-1ubuntu1.1 [84.9 kB]
[00:01:23] Get:125 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gpgsm amd64 2.2.4-1ubuntu1.1 [215 kB]
[00:01:23] Get:126 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 gnupg amd64 2.2.4-1ubuntu1.1 [249 kB]
[00:01:23] Get:127 http://archive.ubuntu.com/ubuntu bionic/universe amd64 libconfig-file-perl all 1.50-3 [9722 B]
[00:01:23] Get:128 http://archive.ubuntu.com/ubuntu bionic/universe amd64 dpkg-sig all 0.13.1+nmu4 [33.4 kB]
[00:01:23] Get:129 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-debian all 0.1.32 [65.4 kB]
[00:01:23] Get:130 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgpgme11 amd64 1.10.0-1ubuntu2 [111 kB]
[00:01:23] Get:131 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-gpg amd64 1.10.0-1ubuntu2 [150 kB]
[00:01:23] Get:132 http://archive.ubuntu.com/ubuntu bionic/main amd64 dput all 1.0.1ubuntu1 [42.7 kB]
[00:01:23] Get:133 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfakeroot amd64 1.22-2ubuntu1 [25.9 kB]
[00:01:23] Get:134 http://archive.ubuntu.com/ubuntu bionic/main amd64 fakeroot amd64 1.22-2ubuntu1 [62.3 kB]
[00:01:23] Get:135 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcurl3-gnutls amd64 7.58.0-2ubuntu3.5 [212 kB]
[00:01:23] Get:136 http://archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1 [22.8 kB]
[00:01:23] Get:137 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.4 [803 kB]
[00:01:23] Get:138 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.4 [3907 kB]
[00:01:23] Get:139 http://archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47.6 kB]
[00:01:23] Get:140 http://archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-xs-perl amd64 0.04-5 [11.1 kB]
[00:01:23] Get:141 http://archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
[00:01:23] Get:142 http://archive.ubuntu.com/ubuntu bionic/main amd64 libapt-pkg-perl amd64 0.1.33build1 [68.0 kB]
[00:01:23] Get:143 http://archive.ubuntu.com/ubuntu bionic/main amd64 libarchive-cpio-perl all 0.10-1 [9644 B]
[00:01:23] Get:144 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libarchive13 amd64 3.2.2-3.1ubuntu0.1 [289 kB]
[00:01:23] Get:145 http://archive.ubuntu.com/ubuntu bionic/main amd64 libb-hooks-op-check-perl amd64 0.22-1 [10.1 kB]
[00:01:23] Get:146 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdynaloader-functions-perl all 0.003-1 [11.9 kB]
[00:01:23] Get:147 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdevel-callchecker-perl amd64 0.007-2build1 [14.1 kB]
[00:01:23] Get:148 http://archive.ubuntu.com/ubuntu bionic/main amd64 libparams-classify-perl amd64 0.015-1 [21.2 kB]
[00:01:23] Get:149 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmodule-runtime-perl all 0.016-1 [16.2 kB]
[00:01:23] Get:150 http://archive.ubuntu.com/ubuntu bionic/main amd64 libtry-tiny-perl all 0.30-1 [20.5 kB]
[00:01:23] Get:151 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmodule-implementation-perl all 0.09-1 [12.2 kB]
[00:01:23] Get:152 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsub-exporter-progressive-perl all 0.001013-1 [6784 B]
[00:01:23] Get:153 http://archive.ubuntu.com/ubuntu bionic/main amd64 libvariable-magic-perl amd64 0.62-1 [34.5 kB]
[00:01:23] Get:154 http://archive.ubuntu.com/ubuntu bionic/main amd64 libb-hooks-endofscope-perl all 0.21-1 [14.7 kB]
[00:01:23] Get:155 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhtml-tagset-perl all 3.20-3 [12.1 kB]
[00:01:23] Get:156 http://archive.ubuntu.com/ubuntu bionic/main amd64 liburi-perl all 1.73-1 [77.2 kB]
[00:01:23] Get:157 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhtml-parser-perl amd64 3.72-3build1 [85.9 kB]
[00:01:23] Get:158 http://archive.ubuntu.com/ubuntu bionic/main amd64 libcgi-pm-perl all 4.38-1 [185 kB]
[00:01:23] Get:159 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfcgi-perl amd64 0.78-2build1 [32.8 kB]
[00:01:23] Get:160 http://archive.ubuntu.com/ubuntu bionic/main amd64 libcgi-fast-perl all 1:2.13-1 [9940 B]
[00:01:23] Get:161 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsub-name-perl amd64 0.21-1build1 [11.6 kB]
[00:01:23] Get:162 http://archive.ubuntu.com/ubuntu bionic/main amd64 libclass-accessor-perl all 0.51-1 [21.2 kB]
[00:01:23] Get:163 http://archive.ubuntu.com/ubuntu bionic/main amd64 libclass-method-modifiers-perl all 2.12-1 [15.7 kB]
[00:01:23] Get:164 http://archive.ubuntu.com/ubuntu bionic/main amd64 libclass-xsaccessor-perl amd64 1.19-2build8 [32.8 kB]
[00:01:23] Get:165 http://archive.ubuntu.com/ubuntu bionic/main amd64 libclone-perl amd64 0.39-1 [10.4 kB]
[00:01:23] Get:166 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdata-dump-perl all 1.23-1 [27.0 kB]
[00:01:23] Get:167 http://archive.ubuntu.com/ubuntu bionic/main amd64 libparams-util-perl amd64 1.07-3build3 [19.6 kB]
[00:01:23] Get:168 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsub-install-perl all 0.928-1 [10.5 kB]
[00:01:23] Get:169 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdata-optlist-perl all 0.110-1 [9956 B]
[00:01:23] Get:170 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdevel-globaldestruction-perl all 0.14-1 [6752 B]
[00:01:23] Get:171 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdigest-hmac-perl all 1.03+dfsg-1 [12.1 kB]
[00:01:23] Get:172 http://archive.ubuntu.com/ubuntu bionic/main amd64 libdistro-info-perl all 0.18 [4840 B]
[00:01:23] Get:173 http://archive.ubuntu.com/ubuntu bionic/main amd64 perl-openssl-defaults amd64 3build1 [7012 B]
[00:01:23] Get:174 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnet-ssleay-perl amd64 1.84-1build1 [282 kB]
[00:01:23] Get:175 http://archive.ubuntu.com/ubuntu bionic/main amd64 libio-socket-ssl-perl all 2.056-1 [172 kB]
[00:01:23] Get:176 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnet-smtp-ssl-perl all 1.04-1 [5948 B]
[00:01:23] Get:177 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmailtools-perl all 2.18-1 [74.0 kB]
[00:01:23] Get:178 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsocket6-perl amd64 0.27-1build2 [23.0 kB]
[00:01:23] Get:179 http://archive.ubuntu.com/ubuntu bionic/main amd64 libio-socket-inet6-perl all 2.72-2 [13.8 kB]
[00:01:23] Get:180 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnet-ip-perl all 1.26-1 [31.5 kB]
[00:01:23] Get:181 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnet-dns-perl all 1.10-2 [335 kB]
[00:01:23] Get:182 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnet-domain-tld-perl all 1.75-1 [29.1 kB]
[00:01:23] Get:183 http://archive.ubuntu.com/ubuntu bionic/main amd64 libemail-valid-perl all 1.202-1 [16.3 kB]
[00:01:23] Get:184 http://archive.ubuntu.com/ubuntu bionic/main amd64 libencode-locale-perl all 1.05-1 [12.3 kB]
[00:01:23] Get:185 http://archive.ubuntu.com/ubuntu bionic/main amd64 libexporter-tiny-perl all 1.000000-2 [34.6 kB]
[00:01:23] Get:186 http://archive.ubuntu.com/ubuntu bionic/main amd64 libipc-system-simple-perl all 1.25-4 [22.5 kB]
[00:01:23] Get:187 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-basedir-perl all 0.07-1 [16.9 kB]
[00:01:23] Get:188 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-chdir-perl all 0.1008-1 [11.7 kB]
[00:01:23] Get:189 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-fcntllock-perl amd64 0.22-3build2 [33.2 kB]
[00:01:23] Get:190 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhttp-date-perl all 6.02-1 [10.4 kB]
[00:01:23] Get:191 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfile-listing-perl all 6.04-1 [9774 B]
[00:01:23] Get:192 http://archive.ubuntu.com/ubuntu bionic/main amd64 libfont-afm-perl all 1.20-2 [13.2 kB]
[00:01:23] Get:193 http://archive.ubuntu.com/ubuntu bionic/main amd64 libio-stringy-perl all 2.111-2 [60.6 kB]
[00:01:23] Get:194 http://archive.ubuntu.com/ubuntu bionic/main amd64 libparams-validate-perl amd64 1.29-1 [52.3 kB]
[00:01:23] Get:195 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsub-exporter-perl all 0.987-1 [44.9 kB]
[00:01:23] Get:196 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgetopt-long-descriptive-perl all 0.102-1 [24.4 kB]
[00:01:23] Get:197 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsort-versions-perl all 1.62-1 [9294 B]
[00:01:23] Get:198 http://archive.ubuntu.com/ubuntu bionic/main amd64 libgit-wrapper-perl all 0.047-1 [29.6 kB]
[00:01:23] Get:199 http://archive.ubuntu.com/ubuntu bionic/main amd64 libio-html-perl all 1.001-1 [14.9 kB]
[00:01:23] Get:200 http://archive.ubuntu.com/ubuntu bionic/main amd64 liblwp-mediatypes-perl all 6.02-1 [21.7 kB]
[00:01:23] Get:201 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhttp-message-perl all 6.14-1 [72.1 kB]
[00:01:23] Get:202 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhtml-form-perl all 6.03-1 [23.5 kB]
[00:01:23] Get:203 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhtml-tree-perl all 5.07-1 [200 kB]
[00:01:23] Get:204 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhtml-format-perl all 2.12-1 [41.3 kB]
[00:01:23] Get:205 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhttp-cookies-perl all 6.04-1 [17.2 kB]
[00:01:23] Get:206 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhttp-daemon-perl all 6.01-1 [17.0 kB]
[00:01:23] Get:207 http://archive.ubuntu.com/ubuntu bionic/main amd64 libhttp-negotiate-perl all 6.00-2 [13.4 kB]
[00:01:23] Get:208 http://archive.ubuntu.com/ubuntu bionic/main amd64 libimport-into-perl all 1.002005-1 [11.0 kB]
[00:01:23] Get:209 http://archive.ubuntu.com/ubuntu bionic/main amd64 libio-pty-perl amd64 1:1.08-1.1build4 [30.1 kB]
[00:01:23] Get:210 http://archive.ubuntu.com/ubuntu bionic/main amd64 libio-string-perl all 1.08-3 [11.1 kB]
[00:01:23] Get:211 http://archive.ubuntu.com/ubuntu bionic/main amd64 libipc-run-perl all 0.96-1 [89.9 kB]
[00:01:24] Get:212 http://archive.ubuntu.com/ubuntu bionic/main amd64 liblist-compare-perl all 0.53-1 [65.6 kB]
[00:01:24] Get:213 http://archive.ubuntu.com/ubuntu bionic/main amd64 liblist-moreutils-perl amd64 0.416-1build3 [55.5 kB]
[00:01:24] Get:214 http://archive.ubuntu.com/ubuntu bionic/main amd64 libltdl7 amd64 2.4.6-2 [38.8 kB]
[00:01:24] Get:215 http://archive.ubuntu.com/ubuntu bionic/main amd64 libltdl-dev amd64 2.4.6-2 [162 kB]
[00:01:24] Get:216 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnet-http-perl all 6.17-1 [22.7 kB]
[00:01:24] Get:217 http://archive.ubuntu.com/ubuntu bionic/main amd64 libwww-robotrules-perl all 6.01-1 [14.1 kB]
[00:01:24] Get:218 http://archive.ubuntu.com/ubuntu bionic/main amd64 libwww-perl all 6.31-1 [137 kB]
[00:01:24] Get:219 http://archive.ubuntu.com/ubuntu bionic/main amd64 liblwp-protocol-https-perl all 6.07-2 [8284 B]
[00:01:24] Get:220 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsys-hostname-long-perl all 1.5-1 [11.7 kB]
[00:01:24] Get:221 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmail-sendmail-perl all 0.80-1 [22.6 kB]
[00:01:24] Get:222 http://archive.ubuntu.com/ubuntu bionic/main amd64 librole-tiny-perl all 2.000006-1 [15.9 kB]
[00:01:24] Get:223 http://archive.ubuntu.com/ubuntu bionic/main amd64 libstrictures-perl all 2.000003-1 [16.1 kB]
[00:01:24] Get:224 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsub-quote-perl all 2.005000-1 [17.0 kB]
[00:01:24] Get:225 http://archive.ubuntu.com/ubuntu bionic/main amd64 libmoo-perl all 2.003004-1 [45.5 kB]
[00:01:24] Get:226 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpackage-stash-perl all 0.37-1 [18.3 kB]
[00:01:24] Get:227 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsub-identify-perl amd64 0.14-1 [10.5 kB]
[00:01:24] Get:228 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnamespace-clean-perl all 0.27-1 [13.6 kB]
[00:01:24] Get:229 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnumber-compare-perl all 0.03-1 [7318 B]
[00:01:24] Get:230 http://archive.ubuntu.com/ubuntu bionic/main amd64 libnumber-range-perl all 0.12-1 [8556 B]
[00:01:24] Get:231 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpackage-stash-xs-perl amd64 0.28-3build2 [16.4 kB]
[00:01:24] Get:232 http://archive.ubuntu.com/ubuntu bionic/main amd64 libparse-debianchangelog-perl all 1.2.0-12 [49.5 kB]
[00:01:24] Get:233 http://archive.ubuntu.com/ubuntu bionic/main amd64 libtext-glob-perl all 0.10-1 [7554 B]
[00:01:24] Get:234 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpath-iterator-rule-perl all 1.009-1 [49.1 kB]
[00:01:24] Get:235 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpath-tiny-perl all 0.104-1 [55.3 kB]
[00:01:24] Get:236 http://archive.ubuntu.com/ubuntu bionic/main amd64 libperlio-gzip-perl amd64 0.19-1build3 [14.4 kB]
[00:01:24] Get:237 http://archive.ubuntu.com/ubuntu bionic/main amd64 libpod-constants-perl all 0.19-1 [16.0 kB]
[00:01:24] Get:238 http://archive.ubuntu.com/ubuntu bionic/main amd64 libregexp-pattern-license-perl all 3.0.31-3 [14.7 kB]
[00:01:24] Get:239 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsasl2-modules amd64 2.1.27~101-g0780600+dfsg-3ubuntu2 [48.7 kB]
[00:01:24] Get:240 http://archive.ubuntu.com/ubuntu bionic/main amd64 libsort-key-perl amd64 1.33-2 [35.0 kB]
[00:01:24] Get:241 http://archive.ubuntu.com/ubuntu bionic/main amd64 libstring-copyright-perl all 0.003005-1 [10.1 kB]
[00:01:24] Get:242 http://archive.ubuntu.com/ubuntu bionic/main amd64 libstring-escape-perl all 2010.002-2 [17.6 kB]
[00:01:24] Get:243 http://archive.ubuntu.com/ubuntu bionic/main amd64 libtext-levenshtein-perl all 0.13-1 [9612 B]
[00:01:24] Get:244 http://archive.ubuntu.com/ubuntu bionic/main amd64 libunicode-utf8-perl amd64 0.60-1build4 [17.9 kB]
[00:01:24] Get:245 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxml-namespacesupport-perl all 1.12-1 [13.2 kB]
[00:01:24] Get:246 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxml-sax-base-perl all 1.09-1 [18.8 kB]
[00:01:24] Get:247 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxml-sax-perl all 0.99+dfsg-2ubuntu1 [64.6 kB]
[00:01:24] Get:248 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxml-libxml-perl amd64 2.0128+dfsg-5 [316 kB]
[00:01:24] Get:249 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxml-parser-perl amd64 2.44-2build3 [199 kB]
[00:01:24] Get:250 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxml-sax-expat-perl all 0.40-2 [11.5 kB]
[00:01:24] Get:251 http://archive.ubuntu.com/ubuntu bionic/main amd64 libxml-simple-perl all 2.24-1 [63.6 kB]
[00:01:24] Get:252 http://archive.ubuntu.com/ubuntu bionic/main amd64 libyaml-libyaml-perl amd64 0.69+repack-1 [26.4 kB]
[00:01:24] Get:253 http://archive.ubuntu.com/ubuntu bionic/main amd64 licensecheck all 3.0.31-2 [22.0 kB]
[00:01:24] Get:254 http://archive.ubuntu.com/ubuntu bionic/main amd64 patchutils amd64 0.3.4-2 [71.1 kB]
[00:01:24] Get:255 http://archive.ubuntu.com/ubuntu bionic/main amd64 t1utils amd64 1.41-2 [56.0 kB]
[00:01:24] Get:256 http://archive.ubuntu.com/ubuntu bionic/main amd64 lintian all 2.5.81ubuntu1 [847 kB]
[00:01:24] Get:257 http://archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1 [2217 kB]
[00:01:24] Get:258 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-unidiff all 0.5.4-1 [7140 B]
[00:01:24] Get:259 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-xdg all 0.25-4ubuntu1 [31.4 kB]
[00:01:24] Get:260 http://archive.ubuntu.com/ubuntu bionic/main amd64 unzip amd64 6.0-21ubuntu1 [167 kB]
[00:01:24] Get:261 http://archive.ubuntu.com/ubuntu bionic/main amd64 wdiff amd64 1.2.2-2 [29.6 kB]
[00:01:24] Get:262 http://archive.ubuntu.com/ubuntu bionic/universe amd64 equivs all 2.1.0 [19.4 kB]
[00:01:24] Get:263 http://archive.ubuntu.com/ubuntu bionic/main amd64 libauthen-sasl-perl all 2.1600-1 [48.7 kB]
[00:01:24] Get:264 http://archive.ubuntu.com/ubuntu bionic/main amd64 python3-magic all 2:0.4.15-1 [9280 B]
[00:01:24] Get:265 http://archive.ubuntu.com/ubuntu bionic/universe amd64 reprepro amd64 5.1.1-1 [421 kB]
[00:01:24] debconf: delaying package configuration, since apt-utils is not installed
[00:01:24] Fetched 73.2 MB in 6s (11.3 MB/s)
[00:01:25] Selecting previously unselected package liblocale-gettext-perl.
[00:01:25] (Reading database ... 
[00:01:25] (Reading database ... 5%
[00:01:25] (Reading database ... 10%
[00:01:25] (Reading database ... 15%
[00:01:25] (Reading database ... 20%
[00:01:25] (Reading database ... 25%
[00:01:25] (Reading database ... 30%
[00:01:25] (Reading database ... 35%
[00:01:25] (Reading database ... 40%
[00:01:25] (Reading database ... 45%
[00:01:25] (Reading database ... 50%
[00:01:25] (Reading database ... 55%
[00:01:25] (Reading database ... 60%
[00:01:25] (Reading database ... 65%
[00:01:25] (Reading database ... 70%
[00:01:25] (Reading database ... 75%
[00:01:25] (Reading database ... 80%
[00:01:25] (Reading database ... 85%
[00:01:25] (Reading database ... 90%
[00:01:25] (Reading database ... 95%
[00:01:25] (Reading database ... 100%
[00:01:25] (Reading database ... 9948 files and directories currently installed.)
[00:01:25] Preparing to unpack .../000-liblocale-gettext-perl_1.07-3build2_amd64.deb ...
[00:01:25] Unpacking liblocale-gettext-perl (1.07-3build2) ...
[00:01:25] Selecting previously unselected package libnfnetlink0:amd64.
[00:01:25] Preparing to unpack .../001-libnfnetlink0_1.0.1-3_amd64.deb ...
[00:01:25] Unpacking libnfnetlink0:amd64 (1.0.1-3) ...
[00:01:25] Selecting previously unselected package bsdmainutils.
[00:01:25] Preparing to unpack .../002-bsdmainutils_11.1.2ubuntu1_amd64.deb ...
[00:01:25] Unpacking bsdmainutils (11.1.2ubuntu1) ...
[00:01:25] Selecting previously unselected package groff-base.
[00:01:25] Preparing to unpack .../003-groff-base_1.22.3-10_amd64.deb ...
[00:01:25] Unpacking groff-base (1.22.3-10) ...
[00:01:26] Selecting previously unselected package libgdbm5:amd64.
[00:01:26] Preparing to unpack .../004-libgdbm5_1.14.1-6_amd64.deb ...
[00:01:26] Unpacking libgdbm5:amd64 (1.14.1-6) ...
[00:01:26] Selecting previously unselected package libpipeline1:amd64.
[00:01:26] Preparing to unpack .../005-libpipeline1_1.5.0-1_amd64.deb ...
[00:01:26] Unpacking libpipeline1:amd64 (1.5.0-1) ...
[00:01:26] Selecting previously unselected package man-db.
[00:01:26] Preparing to unpack .../006-man-db_2.8.3-2ubuntu0.1_amd64.deb ...
[00:01:26] Unpacking man-db (2.8.3-2ubuntu0.1) ...
[00:01:27] Selecting previously unselected package liblzo2-2:amd64.
[00:01:27] Preparing to unpack .../007-liblzo2-2_2.08-1.2_amd64.deb ...
[00:01:27] Unpacking liblzo2-2:amd64 (2.08-1.2) ...
[00:01:27] Selecting previously unselected package perl-modules-5.26.
[00:01:27] Preparing to unpack .../008-perl-modules-5.26_5.26.1-6ubuntu0.3_all.deb ...
[00:01:27] Unpacking perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
[00:01:27] Selecting previously unselected package libgdbm-compat4:amd64.
[00:01:27] Preparing to unpack .../009-libgdbm-compat4_1.14.1-6_amd64.deb ...
[00:01:27] Unpacking libgdbm-compat4:amd64 (1.14.1-6) ...
[00:01:27] Selecting previously unselected package libperl5.26:amd64.
[00:01:27] Preparing to unpack .../010-libperl5.26_5.26.1-6ubuntu0.3_amd64.deb ...
[00:01:27] Unpacking libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
[00:01:28] Selecting previously unselected package perl.
[00:01:28] Preparing to unpack .../011-perl_5.26.1-6ubuntu0.3_amd64.deb ...
[00:01:28] Unpacking perl (5.26.1-6ubuntu0.3) ...
[00:01:28] Selecting previously unselected package distro-info-data.
[00:01:28] Preparing to unpack .../012-distro-info-data_0.37ubuntu0.2_all.deb ...
[00:01:28] Unpacking distro-info-data (0.37ubuntu0.2) ...
[00:01:29] Selecting previously unselected package libelf1:amd64.
[00:01:29] Preparing to unpack .../013-libelf1_0.170-0.4_amd64.deb ...
[00:01:29] Unpacking libelf1:amd64 (0.170-0.4) ...
[00:01:29] Selecting previously unselected package libmnl0:amd64.
[00:01:29] Preparing to unpack .../014-libmnl0_1.0.4-2_amd64.deb ...
[00:01:29] Unpacking libmnl0:amd64 (1.0.4-2) ...
[00:01:29] Selecting previously unselected package iproute2.
[00:01:29] Preparing to unpack .../015-iproute2_4.15.0-2ubuntu1_amd64.deb ...
[00:01:29] Unpacking iproute2 (4.15.0-2ubuntu1) ...
[00:01:29] Selecting previously unselected package less.
[00:01:30] Preparing to unpack .../016-less_487-0.1_amd64.deb ...
[00:01:30] Unpacking less (487-0.1) ...
[00:01:30] Selecting previously unselected package libapt-inst2.0:amd64.
[00:01:30] Preparing to unpack .../017-libapt-inst2.0_1.6.6_amd64.deb ...
[00:01:30] Unpacking libapt-inst2.0:amd64 (1.6.6) ...
[00:01:30] Selecting previously unselected package libatm1:amd64.
[00:01:30] Preparing to unpack .../018-libatm1_1%3a2.5.1-2build1_amd64.deb ...
[00:01:30] Unpacking libatm1:amd64 (1:2.5.1-2build1) ...
[00:01:30] Selecting previously unselected package libpopt0:amd64.
[00:01:30] Preparing to unpack .../019-libpopt0_1.16-11_amd64.deb ...
[00:01:30] Unpacking libpopt0:amd64 (1.16-11) ...
[00:01:30] Selecting previously unselected package libxtables12:amd64.
[00:01:30] Preparing to unpack .../020-libxtables12_1.6.1-2ubuntu2_amd64.deb ...
[00:01:30] Unpacking libxtables12:amd64 (1.6.1-2ubuntu2) ...
[00:01:31] Selecting previously unselected package libyaml-0-2:amd64.
[00:01:31] Preparing to unpack .../021-libyaml-0-2_0.1.7-2ubuntu3_amd64.deb ...
[00:01:31] Unpacking libyaml-0-2:amd64 (0.1.7-2ubuntu3) ...
[00:01:31] Selecting previously unselected package lsb-release.
[00:01:31] Preparing to unpack .../022-lsb-release_9.20170808ubuntu1_all.deb ...
[00:01:31] Unpacking lsb-release (9.20170808ubuntu1) ...
[00:01:31] Selecting previously unselected package netbase.
[00:01:31] Preparing to unpack .../023-netbase_5.4_all.deb ...
[00:01:31] Unpacking netbase (5.4) ...
[00:01:31] Selecting previously unselected package gettext-base.
[00:01:31] Preparing to unpack .../024-gettext-base_0.19.8.1-6ubuntu0.1_amd64.deb ...
[00:01:31] Unpacking gettext-base (0.19.8.1-6ubuntu0.1) ...
[00:01:32] Selecting previously unselected package libip6tc0:amd64.
[00:01:32] Preparing to unpack .../025-libip6tc0_1.6.1-2ubuntu2_amd64.deb ...
[00:01:32] Unpacking libip6tc0:amd64 (1.6.1-2ubuntu2) ...
[00:01:32] Selecting previously unselected package libiptc0:amd64.
[00:01:32] Preparing to unpack .../026-libiptc0_1.6.1-2ubuntu2_amd64.deb ...
[00:01:32] Unpacking libiptc0:amd64 (1.6.1-2ubuntu2) ...
[00:01:32] Selecting previously unselected package libnetfilter-conntrack3:amd64.
[00:01:32] Preparing to unpack .../027-libnetfilter-conntrack3_1.0.6-2_amd64.deb ...
[00:01:32] Unpacking libnetfilter-conntrack3:amd64 (1.0.6-2) ...
[00:01:32] Selecting previously unselected package iptables.
[00:01:32] Preparing to unpack .../028-iptables_1.6.1-2ubuntu2_amd64.deb ...
[00:01:32] Unpacking iptables (1.6.1-2ubuntu2) ...
[00:01:32] Selecting previously unselected package iso-codes.
[00:01:32] Preparing to unpack .../029-iso-codes_3.79-1_all.deb ...
[00:01:32] Unpacking iso-codes (3.79-1) ...
[00:01:33] Selecting previously unselected package manpages.
[00:01:33] Preparing to unpack .../030-manpages_4.15-1_all.deb ...
[00:01:33] Unpacking manpages (4.15-1) ...
[00:01:33] Selecting previously unselected package python-apt-common.
[00:01:33] Preparing to unpack .../031-python-apt-common_1.6.3_all.deb ...
[00:01:33] Unpacking python-apt-common (1.6.3) ...
[00:01:33] Selecting previously unselected package python3-apt.
[00:01:33] Preparing to unpack .../032-python3-apt_1.6.3_amd64.deb ...
[00:01:33] Unpacking python3-apt (1.6.3) ...
[00:01:34] Selecting previously unselected package rsync.
[00:01:34] Preparing to unpack .../033-rsync_3.1.2-2.1ubuntu1_amd64.deb ...
[00:01:34] Unpacking rsync (3.1.2-2.1ubuntu1) ...
[00:01:34] Selecting previously unselected package libunwind8:amd64.
[00:01:34] Preparing to unpack .../034-libunwind8_1.2.1-8_amd64.deb ...
[00:01:34] Unpacking libunwind8:amd64 (1.2.1-8) ...
[00:01:34] Selecting previously unselected package strace.
[00:01:34] Preparing to unpack .../035-strace_4.21-1ubuntu1_amd64.deb ...
[00:01:34] Unpacking strace (4.21-1ubuntu1) ...
[00:01:34] Selecting previously unselected package apt-transport-https.
[00:01:34] Preparing to unpack .../036-apt-transport-https_1.6.6_all.deb ...
[00:01:34] Unpacking apt-transport-https (1.6.6) ...
[00:01:35] Selecting previously unselected package at.
[00:01:35] Preparing to unpack .../037-at_3.1.20-3.1ubuntu2_amd64.deb ...
[00:01:35] Unpacking at (3.1.20-3.1ubuntu2) ...
[00:01:35] Selecting previously unselected package libsigsegv2:amd64.
[00:01:35] Preparing to unpack .../038-libsigsegv2_2.12-1_amd64.deb ...
[00:01:35] Unpacking libsigsegv2:amd64 (2.12-1) ...
[00:01:35] Selecting previously unselected package m4.
[00:01:35] Preparing to unpack .../039-m4_1.4.18-1_amd64.deb ...
[00:01:35] Unpacking m4 (1.4.18-1) ...
[00:01:35] Selecting previously unselected package autoconf.
[00:01:35] Preparing to unpack .../040-autoconf_2.69-11_all.deb ...
[00:01:35] Unpacking autoconf (2.69-11) ...
[00:01:36] Selecting previously unselected package autotools-dev.
[00:01:36] Preparing to unpack .../041-autotools-dev_20180224.1_all.deb ...
[00:01:36] Unpacking autotools-dev (20180224.1) ...
[00:01:36] Selecting previously unselected package automake.
[00:01:36] Preparing to unpack .../042-automake_1%3a1.15.1-3ubuntu2_all.deb ...
[00:01:36] Unpacking automake (1:1.15.1-3ubuntu2) ...
[00:01:36] Selecting previously unselected package autopoint.
[00:01:36] Preparing to unpack .../043-autopoint_0.19.8.1-6ubuntu0.1_all.deb ...
[00:01:36] Unpacking autopoint (0.19.8.1-6ubuntu0.1) ...
[00:01:36] Selecting previously unselected package binutils-common:amd64.
[00:01:36] Preparing to unpack .../044-binutils-common_2.30-21ubuntu1~18.04_amd64.deb ...
[00:01:36] Unpacking binutils-common:amd64 (2.30-21ubuntu1~18.04) ...
[00:01:36] Selecting previously unselected package libbinutils:amd64.
[00:01:36] Preparing to unpack .../045-libbinutils_2.30-21ubuntu1~18.04_amd64.deb ...
[00:01:36] Unpacking libbinutils:amd64 (2.30-21ubuntu1~18.04) ...
[00:01:37] Selecting previously unselected package binutils-x86-64-linux-gnu.
[00:01:37] Preparing to unpack .../046-binutils-x86-64-linux-gnu_2.30-21ubuntu1~18.04_amd64.deb ...
[00:01:37] Unpacking binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04) ...
[00:01:37] Selecting previously unselected package binutils.
[00:01:37] Preparing to unpack .../047-binutils_2.30-21ubuntu1~18.04_amd64.deb ...
[00:01:37] Unpacking binutils (2.30-21ubuntu1~18.04) ...
[00:01:37] Selecting previously unselected package libc-dev-bin.
[00:01:37] Preparing to unpack .../048-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
[00:01:37] Unpacking libc-dev-bin (2.27-3ubuntu1) ...
[00:01:37] Selecting previously unselected package linux-libc-dev:amd64.
[00:01:37] Preparing to unpack .../049-linux-libc-dev_4.15.0-43.46_amd64.deb ...
[00:01:37] Unpacking linux-libc-dev:amd64 (4.15.0-43.46) ...
[00:01:37] Selecting previously unselected package libc6-dev:amd64.
[00:01:37] Preparing to unpack .../050-libc6-dev_2.27-3ubuntu1_amd64.deb ...
[00:01:37] Unpacking libc6-dev:amd64 (2.27-3ubuntu1) ...
[00:01:38] Selecting previously unselected package gcc-7-base:amd64.
[00:01:38] Preparing to unpack .../051-gcc-7-base_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:38] Unpacking gcc-7-base:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:01:38] Selecting previously unselected package libisl19:amd64.
[00:01:38] Preparing to unpack .../052-libisl19_0.19-1_amd64.deb ...
[00:01:38] Unpacking libisl19:amd64 (0.19-1) ...
[00:01:38] Selecting previously unselected package libmpfr6:amd64.
[00:01:38] Preparing to unpack .../053-libmpfr6_4.0.1-1_amd64.deb ...
[00:01:38] Unpacking libmpfr6:amd64 (4.0.1-1) ...
[00:01:38] Selecting previously unselected package libmpc3:amd64.
[00:01:38] Preparing to unpack .../054-libmpc3_1.1.0-1_amd64.deb ...
[00:01:38] Unpacking libmpc3:amd64 (1.1.0-1) ...
[00:01:38] Selecting previously unselected package cpp-7.
[00:01:38] Preparing to unpack .../055-cpp-7_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:39] Unpacking cpp-7 (7.3.0-27ubuntu1~18.04) ...
[00:01:39] Selecting previously unselected package cpp.
[00:01:39] Preparing to unpack .../056-cpp_4%3a7.3.0-3ubuntu2.1_amd64.deb ...
[00:01:39] Unpacking cpp (4:7.3.0-3ubuntu2.1) ...
[00:01:39] Selecting previously unselected package libcc1-0:amd64.
[00:01:39] Preparing to unpack .../057-libcc1-0_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:39] Unpacking libcc1-0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:40] Selecting previously unselected package libgomp1:amd64.
[00:01:40] Preparing to unpack .../058-libgomp1_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:40] Unpacking libgomp1:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:40] Selecting previously unselected package libitm1:amd64.
[00:01:40] Preparing to unpack .../059-libitm1_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:40] Unpacking libitm1:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:40] Selecting previously unselected package libatomic1:amd64.
[00:01:40] Preparing to unpack .../060-libatomic1_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:40] Unpacking libatomic1:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:40] Selecting previously unselected package libasan4:amd64.
[00:01:40] Preparing to unpack .../061-libasan4_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:40] Unpacking libasan4:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:01:41] Selecting previously unselected package liblsan0:amd64.
[00:01:41] Preparing to unpack .../062-liblsan0_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:41] Unpacking liblsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:41] Selecting previously unselected package libtsan0:amd64.
[00:01:41] Preparing to unpack .../063-libtsan0_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:41] Unpacking libtsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:41] Selecting previously unselected package libubsan0:amd64.
[00:01:41] Preparing to unpack .../064-libubsan0_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:41] Unpacking libubsan0:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:01:41] Selecting previously unselected package libcilkrts5:amd64.
[00:01:41] Preparing to unpack .../065-libcilkrts5_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:41] Unpacking libcilkrts5:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:01:41] Selecting previously unselected package libmpx2:amd64.
[00:01:41] Preparing to unpack .../066-libmpx2_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:42] Unpacking libmpx2:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:42] Selecting previously unselected package libquadmath0:amd64.
[00:01:42] Preparing to unpack .../067-libquadmath0_8.2.0-1ubuntu2~18.04_amd64.deb ...
[00:01:42] Unpacking libquadmath0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:01:42] Selecting previously unselected package libgcc-7-dev:amd64.
[00:01:42] Preparing to unpack .../068-libgcc-7-dev_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:42] Unpacking libgcc-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:01:42] Selecting previously unselected package gcc-7.
[00:01:42] Preparing to unpack .../069-gcc-7_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:42] Unpacking gcc-7 (7.3.0-27ubuntu1~18.04) ...
[00:01:43] Selecting previously unselected package gcc.
[00:01:43] Preparing to unpack .../070-gcc_4%3a7.3.0-3ubuntu2.1_amd64.deb ...
[00:01:43] Unpacking gcc (4:7.3.0-3ubuntu2.1) ...
[00:01:43] Selecting previously unselected package libstdc++-7-dev:amd64.
[00:01:43] Preparing to unpack .../071-libstdc++-7-dev_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:43] Unpacking libstdc++-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:01:43] Selecting previously unselected package g++-7.
[00:01:43] Preparing to unpack .../072-g++-7_7.3.0-27ubuntu1~18.04_amd64.deb ...
[00:01:43] Unpacking g++-7 (7.3.0-27ubuntu1~18.04) ...
[00:01:44] Selecting previously unselected package g++.
[00:01:44] Preparing to unpack .../073-g++_4%3a7.3.0-3ubuntu2.1_amd64.deb ...
[00:01:44] Unpacking g++ (4:7.3.0-3ubuntu2.1) ...
[00:01:44] Selecting previously unselected package make.
[00:01:44] Preparing to unpack .../074-make_4.1-9.1ubuntu1_amd64.deb ...
[00:01:44] Unpacking make (4.1-9.1ubuntu1) ...
[00:01:44] Selecting previously unselected package libdpkg-perl.
[00:01:44] Preparing to unpack .../075-libdpkg-perl_1.19.0.5ubuntu2.1_all.deb ...
[00:01:44] Unpacking libdpkg-perl (1.19.0.5ubuntu2.1) ...
[00:01:45] Selecting previously unselected package patch.
[00:01:45] Preparing to unpack .../076-patch_2.7.6-2ubuntu1_amd64.deb ...
[00:01:45] Unpacking patch (2.7.6-2ubuntu1) ...
[00:01:45] Selecting previously unselected package dpkg-dev.
[00:01:45] Preparing to unpack .../077-dpkg-dev_1.19.0.5ubuntu2.1_all.deb ...
[00:01:45] Unpacking dpkg-dev (1.19.0.5ubuntu2.1) ...
[00:01:45] Selecting previously unselected package build-essential.
[00:01:45] Preparing to unpack .../078-build-essential_12.4ubuntu1_amd64.deb ...
[00:01:45] Unpacking build-essential (12.4ubuntu1) ...
[00:01:45] Selecting previously unselected package libroken18-heimdal:amd64.
[00:01:45] Preparing to unpack .../079-libroken18-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:45] Unpacking libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:45] Selecting previously unselected package libasn1-8-heimdal:amd64.
[00:01:45] Preparing to unpack .../080-libasn1-8-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:45] Unpacking libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:46] Selecting previously unselected package libheimbase1-heimdal:amd64.
[00:01:46] Preparing to unpack .../081-libheimbase1-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:46] Unpacking libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:46] Selecting previously unselected package libhcrypto4-heimdal:amd64.
[00:01:46] Preparing to unpack .../082-libhcrypto4-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:46] Unpacking libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:46] Selecting previously unselected package libwind0-heimdal:amd64.
[00:01:46] Preparing to unpack .../083-libwind0-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:46] Unpacking libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:47] Selecting previously unselected package libhx509-5-heimdal:amd64.
[00:01:47] Preparing to unpack .../084-libhx509-5-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:47] Unpacking libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:47] Selecting previously unselected package libkrb5-26-heimdal:amd64.
[00:01:47] Preparing to unpack .../085-libkrb5-26-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:47] Unpacking libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:47] Selecting previously unselected package libheimntlm0-heimdal:amd64.
[00:01:47] Preparing to unpack .../086-libheimntlm0-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:47] Unpacking libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:47] Selecting previously unselected package libgssapi3-heimdal:amd64.
[00:01:47] Preparing to unpack .../087-libgssapi3-heimdal_7.5.0+dfsg-1_amd64.deb ...
[00:01:47] Unpacking libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:01:48] Selecting previously unselected package libsasl2-modules-db:amd64.
[00:01:48] Preparing to unpack .../088-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
[00:01:48] Unpacking libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
[00:01:48] Selecting previously unselected package libsasl2-2:amd64.
[00:01:48] Preparing to unpack .../089-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
[00:01:48] Unpacking libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
[00:01:48] Selecting previously unselected package libldap-common.
[00:01:48] Preparing to unpack .../090-libldap-common_2.4.45+dfsg-1ubuntu1.1_all.deb ...
[00:01:48] Unpacking libldap-common (2.4.45+dfsg-1ubuntu1.1) ...
[00:01:48] Selecting previously unselected package libldap-2.4-2:amd64.
[00:01:48] Preparing to unpack .../091-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.1_amd64.deb ...
[00:01:48] Unpacking libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.1) ...
[00:01:48] Selecting previously unselected package libnghttp2-14:amd64.
[00:01:48] Preparing to unpack .../092-libnghttp2-14_1.30.0-1ubuntu1_amd64.deb ...
[00:01:48] Unpacking libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
[00:01:48] Selecting previously unselected package librtmp1:amd64.
[00:01:48] Preparing to unpack .../093-librtmp1_2.4+20151223.gitfa8646d.1-1_amd64.deb ...
[00:01:48] Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
[00:01:48] Selecting previously unselected package libcurl4:amd64.
[00:01:48] Preparing to unpack .../094-libcurl4_7.58.0-2ubuntu3.5_amd64.deb ...
[00:01:48] Unpacking libcurl4:amd64 (7.58.0-2ubuntu3.5) ...
[00:01:48] Selecting previously unselected package curl.
[00:01:48] Preparing to unpack .../095-curl_7.58.0-2ubuntu3.5_amd64.deb ...
[00:01:48] Unpacking curl (7.58.0-2ubuntu3.5) ...
[00:01:49] Selecting previously unselected package dctrl-tools.
[00:01:49] Preparing to unpack .../096-dctrl-tools_2.24-2build1_amd64.deb ...
[00:01:49] Unpacking dctrl-tools (2.24-2build1) ...
[00:01:49] Selecting previously unselected package libtool.
[00:01:49] Preparing to unpack .../097-libtool_2.4.6-2_all.deb ...
[00:01:49] Unpacking libtool (2.4.6-2) ...
[00:01:49] Selecting previously unselected package dh-autoreconf.
[00:01:49] Preparing to unpack .../098-dh-autoreconf_17_all.deb ...
[00:01:49] Unpacking dh-autoreconf (17) ...
[00:01:49] Selecting previously unselected package libarchive-zip-perl.
[00:01:49] Preparing to unpack .../099-libarchive-zip-perl_1.60-1ubuntu0.1_all.deb ...
[00:01:49] Unpacking libarchive-zip-perl (1.60-1ubuntu0.1) ...
[00:01:49] Selecting previously unselected package libfile-stripnondeterminism-perl.
[00:01:49] Preparing to unpack .../100-libfile-stripnondeterminism-perl_0.040-1.1~build1_all.deb ...
[00:01:49] Unpacking libfile-stripnondeterminism-perl (0.040-1.1~build1) ...
[00:01:49] Selecting previously unselected package libtimedate-perl.
[00:01:49] Preparing to unpack .../101-libtimedate-perl_2.3000-2_all.deb ...
[00:01:50] Unpacking libtimedate-perl (2.3000-2) ...
[00:01:50] Selecting previously unselected package dh-strip-nondeterminism.
[00:01:50] Preparing to unpack .../102-dh-strip-nondeterminism_0.040-1.1~build1_all.deb ...
[00:01:50] Unpacking dh-strip-nondeterminism (0.040-1.1~build1) ...
[00:01:50] Selecting previously unselected package libcroco3:amd64.
[00:01:50] Preparing to unpack .../103-libcroco3_0.6.12-2_amd64.deb ...
[00:01:50] Unpacking libcroco3:amd64 (0.6.12-2) ...
[00:01:50] Selecting previously unselected package gettext.
[00:01:50] Preparing to unpack .../104-gettext_0.19.8.1-6ubuntu0.1_amd64.deb ...
[00:01:50] Unpacking gettext (0.19.8.1-6ubuntu0.1) ...
[00:01:50] Selecting previously unselected package intltool-debian.
[00:01:50] Preparing to unpack .../105-intltool-debian_0.35.0+20060710.4_all.deb ...
[00:01:50] Unpacking intltool-debian (0.35.0+20060710.4) ...
[00:01:50] Selecting previously unselected package po-debconf.
[00:01:50] Preparing to unpack .../106-po-debconf_1.0.20_all.deb ...
[00:01:50] Unpacking po-debconf (1.0.20) ...
[00:01:50] Selecting previously unselected package debhelper.
[00:01:50] Preparing to unpack .../107-debhelper_11.1.6ubuntu2_all.deb ...
[00:01:51] Unpacking debhelper (11.1.6ubuntu2) ...
[00:01:51] Selecting previously unselected package libfile-which-perl.
[00:01:51] Preparing to unpack .../108-libfile-which-perl_1.21-1_all.deb ...
[00:01:51] Unpacking libfile-which-perl (1.21-1) ...
[00:01:51] Selecting previously unselected package libfile-homedir-perl.
[00:01:51] Preparing to unpack .../109-libfile-homedir-perl_1.002-1_all.deb ...
[00:01:51] Unpacking libfile-homedir-perl (1.002-1) ...
[00:01:51] Selecting previously unselected package devscripts.
[00:01:51] Preparing to unpack .../110-devscripts_2.17.12ubuntu1.1_amd64.deb ...
[00:01:51] Unpacking devscripts (2.17.12ubuntu1.1) ...
[00:01:51] Selecting previously unselected package diffstat.
[00:01:51] Preparing to unpack .../111-diffstat_1.61-1build1_amd64.deb ...
[00:01:51] Unpacking diffstat (1.61-1build1) ...
[00:01:51] Selecting previously unselected package libassuan0:amd64.
[00:01:52] Preparing to unpack .../112-libassuan0_2.5.1-2_amd64.deb ...
[00:01:52] Unpacking libassuan0:amd64 (2.5.1-2) ...
[00:01:52] Selecting previously unselected package gpgconf.
[00:01:52] Preparing to unpack .../113-gpgconf_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:52] Unpacking gpgconf (2.2.4-1ubuntu1.1) ...
[00:01:52] Selecting previously unselected package libksba8:amd64.
[00:01:52] Preparing to unpack .../114-libksba8_1.3.5-2_amd64.deb ...
[00:01:52] Unpacking libksba8:amd64 (1.3.5-2) ...
[00:01:52] Selecting previously unselected package libnpth0:amd64.
[00:01:52] Preparing to unpack .../115-libnpth0_1.5-3_amd64.deb ...
[00:01:52] Unpacking libnpth0:amd64 (1.5-3) ...
[00:01:53] Selecting previously unselected package dirmngr.
[00:01:53] Preparing to unpack .../116-dirmngr_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:53] Unpacking dirmngr (2.2.4-1ubuntu1.1) ...
[00:01:53] Selecting previously unselected package gnupg-l10n.
[00:01:53] Preparing to unpack .../117-gnupg-l10n_2.2.4-1ubuntu1.1_all.deb ...
[00:01:53] Unpacking gnupg-l10n (2.2.4-1ubuntu1.1) ...
[00:01:53] Selecting previously unselected package gnupg-utils.
[00:01:53] Preparing to unpack .../118-gnupg-utils_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:53] Unpacking gnupg-utils (2.2.4-1ubuntu1.1) ...
[00:01:53] Selecting previously unselected package gpg.
[00:01:53] Preparing to unpack .../119-gpg_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:53] Unpacking gpg (2.2.4-1ubuntu1.1) ...
[00:01:53] Selecting previously unselected package pinentry-curses.
[00:01:53] Preparing to unpack .../120-pinentry-curses_1.1.0-1_amd64.deb ...
[00:01:53] Unpacking pinentry-curses (1.1.0-1) ...
[00:01:53] Selecting previously unselected package gpg-agent.
[00:01:53] Preparing to unpack .../121-gpg-agent_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:53] Unpacking gpg-agent (2.2.4-1ubuntu1.1) ...
[00:01:54] Selecting previously unselected package gpg-wks-client.
[00:01:54] Preparing to unpack .../122-gpg-wks-client_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:54] Unpacking gpg-wks-client (2.2.4-1ubuntu1.1) ...
[00:01:54] Selecting previously unselected package gpg-wks-server.
[00:01:54] Preparing to unpack .../123-gpg-wks-server_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:54] Unpacking gpg-wks-server (2.2.4-1ubuntu1.1) ...
[00:01:54] Selecting previously unselected package gpgsm.
[00:01:54] Preparing to unpack .../124-gpgsm_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:54] Unpacking gpgsm (2.2.4-1ubuntu1.1) ...
[00:01:54] Selecting previously unselected package gnupg.
[00:01:54] Preparing to unpack .../125-gnupg_2.2.4-1ubuntu1.1_amd64.deb ...
[00:01:54] Unpacking gnupg (2.2.4-1ubuntu1.1) ...
[00:01:54] Selecting previously unselected package libconfig-file-perl.
[00:01:54] Preparing to unpack .../126-libconfig-file-perl_1.50-3_all.deb ...
[00:01:54] Unpacking libconfig-file-perl (1.50-3) ...
[00:01:54] Selecting previously unselected package dpkg-sig.
[00:01:54] Preparing to unpack .../127-dpkg-sig_0.13.1+nmu4_all.deb ...
[00:01:54] Unpacking dpkg-sig (0.13.1+nmu4) ...
[00:01:55] Selecting previously unselected package python3-debian.
[00:01:55] Preparing to unpack .../128-python3-debian_0.1.32_all.deb ...
[00:01:55] Unpacking python3-debian (0.1.32) ...
[00:01:55] Selecting previously unselected package libgpgme11:amd64.
[00:01:55] Preparing to unpack .../129-libgpgme11_1.10.0-1ubuntu2_amd64.deb ...
[00:01:55] Unpacking libgpgme11:amd64 (1.10.0-1ubuntu2) ...
[00:01:55] Selecting previously unselected package python3-gpg.
[00:01:55] Preparing to unpack .../130-python3-gpg_1.10.0-1ubuntu2_amd64.deb ...
[00:01:55] Unpacking python3-gpg (1.10.0-1ubuntu2) ...
[00:01:55] Selecting previously unselected package dput.
[00:01:55] Preparing to unpack .../131-dput_1.0.1ubuntu1_all.deb ...
[00:01:55] Unpacking dput (1.0.1ubuntu1) ...
[00:01:56] Selecting previously unselected package libfakeroot:amd64.
[00:01:56] Preparing to unpack .../132-libfakeroot_1.22-2ubuntu1_amd64.deb ...
[00:01:56] Unpacking libfakeroot:amd64 (1.22-2ubuntu1) ...
[00:01:56] Selecting previously unselected package fakeroot.
[00:01:56] Preparing to unpack .../133-fakeroot_1.22-2ubuntu1_amd64.deb ...
[00:01:56] Unpacking fakeroot (1.22-2ubuntu1) ...
[00:01:56] Selecting previously unselected package libcurl3-gnutls:amd64.
[00:01:56] Preparing to unpack .../134-libcurl3-gnutls_7.58.0-2ubuntu3.5_amd64.deb ...
[00:01:56] Unpacking libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.5) ...
[00:01:56] Selecting previously unselected package liberror-perl.
[00:01:56] Preparing to unpack .../135-liberror-perl_0.17025-1_all.deb ...
[00:01:56] Unpacking liberror-perl (0.17025-1) ...
[00:01:56] Selecting previously unselected package git-man.
[00:01:56] Preparing to unpack .../136-git-man_1%3a2.17.1-1ubuntu0.4_all.deb ...
[00:01:56] Unpacking git-man (1:2.17.1-1ubuntu0.4) ...
[00:01:57] Selecting previously unselected package git.
[00:01:57] Preparing to unpack .../137-git_1%3a2.17.1-1ubuntu0.4_amd64.deb ...
[00:01:57] Unpacking git (1:2.17.1-1ubuntu0.4) ...
[00:01:58] Selecting previously unselected package libalgorithm-diff-perl.
[00:01:58] Preparing to unpack .../138-libalgorithm-diff-perl_1.19.03-1_all.deb ...
[00:01:58] Unpacking libalgorithm-diff-perl (1.19.03-1) ...
[00:01:58] Selecting previously unselected package libalgorithm-diff-xs-perl.
[00:01:58] Preparing to unpack .../139-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
[00:01:58] Unpacking libalgorithm-diff-xs-perl (0.04-5) ...
[00:01:58] Selecting previously unselected package libalgorithm-merge-perl.
[00:01:58] Preparing to unpack .../140-libalgorithm-merge-perl_0.08-3_all.deb ...
[00:01:58] Unpacking libalgorithm-merge-perl (0.08-3) ...
[00:01:59] Selecting previously unselected package libapt-pkg-perl.
[00:01:59] Preparing to unpack .../141-libapt-pkg-perl_0.1.33build1_amd64.deb ...
[00:01:59] Unpacking libapt-pkg-perl (0.1.33build1) ...
[00:01:59] Selecting previously unselected package libarchive-cpio-perl.
[00:01:59] Preparing to unpack .../142-libarchive-cpio-perl_0.10-1_all.deb ...
[00:01:59] Unpacking libarchive-cpio-perl (0.10-1) ...
[00:02:00] Selecting previously unselected package libarchive13:amd64.
[00:02:00] Preparing to unpack .../143-libarchive13_3.2.2-3.1ubuntu0.1_amd64.deb ...
[00:02:00] Unpacking libarchive13:amd64 (3.2.2-3.1ubuntu0.1) ...
[00:02:00] Selecting previously unselected package libb-hooks-op-check-perl.
[00:02:00] Preparing to unpack .../144-libb-hooks-op-check-perl_0.22-1_amd64.deb ...
[00:02:01] Unpacking libb-hooks-op-check-perl (0.22-1) ...
[00:02:01] Selecting previously unselected package libdynaloader-functions-perl.
[00:02:01] Preparing to unpack .../145-libdynaloader-functions-perl_0.003-1_all.deb ...
[00:02:01] Unpacking libdynaloader-functions-perl (0.003-1) ...
[00:02:01] Selecting previously unselected package libdevel-callchecker-perl.
[00:02:01] Preparing to unpack .../146-libdevel-callchecker-perl_0.007-2build1_amd64.deb ...
[00:02:02] Unpacking libdevel-callchecker-perl (0.007-2build1) ...
[00:02:02] Selecting previously unselected package libparams-classify-perl.
[00:02:02] Preparing to unpack .../147-libparams-classify-perl_0.015-1_amd64.deb ...
[00:02:02] Unpacking libparams-classify-perl (0.015-1) ...
[00:02:02] Selecting previously unselected package libmodule-runtime-perl.
[00:02:02] Preparing to unpack .../148-libmodule-runtime-perl_0.016-1_all.deb ...
[00:02:02] Unpacking libmodule-runtime-perl (0.016-1) ...
[00:02:02] Selecting previously unselected package libtry-tiny-perl.
[00:02:02] Preparing to unpack .../149-libtry-tiny-perl_0.30-1_all.deb ...
[00:02:02] Unpacking libtry-tiny-perl (0.30-1) ...
[00:02:03] Selecting previously unselected package libmodule-implementation-perl.
[00:02:03] Preparing to unpack .../150-libmodule-implementation-perl_0.09-1_all.deb ...
[00:02:03] Unpacking libmodule-implementation-perl (0.09-1) ...
[00:02:03] Selecting previously unselected package libsub-exporter-progressive-perl.
[00:02:03] Preparing to unpack .../151-libsub-exporter-progressive-perl_0.001013-1_all.deb ...
[00:02:03] Unpacking libsub-exporter-progressive-perl (0.001013-1) ...
[00:02:03] Selecting previously unselected package libvariable-magic-perl.
[00:02:03] Preparing to unpack .../152-libvariable-magic-perl_0.62-1_amd64.deb ...
[00:02:03] Unpacking libvariable-magic-perl (0.62-1) ...
[00:02:03] Selecting previously unselected package libb-hooks-endofscope-perl.
[00:02:03] Preparing to unpack .../153-libb-hooks-endofscope-perl_0.21-1_all.deb ...
[00:02:03] Unpacking libb-hooks-endofscope-perl (0.21-1) ...
[00:02:03] Selecting previously unselected package libhtml-tagset-perl.
[00:02:03] Preparing to unpack .../154-libhtml-tagset-perl_3.20-3_all.deb ...
[00:02:03] Unpacking libhtml-tagset-perl (3.20-3) ...
[00:02:03] Selecting previously unselected package liburi-perl.
[00:02:03] Preparing to unpack .../155-liburi-perl_1.73-1_all.deb ...
[00:02:03] Unpacking liburi-perl (1.73-1) ...
[00:02:04] Selecting previously unselected package libhtml-parser-perl.
[00:02:04] Preparing to unpack .../156-libhtml-parser-perl_3.72-3build1_amd64.deb ...
[00:02:04] Unpacking libhtml-parser-perl (3.72-3build1) ...
[00:02:04] Selecting previously unselected package libcgi-pm-perl.
[00:02:04] Preparing to unpack .../157-libcgi-pm-perl_4.38-1_all.deb ...
[00:02:04] Unpacking libcgi-pm-perl (4.38-1) ...
[00:02:04] Selecting previously unselected package libfcgi-perl.
[00:02:04] Preparing to unpack .../158-libfcgi-perl_0.78-2build1_amd64.deb ...
[00:02:04] Unpacking libfcgi-perl (0.78-2build1) ...
[00:02:05] Selecting previously unselected package libcgi-fast-perl.
[00:02:05] Preparing to unpack .../159-libcgi-fast-perl_1%3a2.13-1_all.deb ...
[00:02:05] Unpacking libcgi-fast-perl (1:2.13-1) ...
[00:02:05] Selecting previously unselected package libsub-name-perl.
[00:02:05] Preparing to unpack .../160-libsub-name-perl_0.21-1build1_amd64.deb ...
[00:02:05] Unpacking libsub-name-perl (0.21-1build1) ...
[00:02:05] Selecting previously unselected package libclass-accessor-perl.
[00:02:05] Preparing to unpack .../161-libclass-accessor-perl_0.51-1_all.deb ...
[00:02:05] Unpacking libclass-accessor-perl (0.51-1) ...
[00:02:05] Selecting previously unselected package libclass-method-modifiers-perl.
[00:02:05] Preparing to unpack .../162-libclass-method-modifiers-perl_2.12-1_all.deb ...
[00:02:05] Unpacking libclass-method-modifiers-perl (2.12-1) ...
[00:02:05] Selecting previously unselected package libclass-xsaccessor-perl.
[00:02:05] Preparing to unpack .../163-libclass-xsaccessor-perl_1.19-2build8_amd64.deb ...
[00:02:05] Unpacking libclass-xsaccessor-perl (1.19-2build8) ...
[00:02:05] Selecting previously unselected package libclone-perl.
[00:02:05] Preparing to unpack .../164-libclone-perl_0.39-1_amd64.deb ...
[00:02:05] Unpacking libclone-perl (0.39-1) ...
[00:02:05] Selecting previously unselected package libdata-dump-perl.
[00:02:05] Preparing to unpack .../165-libdata-dump-perl_1.23-1_all.deb ...
[00:02:05] Unpacking libdata-dump-perl (1.23-1) ...
[00:02:05] Selecting previously unselected package libparams-util-perl.
[00:02:05] Preparing to unpack .../166-libparams-util-perl_1.07-3build3_amd64.deb ...
[00:02:06] Unpacking libparams-util-perl (1.07-3build3) ...
[00:02:06] Selecting previously unselected package libsub-install-perl.
[00:02:06] Preparing to unpack .../167-libsub-install-perl_0.928-1_all.deb ...
[00:02:06] Unpacking libsub-install-perl (0.928-1) ...
[00:02:06] Selecting previously unselected package libdata-optlist-perl.
[00:02:06] Preparing to unpack .../168-libdata-optlist-perl_0.110-1_all.deb ...
[00:02:06] Unpacking libdata-optlist-perl (0.110-1) ...
[00:02:06] Selecting previously unselected package libdevel-globaldestruction-perl.
[00:02:06] Preparing to unpack .../169-libdevel-globaldestruction-perl_0.14-1_all.deb ...
[00:02:06] Unpacking libdevel-globaldestruction-perl (0.14-1) ...
[00:02:06] Selecting previously unselected package libdigest-hmac-perl.
[00:02:06] Preparing to unpack .../170-libdigest-hmac-perl_1.03+dfsg-1_all.deb ...
[00:02:06] Unpacking libdigest-hmac-perl (1.03+dfsg-1) ...
[00:02:06] Selecting previously unselected package libdistro-info-perl.
[00:02:06] Preparing to unpack .../171-libdistro-info-perl_0.18_all.deb ...
[00:02:06] Unpacking libdistro-info-perl (0.18) ...
[00:02:06] Selecting previously unselected package perl-openssl-defaults:amd64.
[00:02:06] Preparing to unpack .../172-perl-openssl-defaults_3build1_amd64.deb ...
[00:02:06] Unpacking perl-openssl-defaults:amd64 (3build1) ...
[00:02:07] Selecting previously unselected package libnet-ssleay-perl.
[00:02:07] Preparing to unpack .../173-libnet-ssleay-perl_1.84-1build1_amd64.deb ...
[00:02:07] Unpacking libnet-ssleay-perl (1.84-1build1) ...
[00:02:07] Selecting previously unselected package libio-socket-ssl-perl.
[00:02:07] Preparing to unpack .../174-libio-socket-ssl-perl_2.056-1_all.deb ...
[00:02:07] Unpacking libio-socket-ssl-perl (2.056-1) ...
[00:02:07] Selecting previously unselected package libnet-smtp-ssl-perl.
[00:02:07] Preparing to unpack .../175-libnet-smtp-ssl-perl_1.04-1_all.deb ...
[00:02:07] Unpacking libnet-smtp-ssl-perl (1.04-1) ...
[00:02:07] Selecting previously unselected package libmailtools-perl.
[00:02:07] Preparing to unpack .../176-libmailtools-perl_2.18-1_all.deb ...
[00:02:07] Unpacking libmailtools-perl (2.18-1) ...
[00:02:07] Selecting previously unselected package libsocket6-perl.
[00:02:07] Preparing to unpack .../177-libsocket6-perl_0.27-1build2_amd64.deb ...
[00:02:07] Unpacking libsocket6-perl (0.27-1build2) ...
[00:02:07] Selecting previously unselected package libio-socket-inet6-perl.
[00:02:07] Preparing to unpack .../178-libio-socket-inet6-perl_2.72-2_all.deb ...
[00:02:07] Unpacking libio-socket-inet6-perl (2.72-2) ...
[00:02:07] Selecting previously unselected package libnet-ip-perl.
[00:02:07] Preparing to unpack .../179-libnet-ip-perl_1.26-1_all.deb ...
[00:02:07] Unpacking libnet-ip-perl (1.26-1) ...
[00:02:07] Selecting previously unselected package libnet-dns-perl.
[00:02:07] Preparing to unpack .../180-libnet-dns-perl_1.10-2_all.deb ...
[00:02:07] Unpacking libnet-dns-perl (1.10-2) ...
[00:02:08] Selecting previously unselected package libnet-domain-tld-perl.
[00:02:08] Preparing to unpack .../181-libnet-domain-tld-perl_1.75-1_all.deb ...
[00:02:08] Unpacking libnet-domain-tld-perl (1.75-1) ...
[00:02:08] Selecting previously unselected package libemail-valid-perl.
[00:02:08] Preparing to unpack .../182-libemail-valid-perl_1.202-1_all.deb ...
[00:02:08] Unpacking libemail-valid-perl (1.202-1) ...
[00:02:08] Selecting previously unselected package libencode-locale-perl.
[00:02:08] Preparing to unpack .../183-libencode-locale-perl_1.05-1_all.deb ...
[00:02:08] Unpacking libencode-locale-perl (1.05-1) ...
[00:02:08] Selecting previously unselected package libexporter-tiny-perl.
[00:02:08] Preparing to unpack .../184-libexporter-tiny-perl_1.000000-2_all.deb ...
[00:02:08] Unpacking libexporter-tiny-perl (1.000000-2) ...
[00:02:08] Selecting previously unselected package libipc-system-simple-perl.
[00:02:08] Preparing to unpack .../185-libipc-system-simple-perl_1.25-4_all.deb ...
[00:02:08] Unpacking libipc-system-simple-perl (1.25-4) ...
[00:02:09] Selecting previously unselected package libfile-basedir-perl.
[00:02:09] Preparing to unpack .../186-libfile-basedir-perl_0.07-1_all.deb ...
[00:02:09] Unpacking libfile-basedir-perl (0.07-1) ...
[00:02:09] Selecting previously unselected package libfile-chdir-perl.
[00:02:09] Preparing to unpack .../187-libfile-chdir-perl_0.1008-1_all.deb ...
[00:02:09] Unpacking libfile-chdir-perl (0.1008-1) ...
[00:02:09] Selecting previously unselected package libfile-fcntllock-perl.
[00:02:09] Preparing to unpack .../188-libfile-fcntllock-perl_0.22-3build2_amd64.deb ...
[00:02:09] Unpacking libfile-fcntllock-perl (0.22-3build2) ...
[00:02:09] Selecting previously unselected package libhttp-date-perl.
[00:02:09] Preparing to unpack .../189-libhttp-date-perl_6.02-1_all.deb ...
[00:02:09] Unpacking libhttp-date-perl (6.02-1) ...
[00:02:09] Selecting previously unselected package libfile-listing-perl.
[00:02:09] Preparing to unpack .../190-libfile-listing-perl_6.04-1_all.deb ...
[00:02:09] Unpacking libfile-listing-perl (6.04-1) ...
[00:02:10] Selecting previously unselected package libfont-afm-perl.
[00:02:10] Preparing to unpack .../191-libfont-afm-perl_1.20-2_all.deb ...
[00:02:10] Unpacking libfont-afm-perl (1.20-2) ...
[00:02:10] Selecting previously unselected package libio-stringy-perl.
[00:02:10] Preparing to unpack .../192-libio-stringy-perl_2.111-2_all.deb ...
[00:02:10] Unpacking libio-stringy-perl (2.111-2) ...
[00:02:10] Selecting previously unselected package libparams-validate-perl.
[00:02:10] Preparing to unpack .../193-libparams-validate-perl_1.29-1_amd64.deb ...
[00:02:10] Unpacking libparams-validate-perl (1.29-1) ...
[00:02:10] Selecting previously unselected package libsub-exporter-perl.
[00:02:10] Preparing to unpack .../194-libsub-exporter-perl_0.987-1_all.deb ...
[00:02:10] Unpacking libsub-exporter-perl (0.987-1) ...
[00:02:10] Selecting previously unselected package libgetopt-long-descriptive-perl.
[00:02:10] Preparing to unpack .../195-libgetopt-long-descriptive-perl_0.102-1_all.deb ...
[00:02:10] Unpacking libgetopt-long-descriptive-perl (0.102-1) ...
[00:02:10] Selecting previously unselected package libsort-versions-perl.
[00:02:10] Preparing to unpack .../196-libsort-versions-perl_1.62-1_all.deb ...
[00:02:10] Unpacking libsort-versions-perl (1.62-1) ...
[00:02:10] Selecting previously unselected package libgit-wrapper-perl.
[00:02:10] Preparing to unpack .../197-libgit-wrapper-perl_0.047-1_all.deb ...
[00:02:10] Unpacking libgit-wrapper-perl (0.047-1) ...
[00:02:11] Selecting previously unselected package libio-html-perl.
[00:02:11] Preparing to unpack .../198-libio-html-perl_1.001-1_all.deb ...
[00:02:11] Unpacking libio-html-perl (1.001-1) ...
[00:02:11] Selecting previously unselected package liblwp-mediatypes-perl.
[00:02:11] Preparing to unpack .../199-liblwp-mediatypes-perl_6.02-1_all.deb ...
[00:02:11] Unpacking liblwp-mediatypes-perl (6.02-1) ...
[00:02:11] Selecting previously unselected package libhttp-message-perl.
[00:02:11] Preparing to unpack .../200-libhttp-message-perl_6.14-1_all.deb ...
[00:02:11] Unpacking libhttp-message-perl (6.14-1) ...
[00:02:11] Selecting previously unselected package libhtml-form-perl.
[00:02:11] Preparing to unpack .../201-libhtml-form-perl_6.03-1_all.deb ...
[00:02:11] Unpacking libhtml-form-perl (6.03-1) ...
[00:02:11] Selecting previously unselected package libhtml-tree-perl.
[00:02:11] Preparing to unpack .../202-libhtml-tree-perl_5.07-1_all.deb ...
[00:02:11] Unpacking libhtml-tree-perl (5.07-1) ...
[00:02:11] Selecting previously unselected package libhtml-format-perl.
[00:02:11] Preparing to unpack .../203-libhtml-format-perl_2.12-1_all.deb ...
[00:02:11] Unpacking libhtml-format-perl (2.12-1) ...
[00:02:11] Selecting previously unselected package libhttp-cookies-perl.
[00:02:11] Preparing to unpack .../204-libhttp-cookies-perl_6.04-1_all.deb ...
[00:02:11] Unpacking libhttp-cookies-perl (6.04-1) ...
[00:02:12] Selecting previously unselected package libhttp-daemon-perl.
[00:02:12] Preparing to unpack .../205-libhttp-daemon-perl_6.01-1_all.deb ...
[00:02:12] Unpacking libhttp-daemon-perl (6.01-1) ...
[00:02:12] Selecting previously unselected package libhttp-negotiate-perl.
[00:02:12] Preparing to unpack .../206-libhttp-negotiate-perl_6.00-2_all.deb ...
[00:02:12] Unpacking libhttp-negotiate-perl (6.00-2) ...
[00:02:12] Selecting previously unselected package libimport-into-perl.
[00:02:12] Preparing to unpack .../207-libimport-into-perl_1.002005-1_all.deb ...
[00:02:12] Unpacking libimport-into-perl (1.002005-1) ...
[00:02:12] Selecting previously unselected package libio-pty-perl.
[00:02:12] Preparing to unpack .../208-libio-pty-perl_1%3a1.08-1.1build4_amd64.deb ...
[00:02:12] Unpacking libio-pty-perl (1:1.08-1.1build4) ...
[00:02:12] Selecting previously unselected package libio-string-perl.
[00:02:12] Preparing to unpack .../209-libio-string-perl_1.08-3_all.deb ...
[00:02:12] Unpacking libio-string-perl (1.08-3) ...
[00:02:12] Selecting previously unselected package libipc-run-perl.
[00:02:12] Preparing to unpack .../210-libipc-run-perl_0.96-1_all.deb ...
[00:02:12] Unpacking libipc-run-perl (0.96-1) ...
[00:02:12] Selecting previously unselected package liblist-compare-perl.
[00:02:12] Preparing to unpack .../211-liblist-compare-perl_0.53-1_all.deb ...
[00:02:12] Unpacking liblist-compare-perl (0.53-1) ...
[00:02:12] Selecting previously unselected package liblist-moreutils-perl.
[00:02:12] Preparing to unpack .../212-liblist-moreutils-perl_0.416-1build3_amd64.deb ...
[00:02:12] Unpacking liblist-moreutils-perl (0.416-1build3) ...
[00:02:13] Selecting previously unselected package libltdl7:amd64.
[00:02:13] Preparing to unpack .../213-libltdl7_2.4.6-2_amd64.deb ...
[00:02:13] Unpacking libltdl7:amd64 (2.4.6-2) ...
[00:02:13] Selecting previously unselected package libltdl-dev:amd64.
[00:02:13] Preparing to unpack .../214-libltdl-dev_2.4.6-2_amd64.deb ...
[00:02:13] Unpacking libltdl-dev:amd64 (2.4.6-2) ...
[00:02:13] Selecting previously unselected package libnet-http-perl.
[00:02:13] Preparing to unpack .../215-libnet-http-perl_6.17-1_all.deb ...
[00:02:13] Unpacking libnet-http-perl (6.17-1) ...
[00:02:13] Selecting previously unselected package libwww-robotrules-perl.
[00:02:13] Preparing to unpack .../216-libwww-robotrules-perl_6.01-1_all.deb ...
[00:02:13] Unpacking libwww-robotrules-perl (6.01-1) ...
[00:02:13] Selecting previously unselected package libwww-perl.
[00:02:13] Preparing to unpack .../217-libwww-perl_6.31-1_all.deb ...
[00:02:13] Unpacking libwww-perl (6.31-1) ...
[00:02:14] Selecting previously unselected package liblwp-protocol-https-perl.
[00:02:14] Preparing to unpack .../218-liblwp-protocol-https-perl_6.07-2_all.deb ...
[00:02:14] Unpacking liblwp-protocol-https-perl (6.07-2) ...
[00:02:14] Selecting previously unselected package libsys-hostname-long-perl.
[00:02:14] Preparing to unpack .../219-libsys-hostname-long-perl_1.5-1_all.deb ...
[00:02:14] Unpacking libsys-hostname-long-perl (1.5-1) ...
[00:02:14] Selecting previously unselected package libmail-sendmail-perl.
[00:02:14] Preparing to unpack .../220-libmail-sendmail-perl_0.80-1_all.deb ...
[00:02:14] Unpacking libmail-sendmail-perl (0.80-1) ...
[00:02:14] Selecting previously unselected package librole-tiny-perl.
[00:02:14] Preparing to unpack .../221-librole-tiny-perl_2.000006-1_all.deb ...
[00:02:14] Unpacking librole-tiny-perl (2.000006-1) ...
[00:02:15] Selecting previously unselected package libstrictures-perl.
[00:02:15] Preparing to unpack .../222-libstrictures-perl_2.000003-1_all.deb ...
[00:02:15] Unpacking libstrictures-perl (2.000003-1) ...
[00:02:15] Selecting previously unselected package libsub-quote-perl.
[00:02:15] Preparing to unpack .../223-libsub-quote-perl_2.005000-1_all.deb ...
[00:02:15] Unpacking libsub-quote-perl (2.005000-1) ...
[00:02:15] Selecting previously unselected package libmoo-perl.
[00:02:15] Preparing to unpack .../224-libmoo-perl_2.003004-1_all.deb ...
[00:02:15] Unpacking libmoo-perl (2.003004-1) ...
[00:02:16] Selecting previously unselected package libpackage-stash-perl.
[00:02:16] Preparing to unpack .../225-libpackage-stash-perl_0.37-1_all.deb ...
[00:02:16] Unpacking libpackage-stash-perl (0.37-1) ...
[00:02:16] Selecting previously unselected package libsub-identify-perl.
[00:02:16] Preparing to unpack .../226-libsub-identify-perl_0.14-1_amd64.deb ...
[00:02:16] Unpacking libsub-identify-perl (0.14-1) ...
[00:02:16] Selecting previously unselected package libnamespace-clean-perl.
[00:02:16] Preparing to unpack .../227-libnamespace-clean-perl_0.27-1_all.deb ...
[00:02:16] Unpacking libnamespace-clean-perl (0.27-1) ...
[00:02:16] Selecting previously unselected package libnumber-compare-perl.
[00:02:16] Preparing to unpack .../228-libnumber-compare-perl_0.03-1_all.deb ...
[00:02:16] Unpacking libnumber-compare-perl (0.03-1) ...
[00:02:17] Selecting previously unselected package libnumber-range-perl.
[00:02:17] Preparing to unpack .../229-libnumber-range-perl_0.12-1_all.deb ...
[00:02:17] Unpacking libnumber-range-perl (0.12-1) ...
[00:02:17] Selecting previously unselected package libpackage-stash-xs-perl.
[00:02:17] Preparing to unpack .../230-libpackage-stash-xs-perl_0.28-3build2_amd64.deb ...
[00:02:17] Unpacking libpackage-stash-xs-perl (0.28-3build2) ...
[00:02:17] Selecting previously unselected package libparse-debianchangelog-perl.
[00:02:17] Preparing to unpack .../231-libparse-debianchangelog-perl_1.2.0-12_all.deb ...
[00:02:17] Unpacking libparse-debianchangelog-perl (1.2.0-12) ...
[00:02:17] Selecting previously unselected package libtext-glob-perl.
[00:02:17] Preparing to unpack .../232-libtext-glob-perl_0.10-1_all.deb ...
[00:02:17] Unpacking libtext-glob-perl (0.10-1) ...
[00:02:17] Selecting previously unselected package libpath-iterator-rule-perl.
[00:02:17] Preparing to unpack .../233-libpath-iterator-rule-perl_1.009-1_all.deb ...
[00:02:17] Unpacking libpath-iterator-rule-perl (1.009-1) ...
[00:02:17] Selecting previously unselected package libpath-tiny-perl.
[00:02:17] Preparing to unpack .../234-libpath-tiny-perl_0.104-1_all.deb ...
[00:02:17] Unpacking libpath-tiny-perl (0.104-1) ...
[00:02:17] Selecting previously unselected package libperlio-gzip-perl.
[00:02:17] Preparing to unpack .../235-libperlio-gzip-perl_0.19-1build3_amd64.deb ...
[00:02:18] Unpacking libperlio-gzip-perl (0.19-1build3) ...
[00:02:18] Selecting previously unselected package libpod-constants-perl.
[00:02:18] Preparing to unpack .../236-libpod-constants-perl_0.19-1_all.deb ...
[00:02:18] Unpacking libpod-constants-perl (0.19-1) ...
[00:02:18] Selecting previously unselected package libregexp-pattern-license-perl.
[00:02:18] Preparing to unpack .../237-libregexp-pattern-license-perl_3.0.31-3_all.deb ...
[00:02:18] Unpacking libregexp-pattern-license-perl (3.0.31-3) ...
[00:02:18] Selecting previously unselected package libsasl2-modules:amd64.
[00:02:18] Preparing to unpack .../238-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2_amd64.deb ...
[00:02:18] Unpacking libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
[00:02:18] Selecting previously unselected package libsort-key-perl.
[00:02:18] Preparing to unpack .../239-libsort-key-perl_1.33-2_amd64.deb ...
[00:02:18] Unpacking libsort-key-perl (1.33-2) ...
[00:02:19] Selecting previously unselected package libstring-copyright-perl.
[00:02:19] Preparing to unpack .../240-libstring-copyright-perl_0.003005-1_all.deb ...
[00:02:19] Unpacking libstring-copyright-perl (0.003005-1) ...
[00:02:19] Selecting previously unselected package libstring-escape-perl.
[00:02:19] Preparing to unpack .../241-libstring-escape-perl_2010.002-2_all.deb ...
[00:02:19] Unpacking libstring-escape-perl (2010.002-2) ...
[00:02:19] Selecting previously unselected package libtext-levenshtein-perl.
[00:02:19] Preparing to unpack .../242-libtext-levenshtein-perl_0.13-1_all.deb ...
[00:02:19] Unpacking libtext-levenshtein-perl (0.13-1) ...
[00:02:19] Selecting previously unselected package libunicode-utf8-perl.
[00:02:19] Preparing to unpack .../243-libunicode-utf8-perl_0.60-1build4_amd64.deb ...
[00:02:20] Unpacking libunicode-utf8-perl (0.60-1build4) ...
[00:02:20] Selecting previously unselected package libxml-namespacesupport-perl.
[00:02:20] Preparing to unpack .../244-libxml-namespacesupport-perl_1.12-1_all.deb ...
[00:02:20] Unpacking libxml-namespacesupport-perl (1.12-1) ...
[00:02:20] Selecting previously unselected package libxml-sax-base-perl.
[00:02:20] Preparing to unpack .../245-libxml-sax-base-perl_1.09-1_all.deb ...
[00:02:20] Unpacking libxml-sax-base-perl (1.09-1) ...
[00:02:21] Selecting previously unselected package libxml-sax-perl.
[00:02:21] Preparing to unpack .../246-libxml-sax-perl_0.99+dfsg-2ubuntu1_all.deb ...
[00:02:21] Unpacking libxml-sax-perl (0.99+dfsg-2ubuntu1) ...
[00:02:21] Selecting previously unselected package libxml-libxml-perl.
[00:02:21] Preparing to unpack .../247-libxml-libxml-perl_2.0128+dfsg-5_amd64.deb ...
[00:02:21] Unpacking libxml-libxml-perl (2.0128+dfsg-5) ...
[00:02:21] Selecting previously unselected package libxml-parser-perl.
[00:02:21] Preparing to unpack .../248-libxml-parser-perl_2.44-2build3_amd64.deb ...
[00:02:21] Unpacking libxml-parser-perl (2.44-2build3) ...
[00:02:22] Selecting previously unselected package libxml-sax-expat-perl.
[00:02:22] Preparing to unpack .../249-libxml-sax-expat-perl_0.40-2_all.deb ...
[00:02:22] Unpacking libxml-sax-expat-perl (0.40-2) ...
[00:02:22] Selecting previously unselected package libxml-simple-perl.
[00:02:22] Preparing to unpack .../250-libxml-simple-perl_2.24-1_all.deb ...
[00:02:22] Unpacking libxml-simple-perl (2.24-1) ...
[00:02:22] Selecting previously unselected package libyaml-libyaml-perl.
[00:02:22] Preparing to unpack .../251-libyaml-libyaml-perl_0.69+repack-1_amd64.deb ...
[00:02:22] Unpacking libyaml-libyaml-perl (0.69+repack-1) ...
[00:02:23] Selecting previously unselected package licensecheck.
[00:02:23] Preparing to unpack .../252-licensecheck_3.0.31-2_all.deb ...
[00:02:23] Unpacking licensecheck (3.0.31-2) ...
[00:02:23] Selecting previously unselected package patchutils.
[00:02:23] Preparing to unpack .../253-patchutils_0.3.4-2_amd64.deb ...
[00:02:23] Unpacking patchutils (0.3.4-2) ...
[00:02:23] Selecting previously unselected package t1utils.
[00:02:23] Preparing to unpack .../254-t1utils_1.41-2_amd64.deb ...
[00:02:23] Unpacking t1utils (1.41-2) ...
[00:02:23] Selecting previously unselected package lintian.
[00:02:23] Preparing to unpack .../255-lintian_2.5.81ubuntu1_all.deb ...
[00:02:23] Unpacking lintian (2.5.81ubuntu1) ...
[00:02:23] Selecting previously unselected package manpages-dev.
[00:02:23] Preparing to unpack .../256-manpages-dev_4.15-1_all.deb ...
[00:02:23] Unpacking manpages-dev (4.15-1) ...
[00:02:24] Selecting previously unselected package python3-unidiff.
[00:02:24] Preparing to unpack .../257-python3-unidiff_0.5.4-1_all.deb ...
[00:02:24] Unpacking python3-unidiff (0.5.4-1) ...
[00:02:24] Selecting previously unselected package python3-xdg.
[00:02:24] Preparing to unpack .../258-python3-xdg_0.25-4ubuntu1_all.deb ...
[00:02:24] Unpacking python3-xdg (0.25-4ubuntu1) ...
[00:02:24] Selecting previously unselected package unzip.
[00:02:24] Preparing to unpack .../259-unzip_6.0-21ubuntu1_amd64.deb ...
[00:02:24] Unpacking unzip (6.0-21ubuntu1) ...
[00:02:25] Selecting previously unselected package wdiff.
[00:02:25] Preparing to unpack .../260-wdiff_1.2.2-2_amd64.deb ...
[00:02:25] Unpacking wdiff (1.2.2-2) ...
[00:02:25] Selecting previously unselected package equivs.
[00:02:25] Preparing to unpack .../261-equivs_2.1.0_all.deb ...
[00:02:25] Unpacking equivs (2.1.0) ...
[00:02:25] Selecting previously unselected package libauthen-sasl-perl.
[00:02:25] Preparing to unpack .../262-libauthen-sasl-perl_2.1600-1_all.deb ...
[00:02:25] Unpacking libauthen-sasl-perl (2.1600-1) ...
[00:02:25] Selecting previously unselected package python3-magic.
[00:02:25] Preparing to unpack .../263-python3-magic_2%3a0.4.15-1_all.deb ...
[00:02:25] Unpacking python3-magic (2:0.4.15-1) ...
[00:02:26] Selecting previously unselected package reprepro.
[00:02:26] Preparing to unpack .../264-reprepro_5.1.1-1_amd64.deb ...
[00:02:26] Unpacking reprepro (5.1.1-1) ...
[00:02:26] Setting up libquadmath0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:26] Setting up python-apt-common (1.6.3) ...
[00:02:26] Setting up libnpth0:amd64 (1.5-3) ...
[00:02:26] Setting up libgomp1:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:26] Setting up libatomic1:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:26] Setting up libapt-inst2.0:amd64 (1.6.6) ...
[00:02:26] Setting up manpages (4.15-1) ...
[00:02:26] Setting up git-man (1:2.17.1-1ubuntu0.4) ...
[00:02:27] Setting up libpopt0:amd64 (1.16-11) ...
[00:02:27] Setting up libcc1-0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:27] Setting up less (487-0.1) ...
[00:02:27] debconf: unable to initialize frontend: Dialog
[00:02:27] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:27] debconf: falling back to frontend: Readline
[00:02:27] Setting up make (4.1-9.1ubuntu1) ...
[00:02:27] Setting up apt-transport-https (1.6.6) ...
[00:02:27] Setting up python3-apt (1.6.3) ...
[00:02:28] Setting up libapt-pkg-perl (0.1.33build1) ...
[00:02:28] Setting up libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
[00:02:28] Processing triggers for mime-support (3.60ubuntu1) ...
[00:02:28] Setting up iso-codes (3.79-1) ...
[00:02:28] Setting up libsigsegv2:amd64 (2.12-1) ...
[00:02:28] Setting up libldap-common (2.4.45+dfsg-1ubuntu1.1) ...
[00:02:28] Setting up perl-openssl-defaults:amd64 (3build1) ...
[00:02:28] Setting up libelf1:amd64 (0.170-0.4) ...
[00:02:28] Setting up libtsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:28] Setting up groff-base (1.22.3-10) ...
[00:02:28] Setting up python3-magic (2:0.4.15-1) ...
[00:02:29] Setting up python3-xdg (0.25-4ubuntu1) ...
[00:02:29] Setting up libsasl2-modules-db:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
[00:02:29] Setting up unzip (6.0-21ubuntu1) ...
[00:02:29] Setting up linux-libc-dev:amd64 (4.15.0-43.46) ...
[00:02:29] Setting up libmpfr6:amd64 (4.0.1-1) ...
[00:02:29] Setting up libsasl2-2:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
[00:02:29] Setting up libiptc0:amd64 (1.6.1-2ubuntu2) ...
[00:02:29] Setting up dctrl-tools (2.24-2build1) ...
[00:02:29] Setting up distro-info-data (0.37ubuntu0.2) ...
[00:02:29] Setting up gettext-base (0.19.8.1-6ubuntu0.1) ...
[00:02:30] Setting up libpipeline1:amd64 (1.5.0-1) ...
[00:02:30] Setting up libroken18-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:30] Setting up libksba8:amd64 (1.3.5-2) ...
[00:02:30] Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
[00:02:30] Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
[00:02:30] Setting up m4 (1.4.18-1) ...
[00:02:30] Setting up libgdbm5:amd64 (1.14.1-6) ...
[00:02:30] Setting up lsb-release (9.20170808ubuntu1) ...
[00:02:30] Setting up at (3.1.20-3.1ubuntu2) ...
[00:02:30] Created symlink /etc/systemd/system/multi-user.target.wants/atd.service -> /lib/systemd/system/atd.service.
[00:02:30] invoke-rc.d: could not determine current runlevel
[00:02:30] invoke-rc.d: policy-rc.d denied execution of start.
[00:02:30] Setting up gnupg-l10n (2.2.4-1ubuntu1.1) ...
[00:02:30] Setting up rsync (3.1.2-2.1ubuntu1) ...
[00:02:30] invoke-rc.d: could not determine current runlevel
[00:02:30] invoke-rc.d: policy-rc.d denied execution of restart.
[00:02:30] Created symlink /etc/systemd/system/multi-user.target.wants/rsync.service -> /lib/systemd/system/rsync.service.
[00:02:30] Setting up liblsan0:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:31] Setting up libcroco3:amd64 (0.6.12-2) ...
[00:02:31] Setting up gcc-7-base:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:02:31] Setting up binutils-common:amd64 (2.30-21ubuntu1~18.04) ...
[00:02:31] Setting up libmpx2:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:31] Setting up libyaml-0-2:amd64 (0.1.7-2ubuntu3) ...
[00:02:31] Setting up patch (2.7.6-2ubuntu1) ...
[00:02:31] Setting up libunwind8:amd64 (1.2.1-8) ...
[00:02:31] Processing triggers for libc-bin (2.27-3ubuntu1) ...
[00:02:31] Setting up libatm1:amd64 (1:2.5.1-2build1) ...
[00:02:31] Setting up libxtables12:amd64 (1.6.1-2ubuntu2) ...
[00:02:31] Setting up autotools-dev (20180224.1) ...
[00:02:31] Setting up t1utils (1.41-2) ...
[00:02:31] Setting up libheimbase1-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:31] Setting up libfakeroot:amd64 (1.22-2ubuntu1) ...
[00:02:31] Processing triggers for systemd (237-3ubuntu10.9) ...
[00:02:31] Setting up libltdl7:amd64 (2.4.6-2) ...
[00:02:32] Setting up liblocale-gettext-perl (1.07-3build2) ...
[00:02:32] Setting up wdiff (1.2.2-2) ...
[00:02:32] Setting up libnfnetlink0:amd64 (1.0.1-3) ...
[00:02:32] Setting up python3-unidiff (0.5.4-1) ...
[00:02:32] Setting up libmpc3:amd64 (1.1.0-1) ...
[00:02:32] Setting up libc-dev-bin (2.27-3ubuntu1) ...
[00:02:32] Setting up libgdbm-compat4:amd64 (1.14.1-6) ...
[00:02:32] Setting up bsdmainutils (11.1.2ubuntu1) ...
[00:02:32] update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
[00:02:32] update-alternatives: warning: skip creation of /usr/share/man/man1/write.1.gz because associated file /usr/share/man/man1/bsd-write.1.gz (of link group write) doesn't exist
[00:02:32] update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
[00:02:32] update-alternatives: warning: skip creation of /usr/share/man/man1/from.1.gz because associated file /usr/share/man/man1/bsd-from.1.gz (of link group from) doesn't exist
[00:02:33] Setting up libsasl2-modules:amd64 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
[00:02:33] Setting up manpages-dev (4.15-1) ...
[00:02:33] Setting up libc6-dev:amd64 (2.27-3ubuntu1) ...
[00:02:33] Setting up libmnl0:amd64 (1.0.4-2) ...
[00:02:33] Setting up libassuan0:amd64 (2.5.1-2) ...
[00:02:33] Setting up python3-debian (0.1.32) ...
[00:02:33] Setting up libitm1:amd64 (8.2.0-1ubuntu2~18.04) ...
[00:02:33] Setting up diffstat (1.61-1build1) ...
[00:02:33] Setting up autopoint (0.19.8.1-6ubuntu0.1) ...
[00:02:34] Setting up libip6tc0:amd64 (1.6.1-2ubuntu2) ...
[00:02:34] Setting up liblzo2-2:amd64 (2.08-1.2) ...
[00:02:34] Setting up netbase (5.4) ...
[00:02:34] Setting up libisl19:amd64 (0.19-1) ...
[00:02:34] Setting up strace (4.21-1ubuntu1) ...
[00:02:34] Setting up libnetfilter-conntrack3:amd64 (1.0.6-2) ...
[00:02:34] Setting up libltdl-dev:amd64 (2.4.6-2) ...
[00:02:34] Setting up libwind0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:34] Setting up libasan4:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:02:34] Setting up gettext (0.19.8.1-6ubuntu0.1) ...
[00:02:34] Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04) ...
[00:02:35] Setting up libarchive13:amd64 (3.2.2-3.1ubuntu0.1) ...
[00:02:35] Setting up libcilkrts5:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:02:35] Setting up libasn1-8-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:35] Setting up libubsan0:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:02:35] Setting up gpgconf (2.2.4-1ubuntu1.1) ...
[00:02:35] Setting up libhcrypto4-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:35] Setting up fakeroot (1.22-2ubuntu1) ...
[00:02:35] update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/man1/fakeroot.1.gz because associated file /usr/share/man/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/man1/faked.1.gz because associated file /usr/share/man/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/es/man1/fakeroot.1.gz because associated file /usr/share/man/es/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/es/man1/faked.1.gz because associated file /usr/share/man/es/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/fakeroot.1.gz because associated file /usr/share/man/fr/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/faked.1.gz because associated file /usr/share/man/fr/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/fakeroot.1.gz because associated file /usr/share/man/sv/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/faked.1.gz because associated file /usr/share/man/sv/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:02:35] Setting up iproute2 (4.15.0-2ubuntu1) ...
[00:02:36] Setting up libhx509-5-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:36] Setting up libgcc-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:02:36] Setting up cpp-7 (7.3.0-27ubuntu1~18.04) ...
[00:02:36] Setting up libstdc++-7-dev:amd64 (7.3.0-27ubuntu1~18.04) ...
[00:02:36] Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
[00:02:37] Setting up iptables (1.6.1-2ubuntu2) ...
[00:02:37] Setting up gpgsm (2.2.4-1ubuntu1.1) ...
[00:02:37] Setting up gnupg-utils (2.2.4-1ubuntu1.1) ...
[00:02:37] Setting up man-db (2.8.3-2ubuntu0.1) ...
[00:02:37] debconf: unable to initialize frontend: Dialog
[00:02:37] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:37] debconf: falling back to frontend: Readline
[00:02:37] Building database of manual pages ...
[00:02:37] Setting up pinentry-curses (1.1.0-1) ...
[00:02:38] Setting up libkrb5-26-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:38] Setting up libheimntlm0-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:38] Setting up gpg (2.2.4-1ubuntu1.1) ...
[00:02:38] Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04) ...
[00:02:38] Setting up cpp (4:7.3.0-3ubuntu2.1) ...
[00:02:38] Setting up gpg-agent (2.2.4-1ubuntu1.1) ...
[00:02:38] Setting up gpg-wks-server (2.2.4-1ubuntu1.1) ...
[00:02:38] Setting up libgpgme11:amd64 (1.10.0-1ubuntu2) ...
[00:02:38] Setting up perl (5.26.1-6ubuntu0.3) ...
[00:02:38] Setting up libfile-chdir-perl (0.1008-1) ...
[00:02:38] Setting up libsys-hostname-long-perl (1.5-1) ...
[00:02:38] Setting up libfile-fcntllock-perl (0.22-3build2) ...
[00:02:38] Setting up libtext-glob-perl (0.10-1) ...
[00:02:39] Setting up intltool-debian (0.35.0+20060710.4) ...
[00:02:39] Setting up libxml-sax-base-perl (1.09-1) ...
[00:02:39] Setting up libpackage-stash-xs-perl (0.28-3build2) ...
[00:02:39] Setting up libstrictures-perl (2.000003-1) ...
[00:02:39] Setting up liblwp-mediatypes-perl (6.02-1) ...
[00:02:39] Setting up libmail-sendmail-perl (0.80-1) ...
[00:02:39] Setting up libsocket6-perl (0.27-1build2) ...
[00:02:39] Setting up patchutils (0.3.4-2) ...
[00:02:39] Setting up liburi-perl (1.73-1) ...
[00:02:39] Setting up libdata-dump-perl (1.23-1) ...
[00:02:39] Setting up libdigest-hmac-perl (1.03+dfsg-1) ...
[00:02:39] Setting up libio-string-perl (1.08-3) ...
[00:02:39] Setting up libalgorithm-diff-perl (1.19.03-1) ...
[00:02:39] Setting up libclone-perl (0.39-1) ...
[00:02:39] Setting up libclass-xsaccessor-perl (1.19-2build8) ...
[00:02:39] Setting up libnet-http-perl (6.17-1) ...
[00:02:39] Setting up libnumber-compare-perl (0.03-1) ...
[00:02:39] Setting up binutils (2.30-21ubuntu1~18.04) ...
[00:02:40] Setting up libunicode-utf8-perl (0.60-1build4) ...
[00:02:40] Setting up libgssapi3-heimdal:amd64 (7.5.0+dfsg-1) ...
[00:02:40] Setting up libparams-util-perl (1.07-3build3) ...
[00:02:40] Setting up libsub-name-perl (0.21-1build1) ...
[00:02:40] Setting up libyaml-libyaml-perl (0.69+repack-1) ...
[00:02:40] Setting up libsub-quote-perl (2.005000-1) ...
[00:02:40] Setting up libfcgi-perl (0.78-2build1) ...
[00:02:40] Setting up libwww-robotrules-perl (6.01-1) ...
[00:02:40] Setting up libauthen-sasl-perl (2.1600-1) ...
[00:02:40] Setting up libclass-accessor-perl (0.51-1) ...
[00:02:40] Setting up libsort-key-perl (1.33-2) ...
[00:02:40] Setting up libhtml-tagset-perl (3.20-3) ...
[00:02:40] Setting up libpath-tiny-perl (0.104-1) ...
[00:02:41] Setting up libconfig-file-perl (1.50-3) ...
[00:02:41] Setting up libnet-domain-tld-perl (1.75-1) ...
[00:02:41] Setting up libsub-install-perl (0.928-1) ...
[00:02:41] Setting up libdata-optlist-perl (0.110-1) ...
[00:02:41] Setting up libio-stringy-perl (2.111-2) ...
[00:02:41] Setting up libsub-exporter-progressive-perl (0.001013-1) ...
[00:02:41] Setting up libtry-tiny-perl (0.30-1) ...
[00:02:41] Setting up libclass-method-modifiers-perl (2.12-1) ...
[00:02:41] Setting up libfont-afm-perl (1.20-2) ...
[00:02:41] Setting up libregexp-pattern-license-perl (3.0.31-3) ...
[00:02:41] Setting up libarchive-zip-perl (1.60-1ubuntu0.1) ...
[00:02:41] Setting up po-debconf (1.0.20) ...
[00:02:41] Setting up libdistro-info-perl (0.18) ...
[00:02:41] Setting up libio-socket-inet6-perl (2.72-2) ...
[00:02:42] Setting up libxml-namespacesupport-perl (1.12-1) ...
[00:02:42] Setting up libio-pty-perl (1:1.08-1.1build4) ...
[00:02:42] Setting up libfile-which-perl (1.21-1) ...
[00:02:42] Setting up libencode-locale-perl (1.05-1) ...
[00:02:42] Setting up libperlio-gzip-perl (0.19-1build3) ...
[00:02:42] Setting up libtext-levenshtein-perl (0.13-1) ...
[00:02:42] Setting up gcc-7 (7.3.0-27ubuntu1~18.04) ...
[00:02:42] Setting up liberror-perl (0.17025-1) ...
[00:02:42] Setting up libvariable-magic-perl (0.62-1) ...
[00:02:42] Setting up libtimedate-perl (2.3000-2) ...
[00:02:42] Setting up libnet-ip-perl (1.26-1) ...
[00:02:42] Setting up librole-tiny-perl (2.000006-1) ...
[00:02:42] Setting up libnet-ssleay-perl (1.84-1build1) ...
[00:02:42] Setting up g++-7 (7.3.0-27ubuntu1~18.04) ...
[00:02:42] Setting up libfile-homedir-perl (1.002-1) ...
[00:02:42] Setting up libipc-system-simple-perl (1.25-4) ...
[00:02:42] Setting up libfile-basedir-perl (0.07-1) ...
[00:02:42] Setting up libstring-escape-perl (2010.002-2) ...
[00:02:43] Setting up libb-hooks-op-check-perl (0.22-1) ...
[00:02:43] Setting up libio-html-perl (1.001-1) ...
[00:02:43] Setting up libexporter-tiny-perl (1.000000-2) ...
[00:02:43] Setting up libarchive-cpio-perl (0.10-1) ...
[00:02:43] Setting up libdpkg-perl (1.19.0.5ubuntu2.1) ...
[00:02:43] Setting up libnumber-range-perl (0.12-1) ...
[00:02:43] Setting up liblist-compare-perl (0.53-1) ...
[00:02:43] Setting up autoconf (2.69-11) ...
[00:02:43] Setting up libpath-iterator-rule-perl (1.009-1) ...
[00:02:43] Setting up reprepro (5.1.1-1) ...
[00:02:43] Setting up gcc (4:7.3.0-3ubuntu2.1) ...
[00:02:43] Setting up python3-gpg (1.10.0-1ubuntu2) ...
[00:02:44] Setting up libnet-dns-perl (1.10-2) ...
[00:02:44] Setting up libsub-identify-perl (0.14-1) ...
[00:02:44] Setting up libpod-constants-perl (0.19-1) ...
[00:02:44] Setting up libsort-versions-perl (1.62-1) ...
[00:02:44] Setting up libio-socket-ssl-perl (2.056-1) ...
[00:02:44] Setting up libdynaloader-functions-perl (0.003-1) ...
[00:02:44] Setting up libsub-exporter-perl (0.987-1) ...
[00:02:44] Setting up libalgorithm-merge-perl (0.08-3) ...
[00:02:44] Setting up dpkg-dev (1.19.0.5ubuntu2.1) ...
[00:02:44] Setting up libalgorithm-diff-xs-perl (0.04-5) ...
[00:02:44] Setting up libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.1) ...
[00:02:45] Setting up dput (1.0.1ubuntu1) ...
[00:02:45] Setting up libstring-copyright-perl (0.003005-1) ...
[00:02:45] Setting up libhtml-parser-perl (3.72-3build1) ...
[00:02:45] Setting up automake (1:1.15.1-3ubuntu2) ...
[00:02:45] update-alternatives: using /usr/bin/automake-1.15 to provide /usr/bin/automake (automake) in auto mode
[00:02:45] update-alternatives: warning: skip creation of /usr/share/man/man1/automake.1.gz because associated file /usr/share/man/man1/automake-1.15.1.gz (of link group automake) doesn't exist
[00:02:45] update-alternatives: warning: skip creation of /usr/share/man/man1/aclocal.1.gz because associated file /usr/share/man/man1/aclocal-1.15.1.gz (of link group automake) doesn't exist
[00:02:45] Setting up libipc-run-perl (0.96-1) ...
[00:02:45] Setting up libcgi-pm-perl (4.38-1) ...
[00:02:45] Setting up libdevel-globaldestruction-perl (0.14-1) ...
[00:02:45] Setting up libparse-debianchangelog-perl (1.2.0-12) ...
[00:02:45] Setting up g++ (4:7.3.0-3ubuntu2.1) ...
[00:02:45] update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
[00:02:45] update-alternatives: warning: skip creation of /usr/share/man/man1/c++.1.gz because associated file /usr/share/man/man1/g++.1.gz (of link group c++) doesn't exist
[00:02:45] Setting up dirmngr (2.2.4-1ubuntu1.1) ...
[00:02:45] Setting up libfile-stripnondeterminism-perl (0.040-1.1~build1) ...
[00:02:46] Setting up libxml-sax-perl (0.99+dfsg-2ubuntu1) ...
[00:02:46] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
[00:02:46] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:46] debconf: unable to initialize frontend: Dialog
[00:02:46] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:46] debconf: falling back to frontend: Readline
[00:02:46] 
[00:02:46] Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:46] Setting up liblist-moreutils-perl (0.416-1build3) ...
[00:02:46] Setting up libtool (2.4.6-2) ...
[00:02:46] Setting up libhttp-date-perl (6.02-1) ...
[00:02:46] Setting up libnet-smtp-ssl-perl (1.04-1) ...
[00:02:46] Setting up build-essential (12.4ubuntu1) ...
[00:02:46] Setting up libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.5) ...
[00:02:46] Setting up libdevel-callchecker-perl (0.007-2build1) ...
[00:02:46] Setting up libcurl4:amd64 (7.58.0-2ubuntu3.5) ...
[00:02:46] Setting up devscripts (2.17.12ubuntu1.1) ...
[00:02:47] Setting up gpg-wks-client (2.2.4-1ubuntu1.1) ...
[00:02:47] Setting up libcgi-fast-perl (1:2.13-1) ...
[00:02:47] Setting up libhtml-tree-perl (5.07-1) ...
[00:02:47] Setting up libfile-listing-perl (6.04-1) ...
[00:02:47] Setting up libhttp-message-perl (6.14-1) ...
[00:02:47] Setting up libxml-libxml-perl (2.0128+dfsg-5) ...
[00:02:47] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX::Parser with priority 50...
[00:02:47] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX with priority 50...
[00:02:47] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:47] debconf: unable to initialize frontend: Dialog
[00:02:47] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:47] debconf: falling back to frontend: Readline
[00:02:47] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:47] Setting up libparams-classify-perl (0.015-1) ...
[00:02:47] Setting up git (1:2.17.1-1ubuntu0.4) ...
[00:02:48] Setting up libhttp-negotiate-perl (6.00-2) ...
[00:02:48] Setting up libmailtools-perl (2.18-1) ...
[00:02:48] Setting up libgit-wrapper-perl (0.047-1) ...
[00:02:48] Setting up libhtml-format-perl (2.12-1) ...
[00:02:48] Setting up libemail-valid-perl (1.202-1) ...
[00:02:48] Setting up libhttp-cookies-perl (6.04-1) ...
[00:02:48] Setting up curl (7.58.0-2ubuntu3.5) ...
[00:02:48] Setting up libmodule-runtime-perl (0.016-1) ...
[00:02:48] Setting up gnupg (2.2.4-1ubuntu1.1) ...
[00:02:48] Setting up libhttp-daemon-perl (6.01-1) ...
[00:02:48] Setting up dpkg-sig (0.13.1+nmu4) ...
[00:02:48] Setting up libxml-simple-perl (2.24-1) ...
[00:02:48] Setting up lintian (2.5.81ubuntu1) ...
[00:02:48] Setting up libhtml-form-perl (6.03-1) ...
[00:02:48] Setting up libimport-into-perl (1.002005-1) ...
[00:02:48] Setting up libmodule-implementation-perl (0.09-1) ...
[00:02:48] Setting up libparams-validate-perl (1.29-1) ...
[00:02:49] Setting up libmoo-perl (2.003004-1) ...
[00:02:49] Setting up libb-hooks-endofscope-perl (0.21-1) ...
[00:02:49] Setting up libpackage-stash-perl (0.37-1) ...
[00:02:49] Setting up libgetopt-long-descriptive-perl (0.102-1) ...
[00:02:49] Setting up libnamespace-clean-perl (0.27-1) ...
[00:02:49] Setting up licensecheck (3.0.31-2) ...
[00:02:49] Setting up dh-autoreconf (17) ...
[00:02:49] Setting up libwww-perl (6.31-1) ...
[00:02:49] Setting up debhelper (11.1.6ubuntu2) ...
[00:02:49] Setting up equivs (2.1.0) ...
[00:02:49] Setting up liblwp-protocol-https-perl (6.07-2) ...
[00:02:49] Setting up dh-strip-nondeterminism (0.040-1.1~build1) ...
[00:02:49] Setting up libxml-parser-perl (2.44-2build3) ...
[00:02:49] Setting up libxml-sax-expat-perl (0.40-2) ...
[00:02:50] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
[00:02:50] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:50] debconf: unable to initialize frontend: Dialog
[00:02:50] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:50] debconf: falling back to frontend: Readline
[00:02:50] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:50] Processing triggers for libc-bin (2.27-3ubuntu1) ...
[00:02:50] 0
[00:02:50] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (echo '127.0.0.1     008-build04docker.lbs.solidcharity.com' > tmp; cat /etc/hosts >> tmp; mv tmp /etc/hosts) 2>&1 && echo \$?"
[00:02:50] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:50] mv: cannot move 'tmp' to '/etc/hosts': Device or resource busy
[00:02:50] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2008" /var/lib/lightbuildserver/src/tpokorra/lbs-lbs root@build04docker.lbs.solidcharity.com:/root
[00:02:50] Warning: Permanently added '[build04docker.lbs.solidcharity.com]:2008,[80.241.214.124]:2008' (ECDSA) to the list of known hosts.
[00:02:50] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:50] sending incremental file list
[00:02:50] lbs-lbs/
[00:02:50] lbs-lbs/config.yml
[00:02:50] lbs-lbs/docker-scripts/
[00:02:50] lbs-lbs/docker-scripts/config.yml
[00:02:50] lbs-lbs/docker-scripts/docker-scripts.dsc
[00:02:50] lbs-lbs/docker-scripts/docker-scripts.spec
[00:02:50] lbs-lbs/docker-scripts/debian/
[00:02:50] lbs-lbs/docker-scripts/debian/changelog
[00:02:50] lbs-lbs/docker-scripts/debian/compat
[00:02:50] lbs-lbs/docker-scripts/debian/control
[00:02:50] lbs-lbs/docker-scripts/debian/rules
[00:02:50] lbs-lbs/lightbuildserver/
[00:02:50] lbs-lbs/lightbuildserver/config.yml
[00:02:50] lbs-lbs/lightbuildserver/lightbuildserver-cron.sh
[00:02:50] lbs-lbs/lightbuildserver/lightbuildserver-init.sh
[00:02:50] lbs-lbs/lightbuildserver/lightbuildserver-logrotate
[00:02:50] lbs-lbs/lightbuildserver/lightbuildserver-nginx.conf
[00:02:50] lbs-lbs/lightbuildserver/lightbuildserver-uwsgi.ini
[00:02:50] lbs-lbs/lightbuildserver/lightbuildserver.dsc
[00:02:50] lbs-lbs/lightbuildserver/lightbuildserver.spec
[00:02:50] lbs-lbs/lightbuildserver/debian/
[00:02:50] lbs-lbs/lightbuildserver/debian/changelog
[00:02:50] lbs-lbs/lightbuildserver/debian/control
[00:02:50] lbs-lbs/lightbuildserver/debian/rules
[00:02:50] lbs-lbs/lxc-scripts/
[00:02:50] lbs-lbs/lxc-scripts/config.yml
[00:02:50] lbs-lbs/lxc-scripts/lxc-scripts.dsc
[00:02:50] lbs-lbs/lxc-scripts/lxc-scripts.spec
[00:02:50] lbs-lbs/lxc-scripts/debian/
[00:02:50] lbs-lbs/lxc-scripts/debian/changelog
[00:02:50] lbs-lbs/lxc-scripts/debian/compat
[00:02:50] lbs-lbs/lxc-scripts/debian/control
[00:02:50] lbs-lbs/lxc-scripts/debian/postinst
[00:02:50] lbs-lbs/lxc-scripts/debian/rules
[00:02:50] 
[00:02:50] sent 10,389 bytes  received 565 bytes  21,908.00 bytes/sec
[00:02:50] total size is 19,936  speedup is 1.82
[00:02:50] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2008" /etc/lightbuildserver/container/tpokorra/lbs/* root@build04docker.lbs.solidcharity.com:/root/.ssh
[00:02:51] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:51] sending incremental file list
[00:02:51] distributions
[00:02:51] privateLBSkey
[00:02:51] rpmmacros
[00:02:51] 
[00:02:51] sent 3,252 bytes  received 73 bytes  6,650.00 bytes/sec
[00:02:51] total size is 4,050  speedup is 1.22
[00:02:51] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (chmod 600 /root/.ssh/*) 2>&1 && echo \$?"
[00:02:51] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:51] 0
[00:02:51] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (mkdir -p /root/sources) 2>&1 && echo \$?"
[00:02:51] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:51] 0
[00:02:51] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (curl -L https://github.com/tpokorra/lxc-scripts/archive/master.tar.gz -o /root/sources/`basename https://github.com/tpokorra/lxc-scripts/archive/master.tar.gz`) 2>&1 && echo \$?"
[00:02:51] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:51]   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
[00:02:51]                                  Dload  Upload   Total   Spent    Left  Speed
[00:02:51] 
[00:02:51]   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
[00:02:52]   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
[00:02:52] 100   128    0   128    0     0    247      0 --:--:-- --:--:-- --:--:--   247
[00:02:52] 
[00:02:52] 100 12828    0 12828    0     0  11598      0 --:--:--  0:00:01 --:--:-- 11598
[00:02:52] 0
[00:02:52] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cd /etc/apt/sources.list.d/; echo 'deb https://lbs.solidcharity.com/repos/tpokorra/lbs/ubuntu/bionic/ /' > lbs-tpokorra-lbs.list) 2>&1 && echo \$?"
[00:02:52] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:52] 0
[00:02:52] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (mkdir -p /etc/apt/preferences.d && echo 'Package: *' > /etc/apt/preferences.d/lbs && echo 'Pin: origin lbs.solidcharity.com' >> /etc/apt/preferences.d/lbs && echo 'Pin-Priority: 501' >> /etc/apt/preferences.d/lbs) 2>&1 && echo \$?"
[00:02:52] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:52] 0
[00:02:52] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cd /etc/apt/sources.list.d/; echo 'deb https://lbs.solidcharity.com/repos/tpokorra/lbs/ubuntu/bionic bionic main' > lbs-tpokorra-lbs.list) 2>&1 && echo \$?"
[00:02:53] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:53] 0
[00:02:53] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (apt-get update) 2>&1 && echo \$?"
[00:02:53] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:53] Get:1 https://lbs.solidcharity.com/repos/tpokorra/lbs/ubuntu/bionic bionic InRelease [1472 B]
[00:02:53] Hit:2 http://archive.ubuntu.com/ubuntu bionic InRelease
[00:02:53] Hit:3 http://security.ubuntu.com/ubuntu bionic-security InRelease
[00:02:53] Hit:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
[00:02:53] Hit:5 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
[00:02:53] Err:1 https://lbs.solidcharity.com/repos/tpokorra/lbs/ubuntu/bionic bionic InRelease
[00:02:53]   The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 4796B710919684AC
[00:02:54] Reading package lists...
[00:02:54] W: GPG error: https://lbs.solidcharity.com/repos/tpokorra/lbs/ubuntu/bionic bionic InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 4796B710919684AC
[00:02:54] E: The repository 'https://lbs.solidcharity.com/repos/tpokorra/lbs/ubuntu/bionic bionic InRelease' is not signed.
[00:02:54] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cp -R lbs-lbs/lxc-scripts/* /tmp) 2>&1 && echo \$?"
[00:02:54] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:54] 0
[00:02:54] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/lxc-scripts.dsc) 2>&1 && echo \$?"
[00:02:55] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:55] 0
[00:02:55] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/debian/control) 2>&1 && echo \$?"
[00:02:55] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:55] 0
[00:02:55] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/debian/changelog) 2>&1 && echo \$?"
[00:02:55] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:55] 0
[00:02:55] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cd /tmp; mk-build-deps lxc-scripts.dsc; dpkg -i *.deb; apt-get install -f -y --force-yes  && dpkg -i *.deb) 2>&1 && echo \$?"
[00:02:55] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:55] dh_testdir
[00:02:55] dh_testroot
[00:02:55] dh_prep
[00:02:55] dh_testdir
[00:02:55] dh_testroot
[00:02:55] dh_install
[00:02:55] dh_installdocs
[00:02:55] dh_installchangelogs
[00:02:56] dh_compress
[00:02:56] dh_fixperms
[00:02:56] dh_installdeb
[00:02:56] dh_gencontrol
[00:02:56] dh_md5sums
[00:02:56] dh_builddeb
[00:02:56] dpkg-deb: building package 'lxc-scripts-build-deps' in '../lxc-scripts-build-deps_0.1.0-0_all.deb'.
[00:02:56] 
[00:02:56] The package has been created.
[00:02:56] Attention, the package has been created in the current directory,
[00:02:56] not in ".." as indicated by the message above!
[00:02:56] Selecting previously unselected package lxc-scripts-build-deps.
[00:02:56] (Reading database ... 25610 files and directories currently installed.)
[00:02:56] Preparing to unpack lxc-scripts-build-deps_0.1.0-0_all.deb ...
[00:02:56] Unpacking lxc-scripts-build-deps (0.1.0-0) ...
[00:02:56] Setting up lxc-scripts-build-deps (0.1.0-0) ...
[00:02:57] Reading package lists...
[00:02:58] Building dependency tree...
[00:02:58] Reading state information...
[00:02:58] 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:02:58] W: --force-yes is deprecated, use one of the options starting with --allow instead.
[00:02:58] (Reading database ... 25614 files and directories currently installed.)
[00:02:58] Preparing to unpack lxc-scripts-build-deps_0.1.0-0_all.deb ...
[00:02:58] Unpacking lxc-scripts-build-deps (0.1.0-0) over (0.1.0-0) ...
[00:02:59] Setting up lxc-scripts-build-deps (0.1.0-0) ...
[00:02:59] 0
[00:02:59] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (mydevice=\`ip -o route get to 8.8.8.8 | awk '{ print \$5 }'\`; myip=\`ip -o route get to 8.8.8.8 | awk '{ print \$7 }'\`; ip route add \$myip dev \$mydevice) 2>&1 && echo \$?"
[00:02:59] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:59] 0
[00:02:59] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cp /root/sources/* /root/lbs-lbs/lxc-scripts) 2>&1 && echo \$?"
[00:02:59] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:59] 0
[00:02:59] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (rm -Rf tmpSource && mkdir tmpSource) 2>&1 && echo \$?"
[00:02:59] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:59] 0
[00:02:59] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (for file in /root/lbs-lbs/lxc-scripts/*.tar.gz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxc-scripts/\`basename \$file\`; fi; done) 2>&1 && echo \$?"
[00:02:59] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:59] 0
[00:02:59] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (for file in /root/lbs-lbs/lxc-scripts/*.tgz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxc-scripts/\`basename \$file\`; fi; done) 2>&1 && echo \$?"
[00:02:59] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:59] 0
[00:02:59] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (for file in /root/sources/*.tar.xz; do if [ -f \$file ]; then cd tmpSource && tar xf \$file; rm /root/lbs-lbs/lxc-scripts/\`basename \$file\`; fi; done) 2>&1 && echo \$?"
[00:02:59] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:59] 0
[00:02:59] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (for file in /root/sources/*.tar.gz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxc-scripts/\`basename \$file\`; fi; done) 2>&1 && echo \$?"
[00:03:00] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:00] rm: cannot remove '/root/lbs-lbs/lxc-scripts/master.tar.gz': No such file or directory
[00:03:00] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (for file in /root/sources/*.tgz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxc-scripts/\`basename \$file\`; fi; done) 2>&1 && echo \$?"
[00:03:00] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:00] 0
[00:03:00] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (for file in /root/sources/*.tar.bz2; do if [ -f \$file ]; then cd tmpSource && tar xjf \$file; rm /root/lbs-lbs/lxc-scripts/\`basename \$file\`; fi; done) 2>&1 && echo \$?"
[00:03:00] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:00] 0
[00:03:00] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (for dir in tmpSource/*; do if [ -d \$dir ]; then mv \$dir/* lbs-lbs/lxc-scripts; mv \$dir/.* lbs-lbs/lxc-scripts; fi; done) 2>&1 && echo \$?"
[00:03:00] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:00] mv: cannot move 'tmpSource/lxc-scripts-master/.' to 'lbs-lbs/lxc-scripts/.': Device or resource busy
[00:03:00] mv: cannot move 'tmpSource/lxc-scripts-master/..' to 'lbs-lbs/lxc-scripts/..': Device or resource busy
[00:03:00] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (rm -Rf tmpSource) 2>&1 && echo \$?"
[00:03:00] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:00] 0
[00:03:00] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2008" root@build04docker.lbs.solidcharity.com:/root/lbs-lbs/lxc-scripts/lxc-scripts.dsc /tmp/tmp80m8iy_2
[00:03:00] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:00] receiving incremental file list
[00:03:00] lxc-scripts.dsc
[00:03:00] 
[00:03:00] sent 43 bytes  received 262 bytes  610.00 bytes/sec
[00:03:00] total size is 229  speedup is 0.75
[00:03:00] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (sed -i -e 's/%{release}/14/g' lbs-lbs/lxc-scripts/lxc-scripts.dsc) 2>&1 && echo \$?"
[00:03:00] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:00] 0
[00:03:00] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (sed -i -e 's/%{release}/14/g' lbs-lbs/lxc-scripts/debian/changelog) 2>&1 && echo \$?"
[00:03:01] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:01] 0
[00:03:01] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cd lbs-lbs/lxc-scripts && dpkg-buildpackage -rfakeroot -uc -b) 2>&1 && echo \$?"
[00:03:01] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:01] dpkg-buildpackage: warning: using a gain-root-command while being root
[00:03:01] dpkg-buildpackage: info: source package lxc-scripts
[00:03:01] dpkg-buildpackage: info: source version 0.1.0-14
[00:03:01] dpkg-buildpackage: info: source distribution unstable
[00:03:01] dpkg-buildpackage: info: source changed by Timotheus Pokorra <timotheus.pokorra@solidcharity.com>
[00:03:01] dpkg-buildpackage: warning: debian/rules is not executable; fixing that
[00:03:01]  dpkg-source --before-build lxc-scripts
[00:03:01] dpkg-buildpackage: info: host architecture amd64
[00:03:01]  fakeroot debian/rules clean
[00:03:01] dh_testdir
[00:03:01] dh_testroot
[00:03:01] rm -f build-stamp
[00:03:01] # Add here commands to clean up after the build process.
[00:03:01] dh_clean
[00:03:01]  debian/rules build
[00:03:01] dh_testdir
[00:03:01] # Add here commands to compile the package.
[00:03:01] ( rm -Rf /tmp/buildroot; mkdir /tmp/buildroot; cp -R * /tmp/buildroot/; rm -Rf /tmp/buildroot/debian; rm -f /tmp/buildroot/config.yml; rm -f /tmp/buildroot/lxc-scripts.dsc )
[00:03:01] touch build-stamp
[00:03:01]  fakeroot debian/rules binary
[00:03:01] dh_testdir
[00:03:01] dh_testroot
[00:03:01] dh_prep
[00:03:01] dh_installdirs
[00:03:01] # Add here commands to install the package into debian/gentoo.
[00:03:01] mkdir -p /root/lbs-lbs/lxc-scripts/debian/lxc-scripts/usr/share/lxc-scripts
[00:03:01] cp -R /tmp/buildroot/* /root/lbs-lbs/lxc-scripts/debian/lxc-scripts/usr/share/lxc-scripts
[00:03:01] # We have nothing to do by default.
[00:03:01] dh_testdir
[00:03:01] dh_testroot
[00:03:01] dh_installdocs
[00:03:01] dh_installexamples
[00:03:01] dh_installmenu
[00:03:01] dh_installcron
[00:03:02] dh_installman
[00:03:02] dh_installinfo
[00:03:02] dh_installchangelogs
[00:03:02] dh_link
[00:03:02] dh_strip
[00:03:02] dh_compress
[00:03:02] dh_fixperms
[00:03:02] dh_installdeb
[00:03:02] dh_gencontrol
[00:03:02] dpkg-gencontrol: warning: Depends field of package lxc-scripts: unknown substitution variable ${shlibs:Depends}
[00:03:02] dh_md5sums
[00:03:02] dh_builddeb
[00:03:02] dpkg-deb: building package 'lxc-scripts' in '../lxc-scripts_0.1.0-14_amd64.deb'.
[00:03:02]  dpkg-genbuildinfo --build=binary
[00:03:02]  dpkg-genchanges --build=binary >../lxc-scripts_0.1.0-14_amd64.changes
[00:03:03] dpkg-genchanges: info: binary-only upload (no source code included)
[00:03:03]  dpkg-source --after-build lxc-scripts
[00:03:03] dpkg-buildpackage: info: binary-only upload (no source included)
[00:03:03] 0
[00:03:03] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (gpg --import < ~/.ssh/privateLBSkey && mkdir -p repo/conf && cp .ssh/distributions repo/conf && sed -i -e 's/bionic/bionic/g' repo/conf/distributions) 2>&1 && echo \$?"
[00:03:03] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:03] gpg: directory '/root/.gnupg' created
[00:03:03] gpg: keybox '/root/.gnupg/pubring.kbx' created
[00:03:03] gpg: /root/.gnupg/trustdb.gpg: trustdb created
[00:03:03] gpg: key 4796B710919684AC: public key "Timotheus Pokorra (LBS auto signing) <release@solidcharity.com>" imported
[00:03:03] gpg: key 4796B710919684AC: secret key imported
[00:03:03] gpg: Total number processed: 1
[00:03:03] gpg:               imported: 1
[00:03:03] gpg:       secret keys read: 1
[00:03:03] gpg:   secret keys imported: 1
[00:03:03] 0
[00:03:03] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cd lbs-lbs; dpkg-sig --sign builder *.deb) 2>&1 && echo \$?"
[00:03:03] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:03] Processing lxc-scripts_0.1.0-14_amd64.deb...
[00:03:03] Signed deb lxc-scripts_0.1.0-14_amd64.deb
[00:03:03] 0
[00:03:03] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cd repo; for f in ~/lbs-lbs/*.deb; do pkgname=\`basename \$f\`; pkgname=\`echo \$pkgname | awk -F '_' '{print \$1}'\`; reprepro --delete clearvanished; reprepro remove bionic \$pkgname; reprepro includedeb bionic ~/lbs-lbs/\`basename \$f\`; done) 2>&1 && echo \$?"
[00:03:03] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:03] Exporting indices...
[00:03:03] Deleting files no longer referenced...
[00:03:03] Warning: strange section 'unknown'!
[00:03:03] Exporting indices...
[00:03:03] 0
[00:03:03] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (rm -Rf repo/conf) 2>&1 && echo \$?"
[00:03:03] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:03] 0
[00:03:03] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /etc/lightbuildserver/container/container_rsa root@10.0.3.1 "export LC_ALL=C; (cd repo && dpkg-scanpackages -m . /dev/null | gzip -9c > Packages.gz) 2>&1 && echo \$?"
[00:03:04] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:03:04] dpkg-scanpackages: warning: Packages in archive but missing from override file:
[00:03:04] dpkg-scanpackages: warning:   docker-scripts lxc-scripts
[00:03:04] dpkg-scanpackages: info: Wrote 2 entries to output Packages file.
[00:03:04] 0
[00:03:04] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2222" root@build04docker.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/repos/tpokorra/lbs/ubuntu/bionic /var/lib/lightbuildserver/repos/tpokorra/lbs/ubuntu
[00:03:04] receiving incremental file list
[00:03:04] deleting bionic/pool/main/l/lxc-scripts/lxc-scripts_0.1.0-13_amd64.deb
[00:03:04] bionic/
[00:03:04] bionic/Packages.gz
[00:03:04] bionic/db/
[00:03:04] bionic/db/checksums.db
[00:03:04] bionic/db/packages.db
[00:03:04] bionic/db/references.db
[00:03:04] bionic/db/release.caches.db
[00:03:04] bionic/db/version
[00:03:04] bionic/dists/bionic/
[00:03:04] bionic/dists/bionic/InRelease
[00:03:04] bionic/dists/bionic/Release
[00:03:04] bionic/dists/bionic/Release.gpg
[00:03:04] bionic/dists/bionic/main/binary-amd64/
[00:03:04] bionic/dists/bionic/main/binary-amd64/Packages
[00:03:04] bionic/dists/bionic/main/binary-amd64/Packages.gz
[00:03:04] bionic/pool/main/
[00:03:04] bionic/pool/main/l/
[00:03:04] bionic/pool/main/l/lxc-scripts/
[00:03:04] bionic/pool/main/l/lxc-scripts/lxc-scripts_0.1.0-14_amd64.deb
[00:03:04] 
[00:03:04] sent 971 bytes  received 21,418 bytes  14,926.00 bytes/sec
[00:03:04] total size is 112,565  speedup is 5.03
[00:03:04] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /etc/lightbuildserver/container/container_rsa -p 2222" root@build04docker.lbs.solidcharity.com:/mnt/var/lib/lightbuildserver/tarballs/tpokorra/lbs /var/lib/lightbuildserver/tarballs/tpokorra
[00:03:04] receiving incremental file list
[00:03:04] 
[00:03:04] sent 25 bytes  received 50 bytes  150.00 bytes/sec
[00:03:04] total size is 0  speedup is 0.00
[00:03:04] Success!
[00:03:16] This build took about 3 minutes

	
go to top of this page