Build Result for tpokorra/lbs/lxd-scripts/master

go to bottom of this page
[00:00:00]  * Starting at 2022-06-11 23:48:18 GMT+0200
[00:00:00]  * Preparing the machine...
[00:00:00] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (if [ ! -z \"\`docker ps -a | grep 008-build01docker.lbs.solidcharity.com\`\" ]; then service docker restart && docker stop 008-build01docker.lbs.solidcharity.com && docker rm 008-build01docker.lbs.solidcharity.com; fi) 2>&1; echo \$?"
[00:00:04] 008-build01docker.lbs.solidcharity.com
[00:00:05] 008-build01docker.lbs.solidcharity.com
[00:00:05] 0
[00:00:05] now running: mkdir -p /home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu/jammy
[00:00:05] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu`) 2>&1; echo \$?"
[00:00:05] 0
[00:00:05] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" /home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu/jammy root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu
[00:00:05] sending incremental file list
[00:00:05] jammy/
[00:00:05] 
[00:00:05] sent 82 bytes  received 20 bytes  68.00 bytes/sec
[00:00:05] total size is 0  speedup is 0.00
[00:00:05] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (mkdir -p `dirname /mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra`) 2>&1; echo \$?"
[00:00:06] 0
[00:00:06] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" /home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra/lbs root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra
[00:00:06] sending incremental file list
[00:00:06] 
[00:00:06] sent 81 bytes  received 17 bytes  196.00 bytes/sec
[00:00:06] total size is 0  speedup is 0.00
[00:00:06] now running: ssh -f -o "StrictHostKeyChecking no" -p 2222 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@build01docker.lbs.solidcharity.com "export LC_ALL=C; (cd /usr/share/docker-scripts/ && ./initDockerContainer.sh 008-build01docker.lbs.solidcharity.com 8 Dockerfiles/Dockerfile.ubuntu22.04  -v /mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu/jammy:/root/repo -v /mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra/lbs:/root/tarball) 2>&1; echo \$?"
[00:00:07] Sending build context to Docker daemon  4.608kB
[00:00:07] 
[00:00:07] Step 1/14 : FROM ubuntu:22.04
[00:00:09] 22.04: Pulling from library/ubuntu
[00:00:09] 405f018f9d1d: Pulling fs layer
[00:00:12] 405f018f9d1d: Verifying Checksum
[00:00:12] 405f018f9d1d: Download complete
[00:00:15] 405f018f9d1d: Pull complete
[00:00:15] Digest: sha256:b6b83d3c331794420340093eb706a6f152d9c1fa51b262d9bf34594887c2c7ac
[00:00:15] Status: Downloaded newer image for ubuntu:22.04
[00:00:15]  ---> 27941809078c
[00:00:15] Step 2/14 : RUN apt-get update && apt-get install -y openssh-server && apt-get clean all
[00:00:17]  ---> Running in ae931e65a3e8
[00:00:18] Get:1 http://archive.ubuntu.com/ubuntu jammy InRelease [270 kB]
[00:00:18] Get:2 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
[00:00:18] Get:3 http://archive.ubuntu.com/ubuntu jammy-updates InRelease [109 kB]
[00:00:18] Get:4 http://archive.ubuntu.com/ubuntu jammy-backports InRelease [99.8 kB]
[00:00:18] Get:5 http://security.ubuntu.com/ubuntu jammy-security/main amd64 Packages [198 kB]
[00:00:18] Get:6 http://security.ubuntu.com/ubuntu jammy-security/multiverse amd64 Packages [4653 B]
[00:00:18] Get:7 http://security.ubuntu.com/ubuntu jammy-security/universe amd64 Packages [82.3 kB]
[00:00:18] Get:8 http://security.ubuntu.com/ubuntu jammy-security/restricted amd64 Packages [188 kB]
[00:00:18] Get:9 http://archive.ubuntu.com/ubuntu jammy/restricted amd64 Packages [164 kB]
[00:00:18] Get:10 http://archive.ubuntu.com/ubuntu jammy/main amd64 Packages [1792 kB]
[00:00:18] Get:11 http://archive.ubuntu.com/ubuntu jammy/universe amd64 Packages [17.5 MB]
[00:00:20] Get:12 http://archive.ubuntu.com/ubuntu jammy/multiverse amd64 Packages [266 kB]
[00:00:20] Get:13 http://archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 Packages [209 kB]
[00:00:20] Get:14 http://archive.ubuntu.com/ubuntu jammy-updates/multiverse amd64 Packages [4653 B]
[00:00:20] Get:15 http://archive.ubuntu.com/ubuntu jammy-updates/universe amd64 Packages [143 kB]
[00:00:20] Get:16 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 Packages [348 kB]
[00:00:20] Get:17 http://archive.ubuntu.com/ubuntu jammy-backports/universe amd64 Packages [2016 B]
[00:00:21] Fetched 21.5 MB in 3s (7155 kB/s)
[00:00:22] Reading package lists...
[00:00:23] Reading package lists...
[00:00:23] Building dependency tree...
[00:00:23] Reading state information...
[00:00:23] The following additional packages will be installed:
[00:00:23]   ca-certificates dbus distro-info-data dmsetup gir1.2-glib-2.0 libapparmor1
[00:00:23]   libargon2-1 libbsd0 libcbor0.8 libcryptsetup12 libdbus-1-3
[00:00:23]   libdevmapper1.02.1 libedit2 libexpat1 libfido2-1 libgirepository-1.0-1
[00:00:23]   libglib2.0-0 libglib2.0-data libicu70 libip4tc2 libjson-c5 libkmod2 libmd0
[00:00:23]   libmpdec3 libnss-systemd libpam-systemd libpsl5 libpython3-stdlib
[00:00:23]   libpython3.10-minimal libpython3.10-stdlib libreadline8 libsqlite3-0
[00:00:23]   libwrap0 libx11-6 libx11-data libxau6 libxcb1 libxdmcp6 libxext6 libxml2
[00:00:23]   libxmuu1 lsb-release media-types ncurses-term networkd-dispatcher
[00:00:23]   openssh-client openssh-sftp-server openssl publicsuffix python3 python3-dbus
[00:00:23]   python3-distro python3-gi python3-minimal python3.10 python3.10-minimal
[00:00:23]   readline-common shared-mime-info ssh-import-id systemd systemd-sysv
[00:00:23]   systemd-timesyncd ucf wget xauth xdg-user-dirs
[00:00:23] Suggested packages:
[00:00:23]   default-dbus-session-bus | dbus-session-bus iw | wireless-tools keychain
[00:00:23]   libpam-ssh monkeysphere ssh-askpass molly-guard ufw python3-doc python3-tk
[00:00:23]   python3-venv python-dbus-doc python3.10-venv python3.10-doc binutils
[00:00:23]   binfmt-support readline-doc systemd-container policykit-1
[00:00:24] The following NEW packages will be installed:
[00:00:24]   ca-certificates dbus distro-info-data dmsetup gir1.2-glib-2.0 libapparmor1
[00:00:24]   libargon2-1 libbsd0 libcbor0.8 libcryptsetup12 libdbus-1-3
[00:00:24]   libdevmapper1.02.1 libedit2 libexpat1 libfido2-1 libgirepository-1.0-1
[00:00:24]   libglib2.0-0 libglib2.0-data libicu70 libip4tc2 libjson-c5 libkmod2 libmd0
[00:00:24]   libmpdec3 libnss-systemd libpam-systemd libpsl5 libpython3-stdlib
[00:00:24]   libpython3.10-minimal libpython3.10-stdlib libreadline8 libsqlite3-0
[00:00:24]   libwrap0 libx11-6 libx11-data libxau6 libxcb1 libxdmcp6 libxext6 libxml2
[00:00:24]   libxmuu1 lsb-release media-types ncurses-term networkd-dispatcher
[00:00:24]   openssh-client openssh-server openssh-sftp-server openssl publicsuffix
[00:00:24]   python3 python3-dbus python3-distro python3-gi python3-minimal python3.10
[00:00:24]   python3.10-minimal readline-common shared-mime-info ssh-import-id systemd
[00:00:24]   systemd-sysv systemd-timesyncd ucf wget xauth xdg-user-dirs
[00:00:24] 0 upgraded, 67 newly installed, 0 to remove and 5 not upgraded.
[00:00:24] Need to get 31.1 MB of archives.
[00:00:24] After this operation, 110 MB of additional disk space will be used.
[00:00:24] Get:1 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpython3.10-minimal amd64 3.10.4-3 [809 kB]
[00:00:24] Get:2 http://archive.ubuntu.com/ubuntu jammy/main amd64 libexpat1 amd64 2.4.7-1 [90.7 kB]
[00:00:24] Get:3 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3.10-minimal amd64 3.10.4-3 [2246 kB]
[00:00:24] Get:4 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-minimal amd64 3.10.4-0ubuntu2 [24.4 kB]
[00:00:24] Get:5 http://archive.ubuntu.com/ubuntu jammy/main amd64 media-types all 7.0.0 [25.5 kB]
[00:00:24] Get:6 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmpdec3 amd64 2.5.1-2build2 [86.8 kB]
[00:00:24] Get:7 http://archive.ubuntu.com/ubuntu jammy/main amd64 readline-common all 8.1.2-1 [53.5 kB]
[00:00:24] Get:8 http://archive.ubuntu.com/ubuntu jammy/main amd64 libreadline8 amd64 8.1.2-1 [153 kB]
[00:00:24] Get:9 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsqlite3-0 amd64 3.37.2-2 [643 kB]
[00:00:24] Get:10 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpython3.10-stdlib amd64 3.10.4-3 [1830 kB]
[00:00:24] Get:11 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3.10 amd64 3.10.4-3 [488 kB]
[00:00:24] Get:12 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpython3-stdlib amd64 3.10.4-0ubuntu2 [6990 B]
[00:00:24] Get:13 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3 amd64 3.10.4-0ubuntu2 [22.8 kB]
[00:00:24] Get:14 http://archive.ubuntu.com/ubuntu jammy/main amd64 libapparmor1 amd64 3.0.4-2ubuntu2 [38.7 kB]
[00:00:24] Get:15 http://archive.ubuntu.com/ubuntu jammy/main amd64 libargon2-1 amd64 0~20171227-0.3 [19.5 kB]
[00:00:24] Get:16 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdevmapper1.02.1 amd64 2:1.02.175-2.1ubuntu4 [139 kB]
[00:00:24] Get:17 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libjson-c5 amd64 0.15-3~ubuntu1.22.04.1 [33.5 kB]
[00:00:24] Get:18 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcryptsetup12 amd64 2:2.4.3-1ubuntu1 [211 kB]
[00:00:24] Get:19 http://archive.ubuntu.com/ubuntu jammy/main amd64 libip4tc2 amd64 1.8.7-1ubuntu5 [19.7 kB]
[00:00:24] Get:20 http://archive.ubuntu.com/ubuntu jammy/main amd64 libkmod2 amd64 29-1ubuntu1 [48.0 kB]
[00:00:24] Get:21 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 systemd amd64 249.11-0ubuntu3.1 [4554 kB]
[00:00:25] Get:22 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 systemd-sysv amd64 249.11-0ubuntu3.1 [10.5 kB]
[00:00:25] Get:23 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmd0 amd64 1.0.4-1build1 [23.0 kB]
[00:00:25] Get:24 http://archive.ubuntu.com/ubuntu jammy/main amd64 libbsd0 amd64 0.11.5-1 [44.8 kB]
[00:00:25] Get:25 http://archive.ubuntu.com/ubuntu jammy/main amd64 libedit2 amd64 3.1-20210910-1build1 [96.8 kB]
[00:00:25] Get:26 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcbor0.8 amd64 0.8.0-2ubuntu1 [24.6 kB]
[00:00:25] Get:27 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfido2-1 amd64 1.10.0-1 [82.8 kB]
[00:00:25] Get:28 http://archive.ubuntu.com/ubuntu jammy/main amd64 openssh-client amd64 1:8.9p1-3 [909 kB]
[00:00:25] Get:29 http://archive.ubuntu.com/ubuntu jammy/main amd64 openssh-sftp-server amd64 1:8.9p1-3 [38.8 kB]
[00:00:25] Get:30 http://archive.ubuntu.com/ubuntu jammy/main amd64 ucf all 3.0043 [56.1 kB]
[00:00:25] Get:31 http://archive.ubuntu.com/ubuntu jammy/main amd64 libwrap0 amd64 7.6.q-31build2 [47.9 kB]
[00:00:25] Get:32 http://archive.ubuntu.com/ubuntu jammy/main amd64 openssh-server amd64 1:8.9p1-3 [434 kB]
[00:00:25] Get:33 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 openssl amd64 3.0.2-0ubuntu1.2 [1183 kB]
[00:00:25] Get:34 http://archive.ubuntu.com/ubuntu jammy/main amd64 ca-certificates all 20211016 [148 kB]
[00:00:25] Get:35 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdbus-1-3 amd64 1.12.20-2ubuntu4 [188 kB]
[00:00:25] Get:36 http://archive.ubuntu.com/ubuntu jammy/main amd64 dbus amd64 1.12.20-2ubuntu4 [158 kB]
[00:00:25] Get:37 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 distro-info-data all 0.52ubuntu0.1 [5124 B]
[00:00:25] Get:38 http://archive.ubuntu.com/ubuntu jammy/main amd64 dmsetup amd64 2:1.02.175-2.1ubuntu4 [81.7 kB]
[00:00:25] Get:39 http://archive.ubuntu.com/ubuntu jammy/main amd64 libglib2.0-0 amd64 2.72.1-1 [1460 kB]
[00:00:25] Get:40 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgirepository-1.0-1 amd64 1.72.0-1 [55.6 kB]
[00:00:25] Get:41 http://archive.ubuntu.com/ubuntu jammy/main amd64 gir1.2-glib-2.0 amd64 1.72.0-1 [164 kB]
[00:00:25] Get:42 http://archive.ubuntu.com/ubuntu jammy/main amd64 libglib2.0-data all 2.72.1-1 [4908 B]
[00:00:25] Get:43 http://archive.ubuntu.com/ubuntu jammy/main amd64 libicu70 amd64 70.1-2 [10.6 MB]
[00:00:26] Get:44 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libnss-systemd amd64 249.11-0ubuntu3.1 [133 kB]
[00:00:26] Get:45 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpam-systemd amd64 249.11-0ubuntu3.1 [203 kB]
[00:00:26] Get:46 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libxml2 amd64 2.9.13+dfsg-1ubuntu0.1 [763 kB]
[00:00:26] Get:47 http://archive.ubuntu.com/ubuntu jammy/main amd64 lsb-release all 11.1.0ubuntu4 [10.8 kB]
[00:00:26] Get:48 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-dbus amd64 1.2.18-3build1 [99.5 kB]
[00:00:26] Get:49 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-gi amd64 3.42.0-3build1 [229 kB]
[00:00:26] Get:50 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 networkd-dispatcher all 2.1-2ubuntu0.22.04.2 [15.8 kB]
[00:00:26] Get:51 http://archive.ubuntu.com/ubuntu jammy/main amd64 shared-mime-info amd64 2.1-2 [454 kB]
[00:00:26] Get:52 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 systemd-timesyncd amd64 249.11-0ubuntu3.1 [31.2 kB]
[00:00:26] Get:53 http://archive.ubuntu.com/ubuntu jammy/main amd64 xdg-user-dirs amd64 0.17-2ubuntu4 [53.9 kB]
[00:00:26] Get:54 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpsl5 amd64 0.21.0-1.2build2 [58.4 kB]
[00:00:26] Get:55 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxau6 amd64 1:1.0.9-1build5 [7634 B]
[00:00:26] Get:56 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxdmcp6 amd64 1:1.1.3-0ubuntu5 [10.9 kB]
[00:00:26] Get:57 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxcb1 amd64 1.14-3ubuntu3 [49.0 kB]
[00:00:26] Get:58 http://archive.ubuntu.com/ubuntu jammy/main amd64 libx11-data all 2:1.7.5-1 [119 kB]
[00:00:26] Get:59 http://archive.ubuntu.com/ubuntu jammy/main amd64 libx11-6 amd64 2:1.7.5-1 [666 kB]
[00:00:26] Get:60 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxext6 amd64 2:1.3.4-1build1 [31.8 kB]
[00:00:26] Get:61 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxmuu1 amd64 2:1.1.3-3 [10.2 kB]
[00:00:26] Get:62 http://archive.ubuntu.com/ubuntu jammy/main amd64 publicsuffix all 20211207.1025-1 [129 kB]
[00:00:26] Get:63 http://archive.ubuntu.com/ubuntu jammy/main amd64 wget amd64 1.21.2-2ubuntu1 [367 kB]
[00:00:26] Get:64 http://archive.ubuntu.com/ubuntu jammy/main amd64 xauth amd64 1:1.1-1build2 [27.5 kB]
[00:00:26] Get:65 http://archive.ubuntu.com/ubuntu jammy/main amd64 ncurses-term all 6.3-2 [267 kB]
[00:00:26] Get:66 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-distro all 1.7.0-1 [17.0 kB]
[00:00:26] Get:67 http://archive.ubuntu.com/ubuntu jammy/main amd64 ssh-import-id all 5.11-0ubuntu1 [10.1 kB]
[00:00:26] debconf: delaying package configuration, since apt-utils is not installed
[00:00:26] Fetched 31.1 MB in 3s (11.7 MB/s)
[00:00:27] Selecting previously unselected package libpython3.10-minimal:amd64.
[00:00:27] (Reading database ... 
[00:00:27] (Reading database ... 5%
[00:00:27] (Reading database ... 10%
[00:00:27] (Reading database ... 15%
[00:00:27] (Reading database ... 20%
[00:00:27] (Reading database ... 25%
[00:00:27] (Reading database ... 30%
[00:00:27] (Reading database ... 35%
[00:00:27] (Reading database ... 40%
[00:00:27] (Reading database ... 45%
[00:00:27] (Reading database ... 50%
[00:00:27] (Reading database ... 55%
[00:00:27] (Reading database ... 60%
[00:00:27] (Reading database ... 65%
[00:00:27] (Reading database ... 70%
[00:00:27] (Reading database ... 75%
[00:00:27] (Reading database ... 80%
[00:00:27] (Reading database ... 85%
[00:00:27] (Reading database ... 90%
[00:00:27] (Reading database ... 95%
[00:00:27] (Reading database ... 100%
[00:00:27] (Reading database ... 4395 files and directories currently installed.)
[00:00:27] Preparing to unpack .../libpython3.10-minimal_3.10.4-3_amd64.deb ...
[00:00:27] Unpacking libpython3.10-minimal:amd64 (3.10.4-3) ...
[00:00:27] Selecting previously unselected package libexpat1:amd64.
[00:00:27] Preparing to unpack .../libexpat1_2.4.7-1_amd64.deb ...
[00:00:27] Unpacking libexpat1:amd64 (2.4.7-1) ...
[00:00:27] Selecting previously unselected package python3.10-minimal.
[00:00:27] Preparing to unpack .../python3.10-minimal_3.10.4-3_amd64.deb ...
[00:00:27] Unpacking python3.10-minimal (3.10.4-3) ...
[00:00:27] Setting up libpython3.10-minimal:amd64 (3.10.4-3) ...
[00:00:27] Setting up libexpat1:amd64 (2.4.7-1) ...
[00:00:27] Setting up python3.10-minimal (3.10.4-3) ...
[00:00:28] Selecting previously unselected package python3-minimal.
[00:00:28] (Reading database ... 
[00:00:28] (Reading database ... 5%
[00:00:28] (Reading database ... 10%
[00:00:28] (Reading database ... 15%
[00:00:28] (Reading database ... 20%
[00:00:28] (Reading database ... 25%
[00:00:28] (Reading database ... 30%
[00:00:28] (Reading database ... 35%
[00:00:28] (Reading database ... 40%
[00:00:28] (Reading database ... 45%
[00:00:28] (Reading database ... 50%
[00:00:28] (Reading database ... 55%
[00:00:28] (Reading database ... 60%
[00:00:28] (Reading database ... 65%
[00:00:28] (Reading database ... 70%
[00:00:28] (Reading database ... 75%
[00:00:28] (Reading database ... 80%
[00:00:28] (Reading database ... 85%
[00:00:28] (Reading database ... 90%
[00:00:28] (Reading database ... 95%
[00:00:28] (Reading database ... 100%
[00:00:28] (Reading database ... 4697 files and directories currently installed.)
[00:00:28] Preparing to unpack .../0-python3-minimal_3.10.4-0ubuntu2_amd64.deb ...
[00:00:28] Unpacking python3-minimal (3.10.4-0ubuntu2) ...
[00:00:28] Selecting previously unselected package media-types.
[00:00:28] Preparing to unpack .../1-media-types_7.0.0_all.deb ...
[00:00:28] Unpacking media-types (7.0.0) ...
[00:00:28] Selecting previously unselected package libmpdec3:amd64.
[00:00:28] Preparing to unpack .../2-libmpdec3_2.5.1-2build2_amd64.deb ...
[00:00:28] Unpacking libmpdec3:amd64 (2.5.1-2build2) ...
[00:00:29] Selecting previously unselected package readline-common.
[00:00:29] Preparing to unpack .../3-readline-common_8.1.2-1_all.deb ...
[00:00:29] Unpacking readline-common (8.1.2-1) ...
[00:00:29] Selecting previously unselected package libreadline8:amd64.
[00:00:29] Preparing to unpack .../4-libreadline8_8.1.2-1_amd64.deb ...
[00:00:29] Unpacking libreadline8:amd64 (8.1.2-1) ...
[00:00:29] Selecting previously unselected package libsqlite3-0:amd64.
[00:00:29] Preparing to unpack .../5-libsqlite3-0_3.37.2-2_amd64.deb ...
[00:00:29] Unpacking libsqlite3-0:amd64 (3.37.2-2) ...
[00:00:29] Selecting previously unselected package libpython3.10-stdlib:amd64.
[00:00:29] Preparing to unpack .../6-libpython3.10-stdlib_3.10.4-3_amd64.deb ...
[00:00:29] Unpacking libpython3.10-stdlib:amd64 (3.10.4-3) ...
[00:00:29] Selecting previously unselected package python3.10.
[00:00:29] Preparing to unpack .../7-python3.10_3.10.4-3_amd64.deb ...
[00:00:29] Unpacking python3.10 (3.10.4-3) ...
[00:00:29] Selecting previously unselected package libpython3-stdlib:amd64.
[00:00:29] Preparing to unpack .../8-libpython3-stdlib_3.10.4-0ubuntu2_amd64.deb ...
[00:00:29] Unpacking libpython3-stdlib:amd64 (3.10.4-0ubuntu2) ...
[00:00:29] Setting up python3-minimal (3.10.4-0ubuntu2) ...
[00:00:29] Selecting previously unselected package python3.
[00:00:29] (Reading database ... 
[00:00:29] (Reading database ... 5%
[00:00:29] (Reading database ... 10%
[00:00:29] (Reading database ... 15%
[00:00:29] (Reading database ... 20%
[00:00:29] (Reading database ... 25%
[00:00:29] (Reading database ... 30%
[00:00:29] (Reading database ... 35%
[00:00:29] (Reading database ... 40%
[00:00:29] (Reading database ... 45%
[00:00:29] (Reading database ... 50%
[00:00:29] (Reading database ... 55%
[00:00:29] (Reading database ... 60%
[00:00:29] (Reading database ... 65%
[00:00:29] (Reading database ... 70%
[00:00:29] (Reading database ... 75%
[00:00:29] (Reading database ... 80%
[00:00:29] (Reading database ... 85%
[00:00:29] (Reading database ... 90%
[00:00:29] (Reading database ... 95%
[00:00:29] (Reading database ... 100%
[00:00:29] (Reading database ... 5126 files and directories currently installed.)
[00:00:29] Preparing to unpack .../0-python3_3.10.4-0ubuntu2_amd64.deb ...
[00:00:29] Unpacking python3 (3.10.4-0ubuntu2) ...
[00:00:29] Selecting previously unselected package libapparmor1:amd64.
[00:00:29] Preparing to unpack .../1-libapparmor1_3.0.4-2ubuntu2_amd64.deb ...
[00:00:29] Unpacking libapparmor1:amd64 (3.0.4-2ubuntu2) ...
[00:00:29] Selecting previously unselected package libargon2-1:amd64.
[00:00:29] Preparing to unpack .../2-libargon2-1_0~20171227-0.3_amd64.deb ...
[00:00:29] Unpacking libargon2-1:amd64 (0~20171227-0.3) ...
[00:00:29] Selecting previously unselected package libdevmapper1.02.1:amd64.
[00:00:29] Preparing to unpack .../3-libdevmapper1.02.1_2%3a1.02.175-2.1ubuntu4_amd64.deb ...
[00:00:29] Unpacking libdevmapper1.02.1:amd64 (2:1.02.175-2.1ubuntu4) ...
[00:00:29] Selecting previously unselected package libjson-c5:amd64.
[00:00:29] Preparing to unpack .../4-libjson-c5_0.15-3~ubuntu1.22.04.1_amd64.deb ...
[00:00:29] Unpacking libjson-c5:amd64 (0.15-3~ubuntu1.22.04.1) ...
[00:00:30] Selecting previously unselected package libcryptsetup12:amd64.
[00:00:30] Preparing to unpack .../5-libcryptsetup12_2%3a2.4.3-1ubuntu1_amd64.deb ...
[00:00:30] Unpacking libcryptsetup12:amd64 (2:2.4.3-1ubuntu1) ...
[00:00:30] Selecting previously unselected package libip4tc2:amd64.
[00:00:30] Preparing to unpack .../6-libip4tc2_1.8.7-1ubuntu5_amd64.deb ...
[00:00:30] Unpacking libip4tc2:amd64 (1.8.7-1ubuntu5) ...
[00:00:30] Selecting previously unselected package libkmod2:amd64.
[00:00:30] Preparing to unpack .../7-libkmod2_29-1ubuntu1_amd64.deb ...
[00:00:30] Unpacking libkmod2:amd64 (29-1ubuntu1) ...
[00:00:30] Selecting previously unselected package systemd.
[00:00:30] Preparing to unpack .../8-systemd_249.11-0ubuntu3.1_amd64.deb ...
[00:00:30] Unpacking systemd (249.11-0ubuntu3.1) ...
[00:00:30] Setting up libapparmor1:amd64 (3.0.4-2ubuntu2) ...
[00:00:30] Setting up libargon2-1:amd64 (0~20171227-0.3) ...
[00:00:30] Setting up libdevmapper1.02.1:amd64 (2:1.02.175-2.1ubuntu4) ...
[00:00:30] Setting up libjson-c5:amd64 (0.15-3~ubuntu1.22.04.1) ...
[00:00:30] Setting up libcryptsetup12:amd64 (2:2.4.3-1ubuntu1) ...
[00:00:30] Setting up libip4tc2:amd64 (1.8.7-1ubuntu5) ...
[00:00:30] Setting up libkmod2:amd64 (29-1ubuntu1) ...
[00:00:30] Setting up systemd (249.11-0ubuntu3.1) ...
[00:00:30] Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service → /lib/systemd/system/getty@.service.
[00:00:30] Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /lib/systemd/system/remote-fs.target.
[00:00:30] Created symlink /etc/systemd/system/dbus-org.freedesktop.resolve1.service → /lib/systemd/system/systemd-resolved.service.
[00:00:30] Created symlink /etc/systemd/system/multi-user.target.wants/systemd-resolved.service → /lib/systemd/system/systemd-resolved.service.
[00:00:30] ln: failed to create symbolic link '/etc/resolv.conf': Device or resource busy
[00:00:30] Created symlink /etc/systemd/system/sysinit.target.wants/systemd-pstore.service → /lib/systemd/system/systemd-pstore.service.
[00:00:30] Initializing machine ID from random generator.
[00:00:31] Selecting previously unselected package systemd-sysv.
[00:00:31] (Reading database ... 
[00:00:31] (Reading database ... 5%
[00:00:31] (Reading database ... 10%
[00:00:31] (Reading database ... 15%
[00:00:31] (Reading database ... 20%
[00:00:31] (Reading database ... 25%
[00:00:31] (Reading database ... 30%
[00:00:31] (Reading database ... 35%
[00:00:31] (Reading database ... 40%
[00:00:31] (Reading database ... 45%
[00:00:31] (Reading database ... 50%
[00:00:31] (Reading database ... 55%
[00:00:31] (Reading database ... 60%
[00:00:31] (Reading database ... 65%
[00:00:31] (Reading database ... 70%
[00:00:31] (Reading database ... 75%
[00:00:31] (Reading database ... 80%
[00:00:31] (Reading database ... 85%
[00:00:31] (Reading database ... 90%
[00:00:31] (Reading database ... 95%
[00:00:31] (Reading database ... 100%
[00:00:31] (Reading database ... 5966 files and directories currently installed.)
[00:00:31] Preparing to unpack .../00-systemd-sysv_249.11-0ubuntu3.1_amd64.deb ...
[00:00:31] Unpacking systemd-sysv (249.11-0ubuntu3.1) ...
[00:00:31] Selecting previously unselected package libmd0:amd64.
[00:00:31] Preparing to unpack .../01-libmd0_1.0.4-1build1_amd64.deb ...
[00:00:31] Unpacking libmd0:amd64 (1.0.4-1build1) ...
[00:00:31] Selecting previously unselected package libbsd0:amd64.
[00:00:31] Preparing to unpack .../02-libbsd0_0.11.5-1_amd64.deb ...
[00:00:31] Unpacking libbsd0:amd64 (0.11.5-1) ...
[00:00:31] Selecting previously unselected package libedit2:amd64.
[00:00:31] Preparing to unpack .../03-libedit2_3.1-20210910-1build1_amd64.deb ...
[00:00:31] Unpacking libedit2:amd64 (3.1-20210910-1build1) ...
[00:00:31] Selecting previously unselected package libcbor0.8:amd64.
[00:00:31] Preparing to unpack .../04-libcbor0.8_0.8.0-2ubuntu1_amd64.deb ...
[00:00:31] Unpacking libcbor0.8:amd64 (0.8.0-2ubuntu1) ...
[00:00:31] Selecting previously unselected package libfido2-1:amd64.
[00:00:31] Preparing to unpack .../05-libfido2-1_1.10.0-1_amd64.deb ...
[00:00:31] Unpacking libfido2-1:amd64 (1.10.0-1) ...
[00:00:31] Selecting previously unselected package openssh-client.
[00:00:31] Preparing to unpack .../06-openssh-client_1%3a8.9p1-3_amd64.deb ...
[00:00:31] Unpacking openssh-client (1:8.9p1-3) ...
[00:00:31] Selecting previously unselected package openssh-sftp-server.
[00:00:31] Preparing to unpack .../07-openssh-sftp-server_1%3a8.9p1-3_amd64.deb ...
[00:00:31] Unpacking openssh-sftp-server (1:8.9p1-3) ...
[00:00:31] Selecting previously unselected package ucf.
[00:00:31] Preparing to unpack .../08-ucf_3.0043_all.deb ...
[00:00:31] Moving old data out of the way
[00:00:31] Unpacking ucf (3.0043) ...
[00:00:31] Selecting previously unselected package libwrap0:amd64.
[00:00:31] Preparing to unpack .../09-libwrap0_7.6.q-31build2_amd64.deb ...
[00:00:31] Unpacking libwrap0:amd64 (7.6.q-31build2) ...
[00:00:31] Selecting previously unselected package openssh-server.
[00:00:31] Preparing to unpack .../10-openssh-server_1%3a8.9p1-3_amd64.deb ...
[00:00:31] Unpacking openssh-server (1:8.9p1-3) ...
[00:00:31] Selecting previously unselected package openssl.
[00:00:31] Preparing to unpack .../11-openssl_3.0.2-0ubuntu1.2_amd64.deb ...
[00:00:31] Unpacking openssl (3.0.2-0ubuntu1.2) ...
[00:00:31] Selecting previously unselected package ca-certificates.
[00:00:31] Preparing to unpack .../12-ca-certificates_20211016_all.deb ...
[00:00:31] Unpacking ca-certificates (20211016) ...
[00:00:31] Selecting previously unselected package libdbus-1-3:amd64.
[00:00:31] Preparing to unpack .../13-libdbus-1-3_1.12.20-2ubuntu4_amd64.deb ...
[00:00:31] Unpacking libdbus-1-3:amd64 (1.12.20-2ubuntu4) ...
[00:00:31] Selecting previously unselected package dbus.
[00:00:31] Preparing to unpack .../14-dbus_1.12.20-2ubuntu4_amd64.deb ...
[00:00:31] Unpacking dbus (1.12.20-2ubuntu4) ...
[00:00:31] Selecting previously unselected package distro-info-data.
[00:00:31] Preparing to unpack .../15-distro-info-data_0.52ubuntu0.1_all.deb ...
[00:00:31] Unpacking distro-info-data (0.52ubuntu0.1) ...
[00:00:32] Selecting previously unselected package dmsetup.
[00:00:32] Preparing to unpack .../16-dmsetup_2%3a1.02.175-2.1ubuntu4_amd64.deb ...
[00:00:32] Unpacking dmsetup (2:1.02.175-2.1ubuntu4) ...
[00:00:32] Selecting previously unselected package libglib2.0-0:amd64.
[00:00:32] Preparing to unpack .../17-libglib2.0-0_2.72.1-1_amd64.deb ...
[00:00:32] Unpacking libglib2.0-0:amd64 (2.72.1-1) ...
[00:00:32] Selecting previously unselected package libgirepository-1.0-1:amd64.
[00:00:32] Preparing to unpack .../18-libgirepository-1.0-1_1.72.0-1_amd64.deb ...
[00:00:32] Unpacking libgirepository-1.0-1:amd64 (1.72.0-1) ...
[00:00:32] Selecting previously unselected package gir1.2-glib-2.0:amd64.
[00:00:32] Preparing to unpack .../19-gir1.2-glib-2.0_1.72.0-1_amd64.deb ...
[00:00:32] Unpacking gir1.2-glib-2.0:amd64 (1.72.0-1) ...
[00:00:32] Selecting previously unselected package libglib2.0-data.
[00:00:32] Preparing to unpack .../20-libglib2.0-data_2.72.1-1_all.deb ...
[00:00:32] Unpacking libglib2.0-data (2.72.1-1) ...
[00:00:32] Selecting previously unselected package libicu70:amd64.
[00:00:32] Preparing to unpack .../21-libicu70_70.1-2_amd64.deb ...
[00:00:32] Unpacking libicu70:amd64 (70.1-2) ...
[00:00:32] Selecting previously unselected package libnss-systemd:amd64.
[00:00:32] Preparing to unpack .../22-libnss-systemd_249.11-0ubuntu3.1_amd64.deb ...
[00:00:32] Unpacking libnss-systemd:amd64 (249.11-0ubuntu3.1) ...
[00:00:33] Selecting previously unselected package libpam-systemd:amd64.
[00:00:33] Preparing to unpack .../23-libpam-systemd_249.11-0ubuntu3.1_amd64.deb ...
[00:00:33] Unpacking libpam-systemd:amd64 (249.11-0ubuntu3.1) ...
[00:00:33] Selecting previously unselected package libxml2:amd64.
[00:00:33] Preparing to unpack .../24-libxml2_2.9.13+dfsg-1ubuntu0.1_amd64.deb ...
[00:00:33] Unpacking libxml2:amd64 (2.9.13+dfsg-1ubuntu0.1) ...
[00:00:34] Selecting previously unselected package lsb-release.
[00:00:34] Preparing to unpack .../25-lsb-release_11.1.0ubuntu4_all.deb ...
[00:00:34] Unpacking lsb-release (11.1.0ubuntu4) ...
[00:00:34] Selecting previously unselected package python3-dbus.
[00:00:34] Preparing to unpack .../26-python3-dbus_1.2.18-3build1_amd64.deb ...
[00:00:34] Unpacking python3-dbus (1.2.18-3build1) ...
[00:00:34] Selecting previously unselected package python3-gi.
[00:00:34] Preparing to unpack .../27-python3-gi_3.42.0-3build1_amd64.deb ...
[00:00:34] Unpacking python3-gi (3.42.0-3build1) ...
[00:00:34] Selecting previously unselected package networkd-dispatcher.
[00:00:34] Preparing to unpack .../28-networkd-dispatcher_2.1-2ubuntu0.22.04.2_all.deb ...
[00:00:34] Unpacking networkd-dispatcher (2.1-2ubuntu0.22.04.2) ...
[00:00:34] Selecting previously unselected package shared-mime-info.
[00:00:34] Preparing to unpack .../29-shared-mime-info_2.1-2_amd64.deb ...
[00:00:34] Unpacking shared-mime-info (2.1-2) ...
[00:00:34] Selecting previously unselected package systemd-timesyncd.
[00:00:34] Preparing to unpack .../30-systemd-timesyncd_249.11-0ubuntu3.1_amd64.deb ...
[00:00:34] Unpacking systemd-timesyncd (249.11-0ubuntu3.1) ...
[00:00:34] Selecting previously unselected package xdg-user-dirs.
[00:00:34] Preparing to unpack .../31-xdg-user-dirs_0.17-2ubuntu4_amd64.deb ...
[00:00:34] Unpacking xdg-user-dirs (0.17-2ubuntu4) ...
[00:00:35] Selecting previously unselected package libpsl5:amd64.
[00:00:35] Preparing to unpack .../32-libpsl5_0.21.0-1.2build2_amd64.deb ...
[00:00:35] Unpacking libpsl5:amd64 (0.21.0-1.2build2) ...
[00:00:35] Selecting previously unselected package libxau6:amd64.
[00:00:35] Preparing to unpack .../33-libxau6_1%3a1.0.9-1build5_amd64.deb ...
[00:00:35] Unpacking libxau6:amd64 (1:1.0.9-1build5) ...
[00:00:35] Selecting previously unselected package libxdmcp6:amd64.
[00:00:35] Preparing to unpack .../34-libxdmcp6_1%3a1.1.3-0ubuntu5_amd64.deb ...
[00:00:35] Unpacking libxdmcp6:amd64 (1:1.1.3-0ubuntu5) ...
[00:00:35] Selecting previously unselected package libxcb1:amd64.
[00:00:35] Preparing to unpack .../35-libxcb1_1.14-3ubuntu3_amd64.deb ...
[00:00:35] Unpacking libxcb1:amd64 (1.14-3ubuntu3) ...
[00:00:35] Selecting previously unselected package libx11-data.
[00:00:35] Preparing to unpack .../36-libx11-data_2%3a1.7.5-1_all.deb ...
[00:00:35] Unpacking libx11-data (2:1.7.5-1) ...
[00:00:35] Selecting previously unselected package libx11-6:amd64.
[00:00:35] Preparing to unpack .../37-libx11-6_2%3a1.7.5-1_amd64.deb ...
[00:00:35] Unpacking libx11-6:amd64 (2:1.7.5-1) ...
[00:00:35] Selecting previously unselected package libxext6:amd64.
[00:00:35] Preparing to unpack .../38-libxext6_2%3a1.3.4-1build1_amd64.deb ...
[00:00:35] Unpacking libxext6:amd64 (2:1.3.4-1build1) ...
[00:00:35] Selecting previously unselected package libxmuu1:amd64.
[00:00:35] Preparing to unpack .../39-libxmuu1_2%3a1.1.3-3_amd64.deb ...
[00:00:35] Unpacking libxmuu1:amd64 (2:1.1.3-3) ...
[00:00:35] Selecting previously unselected package publicsuffix.
[00:00:35] Preparing to unpack .../40-publicsuffix_20211207.1025-1_all.deb ...
[00:00:35] Unpacking publicsuffix (20211207.1025-1) ...
[00:00:35] Selecting previously unselected package wget.
[00:00:35] Preparing to unpack .../41-wget_1.21.2-2ubuntu1_amd64.deb ...
[00:00:35] Unpacking wget (1.21.2-2ubuntu1) ...
[00:00:35] Selecting previously unselected package xauth.
[00:00:35] Preparing to unpack .../42-xauth_1%3a1.1-1build2_amd64.deb ...
[00:00:35] Unpacking xauth (1:1.1-1build2) ...
[00:00:35] Selecting previously unselected package ncurses-term.
[00:00:35] Preparing to unpack .../43-ncurses-term_6.3-2_all.deb ...
[00:00:35] Unpacking ncurses-term (6.3-2) ...
[00:00:36] Selecting previously unselected package python3-distro.
[00:00:36] Preparing to unpack .../44-python3-distro_1.7.0-1_all.deb ...
[00:00:36] Unpacking python3-distro (1.7.0-1) ...
[00:00:36] Selecting previously unselected package ssh-import-id.
[00:00:36] Preparing to unpack .../45-ssh-import-id_5.11-0ubuntu1_all.deb ...
[00:00:36] Unpacking ssh-import-id (5.11-0ubuntu1) ...
[00:00:36] Setting up media-types (7.0.0) ...
[00:00:36] Setting up systemd-sysv (249.11-0ubuntu3.1) ...
[00:00:36] Setting up libxau6:amd64 (1:1.0.9-1build5) ...
[00:00:36] Setting up libpsl5:amd64 (0.21.0-1.2build2) ...
[00:00:36] Setting up wget (1.21.2-2ubuntu1) ...
[00:00:36] Setting up xdg-user-dirs (0.17-2ubuntu4) ...
[00:00:36] Setting up libglib2.0-0:amd64 (2.72.1-1) ...
[00:00:36] No schema files found: doing nothing.
[00:00:36] Setting up distro-info-data (0.52ubuntu0.1) ...
[00:00:36] Setting up libcbor0.8:amd64 (0.8.0-2ubuntu1) ...
[00:00:36] Setting up libsqlite3-0:amd64 (3.37.2-2) ...
[00:00:36] Setting up libnss-systemd:amd64 (249.11-0ubuntu3.1) ...
[00:00:36] First installation detected...
[00:00:36] Checking NSS setup...
[00:00:36] Setting up libglib2.0-data (2.72.1-1) ...
[00:00:36] Setting up libwrap0:amd64 (7.6.q-31build2) ...
[00:00:36] Setting up libx11-data (2:1.7.5-1) ...
[00:00:36] Setting up libdbus-1-3:amd64 (1.12.20-2ubuntu4) ...
[00:00:36] Setting up dbus (1.12.20-2ubuntu4) ...
[00:00:36] Setting up systemd-timesyncd (249.11-0ubuntu3.1) ...
[00:00:37] Created symlink /etc/systemd/system/dbus-org.freedesktop.timesync1.service → /lib/systemd/system/systemd-timesyncd.service.
[00:00:37] Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.
[00:00:37] Setting up ucf (3.0043) ...
[00:00:37] debconf: unable to initialize frontend: Dialog
[00:00:37] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:37] debconf: falling back to frontend: Readline
[00:00:37] debconf: unable to initialize frontend: Readline
[00:00:37] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.34.0 /usr/local/share/perl/5.34.0 /usr/lib/x86_64-linux-gnu/perl5/5.34 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.34 /usr/share/perl/5.34 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:37] debconf: falling back to frontend: Teletype
[00:00:37] Setting up libmd0:amd64 (1.0.4-1build1) ...
[00:00:37] Setting up dmsetup (2:1.02.175-2.1ubuntu4) ...
[00:00:37] Setting up libmpdec3:amd64 (2.5.1-2build2) ...
[00:00:37] Setting up libpam-systemd:amd64 (249.11-0ubuntu3.1) ...
[00:00:37] debconf: unable to initialize frontend: Dialog
[00:00:37] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:37] debconf: falling back to frontend: Readline
[00:00:37] debconf: unable to initialize frontend: Readline
[00:00:37] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.34.0 /usr/local/share/perl/5.34.0 /usr/lib/x86_64-linux-gnu/perl5/5.34 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.34 /usr/share/perl/5.34 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:37] debconf: falling back to frontend: Teletype
[00:00:37] Setting up libgirepository-1.0-1:amd64 (1.72.0-1) ...
[00:00:37] Setting up libfido2-1:amd64 (1.10.0-1) ...
[00:00:37] Setting up openssl (3.0.2-0ubuntu1.2) ...
[00:00:37] Setting up libbsd0:amd64 (0.11.5-1) ...
[00:00:37] Setting up readline-common (8.1.2-1) ...
[00:00:37] Setting up publicsuffix (20211207.1025-1) ...
[00:00:37] Setting up libicu70:amd64 (70.1-2) ...
[00:00:37] Setting up ncurses-term (6.3-2) ...
[00:00:37] Setting up libxdmcp6:amd64 (1:1.1.3-0ubuntu5) ...
[00:00:37] Setting up libxcb1:amd64 (1.14-3ubuntu3) ...
[00:00:37] Setting up libedit2:amd64 (3.1-20210910-1build1) ...
[00:00:37] Setting up libreadline8:amd64 (8.1.2-1) ...
[00:00:37] Setting up libpython3.10-stdlib:amd64 (3.10.4-3) ...
[00:00:37] Setting up ca-certificates (20211016) ...
[00:00:37] debconf: unable to initialize frontend: Dialog
[00:00:37] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:37] debconf: falling back to frontend: Readline
[00:00:37] debconf: unable to initialize frontend: Readline
[00:00:37] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.34.0 /usr/local/share/perl/5.34.0 /usr/lib/x86_64-linux-gnu/perl5/5.34 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.34 /usr/share/perl/5.34 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:37] debconf: falling back to frontend: Teletype
[00:00:38] Updating certificates in /etc/ssl/certs...
[00:00:38] 127 added, 0 removed; done.
[00:00:38] Setting up gir1.2-glib-2.0:amd64 (1.72.0-1) ...
[00:00:38] Setting up libx11-6:amd64 (2:1.7.5-1) ...
[00:00:38] Setting up libxml2:amd64 (2.9.13+dfsg-1ubuntu0.1) ...
[00:00:38] Setting up libxmuu1:amd64 (2:1.1.3-3) ...
[00:00:39] Setting up libpython3-stdlib:amd64 (3.10.4-0ubuntu2) ...
[00:00:39] Setting up python3.10 (3.10.4-3) ...
[00:00:39] Setting up openssh-client (1:8.9p1-3) ...
[00:00:40] update-alternatives: using /usr/bin/ssh to provide /usr/bin/rsh (rsh) in auto mode
[00:00:40] update-alternatives: warning: skip creation of /usr/share/man/man1/rsh.1.gz because associated file /usr/share/man/man1/ssh.1.gz (of link group rsh) doesn't exist
[00:00:40] update-alternatives: using /usr/bin/slogin to provide /usr/bin/rlogin (rlogin) in auto mode
[00:00:40] update-alternatives: warning: skip creation of /usr/share/man/man1/rlogin.1.gz because associated file /usr/share/man/man1/slogin.1.gz (of link group rlogin) doesn't exist
[00:00:40] update-alternatives: using /usr/bin/scp to provide /usr/bin/rcp (rcp) in auto mode
[00:00:40] update-alternatives: warning: skip creation of /usr/share/man/man1/rcp.1.gz because associated file /usr/share/man/man1/scp.1.gz (of link group rcp) doesn't exist
[00:00:40] Setting up libxext6:amd64 (2:1.3.4-1build1) ...
[00:00:40] Setting up python3 (3.10.4-0ubuntu2) ...
[00:00:40] running python rtupdate hooks for python3.10...
[00:00:40] running python post-rtupdate hooks for python3.10...
[00:00:40] Setting up python3-gi (3.42.0-3build1) ...
[00:00:40] Setting up shared-mime-info (2.1-2) ...
[00:00:42] Setting up xauth (1:1.1-1build2) ...
[00:00:42] Setting up lsb-release (11.1.0ubuntu4) ...
[00:00:42] Setting up openssh-sftp-server (1:8.9p1-3) ...
[00:00:42] Setting up python3-dbus (1.2.18-3build1) ...
[00:00:42] Setting up python3-distro (1.7.0-1) ...
[00:00:42] Setting up openssh-server (1:8.9p1-3) ...
[00:00:42] debconf: unable to initialize frontend: Dialog
[00:00:42] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:00:42] debconf: falling back to frontend: Readline
[00:00:42] debconf: unable to initialize frontend: Readline
[00:00:42] debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.34.0 /usr/local/share/perl/5.34.0 /usr/lib/x86_64-linux-gnu/perl5/5.34 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.34 /usr/share/perl/5.34 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
[00:00:42] debconf: falling back to frontend: Teletype
[00:00:42] 
[00:00:42] Creating config file /etc/ssh/sshd_config with new version
[00:00:44] Creating SSH2 RSA key; this may take some time ...
[00:00:44] 3072 SHA256:5lnuEPshR89DOrQE8kh0ENNETzli8fkTgr2pQ1piWLI root@ae931e65a3e8 (RSA)
[00:00:44] Creating SSH2 ECDSA key; this may take some time ...
[00:00:44] 256 SHA256:5DNqMM3piSW/AvEYC2T2VaPR0ll4Kpq/0Npn3FeREsY root@ae931e65a3e8 (ECDSA)
[00:00:44] Creating SSH2 ED25519 key; this may take some time ...
[00:00:44] 256 SHA256:GL1R7PbLArAQ9jQdInTmDICt5Tqek7YPEN9wlhUwFJs root@ae931e65a3e8 (ED25519)
[00:00:44] invoke-rc.d: could not determine current runlevel
[00:00:44] invoke-rc.d: policy-rc.d denied execution of start.
[00:00:44] Created symlink /etc/systemd/system/sshd.service → /lib/systemd/system/ssh.service.
[00:00:44] Created symlink /etc/systemd/system/multi-user.target.wants/ssh.service → /lib/systemd/system/ssh.service.
[00:00:45] Setting up ssh-import-id (5.11-0ubuntu1) ...
[00:00:45] Setting up networkd-dispatcher (2.1-2ubuntu0.22.04.2) ...
[00:00:45] Created symlink /etc/systemd/system/multi-user.target.wants/networkd-dispatcher.service → /lib/systemd/system/networkd-dispatcher.service.
[00:00:45] Processing triggers for libc-bin (2.35-0ubuntu3) ...
[00:00:45] Processing triggers for ca-certificates (20211016) ...
[00:00:45] Updating certificates in /etc/ssl/certs...
[00:00:46] 0 added, 0 removed; done.
[00:00:46] Running hooks in /etc/ca-certificates/update.d...
[00:00:46] done.
[00:00:57] Removing intermediate container ae931e65a3e8
[00:00:57]  ---> 8056cb62d2ca
[00:00:57] Step 3/14 : RUN mkdir /var/run/sshd
[00:00:57]  ---> Running in fae098dc7a4d
[00:00:59] Removing intermediate container fae098dc7a4d
[00:00:59]  ---> 2ebdc4306691
[00:00:59] Step 4/14 : RUN mkdir -p /root/.ssh
[00:00:59]  ---> Running in 52522029b8ae
[00:01:00] Removing intermediate container 52522029b8ae
[00:01:00]  ---> ca69f546d2d4
[00:01:00] Step 5/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQDLQn8zj0LDoBZjCgkbR1Xe4L8u17FNzFVQQhshwUfgNvxEyZ9+u6bKSDkOLneDhlfJu2gSB3yuzf5J6ZyPjuRwlXlEUdM/yT7xrcVx+y2YhyQ7qyrDxNDj3Qa0DKdpabcQT4HJylaz9GME3HPWTKpKyxDRTOkvseb6quE+NB+Dr3n3weJXrLeZerwdYehlk+Z68SBIDjH7uNAp/IeN1jyxZoSLUUK25Kgs0umNFYqgheUZkcoqKCYd+MVWf9s0TGQ3/mJbk6UolOyoKLwOwhLNwypW5hyvxfYkd5WRkQt4vvEs4N6vkHj+U9Zpzi7U/q7fqQbQGJtvGKQexiNhG97F root@localhost' >> /root/.ssh/authorized_keys
[00:01:00]  ---> Running in 1b1b15493db9
[00:01:01] Removing intermediate container 1b1b15493db9
[00:01:01]  ---> 923052d47bf2
[00:01:01] Step 6/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAACAQDSOZYXEB5tZ2FJ8wnzuW1cg6oJROq2schphEUC8OFeTiPNl0rtqJvWtEXcOjDQmOP1eHsCl+/VFJ7TalTuzWPv9fWUjpmZlBfu9uNZzVzZvcjgve5QCGdCntO+FOFbW6UKoQjG6d9rEQquh8aHlC2OCivkeOJn0Eq0wvX4rZGtIORhr/Idf3WTxGoL58cCExKyFsOnD6HDUoQMEpBQv0nGKawdnDcPydfb0LylpRMsxnjfyZl+r8AmTqsYpz7y0LAMbGBmPrX7RhudA4SNPCs6b8xriDsx4/MTJoszL8+CURs6dhMIzdgUuU97hicB0+tJQIs5or8Tx8gZIu+04MdDD8KbQ9mRJde6ATfJ9Z63gICiNWmrqOoDVbyGwuIjHBLqckbZM7AcLPuRFySeTmcpMnK1hcUkalMz0+yvahAPsgJBLNZV3aEh4dr9QAlX9zUskIr/UxHlWt6ptoNRX+BC7tO0ZnE9u7F8h48+OfbIocYfYhzI8XCbS0q/JoowP2Fojr68CpZwBdHuXx3zyQl0ML5l8EUQREzTuNjzenMbc6sW7B6oi77qd5fBh0HmzS9TT7AgSbv/CLvRFVjKzcAkX2sIa7bQafou82FQXc4XAqYPr3xTalrX4bCdJFQuhkvPdrVQUib8RIzfwbgxJ45Wv3ewazUtbDnfDZTz/flONQ== timotheus.pokorra@solidcharity.com' >> /root/.ssh/authorized_keys
[00:01:01]  ---> Running in 414018abe0ea
[00:01:02] Removing intermediate container 414018abe0ea
[00:01:02]  ---> 3c50f135ea50
[00:01:02] Step 7/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQC3ZpDryOAn/PgoyDhoOoidOFlAfYwbHXn87vHseNaGfgBhmw7mLlDB/i5D6aC4B3PFbjUAUengOGEZP9F2Suu2bB16nXLLCQgqnerWLNemx8eBgxfFS2iM3j8kZufsKaPS5GQ6WT77ogVLfNHrDGJzuVFo8coEApBvnVcVEZd0xSIHGJIdBkY78xm4pebn5uho5LewlO33UIwABRW9UP0DOqvNv1iSbhjC4LrBR6ZJTX+50LidqMDYvXBRYJUeYgisLsTp/omlsBikzZrARKQym/7e9qPwSBaJpT716R+4s1hyXyoVIiUmmLioxT82bI/olyr7JvfZREi++XkU0/Qf root@65-lbs.solidcharity.com' >> /root/.ssh/authorized_keys
[00:01:02]  ---> Running in f2a2a368bf5e
[00:01:03] Removing intermediate container f2a2a368bf5e
[00:01:03]  ---> 9962fda63716
[00:01:03] Step 8/14 : RUN echo 'ssh-rsa AAAAB3NzaC1yc2EAAAABIwAAAQEA2WzSqPY943mB8L4IE7MpSSP19YHVuwTryf8ZgkQJrsFI85K3zryMXA2pman3/VwgU2NUS129K66JtFzeQJQgrlmGLgZsei+LBbBaFzBXNZn6i9HMWWGv/HLyCZcJ7oeLvvswMCOUYTLZZybfeJSYumWEOjBy8uOyUuZloJ6LtAPCNjv7BmBWO/q+E/PFZS5agFey2ehoRrV2+anDXKLaujdcbH12/1obKF8OhX1F5uXdetdmg6tWAmnFb7BMxmBY3mORh+wh2fiiYND8Cjh68OsY/Kb6fE/iCOW2A5yxmWurP/C1wKexAeB8eDe+gWusJ4oM2hI9PfkXX5+2b7t3jQ== tim00-vps@currock.net' >> /root/.ssh/authorized_keys
[00:01:03]  ---> Running in de31faa00edd
[00:01:03] Removing intermediate container de31faa00edd
[00:01:03]  ---> c4c07a408759
[00:01:03] Step 9/14 : RUN chmod -R 600 /root/.ssh
[00:01:03]  ---> Running in 0d9865fd5ff6
[00:01:04] Removing intermediate container 0d9865fd5ff6
[00:01:04]  ---> c31544d8a36f
[00:01:04] Step 10/14 : RUN sed 's@session\s*required\s*pam_loginuid.so@session optional pam_loginuid.so@g' -i /etc/pam.d/sshd
[00:01:04]  ---> Running in cf3f2c2f648b
[00:01:05] Removing intermediate container cf3f2c2f648b
[00:01:05]  ---> ac8afe7a9284
[00:01:05] Step 11/14 : ENV NOTVISIBLE "in users profile"
[00:01:05]  ---> Running in bc6f67a4cf31
[00:01:05] Removing intermediate container bc6f67a4cf31
[00:01:05]  ---> e4ae0816e9b6
[00:01:05] Step 12/14 : RUN echo "export VISIBLE=now" >> /etc/profile
[00:01:05]  ---> Running in 2033b3f67181
[00:01:06] Removing intermediate container 2033b3f67181
[00:01:06]  ---> ac6e2c932170
[00:01:06] Step 13/14 : EXPOSE 22
[00:01:06]  ---> Running in e69b97fb744f
[00:01:06] Removing intermediate container e69b97fb744f
[00:01:06]  ---> 03c090ae8d93
[00:01:06] Step 14/14 : CMD ["/usr/sbin/sshd", "-D"]
[00:01:06]  ---> Running in 8654cd966da2
[00:01:06] Removing intermediate container 8654cd966da2
[00:01:06]  ---> 230621e7b494
[00:01:06] Successfully built 230621e7b494
[00:01:06] Successfully tagged 008-build01docker.lbs.solidcharity.com/8:latest
[00:01:06] starting the container
[00:01:07] 0.0.0.0:2008
[00:01:07] :::2008
[00:01:07] Host [localhost]:2008 not found in /root/.ssh/known_hosts
[00:01:07] 
[00:01:07] 
[00:01:07] connect to the container with: ssh -p 2008 root@localhost
[00:01:07] 
[00:01:07] 
[00:01:07] 0
[00:01:07] now running: ssh-keygen -f "/home/pacs/tim00/users/lbsapp/.ssh/known_hosts" -R [80.241.214.124]:2008
[00:01:07] # Host [80.241.214.124]:2008 found: line 7
[00:01:07] /home/pacs/tim00/users/lbsapp/.ssh/known_hosts updated.
[00:01:07] Original contents retained as /home/pacs/tim00/users/lbsapp/.ssh/known_hosts.old
[00:01:07] now running: ssh-keygen -f "/home/pacs/tim00/users/lbsapp/.ssh/known_hosts" -R [build01docker.lbs.solidcharity.com]:2008
[00:01:07] # Host [build01docker.lbs.solidcharity.com]:2008 found: line 7
[00:01:07] /home/pacs/tim00/users/lbsapp/.ssh/known_hosts updated.
[00:01:07] Original contents retained as /home/pacs/tim00/users/lbsapp/.ssh/known_hosts.old
[00:01:07] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (echo "container is running") 2>&1; echo \$?"
[00:01:07] Warning: Permanently added '[80.241.214.124]:2008' (ECDSA) to the list of known hosts.
[00:01:07] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:07] container is running
[00:01:07] 0
[00:01:07] container has been started successfully
[00:01:07] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:01:07] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:07] Hit:1 http://security.ubuntu.com/ubuntu jammy-security InRelease
[00:01:07] Hit:2 http://archive.ubuntu.com/ubuntu jammy InRelease
[00:01:07] Hit:3 http://archive.ubuntu.com/ubuntu jammy-updates InRelease
[00:01:07] Hit:4 http://archive.ubuntu.com/ubuntu jammy-backports InRelease
[00:01:09] Reading package lists...
[00:01:09] 0
[00:01:09] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (DEBIAN_FRONTEND=noninteractive apt-get -y upgrade) 2>&1; echo \$?"
[00:01:09] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:10] Reading package lists...
[00:01:10] Building dependency tree...
[00:01:10] Reading state information...
[00:01:10] Calculating upgrade...
[00:01:11] The following packages will be upgraded:
[00:01:11]   e2fsprogs libcom-err2 libext2fs2 libss2 logsave
[00:01:11] 5 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:01:11] Need to get 830 kB of archives.
[00:01:11] After this operation, 0 B of additional disk space will be used.
[00:01:11] Get:1 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 logsave amd64 1.46.5-2ubuntu1.1 [9932 B]
[00:01:11] Get:2 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libext2fs2 amd64 1.46.5-2ubuntu1.1 [208 kB]
[00:01:11] Get:3 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 e2fsprogs amd64 1.46.5-2ubuntu1.1 [591 kB]
[00:01:11] Get:4 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libcom-err2 amd64 1.46.5-2ubuntu1.1 [9158 B]
[00:01:11] Get:5 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libss2 amd64 1.46.5-2ubuntu1.1 [12.3 kB]
[00:01:11] debconf: delaying package configuration, since apt-utils is not installed
[00:01:11] Fetched 830 kB in 0s (4153 kB/s)
[00:01:11] (Reading database ... 
[00:01:11] (Reading database ... 5%
[00:01:11] (Reading database ... 10%
[00:01:11] (Reading database ... 15%
[00:01:11] (Reading database ... 20%
[00:01:11] (Reading database ... 25%
[00:01:11] (Reading database ... 30%
[00:01:11] (Reading database ... 35%
[00:01:11] (Reading database ... 40%
[00:01:11] (Reading database ... 45%
[00:01:11] (Reading database ... 50%
[00:01:11] (Reading database ... 55%
[00:01:11] (Reading database ... 60%
[00:01:11] (Reading database ... 65%
[00:01:11] (Reading database ... 70%
[00:01:11] (Reading database ... 75%
[00:01:11] (Reading database ... 80%
[00:01:11] (Reading database ... 85%
[00:01:11] (Reading database ... 90%
[00:01:11] (Reading database ... 95%
[00:01:11] (Reading database ... 100%
[00:01:11] (Reading database ... 10362 files and directories currently installed.)
[00:01:11] Preparing to unpack .../logsave_1.46.5-2ubuntu1.1_amd64.deb ...
[00:01:11] Unpacking logsave (1.46.5-2ubuntu1.1) over (1.46.5-2ubuntu1) ...
[00:01:11] Preparing to unpack .../libext2fs2_1.46.5-2ubuntu1.1_amd64.deb ...
[00:01:11] Unpacking libext2fs2:amd64 (1.46.5-2ubuntu1.1) over (1.46.5-2ubuntu1) ...
[00:01:11] Setting up libext2fs2:amd64 (1.46.5-2ubuntu1.1) ...
[00:01:11] (Reading database ... 
[00:01:11] (Reading database ... 5%
[00:01:11] (Reading database ... 10%
[00:01:11] (Reading database ... 15%
[00:01:11] (Reading database ... 20%
[00:01:11] (Reading database ... 25%
[00:01:11] (Reading database ... 30%
[00:01:11] (Reading database ... 35%
[00:01:11] (Reading database ... 40%
[00:01:11] (Reading database ... 45%
[00:01:11] (Reading database ... 50%
[00:01:11] (Reading database ... 55%
[00:01:11] (Reading database ... 60%
[00:01:11] (Reading database ... 65%
[00:01:11] (Reading database ... 70%
[00:01:11] (Reading database ... 75%
[00:01:11] (Reading database ... 80%
[00:01:11] (Reading database ... 85%
[00:01:11] (Reading database ... 90%
[00:01:11] (Reading database ... 95%
[00:01:11] (Reading database ... 100%
[00:01:11] (Reading database ... 10362 files and directories currently installed.)
[00:01:11] Preparing to unpack .../e2fsprogs_1.46.5-2ubuntu1.1_amd64.deb ...
[00:01:11] Unpacking e2fsprogs (1.46.5-2ubuntu1.1) over (1.46.5-2ubuntu1) ...
[00:01:11] Preparing to unpack .../libcom-err2_1.46.5-2ubuntu1.1_amd64.deb ...
[00:01:11] Unpacking libcom-err2:amd64 (1.46.5-2ubuntu1.1) over (1.46.5-2ubuntu1) ...
[00:01:11] Setting up libcom-err2:amd64 (1.46.5-2ubuntu1.1) ...
[00:01:11] (Reading database ... 
[00:01:11] (Reading database ... 5%
[00:01:11] (Reading database ... 10%
[00:01:11] (Reading database ... 15%
[00:01:11] (Reading database ... 20%
[00:01:11] (Reading database ... 25%
[00:01:11] (Reading database ... 30%
[00:01:11] (Reading database ... 35%
[00:01:11] (Reading database ... 40%
[00:01:11] (Reading database ... 45%
[00:01:11] (Reading database ... 50%
[00:01:11] (Reading database ... 55%
[00:01:11] (Reading database ... 60%
[00:01:11] (Reading database ... 65%
[00:01:11] (Reading database ... 70%
[00:01:11] (Reading database ... 75%
[00:01:11] (Reading database ... 80%
[00:01:11] (Reading database ... 85%
[00:01:11] (Reading database ... 90%
[00:01:11] (Reading database ... 95%
[00:01:11] (Reading database ... 100%
[00:01:11] (Reading database ... 10362 files and directories currently installed.)
[00:01:11] Preparing to unpack .../libss2_1.46.5-2ubuntu1.1_amd64.deb ...
[00:01:11] Unpacking libss2:amd64 (1.46.5-2ubuntu1.1) over (1.46.5-2ubuntu1) ...
[00:01:11] Setting up libss2:amd64 (1.46.5-2ubuntu1.1) ...
[00:01:11] Setting up logsave (1.46.5-2ubuntu1.1) ...
[00:01:11] Setting up e2fsprogs (1.46.5-2ubuntu1.1) ...
[00:01:12] Processing triggers for libc-bin (2.35-0ubuntu3) ...
[00:01:12] 0
[00:01:12] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (apt-get -y install build-essential ca-certificates iptables curl apt-transport-https dpkg-sig reprepro wget rsync devscripts equivs iproute2) 2>&1; echo \$?"
[00:01:12] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:01:13] Reading package lists...
[00:01:13] Building dependency tree...
[00:01:13] Reading state information...
[00:01:13] ca-certificates is already the newest version (20211016).
[00:01:13] ca-certificates set to manually installed.
[00:01:13] wget is already the newest version (1.21.2-2ubuntu1).
[00:01:13] wget set to manually installed.
[00:01:13] The following additional packages will be installed:
[00:01:13]   autoconf automake autopoint autotools-dev binutils binutils-common
[00:01:13]   binutils-x86-64-linux-gnu bsdextrautils bzip2 cpp cpp-11 dctrl-tools
[00:01:13]   debhelper debugedit dh-autoreconf dh-strip-nondeterminism diffstat dirmngr
[00:01:13]   dpkg-dev dput dwz fakeroot file fontconfig-config fonts-dejavu-core g++
[00:01:13]   g++-11 gcc gcc-11 gcc-11-base gettext gettext-base git git-man gnupg
[00:01:13]   gnupg-l10n gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf
[00:01:13]   gpgsm groff-base intltool-debian iso-codes less libalgorithm-diff-perl
[00:01:13]   libalgorithm-diff-xs-perl libalgorithm-merge-perl libaliased-perl
[00:01:13]   libapt-pkg-perl libarchive-cpio-perl libarchive-zip-perl libarchive13
[00:01:13]   libarray-intspan-perl libasan6 libassuan0 libatm1 libatomic1
[00:01:13]   libauthen-sasl-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
[00:01:13]   libbinutils libbpf0 libbrotli1 libc-dev-bin libc-devtools libc6-dev
[00:01:13]   libcap2-bin libcapture-tiny-perl libcc1-0 libclass-data-inheritable-perl
[00:01:13]   libclass-method-modifiers-perl libclass-xsaccessor-perl libclone-perl
[00:01:13]   libcommon-sense-perl libconfig-file-perl libconfig-tiny-perl
[00:01:13]   libconst-fast-perl libcontextual-return-perl libcpanel-json-xs-perl
[00:01:13]   libcrypt-dev libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4
[00:01:13]   libdata-dpath-perl libdata-dump-perl libdata-messagepack-perl
[00:01:13]   libdata-optlist-perl libdata-validate-domain-perl libdata-validate-ip-perl
[00:01:13]   libdata-validate-uri-perl libdebhelper-perl libdeflate0
[00:01:13]   libdevel-callchecker-perl libdevel-size-perl libdevel-stacktrace-perl
[00:01:13]   libdistro-info-perl libdpkg-perl libdw1 libdynaloader-functions-perl libelf1
[00:01:13]   libemail-address-xs-perl libencode-locale-perl liberror-perl
[00:01:13]   libexception-class-perl libexporter-tiny-perl libfakeroot
[00:01:13]   libfile-basedir-perl libfile-chdir-perl libfile-dirlist-perl
[00:01:13]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:01:13]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-touch-perl
[00:01:13]   libfile-which-perl libfont-afm-perl libfont-ttf-perl libfontconfig1
[00:01:13]   libfreetype6 libgcc-11-dev libgd3 libgdbm-compat4 libgdbm6
[00:01:13]   libgit-wrapper-perl libgitlab-api-v4-perl libgomp1 libgpgme11
[00:01:13]   libhash-fieldhash-perl libhtml-form-perl libhtml-format-perl
[00:01:13]   libhtml-html5-entities-perl libhtml-parser-perl libhtml-tagset-perl
[00:01:13]   libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:13]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:01:13]   libimport-into-perl libio-html-perl libio-interactive-perl
[00:01:13]   libio-prompt-tiny-perl libio-prompter-perl libio-pty-perl
[00:01:13]   libio-socket-ssl-perl libio-string-perl libip6tc2 libipc-run-perl
[00:01:13]   libipc-run3-perl libipc-system-simple-perl libisl23 libiterator-perl
[00:01:13]   libiterator-util-perl libitm1 libjbig0 libjpeg-turbo8 libjpeg8
[00:01:13]   libjson-maybexs-perl libjson-perl libjson-xs-perl libksba8 libldap-2.5-0
[00:01:13]   libldap-common liblist-compare-perl liblist-moreutils-perl
[00:01:13]   liblist-moreutils-xs-perl liblist-someutils-perl liblist-someutils-xs-perl
[00:01:13]   liblist-utilsby-perl liblocale-gettext-perl liblog-any-adapter-screen-perl
[00:01:13]   liblog-any-perl liblsan0 libltdl-dev libltdl7 liblwp-mediatypes-perl
[00:01:13]   liblwp-protocol-https-perl liblzo2-2 libmagic-mgc libmagic1
[00:01:13]   libmail-sendmail-perl libmailtools-perl libmarkdown2 libmath-base85-perl
[00:01:13]   libmnl0 libmodule-implementation-perl libmodule-runtime-perl libmoo-perl
[00:01:13]   libmoox-aliases-perl libmoox-struct-perl libmouse-perl libmpc3 libmpfr6
[00:01:13]   libnamespace-autoclean-perl libnamespace-clean-perl libnet-domain-tld-perl
[00:01:13]   libnet-http-perl libnet-ipv6addr-perl libnet-netmask-perl
[00:01:13]   libnet-smtp-ssl-perl libnet-ssleay-perl libnetaddr-ip-perl
[00:01:13]   libnetfilter-conntrack3 libnfnetlink0 libnftnl11 libnghttp2-14 libnpth0
[00:01:13]   libnsl-dev libnumber-compare-perl libobject-id-perl libpackage-stash-perl
[00:01:13]   libpackage-stash-xs-perl libpam-cap libparams-classify-perl
[00:01:13]   libparams-util-perl libpath-iterator-rule-perl libpath-tiny-perl libperl5.34
[00:01:13]   libperlio-gzip-perl libperlio-utf8-strict-perl libpipeline1 libpng16-16
[00:01:13]   libpod-constants-perl libpod-parser-perl libpopt0 libproc-processtable-perl
[00:01:13]   libquadmath0 libre-engine-re2-perl libre2-9 libreadonly-perl
[00:01:13]   libref-util-perl libref-util-xs-perl libregexp-pattern-license-perl
[00:01:13]   libregexp-pattern-perl librole-tiny-perl librtmp1 libsasl2-2
[00:01:13]   libsasl2-modules libsasl2-modules-db libsereal-decoder-perl
[00:01:13]   libsereal-encoder-perl libset-intspan-perl libsigsegv2 libsocket6-perl
[00:01:13]   libsort-versions-perl libssh-4 libstdc++-11-dev libstrictures-perl
[00:01:13]   libstring-copyright-perl libstring-escape-perl libstring-shellquote-perl
[00:01:13]   libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
[00:01:13]   libsub-install-perl libsub-name-perl libsub-override-perl libsub-quote-perl
[00:01:13]   libsyntax-keyword-try-perl libsys-hostname-long-perl libterm-readkey-perl
[00:01:13]   libtext-glob-perl libtext-levenshteinxs-perl libtext-markdown-discount-perl
[00:01:13]   libtext-xslate-perl libtiff5 libtime-duration-perl libtime-moment-perl
[00:01:13]   libtimedate-perl libtirpc-dev libtool libtry-tiny-perl libtsan0
[00:01:13]   libtype-tiny-perl libtype-tiny-xs-perl libtypes-serialiser-perl libubsan1
[00:01:13]   libuchardet0 libunicode-utf8-perl libunwind8 liburi-perl
[00:01:13]   libvariable-magic-perl libwant-perl libwebp7 libwww-perl
[00:01:13]   libwww-robotrules-perl libxml-libxml-perl libxml-namespacesupport-perl
[00:01:13]   libxml-parser-perl libxml-sax-base-perl libxml-sax-expat-perl
[00:01:13]   libxml-sax-perl libxpm4 libxs-parse-keyword-perl libxtables12 libyaml-0-2
[00:01:13]   libyaml-libyaml-perl licensecheck lintian linux-libc-dev lto-disabled-list
[00:01:13]   lzip lzop m4 make man-db manpages manpages-dev netbase patch patchutils perl
[00:01:13]   perl-modules-5.34 perl-openssl-defaults pinentry-curses po-debconf
[00:01:13]   python-apt-common python3-apt python3-certifi python3-chardet python3-debian
[00:01:13]   python3-gpg python3-idna python3-magic python3-pkg-resources
[00:01:13]   python3-requests python3-six python3-unidiff python3-urllib3 python3-xdg
[00:01:13]   rpcsvc-proto strace t1utils unzip wdiff xz-utils zstd
[00:01:13] Suggested packages:
[00:01:13]   autoconf-archive gnu-standards autoconf-doc binutils-doc bzip2-doc cpp-doc
[00:01:13]   gcc-11-locales debtags dh-make adequate at autopkgtest bls-standalone
[00:01:13]   bsd-mailx | mailx check-all-the-things cvs-buildpackage diffoscope
[00:01:13]   disorderfs dose-extra duck elpa-devscripts faketime gnuplot how-can-i-help
[00:01:13]   libdbd-pg-perl libfile-desktopentry-perl libnet-smtps-perl libterm-size-perl
[00:01:13]   libyaml-syck-perl mmdebstrap mozilla-devscripts mutt piuparts
[00:01:13]   postgresql-client pristine-lfs quilt ratt reprotest svn-buildpackage w3m
[00:01:13]   debian-keyring libsoap-lite-perl pristine-tar dbus-user-session
[00:01:13]   pinentry-gnome3 tor ssh python3-paramiko mini-dinstall g++-multilib
[00:01:13]   g++-11-multilib gcc-11-doc gcc-multilib flex bison gdb gcc-doc
[00:01:13]   gcc-11-multilib gettext-doc libasprintf-dev libgettextpo-dev git-daemon-run
[00:01:13]   | git-daemon-sysvinit git-doc git-email git-gui gitk gitweb git-cvs
[00:01:13]   git-mediawiki git-svn parcimonie xloadimage scdaemon groff iproute2-doc
[00:01:13]   firewalld kmod nftables isoquery lrzip libdigest-hmac-perl libgssapi-perl
[00:01:13]   glibc-doc bzr libgd-tools gdbm-l10n libtool-doc libcrypt-ssleay-perl
[00:01:13]   libossp-uuid-perl libscalar-number-perl libsasl2-modules-gssapi-mit
[00:01:13]   | libsasl2-modules-gssapi-heimdal libsasl2-modules-ldap libsasl2-modules-otp
[00:01:13]   libsasl2-modules-sql libstdc++-11-doc libbareword-filehandles-perl
[00:01:13]   libindirect-perl libmultidimensional-perl gfortran | fortran95-compiler
[00:01:13]   gcj-jdk libdevel-lexalias-perl libbusiness-isbn-perl libauthen-ntlm-perl
[00:01:13]   libxml-sax-expatxs-perl bash-completion binutils-multiarch
[00:01:13]   libtext-template-perl m4-doc make-doc apparmor www-browser ed diffutils-doc
[00:01:13]   perl-doc libterm-readline-gnu-perl | libterm-readline-perl-perl
[00:01:13]   libtap-harness-archive-perl pinentry-doc libmail-box-perl python3-apt-dbg
[00:01:13]   python-apt-doc python3-setuptools python3-cryptography python3-openssl
[00:01:13]   python3-socks python-requests-doc inoticoming zip wdiff-doc
[00:01:14] The following NEW packages will be installed:
[00:01:14]   apt-transport-https autoconf automake autopoint autotools-dev binutils
[00:01:14]   binutils-common binutils-x86-64-linux-gnu bsdextrautils build-essential
[00:01:14]   bzip2 cpp cpp-11 curl dctrl-tools debhelper debugedit devscripts
[00:01:14]   dh-autoreconf dh-strip-nondeterminism diffstat dirmngr dpkg-dev dpkg-sig
[00:01:14]   dput dwz equivs fakeroot file fontconfig-config fonts-dejavu-core g++ g++-11
[00:01:14]   gcc gcc-11 gcc-11-base gettext gettext-base git git-man gnupg gnupg-l10n
[00:01:14]   gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm
[00:01:14]   groff-base intltool-debian iproute2 iptables iso-codes less
[00:01:14]   libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
[00:01:14]   libaliased-perl libapt-pkg-perl libarchive-cpio-perl libarchive-zip-perl
[00:01:14]   libarchive13 libarray-intspan-perl libasan6 libassuan0 libatm1 libatomic1
[00:01:14]   libauthen-sasl-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
[00:01:14]   libbinutils libbpf0 libbrotli1 libc-dev-bin libc-devtools libc6-dev
[00:01:14]   libcap2-bin libcapture-tiny-perl libcc1-0 libclass-data-inheritable-perl
[00:01:14]   libclass-method-modifiers-perl libclass-xsaccessor-perl libclone-perl
[00:01:14]   libcommon-sense-perl libconfig-file-perl libconfig-tiny-perl
[00:01:14]   libconst-fast-perl libcontextual-return-perl libcpanel-json-xs-perl
[00:01:14]   libcrypt-dev libctf-nobfd0 libctf0 libcurl3-gnutls libcurl4
[00:01:14]   libdata-dpath-perl libdata-dump-perl libdata-messagepack-perl
[00:01:14]   libdata-optlist-perl libdata-validate-domain-perl libdata-validate-ip-perl
[00:01:14]   libdata-validate-uri-perl libdebhelper-perl libdeflate0
[00:01:14]   libdevel-callchecker-perl libdevel-size-perl libdevel-stacktrace-perl
[00:01:14]   libdistro-info-perl libdpkg-perl libdw1 libdynaloader-functions-perl libelf1
[00:01:14]   libemail-address-xs-perl libencode-locale-perl liberror-perl
[00:01:14]   libexception-class-perl libexporter-tiny-perl libfakeroot
[00:01:14]   libfile-basedir-perl libfile-chdir-perl libfile-dirlist-perl
[00:01:14]   libfile-fcntllock-perl libfile-find-rule-perl libfile-homedir-perl
[00:01:14]   libfile-listing-perl libfile-stripnondeterminism-perl libfile-touch-perl
[00:01:14]   libfile-which-perl libfont-afm-perl libfont-ttf-perl libfontconfig1
[00:01:14]   libfreetype6 libgcc-11-dev libgd3 libgdbm-compat4 libgdbm6
[00:01:14]   libgit-wrapper-perl libgitlab-api-v4-perl libgomp1 libgpgme11
[00:01:14]   libhash-fieldhash-perl libhtml-form-perl libhtml-format-perl
[00:01:14]   libhtml-html5-entities-perl libhtml-parser-perl libhtml-tagset-perl
[00:01:14]   libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
[00:01:14]   libhttp-message-perl libhttp-negotiate-perl libhttp-tiny-multipart-perl
[00:01:14]   libimport-into-perl libio-html-perl libio-interactive-perl
[00:01:14]   libio-prompt-tiny-perl libio-prompter-perl libio-pty-perl
[00:01:14]   libio-socket-ssl-perl libio-string-perl libip6tc2 libipc-run-perl
[00:01:14]   libipc-run3-perl libipc-system-simple-perl libisl23 libiterator-perl
[00:01:14]   libiterator-util-perl libitm1 libjbig0 libjpeg-turbo8 libjpeg8
[00:01:14]   libjson-maybexs-perl libjson-perl libjson-xs-perl libksba8 libldap-2.5-0
[00:01:14]   libldap-common liblist-compare-perl liblist-moreutils-perl
[00:01:14]   liblist-moreutils-xs-perl liblist-someutils-perl liblist-someutils-xs-perl
[00:01:14]   liblist-utilsby-perl liblocale-gettext-perl liblog-any-adapter-screen-perl
[00:01:14]   liblog-any-perl liblsan0 libltdl-dev libltdl7 liblwp-mediatypes-perl
[00:01:14]   liblwp-protocol-https-perl liblzo2-2 libmagic-mgc libmagic1
[00:01:14]   libmail-sendmail-perl libmailtools-perl libmarkdown2 libmath-base85-perl
[00:01:14]   libmnl0 libmodule-implementation-perl libmodule-runtime-perl libmoo-perl
[00:01:14]   libmoox-aliases-perl libmoox-struct-perl libmouse-perl libmpc3 libmpfr6
[00:01:14]   libnamespace-autoclean-perl libnamespace-clean-perl libnet-domain-tld-perl
[00:01:14]   libnet-http-perl libnet-ipv6addr-perl libnet-netmask-perl
[00:01:14]   libnet-smtp-ssl-perl libnet-ssleay-perl libnetaddr-ip-perl
[00:01:14]   libnetfilter-conntrack3 libnfnetlink0 libnftnl11 libnghttp2-14 libnpth0
[00:01:14]   libnsl-dev libnumber-compare-perl libobject-id-perl libpackage-stash-perl
[00:01:14]   libpackage-stash-xs-perl libpam-cap libparams-classify-perl
[00:01:14]   libparams-util-perl libpath-iterator-rule-perl libpath-tiny-perl libperl5.34
[00:01:14]   libperlio-gzip-perl libperlio-utf8-strict-perl libpipeline1 libpng16-16
[00:01:14]   libpod-constants-perl libpod-parser-perl libpopt0 libproc-processtable-perl
[00:01:14]   libquadmath0 libre-engine-re2-perl libre2-9 libreadonly-perl
[00:01:14]   libref-util-perl libref-util-xs-perl libregexp-pattern-license-perl
[00:01:14]   libregexp-pattern-perl librole-tiny-perl librtmp1 libsasl2-2
[00:01:14]   libsasl2-modules libsasl2-modules-db libsereal-decoder-perl
[00:01:14]   libsereal-encoder-perl libset-intspan-perl libsigsegv2 libsocket6-perl
[00:01:14]   libsort-versions-perl libssh-4 libstdc++-11-dev libstrictures-perl
[00:01:14]   libstring-copyright-perl libstring-escape-perl libstring-shellquote-perl
[00:01:14]   libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
[00:01:14]   libsub-install-perl libsub-name-perl libsub-override-perl libsub-quote-perl
[00:01:14]   libsyntax-keyword-try-perl libsys-hostname-long-perl libterm-readkey-perl
[00:01:14]   libtext-glob-perl libtext-levenshteinxs-perl libtext-markdown-discount-perl
[00:01:14]   libtext-xslate-perl libtiff5 libtime-duration-perl libtime-moment-perl
[00:01:14]   libtimedate-perl libtirpc-dev libtool libtry-tiny-perl libtsan0
[00:01:14]   libtype-tiny-perl libtype-tiny-xs-perl libtypes-serialiser-perl libubsan1
[00:01:14]   libuchardet0 libunicode-utf8-perl libunwind8 liburi-perl
[00:01:14]   libvariable-magic-perl libwant-perl libwebp7 libwww-perl
[00:01:14]   libwww-robotrules-perl libxml-libxml-perl libxml-namespacesupport-perl
[00:01:14]   libxml-parser-perl libxml-sax-base-perl libxml-sax-expat-perl
[00:01:14]   libxml-sax-perl libxpm4 libxs-parse-keyword-perl libxtables12 libyaml-0-2
[00:01:14]   libyaml-libyaml-perl licensecheck lintian linux-libc-dev lto-disabled-list
[00:01:14]   lzip lzop m4 make man-db manpages manpages-dev netbase patch patchutils perl
[00:01:14]   perl-modules-5.34 perl-openssl-defaults pinentry-curses po-debconf
[00:01:14]   python-apt-common python3-apt python3-certifi python3-chardet python3-debian
[00:01:14]   python3-gpg python3-idna python3-magic python3-pkg-resources
[00:01:14]   python3-requests python3-six python3-unidiff python3-urllib3 python3-xdg
[00:01:14]   reprepro rpcsvc-proto rsync strace t1utils unzip wdiff xz-utils zstd
[00:01:14] 0 upgraded, 354 newly installed, 0 to remove and 0 not upgraded.
[00:01:14] Need to get 113 MB of archives.
[00:01:14] After this operation, 414 MB of additional disk space will be used.
[00:01:14] Get:1 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblocale-gettext-perl amd64 1.07-4build3 [17.1 kB]
[00:01:14] Get:2 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpopt0 amd64 1.18-3build1 [28.2 kB]
[00:01:14] Get:3 http://archive.ubuntu.com/ubuntu jammy/main amd64 rsync amd64 3.2.3-8ubuntu3 [404 kB]
[00:01:14] Get:4 http://archive.ubuntu.com/ubuntu jammy/main amd64 perl-modules-5.34 all 5.34.0-3ubuntu1 [2975 kB]
[00:01:14] Get:5 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgdbm6 amd64 1.23-1 [33.9 kB]
[00:01:14] Get:6 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgdbm-compat4 amd64 1.23-1 [6606 B]
[00:01:14] Get:7 http://archive.ubuntu.com/ubuntu jammy/main amd64 libperl5.34 amd64 5.34.0-3ubuntu1 [4809 kB]
[00:01:15] Get:8 http://archive.ubuntu.com/ubuntu jammy/main amd64 perl amd64 5.34.0-3ubuntu1 [232 kB]
[00:01:15] Get:9 http://archive.ubuntu.com/ubuntu jammy/main amd64 libelf1 amd64 0.186-1build1 [51.0 kB]
[00:01:15] Get:10 http://archive.ubuntu.com/ubuntu jammy/main amd64 libbpf0 amd64 1:0.5.0-1 [140 kB]
[00:01:15] Get:11 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmnl0 amd64 1.0.4-3build2 [13.2 kB]
[00:01:15] Get:12 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxtables12 amd64 1.8.7-1ubuntu5 [31.2 kB]
[00:01:15] Get:13 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcap2-bin amd64 1:2.44-1build3 [26.0 kB]
[00:01:15] Get:14 http://archive.ubuntu.com/ubuntu jammy/main amd64 iproute2 amd64 5.15.0-1ubuntu2 [1070 kB]
[00:01:15] Get:15 http://archive.ubuntu.com/ubuntu jammy/main amd64 iso-codes all 4.9.0-1 [3459 kB]
[00:01:15] Get:16 http://archive.ubuntu.com/ubuntu jammy/main amd64 less amd64 590-1build1 [143 kB]
[00:01:15] Get:17 http://archive.ubuntu.com/ubuntu jammy/main amd64 libatm1 amd64 1:2.5.1-4build2 [22.8 kB]
[00:01:15] Get:18 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpam-cap amd64 1:2.44-1build3 [7932 B]
[00:01:15] Get:19 http://archive.ubuntu.com/ubuntu jammy/main amd64 libyaml-0-2 amd64 0.2.2-1build2 [51.6 kB]
[00:01:15] Get:20 http://archive.ubuntu.com/ubuntu jammy/main amd64 netbase all 6.3 [12.9 kB]
[00:01:15] Get:21 http://archive.ubuntu.com/ubuntu jammy/main amd64 python-apt-common all 2.3.0ubuntu2 [15.2 kB]
[00:01:15] Get:22 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-apt amd64 2.3.0ubuntu2 [165 kB]
[00:01:15] Get:23 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-pkg-resources all 59.6.0-1.2 [132 kB]
[00:01:15] Get:24 http://archive.ubuntu.com/ubuntu jammy/main amd64 bsdextrautils amd64 2.37.2-4ubuntu3 [71.1 kB]
[00:01:15] Get:25 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmagic-mgc amd64 1:5.41-3 [257 kB]
[00:01:15] Get:26 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmagic1 amd64 1:5.41-3 [87.2 kB]
[00:01:15] Get:27 http://archive.ubuntu.com/ubuntu jammy/main amd64 file amd64 1:5.41-3 [21.5 kB]
[00:01:15] Get:28 http://archive.ubuntu.com/ubuntu jammy/main amd64 gettext-base amd64 0.21-4ubuntu4 [37.8 kB]
[00:01:15] Get:29 http://archive.ubuntu.com/ubuntu jammy/main amd64 libuchardet0 amd64 0.0.7-1build2 [76.9 kB]
[00:01:15] Get:30 http://archive.ubuntu.com/ubuntu jammy/main amd64 groff-base amd64 1.22.4-8build1 [955 kB]
[00:01:15] Get:31 http://archive.ubuntu.com/ubuntu jammy/main amd64 libip6tc2 amd64 1.8.7-1ubuntu5 [20.2 kB]
[00:01:15] Get:32 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnfnetlink0 amd64 1.0.1-3build3 [14.6 kB]
[00:01:15] Get:33 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnetfilter-conntrack3 amd64 1.0.9-1 [45.3 kB]
[00:01:15] Get:34 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnftnl11 amd64 1.2.1-1build1 [65.5 kB]
[00:01:15] Get:35 http://archive.ubuntu.com/ubuntu jammy/main amd64 iptables amd64 1.8.7-1ubuntu5 [455 kB]
[00:01:15] Get:36 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnghttp2-14 amd64 1.43.0-1build3 [76.3 kB]
[00:01:15] Get:37 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpipeline1 amd64 1.5.5-1 [23.5 kB]
[00:01:15] Get:38 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpng16-16 amd64 1.6.37-3build5 [191 kB]
[00:01:15] Get:39 http://archive.ubuntu.com/ubuntu jammy/main amd64 man-db amd64 2.10.2-1 [1187 kB]
[00:01:15] Get:40 http://archive.ubuntu.com/ubuntu jammy/main amd64 manpages all 5.10-1ubuntu1 [1375 kB]
[00:01:15] Get:41 http://archive.ubuntu.com/ubuntu jammy/main amd64 libunwind8 amd64 1.3.2-2build2 [54.5 kB]
[00:01:15] Get:42 http://archive.ubuntu.com/ubuntu jammy/main amd64 strace amd64 5.16-0ubuntu3 [567 kB]
[00:01:15] Get:43 http://archive.ubuntu.com/ubuntu jammy/main amd64 xz-utils amd64 5.2.5-2ubuntu1 [84.8 kB]
[00:01:15] Get:44 http://archive.ubuntu.com/ubuntu jammy/universe amd64 apt-transport-https all 2.4.5 [1512 B]
[00:01:16] Get:45 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsigsegv2 amd64 2.13-1ubuntu3 [14.6 kB]
[00:01:16] Get:46 http://archive.ubuntu.com/ubuntu jammy/main amd64 m4 amd64 1.4.18-5ubuntu2 [199 kB]
[00:01:16] Get:47 http://archive.ubuntu.com/ubuntu jammy/main amd64 autoconf all 2.71-2 [338 kB]
[00:01:16] Get:48 http://archive.ubuntu.com/ubuntu jammy/main amd64 autotools-dev all 20220109.1 [44.9 kB]
[00:01:16] Get:49 http://archive.ubuntu.com/ubuntu jammy/main amd64 automake all 1:1.16.5-1.3 [558 kB]
[00:01:16] Get:50 http://archive.ubuntu.com/ubuntu jammy/main amd64 autopoint all 0.21-4ubuntu4 [422 kB]
[00:01:16] Get:51 http://archive.ubuntu.com/ubuntu jammy/main amd64 binutils-common amd64 2.38-3ubuntu1 [221 kB]
[00:01:16] Get:52 http://archive.ubuntu.com/ubuntu jammy/main amd64 libbinutils amd64 2.38-3ubuntu1 [662 kB]
[00:01:16] Get:53 http://archive.ubuntu.com/ubuntu jammy/main amd64 libctf-nobfd0 amd64 2.38-3ubuntu1 [106 kB]
[00:01:16] Get:54 http://archive.ubuntu.com/ubuntu jammy/main amd64 libctf0 amd64 2.38-3ubuntu1 [103 kB]
[00:01:16] Get:55 http://archive.ubuntu.com/ubuntu jammy/main amd64 binutils-x86-64-linux-gnu amd64 2.38-3ubuntu1 [2328 kB]
[00:01:16] Get:56 http://archive.ubuntu.com/ubuntu jammy/main amd64 binutils amd64 2.38-3ubuntu1 [3186 B]
[00:01:16] Get:57 http://archive.ubuntu.com/ubuntu jammy/main amd64 libc-dev-bin amd64 2.35-0ubuntu3 [20.3 kB]
[00:01:16] Get:58 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-libc-dev amd64 5.15.0-37.39 [1313 kB]
[00:01:16] Get:59 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcrypt-dev amd64 1:4.4.27-1 [112 kB]
[00:01:16] Get:60 http://archive.ubuntu.com/ubuntu jammy/main amd64 rpcsvc-proto amd64 1.4.2-0ubuntu6 [68.5 kB]
[00:01:16] Get:61 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtirpc-dev amd64 1.3.2-2build1 [192 kB]
[00:01:16] Get:62 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnsl-dev amd64 1.3.0-2build2 [71.3 kB]
[00:01:16] Get:63 http://archive.ubuntu.com/ubuntu jammy/main amd64 libc6-dev amd64 2.35-0ubuntu3 [2099 kB]
[00:01:16] Get:64 http://archive.ubuntu.com/ubuntu jammy/main amd64 gcc-11-base amd64 11.2.0-19ubuntu1 [20.8 kB]
[00:01:16] Get:65 http://archive.ubuntu.com/ubuntu jammy/main amd64 libisl23 amd64 0.24-2build1 [727 kB]
[00:01:16] Get:66 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmpfr6 amd64 4.1.0-3build3 [1425 kB]
[00:01:16] Get:67 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmpc3 amd64 1.2.1-2build1 [46.9 kB]
[00:01:16] Get:68 http://archive.ubuntu.com/ubuntu jammy/main amd64 cpp-11 amd64 11.2.0-19ubuntu1 [9966 kB]
[00:01:17] Get:69 http://archive.ubuntu.com/ubuntu jammy/main amd64 cpp amd64 4:11.2.0-1ubuntu1 [27.7 kB]
[00:01:17] Get:70 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcc1-0 amd64 12-20220319-1ubuntu1 [47.2 kB]
[00:01:17] Get:71 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgomp1 amd64 12-20220319-1ubuntu1 [126 kB]
[00:01:17] Get:72 http://archive.ubuntu.com/ubuntu jammy/main amd64 libitm1 amd64 12-20220319-1ubuntu1 [30.2 kB]
[00:01:17] Get:73 http://archive.ubuntu.com/ubuntu jammy/main amd64 libatomic1 amd64 12-20220319-1ubuntu1 [10.4 kB]
[00:01:17] Get:74 http://archive.ubuntu.com/ubuntu jammy/main amd64 libasan6 amd64 11.2.0-19ubuntu1 [2283 kB]
[00:01:17] Get:75 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblsan0 amd64 12-20220319-1ubuntu1 [1069 kB]
[00:01:17] Get:76 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtsan0 amd64 11.2.0-19ubuntu1 [2261 kB]
[00:01:18] Get:77 http://archive.ubuntu.com/ubuntu jammy/main amd64 libubsan1 amd64 12-20220319-1ubuntu1 [976 kB]
[00:01:18] Get:78 http://archive.ubuntu.com/ubuntu jammy/main amd64 libquadmath0 amd64 12-20220319-1ubuntu1 [154 kB]
[00:01:18] Get:79 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgcc-11-dev amd64 11.2.0-19ubuntu1 [2526 kB]
[00:01:18] Get:80 http://archive.ubuntu.com/ubuntu jammy/main amd64 gcc-11 amd64 11.2.0-19ubuntu1 [20.1 MB]
[00:01:20] Get:81 http://archive.ubuntu.com/ubuntu jammy/main amd64 gcc amd64 4:11.2.0-1ubuntu1 [5112 B]
[00:01:20] Get:82 http://archive.ubuntu.com/ubuntu jammy/main amd64 libstdc++-11-dev amd64 11.2.0-19ubuntu1 [2083 kB]
[00:01:20] Get:83 http://archive.ubuntu.com/ubuntu jammy/main amd64 g++-11 amd64 11.2.0-19ubuntu1 [11.4 MB]
[00:01:21] Get:84 http://archive.ubuntu.com/ubuntu jammy/main amd64 g++ amd64 4:11.2.0-1ubuntu1 [1412 B]
[00:01:21] Get:85 http://archive.ubuntu.com/ubuntu jammy/main amd64 make amd64 4.3-4.1build1 [180 kB]
[00:01:21] Get:86 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libdpkg-perl all 1.21.1ubuntu2.1 [237 kB]
[00:01:21] Get:87 http://archive.ubuntu.com/ubuntu jammy/main amd64 bzip2 amd64 1.0.8-5build1 [34.8 kB]
[00:01:21] Get:88 http://archive.ubuntu.com/ubuntu jammy/main amd64 patch amd64 2.7.6-7build2 [109 kB]
[00:01:21] Get:89 http://archive.ubuntu.com/ubuntu jammy/main amd64 lto-disabled-list all 24 [12.5 kB]
[00:01:21] Get:90 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 dpkg-dev all 1.21.1ubuntu2.1 [922 kB]
[00:01:21] Get:91 http://archive.ubuntu.com/ubuntu jammy/main amd64 build-essential amd64 12.9ubuntu3 [4744 B]
[00:01:21] Get:92 http://archive.ubuntu.com/ubuntu jammy/main amd64 libbrotli1 amd64 1.0.9-2build6 [315 kB]
[00:01:21] Get:93 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsasl2-modules-db amd64 2.1.27+dfsg2-3ubuntu1 [20.8 kB]
[00:01:21] Get:94 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsasl2-2 amd64 2.1.27+dfsg2-3ubuntu1 [53.9 kB]
[00:01:21] Get:95 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libldap-2.5-0 amd64 2.5.11+dfsg-1~exp1ubuntu3.1 [184 kB]
[00:01:21] Get:96 http://archive.ubuntu.com/ubuntu jammy/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-2build4 [58.2 kB]
[00:01:21] Get:97 http://archive.ubuntu.com/ubuntu jammy/main amd64 libssh-4 amd64 0.9.6-2build1 [184 kB]
[00:01:21] Get:98 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libcurl4 amd64 7.81.0-1ubuntu1.2 [290 kB]
[00:01:21] Get:99 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 curl amd64 7.81.0-1ubuntu1.2 [194 kB]
[00:01:21] Get:100 http://archive.ubuntu.com/ubuntu jammy/main amd64 dctrl-tools amd64 2.24-3build2 [66.9 kB]
[00:01:21] Get:101 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdebhelper-perl all 13.6ubuntu1 [67.2 kB]
[00:01:21] Get:102 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtool all 2.4.6-15build2 [164 kB]
[00:01:21] Get:103 http://archive.ubuntu.com/ubuntu jammy/main amd64 dh-autoreconf all 20 [16.1 kB]
[00:01:21] Get:104 http://archive.ubuntu.com/ubuntu jammy/main amd64 libarchive-zip-perl all 1.68-1 [90.2 kB]
[00:01:21] Get:105 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsub-override-perl all 0.09-2 [9532 B]
[00:01:21] Get:106 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-stripnondeterminism-perl all 1.13.0-1 [18.1 kB]
[00:01:21] Get:107 http://archive.ubuntu.com/ubuntu jammy/main amd64 dh-strip-nondeterminism all 1.13.0-1 [5344 B]
[00:01:21] Get:108 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdw1 amd64 0.186-1build1 [250 kB]
[00:01:21] Get:109 http://archive.ubuntu.com/ubuntu jammy/main amd64 debugedit amd64 1:5.0-4build1 [47.2 kB]
[00:01:21] Get:110 http://archive.ubuntu.com/ubuntu jammy/main amd64 dwz amd64 0.14-1build2 [105 kB]
[00:01:21] Get:111 http://archive.ubuntu.com/ubuntu jammy/main amd64 gettext amd64 0.21-4ubuntu4 [868 kB]
[00:01:21] Get:112 http://archive.ubuntu.com/ubuntu jammy/main amd64 intltool-debian all 0.35.0+20060710.5 [24.9 kB]
[00:01:21] Get:113 http://archive.ubuntu.com/ubuntu jammy/main amd64 po-debconf all 1.0.21+nmu1 [233 kB]
[00:01:21] Get:114 http://archive.ubuntu.com/ubuntu jammy/main amd64 debhelper all 13.6ubuntu1 [923 kB]
[00:01:21] Get:115 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfakeroot amd64 1.28-1ubuntu1 [31.5 kB]
[00:01:21] Get:116 http://archive.ubuntu.com/ubuntu jammy/main amd64 fakeroot amd64 1.28-1ubuntu1 [60.4 kB]
[00:01:21] Get:117 http://archive.ubuntu.com/ubuntu jammy/main amd64 libassuan0 amd64 2.5.5-1build1 [38.2 kB]
[00:01:21] Get:118 http://archive.ubuntu.com/ubuntu jammy/main amd64 gpgconf amd64 2.2.27-3ubuntu2 [94.1 kB]
[00:01:21] Get:119 http://archive.ubuntu.com/ubuntu jammy/main amd64 libksba8 amd64 1.6.0-2build1 [119 kB]
[00:01:21] Get:120 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnpth0 amd64 1.6-3build2 [8664 B]
[00:01:21] Get:121 http://archive.ubuntu.com/ubuntu jammy/main amd64 dirmngr amd64 2.2.27-3ubuntu2 [293 kB]
[00:01:21] Get:122 http://archive.ubuntu.com/ubuntu jammy/main amd64 gnupg-l10n all 2.2.27-3ubuntu2 [54.3 kB]
[00:01:21] Get:123 http://archive.ubuntu.com/ubuntu jammy/main amd64 gnupg-utils amd64 2.2.27-3ubuntu2 [308 kB]
[00:01:21] Get:124 http://archive.ubuntu.com/ubuntu jammy/main amd64 gpg amd64 2.2.27-3ubuntu2 [517 kB]
[00:01:21] Get:125 http://archive.ubuntu.com/ubuntu jammy/main amd64 pinentry-curses amd64 1.1.1-1build2 [34.4 kB]
[00:01:21] Get:126 http://archive.ubuntu.com/ubuntu jammy/main amd64 gpg-agent amd64 2.2.27-3ubuntu2 [209 kB]
[00:01:21] Get:127 http://archive.ubuntu.com/ubuntu jammy/main amd64 gpg-wks-client amd64 2.2.27-3ubuntu2 [62.7 kB]
[00:01:21] Get:128 http://archive.ubuntu.com/ubuntu jammy/main amd64 gpg-wks-server amd64 2.2.27-3ubuntu2 [57.5 kB]
[00:01:21] Get:129 http://archive.ubuntu.com/ubuntu jammy/main amd64 gpgsm amd64 2.2.27-3ubuntu2 [198 kB]
[00:01:21] Get:130 http://archive.ubuntu.com/ubuntu jammy/main amd64 gnupg all 2.2.27-3ubuntu2 [315 kB]
[00:01:21] Get:131 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-dirlist-perl all 0.05-2 [7100 B]
[00:01:21] Get:132 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-which-perl all 1.23-1 [13.8 kB]
[00:01:21] Get:133 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-homedir-perl all 1.006-1 [38.3 kB]
[00:01:21] Get:134 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-touch-perl all 0.12-1 [9024 B]
[00:01:21] Get:135 http://archive.ubuntu.com/ubuntu jammy/main amd64 libio-pty-perl amd64 1:1.15-2build2 [35.1 kB]
[00:01:21] Get:136 http://archive.ubuntu.com/ubuntu jammy/main amd64 libipc-run-perl all 20200505.0-1 [89.8 kB]
[00:01:21] Get:137 http://archive.ubuntu.com/ubuntu jammy/main amd64 libclass-method-modifiers-perl all 2.13-1 [16.2 kB]
[00:01:21] Get:138 http://archive.ubuntu.com/ubuntu jammy/main amd64 libclass-xsaccessor-perl amd64 1.19-3build9 [34.1 kB]
[00:01:21] Get:139 http://archive.ubuntu.com/ubuntu jammy/main amd64 libb-hooks-op-check-perl amd64 0.22-1build5 [10.3 kB]
[00:01:21] Get:140 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdynaloader-functions-perl all 0.003-1.1 [12.1 kB]
[00:01:21] Get:141 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdevel-callchecker-perl amd64 0.008-1ubuntu4 [14.9 kB]
[00:01:21] Get:142 http://archive.ubuntu.com/ubuntu jammy/main amd64 libparams-classify-perl amd64 0.015-1build5 [22.0 kB]
[00:01:21] Get:143 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmodule-runtime-perl all 0.016-1 [16.2 kB]
[00:01:21] Get:144 http://archive.ubuntu.com/ubuntu jammy/main amd64 libimport-into-perl all 1.002005-1 [11.0 kB]
[00:01:21] Get:145 http://archive.ubuntu.com/ubuntu jammy/main amd64 librole-tiny-perl all 2.002004-1 [16.3 kB]
[00:01:21] Get:146 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsub-quote-perl all 2.006006-1 [19.5 kB]
[00:01:21] Get:147 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmoo-perl all 2.005004-3 [48.0 kB]
[00:01:21] Get:148 http://archive.ubuntu.com/ubuntu jammy/main amd64 libencode-locale-perl all 1.05-1.1 [11.8 kB]
[00:01:21] Get:149 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtimedate-perl all 2.3300-2 [34.0 kB]
[00:01:21] Get:150 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhttp-date-perl all 6.05-1 [9920 B]
[00:01:21] Get:151 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-listing-perl all 6.14-1 [11.2 kB]
[00:01:21] Get:152 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhtml-tagset-perl all 3.20-4 [12.5 kB]
[00:01:21] Get:153 http://archive.ubuntu.com/ubuntu jammy/main amd64 liburi-perl all 5.10-1 [78.8 kB]
[00:01:21] Get:154 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhtml-parser-perl amd64 3.76-1build2 [88.4 kB]
[00:01:21] Get:155 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhtml-tree-perl all 5.07-2 [200 kB]
[00:01:22] Get:156 http://archive.ubuntu.com/ubuntu jammy/main amd64 libio-html-perl all 1.004-2 [15.4 kB]
[00:01:22] Get:157 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblwp-mediatypes-perl all 6.04-1 [19.5 kB]
[00:01:22] Get:158 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhttp-message-perl all 6.36-1 [76.8 kB]
[00:01:22] Get:159 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhttp-cookies-perl all 6.10-1 [18.4 kB]
[00:01:22] Get:160 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhttp-negotiate-perl all 6.01-1 [12.5 kB]
[00:01:22] Get:161 http://archive.ubuntu.com/ubuntu jammy/main amd64 perl-openssl-defaults amd64 5build2 [7542 B]
[00:01:22] Get:162 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnet-ssleay-perl amd64 1.92-1build2 [327 kB]
[00:01:22] Get:163 http://archive.ubuntu.com/ubuntu jammy/main amd64 libio-socket-ssl-perl all 2.074-2 [192 kB]
[00:01:22] Get:164 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnet-http-perl all 6.22-1 [23.2 kB]
[00:01:22] Get:165 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblwp-protocol-https-perl all 6.10-1 [10.9 kB]
[00:01:22] Get:166 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtry-tiny-perl all 0.31-1 [21.8 kB]
[00:01:22] Get:167 http://archive.ubuntu.com/ubuntu jammy/main amd64 libwww-robotrules-perl all 6.02-1 [12.6 kB]
[00:01:22] Get:168 http://archive.ubuntu.com/ubuntu jammy/main amd64 libwww-perl all 6.61-1 [141 kB]
[00:01:22] Get:169 http://archive.ubuntu.com/ubuntu jammy/main amd64 patchutils amd64 0.4.2-1build2 [77.8 kB]
[00:01:22] Get:170 http://archive.ubuntu.com/ubuntu jammy/main amd64 wdiff amd64 1.2.2-2build3 [29.6 kB]
[00:01:22] Get:171 http://archive.ubuntu.com/ubuntu jammy/main amd64 devscripts amd64 2.22.1ubuntu1 [1057 kB]
[00:01:22] Get:172 http://archive.ubuntu.com/ubuntu jammy/main amd64 diffstat amd64 1.64-1build2 [29.2 kB]
[00:01:22] Get:173 http://archive.ubuntu.com/ubuntu jammy/universe amd64 libconfig-file-perl all 1.54-1 [9944 B]
[00:01:22] Get:174 http://archive.ubuntu.com/ubuntu jammy/universe amd64 dpkg-sig all 0.13.1+nmu4 [33.4 kB]
[00:01:22] Get:175 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-chardet all 4.0.0-1 [98.0 kB]
[00:01:22] Get:176 http://archive.ubuntu.com/ubuntu jammy/main amd64 zstd amd64 1.4.8+dfsg-3build1 [603 kB]
[00:01:22] Get:177 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-debian all 0.1.43ubuntu1 [107 kB]
[00:01:22] Get:178 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgpgme11 amd64 1.16.0-1.2ubuntu4 [136 kB]
[00:01:22] Get:179 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-gpg amd64 1.16.0-1.2ubuntu4 [215 kB]
[00:01:22] Get:180 http://archive.ubuntu.com/ubuntu jammy/main amd64 dput all 1.1.0ubuntu2 [44.9 kB]
[00:01:22] Get:181 http://archive.ubuntu.com/ubuntu jammy/main amd64 fonts-dejavu-core all 2.37-2build1 [1041 kB]
[00:01:22] Get:182 http://archive.ubuntu.com/ubuntu jammy/main amd64 fontconfig-config all 2.13.1-4.2ubuntu5 [29.1 kB]
[00:01:22] Get:183 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libcurl3-gnutls amd64 7.81.0-1ubuntu1.2 [283 kB]
[00:01:22] Get:184 http://archive.ubuntu.com/ubuntu jammy/main amd64 liberror-perl all 0.17029-1 [26.5 kB]
[00:01:22] Get:185 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 git-man all 1:2.34.1-1ubuntu1.2 [952 kB]
[00:01:22] Get:186 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 git amd64 1:2.34.1-1ubuntu1.2 [3130 kB]
[00:01:22] Get:187 http://archive.ubuntu.com/ubuntu jammy/main amd64 libalgorithm-diff-perl all 1.201-1 [41.8 kB]
[00:01:22] Get:188 http://archive.ubuntu.com/ubuntu jammy/main amd64 libalgorithm-diff-xs-perl amd64 0.04-6build3 [11.9 kB]
[00:01:22] Get:189 http://archive.ubuntu.com/ubuntu jammy/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
[00:01:22] Get:190 http://archive.ubuntu.com/ubuntu jammy/main amd64 libaliased-perl all 0.34-1.1 [13.3 kB]
[00:01:22] Get:191 http://archive.ubuntu.com/ubuntu jammy/main amd64 libapt-pkg-perl amd64 0.1.40build2 [72.5 kB]
[00:01:22] Get:192 http://archive.ubuntu.com/ubuntu jammy/main amd64 libarchive-cpio-perl all 0.10-1.1 [9928 B]
[00:01:22] Get:193 http://archive.ubuntu.com/ubuntu jammy/main amd64 libarchive13 amd64 3.6.0-1ubuntu1 [368 kB]
[00:01:22] Get:194 http://archive.ubuntu.com/ubuntu jammy/main amd64 libarray-intspan-perl all 2.004-1 [24.5 kB]
[00:01:22] Get:195 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmodule-implementation-perl all 0.09-1.1 [11.6 kB]
[00:01:22] Get:196 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsub-exporter-progressive-perl all 0.001013-1 [6784 B]
[00:01:22] Get:197 http://archive.ubuntu.com/ubuntu jammy/main amd64 libvariable-magic-perl amd64 0.62-1build5 [35.9 kB]
[00:01:22] Get:198 http://archive.ubuntu.com/ubuntu jammy/main amd64 libb-hooks-endofscope-perl all 0.25-1 [17.8 kB]
[00:01:22] Get:199 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfreetype6 amd64 2.11.1+dfsg-1build1 [389 kB]
[00:01:22] Get:200 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfontconfig1 amd64 2.13.1-4.2ubuntu5 [131 kB]
[00:01:22] Get:201 http://archive.ubuntu.com/ubuntu jammy/main amd64 libjpeg-turbo8 amd64 2.1.2-0ubuntu1 [134 kB]
[00:01:22] Get:202 http://archive.ubuntu.com/ubuntu jammy/main amd64 libjpeg8 amd64 8c-2ubuntu10 [2264 B]
[00:01:22] Get:203 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdeflate0 amd64 1.10-2 [70.9 kB]
[00:01:22] Get:204 http://archive.ubuntu.com/ubuntu jammy/main amd64 libjbig0 amd64 2.1-3.1build3 [28.9 kB]
[00:01:22] Get:205 http://archive.ubuntu.com/ubuntu jammy/main amd64 libwebp7 amd64 1.2.2-2 [206 kB]
[00:01:22] Get:206 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtiff5 amd64 4.3.0-6 [183 kB]
[00:01:22] Get:207 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxpm4 amd64 1:3.5.12-1build2 [36.2 kB]
[00:01:22] Get:208 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgd3 amd64 2.3.0-2ubuntu2 [129 kB]
[00:01:23] Get:209 http://archive.ubuntu.com/ubuntu jammy/main amd64 libc-devtools amd64 2.35-0ubuntu3 [28.9 kB]
[00:01:23] Get:210 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcapture-tiny-perl all 0.48-1 [20.4 kB]
[00:01:23] Get:211 http://archive.ubuntu.com/ubuntu jammy/main amd64 libclass-data-inheritable-perl all 0.08-3 [8084 B]
[00:01:23] Get:212 http://archive.ubuntu.com/ubuntu jammy/main amd64 libclone-perl amd64 0.45-1build3 [11.0 kB]
[00:01:23] Get:213 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcommon-sense-perl amd64 3.75-2build1 [21.1 kB]
[00:01:23] Get:214 http://archive.ubuntu.com/ubuntu jammy/main amd64 libconfig-tiny-perl all 2.28-1 [13.1 kB]
[00:01:23] Get:215 http://archive.ubuntu.com/ubuntu jammy/main amd64 libparams-util-perl amd64 1.102-1build3 [22.7 kB]
[00:01:23] Get:216 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsub-install-perl all 0.928-1.1 [9972 B]
[00:01:23] Get:217 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdata-optlist-perl all 0.112-1 [11.0 kB]
[00:01:23] Get:218 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsub-exporter-perl all 0.988-1 [50.6 kB]
[00:01:23] Get:219 http://archive.ubuntu.com/ubuntu jammy/main amd64 libconst-fast-perl all 0.014-1.1 [7756 B]
[00:01:23] Get:220 http://archive.ubuntu.com/ubuntu jammy/main amd64 libwant-perl amd64 0.29-1build7 [24.9 kB]
[00:01:23] Get:221 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcontextual-return-perl all 0.004014-2 [53.1 kB]
[00:01:23] Get:222 http://archive.ubuntu.com/ubuntu jammy/main amd64 libcpanel-json-xs-perl amd64 4.27-1build1 [114 kB]
[00:01:23] Get:223 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdevel-stacktrace-perl all 2.0400-1 [22.7 kB]
[00:01:23] Get:224 http://archive.ubuntu.com/ubuntu jammy/main amd64 libexception-class-perl all 1.45-1 [28.6 kB]
[00:01:23] Get:225 http://archive.ubuntu.com/ubuntu jammy/main amd64 libiterator-perl all 0.03+ds1-1.1 [18.2 kB]
[00:01:23] Get:226 http://archive.ubuntu.com/ubuntu jammy/main amd64 libiterator-util-perl all 0.02+ds1-1.1 [13.6 kB]
[00:01:23] Get:227 http://archive.ubuntu.com/ubuntu jammy/main amd64 libexporter-tiny-perl all 1.002002-1 [36.2 kB]
[00:01:23] Get:228 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblist-moreutils-xs-perl amd64 0.430-2build2 [41.9 kB]
[00:01:23] Get:229 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblist-moreutils-perl all 0.430-2 [38.2 kB]
[00:01:23] Get:230 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdata-dpath-perl all 0.58-1 [38.8 kB]
[00:01:23] Get:231 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdata-dump-perl all 1.25-1 [25.9 kB]
[00:01:23] Get:232 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdata-messagepack-perl amd64 1.01-2build1 [34.7 kB]
[00:01:23] Get:233 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnet-domain-tld-perl all 1.75-1.1 [29.3 kB]
[00:01:23] Get:234 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdata-validate-domain-perl all 0.10-1.1 [9992 B]
[00:01:23] Get:235 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnet-ipv6addr-perl all 1.02-1 [21.0 kB]
[00:01:23] Get:236 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnet-netmask-perl all 2.0001-1 [27.7 kB]
[00:01:23] Get:237 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnetaddr-ip-perl amd64 4.079+dfsg-1build7 [82.4 kB]
[00:01:23] Get:238 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdata-validate-ip-perl all 0.30-1 [17.3 kB]
[00:01:23] Get:239 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdata-validate-uri-perl all 0.07-2 [11.1 kB]
[00:01:23] Get:240 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdistro-info-perl all 1.1build1 [5644 B]
[00:01:23] Get:241 http://archive.ubuntu.com/ubuntu jammy/main amd64 libemail-address-xs-perl amd64 1.04-1build6 [28.7 kB]
[00:01:23] Get:242 http://archive.ubuntu.com/ubuntu jammy/main amd64 libipc-system-simple-perl all 1.30-1 [23.2 kB]
[00:01:23] Get:243 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-basedir-perl all 0.09-1 [15.7 kB]
[00:01:23] Get:244 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-chdir-perl all 0.1008-1.1 [10.6 kB]
[00:01:23] Get:245 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-fcntllock-perl amd64 0.22-3build7 [33.9 kB]
[00:01:23] Get:246 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnumber-compare-perl all 0.03-2 [7058 B]
[00:01:23] Get:247 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtext-glob-perl all 0.11-2 [8042 B]
[00:01:23] Get:248 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfile-find-rule-perl all 0.34-1 [28.3 kB]
[00:01:23] Get:249 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfont-afm-perl all 1.20-3 [13.6 kB]
[00:01:23] Get:250 http://archive.ubuntu.com/ubuntu jammy/main amd64 libio-string-perl all 1.08-3.1 [10.7 kB]
[00:01:23] Get:251 http://archive.ubuntu.com/ubuntu jammy/main amd64 libfont-ttf-perl all 1.06-1.1 [316 kB]
[00:01:23] Get:252 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsort-versions-perl all 1.62-1 [9294 B]
[00:01:23] Get:253 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgit-wrapper-perl all 0.048-1 [29.9 kB]
[00:01:23] Get:254 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhttp-tiny-multipart-perl all 0.08-1.1 [8660 B]
[00:01:23] Get:255 http://archive.ubuntu.com/ubuntu jammy/main amd64 libio-prompter-perl all 0.004015-1 [58.1 kB]
[00:01:23] Get:256 http://archive.ubuntu.com/ubuntu jammy/main amd64 libjson-perl all 4.04000-1 [81.8 kB]
[00:01:23] Get:257 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblog-any-perl all 1.710-1 [68.4 kB]
[00:01:23] Get:258 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblog-any-adapter-screen-perl all 0.140-2 [12.4 kB]
[00:01:23] Get:259 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpackage-stash-perl all 0.39-1 [19.1 kB]
[00:01:23] Get:260 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsub-identify-perl amd64 0.14-1build5 [10.4 kB]
[00:01:23] Get:261 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsub-name-perl amd64 0.26-1build3 [11.4 kB]
[00:01:23] Get:262 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnamespace-clean-perl all 0.27-1 [13.6 kB]
[00:01:23] Get:263 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpath-tiny-perl all 0.122-1 [45.9 kB]
[00:01:23] Get:264 http://archive.ubuntu.com/ubuntu jammy/main amd64 libstrictures-perl all 2.000006-1 [16.3 kB]
[00:01:23] Get:265 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtype-tiny-perl all 1.012004-1 [321 kB]
[00:01:23] Get:266 http://archive.ubuntu.com/ubuntu jammy/main amd64 libgitlab-api-v4-perl all 0.26-1 [84.1 kB]
[00:01:23] Get:267 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhash-fieldhash-perl amd64 0.15-1build5 [17.3 kB]
[00:01:23] Get:268 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhtml-form-perl all 6.07-1 [22.2 kB]
[00:01:23] Get:269 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhtml-format-perl all 2.12-1.1 [41.3 kB]
[00:01:23] Get:270 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhtml-html5-entities-perl all 0.004-1.1 [20.8 kB]
[00:01:23] Get:271 http://archive.ubuntu.com/ubuntu jammy/main amd64 libhttp-daemon-perl all 6.13-1 [22.3 kB]
[00:01:23] Get:272 http://archive.ubuntu.com/ubuntu jammy/main amd64 libio-interactive-perl all 1.023-1 [10.4 kB]
[00:01:23] Get:273 http://archive.ubuntu.com/ubuntu jammy/main amd64 libio-prompt-tiny-perl all 0.003-1 [8924 B]
[00:01:23] Get:274 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtypes-serialiser-perl all 1.01-1 [11.6 kB]
[00:01:23] Get:275 http://archive.ubuntu.com/ubuntu jammy/main amd64 libjson-xs-perl amd64 4.030-1build3 [87.2 kB]
[00:01:23] Get:276 http://archive.ubuntu.com/ubuntu jammy/main amd64 libjson-maybexs-perl all 1.004003-1 [11.3 kB]
[00:01:23] Get:277 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libldap-common all 2.5.11+dfsg-1~exp1ubuntu3.1 [16.8 kB]
[00:01:23] Get:278 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblist-compare-perl all 0.55-1 [63.3 kB]
[00:01:23] Get:279 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblist-someutils-perl all 0.58-1 [29.7 kB]
[00:01:23] Get:280 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblist-someutils-xs-perl amd64 0.58-2build3 [34.8 kB]
[00:01:23] Get:281 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblist-utilsby-perl all 0.11-1 [14.7 kB]
[00:01:23] Get:282 http://archive.ubuntu.com/ubuntu jammy/main amd64 libltdl7 amd64 2.4.6-15build2 [39.6 kB]
[00:01:23] Get:283 http://archive.ubuntu.com/ubuntu jammy/main amd64 libltdl-dev amd64 2.4.6-15build2 [169 kB]
[00:01:23] Get:284 http://archive.ubuntu.com/ubuntu jammy/main amd64 liblzo2-2 amd64 2.10-2build3 [53.7 kB]
[00:01:23] Get:285 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsys-hostname-long-perl all 1.5-2 [11.5 kB]
[00:01:23] Get:286 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmail-sendmail-perl all 0.80-1.1 [22.7 kB]
[00:01:23] Get:287 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnet-smtp-ssl-perl all 1.04-1 [5948 B]
[00:01:23] Get:288 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmailtools-perl all 2.21-1 [80.7 kB]
[00:01:23] Get:289 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmarkdown2 amd64 2.2.7-2 [38.3 kB]
[00:01:23] Get:290 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmath-base85-perl all 0.5+dfsg-1 [6764 B]
[00:01:23] Get:291 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmoox-aliases-perl all 0.001006-1.1 [6632 B]
[00:01:23] Get:292 http://archive.ubuntu.com/ubuntu jammy/main amd64 libnamespace-autoclean-perl all 0.29-1 [12.5 kB]
[00:01:23] Get:293 http://archive.ubuntu.com/ubuntu jammy/main amd64 libobject-id-perl all 0.1.2-2.1ubuntu1 [16.0 kB]
[00:01:23] Get:294 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmoox-struct-perl all 0.020-1 [23.7 kB]
[00:01:23] Get:295 http://archive.ubuntu.com/ubuntu jammy/main amd64 libmouse-perl amd64 2.5.10-1build4 [161 kB]
[00:01:23] Get:296 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpackage-stash-xs-perl amd64 0.29-1build5 [19.4 kB]
[00:01:23] Get:297 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpath-iterator-rule-perl all 1.015-1 [40.8 kB]
[00:01:23] Get:298 http://archive.ubuntu.com/ubuntu jammy/main amd64 libperlio-gzip-perl amd64 0.19-1build8 [14.9 kB]
[00:01:23] Get:299 http://archive.ubuntu.com/ubuntu jammy/main amd64 libperlio-utf8-strict-perl amd64 0.009-1build1 [11.9 kB]
[00:01:23] Get:300 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpod-parser-perl all 1.63-2 [82.2 kB]
[00:01:23] Get:301 http://archive.ubuntu.com/ubuntu jammy/main amd64 libpod-constants-perl all 0.19-2 [16.3 kB]
[00:01:23] Get:302 http://archive.ubuntu.com/ubuntu jammy/main amd64 libproc-processtable-perl amd64 0.634-1build1 [37.5 kB]
[00:01:23] Get:303 http://archive.ubuntu.com/ubuntu jammy/main amd64 libre2-9 amd64 20220201+dfsg-1 [160 kB]
[00:01:23] Get:304 http://archive.ubuntu.com/ubuntu jammy/main amd64 libre-engine-re2-perl amd64 0.14-1build2 [18.8 kB]
[00:01:23] Get:305 http://archive.ubuntu.com/ubuntu jammy/main amd64 libreadonly-perl all 2.050-3 [19.9 kB]
[00:01:23] Get:306 http://archive.ubuntu.com/ubuntu jammy/main amd64 libref-util-perl all 0.204-1 [15.0 kB]
[00:01:23] Get:307 http://archive.ubuntu.com/ubuntu jammy/main amd64 libref-util-xs-perl amd64 0.117-1build5 [12.7 kB]
[00:01:23] Get:308 http://archive.ubuntu.com/ubuntu jammy/main amd64 libregexp-pattern-license-perl all 3.9.3-1 [84.1 kB]
[00:01:23] Get:309 http://archive.ubuntu.com/ubuntu jammy/main amd64 libregexp-pattern-perl all 0.2.14-1 [17.6 kB]
[00:01:23] Get:310 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsasl2-modules amd64 2.1.27+dfsg2-3ubuntu1 [57.5 kB]
[00:01:23] Get:311 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsereal-decoder-perl amd64 4.023+ds-1 [100 kB]
[00:01:23] Get:312 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsereal-encoder-perl amd64 4.023+ds-1 [104 kB]
[00:01:23] Get:313 http://archive.ubuntu.com/ubuntu jammy/main amd64 libset-intspan-perl all 1.19-2 [26.1 kB]
[00:01:23] Get:314 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsocket6-perl amd64 0.29-1build4 [19.7 kB]
[00:01:23] Get:315 http://archive.ubuntu.com/ubuntu jammy/main amd64 libstring-copyright-perl all 0.003012-1 [21.3 kB]
[00:01:23] Get:316 http://archive.ubuntu.com/ubuntu jammy/main amd64 libstring-escape-perl all 2010.002-2 [17.6 kB]
[00:01:23] Get:317 http://archive.ubuntu.com/ubuntu jammy/main amd64 libstring-shellquote-perl all 1.04-1 [12.0 kB]
[00:01:23] Get:318 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxs-parse-keyword-perl amd64 0.21-1build1 [51.0 kB]
[00:01:23] Get:319 http://archive.ubuntu.com/ubuntu jammy/main amd64 libsyntax-keyword-try-perl amd64 0.26-1build1 [27.1 kB]
[00:01:23] Get:320 http://archive.ubuntu.com/ubuntu jammy/main amd64 libterm-readkey-perl amd64 2.38-1build4 [25.2 kB]
[00:01:23] Get:321 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtext-levenshteinxs-perl amd64 0.03-4build10 [8254 B]
[00:01:23] Get:322 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtext-markdown-discount-perl amd64 0.13-1build1 [12.9 kB]
[00:01:23] Get:323 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtext-xslate-perl amd64 3.5.9-1build1 [186 kB]
[00:01:23] Get:324 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtime-duration-perl all 1.21-1 [13.1 kB]
[00:01:23] Get:325 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtime-moment-perl amd64 0.44-1build6 [74.9 kB]
[00:01:23] Get:326 http://archive.ubuntu.com/ubuntu jammy/main amd64 libtype-tiny-xs-perl amd64 0.022-1build2 [25.5 kB]
[00:01:23] Get:327 http://archive.ubuntu.com/ubuntu jammy/main amd64 libunicode-utf8-perl amd64 0.62-1build4 [18.9 kB]
[00:01:23] Get:328 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxml-namespacesupport-perl all 1.12-1.1 [13.2 kB]
[00:01:23] Get:329 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxml-sax-base-perl all 1.09-1.1 [19.0 kB]
[00:01:23] Get:330 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxml-sax-perl all 1.02+dfsg-3 [57.0 kB]
[00:01:23] Get:331 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxml-libxml-perl amd64 2.0207+dfsg+really+2.0134-1 [325 kB]
[00:01:23] Get:332 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxml-parser-perl amd64 2.46-3build1 [212 kB]
[00:01:23] Get:333 http://archive.ubuntu.com/ubuntu jammy/main amd64 libxml-sax-expat-perl all 0.51-1 [10.5 kB]
[00:01:23] Get:334 http://archive.ubuntu.com/ubuntu jammy/main amd64 libyaml-libyaml-perl amd64 0.83+ds-1build1 [29.6 kB]
[00:01:23] Get:335 http://archive.ubuntu.com/ubuntu jammy/main amd64 licensecheck all 3.2.14-2 [40.9 kB]
[00:01:23] Get:336 http://archive.ubuntu.com/ubuntu jammy/main amd64 libdevel-size-perl amd64 0.83-1build4 [20.7 kB]
[00:01:23] Get:337 http://archive.ubuntu.com/ubuntu jammy/main amd64 libipc-run3-perl all 0.048-2 [31.4 kB]
[00:01:23] Get:338 http://archive.ubuntu.com/ubuntu jammy/main amd64 lzip amd64 1.23-1 [80.5 kB]
[00:01:23] Get:339 http://archive.ubuntu.com/ubuntu jammy/main amd64 lzop amd64 1.04-2build2 [83.7 kB]
[00:01:23] Get:340 http://archive.ubuntu.com/ubuntu jammy/main amd64 t1utils amd64 1.41-4build2 [61.3 kB]
[00:01:23] Get:341 http://archive.ubuntu.com/ubuntu jammy/main amd64 unzip amd64 6.0-26ubuntu3 [174 kB]
[00:01:23] Get:342 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 lintian all 2.114.0ubuntu1.1 [1083 kB]
[00:01:23] Get:343 http://archive.ubuntu.com/ubuntu jammy/main amd64 manpages-dev all 5.10-1ubuntu1 [2309 kB]
[00:01:24] Get:344 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-certifi all 2020.6.20-1 [150 kB]
[00:01:24] Get:345 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-idna all 3.3-1 [49.3 kB]
[00:01:24] Get:346 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-six all 1.16.0-3ubuntu1 [12.6 kB]
[00:01:24] Get:347 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-urllib3 all 1.26.5-1~exp1 [96.4 kB]
[00:01:24] Get:348 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-requests all 2.25.1+dfsg-2 [47.9 kB]
[00:01:24] Get:349 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-unidiff all 0.5.5-2 [9180 B]
[00:01:24] Get:350 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-xdg all 0.27-2 [36.9 kB]
[00:01:24] Get:351 http://archive.ubuntu.com/ubuntu jammy/main amd64 equivs all 2.3.1 [19.0 kB]
[00:01:24] Get:352 http://archive.ubuntu.com/ubuntu jammy/main amd64 libauthen-sasl-perl all 2.1600-1.1 [43.1 kB]
[00:01:24] Get:353 http://archive.ubuntu.com/ubuntu jammy/main amd64 python3-magic all 2:0.4.24-2 [12.6 kB]
[00:01:24] Get:354 http://archive.ubuntu.com/ubuntu jammy/universe amd64 reprepro amd64 5.3.0-1.4 [458 kB]
[00:01:24] debconf: delaying package configuration, since apt-utils is not installed
[00:01:24] Fetched 113 MB in 10s (11.5 MB/s)
[00:01:24] Selecting previously unselected package liblocale-gettext-perl.
[00:01:24] (Reading database ... 
[00:01:24] (Reading database ... 5%
[00:01:24] (Reading database ... 10%
[00:01:24] (Reading database ... 15%
[00:01:24] (Reading database ... 20%
[00:01:24] (Reading database ... 25%
[00:01:24] (Reading database ... 30%
[00:01:24] (Reading database ... 35%
[00:01:24] (Reading database ... 40%
[00:01:24] (Reading database ... 45%
[00:01:24] (Reading database ... 50%
[00:01:24] (Reading database ... 55%
[00:01:24] (Reading database ... 60%
[00:01:24] (Reading database ... 65%
[00:01:24] (Reading database ... 70%
[00:01:24] (Reading database ... 75%
[00:01:24] (Reading database ... 80%
[00:01:24] (Reading database ... 85%
[00:01:24] (Reading database ... 90%
[00:01:24] (Reading database ... 95%
[00:01:24] (Reading database ... 100%
[00:01:24] (Reading database ... 10362 files and directories currently installed.)
[00:01:24] Preparing to unpack .../000-liblocale-gettext-perl_1.07-4build3_amd64.deb ...
[00:01:24] Unpacking liblocale-gettext-perl (1.07-4build3) ...
[00:01:24] Selecting previously unselected package libpopt0:amd64.
[00:01:24] Preparing to unpack .../001-libpopt0_1.18-3build1_amd64.deb ...
[00:01:24] Unpacking libpopt0:amd64 (1.18-3build1) ...
[00:01:24] Selecting previously unselected package rsync.
[00:01:24] Preparing to unpack .../002-rsync_3.2.3-8ubuntu3_amd64.deb ...
[00:01:24] Unpacking rsync (3.2.3-8ubuntu3) ...
[00:01:24] Selecting previously unselected package perl-modules-5.34.
[00:01:24] Preparing to unpack .../003-perl-modules-5.34_5.34.0-3ubuntu1_all.deb ...
[00:01:24] Unpacking perl-modules-5.34 (5.34.0-3ubuntu1) ...
[00:01:24] Selecting previously unselected package libgdbm6:amd64.
[00:01:24] Preparing to unpack .../004-libgdbm6_1.23-1_amd64.deb ...
[00:01:24] Unpacking libgdbm6:amd64 (1.23-1) ...
[00:01:24] Selecting previously unselected package libgdbm-compat4:amd64.
[00:01:24] Preparing to unpack .../005-libgdbm-compat4_1.23-1_amd64.deb ...
[00:01:24] Unpacking libgdbm-compat4:amd64 (1.23-1) ...
[00:01:24] Selecting previously unselected package libperl5.34:amd64.
[00:01:24] Preparing to unpack .../006-libperl5.34_5.34.0-3ubuntu1_amd64.deb ...
[00:01:24] Unpacking libperl5.34:amd64 (5.34.0-3ubuntu1) ...
[00:01:25] Selecting previously unselected package perl.
[00:01:25] Preparing to unpack .../007-perl_5.34.0-3ubuntu1_amd64.deb ...
[00:01:25] Unpacking perl (5.34.0-3ubuntu1) ...
[00:01:25] Selecting previously unselected package libelf1:amd64.
[00:01:25] Preparing to unpack .../008-libelf1_0.186-1build1_amd64.deb ...
[00:01:25] Unpacking libelf1:amd64 (0.186-1build1) ...
[00:01:25] Selecting previously unselected package libbpf0:amd64.
[00:01:25] Preparing to unpack .../009-libbpf0_1%3a0.5.0-1_amd64.deb ...
[00:01:25] Unpacking libbpf0:amd64 (1:0.5.0-1) ...
[00:01:25] Selecting previously unselected package libmnl0:amd64.
[00:01:25] Preparing to unpack .../010-libmnl0_1.0.4-3build2_amd64.deb ...
[00:01:25] Unpacking libmnl0:amd64 (1.0.4-3build2) ...
[00:01:25] Selecting previously unselected package libxtables12:amd64.
[00:01:25] Preparing to unpack .../011-libxtables12_1.8.7-1ubuntu5_amd64.deb ...
[00:01:25] Unpacking libxtables12:amd64 (1.8.7-1ubuntu5) ...
[00:01:25] Selecting previously unselected package libcap2-bin.
[00:01:25] Preparing to unpack .../012-libcap2-bin_1%3a2.44-1build3_amd64.deb ...
[00:01:25] Unpacking libcap2-bin (1:2.44-1build3) ...
[00:01:25] Selecting previously unselected package iproute2.
[00:01:25] Preparing to unpack .../013-iproute2_5.15.0-1ubuntu2_amd64.deb ...
[00:01:25] Unpacking iproute2 (5.15.0-1ubuntu2) ...
[00:01:25] Selecting previously unselected package iso-codes.
[00:01:25] Preparing to unpack .../014-iso-codes_4.9.0-1_all.deb ...
[00:01:25] Unpacking iso-codes (4.9.0-1) ...
[00:01:25] Selecting previously unselected package less.
[00:01:25] Preparing to unpack .../015-less_590-1build1_amd64.deb ...
[00:01:25] Unpacking less (590-1build1) ...
[00:01:25] Selecting previously unselected package libatm1:amd64.
[00:01:25] Preparing to unpack .../016-libatm1_1%3a2.5.1-4build2_amd64.deb ...
[00:01:25] Unpacking libatm1:amd64 (1:2.5.1-4build2) ...
[00:01:25] Selecting previously unselected package libpam-cap:amd64.
[00:01:25] Preparing to unpack .../017-libpam-cap_1%3a2.44-1build3_amd64.deb ...
[00:01:25] Unpacking libpam-cap:amd64 (1:2.44-1build3) ...
[00:01:25] Selecting previously unselected package libyaml-0-2:amd64.
[00:01:25] Preparing to unpack .../018-libyaml-0-2_0.2.2-1build2_amd64.deb ...
[00:01:25] Unpacking libyaml-0-2:amd64 (0.2.2-1build2) ...
[00:01:25] Selecting previously unselected package netbase.
[00:01:25] Preparing to unpack .../019-netbase_6.3_all.deb ...
[00:01:25] Unpacking netbase (6.3) ...
[00:01:25] Selecting previously unselected package python-apt-common.
[00:01:25] Preparing to unpack .../020-python-apt-common_2.3.0ubuntu2_all.deb ...
[00:01:25] Unpacking python-apt-common (2.3.0ubuntu2) ...
[00:01:25] Selecting previously unselected package python3-apt.
[00:01:25] Preparing to unpack .../021-python3-apt_2.3.0ubuntu2_amd64.deb ...
[00:01:25] Unpacking python3-apt (2.3.0ubuntu2) ...
[00:01:25] Selecting previously unselected package python3-pkg-resources.
[00:01:25] Preparing to unpack .../022-python3-pkg-resources_59.6.0-1.2_all.deb ...
[00:01:25] Unpacking python3-pkg-resources (59.6.0-1.2) ...
[00:01:25] Selecting previously unselected package bsdextrautils.
[00:01:25] Preparing to unpack .../023-bsdextrautils_2.37.2-4ubuntu3_amd64.deb ...
[00:01:25] Unpacking bsdextrautils (2.37.2-4ubuntu3) ...
[00:01:25] Selecting previously unselected package libmagic-mgc.
[00:01:25] Preparing to unpack .../024-libmagic-mgc_1%3a5.41-3_amd64.deb ...
[00:01:25] Unpacking libmagic-mgc (1:5.41-3) ...
[00:01:25] Selecting previously unselected package libmagic1:amd64.
[00:01:25] Preparing to unpack .../025-libmagic1_1%3a5.41-3_amd64.deb ...
[00:01:25] Unpacking libmagic1:amd64 (1:5.41-3) ...
[00:01:25] Selecting previously unselected package file.
[00:01:25] Preparing to unpack .../026-file_1%3a5.41-3_amd64.deb ...
[00:01:25] Unpacking file (1:5.41-3) ...
[00:01:25] Selecting previously unselected package gettext-base.
[00:01:25] Preparing to unpack .../027-gettext-base_0.21-4ubuntu4_amd64.deb ...
[00:01:25] Unpacking gettext-base (0.21-4ubuntu4) ...
[00:01:25] Selecting previously unselected package libuchardet0:amd64.
[00:01:25] Preparing to unpack .../028-libuchardet0_0.0.7-1build2_amd64.deb ...
[00:01:25] Unpacking libuchardet0:amd64 (0.0.7-1build2) ...
[00:01:26] Selecting previously unselected package groff-base.
[00:01:26] Preparing to unpack .../029-groff-base_1.22.4-8build1_amd64.deb ...
[00:01:26] Unpacking groff-base (1.22.4-8build1) ...
[00:01:26] Selecting previously unselected package libip6tc2:amd64.
[00:01:26] Preparing to unpack .../030-libip6tc2_1.8.7-1ubuntu5_amd64.deb ...
[00:01:26] Unpacking libip6tc2:amd64 (1.8.7-1ubuntu5) ...
[00:01:26] Selecting previously unselected package libnfnetlink0:amd64.
[00:01:26] Preparing to unpack .../031-libnfnetlink0_1.0.1-3build3_amd64.deb ...
[00:01:26] Unpacking libnfnetlink0:amd64 (1.0.1-3build3) ...
[00:01:26] Selecting previously unselected package libnetfilter-conntrack3:amd64.
[00:01:26] Preparing to unpack .../032-libnetfilter-conntrack3_1.0.9-1_amd64.deb ...
[00:01:26] Unpacking libnetfilter-conntrack3:amd64 (1.0.9-1) ...
[00:01:26] Selecting previously unselected package libnftnl11:amd64.
[00:01:26] Preparing to unpack .../033-libnftnl11_1.2.1-1build1_amd64.deb ...
[00:01:26] Unpacking libnftnl11:amd64 (1.2.1-1build1) ...
[00:01:26] Selecting previously unselected package iptables.
[00:01:26] Preparing to unpack .../034-iptables_1.8.7-1ubuntu5_amd64.deb ...
[00:01:26] Unpacking iptables (1.8.7-1ubuntu5) ...
[00:01:26] Selecting previously unselected package libnghttp2-14:amd64.
[00:01:26] Preparing to unpack .../035-libnghttp2-14_1.43.0-1build3_amd64.deb ...
[00:01:26] Unpacking libnghttp2-14:amd64 (1.43.0-1build3) ...
[00:01:26] Selecting previously unselected package libpipeline1:amd64.
[00:01:26] Preparing to unpack .../036-libpipeline1_1.5.5-1_amd64.deb ...
[00:01:26] Unpacking libpipeline1:amd64 (1.5.5-1) ...
[00:01:26] Selecting previously unselected package libpng16-16:amd64.
[00:01:26] Preparing to unpack .../037-libpng16-16_1.6.37-3build5_amd64.deb ...
[00:01:26] Unpacking libpng16-16:amd64 (1.6.37-3build5) ...
[00:01:26] Selecting previously unselected package man-db.
[00:01:26] Preparing to unpack .../038-man-db_2.10.2-1_amd64.deb ...
[00:01:26] Unpacking man-db (2.10.2-1) ...
[00:01:26] Selecting previously unselected package manpages.
[00:01:26] Preparing to unpack .../039-manpages_5.10-1ubuntu1_all.deb ...
[00:01:26] Unpacking manpages (5.10-1ubuntu1) ...
[00:01:26] Selecting previously unselected package libunwind8:amd64.
[00:01:26] Preparing to unpack .../040-libunwind8_1.3.2-2build2_amd64.deb ...
[00:01:26] Unpacking libunwind8:amd64 (1.3.2-2build2) ...
[00:01:26] Selecting previously unselected package strace.
[00:01:26] Preparing to unpack .../041-strace_5.16-0ubuntu3_amd64.deb ...
[00:01:26] Unpacking strace (5.16-0ubuntu3) ...
[00:01:26] Selecting previously unselected package xz-utils.
[00:01:26] Preparing to unpack .../042-xz-utils_5.2.5-2ubuntu1_amd64.deb ...
[00:01:26] Unpacking xz-utils (5.2.5-2ubuntu1) ...
[00:01:26] Selecting previously unselected package apt-transport-https.
[00:01:26] Preparing to unpack .../043-apt-transport-https_2.4.5_all.deb ...
[00:01:27] Unpacking apt-transport-https (2.4.5) ...
[00:01:27] Selecting previously unselected package libsigsegv2:amd64.
[00:01:27] Preparing to unpack .../044-libsigsegv2_2.13-1ubuntu3_amd64.deb ...
[00:01:27] Unpacking libsigsegv2:amd64 (2.13-1ubuntu3) ...
[00:01:27] Selecting previously unselected package m4.
[00:01:27] Preparing to unpack .../045-m4_1.4.18-5ubuntu2_amd64.deb ...
[00:01:27] Unpacking m4 (1.4.18-5ubuntu2) ...
[00:01:27] Selecting previously unselected package autoconf.
[00:01:27] Preparing to unpack .../046-autoconf_2.71-2_all.deb ...
[00:01:27] Unpacking autoconf (2.71-2) ...
[00:01:27] Selecting previously unselected package autotools-dev.
[00:01:27] Preparing to unpack .../047-autotools-dev_20220109.1_all.deb ...
[00:01:27] Unpacking autotools-dev (20220109.1) ...
[00:01:27] Selecting previously unselected package automake.
[00:01:27] Preparing to unpack .../048-automake_1%3a1.16.5-1.3_all.deb ...
[00:01:27] Unpacking automake (1:1.16.5-1.3) ...
[00:01:27] Selecting previously unselected package autopoint.
[00:01:27] Preparing to unpack .../049-autopoint_0.21-4ubuntu4_all.deb ...
[00:01:27] Unpacking autopoint (0.21-4ubuntu4) ...
[00:01:27] Selecting previously unselected package binutils-common:amd64.
[00:01:27] Preparing to unpack .../050-binutils-common_2.38-3ubuntu1_amd64.deb ...
[00:01:27] Unpacking binutils-common:amd64 (2.38-3ubuntu1) ...
[00:01:27] Selecting previously unselected package libbinutils:amd64.
[00:01:27] Preparing to unpack .../051-libbinutils_2.38-3ubuntu1_amd64.deb ...
[00:01:27] Unpacking libbinutils:amd64 (2.38-3ubuntu1) ...
[00:01:27] Selecting previously unselected package libctf-nobfd0:amd64.
[00:01:27] Preparing to unpack .../052-libctf-nobfd0_2.38-3ubuntu1_amd64.deb ...
[00:01:27] Unpacking libctf-nobfd0:amd64 (2.38-3ubuntu1) ...
[00:01:27] Selecting previously unselected package libctf0:amd64.
[00:01:27] Preparing to unpack .../053-libctf0_2.38-3ubuntu1_amd64.deb ...
[00:01:27] Unpacking libctf0:amd64 (2.38-3ubuntu1) ...
[00:01:27] Selecting previously unselected package binutils-x86-64-linux-gnu.
[00:01:27] Preparing to unpack .../054-binutils-x86-64-linux-gnu_2.38-3ubuntu1_amd64.deb ...
[00:01:27] Unpacking binutils-x86-64-linux-gnu (2.38-3ubuntu1) ...
[00:01:27] Selecting previously unselected package binutils.
[00:01:27] Preparing to unpack .../055-binutils_2.38-3ubuntu1_amd64.deb ...
[00:01:27] Unpacking binutils (2.38-3ubuntu1) ...
[00:01:27] Selecting previously unselected package libc-dev-bin.
[00:01:27] Preparing to unpack .../056-libc-dev-bin_2.35-0ubuntu3_amd64.deb ...
[00:01:27] Unpacking libc-dev-bin (2.35-0ubuntu3) ...
[00:01:27] Selecting previously unselected package linux-libc-dev:amd64.
[00:01:27] Preparing to unpack .../057-linux-libc-dev_5.15.0-37.39_amd64.deb ...
[00:01:28] Unpacking linux-libc-dev:amd64 (5.15.0-37.39) ...
[00:01:28] Selecting previously unselected package libcrypt-dev:amd64.
[00:01:28] Preparing to unpack .../058-libcrypt-dev_1%3a4.4.27-1_amd64.deb ...
[00:01:28] Unpacking libcrypt-dev:amd64 (1:4.4.27-1) ...
[00:01:28] Selecting previously unselected package rpcsvc-proto.
[00:01:28] Preparing to unpack .../059-rpcsvc-proto_1.4.2-0ubuntu6_amd64.deb ...
[00:01:28] Unpacking rpcsvc-proto (1.4.2-0ubuntu6) ...
[00:01:28] Selecting previously unselected package libtirpc-dev:amd64.
[00:01:28] Preparing to unpack .../060-libtirpc-dev_1.3.2-2build1_amd64.deb ...
[00:01:28] Unpacking libtirpc-dev:amd64 (1.3.2-2build1) ...
[00:01:28] Selecting previously unselected package libnsl-dev:amd64.
[00:01:28] Preparing to unpack .../061-libnsl-dev_1.3.0-2build2_amd64.deb ...
[00:01:28] Unpacking libnsl-dev:amd64 (1.3.0-2build2) ...
[00:01:28] Selecting previously unselected package libc6-dev:amd64.
[00:01:28] Preparing to unpack .../062-libc6-dev_2.35-0ubuntu3_amd64.deb ...
[00:01:28] Unpacking libc6-dev:amd64 (2.35-0ubuntu3) ...
[00:01:28] Selecting previously unselected package gcc-11-base:amd64.
[00:01:28] Preparing to unpack .../063-gcc-11-base_11.2.0-19ubuntu1_amd64.deb ...
[00:01:28] Unpacking gcc-11-base:amd64 (11.2.0-19ubuntu1) ...
[00:01:28] Selecting previously unselected package libisl23:amd64.
[00:01:28] Preparing to unpack .../064-libisl23_0.24-2build1_amd64.deb ...
[00:01:28] Unpacking libisl23:amd64 (0.24-2build1) ...
[00:01:29] Selecting previously unselected package libmpfr6:amd64.
[00:01:29] Preparing to unpack .../065-libmpfr6_4.1.0-3build3_amd64.deb ...
[00:01:29] Unpacking libmpfr6:amd64 (4.1.0-3build3) ...
[00:01:29] Selecting previously unselected package libmpc3:amd64.
[00:01:29] Preparing to unpack .../066-libmpc3_1.2.1-2build1_amd64.deb ...
[00:01:29] Unpacking libmpc3:amd64 (1.2.1-2build1) ...
[00:01:29] Selecting previously unselected package cpp-11.
[00:01:29] Preparing to unpack .../067-cpp-11_11.2.0-19ubuntu1_amd64.deb ...
[00:01:29] Unpacking cpp-11 (11.2.0-19ubuntu1) ...
[00:01:29] Selecting previously unselected package cpp.
[00:01:29] Preparing to unpack .../068-cpp_4%3a11.2.0-1ubuntu1_amd64.deb ...
[00:01:29] Unpacking cpp (4:11.2.0-1ubuntu1) ...
[00:01:30] Selecting previously unselected package libcc1-0:amd64.
[00:01:30] Preparing to unpack .../069-libcc1-0_12-20220319-1ubuntu1_amd64.deb ...
[00:01:30] Unpacking libcc1-0:amd64 (12-20220319-1ubuntu1) ...
[00:01:30] Selecting previously unselected package libgomp1:amd64.
[00:01:30] Preparing to unpack .../070-libgomp1_12-20220319-1ubuntu1_amd64.deb ...
[00:01:30] Unpacking libgomp1:amd64 (12-20220319-1ubuntu1) ...
[00:01:30] Selecting previously unselected package libitm1:amd64.
[00:01:30] Preparing to unpack .../071-libitm1_12-20220319-1ubuntu1_amd64.deb ...
[00:01:30] Unpacking libitm1:amd64 (12-20220319-1ubuntu1) ...
[00:01:30] Selecting previously unselected package libatomic1:amd64.
[00:01:30] Preparing to unpack .../072-libatomic1_12-20220319-1ubuntu1_amd64.deb ...
[00:01:30] Unpacking libatomic1:amd64 (12-20220319-1ubuntu1) ...
[00:01:30] Selecting previously unselected package libasan6:amd64.
[00:01:30] Preparing to unpack .../073-libasan6_11.2.0-19ubuntu1_amd64.deb ...
[00:01:30] Unpacking libasan6:amd64 (11.2.0-19ubuntu1) ...
[00:01:30] Selecting previously unselected package liblsan0:amd64.
[00:01:30] Preparing to unpack .../074-liblsan0_12-20220319-1ubuntu1_amd64.deb ...
[00:01:30] Unpacking liblsan0:amd64 (12-20220319-1ubuntu1) ...
[00:01:30] Selecting previously unselected package libtsan0:amd64.
[00:01:30] Preparing to unpack .../075-libtsan0_11.2.0-19ubuntu1_amd64.deb ...
[00:01:30] Unpacking libtsan0:amd64 (11.2.0-19ubuntu1) ...
[00:01:30] Selecting previously unselected package libubsan1:amd64.
[00:01:30] Preparing to unpack .../076-libubsan1_12-20220319-1ubuntu1_amd64.deb ...
[00:01:30] Unpacking libubsan1:amd64 (12-20220319-1ubuntu1) ...
[00:01:31] Selecting previously unselected package libquadmath0:amd64.
[00:01:31] Preparing to unpack .../077-libquadmath0_12-20220319-1ubuntu1_amd64.deb ...
[00:01:31] Unpacking libquadmath0:amd64 (12-20220319-1ubuntu1) ...
[00:01:31] Selecting previously unselected package libgcc-11-dev:amd64.
[00:01:31] Preparing to unpack .../078-libgcc-11-dev_11.2.0-19ubuntu1_amd64.deb ...
[00:01:31] Unpacking libgcc-11-dev:amd64 (11.2.0-19ubuntu1) ...
[00:01:31] Selecting previously unselected package gcc-11.
[00:01:31] Preparing to unpack .../079-gcc-11_11.2.0-19ubuntu1_amd64.deb ...
[00:01:31] Unpacking gcc-11 (11.2.0-19ubuntu1) ...
[00:01:32] Selecting previously unselected package gcc.
[00:01:32] Preparing to unpack .../080-gcc_4%3a11.2.0-1ubuntu1_amd64.deb ...
[00:01:32] Unpacking gcc (4:11.2.0-1ubuntu1) ...
[00:01:32] Selecting previously unselected package libstdc++-11-dev:amd64.
[00:01:32] Preparing to unpack .../081-libstdc++-11-dev_11.2.0-19ubuntu1_amd64.deb ...
[00:01:32] Unpacking libstdc++-11-dev:amd64 (11.2.0-19ubuntu1) ...
[00:01:33] Selecting previously unselected package g++-11.
[00:01:33] Preparing to unpack .../082-g++-11_11.2.0-19ubuntu1_amd64.deb ...
[00:01:33] Unpacking g++-11 (11.2.0-19ubuntu1) ...
[00:01:33] Selecting previously unselected package g++.
[00:01:33] Preparing to unpack .../083-g++_4%3a11.2.0-1ubuntu1_amd64.deb ...
[00:01:33] Unpacking g++ (4:11.2.0-1ubuntu1) ...
[00:01:33] Selecting previously unselected package make.
[00:01:33] Preparing to unpack .../084-make_4.3-4.1build1_amd64.deb ...
[00:01:33] Unpacking make (4.3-4.1build1) ...
[00:01:34] Selecting previously unselected package libdpkg-perl.
[00:01:34] Preparing to unpack .../085-libdpkg-perl_1.21.1ubuntu2.1_all.deb ...
[00:01:34] Unpacking libdpkg-perl (1.21.1ubuntu2.1) ...
[00:01:34] Selecting previously unselected package bzip2.
[00:01:34] Preparing to unpack .../086-bzip2_1.0.8-5build1_amd64.deb ...
[00:01:34] Unpacking bzip2 (1.0.8-5build1) ...
[00:01:34] Selecting previously unselected package patch.
[00:01:34] Preparing to unpack .../087-patch_2.7.6-7build2_amd64.deb ...
[00:01:34] Unpacking patch (2.7.6-7build2) ...
[00:01:34] Selecting previously unselected package lto-disabled-list.
[00:01:34] Preparing to unpack .../088-lto-disabled-list_24_all.deb ...
[00:01:34] Unpacking lto-disabled-list (24) ...
[00:01:34] Selecting previously unselected package dpkg-dev.
[00:01:34] Preparing to unpack .../089-dpkg-dev_1.21.1ubuntu2.1_all.deb ...
[00:01:34] Unpacking dpkg-dev (1.21.1ubuntu2.1) ...
[00:01:34] Selecting previously unselected package build-essential.
[00:01:34] Preparing to unpack .../090-build-essential_12.9ubuntu3_amd64.deb ...
[00:01:34] Unpacking build-essential (12.9ubuntu3) ...
[00:01:34] Selecting previously unselected package libbrotli1:amd64.
[00:01:34] Preparing to unpack .../091-libbrotli1_1.0.9-2build6_amd64.deb ...
[00:01:34] Unpacking libbrotli1:amd64 (1.0.9-2build6) ...
[00:01:34] Selecting previously unselected package libsasl2-modules-db:amd64.
[00:01:34] Preparing to unpack .../092-libsasl2-modules-db_2.1.27+dfsg2-3ubuntu1_amd64.deb ...
[00:01:34] Unpacking libsasl2-modules-db:amd64 (2.1.27+dfsg2-3ubuntu1) ...
[00:01:34] Selecting previously unselected package libsasl2-2:amd64.
[00:01:34] Preparing to unpack .../093-libsasl2-2_2.1.27+dfsg2-3ubuntu1_amd64.deb ...
[00:01:34] Unpacking libsasl2-2:amd64 (2.1.27+dfsg2-3ubuntu1) ...
[00:01:34] Selecting previously unselected package libldap-2.5-0:amd64.
[00:01:34] Preparing to unpack .../094-libldap-2.5-0_2.5.11+dfsg-1~exp1ubuntu3.1_amd64.deb ...
[00:01:34] Unpacking libldap-2.5-0:amd64 (2.5.11+dfsg-1~exp1ubuntu3.1) ...
[00:01:34] Selecting previously unselected package librtmp1:amd64.
[00:01:34] Preparing to unpack .../095-librtmp1_2.4+20151223.gitfa8646d.1-2build4_amd64.deb ...
[00:01:34] Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build4) ...
[00:01:34] Selecting previously unselected package libssh-4:amd64.
[00:01:34] Preparing to unpack .../096-libssh-4_0.9.6-2build1_amd64.deb ...
[00:01:34] Unpacking libssh-4:amd64 (0.9.6-2build1) ...
[00:01:34] Selecting previously unselected package libcurl4:amd64.
[00:01:34] Preparing to unpack .../097-libcurl4_7.81.0-1ubuntu1.2_amd64.deb ...
[00:01:34] Unpacking libcurl4:amd64 (7.81.0-1ubuntu1.2) ...
[00:01:34] Selecting previously unselected package curl.
[00:01:34] Preparing to unpack .../098-curl_7.81.0-1ubuntu1.2_amd64.deb ...
[00:01:34] Unpacking curl (7.81.0-1ubuntu1.2) ...
[00:01:34] Selecting previously unselected package dctrl-tools.
[00:01:34] Preparing to unpack .../099-dctrl-tools_2.24-3build2_amd64.deb ...
[00:01:34] Unpacking dctrl-tools (2.24-3build2) ...
[00:01:34] Selecting previously unselected package libdebhelper-perl.
[00:01:34] Preparing to unpack .../100-libdebhelper-perl_13.6ubuntu1_all.deb ...
[00:01:34] Unpacking libdebhelper-perl (13.6ubuntu1) ...
[00:01:34] Selecting previously unselected package libtool.
[00:01:34] Preparing to unpack .../101-libtool_2.4.6-15build2_all.deb ...
[00:01:34] Unpacking libtool (2.4.6-15build2) ...
[00:01:34] Selecting previously unselected package dh-autoreconf.
[00:01:34] Preparing to unpack .../102-dh-autoreconf_20_all.deb ...
[00:01:34] Unpacking dh-autoreconf (20) ...
[00:01:34] Selecting previously unselected package libarchive-zip-perl.
[00:01:34] Preparing to unpack .../103-libarchive-zip-perl_1.68-1_all.deb ...
[00:01:34] Unpacking libarchive-zip-perl (1.68-1) ...
[00:01:35] Selecting previously unselected package libsub-override-perl.
[00:01:35] Preparing to unpack .../104-libsub-override-perl_0.09-2_all.deb ...
[00:01:35] Unpacking libsub-override-perl (0.09-2) ...
[00:01:35] Selecting previously unselected package libfile-stripnondeterminism-perl.
[00:01:35] Preparing to unpack .../105-libfile-stripnondeterminism-perl_1.13.0-1_all.deb ...
[00:01:35] Unpacking libfile-stripnondeterminism-perl (1.13.0-1) ...
[00:01:35] Selecting previously unselected package dh-strip-nondeterminism.
[00:01:35] Preparing to unpack .../106-dh-strip-nondeterminism_1.13.0-1_all.deb ...
[00:01:35] Unpacking dh-strip-nondeterminism (1.13.0-1) ...
[00:01:35] Selecting previously unselected package libdw1:amd64.
[00:01:35] Preparing to unpack .../107-libdw1_0.186-1build1_amd64.deb ...
[00:01:35] Unpacking libdw1:amd64 (0.186-1build1) ...
[00:01:35] Selecting previously unselected package debugedit.
[00:01:35] Preparing to unpack .../108-debugedit_1%3a5.0-4build1_amd64.deb ...
[00:01:35] Unpacking debugedit (1:5.0-4build1) ...
[00:01:35] Selecting previously unselected package dwz.
[00:01:35] Preparing to unpack .../109-dwz_0.14-1build2_amd64.deb ...
[00:01:35] Unpacking dwz (0.14-1build2) ...
[00:01:35] Selecting previously unselected package gettext.
[00:01:35] Preparing to unpack .../110-gettext_0.21-4ubuntu4_amd64.deb ...
[00:01:35] Unpacking gettext (0.21-4ubuntu4) ...
[00:01:35] Selecting previously unselected package intltool-debian.
[00:01:35] Preparing to unpack .../111-intltool-debian_0.35.0+20060710.5_all.deb ...
[00:01:35] Unpacking intltool-debian (0.35.0+20060710.5) ...
[00:01:35] Selecting previously unselected package po-debconf.
[00:01:35] Preparing to unpack .../112-po-debconf_1.0.21+nmu1_all.deb ...
[00:01:35] Unpacking po-debconf (1.0.21+nmu1) ...
[00:01:35] Selecting previously unselected package debhelper.
[00:01:35] Preparing to unpack .../113-debhelper_13.6ubuntu1_all.deb ...
[00:01:35] Unpacking debhelper (13.6ubuntu1) ...
[00:01:35] Selecting previously unselected package libfakeroot:amd64.
[00:01:35] Preparing to unpack .../114-libfakeroot_1.28-1ubuntu1_amd64.deb ...
[00:01:35] Unpacking libfakeroot:amd64 (1.28-1ubuntu1) ...
[00:01:35] Selecting previously unselected package fakeroot.
[00:01:35] Preparing to unpack .../115-fakeroot_1.28-1ubuntu1_amd64.deb ...
[00:01:35] Unpacking fakeroot (1.28-1ubuntu1) ...
[00:01:35] Selecting previously unselected package libassuan0:amd64.
[00:01:35] Preparing to unpack .../116-libassuan0_2.5.5-1build1_amd64.deb ...
[00:01:35] Unpacking libassuan0:amd64 (2.5.5-1build1) ...
[00:01:35] Selecting previously unselected package gpgconf.
[00:01:35] Preparing to unpack .../117-gpgconf_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking gpgconf (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package libksba8:amd64.
[00:01:35] Preparing to unpack .../118-libksba8_1.6.0-2build1_amd64.deb ...
[00:01:35] Unpacking libksba8:amd64 (1.6.0-2build1) ...
[00:01:35] Selecting previously unselected package libnpth0:amd64.
[00:01:35] Preparing to unpack .../119-libnpth0_1.6-3build2_amd64.deb ...
[00:01:35] Unpacking libnpth0:amd64 (1.6-3build2) ...
[00:01:35] Selecting previously unselected package dirmngr.
[00:01:35] Preparing to unpack .../120-dirmngr_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking dirmngr (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package gnupg-l10n.
[00:01:35] Preparing to unpack .../121-gnupg-l10n_2.2.27-3ubuntu2_all.deb ...
[00:01:35] Unpacking gnupg-l10n (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package gnupg-utils.
[00:01:35] Preparing to unpack .../122-gnupg-utils_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking gnupg-utils (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package gpg.
[00:01:35] Preparing to unpack .../123-gpg_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking gpg (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package pinentry-curses.
[00:01:35] Preparing to unpack .../124-pinentry-curses_1.1.1-1build2_amd64.deb ...
[00:01:35] Unpacking pinentry-curses (1.1.1-1build2) ...
[00:01:35] Selecting previously unselected package gpg-agent.
[00:01:35] Preparing to unpack .../125-gpg-agent_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking gpg-agent (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package gpg-wks-client.
[00:01:35] Preparing to unpack .../126-gpg-wks-client_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking gpg-wks-client (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package gpg-wks-server.
[00:01:35] Preparing to unpack .../127-gpg-wks-server_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking gpg-wks-server (2.2.27-3ubuntu2) ...
[00:01:35] Selecting previously unselected package gpgsm.
[00:01:35] Preparing to unpack .../128-gpgsm_2.2.27-3ubuntu2_amd64.deb ...
[00:01:35] Unpacking gpgsm (2.2.27-3ubuntu2) ...
[00:01:36] Selecting previously unselected package gnupg.
[00:01:36] Preparing to unpack .../129-gnupg_2.2.27-3ubuntu2_all.deb ...
[00:01:36] Unpacking gnupg (2.2.27-3ubuntu2) ...
[00:01:36] Selecting previously unselected package libfile-dirlist-perl.
[00:01:36] Preparing to unpack .../130-libfile-dirlist-perl_0.05-2_all.deb ...
[00:01:36] Unpacking libfile-dirlist-perl (0.05-2) ...
[00:01:36] Selecting previously unselected package libfile-which-perl.
[00:01:36] Preparing to unpack .../131-libfile-which-perl_1.23-1_all.deb ...
[00:01:36] Unpacking libfile-which-perl (1.23-1) ...
[00:01:36] Selecting previously unselected package libfile-homedir-perl.
[00:01:36] Preparing to unpack .../132-libfile-homedir-perl_1.006-1_all.deb ...
[00:01:36] Unpacking libfile-homedir-perl (1.006-1) ...
[00:01:36] Selecting previously unselected package libfile-touch-perl.
[00:01:36] Preparing to unpack .../133-libfile-touch-perl_0.12-1_all.deb ...
[00:01:36] Unpacking libfile-touch-perl (0.12-1) ...
[00:01:36] Selecting previously unselected package libio-pty-perl.
[00:01:36] Preparing to unpack .../134-libio-pty-perl_1%3a1.15-2build2_amd64.deb ...
[00:01:36] Unpacking libio-pty-perl (1:1.15-2build2) ...
[00:01:36] Selecting previously unselected package libipc-run-perl.
[00:01:36] Preparing to unpack .../135-libipc-run-perl_20200505.0-1_all.deb ...
[00:01:36] Unpacking libipc-run-perl (20200505.0-1) ...
[00:01:36] Selecting previously unselected package libclass-method-modifiers-perl.
[00:01:36] Preparing to unpack .../136-libclass-method-modifiers-perl_2.13-1_all.deb ...
[00:01:36] Unpacking libclass-method-modifiers-perl (2.13-1) ...
[00:01:36] Selecting previously unselected package libclass-xsaccessor-perl.
[00:01:36] Preparing to unpack .../137-libclass-xsaccessor-perl_1.19-3build9_amd64.deb ...
[00:01:36] Unpacking libclass-xsaccessor-perl (1.19-3build9) ...
[00:01:36] Selecting previously unselected package libb-hooks-op-check-perl.
[00:01:37] Preparing to unpack .../138-libb-hooks-op-check-perl_0.22-1build5_amd64.deb ...
[00:01:37] Unpacking libb-hooks-op-check-perl (0.22-1build5) ...
[00:01:37] Selecting previously unselected package libdynaloader-functions-perl.
[00:01:37] Preparing to unpack .../139-libdynaloader-functions-perl_0.003-1.1_all.deb ...
[00:01:37] Unpacking libdynaloader-functions-perl (0.003-1.1) ...
[00:01:37] Selecting previously unselected package libdevel-callchecker-perl.
[00:01:37] Preparing to unpack .../140-libdevel-callchecker-perl_0.008-1ubuntu4_amd64.deb ...
[00:01:37] Unpacking libdevel-callchecker-perl (0.008-1ubuntu4) ...
[00:01:37] Selecting previously unselected package libparams-classify-perl.
[00:01:37] Preparing to unpack .../141-libparams-classify-perl_0.015-1build5_amd64.deb ...
[00:01:37] Unpacking libparams-classify-perl (0.015-1build5) ...
[00:01:37] Selecting previously unselected package libmodule-runtime-perl.
[00:01:37] Preparing to unpack .../142-libmodule-runtime-perl_0.016-1_all.deb ...
[00:01:37] Unpacking libmodule-runtime-perl (0.016-1) ...
[00:01:37] Selecting previously unselected package libimport-into-perl.
[00:01:37] Preparing to unpack .../143-libimport-into-perl_1.002005-1_all.deb ...
[00:01:37] Unpacking libimport-into-perl (1.002005-1) ...
[00:01:37] Selecting previously unselected package librole-tiny-perl.
[00:01:37] Preparing to unpack .../144-librole-tiny-perl_2.002004-1_all.deb ...
[00:01:37] Unpacking librole-tiny-perl (2.002004-1) ...
[00:01:37] Selecting previously unselected package libsub-quote-perl.
[00:01:37] Preparing to unpack .../145-libsub-quote-perl_2.006006-1_all.deb ...
[00:01:37] Unpacking libsub-quote-perl (2.006006-1) ...
[00:01:37] Selecting previously unselected package libmoo-perl.
[00:01:37] Preparing to unpack .../146-libmoo-perl_2.005004-3_all.deb ...
[00:01:37] Unpacking libmoo-perl (2.005004-3) ...
[00:01:37] Selecting previously unselected package libencode-locale-perl.
[00:01:37] Preparing to unpack .../147-libencode-locale-perl_1.05-1.1_all.deb ...
[00:01:37] Unpacking libencode-locale-perl (1.05-1.1) ...
[00:01:37] Selecting previously unselected package libtimedate-perl.
[00:01:37] Preparing to unpack .../148-libtimedate-perl_2.3300-2_all.deb ...
[00:01:37] Unpacking libtimedate-perl (2.3300-2) ...
[00:01:37] Selecting previously unselected package libhttp-date-perl.
[00:01:37] Preparing to unpack .../149-libhttp-date-perl_6.05-1_all.deb ...
[00:01:37] Unpacking libhttp-date-perl (6.05-1) ...
[00:01:37] Selecting previously unselected package libfile-listing-perl.
[00:01:37] Preparing to unpack .../150-libfile-listing-perl_6.14-1_all.deb ...
[00:01:37] Unpacking libfile-listing-perl (6.14-1) ...
[00:01:37] Selecting previously unselected package libhtml-tagset-perl.
[00:01:37] Preparing to unpack .../151-libhtml-tagset-perl_3.20-4_all.deb ...
[00:01:37] Unpacking libhtml-tagset-perl (3.20-4) ...
[00:01:37] Selecting previously unselected package liburi-perl.
[00:01:37] Preparing to unpack .../152-liburi-perl_5.10-1_all.deb ...
[00:01:37] Unpacking liburi-perl (5.10-1) ...
[00:01:37] Selecting previously unselected package libhtml-parser-perl:amd64.
[00:01:37] Preparing to unpack .../153-libhtml-parser-perl_3.76-1build2_amd64.deb ...
[00:01:37] Unpacking libhtml-parser-perl:amd64 (3.76-1build2) ...
[00:01:37] Selecting previously unselected package libhtml-tree-perl.
[00:01:37] Preparing to unpack .../154-libhtml-tree-perl_5.07-2_all.deb ...
[00:01:37] Unpacking libhtml-tree-perl (5.07-2) ...
[00:01:37] Selecting previously unselected package libio-html-perl.
[00:01:37] Preparing to unpack .../155-libio-html-perl_1.004-2_all.deb ...
[00:01:37] Unpacking libio-html-perl (1.004-2) ...
[00:01:37] Selecting previously unselected package liblwp-mediatypes-perl.
[00:01:37] Preparing to unpack .../156-liblwp-mediatypes-perl_6.04-1_all.deb ...
[00:01:37] Unpacking liblwp-mediatypes-perl (6.04-1) ...
[00:01:37] Selecting previously unselected package libhttp-message-perl.
[00:01:37] Preparing to unpack .../157-libhttp-message-perl_6.36-1_all.deb ...
[00:01:37] Unpacking libhttp-message-perl (6.36-1) ...
[00:01:37] Selecting previously unselected package libhttp-cookies-perl.
[00:01:37] Preparing to unpack .../158-libhttp-cookies-perl_6.10-1_all.deb ...
[00:01:37] Unpacking libhttp-cookies-perl (6.10-1) ...
[00:01:37] Selecting previously unselected package libhttp-negotiate-perl.
[00:01:37] Preparing to unpack .../159-libhttp-negotiate-perl_6.01-1_all.deb ...
[00:01:37] Unpacking libhttp-negotiate-perl (6.01-1) ...
[00:01:37] Selecting previously unselected package perl-openssl-defaults:amd64.
[00:01:37] Preparing to unpack .../160-perl-openssl-defaults_5build2_amd64.deb ...
[00:01:37] Unpacking perl-openssl-defaults:amd64 (5build2) ...
[00:01:37] Selecting previously unselected package libnet-ssleay-perl:amd64.
[00:01:37] Preparing to unpack .../161-libnet-ssleay-perl_1.92-1build2_amd64.deb ...
[00:01:37] Unpacking libnet-ssleay-perl:amd64 (1.92-1build2) ...
[00:01:37] Selecting previously unselected package libio-socket-ssl-perl.
[00:01:37] Preparing to unpack .../162-libio-socket-ssl-perl_2.074-2_all.deb ...
[00:01:37] Unpacking libio-socket-ssl-perl (2.074-2) ...
[00:01:37] Selecting previously unselected package libnet-http-perl.
[00:01:37] Preparing to unpack .../163-libnet-http-perl_6.22-1_all.deb ...
[00:01:37] Unpacking libnet-http-perl (6.22-1) ...
[00:01:37] Selecting previously unselected package liblwp-protocol-https-perl.
[00:01:37] Preparing to unpack .../164-liblwp-protocol-https-perl_6.10-1_all.deb ...
[00:01:37] Unpacking liblwp-protocol-https-perl (6.10-1) ...
[00:01:37] Selecting previously unselected package libtry-tiny-perl.
[00:01:37] Preparing to unpack .../165-libtry-tiny-perl_0.31-1_all.deb ...
[00:01:37] Unpacking libtry-tiny-perl (0.31-1) ...
[00:01:37] Selecting previously unselected package libwww-robotrules-perl.
[00:01:37] Preparing to unpack .../166-libwww-robotrules-perl_6.02-1_all.deb ...
[00:01:37] Unpacking libwww-robotrules-perl (6.02-1) ...
[00:01:37] Selecting previously unselected package libwww-perl.
[00:01:37] Preparing to unpack .../167-libwww-perl_6.61-1_all.deb ...
[00:01:37] Unpacking libwww-perl (6.61-1) ...
[00:01:37] Selecting previously unselected package patchutils.
[00:01:37] Preparing to unpack .../168-patchutils_0.4.2-1build2_amd64.deb ...
[00:01:37] Unpacking patchutils (0.4.2-1build2) ...
[00:01:38] Selecting previously unselected package wdiff.
[00:01:38] Preparing to unpack .../169-wdiff_1.2.2-2build3_amd64.deb ...
[00:01:38] Unpacking wdiff (1.2.2-2build3) ...
[00:01:38] Selecting previously unselected package devscripts.
[00:01:38] Preparing to unpack .../170-devscripts_2.22.1ubuntu1_amd64.deb ...
[00:01:38] Unpacking devscripts (2.22.1ubuntu1) ...
[00:01:38] Selecting previously unselected package diffstat.
[00:01:38] Preparing to unpack .../171-diffstat_1.64-1build2_amd64.deb ...
[00:01:38] Unpacking diffstat (1.64-1build2) ...
[00:01:38] Selecting previously unselected package libconfig-file-perl.
[00:01:38] Preparing to unpack .../172-libconfig-file-perl_1.54-1_all.deb ...
[00:01:38] Unpacking libconfig-file-perl (1.54-1) ...
[00:01:38] Selecting previously unselected package dpkg-sig.
[00:01:38] Preparing to unpack .../173-dpkg-sig_0.13.1+nmu4_all.deb ...
[00:01:38] Unpacking dpkg-sig (0.13.1+nmu4) ...
[00:01:38] Selecting previously unselected package python3-chardet.
[00:01:38] Preparing to unpack .../174-python3-chardet_4.0.0-1_all.deb ...
[00:01:38] Unpacking python3-chardet (4.0.0-1) ...
[00:01:38] Selecting previously unselected package zstd.
[00:01:38] Preparing to unpack .../175-zstd_1.4.8+dfsg-3build1_amd64.deb ...
[00:01:38] Unpacking zstd (1.4.8+dfsg-3build1) ...
[00:01:39] Selecting previously unselected package python3-debian.
[00:01:39] Preparing to unpack .../176-python3-debian_0.1.43ubuntu1_all.deb ...
[00:01:39] Unpacking python3-debian (0.1.43ubuntu1) ...
[00:01:39] Selecting previously unselected package libgpgme11:amd64.
[00:01:39] Preparing to unpack .../177-libgpgme11_1.16.0-1.2ubuntu4_amd64.deb ...
[00:01:39] Unpacking libgpgme11:amd64 (1.16.0-1.2ubuntu4) ...
[00:01:39] Selecting previously unselected package python3-gpg.
[00:01:39] Preparing to unpack .../178-python3-gpg_1.16.0-1.2ubuntu4_amd64.deb ...
[00:01:39] Unpacking python3-gpg (1.16.0-1.2ubuntu4) ...
[00:01:39] Selecting previously unselected package dput.
[00:01:39] Preparing to unpack .../179-dput_1.1.0ubuntu2_all.deb ...
[00:01:39] Unpacking dput (1.1.0ubuntu2) ...
[00:01:39] Selecting previously unselected package fonts-dejavu-core.
[00:01:39] Preparing to unpack .../180-fonts-dejavu-core_2.37-2build1_all.deb ...
[00:01:39] Unpacking fonts-dejavu-core (2.37-2build1) ...
[00:01:39] Selecting previously unselected package fontconfig-config.
[00:01:39] Preparing to unpack .../181-fontconfig-config_2.13.1-4.2ubuntu5_all.deb ...
[00:01:39] Unpacking fontconfig-config (2.13.1-4.2ubuntu5) ...
[00:01:39] Selecting previously unselected package libcurl3-gnutls:amd64.
[00:01:39] Preparing to unpack .../182-libcurl3-gnutls_7.81.0-1ubuntu1.2_amd64.deb ...
[00:01:39] Unpacking libcurl3-gnutls:amd64 (7.81.0-1ubuntu1.2) ...
[00:01:39] Selecting previously unselected package liberror-perl.
[00:01:39] Preparing to unpack .../183-liberror-perl_0.17029-1_all.deb ...
[00:01:39] Unpacking liberror-perl (0.17029-1) ...
[00:01:39] Selecting previously unselected package git-man.
[00:01:39] Preparing to unpack .../184-git-man_1%3a2.34.1-1ubuntu1.2_all.deb ...
[00:01:39] Unpacking git-man (1:2.34.1-1ubuntu1.2) ...
[00:01:39] Selecting previously unselected package git.
[00:01:39] Preparing to unpack .../185-git_1%3a2.34.1-1ubuntu1.2_amd64.deb ...
[00:01:39] Unpacking git (1:2.34.1-1ubuntu1.2) ...
[00:01:39] Selecting previously unselected package libalgorithm-diff-perl.
[00:01:39] Preparing to unpack .../186-libalgorithm-diff-perl_1.201-1_all.deb ...
[00:01:39] Unpacking libalgorithm-diff-perl (1.201-1) ...
[00:01:39] Selecting previously unselected package libalgorithm-diff-xs-perl.
[00:01:39] Preparing to unpack .../187-libalgorithm-diff-xs-perl_0.04-6build3_amd64.deb ...
[00:01:39] Unpacking libalgorithm-diff-xs-perl (0.04-6build3) ...
[00:01:39] Selecting previously unselected package libalgorithm-merge-perl.
[00:01:39] Preparing to unpack .../188-libalgorithm-merge-perl_0.08-3_all.deb ...
[00:01:39] Unpacking libalgorithm-merge-perl (0.08-3) ...
[00:01:39] Selecting previously unselected package libaliased-perl.
[00:01:39] Preparing to unpack .../189-libaliased-perl_0.34-1.1_all.deb ...
[00:01:39] Unpacking libaliased-perl (0.34-1.1) ...
[00:01:39] Selecting previously unselected package libapt-pkg-perl.
[00:01:39] Preparing to unpack .../190-libapt-pkg-perl_0.1.40build2_amd64.deb ...
[00:01:39] Unpacking libapt-pkg-perl (0.1.40build2) ...
[00:01:39] Selecting previously unselected package libarchive-cpio-perl.
[00:01:39] Preparing to unpack .../191-libarchive-cpio-perl_0.10-1.1_all.deb ...
[00:01:39] Unpacking libarchive-cpio-perl (0.10-1.1) ...
[00:01:39] Selecting previously unselected package libarchive13:amd64.
[00:01:39] Preparing to unpack .../192-libarchive13_3.6.0-1ubuntu1_amd64.deb ...
[00:01:39] Unpacking libarchive13:amd64 (3.6.0-1ubuntu1) ...
[00:01:39] Selecting previously unselected package libarray-intspan-perl.
[00:01:39] Preparing to unpack .../193-libarray-intspan-perl_2.004-1_all.deb ...
[00:01:39] Unpacking libarray-intspan-perl (2.004-1) ...
[00:01:39] Selecting previously unselected package libmodule-implementation-perl.
[00:01:39] Preparing to unpack .../194-libmodule-implementation-perl_0.09-1.1_all.deb ...
[00:01:39] Unpacking libmodule-implementation-perl (0.09-1.1) ...
[00:01:39] Selecting previously unselected package libsub-exporter-progressive-perl.
[00:01:39] Preparing to unpack .../195-libsub-exporter-progressive-perl_0.001013-1_all.deb ...
[00:01:39] Unpacking libsub-exporter-progressive-perl (0.001013-1) ...
[00:01:39] Selecting previously unselected package libvariable-magic-perl.
[00:01:39] Preparing to unpack .../196-libvariable-magic-perl_0.62-1build5_amd64.deb ...
[00:01:39] Unpacking libvariable-magic-perl (0.62-1build5) ...
[00:01:39] Selecting previously unselected package libb-hooks-endofscope-perl.
[00:01:39] Preparing to unpack .../197-libb-hooks-endofscope-perl_0.25-1_all.deb ...
[00:01:39] Unpacking libb-hooks-endofscope-perl (0.25-1) ...
[00:01:40] Selecting previously unselected package libfreetype6:amd64.
[00:01:40] Preparing to unpack .../198-libfreetype6_2.11.1+dfsg-1build1_amd64.deb ...
[00:01:40] Unpacking libfreetype6:amd64 (2.11.1+dfsg-1build1) ...
[00:01:40] Selecting previously unselected package libfontconfig1:amd64.
[00:01:40] Preparing to unpack .../199-libfontconfig1_2.13.1-4.2ubuntu5_amd64.deb ...
[00:01:40] Unpacking libfontconfig1:amd64 (2.13.1-4.2ubuntu5) ...
[00:01:40] Selecting previously unselected package libjpeg-turbo8:amd64.
[00:01:40] Preparing to unpack .../200-libjpeg-turbo8_2.1.2-0ubuntu1_amd64.deb ...
[00:01:40] Unpacking libjpeg-turbo8:amd64 (2.1.2-0ubuntu1) ...
[00:01:40] Selecting previously unselected package libjpeg8:amd64.
[00:01:40] Preparing to unpack .../201-libjpeg8_8c-2ubuntu10_amd64.deb ...
[00:01:40] Unpacking libjpeg8:amd64 (8c-2ubuntu10) ...
[00:01:40] Selecting previously unselected package libdeflate0:amd64.
[00:01:40] Preparing to unpack .../202-libdeflate0_1.10-2_amd64.deb ...
[00:01:40] Unpacking libdeflate0:amd64 (1.10-2) ...
[00:01:40] Selecting previously unselected package libjbig0:amd64.
[00:01:40] Preparing to unpack .../203-libjbig0_2.1-3.1build3_amd64.deb ...
[00:01:40] Unpacking libjbig0:amd64 (2.1-3.1build3) ...
[00:01:40] Selecting previously unselected package libwebp7:amd64.
[00:01:40] Preparing to unpack .../204-libwebp7_1.2.2-2_amd64.deb ...
[00:01:40] Unpacking libwebp7:amd64 (1.2.2-2) ...
[00:01:40] Selecting previously unselected package libtiff5:amd64.
[00:01:40] Preparing to unpack .../205-libtiff5_4.3.0-6_amd64.deb ...
[00:01:40] Unpacking libtiff5:amd64 (4.3.0-6) ...
[00:01:40] Selecting previously unselected package libxpm4:amd64.
[00:01:40] Preparing to unpack .../206-libxpm4_1%3a3.5.12-1build2_amd64.deb ...
[00:01:40] Unpacking libxpm4:amd64 (1:3.5.12-1build2) ...
[00:01:40] Selecting previously unselected package libgd3:amd64.
[00:01:40] Preparing to unpack .../207-libgd3_2.3.0-2ubuntu2_amd64.deb ...
[00:01:40] Unpacking libgd3:amd64 (2.3.0-2ubuntu2) ...
[00:01:40] Selecting previously unselected package libc-devtools.
[00:01:40] Preparing to unpack .../208-libc-devtools_2.35-0ubuntu3_amd64.deb ...
[00:01:40] Unpacking libc-devtools (2.35-0ubuntu3) ...
[00:01:40] Selecting previously unselected package libcapture-tiny-perl.
[00:01:40] Preparing to unpack .../209-libcapture-tiny-perl_0.48-1_all.deb ...
[00:01:40] Unpacking libcapture-tiny-perl (0.48-1) ...
[00:01:40] Selecting previously unselected package libclass-data-inheritable-perl.
[00:01:40] Preparing to unpack .../210-libclass-data-inheritable-perl_0.08-3_all.deb ...
[00:01:40] Unpacking libclass-data-inheritable-perl (0.08-3) ...
[00:01:40] Selecting previously unselected package libclone-perl.
[00:01:40] Preparing to unpack .../211-libclone-perl_0.45-1build3_amd64.deb ...
[00:01:40] Unpacking libclone-perl (0.45-1build3) ...
[00:01:40] Selecting previously unselected package libcommon-sense-perl:amd64.
[00:01:40] Preparing to unpack .../212-libcommon-sense-perl_3.75-2build1_amd64.deb ...
[00:01:40] Unpacking libcommon-sense-perl:amd64 (3.75-2build1) ...
[00:01:40] Selecting previously unselected package libconfig-tiny-perl.
[00:01:40] Preparing to unpack .../213-libconfig-tiny-perl_2.28-1_all.deb ...
[00:01:40] Unpacking libconfig-tiny-perl (2.28-1) ...
[00:01:40] Selecting previously unselected package libparams-util-perl.
[00:01:40] Preparing to unpack .../214-libparams-util-perl_1.102-1build3_amd64.deb ...
[00:01:40] Unpacking libparams-util-perl (1.102-1build3) ...
[00:01:40] Selecting previously unselected package libsub-install-perl.
[00:01:40] Preparing to unpack .../215-libsub-install-perl_0.928-1.1_all.deb ...
[00:01:40] Unpacking libsub-install-perl (0.928-1.1) ...
[00:01:40] Selecting previously unselected package libdata-optlist-perl.
[00:01:40] Preparing to unpack .../216-libdata-optlist-perl_0.112-1_all.deb ...
[00:01:40] Unpacking libdata-optlist-perl (0.112-1) ...
[00:01:40] Selecting previously unselected package libsub-exporter-perl.
[00:01:40] Preparing to unpack .../217-libsub-exporter-perl_0.988-1_all.deb ...
[00:01:40] Unpacking libsub-exporter-perl (0.988-1) ...
[00:01:40] Selecting previously unselected package libconst-fast-perl.
[00:01:40] Preparing to unpack .../218-libconst-fast-perl_0.014-1.1_all.deb ...
[00:01:40] Unpacking libconst-fast-perl (0.014-1.1) ...
[00:01:40] Selecting previously unselected package libwant-perl.
[00:01:40] Preparing to unpack .../219-libwant-perl_0.29-1build7_amd64.deb ...
[00:01:40] Unpacking libwant-perl (0.29-1build7) ...
[00:01:40] Selecting previously unselected package libcontextual-return-perl.
[00:01:40] Preparing to unpack .../220-libcontextual-return-perl_0.004014-2_all.deb ...
[00:01:40] Unpacking libcontextual-return-perl (0.004014-2) ...
[00:01:40] Selecting previously unselected package libcpanel-json-xs-perl:amd64.
[00:01:40] Preparing to unpack .../221-libcpanel-json-xs-perl_4.27-1build1_amd64.deb ...
[00:01:40] Unpacking libcpanel-json-xs-perl:amd64 (4.27-1build1) ...
[00:01:40] Selecting previously unselected package libdevel-stacktrace-perl.
[00:01:40] Preparing to unpack .../222-libdevel-stacktrace-perl_2.0400-1_all.deb ...
[00:01:40] Unpacking libdevel-stacktrace-perl (2.0400-1) ...
[00:01:40] Selecting previously unselected package libexception-class-perl.
[00:01:40] Preparing to unpack .../223-libexception-class-perl_1.45-1_all.deb ...
[00:01:40] Unpacking libexception-class-perl (1.45-1) ...
[00:01:40] Selecting previously unselected package libiterator-perl.
[00:01:40] Preparing to unpack .../224-libiterator-perl_0.03+ds1-1.1_all.deb ...
[00:01:40] Unpacking libiterator-perl (0.03+ds1-1.1) ...
[00:01:40] Selecting previously unselected package libiterator-util-perl.
[00:01:40] Preparing to unpack .../225-libiterator-util-perl_0.02+ds1-1.1_all.deb ...
[00:01:40] Unpacking libiterator-util-perl (0.02+ds1-1.1) ...
[00:01:40] Selecting previously unselected package libexporter-tiny-perl.
[00:01:40] Preparing to unpack .../226-libexporter-tiny-perl_1.002002-1_all.deb ...
[00:01:40] Unpacking libexporter-tiny-perl (1.002002-1) ...
[00:01:40] Selecting previously unselected package liblist-moreutils-xs-perl.
[00:01:40] Preparing to unpack .../227-liblist-moreutils-xs-perl_0.430-2build2_amd64.deb ...
[00:01:40] Unpacking liblist-moreutils-xs-perl (0.430-2build2) ...
[00:01:40] Selecting previously unselected package liblist-moreutils-perl.
[00:01:40] Preparing to unpack .../228-liblist-moreutils-perl_0.430-2_all.deb ...
[00:01:40] Unpacking liblist-moreutils-perl (0.430-2) ...
[00:01:40] Selecting previously unselected package libdata-dpath-perl.
[00:01:40] Preparing to unpack .../229-libdata-dpath-perl_0.58-1_all.deb ...
[00:01:40] Unpacking libdata-dpath-perl (0.58-1) ...
[00:01:40] Selecting previously unselected package libdata-dump-perl.
[00:01:40] Preparing to unpack .../230-libdata-dump-perl_1.25-1_all.deb ...
[00:01:40] Unpacking libdata-dump-perl (1.25-1) ...
[00:01:40] Selecting previously unselected package libdata-messagepack-perl.
[00:01:40] Preparing to unpack .../231-libdata-messagepack-perl_1.01-2build1_amd64.deb ...
[00:01:40] Unpacking libdata-messagepack-perl (1.01-2build1) ...
[00:01:40] Selecting previously unselected package libnet-domain-tld-perl.
[00:01:40] Preparing to unpack .../232-libnet-domain-tld-perl_1.75-1.1_all.deb ...
[00:01:40] Unpacking libnet-domain-tld-perl (1.75-1.1) ...
[00:01:41] Selecting previously unselected package libdata-validate-domain-perl.
[00:01:41] Preparing to unpack .../233-libdata-validate-domain-perl_0.10-1.1_all.deb ...
[00:01:41] Unpacking libdata-validate-domain-perl (0.10-1.1) ...
[00:01:41] Selecting previously unselected package libnet-ipv6addr-perl.
[00:01:41] Preparing to unpack .../234-libnet-ipv6addr-perl_1.02-1_all.deb ...
[00:01:41] Unpacking libnet-ipv6addr-perl (1.02-1) ...
[00:01:41] Selecting previously unselected package libnet-netmask-perl.
[00:01:41] Preparing to unpack .../235-libnet-netmask-perl_2.0001-1_all.deb ...
[00:01:41] Unpacking libnet-netmask-perl (2.0001-1) ...
[00:01:41] Selecting previously unselected package libnetaddr-ip-perl.
[00:01:41] Preparing to unpack .../236-libnetaddr-ip-perl_4.079+dfsg-1build7_amd64.deb ...
[00:01:41] Unpacking libnetaddr-ip-perl (4.079+dfsg-1build7) ...
[00:01:41] Selecting previously unselected package libdata-validate-ip-perl.
[00:01:41] Preparing to unpack .../237-libdata-validate-ip-perl_0.30-1_all.deb ...
[00:01:41] Unpacking libdata-validate-ip-perl (0.30-1) ...
[00:01:41] Selecting previously unselected package libdata-validate-uri-perl.
[00:01:41] Preparing to unpack .../238-libdata-validate-uri-perl_0.07-2_all.deb ...
[00:01:41] Unpacking libdata-validate-uri-perl (0.07-2) ...
[00:01:41] Selecting previously unselected package libdistro-info-perl.
[00:01:41] Preparing to unpack .../239-libdistro-info-perl_1.1build1_all.deb ...
[00:01:41] Unpacking libdistro-info-perl (1.1build1) ...
[00:01:41] Selecting previously unselected package libemail-address-xs-perl.
[00:01:41] Preparing to unpack .../240-libemail-address-xs-perl_1.04-1build6_amd64.deb ...
[00:01:41] Unpacking libemail-address-xs-perl (1.04-1build6) ...
[00:01:41] Selecting previously unselected package libipc-system-simple-perl.
[00:01:41] Preparing to unpack .../241-libipc-system-simple-perl_1.30-1_all.deb ...
[00:01:41] Unpacking libipc-system-simple-perl (1.30-1) ...
[00:01:41] Selecting previously unselected package libfile-basedir-perl.
[00:01:41] Preparing to unpack .../242-libfile-basedir-perl_0.09-1_all.deb ...
[00:01:41] Unpacking libfile-basedir-perl (0.09-1) ...
[00:01:41] Selecting previously unselected package libfile-chdir-perl.
[00:01:41] Preparing to unpack .../243-libfile-chdir-perl_0.1008-1.1_all.deb ...
[00:01:41] Unpacking libfile-chdir-perl (0.1008-1.1) ...
[00:01:41] Selecting previously unselected package libfile-fcntllock-perl.
[00:01:41] Preparing to unpack .../244-libfile-fcntllock-perl_0.22-3build7_amd64.deb ...
[00:01:41] Unpacking libfile-fcntllock-perl (0.22-3build7) ...
[00:01:41] Selecting previously unselected package libnumber-compare-perl.
[00:01:41] Preparing to unpack .../245-libnumber-compare-perl_0.03-2_all.deb ...
[00:01:41] Unpacking libnumber-compare-perl (0.03-2) ...
[00:01:41] Selecting previously unselected package libtext-glob-perl.
[00:01:41] Preparing to unpack .../246-libtext-glob-perl_0.11-2_all.deb ...
[00:01:41] Unpacking libtext-glob-perl (0.11-2) ...
[00:01:41] Selecting previously unselected package libfile-find-rule-perl.
[00:01:41] Preparing to unpack .../247-libfile-find-rule-perl_0.34-1_all.deb ...
[00:01:41] Unpacking libfile-find-rule-perl (0.34-1) ...
[00:01:41] Selecting previously unselected package libfont-afm-perl.
[00:01:41] Preparing to unpack .../248-libfont-afm-perl_1.20-3_all.deb ...
[00:01:41] Unpacking libfont-afm-perl (1.20-3) ...
[00:01:41] Selecting previously unselected package libio-string-perl.
[00:01:41] Preparing to unpack .../249-libio-string-perl_1.08-3.1_all.deb ...
[00:01:41] Unpacking libio-string-perl (1.08-3.1) ...
[00:01:41] Selecting previously unselected package libfont-ttf-perl.
[00:01:41] Preparing to unpack .../250-libfont-ttf-perl_1.06-1.1_all.deb ...
[00:01:41] Unpacking libfont-ttf-perl (1.06-1.1) ...
[00:01:41] Selecting previously unselected package libsort-versions-perl.
[00:01:41] Preparing to unpack .../251-libsort-versions-perl_1.62-1_all.deb ...
[00:01:41] Unpacking libsort-versions-perl (1.62-1) ...
[00:01:41] Selecting previously unselected package libgit-wrapper-perl.
[00:01:41] Preparing to unpack .../252-libgit-wrapper-perl_0.048-1_all.deb ...
[00:01:41] Unpacking libgit-wrapper-perl (0.048-1) ...
[00:01:41] Selecting previously unselected package libhttp-tiny-multipart-perl.
[00:01:41] Preparing to unpack .../253-libhttp-tiny-multipart-perl_0.08-1.1_all.deb ...
[00:01:41] Unpacking libhttp-tiny-multipart-perl (0.08-1.1) ...
[00:01:41] Selecting previously unselected package libio-prompter-perl.
[00:01:41] Preparing to unpack .../254-libio-prompter-perl_0.004015-1_all.deb ...
[00:01:41] Unpacking libio-prompter-perl (0.004015-1) ...
[00:01:41] Selecting previously unselected package libjson-perl.
[00:01:41] Preparing to unpack .../255-libjson-perl_4.04000-1_all.deb ...
[00:01:41] Unpacking libjson-perl (4.04000-1) ...
[00:01:42] Selecting previously unselected package liblog-any-perl.
[00:01:42] Preparing to unpack .../256-liblog-any-perl_1.710-1_all.deb ...
[00:01:42] Unpacking liblog-any-perl (1.710-1) ...
[00:01:42] Selecting previously unselected package liblog-any-adapter-screen-perl.
[00:01:42] Preparing to unpack .../257-liblog-any-adapter-screen-perl_0.140-2_all.deb ...
[00:01:42] Unpacking liblog-any-adapter-screen-perl (0.140-2) ...
[00:01:42] Selecting previously unselected package libpackage-stash-perl.
[00:01:42] Preparing to unpack .../258-libpackage-stash-perl_0.39-1_all.deb ...
[00:01:42] Unpacking libpackage-stash-perl (0.39-1) ...
[00:01:42] Selecting previously unselected package libsub-identify-perl.
[00:01:42] Preparing to unpack .../259-libsub-identify-perl_0.14-1build5_amd64.deb ...
[00:01:42] Unpacking libsub-identify-perl (0.14-1build5) ...
[00:01:42] Selecting previously unselected package libsub-name-perl.
[00:01:42] Preparing to unpack .../260-libsub-name-perl_0.26-1build3_amd64.deb ...
[00:01:42] Unpacking libsub-name-perl (0.26-1build3) ...
[00:01:42] Selecting previously unselected package libnamespace-clean-perl.
[00:01:42] Preparing to unpack .../261-libnamespace-clean-perl_0.27-1_all.deb ...
[00:01:42] Unpacking libnamespace-clean-perl (0.27-1) ...
[00:01:42] Selecting previously unselected package libpath-tiny-perl.
[00:01:42] Preparing to unpack .../262-libpath-tiny-perl_0.122-1_all.deb ...
[00:01:42] Unpacking libpath-tiny-perl (0.122-1) ...
[00:01:42] Selecting previously unselected package libstrictures-perl.
[00:01:42] Preparing to unpack .../263-libstrictures-perl_2.000006-1_all.deb ...
[00:01:42] Unpacking libstrictures-perl (2.000006-1) ...
[00:01:42] Selecting previously unselected package libtype-tiny-perl.
[00:01:42] Preparing to unpack .../264-libtype-tiny-perl_1.012004-1_all.deb ...
[00:01:42] Unpacking libtype-tiny-perl (1.012004-1) ...
[00:01:42] Selecting previously unselected package libgitlab-api-v4-perl.
[00:01:42] Preparing to unpack .../265-libgitlab-api-v4-perl_0.26-1_all.deb ...
[00:01:42] Unpacking libgitlab-api-v4-perl (0.26-1) ...
[00:01:42] Selecting previously unselected package libhash-fieldhash-perl.
[00:01:42] Preparing to unpack .../266-libhash-fieldhash-perl_0.15-1build5_amd64.deb ...
[00:01:42] Unpacking libhash-fieldhash-perl (0.15-1build5) ...
[00:01:42] Selecting previously unselected package libhtml-form-perl.
[00:01:42] Preparing to unpack .../267-libhtml-form-perl_6.07-1_all.deb ...
[00:01:42] Unpacking libhtml-form-perl (6.07-1) ...
[00:01:42] Selecting previously unselected package libhtml-format-perl.
[00:01:42] Preparing to unpack .../268-libhtml-format-perl_2.12-1.1_all.deb ...
[00:01:42] Unpacking libhtml-format-perl (2.12-1.1) ...
[00:01:42] Selecting previously unselected package libhtml-html5-entities-perl.
[00:01:42] Preparing to unpack .../269-libhtml-html5-entities-perl_0.004-1.1_all.deb ...
[00:01:42] Unpacking libhtml-html5-entities-perl (0.004-1.1) ...
[00:01:42] Selecting previously unselected package libhttp-daemon-perl.
[00:01:42] Preparing to unpack .../270-libhttp-daemon-perl_6.13-1_all.deb ...
[00:01:42] Unpacking libhttp-daemon-perl (6.13-1) ...
[00:01:42] Selecting previously unselected package libio-interactive-perl.
[00:01:42] Preparing to unpack .../271-libio-interactive-perl_1.023-1_all.deb ...
[00:01:42] Unpacking libio-interactive-perl (1.023-1) ...
[00:01:42] Selecting previously unselected package libio-prompt-tiny-perl.
[00:01:42] Preparing to unpack .../272-libio-prompt-tiny-perl_0.003-1_all.deb ...
[00:01:42] Unpacking libio-prompt-tiny-perl (0.003-1) ...
[00:01:42] Selecting previously unselected package libtypes-serialiser-perl.
[00:01:42] Preparing to unpack .../273-libtypes-serialiser-perl_1.01-1_all.deb ...
[00:01:42] Unpacking libtypes-serialiser-perl (1.01-1) ...
[00:01:42] Selecting previously unselected package libjson-xs-perl.
[00:01:42] Preparing to unpack .../274-libjson-xs-perl_4.030-1build3_amd64.deb ...
[00:01:42] Unpacking libjson-xs-perl (4.030-1build3) ...
[00:01:42] Selecting previously unselected package libjson-maybexs-perl.
[00:01:42] Preparing to unpack .../275-libjson-maybexs-perl_1.004003-1_all.deb ...
[00:01:42] Unpacking libjson-maybexs-perl (1.004003-1) ...
[00:01:42] Selecting previously unselected package libldap-common.
[00:01:42] Preparing to unpack .../276-libldap-common_2.5.11+dfsg-1~exp1ubuntu3.1_all.deb ...
[00:01:42] Unpacking libldap-common (2.5.11+dfsg-1~exp1ubuntu3.1) ...
[00:01:42] Selecting previously unselected package liblist-compare-perl.
[00:01:42] Preparing to unpack .../277-liblist-compare-perl_0.55-1_all.deb ...
[00:01:42] Unpacking liblist-compare-perl (0.55-1) ...
[00:01:42] Selecting previously unselected package liblist-someutils-perl.
[00:01:42] Preparing to unpack .../278-liblist-someutils-perl_0.58-1_all.deb ...
[00:01:42] Unpacking liblist-someutils-perl (0.58-1) ...
[00:01:42] Selecting previously unselected package liblist-someutils-xs-perl.
[00:01:42] Preparing to unpack .../279-liblist-someutils-xs-perl_0.58-2build3_amd64.deb ...
[00:01:42] Unpacking liblist-someutils-xs-perl (0.58-2build3) ...
[00:01:42] Selecting previously unselected package liblist-utilsby-perl.
[00:01:42] Preparing to unpack .../280-liblist-utilsby-perl_0.11-1_all.deb ...
[00:01:42] Unpacking liblist-utilsby-perl (0.11-1) ...
[00:01:42] Selecting previously unselected package libltdl7:amd64.
[00:01:42] Preparing to unpack .../281-libltdl7_2.4.6-15build2_amd64.deb ...
[00:01:42] Unpacking libltdl7:amd64 (2.4.6-15build2) ...
[00:01:42] Selecting previously unselected package libltdl-dev:amd64.
[00:01:42] Preparing to unpack .../282-libltdl-dev_2.4.6-15build2_amd64.deb ...
[00:01:42] Unpacking libltdl-dev:amd64 (2.4.6-15build2) ...
[00:01:42] Selecting previously unselected package liblzo2-2:amd64.
[00:01:42] Preparing to unpack .../283-liblzo2-2_2.10-2build3_amd64.deb ...
[00:01:42] Unpacking liblzo2-2:amd64 (2.10-2build3) ...
[00:01:42] Selecting previously unselected package libsys-hostname-long-perl.
[00:01:42] Preparing to unpack .../284-libsys-hostname-long-perl_1.5-2_all.deb ...
[00:01:42] Unpacking libsys-hostname-long-perl (1.5-2) ...
[00:01:42] Selecting previously unselected package libmail-sendmail-perl.
[00:01:42] Preparing to unpack .../285-libmail-sendmail-perl_0.80-1.1_all.deb ...
[00:01:42] Unpacking libmail-sendmail-perl (0.80-1.1) ...
[00:01:42] Selecting previously unselected package libnet-smtp-ssl-perl.
[00:01:42] Preparing to unpack .../286-libnet-smtp-ssl-perl_1.04-1_all.deb ...
[00:01:42] Unpacking libnet-smtp-ssl-perl (1.04-1) ...
[00:01:42] Selecting previously unselected package libmailtools-perl.
[00:01:42] Preparing to unpack .../287-libmailtools-perl_2.21-1_all.deb ...
[00:01:42] Unpacking libmailtools-perl (2.21-1) ...
[00:01:42] Selecting previously unselected package libmarkdown2:amd64.
[00:01:42] Preparing to unpack .../288-libmarkdown2_2.2.7-2_amd64.deb ...
[00:01:42] Unpacking libmarkdown2:amd64 (2.2.7-2) ...
[00:01:42] Selecting previously unselected package libmath-base85-perl.
[00:01:42] Preparing to unpack .../289-libmath-base85-perl_0.5+dfsg-1_all.deb ...
[00:01:42] Unpacking libmath-base85-perl (0.5+dfsg-1) ...
[00:01:42] Selecting previously unselected package libmoox-aliases-perl.
[00:01:42] Preparing to unpack .../290-libmoox-aliases-perl_0.001006-1.1_all.deb ...
[00:01:42] Unpacking libmoox-aliases-perl (0.001006-1.1) ...
[00:01:42] Selecting previously unselected package libnamespace-autoclean-perl.
[00:01:42] Preparing to unpack .../291-libnamespace-autoclean-perl_0.29-1_all.deb ...
[00:01:42] Unpacking libnamespace-autoclean-perl (0.29-1) ...
[00:01:42] Selecting previously unselected package libobject-id-perl.
[00:01:42] Preparing to unpack .../292-libobject-id-perl_0.1.2-2.1ubuntu1_all.deb ...
[00:01:42] Unpacking libobject-id-perl (0.1.2-2.1ubuntu1) ...
[00:01:43] Selecting previously unselected package libmoox-struct-perl.
[00:01:43] Preparing to unpack .../293-libmoox-struct-perl_0.020-1_all.deb ...
[00:01:43] Unpacking libmoox-struct-perl (0.020-1) ...
[00:01:43] Selecting previously unselected package libmouse-perl.
[00:01:43] Preparing to unpack .../294-libmouse-perl_2.5.10-1build4_amd64.deb ...
[00:01:43] Unpacking libmouse-perl (2.5.10-1build4) ...
[00:01:43] Selecting previously unselected package libpackage-stash-xs-perl.
[00:01:43] Preparing to unpack .../295-libpackage-stash-xs-perl_0.29-1build5_amd64.deb ...
[00:01:43] Unpacking libpackage-stash-xs-perl (0.29-1build5) ...
[00:01:43] Selecting previously unselected package libpath-iterator-rule-perl.
[00:01:43] Preparing to unpack .../296-libpath-iterator-rule-perl_1.015-1_all.deb ...
[00:01:43] Unpacking libpath-iterator-rule-perl (1.015-1) ...
[00:01:43] Selecting previously unselected package libperlio-gzip-perl.
[00:01:43] Preparing to unpack .../297-libperlio-gzip-perl_0.19-1build8_amd64.deb ...
[00:01:43] Unpacking libperlio-gzip-perl (0.19-1build8) ...
[00:01:43] Selecting previously unselected package libperlio-utf8-strict-perl.
[00:01:43] Preparing to unpack .../298-libperlio-utf8-strict-perl_0.009-1build1_amd64.deb ...
[00:01:43] Unpacking libperlio-utf8-strict-perl (0.009-1build1) ...
[00:01:43] Selecting previously unselected package libpod-parser-perl.
[00:01:43] Preparing to unpack .../299-libpod-parser-perl_1.63-2_all.deb ...
[00:01:43] Adding 'diversion of /usr/bin/podselect to /usr/bin/podselect.bundled by libpod-parser-perl'
[00:01:43] Adding 'diversion of /usr/share/man/man1/podselect.1.gz to /usr/share/man/man1/podselect.bundled.1.gz by libpod-parser-perl'
[00:01:43] Unpacking libpod-parser-perl (1.63-2) ...
[00:01:43] Selecting previously unselected package libpod-constants-perl.
[00:01:43] Preparing to unpack .../300-libpod-constants-perl_0.19-2_all.deb ...
[00:01:43] Unpacking libpod-constants-perl (0.19-2) ...
[00:01:43] Selecting previously unselected package libproc-processtable-perl:amd64.
[00:01:43] Preparing to unpack .../301-libproc-processtable-perl_0.634-1build1_amd64.deb ...
[00:01:43] Unpacking libproc-processtable-perl:amd64 (0.634-1build1) ...
[00:01:43] Selecting previously unselected package libre2-9:amd64.
[00:01:43] Preparing to unpack .../302-libre2-9_20220201+dfsg-1_amd64.deb ...
[00:01:43] Unpacking libre2-9:amd64 (20220201+dfsg-1) ...
[00:01:43] Selecting previously unselected package libre-engine-re2-perl:amd64.
[00:01:43] Preparing to unpack .../303-libre-engine-re2-perl_0.14-1build2_amd64.deb ...
[00:01:43] Unpacking libre-engine-re2-perl:amd64 (0.14-1build2) ...
[00:01:43] Selecting previously unselected package libreadonly-perl.
[00:01:43] Preparing to unpack .../304-libreadonly-perl_2.050-3_all.deb ...
[00:01:43] Unpacking libreadonly-perl (2.050-3) ...
[00:01:43] Selecting previously unselected package libref-util-perl.
[00:01:43] Preparing to unpack .../305-libref-util-perl_0.204-1_all.deb ...
[00:01:43] Unpacking libref-util-perl (0.204-1) ...
[00:01:43] Selecting previously unselected package libref-util-xs-perl.
[00:01:43] Preparing to unpack .../306-libref-util-xs-perl_0.117-1build5_amd64.deb ...
[00:01:43] Unpacking libref-util-xs-perl (0.117-1build5) ...
[00:01:43] Selecting previously unselected package libregexp-pattern-license-perl.
[00:01:43] Preparing to unpack .../307-libregexp-pattern-license-perl_3.9.3-1_all.deb ...
[00:01:43] Unpacking libregexp-pattern-license-perl (3.9.3-1) ...
[00:01:43] Selecting previously unselected package libregexp-pattern-perl.
[00:01:43] Preparing to unpack .../308-libregexp-pattern-perl_0.2.14-1_all.deb ...
[00:01:43] Unpacking libregexp-pattern-perl (0.2.14-1) ...
[00:01:43] Selecting previously unselected package libsasl2-modules:amd64.
[00:01:43] Preparing to unpack .../309-libsasl2-modules_2.1.27+dfsg2-3ubuntu1_amd64.deb ...
[00:01:43] Unpacking libsasl2-modules:amd64 (2.1.27+dfsg2-3ubuntu1) ...
[00:01:43] Selecting previously unselected package libsereal-decoder-perl.
[00:01:43] Preparing to unpack .../310-libsereal-decoder-perl_4.023+ds-1_amd64.deb ...
[00:01:43] Unpacking libsereal-decoder-perl (4.023+ds-1) ...
[00:01:43] Selecting previously unselected package libsereal-encoder-perl:amd64.
[00:01:43] Preparing to unpack .../311-libsereal-encoder-perl_4.023+ds-1_amd64.deb ...
[00:01:43] Unpacking libsereal-encoder-perl:amd64 (4.023+ds-1) ...
[00:01:43] Selecting previously unselected package libset-intspan-perl.
[00:01:43] Preparing to unpack .../312-libset-intspan-perl_1.19-2_all.deb ...
[00:01:43] Unpacking libset-intspan-perl (1.19-2) ...
[00:01:43] Selecting previously unselected package libsocket6-perl.
[00:01:43] Preparing to unpack .../313-libsocket6-perl_0.29-1build4_amd64.deb ...
[00:01:43] Unpacking libsocket6-perl (0.29-1build4) ...
[00:01:43] Selecting previously unselected package libstring-copyright-perl.
[00:01:43] Preparing to unpack .../314-libstring-copyright-perl_0.003012-1_all.deb ...
[00:01:43] Unpacking libstring-copyright-perl (0.003012-1) ...
[00:01:43] Selecting previously unselected package libstring-escape-perl.
[00:01:43] Preparing to unpack .../315-libstring-escape-perl_2010.002-2_all.deb ...
[00:01:43] Unpacking libstring-escape-perl (2010.002-2) ...
[00:01:43] Selecting previously unselected package libstring-shellquote-perl.
[00:01:43] Preparing to unpack .../316-libstring-shellquote-perl_1.04-1_all.deb ...
[00:01:43] Unpacking libstring-shellquote-perl (1.04-1) ...
[00:01:43] Selecting previously unselected package libxs-parse-keyword-perl.
[00:01:43] Preparing to unpack .../317-libxs-parse-keyword-perl_0.21-1build1_amd64.deb ...
[00:01:43] Unpacking libxs-parse-keyword-perl (0.21-1build1) ...
[00:01:43] Selecting previously unselected package libsyntax-keyword-try-perl.
[00:01:43] Preparing to unpack .../318-libsyntax-keyword-try-perl_0.26-1build1_amd64.deb ...
[00:01:43] Unpacking libsyntax-keyword-try-perl (0.26-1build1) ...
[00:01:44] Selecting previously unselected package libterm-readkey-perl.
[00:01:44] Preparing to unpack .../319-libterm-readkey-perl_2.38-1build4_amd64.deb ...
[00:01:44] Unpacking libterm-readkey-perl (2.38-1build4) ...
[00:01:44] Selecting previously unselected package libtext-levenshteinxs-perl.
[00:01:44] Preparing to unpack .../320-libtext-levenshteinxs-perl_0.03-4build10_amd64.deb ...
[00:01:44] Unpacking libtext-levenshteinxs-perl (0.03-4build10) ...
[00:01:44] Selecting previously unselected package libtext-markdown-discount-perl:amd64.
[00:01:44] Preparing to unpack .../321-libtext-markdown-discount-perl_0.13-1build1_amd64.deb ...
[00:01:44] Unpacking libtext-markdown-discount-perl:amd64 (0.13-1build1) ...
[00:01:44] Selecting previously unselected package libtext-xslate-perl:amd64.
[00:01:44] Preparing to unpack .../322-libtext-xslate-perl_3.5.9-1build1_amd64.deb ...
[00:01:44] Unpacking libtext-xslate-perl:amd64 (3.5.9-1build1) ...
[00:01:44] Selecting previously unselected package libtime-duration-perl.
[00:01:44] Preparing to unpack .../323-libtime-duration-perl_1.21-1_all.deb ...
[00:01:44] Unpacking libtime-duration-perl (1.21-1) ...
[00:01:44] Selecting previously unselected package libtime-moment-perl.
[00:01:44] Preparing to unpack .../324-libtime-moment-perl_0.44-1build6_amd64.deb ...
[00:01:44] Unpacking libtime-moment-perl (0.44-1build6) ...
[00:01:44] Selecting previously unselected package libtype-tiny-xs-perl.
[00:01:44] Preparing to unpack .../325-libtype-tiny-xs-perl_0.022-1build2_amd64.deb ...
[00:01:44] Unpacking libtype-tiny-xs-perl (0.022-1build2) ...
[00:01:44] Selecting previously unselected package libunicode-utf8-perl.
[00:01:44] Preparing to unpack .../326-libunicode-utf8-perl_0.62-1build4_amd64.deb ...
[00:01:44] Unpacking libunicode-utf8-perl (0.62-1build4) ...
[00:01:44] Selecting previously unselected package libxml-namespacesupport-perl.
[00:01:44] Preparing to unpack .../327-libxml-namespacesupport-perl_1.12-1.1_all.deb ...
[00:01:44] Unpacking libxml-namespacesupport-perl (1.12-1.1) ...
[00:01:44] Selecting previously unselected package libxml-sax-base-perl.
[00:01:44] Preparing to unpack .../328-libxml-sax-base-perl_1.09-1.1_all.deb ...
[00:01:44] Unpacking libxml-sax-base-perl (1.09-1.1) ...
[00:01:44] Selecting previously unselected package libxml-sax-perl.
[00:01:44] Preparing to unpack .../329-libxml-sax-perl_1.02+dfsg-3_all.deb ...
[00:01:44] Unpacking libxml-sax-perl (1.02+dfsg-3) ...
[00:01:44] Selecting previously unselected package libxml-libxml-perl.
[00:01:44] Preparing to unpack .../330-libxml-libxml-perl_2.0207+dfsg+really+2.0134-1_amd64.deb ...
[00:01:44] Unpacking libxml-libxml-perl (2.0207+dfsg+really+2.0134-1) ...
[00:01:44] Selecting previously unselected package libxml-parser-perl:amd64.
[00:01:44] Preparing to unpack .../331-libxml-parser-perl_2.46-3build1_amd64.deb ...
[00:01:44] Unpacking libxml-parser-perl:amd64 (2.46-3build1) ...
[00:01:44] Selecting previously unselected package libxml-sax-expat-perl.
[00:01:44] Preparing to unpack .../332-libxml-sax-expat-perl_0.51-1_all.deb ...
[00:01:44] Unpacking libxml-sax-expat-perl (0.51-1) ...
[00:01:44] Selecting previously unselected package libyaml-libyaml-perl.
[00:01:44] Preparing to unpack .../333-libyaml-libyaml-perl_0.83+ds-1build1_amd64.deb ...
[00:01:44] Unpacking libyaml-libyaml-perl (0.83+ds-1build1) ...
[00:01:44] Selecting previously unselected package licensecheck.
[00:01:44] Preparing to unpack .../334-licensecheck_3.2.14-2_all.deb ...
[00:01:44] Unpacking licensecheck (3.2.14-2) ...
[00:01:44] Selecting previously unselected package libdevel-size-perl.
[00:01:44] Preparing to unpack .../335-libdevel-size-perl_0.83-1build4_amd64.deb ...
[00:01:44] Unpacking libdevel-size-perl (0.83-1build4) ...
[00:01:44] Selecting previously unselected package libipc-run3-perl.
[00:01:44] Preparing to unpack .../336-libipc-run3-perl_0.048-2_all.deb ...
[00:01:44] Unpacking libipc-run3-perl (0.048-2) ...
[00:01:44] Selecting previously unselected package lzip.
[00:01:44] Preparing to unpack .../337-lzip_1.23-1_amd64.deb ...
[00:01:44] Unpacking lzip (1.23-1) ...
[00:01:44] Selecting previously unselected package lzop.
[00:01:44] Preparing to unpack .../338-lzop_1.04-2build2_amd64.deb ...
[00:01:44] Unpacking lzop (1.04-2build2) ...
[00:01:45] Selecting previously unselected package t1utils.
[00:01:45] Preparing to unpack .../339-t1utils_1.41-4build2_amd64.deb ...
[00:01:45] Unpacking t1utils (1.41-4build2) ...
[00:01:45] Selecting previously unselected package unzip.
[00:01:45] Preparing to unpack .../340-unzip_6.0-26ubuntu3_amd64.deb ...
[00:01:45] Unpacking unzip (6.0-26ubuntu3) ...
[00:01:45] Selecting previously unselected package lintian.
[00:01:45] Preparing to unpack .../341-lintian_2.114.0ubuntu1.1_all.deb ...
[00:01:45] Unpacking lintian (2.114.0ubuntu1.1) ...
[00:01:45] Selecting previously unselected package manpages-dev.
[00:01:45] Preparing to unpack .../342-manpages-dev_5.10-1ubuntu1_all.deb ...
[00:01:45] Unpacking manpages-dev (5.10-1ubuntu1) ...
[00:01:46] Selecting previously unselected package python3-certifi.
[00:01:46] Preparing to unpack .../343-python3-certifi_2020.6.20-1_all.deb ...
[00:01:46] Unpacking python3-certifi (2020.6.20-1) ...
[00:01:46] Selecting previously unselected package python3-idna.
[00:01:46] Preparing to unpack .../344-python3-idna_3.3-1_all.deb ...
[00:01:46] Unpacking python3-idna (3.3-1) ...
[00:01:46] Selecting previously unselected package python3-six.
[00:01:46] Preparing to unpack .../345-python3-six_1.16.0-3ubuntu1_all.deb ...
[00:01:46] Unpacking python3-six (1.16.0-3ubuntu1) ...
[00:01:46] Selecting previously unselected package python3-urllib3.
[00:01:46] Preparing to unpack .../346-python3-urllib3_1.26.5-1~exp1_all.deb ...
[00:01:46] Unpacking python3-urllib3 (1.26.5-1~exp1) ...
[00:01:46] Selecting previously unselected package python3-requests.
[00:01:46] Preparing to unpack .../347-python3-requests_2.25.1+dfsg-2_all.deb ...
[00:01:46] Unpacking python3-requests (2.25.1+dfsg-2) ...
[00:01:46] Selecting previously unselected package python3-unidiff.
[00:01:46] Preparing to unpack .../348-python3-unidiff_0.5.5-2_all.deb ...
[00:01:46] Unpacking python3-unidiff (0.5.5-2) ...
[00:01:46] Selecting previously unselected package python3-xdg.
[00:01:46] Preparing to unpack .../349-python3-xdg_0.27-2_all.deb ...
[00:01:46] Unpacking python3-xdg (0.27-2) ...
[00:01:46] Selecting previously unselected package equivs.
[00:01:46] Preparing to unpack .../350-equivs_2.3.1_all.deb ...
[00:01:47] Unpacking equivs (2.3.1) ...
[00:01:47] Selecting previously unselected package libauthen-sasl-perl.
[00:01:47] Preparing to unpack .../351-libauthen-sasl-perl_2.1600-1.1_all.deb ...
[00:01:47] Unpacking libauthen-sasl-perl (2.1600-1.1) ...
[00:01:47] Selecting previously unselected package python3-magic.
[00:01:47] Preparing to unpack .../352-python3-magic_2%3a0.4.24-2_all.deb ...
[00:01:47] Unpacking python3-magic (2:0.4.24-2) ...
[00:01:47] Selecting previously unselected package reprepro.
[00:01:47] Preparing to unpack .../353-reprepro_5.3.0-1.4_amd64.deb ...
[00:01:47] Unpacking reprepro (5.3.0-1.4) ...
[00:01:47] Setting up python3-pkg-resources (59.6.0-1.2) ...
[00:01:47] Setting up libksba8:amd64 (1.6.0-2build1) ...
[00:01:47] Setting up libpipeline1:amd64 (1.5.5-1) ...
[00:01:47] Setting up wdiff (1.2.2-2build3) ...
[00:01:47] Setting up gcc-11-base:amd64 (11.2.0-19ubuntu1) ...
[00:01:47] Setting up libre2-9:amd64 (20220201+dfsg-1) ...
[00:01:47] Setting up lto-disabled-list (24) ...
[00:01:47] Setting up bsdextrautils (2.37.2-4ubuntu3) ...
[00:01:47] update-alternatives: using /usr/bin/write.ul to provide /usr/bin/write (write) in auto mode
[00:01:47] update-alternatives: warning: skip creation of /usr/share/man/man1/write.1.gz because associated file /usr/share/man/man1/write.ul.1.gz (of link group write) doesn't exist
[00:01:47] Setting up libxpm4:amd64 (1:3.5.12-1build2) ...
[00:01:47] Setting up apt-transport-https (2.4.5) ...
[00:01:47] Setting up libtext-glob-perl (0.11-2) ...
[00:01:47] Setting up libmagic-mgc (1:5.41-3) ...
[00:01:47] Setting up libarchive13:amd64 (3.6.0-1ubuntu1) ...
[00:01:47] Setting up libyaml-0-2:amd64 (0.2.2-1build2) ...
[00:01:47] Setting up libip6tc2:amd64 (1.8.7-1ubuntu5) ...
[00:01:47] Setting up manpages (5.10-1ubuntu1) ...
[00:01:47] Setting up unzip (6.0-26ubuntu3) ...
[00:01:47] Setting up libbrotli1:amd64 (1.0.9-2build6) ...
[00:01:47] Setting up libsasl2-modules:amd64 (2.1.27+dfsg2-3ubuntu1) ...
[00:01:47] Setting up binutils-common:amd64 (2.38-3ubuntu1) ...
[00:01:47] Setting up libnghttp2-14:amd64 (1.43.0-1build3) ...
[00:01:47] Setting up libmagic1:amd64 (1:5.41-3) ...
[00:01:47] Setting up libdeflate0:amd64 (1.10-2) ...
[00:01:47] Setting up less (590-1build1) ...
[00:01:47] Setting up perl-openssl-defaults:amd64 (5build2) ...
[00:01:47] Setting up linux-libc-dev:amd64 (5.15.0-37.39) ...
[00:01:47] Setting up libctf-nobfd0:amd64 (2.38-3ubuntu1) ...
[00:01:47] Setting up gettext-base (0.21-4ubuntu4) ...
[00:01:47] Setting up liblzo2-2:amd64 (2.10-2build3) ...
[00:01:47] Setting up libnpth0:amd64 (1.6-3build2) ...
[00:01:47] Setting up file (1:5.41-3) ...
[00:01:47] Setting up libassuan0:amd64 (2.5.5-1build1) ...
[00:01:47] Setting up libgomp1:amd64 (12-20220319-1ubuntu1) ...
[00:01:47] Setting up python3-xdg (0.27-2) ...
[00:01:48] Setting up libatm1:amd64 (1:2.5.1-4build2) ...
[00:01:48] Setting up perl-modules-5.34 (5.34.0-3ubuntu1) ...
[00:01:48] Setting up bzip2 (1.0.8-5build1) ...
[00:01:48] Setting up libldap-common (2.5.11+dfsg-1~exp1ubuntu3.1) ...
[00:01:48] Setting up libunwind8:amd64 (1.3.2-2build2) ...
[00:01:48] Setting up libjbig0:amd64 (2.1-3.1build3) ...
[00:01:48] Setting up libfakeroot:amd64 (1.28-1ubuntu1) ...
[00:01:48] Setting up libasan6:amd64 (11.2.0-19ubuntu1) ...
[00:01:48] Setting up libnumber-compare-perl (0.03-2) ...
[00:01:48] Setting up libsasl2-modules-db:amd64 (2.1.27+dfsg2-3ubuntu1) ...
[00:01:49] Setting up libcap2-bin (1:2.44-1build3) ...
[00:01:49] Setting up fakeroot (1.28-1ubuntu1) ...
[00:01:49] update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/man1/fakeroot.1.gz because associated file /usr/share/man/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/man1/faked.1.gz because associated file /usr/share/man/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/es/man1/fakeroot.1.gz because associated file /usr/share/man/es/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/es/man1/faked.1.gz because associated file /usr/share/man/es/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/fakeroot.1.gz because associated file /usr/share/man/fr/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/faked.1.gz because associated file /usr/share/man/fr/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/fakeroot.1.gz because associated file /usr/share/man/sv/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/faked.1.gz because associated file /usr/share/man/sv/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist
[00:01:49] Setting up python3-six (1.16.0-3ubuntu1) ...
[00:01:49] Setting up autotools-dev (20220109.1) ...
[00:01:49] Setting up libtirpc-dev:amd64 (1.3.2-2build1) ...
[00:01:49] Setting up rpcsvc-proto (1.4.2-0ubuntu6) ...
[00:01:49] Setting up python3-chardet (4.0.0-1) ...
[00:01:49] Setting up python3-certifi (2020.6.20-1) ...
[00:01:50] Setting up make (4.3-4.1build1) ...
[00:01:50] Setting up libmpfr6:amd64 (4.1.0-3build3) ...
[00:01:50] Setting up gnupg-l10n (2.2.27-3ubuntu2) ...
[00:01:50] Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2build4) ...
[00:01:50] Setting up lzip (1.23-1) ...
[00:01:50] update-alternatives: using /usr/bin/lzip.lzip to provide /usr/bin/lzip (lzip) in auto mode
[00:01:50] update-alternatives: warning: skip creation of /usr/share/man/man1/lzip.1.gz because associated file /usr/share/man/man1/lzip.lzip.1.gz (of link group lzip) doesn't exist
[00:01:50] update-alternatives: using /usr/bin/lzip.lzip to provide /usr/bin/lzip-compressor (lzip-compressor) in auto mode
[00:01:50] update-alternatives: warning: skip creation of /usr/share/man/man1/lzip-compressor.1.gz because associated file /usr/share/man/man1/lzip.lzip.1.gz (of link group lzip-compressor) doesn't exist
[00:01:50] update-alternatives: using /usr/bin/lzip.lzip to provide /usr/bin/lzip-decompressor (lzip-decompressor) in auto mode
[00:01:50] update-alternatives: warning: skip creation of /usr/share/man/man1/lzip-decompressor.1.gz because associated file /usr/share/man/man1/lzip.lzip.1.gz (of link group lzip-decompressor) doesn't exist
[00:01:50] Setting up strace (5.16-0ubuntu3) ...
[00:01:50] Setting up libsigsegv2:amd64 (2.13-1ubuntu3) ...
[00:01:51] Setting up xz-utils (5.2.5-2ubuntu1) ...
[00:01:52] update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzma.1.gz because associated file /usr/share/man/man1/xz.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/unlzma.1.gz because associated file /usr/share/man/man1/unxz.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzcat.1.gz because associated file /usr/share/man/man1/xzcat.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzmore.1.gz because associated file /usr/share/man/man1/xzmore.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzless.1.gz because associated file /usr/share/man/man1/xzless.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzdiff.1.gz because associated file /usr/share/man/man1/xzdiff.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzcmp.1.gz because associated file /usr/share/man/man1/xzcmp.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzgrep.1.gz because associated file /usr/share/man/man1/xzgrep.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzegrep.1.gz because associated file /usr/share/man/man1/xzegrep.1.gz (of link group lzma) doesn't exist
[00:01:52] update-alternatives: warning: skip creation of /usr/share/man/man1/lzfgrep.1.gz because associated file /usr/share/man/man1/xzfgrep.1.gz (of link group lzma) doesn't exist
[00:01:53] Setting up t1utils (1.41-4build2) ...
[00:01:54] Setting up libquadmath0:amd64 (12-20220319-1ubuntu1) ...
[00:01:54] Setting up diffstat (1.64-1build2) ...
[00:01:54] Setting up libpng16-16:amd64 (1.6.37-3build5) ...
[00:01:54] Setting up libmpc3:amd64 (1.2.1-2build1) ...
[00:01:54] Setting up libmnl0:amd64 (1.0.4-3build2) ...
[00:01:54] Setting up libatomic1:amd64 (12-20220319-1ubuntu1) ...
[00:01:55] Setting up python3-idna (3.3-1) ...
[00:01:55] Setting up patch (2.7.6-7build2) ...
[00:01:55] Setting up autopoint (0.21-4ubuntu4) ...
[00:01:55] Setting up fonts-dejavu-core (2.37-2build1) ...
[00:01:55] Setting up libjpeg-turbo8:amd64 (2.1.2-0ubuntu1) ...
[00:01:55] Setting up libxtables12:amd64 (1.8.7-1ubuntu5) ...
[00:01:55] Setting up libltdl7:amd64 (2.4.6-15build2) ...
[00:01:55] Setting up libsasl2-2:amd64 (2.1.27+dfsg2-3ubuntu1) ...
[00:01:55] Setting up libssh-4:amd64 (0.9.6-2build1) ...
[00:01:55] Setting up python3-urllib3 (1.26.5-1~exp1) ...
[00:01:56] Setting up libwebp7:amd64 (1.2.2-2) ...
[00:02:01] Setting up libubsan1:amd64 (12-20220319-1ubuntu1) ...
[00:02:03] Setting up python-apt-common (2.3.0ubuntu2) ...
[00:02:04] Setting up libnsl-dev:amd64 (1.3.0-2build2) ...
[00:02:05] Setting up libcrypt-dev:amd64 (1:4.4.27-1) ...
[00:02:05] Setting up libnfnetlink0:amd64 (1.0.1-3build3) ...
[00:02:07] Setting up libuchardet0:amd64 (0.0.7-1build2) ...
[00:02:08] Setting up lzop (1.04-2build2) ...
[00:02:08] Setting up gpgconf (2.2.27-3ubuntu2) ...
[00:02:08] Setting up git-man (1:2.34.1-1ubuntu1.2) ...
[00:02:08] Setting up netbase (6.3) ...
[00:02:09] Setting up python3-unidiff (0.5.5-2) ...
[00:02:09] Setting up libbinutils:amd64 (2.38-3ubuntu1) ...
[00:02:09] Setting up libisl23:amd64 (0.24-2build1) ...
[00:02:09] Setting up libc-dev-bin (2.35-0ubuntu3) ...
[00:02:09] Setting up python3-magic (2:0.4.24-2) ...
[00:02:09] Setting up libelf1:amd64 (0.186-1build1) ...
[00:02:10] Setting up libpam-cap:amd64 (1:2.44-1build3) ...
[00:02:10] debconf: unable to initialize frontend: Dialog
[00:02:10] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:10] debconf: falling back to frontend: Readline
[00:02:10] Setting up zstd (1.4.8+dfsg-3build1) ...
[00:02:10] Setting up libmarkdown2:amd64 (2.2.7-2) ...
[00:02:10] Setting up libcc1-0:amd64 (12-20220319-1ubuntu1) ...
[00:02:10] Setting up iso-codes (4.9.0-1) ...
[00:02:10] Setting up liblocale-gettext-perl (1.07-4build3) ...
[00:02:10] Setting up gpg (2.2.27-3ubuntu2) ...
[00:02:10] Setting up liblsan0:amd64 (12-20220319-1ubuntu1) ...
[00:02:10] Setting up dctrl-tools (2.24-3build2) ...
[00:02:10] Setting up libitm1:amd64 (12-20220319-1ubuntu1) ...
[00:02:10] Setting up libgdbm6:amd64 (1.23-1) ...
[00:02:10] Setting up libpopt0:amd64 (1.18-3build1) ...
[00:02:10] Setting up gnupg-utils (2.2.27-3ubuntu2) ...
[00:02:10] Setting up libtsan0:amd64 (11.2.0-19ubuntu1) ...
[00:02:10] Setting up libctf0:amd64 (2.38-3ubuntu1) ...
[00:02:10] Setting up libjpeg8:amd64 (8c-2ubuntu10) ...
[00:02:10] Setting up pinentry-curses (1.1.1-1build2) ...
[00:02:10] Setting up cpp-11 (11.2.0-19ubuntu1) ...
[00:02:10] Setting up manpages-dev (5.10-1ubuntu1) ...
[00:02:10] Setting up libdw1:amd64 (0.186-1build1) ...
[00:02:10] Setting up gettext (0.21-4ubuntu4) ...
[00:02:10] Setting up gpg-agent (2.2.27-3ubuntu2) ...
[00:02:10] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-browser.socket -> /usr/lib/systemd/user/gpg-agent-browser.socket.
[00:02:11] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-extra.socket -> /usr/lib/systemd/user/gpg-agent-extra.socket.
[00:02:11] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent-ssh.socket -> /usr/lib/systemd/user/gpg-agent-ssh.socket.
[00:02:11] Created symlink /etc/systemd/user/sockets.target.wants/gpg-agent.socket -> /usr/lib/systemd/user/gpg-agent.socket.
[00:02:11] Setting up python3-apt (2.3.0ubuntu2) ...
[00:02:11] Setting up fontconfig-config (2.13.1-4.2ubuntu5) ...
[00:02:12] Setting up gpgsm (2.2.27-3ubuntu2) ...
[00:02:12] Setting up m4 (1.4.18-5ubuntu2) ...
[00:02:12] Setting up libnftnl11:amd64 (1.2.1-1build1) ...
[00:02:12] Setting up libgpgme11:amd64 (1.16.0-1.2ubuntu4) ...
[00:02:12] Setting up libldap-2.5-0:amd64 (2.5.11+dfsg-1~exp1ubuntu3.1) ...
[00:02:12] Setting up dirmngr (2.2.27-3ubuntu2) ...
[00:02:12] Created symlink /etc/systemd/user/sockets.target.wants/dirmngr.socket -> /usr/lib/systemd/user/dirmngr.socket.
[00:02:12] Setting up python3-gpg (1.16.0-1.2ubuntu4) ...
[00:02:12] Setting up libfreetype6:amd64 (2.11.1+dfsg-1build1) ...
[00:02:13] Setting up python3-debian (0.1.43ubuntu1) ...
[00:02:13] Setting up python3-requests (2.25.1+dfsg-2) ...
[00:02:13] Setting up libgdbm-compat4:amd64 (1.23-1) ...
[00:02:13] Setting up gpg-wks-server (2.2.27-3ubuntu2) ...
[00:02:13] Setting up libgcc-11-dev:amd64 (11.2.0-19ubuntu1) ...
[00:02:13] Setting up dwz (0.14-1build2) ...
[00:02:13] Setting up libnetfilter-conntrack3:amd64 (1.0.9-1) ...
[00:02:14] Setting up groff-base (1.22.4-8build1) ...
[00:02:14] Setting up cpp (4:11.2.0-1ubuntu1) ...
[00:02:14] Setting up debugedit (1:5.0-4build1) ...
[00:02:14] Setting up libcurl4:amd64 (7.81.0-1ubuntu1.2) ...
[00:02:14] Setting up libc6-dev:amd64 (2.35-0ubuntu3) ...
[00:02:14] Setting up libtiff5:amd64 (4.3.0-6) ...
[00:02:14] Setting up curl (7.81.0-1ubuntu1.2) ...
[00:02:14] Setting up libfontconfig1:amd64 (2.13.1-4.2ubuntu5) ...
[00:02:14] Setting up libbpf0:amd64 (1:0.5.0-1) ...
[00:02:14] Setting up reprepro (5.3.0-1.4) ...
[00:02:14] Setting up rsync (3.2.3-8ubuntu3) ...
[00:02:14] invoke-rc.d: could not determine current runlevel
[00:02:14] invoke-rc.d: policy-rc.d denied execution of start.
[00:02:14] Setting up binutils-x86-64-linux-gnu (2.38-3ubuntu1) ...
[00:02:14] Setting up libperl5.34:amd64 (5.34.0-3ubuntu1) ...
[00:02:14] Setting up gpg-wks-client (2.2.27-3ubuntu2) ...
[00:02:14] Setting up iptables (1.8.7-1ubuntu5) ...
[00:02:14] update-alternatives: using /usr/sbin/iptables-legacy to provide /usr/sbin/iptables (iptables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/ip6tables-legacy to provide /usr/sbin/ip6tables (ip6tables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/iptables-nft to provide /usr/sbin/iptables (iptables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/ip6tables-nft to provide /usr/sbin/ip6tables (ip6tables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/arptables-nft to provide /usr/sbin/arptables (arptables) in auto mode
[00:02:14] update-alternatives: using /usr/sbin/ebtables-nft to provide /usr/sbin/ebtables (ebtables) in auto mode
[00:02:14] Setting up iproute2 (5.15.0-1ubuntu2) ...
[00:02:14] debconf: unable to initialize frontend: Dialog
[00:02:14] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:14] debconf: falling back to frontend: Readline
[00:02:14] Setting up libcurl3-gnutls:amd64 (7.81.0-1ubuntu1.2) ...
[00:02:14] Setting up binutils (2.38-3ubuntu1) ...
[00:02:15] Setting up man-db (2.10.2-1) ...
[00:02:15] debconf: unable to initialize frontend: Dialog
[00:02:15] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:15] debconf: falling back to frontend: Readline
[00:02:15] Building database of manual pages ...
[00:02:16] Created symlink /etc/systemd/system/timers.target.wants/man-db.timer -> /lib/systemd/system/man-db.timer.
[00:02:16] Setting up dput (1.1.0ubuntu2) ...
[00:02:16] Setting up perl (5.34.0-3ubuntu1) ...
[00:02:16] Setting up libpackage-stash-xs-perl (0.29-1build5) ...
[00:02:16] Setting up libclass-data-inheritable-perl (0.08-3) ...
[00:02:16] Setting up libxs-parse-keyword-perl (0.21-1build1) ...
[00:02:16] Setting up libdata-dump-perl (1.25-1) ...
[00:02:16] Setting up libfile-find-rule-perl (0.34-1) ...
[00:02:16] Setting up libref-util-perl (0.204-1) ...
[00:02:16] Setting up libipc-system-simple-perl (1.30-1) ...
[00:02:16] Setting up libnet-domain-tld-perl (1.75-1.1) ...
[00:02:16] Setting up libperlio-utf8-strict-perl (0.009-1build1) ...
[00:02:16] Setting up libsocket6-perl (0.29-1build4) ...
[00:02:16] Setting up libio-prompt-tiny-perl (0.003-1) ...
[00:02:16] Setting up libhash-fieldhash-perl (0.15-1build5) ...
[00:02:16] Setting up libgd3:amd64 (2.3.0-2ubuntu2) ...
[00:02:16] Setting up libvariable-magic-perl (0.62-1build5) ...
[00:02:16] Setting up libio-html-perl (1.004-2) ...
[00:02:16] Setting up libpod-parser-perl (1.63-2) ...
[00:02:16] Setting up libb-hooks-op-check-perl (0.22-1build5) ...
[00:02:16] Setting up liblist-moreutils-xs-perl (0.430-2build2) ...
[00:02:16] Setting up libparams-util-perl (1.102-1build3) ...
[00:02:16] Setting up libdpkg-perl (1.21.1ubuntu2.1) ...
[00:02:16] Setting up libtime-duration-perl (1.21-1) ...
[00:02:16] Setting up autoconf (2.71-2) ...
[00:02:16] Setting up libsub-exporter-progressive-perl (0.001013-1) ...
[00:02:16] Setting up libarray-intspan-perl (2.004-1) ...
[00:02:16] Setting up libcapture-tiny-perl (0.48-1) ...
[00:02:16] Setting up libtimedate-perl (2.3300-2) ...
[00:02:16] Setting up libstdc++-11-dev:amd64 (11.2.0-19ubuntu1) ...
[00:02:16] Setting up libsub-name-perl (0.26-1build3) ...
[00:02:16] Setting up libtype-tiny-xs-perl (0.022-1build2) ...
[00:02:16] Setting up libsyntax-keyword-try-perl (0.26-1build1) ...
[00:02:16] Setting up libdata-validate-domain-perl (0.10-1.1) ...
[00:02:16] Setting up libproc-processtable-perl:amd64 (0.634-1build1) ...
[00:02:16] Setting up libfile-chdir-perl (0.1008-1.1) ...
[00:02:16] Setting up gcc-11 (11.2.0-19ubuntu1) ...
[00:02:16] Setting up libpath-tiny-perl (0.122-1) ...
[00:02:16] Setting up libarchive-cpio-perl (0.10-1.1) ...
[00:02:16] Setting up libjson-perl (4.04000-1) ...
[00:02:16] Setting up gnupg (2.2.27-3ubuntu2) ...
[00:02:16] Setting up libipc-run3-perl (0.048-2) ...
[00:02:16] Setting up libsub-override-perl (0.09-2) ...
[00:02:16] Setting up libaliased-perl (0.34-1.1) ...
[00:02:16] Setting up libstrictures-perl (2.000006-1) ...
[00:02:16] Setting up libsub-quote-perl (2.006006-1) ...
[00:02:16] Setting up libdevel-stacktrace-perl (2.0400-1) ...
[00:02:16] Setting up libclass-xsaccessor-perl (1.19-3build9) ...
[00:02:16] Setting up libsort-versions-perl (1.62-1) ...
[00:02:16] Setting up libconfig-file-perl (1.54-1) ...
[00:02:16] Setting up libexporter-tiny-perl (1.002002-1) ...
[00:02:16] Setting up libre-engine-re2-perl:amd64 (0.14-1build2) ...
[00:02:16] Setting up libfile-dirlist-perl (0.05-2) ...
[00:02:16] Setting up libterm-readkey-perl (2.38-1build4) ...
[00:02:16] Setting up libtext-levenshteinxs-perl (0.03-4build10) ...
[00:02:16] Setting up libperlio-gzip-perl (0.19-1build8) ...
[00:02:16] Setting up dpkg-sig (0.13.1+nmu4) ...
[00:02:16] Setting up libsys-hostname-long-perl (1.5-2) ...
[00:02:16] Setting up libhtml-html5-entities-perl (0.004-1.1) ...
[00:02:16] Setting up libsereal-decoder-perl (4.023+ds-1) ...
[00:02:16] Setting up liburi-perl (5.10-1) ...
[00:02:16] Setting up libnet-ipv6addr-perl (1.02-1) ...
[00:02:16] Setting up libfile-touch-perl (0.12-1) ...
[00:02:16] Setting up libc-devtools (2.35-0ubuntu3) ...
[00:02:16] Setting up libemail-address-xs-perl (1.04-1build6) ...
[00:02:16] Setting up libnet-ssleay-perl:amd64 (1.92-1build2) ...
[00:02:16] Setting up automake (1:1.16.5-1.3) ...
[00:02:16] update-alternatives: using /usr/bin/automake-1.16 to provide /usr/bin/automake (automake) in auto mode
[00:02:16] update-alternatives: warning: skip creation of /usr/share/man/man1/automake.1.gz because associated file /usr/share/man/man1/automake-1.16.1.gz (of link group automake) doesn't exist
[00:02:16] update-alternatives: warning: skip creation of /usr/share/man/man1/aclocal.1.gz because associated file /usr/share/man/man1/aclocal-1.16.1.gz (of link group automake) doesn't exist
[00:02:16] Setting up libapt-pkg-perl (0.1.40build2) ...
[00:02:16] Setting up libstring-escape-perl (2010.002-2) ...
[00:02:16] Setting up libhttp-date-perl (6.05-1) ...
[00:02:16] Setting up libfile-which-perl (1.23-1) ...
[00:02:16] Setting up libfile-basedir-perl (0.09-1) ...
[00:02:16] Setting up libunicode-utf8-perl (0.62-1build4) ...
[00:02:17] Setting up libset-intspan-perl (1.19-2) ...
[00:02:17] Setting up libmouse-perl (2.5.10-1build4) ...
[00:02:17] Setting up libfile-listing-perl (6.14-1) ...
[00:02:17] Setting up libregexp-pattern-perl (0.2.14-1) ...
[00:02:17] Setting up libdata-messagepack-perl (1.01-2build1) ...
[00:02:17] Setting up libfont-afm-perl (1.20-3) ...
[00:02:17] Setting up libwant-perl (0.29-1build7) ...
[00:02:17] Setting up libdynaloader-functions-perl (0.003-1.1) ...
[00:02:17] Setting up libclass-method-modifiers-perl (2.13-1) ...
[00:02:17] Setting up liblist-compare-perl (0.55-1) ...
[00:02:17] Setting up libref-util-xs-perl (0.117-1build5) ...
[00:02:17] Setting up libio-pty-perl (1:1.15-2build2) ...
[00:02:17] Setting up libtool (2.4.6-15build2) ...
[00:02:17] Setting up g++-11 (11.2.0-19ubuntu1) ...
[00:02:17] Setting up libfile-fcntllock-perl (0.22-3build7) ...
[00:02:17] Setting up libclone-perl (0.45-1build3) ...
[00:02:17] Setting up libalgorithm-diff-perl (1.201-1) ...
[00:02:17] Setting up libarchive-zip-perl (1.68-1) ...
[00:02:17] Setting up libsub-identify-perl (0.14-1build5) ...
[00:02:17] Setting up libdistro-info-perl (1.1build1) ...
[00:02:17] Setting up libcpanel-json-xs-perl:amd64 (4.27-1build1) ...
[00:02:17] Setting up libobject-id-perl (0.1.2-2.1ubuntu1) ...
[00:02:17] Setting up liblist-moreutils-perl (0.430-2) ...
[00:02:17] Setting up libhtml-tagset-perl (3.20-4) ...
[00:02:17] Setting up liblog-any-perl (1.710-1) ...
[00:02:17] Setting up libauthen-sasl-perl (2.1600-1.1) ...
[00:02:17] Setting up libdevel-size-perl (0.83-1build4) ...
[00:02:17] Setting up libdebhelper-perl (13.6ubuntu1) ...
[00:02:17] Setting up libpod-constants-perl (0.19-2) ...
[00:02:17] Setting up libregexp-pattern-license-perl (3.9.3-1) ...
[00:02:17] Setting up liblwp-mediatypes-perl (6.04-1) ...
[00:02:17] Setting up libyaml-libyaml-perl (0.83+ds-1build1) ...
[00:02:17] Setting up libio-interactive-perl (1.023-1) ...
[00:02:17] Setting up libtry-tiny-perl (0.31-1) ...
[00:02:17] Setting up libtype-tiny-perl (1.012004-1) ...
[00:02:17] Setting up libcommon-sense-perl:amd64 (3.75-2build1) ...
[00:02:17] Setting up libxml-namespacesupport-perl (1.12-1.1) ...
[00:02:17] Setting up libnet-http-perl (6.22-1) ...
[00:02:17] Setting up libpath-iterator-rule-perl (1.015-1) ...
[00:02:17] Setting up libtext-markdown-discount-perl:amd64 (0.13-1build1) ...
[00:02:17] Setting up libhttp-tiny-multipart-perl (0.08-1.1) ...
[00:02:17] Setting up libtime-moment-perl (0.44-1build6) ...
[00:02:17] Setting up libencode-locale-perl (1.05-1.1) ...
[00:02:17] Setting up libexception-class-perl (1.45-1) ...
[00:02:17] Setting up libmath-base85-perl (0.5+dfsg-1) ...
[00:02:17] Setting up libconfig-tiny-perl (2.28-1) ...
[00:02:17] Setting up libsereal-encoder-perl:amd64 (4.023+ds-1) ...
[00:02:17] Setting up libdevel-callchecker-perl (0.008-1ubuntu4) ...
[00:02:17] Setting up liblist-utilsby-perl (0.11-1) ...
[00:02:17] Setting up libstring-shellquote-perl (1.04-1) ...
[00:02:17] Setting up libnet-netmask-perl (2.0001-1) ...
[00:02:17] Setting up libsub-install-perl (0.928-1.1) ...
[00:02:17] Setting up gcc (4:11.2.0-1ubuntu1) ...
[00:02:17] Setting up dpkg-dev (1.21.1ubuntu2.1) ...
[00:02:17] Setting up intltool-debian (0.35.0+20060710.5) ...
[00:02:17] Setting up liberror-perl (0.17029-1) ...
[00:02:17] Setting up dh-autoreconf (20) ...
[00:02:17] Setting up patchutils (0.4.2-1build2) ...
[00:02:17] Setting up libmail-sendmail-perl (0.80-1.1) ...
[00:02:17] Setting up libltdl-dev:amd64 (2.4.6-15build2) ...
[00:02:17] Setting up libjson-maybexs-perl (1.004003-1) ...
[00:02:17] Setting up libxml-sax-base-perl (1.09-1.1) ...
[00:02:17] Setting up libio-string-perl (1.08-3.1) ...
[00:02:17] Setting up libreadonly-perl (2.050-3) ...
[00:02:17] Setting up libnetaddr-ip-perl (4.079+dfsg-1build7) ...
[00:02:17] Setting up libstring-copyright-perl (0.003012-1) ...
[00:02:17] Setting up libdata-optlist-perl (0.112-1) ...
[00:02:17] Setting up libipc-run-perl (20200505.0-1) ...
[00:02:17] Setting up git (1:2.34.1-1ubuntu1.2) ...
[00:02:17] Setting up libtext-xslate-perl:amd64 (3.5.9-1build1) ...
[00:02:17] Setting up libcontextual-return-perl (0.004014-2) ...
[00:02:17] Setting up libwww-robotrules-perl (6.02-1) ...
[00:02:17] Setting up libtypes-serialiser-perl (1.01-1) ...
[00:02:17] Setting up g++ (4:11.2.0-1ubuntu1) ...
[00:02:17] update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
[00:02:17] update-alternatives: warning: skip creation of /usr/share/man/man1/c++.1.gz because associated file /usr/share/man/man1/g++.1.gz (of link group c++) doesn't exist
[00:02:17] Setting up libhtml-parser-perl:amd64 (3.76-1build2) ...
[00:02:17] Setting up libgit-wrapper-perl (0.048-1) ...
[00:02:17] Setting up liblog-any-adapter-screen-perl (0.140-2) ...
[00:02:17] Setting up librole-tiny-perl (2.002004-1) ...
[00:02:18] Setting up build-essential (12.9ubuntu3) ...
[00:02:18] Setting up libfont-ttf-perl (1.06-1.1) ...
[00:02:18] Setting up libfile-homedir-perl (1.006-1) ...
[00:02:18] Setting up libalgorithm-diff-xs-perl (0.04-6build3) ...
[00:02:18] Setting up libio-socket-ssl-perl (2.074-2) ...
[00:02:18] Setting up libsub-exporter-perl (0.988-1) ...
[00:02:18] Setting up libalgorithm-merge-perl (0.08-3) ...
[00:02:18] Setting up libhttp-message-perl (6.36-1) ...
[00:02:18] Setting up libdata-validate-ip-perl (0.30-1) ...
[00:02:18] Setting up libhtml-form-perl (6.07-1) ...
[00:02:18] Setting up libiterator-perl (0.03+ds1-1.1) ...
[00:02:18] Setting up libfile-stripnondeterminism-perl (1.13.0-1) ...
[00:02:18] Setting up libjson-xs-perl (4.030-1build3) ...
[00:02:18] Setting up libhttp-negotiate-perl (6.01-1) ...
[00:02:18] Setting up libio-prompter-perl (0.004015-1) ...
[00:02:18] Setting up libiterator-util-perl (0.02+ds1-1.1) ...
[00:02:18] Setting up libhttp-cookies-perl (6.10-1) ...
[00:02:18] Setting up po-debconf (1.0.21+nmu1) ...
[00:02:18] Setting up libhtml-tree-perl (5.07-2) ...
[00:02:18] Setting up libparams-classify-perl (0.015-1build5) ...
[00:02:18] Setting up libhtml-format-perl (2.12-1.1) ...
[00:02:18] Setting up libxml-sax-perl (1.02+dfsg-3) ...
[00:02:18] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
[00:02:18] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:18] debconf: unable to initialize frontend: Dialog
[00:02:18] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:18] debconf: falling back to frontend: Readline
[00:02:18] 
[00:02:18] Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:18] Setting up libdata-validate-uri-perl (0.07-2) ...
[00:02:18] Setting up libnet-smtp-ssl-perl (1.04-1) ...
[00:02:18] Setting up libmodule-runtime-perl (0.016-1) ...
[00:02:18] Setting up libmailtools-perl (2.21-1) ...
[00:02:18] Setting up libxml-libxml-perl (2.0207+dfsg+really+2.0134-1) ...
[00:02:18] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX::Parser with priority 50...
[00:02:18] update-perl-sax-parsers: Registering Perl SAX parser XML::LibXML::SAX with priority 50...
[00:02:18] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:18] debconf: unable to initialize frontend: Dialog
[00:02:18] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:18] debconf: falling back to frontend: Readline
[00:02:19] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:19] Setting up dh-strip-nondeterminism (1.13.0-1) ...
[00:02:19] Setting up libconst-fast-perl (0.014-1.1) ...
[00:02:19] Setting up libhttp-daemon-perl (6.13-1) ...
[00:02:19] Setting up libdata-dpath-perl (0.58-1) ...
[00:02:19] Setting up libmodule-implementation-perl (0.09-1.1) ...
[00:02:19] Setting up libpackage-stash-perl (0.39-1) ...
[00:02:19] Setting up libimport-into-perl (1.002005-1) ...
[00:02:19] Setting up libmoo-perl (2.005004-3) ...
[00:02:19] Setting up liblist-someutils-perl (0.58-1) ...
[00:02:19] Setting up debhelper (13.6ubuntu1) ...
[00:02:19] Setting up liblist-someutils-xs-perl (0.58-2build3) ...
[00:02:19] Setting up equivs (2.3.1) ...
[00:02:19] Setting up libmoox-aliases-perl (0.001006-1.1) ...
[00:02:19] Setting up libb-hooks-endofscope-perl (0.25-1) ...
[00:02:19] Setting up libnamespace-clean-perl (0.27-1) ...
[00:02:19] Setting up libnamespace-autoclean-perl (0.29-1) ...
[00:02:19] Setting up libgitlab-api-v4-perl (0.26-1) ...
[00:02:19] Setting up libmoox-struct-perl (0.020-1) ...
[00:02:19] Setting up lintian (2.114.0ubuntu1.1) ...
[00:02:19] Setting up licensecheck (3.2.14-2) ...
[00:02:19] Setting up liblwp-protocol-https-perl (6.10-1) ...
[00:02:19] Setting up libwww-perl (6.61-1) ...
[00:02:19] Setting up devscripts (2.22.1ubuntu1) ...
[00:02:19] Setting up libxml-parser-perl:amd64 (2.46-3build1) ...
[00:02:19] Setting up libxml-sax-expat-perl (0.51-1) ...
[00:02:19] update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
[00:02:19] update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
[00:02:19] debconf: unable to initialize frontend: Dialog
[00:02:19] debconf: (TERM is not set, so the dialog frontend is not usable.)
[00:02:19] debconf: falling back to frontend: Readline
[00:02:19] Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
[00:02:19] Processing triggers for libc-bin (2.35-0ubuntu3) ...
[00:02:20] 0
[00:02:20] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (echo '127.0.0.1     008-build01docker.lbs.solidcharity.com' > tmp; cat /etc/hosts >> tmp; mv tmp /etc/hosts) 2>&1; echo \$?"
[00:02:20] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:20] mv: cannot move 'tmp' to '/etc/hosts': Device or resource busy
[00:02:20] 1
[00:02:20] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2008" /home/pacs/tim00/users/lbsapp/var/src/tpokorra/lbs-lbs root@build01docker.lbs.solidcharity.com:/root
[00:02:20] Warning: Permanently added '[build01docker.lbs.solidcharity.com]:2008' (ECDSA) to the list of known hosts.
[00:02:20] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:20] sending incremental file list
[00:02:20] lbs-lbs/
[00:02:20] lbs-lbs/config.yml
[00:02:20] lbs-lbs/docker-scripts/
[00:02:20] lbs-lbs/docker-scripts/config.yml
[00:02:20] lbs-lbs/docker-scripts/docker-scripts.dsc
[00:02:20] lbs-lbs/docker-scripts/docker-scripts.spec
[00:02:20] lbs-lbs/docker-scripts/debian/
[00:02:20] lbs-lbs/docker-scripts/debian/changelog
[00:02:20] lbs-lbs/docker-scripts/debian/compat
[00:02:20] lbs-lbs/docker-scripts/debian/control
[00:02:20] lbs-lbs/docker-scripts/debian/rules
[00:02:20] lbs-lbs/lightbuildserver/
[00:02:20] lbs-lbs/lightbuildserver/config.yml
[00:02:20] lbs-lbs/lightbuildserver/lightbuildserver-cron.sh
[00:02:20] lbs-lbs/lightbuildserver/lightbuildserver-gunicorn.service
[00:02:20] lbs-lbs/lightbuildserver/lightbuildserver-init.sh
[00:02:20] lbs-lbs/lightbuildserver/lightbuildserver-logrotate
[00:02:20] lbs-lbs/lightbuildserver/lightbuildserver-nginx.conf
[00:02:20] lbs-lbs/lightbuildserver/lightbuildserver.dsc
[00:02:20] lbs-lbs/lightbuildserver/lightbuildserver.spec
[00:02:20] lbs-lbs/lightbuildserver/debian/
[00:02:20] lbs-lbs/lightbuildserver/debian/changelog
[00:02:20] lbs-lbs/lightbuildserver/debian/control
[00:02:20] lbs-lbs/lightbuildserver/debian/rules
[00:02:20] lbs-lbs/lxc-scripts/
[00:02:20] lbs-lbs/lxc-scripts/config.yml
[00:02:20] lbs-lbs/lxc-scripts/lxc-scripts.dsc
[00:02:20] lbs-lbs/lxc-scripts/lxc-scripts.spec
[00:02:20] lbs-lbs/lxc-scripts/debian/
[00:02:20] lbs-lbs/lxc-scripts/debian/changelog
[00:02:20] lbs-lbs/lxc-scripts/debian/compat
[00:02:20] lbs-lbs/lxc-scripts/debian/control
[00:02:20] lbs-lbs/lxc-scripts/debian/postinst
[00:02:20] lbs-lbs/lxc-scripts/debian/rules
[00:02:20] lbs-lbs/lxd-scripts/
[00:02:20] lbs-lbs/lxd-scripts/config.yml
[00:02:20] lbs-lbs/lxd-scripts/lxd-scripts.dsc
[00:02:20] lbs-lbs/lxd-scripts/lxd-scripts.spec
[00:02:20] lbs-lbs/lxd-scripts/debian/
[00:02:20] lbs-lbs/lxd-scripts/debian/changelog
[00:02:20] lbs-lbs/lxd-scripts/debian/compat
[00:02:20] lbs-lbs/lxd-scripts/debian/control
[00:02:20] lbs-lbs/lxd-scripts/debian/postinst
[00:02:20] lbs-lbs/lxd-scripts/debian/rules
[00:02:20] 
[00:02:20] sent 13,630 bytes  received 725 bytes  9,570.00 bytes/sec
[00:02:20] total size is 25,434  speedup is 1.77
[00:02:20] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2008" /home/pacs/tim00/users/lbsapp/etc/container/tpokorra/lbs/* root@build01docker.lbs.solidcharity.com:/root/.ssh
[00:02:21] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:21] sending incremental file list
[00:02:21] distributions
[00:02:21] privateLBSkey
[00:02:21] rpmmacros
[00:02:21] 
[00:02:21] sent 3,294 bytes  received 73 bytes  6,734.00 bytes/sec
[00:02:21] total size is 4,096  speedup is 1.22
[00:02:21] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (chmod 600 /root/.ssh/*) 2>&1; echo \$?"
[00:02:21] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:21] 0
[00:02:21] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (chown root:root /root/.ssh/*) 2>&1; echo \$?"
[00:02:21] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:21] 0
[00:02:21] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (mkdir -p /root/sources) 2>&1; echo \$?"
[00:02:21] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:21] 0
[00:02:21] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (curl -L https://github.com/tpokorra/lxd-scripts/archive/master.tar.gz -o /root/sources/`basename https://github.com/tpokorra/lxd-scripts/archive/master.tar.gz`) 2>&1; echo \$?"
[00:02:22] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:22]   % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
[00:02:22]                                  Dload  Upload   Total   Spent    Left  Speed
[00:02:22] 
[00:02:22]   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
[00:02:22]   0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
[00:02:22] 
[00:02:22] 100  9753    0  9753    0     0  19315      0 --:--:-- --:--:-- --:--:-- 19315
[00:02:22] 0
[00:02:22] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (apt-get update) 2>&1; echo \$?"
[00:02:22] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:23] Hit:1 http://security.ubuntu.com/ubuntu jammy-security InRelease
[00:02:23] Hit:2 http://archive.ubuntu.com/ubuntu jammy InRelease
[00:02:23] Hit:3 http://archive.ubuntu.com/ubuntu jammy-updates InRelease
[00:02:23] Hit:4 http://archive.ubuntu.com/ubuntu jammy-backports InRelease
[00:02:24] Reading package lists...
[00:02:24] 0
[00:02:24] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cp -R lbs-lbs/lxd-scripts/* /tmp) 2>&1; echo \$?"
[00:02:24] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:24] 0
[00:02:24] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/lxd-scripts.dsc) 2>&1; echo \$?"
[00:02:25] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:25] 0
[00:02:25] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/debian/control) 2>&1; echo \$?"
[00:02:25] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:25] 0
[00:02:25] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i 's/%{release}/0/g' /tmp/debian/changelog) 2>&1; echo \$?"
[00:02:25] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:25] 0
[00:02:25] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd /tmp; mk-build-deps lxd-scripts.dsc; dpkg -i *.deb; apt-get install -f -y --force-yes  && dpkg -i *.deb) 2>&1; echo \$?"
[00:02:25] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:26] dpkg-buildpackage: info: source package lxd-scripts-build-deps
[00:02:26] dpkg-buildpackage: info: source version 0.4.2020-0
[00:02:26] dpkg-buildpackage: info: source distribution unstable
[00:02:26] dpkg-buildpackage: info: source changed by Equivs Dummy Package Generator <root@008-build01docker.lbs.solidcharity.com>
[00:02:26]  dpkg-source --before-build .
[00:02:26] dpkg-buildpackage: info: host architecture amd64
[00:02:26]  debian/rules clean
[00:02:26] dh clean
[00:02:26]    dh_clean
[00:02:26]  debian/rules binary
[00:02:26] dh binary
[00:02:26]    dh_update_autotools_config
[00:02:26]    dh_autoreconf
[00:02:27]    create-stamp debian/debhelper-build-stamp
[00:02:27]    dh_prep
[00:02:27]    dh_auto_install --destdir=debian/lxd-scripts-build-deps/
[00:02:27]    dh_install
[00:02:27]    dh_installdocs
[00:02:27]    dh_installchangelogs
[00:02:27]    dh_perl
[00:02:27]    dh_link
[00:02:27]    dh_strip_nondeterminism
[00:02:27]    dh_compress
[00:02:27]    dh_fixperms
[00:02:27]    dh_missing
[00:02:27]    dh_installdeb
[00:02:27]    dh_gencontrol
[00:02:28]    dh_md5sums
[00:02:28]    dh_builddeb
[00:02:28] dpkg-deb: building package 'lxd-scripts-build-deps' in '../lxd-scripts-build-deps_0.4.2020-0_all.deb'.
[00:02:28]  dpkg-genbuildinfo --build=binary -O../lxd-scripts-build-deps_0.4.2020-0_amd64.buildinfo
[00:02:28]  dpkg-genchanges --build=binary -O../lxd-scripts-build-deps_0.4.2020-0_amd64.changes
[00:02:29] dpkg-genchanges: info: binary-only upload (no source code included)
[00:02:29]  dpkg-source --after-build .
[00:02:29] dpkg-buildpackage: info: binary-only upload (no source included)
[00:02:29] 
[00:02:29] The package has been created.
[00:02:29] Attention, the package has been created in the current directory,
[00:02:29] not in ".." as indicated by the message above!
[00:02:30] Selecting previously unselected package lxd-scripts-build-deps.
[00:02:31] (Reading database ... 30367 files and directories currently installed.)
[00:02:31] Preparing to unpack lxd-scripts-build-deps_0.4.2020-0_all.deb ...
[00:02:31] Unpacking lxd-scripts-build-deps (0.4.2020-0) ...
[00:02:31] Setting up lxd-scripts-build-deps (0.4.2020-0) ...
[00:02:32] Reading package lists...
[00:02:32] Building dependency tree...
[00:02:32] Reading state information...
[00:02:32] 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[00:02:32] W: --force-yes is deprecated, use one of the options starting with --allow instead.
[00:02:32] (Reading database ... 30371 files and directories currently installed.)
[00:02:32] Preparing to unpack lxd-scripts-build-deps_0.4.2020-0_all.deb ...
[00:02:32] Unpacking lxd-scripts-build-deps (0.4.2020-0) over (0.4.2020-0) ...
[00:02:32] Setting up lxd-scripts-build-deps (0.4.2020-0) ...
[00:02:32] 0
[00:02:32] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (mydevice=\`ip -o route get to 8.8.8.8 | awk '{ print \$5 }'\`; myip=\`ip -o route get to 8.8.8.8 | awk '{ print \$7 }'\`; ip route add \$myip dev \$mydevice) 2>&1; echo \$?"
[00:02:33] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:33] 0
[00:02:33] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cp /root/sources/* /root/lbs-lbs/lxd-scripts) 2>&1; echo \$?"
[00:02:33] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:33] 0
[00:02:33] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (rm -Rf tmpSource && mkdir tmpSource) 2>&1; echo \$?"
[00:02:33] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:33] 0
[00:02:33] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/lbs-lbs/lxd-scripts/*.tar.gz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxd-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:33] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:33] 0
[00:02:33] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/lbs-lbs/lxd-scripts/*.tgz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxd-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:34] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:34] 0
[00:02:34] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tar.xz; do if [ -f \$file ]; then cd tmpSource && tar xf \$file; rm /root/lbs-lbs/lxd-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:34] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:34] 0
[00:02:34] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tar.gz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxd-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:34] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:34] rm: cannot remove '/root/lbs-lbs/lxd-scripts/master.tar.gz': No such file or directory
[00:02:34] 1
[00:02:34] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tgz; do if [ -f \$file ]; then cd tmpSource && tar xzf \$file;rm /root/lbs-lbs/lxd-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:35] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:35] 0
[00:02:35] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for file in /root/sources/*.tar.bz2; do if [ -f \$file ]; then cd tmpSource && tar xjf \$file; rm /root/lbs-lbs/lxd-scripts/\`basename \$file\`; fi; done) 2>&1; echo \$?"
[00:02:35] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:35] 0
[00:02:35] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (for dir in tmpSource/*; do if [ -d \$dir ]; then mv \$dir/* lbs-lbs/lxd-scripts; mv \$dir/.* lbs-lbs/lxd-scripts; fi; done) 2>&1; echo \$?"
[00:02:35] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:35] mv: cannot move 'tmpSource/lxd-scripts-master/.' to 'lbs-lbs/lxd-scripts/.': Device or resource busy
[00:02:35] mv: cannot move 'tmpSource/lxd-scripts-master/..' to 'lbs-lbs/lxd-scripts/..': Device or resource busy
[00:02:35] 1
[00:02:35] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (rm -Rf tmpSource) 2>&1; echo \$?"
[00:02:35] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:35] 0
[00:02:35] now running: rsync -avz -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2008" root@build01docker.lbs.solidcharity.com:/root/lbs-lbs/lxd-scripts/lxd-scripts.dsc /tmp/user/111004/tmpq5sotlrm
[00:02:36] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:36] receiving incremental file list
[00:02:36] lxd-scripts.dsc
[00:02:36] 
[00:02:36] sent 43 bytes  received 273 bytes  632.00 bytes/sec
[00:02:36] total size is 232  speedup is 0.73
[00:02:36] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i -e 's/%{release}/0/g' lbs-lbs/lxd-scripts/lxd-scripts.dsc) 2>&1; echo \$?"
[00:02:36] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:36] 0
[00:02:36] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (sed -i -e 's/%{release}/0/g' lbs-lbs/lxd-scripts/debian/changelog) 2>&1; echo \$?"
[00:02:36] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:36] 0
[00:02:36] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd lbs-lbs/lxd-scripts && dpkg-buildpackage -rfakeroot -uc -b) 2>&1; echo \$?"
[00:02:36] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:37] dpkg-buildpackage: warning: using a gain-root-command while being root
[00:02:37] dpkg-buildpackage: info: source package lxd-scripts
[00:02:37] dpkg-buildpackage: info: source version 0.4.2020-0
[00:02:37] dpkg-buildpackage: info: source distribution unstable
[00:02:37] dpkg-buildpackage: info: source changed by Timotheus Pokorra <timotheus.pokorra@solidcharity.com>
[00:02:37] dpkg-buildpackage: warning: debian/rules is not executable; fixing that
[00:02:37]  dpkg-source --before-build .
[00:02:37] dpkg-buildpackage: info: host architecture amd64
[00:02:37]  fakeroot debian/rules clean
[00:02:37] dh_testdir
[00:02:37] dh_testroot
[00:02:37] rm -f build-stamp
[00:02:37] # Add here commands to clean up after the build process.
[00:02:37] dh_clean
[00:02:37] dh_clean: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:37]  debian/rules build
[00:02:37] dh_testdir
[00:02:37] # Add here commands to compile the package.
[00:02:37] ( rm -Rf /tmp/buildroot; mkdir /tmp/buildroot; cp -R * /tmp/buildroot/; rm -Rf /tmp/buildroot/debian; rm -f /tmp/buildroot/config.yml; rm -f /tmp/buildroot/lxd-scripts.dsc )
[00:02:37] touch build-stamp
[00:02:37]  fakeroot debian/rules binary
[00:02:37] dh_testdir
[00:02:37] dh_testroot
[00:02:37] dh_prep
[00:02:37] dh_installdirs
[00:02:37] dh_installdirs: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:38] # Add here commands to install the package into debian/gentoo.
[00:02:38] mkdir -p /root/lbs-lbs/lxd-scripts/debian/lxd-scripts/usr/share/lxd-scripts
[00:02:38] cp -R /tmp/buildroot/* /root/lbs-lbs/lxd-scripts/debian/lxd-scripts/usr/share/lxd-scripts
[00:02:38] # We have nothing to do by default.
[00:02:38] dh_testdir
[00:02:38] dh_testroot
[00:02:38] dh_installdocs
[00:02:38] dh_installdocs: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:38] dh_installexamples
[00:02:38] dh_installexamples: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:38] dh_installmenu
[00:02:38] dh_installcron
[00:02:38] dh_installman
[00:02:38] dh_installman: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:38] dh_installinfo
[00:02:38] dh_installinfo: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:38] dh_installchangelogs
[00:02:38] dh_link
[00:02:38] dh_strip
[00:02:38] dh_strip: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:39] dh_compress
[00:02:39] dh_compress: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:39] dh_fixperms
[00:02:39] dh_installdeb
[00:02:39] dh_installdeb: warning: Compatibility levels before 10 are deprecated (level 9 in use)
[00:02:39] dh_gencontrol
[00:02:39] dpkg-gencontrol: warning: Depends field of package lxd-scripts: substitution variable ${shlibs:Depends} used, but is not defined
[00:02:39] dh_md5sums
[00:02:39] dh_builddeb
[00:02:39] dpkg-deb: building package 'lxd-scripts' in '../lxd-scripts_0.4.2020-0_amd64.deb'.
[00:02:39]  dpkg-genbuildinfo --build=binary -O../lxd-scripts_0.4.2020-0_amd64.buildinfo
[00:02:39]  dpkg-genchanges --build=binary -O../lxd-scripts_0.4.2020-0_amd64.changes
[00:02:40] dpkg-genchanges: info: binary-only upload (no source code included)
[00:02:40]  dpkg-source --after-build .
[00:02:40] dpkg-buildpackage: info: binary-only upload (no source included)
[00:02:40] 0
[00:02:40] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (gpg --import < ~/.ssh/privateLBSkey && mkdir -p repo/conf && cp .ssh/distributions repo/conf && sed -i -e 's/bionic/jammy/g' repo/conf/distributions) 2>&1; echo \$?"
[00:02:40] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:40] gpg: directory '/root/.gnupg' created
[00:02:40] gpg: keybox '/root/.gnupg/pubring.kbx' created
[00:02:40] gpg: /root/.gnupg/trustdb.gpg: trustdb created
[00:02:40] gpg: key 4796B710919684AC: public key "Timotheus Pokorra (LBS auto signing) <release@solidcharity.com>" imported
[00:02:40] gpg: key 4796B710919684AC: secret key imported
[00:02:40] gpg: Total number processed: 1
[00:02:40] gpg:               imported: 1
[00:02:40] gpg:       secret keys read: 1
[00:02:40] gpg:   secret keys imported: 1
[00:02:40] 0
[00:02:40] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd lbs-lbs; dpkg-sig --sign builder *.deb) 2>&1; echo \$?"
[00:02:40] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:40] Processing lxd-scripts_0.4.2020-0_amd64.deb...
[00:02:40] Signed deb lxd-scripts_0.4.2020-0_amd64.deb
[00:02:40] 0
[00:02:40] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd repo; for f in ~/lbs-lbs/*.deb; do pkgname=\`basename \$f\`; pkgname=\`echo \$pkgname | awk -F '_' '{print \$1}'\`; reprepro --delete clearvanished; reprepro remove jammy \$pkgname; reprepro includedeb jammy ~/lbs-lbs/\`basename \$f\`; done) 2>&1; echo \$?"
[00:02:41] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:41] Not removed as not found: lxd-scripts
[00:02:41] Exporting indices...
[00:02:41] zstd: /*stdout*\: Broken pipe 
[00:02:41] Warning: strange section 'unknown'!
[00:02:41] Exporting indices...
[00:02:41] 0
[00:02:41] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (rm -Rf repo/conf) 2>&1; echo \$?"
[00:02:41] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:41] 0
[00:02:41] now running: ssh -f -o "StrictHostKeyChecking no" -o Port=2008 -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa root@80.241.214.124 "export LC_ALL=C; (cd repo && dpkg-scanpackages -m . /dev/null | gzip -9c > Packages.gz) 2>&1; echo \$?"
[00:02:41] bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
[00:02:42] dpkg-scanpackages: warning: Packages in archive but missing from override file:
[00:02:42] dpkg-scanpackages: warning:   lxd-scripts
[00:02:42] dpkg-scanpackages: info: Wrote 1 entries to output Packages file.
[00:02:42] 0
[00:02:42] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu/jammy /home/pacs/tim00/users/lbsapp/var/repos/tpokorra/lbs/ubuntu
[00:02:42] receiving incremental file list
[00:02:42] jammy/
[00:02:42] jammy/Packages.gz
[00:02:42] jammy/db/
[00:02:42] jammy/db/checksums.db
[00:02:42] jammy/db/contents.cache.db
[00:02:42] jammy/db/packages.db
[00:02:42] jammy/db/references.db
[00:02:42] jammy/db/release.caches.db
[00:02:42] jammy/db/version
[00:02:42] jammy/dists/
[00:02:42] jammy/dists/jammy/
[00:02:42] jammy/dists/jammy/InRelease
[00:02:42] jammy/dists/jammy/Release
[00:02:42] jammy/dists/jammy/Release.gpg
[00:02:42] jammy/dists/jammy/main/
[00:02:42] jammy/dists/jammy/main/binary-amd64/
[00:02:42] jammy/dists/jammy/main/binary-amd64/Packages
[00:02:42] jammy/dists/jammy/main/binary-amd64/Packages.gz
[00:02:42] jammy/dists/jammy/main/binary-amd64/Release
[00:02:42] jammy/pool/
[00:02:42] jammy/pool/main/
[00:02:42] jammy/pool/main/l/
[00:02:42] jammy/pool/main/l/lxd-scripts/
[00:02:42] jammy/pool/main/l/lxd-scripts/lxd-scripts_0.4.2020-0_amd64.deb
[00:02:42] 
[00:02:42] sent 338 bytes  received 19,215 bytes  39,106.00 bytes/sec
[00:02:42] total size is 103,556  speedup is 5.30
[00:02:42] now running: rsync -avz --delete -e "ssh -o 'StrictHostKeyChecking no' -i /home/pacs/tim00/users/lbsapp/etc/container/container_rsa -p 2222" root@build01docker.lbs.solidcharity.com:/mnt/home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra/lbs /home/pacs/tim00/users/lbsapp/var/tarballs/tpokorra
[00:02:42] receiving incremental file list
[00:02:42] 
[00:02:42] sent 25 bytes  received 54 bytes  52.67 bytes/sec
[00:02:42] total size is 0  speedup is 0.00
[00:02:42] Success!
[00:02:55] This build took about 2 minutes

	
go to top of this page